Skip to site content

Indian Health Service The Federal Health Program for American Indians and Alaska Natives

Share This Page:

RPMS EHR Certification

2014 Certification

RPMS EHR has been certified, as of August 22, 2014, according to the 2014 ONC Standards. Facilities should contact their area offices about scheduling the 2014 EHR upgrade. Note that all applications and patches must be installed to have the certified version, and EPs and EHs must utilize all associated functionality and patches to demonstrate Meaningful Use.

See below for various draft documents that detail the relationships among the patches, associated applications, performance measures, and related certification criteria. Some of these documents are in draft form; updated lists will be posted soon.

See the links below for information about the Spring 2014 training.

According to the ONC 2014 Final Rule, more than 40 requirements need to be demonstrated successfully by the RPMS EHR to achieve 2014 certification. This means that almost every package in the RPMS EHR will be modified. Select a topic below to learn more.

2011 Certification

To use the 2011 certified version of RPMS, sites must install the RPMS EHR (BCER version 1.0) with all applicable patches. The 2011 Application Checklist [PDF - 20 KB] contains a complete listing of all patches necessary to qualify for the certified version of RPMS.