IHS Emergency Department Dashboard

(BEDD)

Installation Guide and Release Notes

Version 1.0 Patch 1
September 2013

Office of Information Technology
Division of Information Resource Management
Albuquerque, New Mexico
# Table of Contents

1.0 Release Notes .......................................................................................................................... 1

2.0 Installation Notes ..................................................................................................................... 2
   2.1 Contents of Distribution ....................................................................................................... 2
   2.2 Required Resources ........................................................................................................... 3

3.0 BEDD XML/Ensemble Installation .......................................................................................... 4
   3.1 Import the BEDD XML file ............................................................................................... 4
   3.1.1 Open Ensemble Studio ............................................................................................... 4
   3.1.2 Import the bedd0100.01.xml file ................................................................................. 5

4.0 Cache Server Page Configuration ........................................................................................... 9
   4.1 Enable System Authentication Options ........................................................................... 9
   4.2 Create a New CSP Application ....................................................................................... 9
   4.3 Update Ensemble’s UnknownUser .................................................................................. 12

5.0 CSP Web Gateway Installation .............................................................................................. 14
   5.1 Install Cache Shell .......................................................................................................... 14
   5.2 Configure IIS .................................................................................................................. 18
   5.3 Configure the CSP Web Gateway ................................................................................... 21

6.0 BEDD KIDS Installation ....................................................................................................... 26
   6.1 Pre-Installation .............................................................................................................. 26
   6.2 BEDD Installation .......................................................................................................... 26
   6.3 Sample BEDD Installation ............................................................................................ 27

7.0 Add User Security Keys ......................................................................................................... 30

8.0 Application Access Setup ..................................................................................................... 32
   8.1 Stand Alone Setup .......................................................................................................... 32
   8.2 EHR Setup ..................................................................................................................... 33

9.0 Configuration .......................................................................................................................... 38

Acronym List .................................................................................................................................. 39
Contact Information .................................................................................................................... 40
Document Revision History

<table>
<thead>
<tr>
<th>Date of Change</th>
<th>Location of Revision</th>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td>May 2013</td>
<td>GDIT</td>
<td>First Draft</td>
</tr>
<tr>
<td>August 2013</td>
<td>GDIT</td>
<td>Patch 1 – Updated for Ensemble 2012 installation</td>
</tr>
</tbody>
</table>

Caché and Ensemble are registered trademarks of InterSystems Corporation.

Windows and Internet Information Server are registered trademarks of Microsoft Corporation.
Preface

The purpose of this manual is to provide the user with the information required to install the IHS Emergency Department Dashboard Version 1 Patch1.
1.0 Release Notes

The Emergency Department Dashboard (EDD) is a tool that electronically enables facilities to run and manage their emergency and or urgent care clinics. The EDD is dependent on the Resource and Patient Management System (RPMS) Emergency Room System (ERS) in the AMER namespace. EDD was built on the ERS foundation to enhance patient flow and provider communication.

EDD can be set up to operate as a standalone icon on the staff computer or can be accessed from within the RPMS Electronic Health Record (EHR) application.

EDD gets its data and updates from one of four ways:

- ERS
- Dashboard Edit
- EHR data
- A combination of all three
2.0 Installation Notes

Prefix: BEDD
Current Version: 1.0 Patch 1

Note: Read the entire notes file prior to attempting any installation.

- The BEDD Version 1.0, Patch 1 release consists of both a Kernel Installation and Distribution System (KIDS) build and an XML build. The XML build must be installed first.
- The KIDS build component of the BEDD Version 1.0, Patch 1 release is a non-cumulative build, meaning that in order for it to be installed, the original IHS EMERGENCY DEPT DASHBOARD Version 1.0 KIDS release must first be installed.
- The XML build component of the BEDD Version 1.0 Patch 1 release is a cumulative build, meaning that it is not necessary to have installed the XML build that was included with the original version release. Sites that have not previously installed the BEDD application therefore do not need to first install the original XML build prior to installing the XML build included with Patch 1.
- Make a copy of this distribution for offline storage.
- Print all notes and readme files.
- It is recommended that terminal output during the KIDS installation be captured using an auxport printer attached to the terminal at which the user is performing the software installation or using a screen capture. This capture combined with the KIDS entry in the INSTALL file will ensure a printed audit trail should any problems arise.

2.1 Contents of Distribution

<table>
<thead>
<tr>
<th>File</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>bedd0100.01k</td>
<td>KIDS file</td>
</tr>
<tr>
<td>bedd0100.01n</td>
<td>Installation notes</td>
</tr>
<tr>
<td>bedd0100.01.xml</td>
<td>Ensemble import file</td>
</tr>
<tr>
<td>bedd0100.01i.pdf</td>
<td>Installation Manual and Release notes</td>
</tr>
</tbody>
</table>
## 2.2 Required Resources

<table>
<thead>
<tr>
<th>Module/Software</th>
<th>Minimum Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>InterSystems Ensemble</td>
<td>v2010.2.3 or later</td>
</tr>
<tr>
<td>IHS EMERGENCY DEPT DASHBOARD (BEDD)</td>
<td>v1.0</td>
</tr>
<tr>
<td>VA FileMan (DI)</td>
<td>v22.0 Patch 1003</td>
</tr>
<tr>
<td>VA Kernel (XU)</td>
<td>v8.0 Patch 1015</td>
</tr>
<tr>
<td>PCC Data Entry (APCD)</td>
<td>v2.0 through Patch 10</td>
</tr>
<tr>
<td>Patient Registration (AG)</td>
<td>v7.1 Patch 10</td>
</tr>
<tr>
<td>ER Visit System (AMER)</td>
<td>V3.0 Patch 4</td>
</tr>
</tbody>
</table>
3.0 **BEDD XML/Ensemble Installation**

This section begins the BEDD installation process. It describes how to import the BEDD application into Ensemble Studio from an XML file.

3.1 Import the BEDD XML file

3.1.1 Open Ensemble Studio

1. Click the Ensemble cube in the system tray (at the right end of the Windows Taskbar) to display the menu (Figure 3-1).

![Figure 3-1: Ensemble menu](image)

2. Select **Studio** from the menu. A login ID and password may be required. The Ensemble Studio window displays.

![Figure 3-2: Change Namespace option on the File menu](image)

3. On the **File** menu, select **Change Namespace** to open the **Cache Connection Manager** dialog (Figure 3-3).
4. In the **Namespace** list, select the RPMS namespace (in this example it is RPMS) and click **OK**.

3.1.2 Import the bedd0100.01.xml file

5. On the **Tools** menu, select **Import Local** to display the **Open** dialog (Figure 3-5).
6. Navigate to the folder that contains the file, and select `bedd0100.01.xml`.
7. Click **Open** to display the **Import** dialog (Figure 3-6).
8. Select all items in the list.

9. Select **Compile Imported Items**.

10. Click **OK**. After the system compiles the EDD package files, the **Compilation finished successfully in...** message appears in the Output pane.
11. A warning dialog similar to Figure 3-7 may be displayed after the XML file has been imported. Click **OK** to continue.

![Warning Dialog](image)

Figure 3-7: **Studio** warning dialog
4.0 Cache Server Page Configuration

**Note:** Use a standalone Internet Information Services (IIS) or Apache™ web server with Secure Sockets Layer (SSL) configuration and not the private web server provided by InterSystems. These instructions are for testing purposes only.

Configure the security settings for the EDD Caché® Server Page (CSP) web application which was automatically created by the import and compile process. If you do not complete this step, your Electronic Health Record Graphical User Interface application will not be able to display the EDD’s main dashboard page.

4.1 Enable System Authentication Options

2. Select System Administration in the left column.
3. Select Security > System Security > Authentication/CSP Session Options. The Authentication/CSP Options (Figure 4-1) displays.

![Authentication/CSP Options page](image)

4. Ensure that Allow Unauthenticated access: is selected then click Save. The change will take effect immediately.

4.2 Create a New CSP Application

2. Select Security > Applications > Web Applications under System Administration in the left column. The Web Applications page (Figure 4-2) displays.
3. Select **Create New Web Application** to display the **Edit Web Application** page (Figure 4-3).
4. Fill in the values similar to Figure 4-3:
   a. At **Web Application Name** type `/csp/bed`.
   b. At **Description** type **ED Dashboard**.
   c. At **Allowed Authenticated Methods** select **Unauthenticated**.
   d. At **Namespace**, select the site’s RPMS namespace from the list.
   e. At **CSP Files Physical Path**, locate the directory as 
      `<cacheinstance>/csp/<RPMSinstance>` (alternatively, click **Browse** to navigate to the directory).
   f. At **Login Page**, type **BEDDLogin.csp** (this is case-sensitive).

5. Click **Save**.

Figure 4-3: **Edit Web Application** page
4.3 Update Ensemble’s UnknownUser

1. Return to the main Ensemble Management Portal page.

2. Select Security > Users under System Administration in the left column. The Users page (Figure 4-4) displays.

![Figure 4-4: Users page, Create New User dialog](image)

3. Locate the user whose Full Name is UnknownUser. Once found, click the corresponding Edit. The Edit User page Figure 4-5 displays.

![Figure 4-5: Edit User page, Profile dialog, General tab](image)

4. Select the Roles tab to display the page in Figure 4-6.
Figure 4-6: Edit User page, Profile dialog, Roles tab

5. If the list of roles under UnknownUser is Assigned to the Following Roles includes %All, no further action in this section is required. If not, select %All in the list of Available roles on the left hand side of the page, and click the left-pointing arrow located between the Available and Selected columns.

6. Once %All appears in the Selected column, click Assign and %All will display under UnknownUser is Assigned to the Following Roles as seen in Figure 4-7.

Figure 4-7: Edit User page, Profile dialog, Roles tab

The CSP/Web application portion and security setup is complete.
5.0 CSP Web Gateway Installation

The CSP Web Gateway provides the communications layer between the hosting Web server and Ensemble when a CSP is called. The purpose of using the CSP Web Gateway is to offload the access to the EDD application to a dedicated web server, and to use SSL communication to encrypt the data between the user and the server.

**Note:** The instructions in this section assume the site is running Microsoft Internet Information Server (version 7 or higher) with a valid installed SSL certificate. Installation of IIS and SSL certificates are outside the scope of this document.

5.1 Install Cache Shell

1. Launch the Ensemble executable appropriate for your version of Windows. The License Agreement dialog (Figure 5-1) displays.

![Figure 5-1: Ensemble Installation, License Agreement dialog](image)

2. Select **I accept the terms in the license agreement** and click **Next**. The Ensemble Instance Name dialog (Figure 5-2) displays.
3. Type a unique **Ensemble Instance Name** for this physical machine and press **Next**. The **Destination Folder** dialog (Figure 5-3) displays.

4. Click **Change**. The **Change Current Destination Folder** dialog (Figure 5-4) displays.
5. At **Install Folder**, type `C:\InterSystems\EnsembleCSP\` and click **OK**. The Setup Type dialog (Figure 5-5) displays.

6. Select **Web Server** and click **Next**. The **Ready to Install the Program** dialog (Figure 5-6) displays.
7. Review the installation options. Click **Install** to start the installation.

If IIS is running a warning message (Figure 5-7) displays. Click **Yes** to stop IIS and continue the installation process.

![Figure 5-7: Warning message](image)

When installation is done, the **Completed** dialog (Figure 5-8) displays.
8. Click **Finish** to complete the installation.

### 5.2 Configure IIS

1. From the web server where the CSP gateway was just installed, click the Windows **Start** button (Figure 5-9).
2. Select **Administrative Tools** and select **Internet Information Services (IIS) Manager** from the menu. The /csp Home pane (Figure 5-10) displays.
3. In the Connections pane, expand Default Web Site, then csp.

4. In the /csp Home pane, double-click Handler Mappings. The Handler Mappings pane (Figure 5-11) displays.
5. Validate that the CSPGateway_* mappings are present for *.cls, *.csp, *.cwx, and *.zen, and that they are listed as Enabled.

6. Select Add Module Mapping from the Actions pane. The Add Module Mapping dialog (Figure 5-12) displays.

![Add Mobile Mapping dialog](image)

Figure 5-12: Add Mobile Mapping dialog

7. In order to have IIS handle CSP applications like EDD via IIS, type values as indicated in Figure 5-12.

5.3 Configure the CSP Web Gateway

1. While connected to the server on which the CSP Web Gateway was installed, open the web browser and type the following link:
   http://localhost/csp/bin/Systems/Module.cwx.
   The CSP Web Gateway Management page (Figure 5-13) displays.
2. Select **Server Access** from the **Configuration** group in the left pane. The **Server Access** pane (Figure 5-14) displays.

3. Click **Add Server**. The **Server Access** pane redisplay (Figure 5-15), ready to receive information on the server to be added.
4. Type appropriate entries in the following fields:
   - Server Name
   - IP Address
   - User Name
   - Password and Password (Confirm)
5. Click **Save Configuration** when complete.
6. Select **Application Access** from the **Configuration** group in the left pane. The **Application Access** pane (Figure 5-16) displays.
7. Click **Add Application**. The **Application Access** pane redisplay (Figure 5-17), ready to receive information on the application to be added.

8. Make entries in the following fields:
   - **Application Path**: `/csp/bed`
   - **Default Server**: Select the previously configured server’s name from the list.

9. Click **Save**.
10. Select **Test Server Connection** from the **Management** group in the left pane. If successful the **Test Server Connection** pane (Figure 5-18) displays.

![Figure 5-18: CSP Web Gateway Management page, Test Server Connection pane](image)

11. At a workstation, open the web browser, type the ED Dashboard address (i.e., https://npacsmtbmw.d1.na.ihs.gov/csp/bedd/BEDDLogin.csp) into the web address field, and press Enter. The ED Dashboard Login page (Figure 5-19) should display.

![Figure 5-19: ED Dashboard Login page](image)

**Note:** If using a non-standard port for the https protocol handled by IIS, such as 444, modify the URL as follows: https://npacsmtbmw.d1.na.ihs.gov:444/csp/bedd/BEDDLogin.csp
6.0 **BEDD KIDS Installation**

This section details the steps required to install the EDD KIDS package. Prior to beginning the actual installation process, make a backup copy of the BEDD* routines.

Users should not be using the ED Dashboard application while the new patch is being loaded.

6.1 **Pre-Installation**

- If possible, load the software initially into a test account, then into the production account. There are no routines or globals to remove after the installation is complete.
- Refer to the BEDD Installation steps (Section 6.2) and its corresponding Sample BEDD Installation (Section 6.3) for the applicable prompts and user responses. User responses appear in bold type.

6.2 **BEDD Installation**

1. From the KIDS menu, select the Installation menu.
2. From the XPD Main > Installation menu, select Option 1: Load a Distribution.
3. Type `bedd0100.01k` at the “Enter a Host File” prompt. Note that the file path might need to precede the file name with the appropriate host path. This is the file to retrieve from the appropriate software directory.
4. Type `Yes` (or press Enter to accept the default) at the “Want to Continue with Load? YES//” prompt.

   This Distribution contains Transport Globals for the BEDD*1.0*1Package.
5. From the Installation menu, select Option 2: Verify Checksums in Transport Global. This option provides a mechanism for ensuring the integrity of your routines. This step verifies checksums for the components of the Transport global, and reports any errors uncovered.
6. Type `BEDD*1.0*1` as the install name.

Optional: At this time, you can elect to exercise one of the following installation options. If you elect to use one of these, use `BEDD*1.0*1` as the install name.

- **Back Up a Transport Global.** This option creates a MailMan message that will back up all current routines on the system that would be replaced by this release. (Because this is a new release no files will be replaced.)
• **Compare Transport Global.** This option allows you to view all changes that will result from the installation of this patch and compares them with the values currently loaded on the system (routines, data dictionaries, templates, etc.).

7. From the **Installation** menu, select the **Install Packages(s)** option.

8. At the “Select Install Name” prompt, type **BEDD*1.0*1**.

9. Respond to the following prompts as indicated:
   a. At the “Want KIDS to Rebuild Menu Trees Upon Completion of Install” prompt, type **NO**.
   b. At the “Want KIDS to INHIBIT LOGONs during the install” prompt, type **NO**.
   c. At the “Want to DISABLE Scheduled Options, Menu Options and Protocols” prompt, type **NO**.

10. Type the device that will print the install messages.

11. Exit the **Installation** menu.

### 6.3 Sample BEDD Installation

**Note:** User responses appear in bold type.

```
Select OPTION NAME: XPD MAIN
Edits and Distribution ...
Utilities ...
Installation ...
Patch Monitor Main Menu ...

Select Kernel Installation & Distribution System Option: Installation

1  Load a Distribution
2  Verify Checksums in Transport Global
3  Print Transport Global
4  Compare Transport Global to Current System
5  Backup a Transport Global
6  Install Package(s)
   Restart Install of Package(s)
   Unload a Distribution

Select Installation Option: 1  Load a Distribution

Enter a Host File: D:\RPMS_TEST\bedd0100.01k  <A site specific path is required>

KIDS Distribution saved on Jul 12, 2013@15:47:07
Comment: BEDD*1.0*1

This Distribution contains Transport Globals for the following Package(s):
   BEDD*1.0*1
```
Distribution OK!

Want to Continue with Load? YES//

Loading Distribution...

Build BEDD*1.0*1 has an Environmental Check Routine

Want to RUN the Environment Check Routine? YES//

BEDD*1.0*1

Will first run the Environment Check Routine, BEDD1E1

Use INSTALL NAME: BEDD*1.0*1 to install this Distribution.

1      Load a Distribution
2      Verify Checksums in Transport Global
3      Print Transport Global
4      Compare Transport Global to Current System
5      Backup a Transport Global
6      Install Package(s)

Restart Install of Package(s)
Unload a Distribution

Select Installation Option: 2  Verify Checksums in Transport Global

Select INSTALL NAME:  BEDD*1.0*1  Loaded from Distribution  Loaded from Distribution  7/15/13@12:15:44

=> BEDD*1.0*1 ;Created on Jul 12, 2013@15:47:07

This Distribution was loaded on Jul 15, 2013@12:15:44 with header of

BEDD*1.0*1 ;Created on Jul 12, 2013@15:47:07

It consisted of the following Install(s):

BEDD*1.0*1

Want each Routine Listed with Checksums: Yes//  YES

DEVICE: HOME//  VT

PACKAGE: BEDD*1.0*1       Jul 15, 2013 12:15 pm                                    PAGE 1

-------------------------------------------------------------------

BEDD1E1   Calculated    1147561
BEDDEHR   Calculated    2045184
BEDDEHRS  Calculated   21599952
BEDDMREC  Calculated   32819285
BEDDTRPT  Calculated    6329164
BEDDUTID  Calculated  122039398
BEDDUTIF  Calculated     694696
BEDDUTIL  Calculated  160491231
BEDDUTIU  Calculated  122967103

9 Routines checked, 0 failed.

1      Load a Distribution
2      Verify Checksums in Transport Global
3      Print Transport Global
4      Compare Transport Global to Current System
5      Backup a Transport Global
6      Install Package(s)

Restart Install of Package(s)
Unload a Distribution

Select Installation Option: 6  Install Package(s)

Select INSTALL NAME:  BEDD*1.0*1  Loaded from Distribution  Loaded from Distribution  7/15/13@12:15:44
=> BEDD*1.0*1 ;Created on Jul 12, 2013@15:47:07

This Distribution was loaded on Jul 15, 2013@12:15:44 with header of
BEDD*1.0*1 ;Created on Jul 12, 2013@15:47:07
It consisted of the following Install(s):
   BEDD*1.0*1
Checking Install for Package BEDD*1.0*1
Will first run the Environment Check Routine, BEDDI1E1

Install Questions for BEDD*1.0*1

Want KIDS to INHIBIT LOGONs during the install? NO/
Want to DISABLE Scheduled Options, Menu Options, and Protocols? NO/

Enter the Device you want to print the Install messages.
You can queue the install by enter a 'Q' at the device prompt.
Enter a '^' to abort the install.

DEVICE: HOME// VT

------------------------------------------------------------------------------------------------------------------

Install Started for BEDD*1.0*1 :
   Jul 15, 2013@12:16:02

Build Distribution Date: Jul 12, 2013

Installing Routines:
   Jul 15, 2013@12:16:03

Installing PACKAGE COMPONENTS:

Installing SECURITY KEY
   Jul 15, 2013@12:16:03

Updating Routine file...

Updating KIDS files...

BEDD*1.0*1 Installed.
   Jul 15, 2013@12:16:03

Not a VA primary domain

Install Completed

Figure 6-1: Sample BEDD KIDS Installation transcript
7.0 Add User Security Keys

This section covers entering the appropriate security key to RPMS users requiring access to the BEDD package.

There are two keys installed as part of the KIDS build:
- BEDDZMGR – Key for Manager access to the EDD application
- BEDDZDASH – Key for User access to the EDD application

Add user security keys to RPMS users using the XUKEYMGMT option as shown in Figure 7-1:

1. At the “OPTION NAME” prompt, type KEY MAN and press Enter.
2. At the “CHOOSE 1-2” prompt, type 1 (XUKEYMGMT) and press Enter.
3. At the “Select Key Management Option” prompt, type ALLOC and press Enter.
4. At the “Allocate Key” prompt, type BEDDZDASH and press Enter.
5. If the user also needs Manager access to this application, when the “Allocate Key” prompt re-appears after the previous step, type BEDDZMGR and press Enter.
6. At the “Holder of Key” prompt, type the name of the user to which the key(s) are to be added and press Enter.
7. At the “You are allocating keys. Do you wish to proceed?” prompt, verify your entry and type YES if correct or NO if not, and press Enter.
Holder of key: USER, TEST

Another holder:

You've selected the following keys:

BEDDZMGR     BEDDZDASH

You've selected the following holders:

USER, TEST

You are allocating keys. Do you wish to proceed? YES//

BEDDZMGR being assigned to:
USER, TEST

BEDDZDASH being assigned to:
USER, TEST

Figure 7-1: Key Management – Allocate Key(s)
8.0 Application Access Setup

There are two modes of operation for the EDD: Standalone and EHR Portal.

- **Standalone.** Access via a direct web browser session which requires an active RPMS Access and Verify code to login.
- **EHR portal.** Access from within the EHR application as separate tab. Note that this also requires an active RPMS Access and Verify code to login, however the user may already have their credentials cached in the EHR application.

8.1 Stand Alone Setup

For Standalone access, create an icon on your desktop to call up your web browser for access:

1. On your desktop, right-click and choose **New > Shortcut.** The **Create Shortcut: Target** dialog (Figure 8-1) displays.

   ![Create Shortcut: Target dialog](image)

   Figure 8-1: **Create Shortcut: Target** dialog

2. Type the following URL in the **Type the location of the item** field: [http://IPADDRESS:PORT/csp/bedd/BEDDLogin.csp](http://IPADDRESS:PORT/csp/bedd/BEDDLogin.csp), where:

   - **IPADDRESS** is the IP name or Address of your Ensemble installation or CSP Gateway.
   - **PORT** is the port number used for the portal or gateway.
3. Click **Next**. The **Create Shortcut Name** dialog (Figure 8-2) displays.

![Create Shortcut: Name dialog](image)

**Figure 8-2: Create Shortcut: Name dialog**

4. Type **ED Dashboard** in the **Type a name for this shortcut** field and click **Finish**.

5. To test the shortcut, double click the new icon. The ED Dashboard Login page (Figure 5-19) should display.

### 8.2 EHR Setup

To set up access to the EDD from the EHR:

1. Launch EHR and log on.

2. Right click anywhere in the title bar to display the context menu (Figure 8-3).

![EHR page with context menu displayed](image)

**Figure 8-3: EHR page with context menu displayed**
3. Select **Design Mode**. The page shifts to Design Mode and the Design menu appears on the Menu Bar (Figure 8-4).

![Design Menu](image)

**Figure 8-4: Design Menu**

4. Select **Desktop Properties** from the **Design** menu. The **Properties for Desktop** dialog (Figure 8-5) displays.

![Properties for Desktop](image)

**Figure 8-5: Properties for Desktop dialog**

5. Select **Customize Menus**.
6. In the **Value** column, click the plus sign (+) (Figure 8-6). The **Value** column is replaced by the **Menu Items** list (Figure 8-7).

7. Type the name of the new menu item. Click OK. The **ED Dashboard, Edit action** dialog (Figure 8-8) displays.
8. In the **Edit Action** field:
   a. Type the path to Internet Explorer.
   b. Type a space.
   c. Type the regular EHR URL
      
      **Example:**
      ```
      C:\Program Files\Internet Explorer\iexplore.exe http://IPaddress:PORT
csp/bedd/BEDDLogin.csp?DUZ=$(user.handle)&SITE=$(site.handle)&LOC=EHR
      ```
      Replace **IPaddress** and **PORT** values with those appropriate for your site.

9. Click **OK**.

10. Save Settings.

11. Leave design mode by right clicking in the title bar and making the correct selection.

12. Click the new tab, **Emergency Department Dashboard** to display the dashboard (Figure 8-9).
Figure 8-9: Emergency Department Dashboard
9.0 **Configuration**

Setup of the Emergency Room beds and other aspects of the EDD are covered in the IHS Emergency Department Dashboard Users Guide BEDD0100u.pdf
## Acronym List

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSP</td>
<td>Cache Server Page</td>
</tr>
<tr>
<td>EDD</td>
<td>Emergency Department Dashboard</td>
</tr>
<tr>
<td>EHR</td>
<td>Electronic Health Record</td>
</tr>
<tr>
<td>ERS</td>
<td>Emergency Room System</td>
</tr>
<tr>
<td>IHS</td>
<td>Indian Health Service</td>
</tr>
<tr>
<td>IIS</td>
<td>Internet Information Services</td>
</tr>
<tr>
<td>KIDS</td>
<td>Kernel Installation and Distribution System</td>
</tr>
<tr>
<td>RPMS</td>
<td>Resource and Patient Management System</td>
</tr>
<tr>
<td>SSL</td>
<td>Secure Sockets Layer</td>
</tr>
</tbody>
</table>
Contact Information

If you have any questions or comments regarding this distribution, please contact the OIT Help Desk (IHS).

Phone: (505) 248-4371 or (888) 830-7280 (toll free)
Fax: (505) 248-4363
Web: http://www.ihs.gov/GeneralWeb/HelpCenter/Helpdesk/index.cfm
Email: support@ihs.gov