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Preface 

The purpose of this manual is to provide you with the needed information to use the 
latest enhancements to the National Measures windows in the iCare (BQI) population 
management application. 

This manual contains reference information about iCare views, examples of its 
processes, and step-by-step procedures to show you how to perform activities related 
to the National Measures windows in the latest version of the iCare application. 

For more information about iCare basic functionality, iCare usage, or training for 
iCare, you may consult these resources: 

• iCare – IHS OIT 
Available at http://www.ihs.gov/icare/ 

• iCare Population Management GUI, User Manual Version 2.2 (July 2011) 
Available at http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf  

• iCare Training available at 
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training 

• Recorded AdobeConnect sessions for iCare available at 
https://ihs.adobeconnect.com/r6yazmoz1gm 

• Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov 
 

http://www.ihs.gov/icare/
http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training
https://ihs.adobeconnect.com/r6yazmoz1gm
mailto:icare@listserv.ihs.gov
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1.0 Introduction 
iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS 
Resource and Patient Management System (RPMS). iCare retrieves key patient 
information from various components of the RPMS database and brings it together 
under a single, user-friendly interface. iCare is intended to help providers manage the 
care of their patients. The ability to create multiple panels of patients with common 
characteristics (e.g., age, diagnosis, community) allows users to personalize the way 
they view patient data. 

The information included in this National Measure specific manual covers iCare 
National Measure specific functionality in iCare Version 2.5. For more information 
about iCare basic functionality, iCare usage, or training for iCare, you can consult the 
resources listed above in the Preface. 

1.1 Background 
Along with the rest of the healthcare industry, IHS has already developed a set of 
chronic condition management (or register) applications, including for diabetes, 
asthma, and HIV. This type of application provides a way for healthcare providers to 
manage a specific group (register) of patients for a single disease state. Register 
management applications assist healthcare providers to identify high-risk patients, 
proactively track care reminders and health status of individuals or populations, 
provide more standardized and appropriate care by embedding evidence-based 
guidelines, and report outcomes. 

Many patients, however, have more than one diagnosed disease. For instance, at the 
current time within the Indian Health system, a diabetic asthmatic woman could be a 
member of four RPMS registers (diabetes, asthma, women’s health, and 
immunizations). This ‘silo’ approach to patient care could potentially result in 
fragmented care, and could increase the risk of inadequate patient care management 
due to misidentification of the true level of risk. 

1.2 iCare Graphical User Interface 
The iCare GUI is intended to allow providers to see a more complete view of patients 
with multiple conditions, while maintaining the integrity of the user-defined, disease-
specific registers. 

iCare can help IHS providers by: 

• Proactively identifying and managing different groups (populations) of patients 
who share user-defined characteristics. 

• Providing an integrated view of a patient’s conditions that would minimize “stove 
piped” care management. 
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• Providing an intuitive and integrated interface to the diverse patient data elements 
of the RPMS database. 

• Facilitating providers a review of clinical quality of care measures for their own 
patients to enable improvement in the quality of healthcare delivery. 

• Enabling views of traditional healthcare information from the perspectives of 
community, population and public health. 

• Providing the default tag selection as Proposed and Accepted. You can change the 
tag selection for any record by selecting or de-selecting any checkbox. 

• Clicking the “use AND?” check box when there are multiple tags selected. The 
“And” option searches for patients who have ALL of the user-defined tags. 

1.3 Who Should Use iCare? 
Any provider who needs to identify a group of patients for long-term management or 
to create a temporary list should think about using iCare. Do you fit any of the 
following scenarios? 

• I am a nurse at a facility that assigns a primary care provider to each patient. 
Every day, I want to create a list of scheduled patients for two different doctors in 
my clinic. 

• I want to identify which of my patients are considered obese so I can recommend 
nutrition counseling. 

• Because providers at our clinic have performance goals related to annual GPRA 
clinical measures, I want to identify which of my patients are missing key clinical 
data. 

• Our Women’s Health Clinic wants to focus on two clinical performance 
improvement initiatives this year. We want to identify the performance problem 
areas for female patients between the ages of 18 and 50. 

• I am one of two part-time case managers for a group of children, and I want to 
create a patient list that we both can use. 
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2.0 Nat’l Measures Windows 
The Nat’l Measures window display IHS national clinical performance measures as 
defined and reported in the RPMS Clinical Reporting System (CRS) module. iCare 
uses CRS performance logic to display whether the patients in the facility are meeting 
performance goals. 

The data on the Main View Nat’l Measures window applies to the division of the 
facility the user is logged into. The Division information should have been set up in 
iCare Site Parameters or there may be blank data. Use ‘Select All Divisions’ if the 
view is currently blank. 

 

Figure 2-1: Sample Division selection window 

  

Figure 2-2: Sample Nat’l Measures window 
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The data was updated on the date shown below the window’s toolbar (outlined in 
green). 
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3.0 Nat’l Measures Main View 

 
Figure 3-1: Sample columns on the Nat’l Measures window 

The Nat’l Measures Main View window has the following data columns: 

Category: the name of the category, Developmental, National GPRA, Non-National, 
Other, or Other National. 

Clinical Group: the name of the clinical performance group. 

Measure Name: the measure title derived from the Summary Report. There is hover 
help when you move your mouse over a cell in this column. 

# Patients in Denominator: the total number of patients in this measure who meet 
the denominator definition. 

# Patients in Numerator: the total number of patients in this measure who meet the 
numerator definition. 

% Met: the percentage of the panel who meet the measure, derived by dividing the 
denominator total by numerator total. 

year Goal: the value will be the same as the one that displays in the “GPRA” column 
on the Summary Page from the CRS National GPRA report. The “year” is the most 
recent year with final goals recorded. 

IHS Current National Performance: the value will be the same as the one that 
displays in the “Nat’l” column on the Summary Page from the CRS National GPRA 
report. 
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Healthy People 2020 Goals: the value represents the percentage of Health People 
2020 goals met for the particular measure. 

You can sort and/or filter any column, re-arrange the order of the columns, etc. You 
can print a display or export information to an Excel sheet. 
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4.0 Nat’l Measures Toolbar 

 
Figure 4-1: Toolbar of Nat’l Measures window 

Division: the option selected for this field determines what division (or all divisions) 
data is displayed on the window. 

The data on the Nat’l Measures window applies to the name of the facility that the 
user logged onto iCare with. 

 

Figure 4-2: Sign-on Division set 

The toolbar buttons and menu options determine what actions you can take on this 
window. 

4.1.1 Background Jobs 
Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. 

4.1.2 Graph It! Button 
Use the Graph It! Button (or select File | National Measures | Graph It! or select 
Tools | Graph It!) to produce a graph of selected rows in the grid. 

After clicking the button, the application displays the Charting – National Measures 
window. 
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Figure 4-3: Sample Charting – National Measures window 

The graph has the following features: 

The x-axis is the % Met and the Current Goal. 

The y-axis shows the percentage data range. 

Section 6.2 provides more information about graphing measurement data. 
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5.0 iCare Menus 
This section reviews the View, File, Edit, Tools menus. 

5.1 File Menu 

 

Figure 5-1: File menu options 

Below are the options on the File menu: 

National Measures: The sub-menus for this option contain the following actions: 

• Graph It! is used to graph selected measurements. 

• Glossary is used to access the National Measures Glossary. 

• Reset View is used to return the current view to the default view. Use this feature 
when you change the view, such as resize the column width. This is the same as 
using the Ctrl+R key combination. 

• Refresh is used to update any RPMS field values on the current window with new 
data from the server. This is the same as pressing the F5 key on your keyboard. 

Change RPMS Server/Login: This option allows you to change the server 
information and your access and verify codes to the iCare application on the iCare 2.5 
Login dialog. 

Change RPMS Division: This option allows you to change the RPMS Division on 
the Select Division dialog. This option applies to a site that uses more than one RPMS 
database. 

Recent Panels: The sub-menu shows your recent panels. If you select one, you can 
view the patients in the selected panel in a new window. The list of panels is the last 
five panels that you have viewed. 
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Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like 
landscape or portrait orientation), and the Printer to use. These settings are used when 
you use the Print option. 

Print Preview: This option displays the print preview dialog. 

Print: This option sends the information about the selected rows in the grid to the 
printer using the settings in Page Setup. 

Background Jobs: This option displays the Background Jobs pop-up. This pop-up 
displays, for example, the start and end dates for the nightly and weekly background 
jobs. 

Exit iCare: The option allows you to leave the iCare application. You will be 
reminded to save any changed panels (if needed). 

Lock iCare: This option locks the iCare application by displaying the “iCare locked 
by user” dialog. You can do two things on this dialog: 

• Resume working on the iCare application by entering your verify code and then 
clicking Resume. 

• Logout of the iCare application by clicking Logout. 

5.2 Edit Menu 
The Edit menu has the following options: 

Select All: This option is used to select all of the rows in the grid. This is the same as 
using the key combination Ctrl+A. 

Deselect All: This option used to deselect all of the currently selected rows in the 
grid. 

5.3 View Menu 
The View Menu on Nat’l Measures has one option: 

Split View: Select Split View to have the current view in the split view with Panel 
List in the left pane and the other tabs in the right panel. You can change to the Panel 
List view by removing the checkmark; this is a temporary setting. When you exit 
iCare and reopen iCare, the settings set under User Preferences for the default screen 
are used. 
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5.4 Tools Menu 

 

Figure 5-2: Tools menu options 

The Tools menu options are: 

Graph It!: This option allows you to graph selected measurements. This is the same 
as using the Graph It! button (or by selecting File | National Measures | Graph It!) 

Quick Patient Search: This option allows you to search for a patient name. This is 
the same as using the F8 key on your keyboard. 

Glossary: This option accesses the National Measures glossary. This is the same as 
selecting Help | Nat’l Measures Glossary. 

The Reset View, Search, Refresh, Excel Export, Print, and Copy Rows to 
Clipboard options work like the buttons on the right side of the window. 

Manage Templates: This option allows you to manage the templates for various 
parts of the application. Select this option to access the Template Management dialog. 
Section 6.10 provides information about managing templates. 

User Preferences: This option opens the User Preferences window. 

View iCare Notifications: This option opens the iCare Notifications pop-up that 
provides information about various notifications that have been sent. 
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iCare Package Manager: This option is active for those users with Package Manager 
security key. Section 6.5 provides information about the iCare Package Manager 
Functions. 

iCare Site Parameters: This option access several iCare site parameters. 

 
Figure 5-3: iCare Site Parameters options 

The options provide dialogs where you can establish the various parameters. Section 
6.9 provides information the iCare Site Parameter options. 

Taxonomy Maintenance: This option is used by those users who can maintain 
taxonomies. Also, you use this option to view the taxonomy elements. This option has 
the following two features: 

View/Edit Taxonomy Entries: this feature displays the iCare Taxonomy 
View/Edit dialog. Section 6.6.1 provides information about the iCare Taxonomy 
function. 

Taxonomy User Access: this feature is active for those users with the proper 
security key. Selecting this option displays the iCare Taxonomy User Access 
Management dialog. Section 6.6.2 provides information about this dialog. 

Web Links: This option provides links to Web sites for related clinical guidelines. 
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6.0 iCare Features Used by Nat’l Measures 
The following provides information about using the iCare features for the National 
Measures view. 

6.1 User Preferences 
This section focuses on the user preferences that are used by the National Measures 
window. 

 

Figure 6-1: Sample User Preferences window 

After the User Preferences window is complete, click OK and the user preferences 
will be in effect for the operation of the iCare application. (Otherwise, click Cancel.) 

Startup View Tab 
The selection on Startup View tab determines the tab that displays when you first 
access the iCare application. 
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Figure 6-2: Sample Startup View tab on User Preferences 

Select the National Measures radio button if you want the National Measures to be 
the first window to display when you access the iCare application. 

6.2 Graphing Measure Data 
You can create a graph of selected measures data on the Nat’l Measures window by 

clicking the Graph It! ( ) button. The application displays the Charting 
window, showing a graph of the particular measurement type. 

The application creates a chart of the data. This type of graph shows trends over time. 
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Figure 6-3: Sample Charting window 

6.2.1 Chart Data Group Box 
The Chart Options group box contains the data for the graph. 

 
Figure 6-4: Sample Chart Data Group Box 

The data is determined by what you select in the Measurement Type field. The 
buttons on this group box work like those buttons on the right side of the window. 

6.2.2 Chart Options Group Box 
What you select in the Chart Options group box determines what the graph looks 
like. 
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Figure 6-5: Sample Chart Options group box 

Measurement Type: this shows what is being charted. You can change this by 
selecting one or more measurement types. As you select another measurement type, 
the graph changes. 
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Figure 6-6: Graph changes after selecting other measurement types 

Chart Type: This option determines the type of chart (Column Chart is the default). 
You can change this by selecting an option from the drop-down list. 

Grid Lines: Select this check box to display the grid lines on the chart. 

Enable Zooming/Scrolling: Select this check box to display zooming/scrolling of the 
grid lines. This applies to non-3D graphs. 

Title: Select this check box to show the title on the graph. 

Show Legend: Select this check box to show the legend for the graph. The field 
below the “Show Legend” field determines the location of the legend. 

6.2.3 File Menu for Charting Window 
Below are the options on the File menu for the Charting window. 

 
Figure 6-7: Options on File menu for the Charting window 
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Use the Close option to close the charting window. 

6.2.3.1 Chart Option 
The Chart option of the File menu has the following selections: 

Page Setup: this selection allows you to set Margin, Paper, and Layout characteristics 
(like landscape or portrait orientation) for printing. You can select a different printer. 

Print Preview: this selection displays the Print Preview dialog that displays how the 
output of the chart will look. 

Print: this selection displays the Print dialog where you select the printer to output 
the chart. This is the same as using the Ctrl+P key combination. 

Save Chart for Office: this selection lets you save the chart in a particular graphics 
format, for example JPEG. The application displays the Save Chart for Office 
dialog. 

 
Figure 6-8: Save Chart for Office dialog for graphics format 

File Name: specify the name of the file for the chart in graphics format. 

Save as type: select the type of graphics format for the chart. The default is JPEG. 

After completing the two fields, click Save to save the chart in graphics format 
(otherwise, click Cancel). 

Save Chart for PDF: this selection lets you save the chart in PDF format. The 
application displays the Save Chart for Office dialog. 

 
Figure 6-9: Save Chart for Office dialog for PDF format 



iCare Population Management GUI (BQI) Version 2.5 

National Measures User Manual iCare Features Used by Nat’l Measures 
June 2016 

19 

File Name: specify the name of the file for the chart in PDF format. 

Save as type: use the default PDF. 

After completing the two fields, click Save to save the chart in PDF format 
(otherwise, click Cancel). 

6.2.3.2 Table Option 
The Table option of the File menu has the following selections: 

Search: this selection searches for data in the Chart Data group box. 

Excel Export: this selection exports the selected rows in the Chart Data group box 
to Excel. 

Print: this selection displays the Print Preview dialog of the currently selected rows 
in the Chart Data group box. 

Copy Rows to Clipboard: this selection copies the currently selected rows in the 
Chart Data group box to the Windows clipboard. You can paste the contents of the 
Windows clipboard to any Windows application. 

6.3 Background Jobs 
Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. 

 

Figure 6-10: Sample Background Jobs pop-up 

You must dismiss the pop-up in order to use other functions in iCare. 
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The File menu has the following options: 

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like 
landscape or portrait orientation), and the Printer to use. 

Print Preview: This option displays the Print Preview dialog. 

Print: This option outputs the selected rows in the grid. The application displays the 
Print Preview dialog where you can view the output. Select File | Print (on the 
dialog) to output the content. The application provides a header stating Confidential 
Patient Information for all printed panel views. 

If you do not select any rows, the application displays the warning message: You 
have not selected any rows to print. Do you want to proceed and print all rows in this 
view or cancel this print? Click Yes to print all the rows. Click No to cancel the print 
function. 

Close: This option closes the Background Jobs window. 

The Edit menu has one option: Select All (used to select all of the records on the 
pop-up window). 

The Tools menu has options that have the same functions as those of the buttons on 
the right side of the toolbar. 

6.4 Print Preview 
The Print Preview dialog contains several features about reviewing and printing the 
current document. 
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Figure 6-11: Sample Print Preview dialog 

The Print Preview dialog contains two panels, where the left panel displays the 
pages in the document and the right panel displays a larger version of the page 
selected in the left panel. 

The following table provides information about the various buttons on the Print 
Preview window. 

Button Description 

 
Used to output the contents of the document. 
Also available by selecting Print option on the File menu. 

 
Used to move the red rectangular box on the selected page in the left panel. 
As you move the Hand Tool, this changes the display in the right panel. This 
is used to view information in a particular part of a page. 
Also available by selecting the Hand Tool option on the Tools menu. 

 
Used to get a screen capture of a specified rectangular area. This screen 
capture copies the area to the Windows clipboard. Then you can paste the 
copy in a particular field, for example, or another application like MS Word. 
Also available by selecting the Snapshot Tools option on the Tools menu. 

 
Used to specify the zoom magnification. Click the button and then move to 
the area where you want to apply to zoom. Right-click on the area and select 
the zoom magnification option from the context menu. 
Also available by selecting the Dynamic Zoom Tool option on the Tools 
menu. 

 
Used to zoom out by clicking the button in an area in the right panel (the 
image becomes smaller). 
Also available by selecting the Zoom Out option on the View menu. 
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Button Description 

 
Used to zoom in by clicking the button in an area in the right panel (the image 
becomes larger). 
Also available by selecting the Zoom In option on the View menu. 

 
Used to cause the image in the right panel to display to its maximum page 
width (usually enlarges the image). 
Also available by selecting the Page Width option on the View menu. 

 
Used to cause the image in the right panel to display the image with no page 
margins showing. 
Also available by selecting the Margin Width option on the View menu. 

 Used to display the image and its page margins in the right panel. 
Also available by selecting the Whole Page option on the View menu. 

 
Used to automatically cause the image in the right panel to zoom out (you do 
not click in the panel). 
Also available by selecting the Zoom Out on the View menu. 

 
Used to automatically cause the image in the right panel to zoom in (you do 
not click in the panel). 
Also available by selecting the Zoom In on the View menu. 

 Used to cause all of the pages to display in the right panel. 
Also available by selecting the Continuous option on the View menu. 

 
Used to specify the page layout. 
Also available by selecting the Page Setup option on the File menu. 

 
You move through the pages in the document by using the arrow buttons on the 
second line in the toolbar. 

 
Figure 6-12: Buttons used to move through the pages of the document 

The same options are available by selecting View | Go To (and on the context menu 
for the right panel). 

Use the Zoom ( ) field (or select the Zoom option on the View 
menu) to specify the zoom magnification for the right panel by selecting from the 
drop-down list. 

Use the Close button to close the Print Preview dialog. This same action is available 
by selecting File | Exit. 

Select File | Page Setup to access the Page Setup dialog. 
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Figure 6-13: Sample Page Setup dialog 

Use the Page group box to specify the paper size and source. 

Use the Orientation group box to specify the orientation of the output. 

Use the Margins group box to specify the various margins widths in inches. 

Click Printer to access the Printer dialog where you choose the printer to output the 
contents of the document. 

After the Page Setup dialog is complete, click OK to save the page setup options. 
(Otherwise, click Cancel.) 

6.5 iCare Package Manager Functions 
When you have the Package Manager security key, you can access the functions by 
selecting Tools | iCare Package Manager on the iCare main window. 

 
Figure 6-14: iCare Package Manager Functions 

6.5.1 iCare User Access Management 
The iCare User Access Management option accesses iCare User Access 
Management dialog. 
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When this dialog is complete, click OK to save your changes. (Otherwise, click 
Cancel.) 

 

Figure 6-15: Sample iCare User Access Management dialog 

For those with the appropriate permissions, you can assign roles to a particular user, 
scroll to the name on the iCare User Access Maintenance dialog and select the 
appropriate check boxes for the roles. If you want to remove an assigned role, de-
select the particular check box.  

Note: The BH User column cannot be changed. 

Each column heading has hover help. 

Some check boxes are checked and the background is dark: 

iCare Package Manager access supersedes CMET Package Manager and Editor 
permissions. However, iCare Package Manager access does not supersede Employer 
and BH access due to the sensitive nature of the patient data involved. 

6.5.1.1 Existing RPMS Editor Access 
The users displayed on this list (those with the iCare user icon ( ) in first column) 
have been given existing Editor or Manager level key(s) to at least one of the 
following case management applications: (1) Case Management System (ACM), (2) 
Diabetes Management System (BDM), (3) HIV Management System (BKM), (4) 
Immunization (BI), (5) Patient Chart Problem List, and/or (6) Women’s Health (BW). 

6.5.1.2 Help Menu 
Click the Help menu to view the following information: 
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The users displayed on this list have been given basic access to the iCare application 
by your Site (IT) Manager. You cannot give Editor or Package Manager access to 
iCare to a user who doesn’t have basic access. See your Site Manager to require basic 
iCare access for other users. 

This message applies to the “User with iCare Access” column. Click OK to dismiss 
the message. 

6.5.1.3 Users with iCare Access 
This column is a list of RPMS users who have been given access to the iCare 
application by the Site (IT) Manager. 

6.5.1.4 iCare Package Manager 
The iCare Package Manager has the ability to do the following: 

• Assign all other access roles in iCare: iCare Package Managers; CMET Package 
Managers; Editors; and Taxonomy Editors. 

• Access Patient Information associated with Community Alerts. 

• Has all read/write access as defined for other user levels. 

• Reassign existing iCare panels to iCare users. 

Note: Taxonomy Editor Access Management is assigned through 
the Taxonomy Maintenance/ Taxonomy User Access 
Window from the Tools menu. 

The iCare Package Manager has the highest level of permissions; hence, the iCare 
Package Manager will have access to all items accessible by the CMET Package 
Manager. 

The iCare Package Manager does everything an editor does and also has the ability to 
access the list of patients who has triggered the Community Alerts. This person also 
assigns Editor access to other users. In addition, this person can assign the CMET 
Package Manager role. 

6.5.1.5 CMET Package Manager 
The CMET Package Manager has the ability to establish the CMET site parameters 
related to Tickler Timeframes and Batch Processing. CMET Package Managers have 
all read/write access as defined for other user levels. 
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6.5.1.6 Editors 
Editors in iCare will have read/write access to: (1) PCC Historical Data Entry; (2) 
Care Management data; (3) Family History and Reproductive Factors (Snapshot); (4) 
Designated Specialty Provider Management system (DSPM); (5) Problem List; and 
(6) CMET Worksheet. 

The Editor role will give the person the right to edit the care management functions 
(e.g., HMS Care Management). It also allows the person to enter Historical Data. 

6.5.1.7 Employer Group Access 
Employer Group Access gives the user the ability to define a panel based on the 
“Employer” option in Panel Definition. They will also have visibility for the 
“Employee Health” option on the Panel View: Care Mgmt tab. Both the definition 
and Care Mgmt feature will not be visible to users who do not have permission. 

6.5.1.8 BH Alerts 
Exclude non-BH alerts. 

6.5.1.9 BH User 
User with existing BH access. This cannot be edited from iCare screens. 

6.5.1.10 IPC Package Manager 
The IPC Package Manager has the ability to establish site parameters related to the 
background job and microsystem definition for IPC tabs in iCare. 

6.5.2 Reassign Panels 
The Reassign Panels option displays the Reassign Panels dialog. 

 
Figure 6-16: Reassign Panels Dialog 

This dialog allows the iCare Package Manager to reassign panels from one user to 
another user. 
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Reassign From: select the user from the drop-down list, whose panels you want to 
reassign. 

Reassign To: select the user from the drop-down list, to whom the panels are to be 
reassigned. 

Populating the first two fields activates the Select button. Click Select to access the 
Add/Remove Panels dialog. 

 
Figure 6-17: Sample Add/Remove Panels dialog 

After the Add/Remove dialog is complete, click OK and the panels listed in the 
Current Panels group box will populate the Panels field on the Reassign dialog. 
(Otherwise, click Cancel). 

After the Reassign Panels dialog is complete, click OK and the reassigned panels of 
the “Reassign From” user are removed from that person’s panel view. The reassigned 
panels will appear in the “Reassign To” user panel view. (Otherwise, click Cancel.) 

6.6 Taxonomy Maintenance Functions 
You access the Taxonomy Maintenance functions by selecting Tools | Taxonomy 
Maintenance. 

 
Figure 6-18: Options for Taxonomy Maintenance 

6.6.1 View Taxonomy Entries 
The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that 
person to read/edit iCare taxonomies. 

You access the iCare Taxonomy View/Edit dialog by selecting Tools | Taxonomy 
Maintenance | View Taxonomy Entries. 
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Figure 6-19: Sample iCare Taxonomy View/Edit dialog 

Note: If you do not hold that security key, you can only view the 
information on the dialog. The following information 
displays: You do not currently have access rights to edit 
taxonomies. In order to edit taxonomy entries, you will 
need to have the iCare Taxonomy Editor security key 
(BQIZTXED) added to your RPMS user account. 

When you first access this view/edit dialog, all parts of the tree structure will be 
collapsed. You need to expand one of the tree parts and find the taxonomy you want 
to edit. 

In general, select the taxonomy from the list in the left group box that you want to 
view. This causes the Add and Remove buttons to appear in the right group box of the 
dialog. 

Please note that not all taxonomies will be editable. iCare will display a message on 
the view/edit dialog when this condition exists. Site populated taxonomies can only 
be edited by users with appropriate access. 

The difference between the Apply and OK is: the Apply button is used when you add 
more than one taxonomy value to the iCare Taxonomy View/Edit dialog. 
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6.6.1.1 Add Taxonomy Values 
Click the Add button to create values for a selected item in the left group box. The 
application displays the Select Taxonomy Item dialog. 

 
Figure 6-20: Select Taxonomy Item dialog 

Use the Search field to search for a taxonomy item. Highlight the item you want to 
add and click Select. The application checks to see if it is already there. 

• If it already exists, the application displays a warning message about that (click 
OK to dismiss the message); after clicking OK, you return to the iCare 
Taxonomy View/Edit dialog. 

• If it does not exist, it appends the selected item to the bottom of the list. 

After you finish adding taxonomy values, click Apply to “save” your changes. If you 
do NOT click Apply and try to move to another taxonomy or another part of the 
iCare application, the “Save Taxonomy changes?” information message displays, 
asking if you want to apply the changes now. In this case, click Yes to apply the 
changes (otherwise, click No). 

You can repeat adding items to various taxonomies. When you are finished using the 
iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel). 

6.6.1.2 Remove Taxonomy Values 
If you want to remove one or more items from the list, highlight them and click 
Remove. The “Confirm taxonomy item remove” message displays. Click Yes to 
remove the items (otherwise, click No). You remain on the iCare Taxonomy 
View/Edit dialog. 

6.6.1.3 View Report of All Taxonomies Button 
Click the View Report of All Taxonomies button to display the Taxonomy Report 
pop-up. 
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Figure 6-21: Taxonomy Report 

This pop-up provides information about various Taxonomy Categories (listed in 
alphabetical order). 

See Section 6.7 for more information about the File menu and buttons on the pop-up. 

6.6.2 Taxonomy User Access 
Editing site populate taxonomies can affect many existing processes in RPMS. For 
this reason, Taxonomy Edit access is carefully assigned to a limited number of users 
and only after discussion with the CRS (GPRA) coordinator. 

Select Tools | Taxonomy Maintenance | Taxonomy User Access to display the 
iCare Taxonomy User Access Management dialog. 
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Figure 6-22: Sample iCare Taxonomy User Access Management dialog 

Editing site populated taxonomies can affect many existing processes in RPMS. Be 
certain of your edits prior to clicking OK. 

Taxonomy Editors can add and delete members from any Site Populated Taxonomies 
related to either laboratory tests or medications. 

Existing RPMS Editor Access is available to any RPMS user with Manager level 
keys to at least one of the following case management applications: CRS (BGP), 
Diabetes Management (BDM), HIV Management System (BKM), and/or Women’s 
Health (BW). 

This window displays the users who have been given basic access to the iCare 
application by your Site (IT) Manager. You cannot give Editor or Package Manager 
access to iCare for users who does not have basic access. See the Site Manager to 
request basic iCare access for other users. This information is available when you 
click the Help menu. 

The Site Manager can select or de-select the Taxonomy Editor role for a user on the 
list. The taxonomy editor role allows the user to view/edit the iCare taxonomies. 
Click OK to save the changes (otherwise, click Cancel). 

6.7 Pop-up Functionality 
You will be viewing a pop-up window in several places in iCare. For example, if you 
double-click on any row in the Recent Visits group box on the Cover Sheet of the 
Patient Record window, you will view a pop-up. 
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Figure 6-23: Sample Visit Detail Pop-up 

You can take the following actions on this pop-up: 

• Navigate through the information by using the scroll bar. 

• Click the Find ( ) button to access a search tool to find data in the current 
window. This button works like the Search button. 

• Click the Font ( ) button to display the Font dialog. 

 
Figure 6-24: Font Dialog 

Here you can change the Font name, style, and size of the text in the pop-up (applies 
to all of the text). In addition, you can add effects like “Strikeout” and “Underline” - 
these perform like those effects indicated in MS Word. 
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Change the Script option if you need to the see the text displayed in another language 
and you have that language pack installed on your machine. If the language pack is 
not installed, the display does not change by selecting another script. 

Click OK to apply your changes to the text in the current pop-up. These changes are 
only effective for the current view of the pop-up. (Otherwise, click Cancel.) 

• Click the Copy ( ) button to copy the selected text to the Windows clipboard. 

• Click the Print Preview ( ) button to view the Print Preview dialog. You 
can print the contents of the pop-up from this dialog. 

• Click the Print ( ) button to display a print dialog where you specify the 
printer to output the contents of the pop-up, the page range, and number of copies. 

The File menu contains the print actions (like the Print Preview and Print buttons), 
the Page Setup function, the find and copy functions, as well as a Close function 
(dismisses the pop-up). 

6.8 Change RPMS Server/Login 
Select the Change RPMS Server/Login option on the File menu to access the iCare 
2.5 Login dialog. 

 
Figure 6-25: Sample iCare 2.5 Login dialog 

RPMS Server 

Click the drop-down list to access the RPMS Server Management dialog that 
displays a list of possible connections. 
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Figure 6-26: Sample RPMS Server Connection Management dialog 

Select an option on the grid or use the New function to create a new connection. 

Click New to access the Edit RPMS Server Connection dialog. 

 
Figure 6-27: Edit RPMS Server Connection dialog 

Do not select the Default RPMS Server Connection or Use Windows 
Authentication check boxes. 

Connection Name 

Type the name of the connection in this field. This is the name that will appear on the 
RPMS Server Connection management dialog. 

Server Address/Name 

Type the number, including punctuation, of the server’s IP address. An IP address is 
typically four groups of two or three numbers, separated by a period (.), e.g., 
161.223.99.999. Your Site Manager will provide this information. 
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Server Port 

Type the number of the server port. Your Site Manager will provide this information. 

Server Namespace 

If your site has multiple databases on one server, you will additionally need to type 
the namespace, which is typically a text string, e.g., DEVEH. 

Use default namespace 

Select this check box if the Server Namespace is the default one you want to use. 

After completing the fields, the Test Connection button becomes active. Click this 
button to access the Test Login dialog. Populate the Access Code and Verify Code 
fields and then click OK. 

• After clicking OK, if the connection is correct, the application display the 
Connection Test message that states: RPMS login was successful. Click OK to 
dismiss the message. 

• Otherwise, the application will display an error message; click OK to return to the 
Test Login dialog. 

After the Edit RPMS Server Connection dialog is complete, click OK to have the 
server connection appear on the RPMS Server Connection management dialog. 
(Otherwise, click Cancel.) 

After the RPMS Server Connection Management dialog is complete, click Save 
and the application displays the login dialog to the application. (Otherwise, click 
Cancel.) 

6.9 iCare Site Parameter Options 
You access the iCare Site Parameters on the Tools menu. 

 
Figure 6-28: iCare Site Parameter options 
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6.9.1 Employers 
Use the Employers option to determine the list of employers that should be used for 
employee health. This is a table of all employers in your RPMS system, many of 
which can have several different name spellings. Select the Employers option to 
access iCare Site Parameters – Employers dialog. 

 
Figure 6-29: Sample iCare Site Parameters – Employers dialog 

The current employers are listed in the Employers field. 

Use the Edit button to edit the Employers field. Click Edit to access the 
Add/Remove Employers dialog. 

 
Figure 6-30: Sample Add/Remove Employers dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the Employers field on the iCare Site Parameters – 
Employers dialog. (Otherwise, click Cancel.) 

6.9.2 Pregnancy 
Use the Pregnancy option to determine the definition of pregnancy by a choice of two 
methods for calculation. Select the Pregnancy option to access the iCare Site 
Parameters – Pregnancy dialog. 
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Figure 6-31: Sample iCare Site Parameters – Pregnancy dialog 

Type 
The default method is based on CDC influenza disease-reporting (ILI) logic where 
pregnancy has to be medically indicated in the last 60 days. Select an option from the 
drop-down list to populate the Type field. If the “ILI” is selected, then the Time 
Frame field does not appear on the dialog. 

Time Frame  
The second method of calculation is iCare-specific and can be set to where pregnancy 
has been medically indicated in the last 1-month to 9-month time period. Select an 
option from the drop-down list to populate the Time Frame field. 

When the dialog is complete, click Save to save the pregnancy parameters. 
(Otherwise, click Cancel.) 

6.9.3 Inactivity Time Out 
iCare incorporates time out features to ensure secure usage in clinical community 
workstation environments. Use the Inactivity Time Out option to determine the 
inactivity time out, inactivity warning message time out, and application shutdown 
time out. 

Select the Inactivity Time Out option to access the iCare Site Parameters – 
Inactivity Time Out dialog. 

 
Figure 6-32: Sample iCare Site Parameters – Inactivity Time Out dialog 
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Inactivity Time Out 
Select an option from the drop-down list that determines the number of minutes 
before the application locks the application from further use by the current user. 

Inactivity Warning Message Time Out 
Select an option from the drop-down list that determine the number of seconds before 
the Inactivity Warning Message displays. 

Application Shutdown Time Out (in minutes) 
Select an option from the drop-down list that determines the number of minutes 
before the application will shutdown. 

6.9.4 CMET Site Parameters 
Use the CMET Site Parameters option to determine the tickler timeframes and batch 
processing for CMET. Select the CMET Site Parameters option to access the 
RPMS iCare – CMET Site Parameters window. 

 
Figure 6-33: Sample RPMS iCare – CMET Site Parameters dialog 

Tickler Timeframes 
The Tickler Timeframes tab sets the ticklers (like reminder notices) for Findings, 
Follow-up Decision, and Patient Notification. 

Each field has a drop-down list from which to select an option. When a timeframe 
date is passed and the step has not been entered, the Tickler will be displayed. 
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After you change one or more settings and click OK, the application populates the 
Last Edited field with the date, and the By field with the person who changed the 
tickler timeframe data. (Otherwise, click Cancel.) 

The application provides Ticklers designed to remind the user that a CMET is tracked 
and requires attention. There are three types of Ticklers: 

• Finding Ticklers, based on the event date. The Tickler is initiated from the date of 
the event. 

• Follow-up Decision Ticklers. Ticklers are initiated from the date the Findings 
were entered. 

• Patient Notification Tickers. Ticklers are initiated from the date the Follow-up 
recommendation is entered. 

Timeframes for each of the three steps is based on the preceding step. For example, a 
Follow-up Decision Tickler is based on the date the Finding was entered. 

Batch Processing Tab 
The Batch Processing tab provides the user with the ability to set the timeframe and 
notification type for the Pap Smear and Mammogram Screening events with normal 
results. In addition, you can set the type of Normal Finding for the Mammogram 
Screening event. 

 
Figure 6-34: Sample Batch Processing tab 

The Notification Type field defines how the patient will be notified about the Pap 
Smear or Mammogram Screening, for example, by telephone. The default is 
LETTER. 
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The Timeframe consideration is based on typical (or average) length of time it would 
take to receive results, to consider the next steps, and to notify the patient. 

The option selected for the Normal Finding for Mammogram Screening field 
determine what is a “normal” finding. 

Each field has a drop-down list from which to select an option. 

After you change one or more settings and click OK, the application populates the 
Last Edited field with the date, and the By field with the person who changed the 
batch processing data. (Otherwise, click Cancel.) 

6.9.5 IPC Site Parameters 
Use the IPC Site Parameters option to determine the following IPC parameters: (1) 
day of month to run IPC data collection, (2) clinics where the patient receives primary 
care, and (3) microsystem providers. 

 
Figure 6-35: Sample iCare Site Parameters – IPC dialog 
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Day of month to run IPC data collection 
Select from the drop-down list the option that specifies the day of the month on which 
to run the iCare IPC data collection. 

Clinics where the patient receives primary care 
This field determines the type of local clinics to be designated as primary care. Click 
Edit to access the Add/Remove Visit Clinics dialog. 

 
Figure 6-36: Sample Add/Remove Visit Clinics dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the “Clinics where the patient receives primary care” 
field. 

Microsystem Providers 
This field determines the names of specific providers that can be included by users in 
the site’s microsystem(s). Click the Edit button to access the Add/Remove DPCPs 
dialog. 

 
Figure 6-37: Sample Add/Remove DPCPs dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the Microsystem Providers field. (Otherwise, click 
Cancel.) 
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6.9.6 Divisions 
Use the Divisions option to determine the divisions for your site. Select the Divisions 
option to access the iCare Site Parameters – Divisions dialog. 

 
Figure 6-38: Sample iCare Site Parameters – Divisions dialog 

The listed divisions are those used by your site. Click Edit to access the 
Add/Remove Divisions dialog. 

 
Figure 6-39: Sample Add/Remove Divisions dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box will populate the Divisions field on the iCare Site Parameters 
– Divisions dialog. (Otherwise, click Cancel.) 

6.10 Manage Templates 
The Manage Templates option provides a means for defining multiple template 
layouts. Templates can also be created and added so that anyone can download and 
use them.  
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Select the Manage Templates option on the Tools menu to access the Template 
Management dialog. 

 
Figure 6-40: Sample Template Management dialog 

The Your Templates group box contains a list of all of a specific user’s defined 
templates and the layout contained in each template. 

The Public Templates group box contains a list of all templates at the site that are 
available to be downloaded to the list in Your Templates. 

6.10.1 View 
Use the View action to view a selected template. This is a view-only display. 

6.10.2 Upload 
The Upload action is available in the Your Template group box. Select a template to 
upload and then click Upload. The selected template will appear in the Public 
Templates group box. The author will be you (the person who executed the Upload). 

6.10.3 Download 
The Download action is available in the Public Templates group box. Select a 
record to download and then click Download. The selected template will appear in 
the Your Templates group box. In the Template field, your name (the person who 
executed the Download) will appear after the name of the template. 
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6.10.4 Delete 
The Delete action is available in the Your Templates and Public Templates group 
boxes and applies to your templates only. Select a record to delete and then click 
Delete. The Delete Template information message display confirming the deletion. 
Click Yes to delete (otherwise, click No.) 

6.10.5 Edit 
The Edit action is available in the Your Templates group box. Select a template to 
edit and then click Edit. You access the template of columns for the selected 
template. Section 6.10.6 provides information about how to use this template. 

6.10.6 Add 
The Add action is available in the Your Templates group box. Click Add to access 
the Add Template dialog. 

  

Figure 6-41: Add Template dialog 

Layout: Select an option on the Layout drop-down list to specify the layout to be 
used for the new template. 

 

Figure 6-42: Add Template dialog with added field 

Template Name: type the name of the template in this Free Text field, limited to 80 
characters and must contain at least 1 alpha character. 
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After the dialog is complete, click Add to access the template to define the columns 
and their sorts for your new template. (Otherwise, click Exit.) 

  

Figure 6-43: Sample template for new template created 

Click the Reset to System Default to cause the template to reset to the system 
default. 

If you changed several things and you want to “undo” those changes, click Reset. 

After the template window is complete, click OK and the “new” template will appear 
in the Your Templates group box. (Otherwise, click Cancel.) 

6.10.6.1 Display and Available Columns 
Use the Display Columns to determine what columns you want to display for the 
particular window or tab. 
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Figure 6-44: Sample Display and Available columns 

The listing in the Display Columns area shows the columns that will be displayed for 
your template. The column names in italics are required and cannot be removed. 

To move a highlighted column name in the Available Columns area to the list in the 
Display Columns area, click Add. This moves the column name from the left panel 
to right panel. 

Likewise, you can remove a highlighted column name in the Display Columns area 
and move it to the Available Columns area by clicking Remove. This moves the 
column name from the right panel to the left panel. 

Note: You cannot remove any column names in italics. 

You can determine the order the columns display in the Display Columns area by 
using the Up and Down buttons. Highlight a column name and click the appropriate 
button. You might have to click the button more than once to move it to the desired 
location. 

6.10.6.2 Columns to Sort 
Sorting a column means you want to arrange the items in the column in alpha-
numeric order. 

 

Figure 6-45: Sample Available Sorts and Sort Columns area 
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To move a highlighted column name in the Available Sorts area to the list in the Sort 
Columns area, click Add. This moves the column name from the left panel to right 
panel. 

Likewise, you can remove a highlighted column in the Sort Columns area and move 
it to the Available Sorts area by clicking Remove. This moves the column name 
from the right panel to the left panel. 

Note: You cannot remove any column names in italics. 

6.10.6.3 Column Sort Order 
You use the Sort Columns area to determine what columns you want to sort for the 
particular window or tab. 

You determine which order the columns are sorted in the Sort Columns area by 
using the Up and Down buttons. Highlight a column name and click the appropriate 
button. You might have to click the button more than once to move it to the desired 
location. For example, if you have Gender, Patient Name, and Diagnosis Tags in the 
right column, the Gender sort is applied first then the Patient Name and then the 
Diagnosis Tags is last. 

6.10.6.4 Switch Sort Direction 
The names of columns in the Sort Columns area show “ASC” appended to the name, 
for example Patient Name ASC. You can switch the sort order for a selected column 
by clicking the “Switch Sort Direction” button. In the example, the name changes to 
Patient Name DESC. You can use the “switch sort direction” action on more than one 
column. 
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7.0 National Measures Panel View 
The Nat’l Measures Panel View window has two tabs; Nat’l Measures and Nat’l 
Measures Aggregated. 

7.1 Nat’l Measures Tab 

 

Figure 7-1: Nat’l Measures and Nat’l Aggregated Tabs 

The Nat’l Measures tab displays the National Measures data in the format that you 
selected: template, customized or system default. 

 

Figure 7-2: Nat’l Measures Display 

Bottom right-hand corner indicates what the Current Layout is and how the row 
distribution is. 

 

Figure 7-3: Current Layout and Row Distribution 

The Layout button shows the view detail. 

 

Figure 7-4: Layout Button 
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Figure 7-5: View Detail 

7.2 Nat’l Measures Aggregated Tab 
The Nat’l Measures Aggregated tab shows a view similar to the Main View, but the 
number breakdown is only for this panel. 

 

Figure 7-6: Aggregated Tab  
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8.0 National Measures Patient View 
The National Measures breakdown is shown by selected patient. 

 

Figure 8-1: Patient View 

Columns: 

• Category 

• Clinical Group 

• Measure Name 

• Performance Status 

• Adherence Value 
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Glossary 

Context Menu 
The menu of options that displays when you right-click on an entity. 

Designated Primary Care Provider (DPCP) 
In RPMS, it is the provider name that is assigned as the primary care 
physician for a patient or group of patients at a specific facility. This is not a 
required function. 

Free Text Field 
Fields where the user can type text, just like typing a note to someone. 

iCare Package Manager 
The designated person with authority to manage all information settings for 
iCare. 

Panel List 
The list of patient panels owned by the user. 

Providers 
Any staff member in an I/T/U facility who provides direct healthcare to 
patients, e.g. general practice or specialty physicians, registered nurses, social 
workers, physician assistants, etc. 

Within RPMS, the term “provider” has different specific meanings. See 
definitions for Designated Primary Care Provider (DPCP); Primary Provider; 
Visit Providers. 

Taxonomy 
In RPMS, a grouping of functionally related data elements, such as ICD 
codes, that are created and maintained within the RPMS Taxonomy Setup 
application. Taxonomies will be used as definitions for diagnoses, procedures, 
lab tests, medications, and other clinical data types. 

If you need a change or addition to an existing taxonomy, please see your 
CRS coordinator. 

Tooltip 
A common GUI element used to provide additional information to users. To 
display a Tooltip, hover the mouse pointer, without clicking, over a column 
heading or field. 
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Acronym List 

Acronym Term Meaning 
BQI Namespace for iCare  

CMET Care Management Event Tracking 

CQM Clinical Quality Measures 

CRS Clinical Reporting System 

DPCP Designated Primary Care Provider 

GPRA Government Performance and Results Act 

GUI Graphical User Interface 

HHS Health and Human Services 

ICD International Classification of Diseases 

IHS Indian Health Service 

IPC Improving Patient Care 

I/T/U Indian Health Service, or Tribal or Urban Indian 
health programs 

OIT Office of Information Technology 

PM Performance Measures 

RPMS Resource and Patient Management System 
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Contact Information 

If you have any questions or comments regarding this distribution, please contact the 
OIT Help Desk (IHS). 

Phone: (888) 830-7280 (toll free) 

Web: http://www.ihs.gov/helpdesk/ 

Email: support@ihs.gov 

http://www.ihs.gov/helpdesk/
mailto:support@ihs.gov
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