iCare Population Management GUI

(BQI)

National Measures User Manual

Version 2.6
July 2017
# Table of Contents

1.0 **Introduction** .............................................................................................................................. 1  
1.1 Background ................................................................................................................................. 1  
1.2 iCare Graphical User Interface ................................................................................................. 1  
1.3 Who Should Use iCare? .............................................................................................................. 2  

2.0 **National Measures in iCare** .................................................................................................... 3  

3.0 **Nat’l Measures Main View** ...................................................................................................... 5  
3.1 Nat’l Measures Main View Toolbar ............................................................................................ 7  
3.2 Background Jobs .......................................................................................................................... 7  
3.3 Graph It! Button ......................................................................................................................... 8  

4.0 **iCare Menus** ............................................................................................................................. 10  
4.1 File Menu .................................................................................................................................... 10  
4.2 Edit Menu ................................................................................................................................... 11  
4.3 View Menu .................................................................................................................................. 11  
4.4 Tools Menu .................................................................................................................................. 12  

5.0 **iCare Features Used by Nat’l Measures** .............................................................................. 14  
5.1 User Preferences ....................................................................................................................... 14  
5.2 Graphing Measure Data ............................................................................................................. 15  
5.2.1 Chart Data Group Box ............................................................................................................. 16  
5.2.2 Chart Options Group Box ....................................................................................................... 16  
5.2.3 File Menu for Charting Window ............................................................................................... 18  
5.3 Background Jobs ....................................................................................................................... 20  
5.4 Print Preview ............................................................................................................................... 22  
5.5 iCare Package Manager Functions ............................................................................................ 24  
5.5.1 iCare User Access Management ............................................................................................. 25  
5.6 Taxonomy Maintenance Functions ............................................................................................. 25  
5.6.1 View Taxonomy Entries .......................................................................................................... 25  
5.6.2 Taxonomy User Access .......................................................................................................... 27  
5.7 Pop-up Functionality .................................................................................................................. 29  
5.8 Change RPMS Server/Login ...................................................................................................... 30  
5.9 iCare Site Parameter Options ..................................................................................................... 32  
5.9.1 Inactivity Time Out ................................................................................................................ 33  
5.9.2 Divisions ................................................................................................................................ 34  
5.10 Manage Templates ................................................................................................................... 34  
5.10.1 View ...................................................................................................................................... 35  
5.10.2 Upload .................................................................................................................................. 35  
5.10.3 Download ............................................................................................................................. 35  
5.10.4 Delete ................................................................................................................................... 36  
5.10.5 Edit ........................................................................................................................................ 36  
5.10.6 Add ....................................................................................................................................... 36
6.0 National Measures Panel View ................................................................. 40
  6.1 Nat’l Measures Tab ............................................................................. 40
  6.2 Nat’l Measures Aggregated Tab .......................................................... 43
7.0 National Measures Patient View ............................................................ 44
Glossary ........................................................................................................... 47
Acronym List .................................................................................................... 48
Contact Information .......................................................................................... 49
Preface

The purpose of this manual is to provide the user with the needed information to use the latest enhancements to the National Measures windows in the iCare (BQI) population management application.

This manual contains reference information about iCare views, examples of its processes, and step-by-step procedures to show the user how to perform activities related to the National Measures windows in the latest version of the iCare application.

For more information about iCare basic functionality, iCare usage, or training for iCare, consult these resources:

- iCare – IHS OIT
  Available at [http://www.ihs.gov/icare/](http://www.ihs.gov/icare/)
- iCare Training available at [https://www.ihs.gov/icare/training/](https://www.ihs.gov/icare/training/)
- Recorded AdobeConnect sessions for iCare available at [https://ihs.adobeconnect.com/admin/show-event-catalog?folder-id=1547484315](https://ihs.adobeconnect.com/admin/show-event-catalog?folder-id=1547484315)
- Join the iCare listserv by sending an e-mail to [icare@listserv.ihs.gov](mailto:icare@listserv.ihs.gov)
1.0 Introduction

iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS Resource and Patient Management System (RPMS). iCare retrieves key patient information from various components of the RPMS database and brings it together under a single, user-friendly interface. iCare is intended to help providers manage the care of their patients. The ability to create multiple panels of patients with common characteristics (e.g., age, diagnosis, community) allows users to personalize the way they view patient data.

The information included in this National Measure specific manual covers iCare National Measure specific functionality in iCare Version 2.6. No National Measure-related updates were made in iCare Version 2.6. For more information about iCare basic functionality, iCare usage, or training for iCare, consult the resources listed above in the Preface.

1.1 Background

Along with the rest of the healthcare industry, IHS has already developed a set of chronic condition management (or register) applications, including diabetes, asthma, and HIV. This type of application provides a way for healthcare providers to manage a specific group (register) of patients for a single disease state. Register management applications assist healthcare providers to identify high-risk patients, proactively track care reminders and health status of individuals or populations, provide more standardized and appropriate care by embedding evidence-based guidelines, and report outcomes.

Many patients, however, have more than one diagnosed disease. For instance, at the current time within the Indian Health system, a diabetic asthmatic woman could be a member of four RPMS registers (diabetes, asthma, women’s health, and immunizations). This ‘silo’ approach to patient care could potentially result in fragmented care, and could increase the risk of inadequate patient care management due to misidentification of the true level of risk.

1.2 iCare Graphical User Interface

The iCare GUI is intended to allow providers to see a more complete view of patients with multiple conditions, while maintaining the integrity of the user-defined, disease-specific registers.

iCare can help IHS providers by:

- Proactively identifying and managing different groups (populations) of patients who share user-defined characteristics.
• Providing an integrated view of a patient’s conditions that would minimize “stove piped” care management.
• Providing an intuitive and integrated interface to the diverse patient data elements of the RPMS database.
• Facilitating providers a review of clinical quality of care measures for their own patients to enable improvement in the quality of healthcare delivery.
• Enabling views of traditional healthcare information from the perspectives of community, population and public health.
• Providing the default tag selection as Proposed and Accepted. Change the tag selection for any record by selecting or de-selecting any checkbox.
• Clicking the “use AND?” check box when there are multiple tags selected. The “And” option searches for patients who have ALL of the user-defined tags.

1.3 Who Should Use iCare?

Any provider who needs to identify a group of patients for long-term management or to create a temporary list should think about using iCare. Do you fit any of the following scenarios?
• I am a nurse at a facility that assigns a primary care provider to each patient. Every day, I want to create a list of scheduled patients for two different doctors in my clinic.
• I want to identify which of my patients are considered obese so I can recommend nutrition counseling.
• Because providers at our clinic have performance goals related to annual GPRA clinical measures, I want to identify which of my patients are missing key clinical data.
• Our Women’s Health Clinic wants to focus on two clinical performance improvement initiatives this year. We want to identify the performance problem areas for female patients between the ages of 18 and 50.
• I am one of two part-time case managers for a group of children, and I want to create a patient list that we both can use.
2.0 National Measures in iCare

The National Measures (shortened to Nat’l) tabs display IHS national clinical performance measures as defined and reported in the RPMS Clinical Reporting System (CRS) module (aka GPRA). iCare uses CRS performance logic to display whether the patients in the facility are meeting, or not meeting, performance goals.

The iCare Nightly Background job automatically checks every night to see if a new version of the RPMS Clinical Reporting System (CRS) module has been installed. If a new version is found, all the current measures will be updated and a job tasked off to re-calculate the new CRS version for all active patients in the system. The first time a user signs into iCare after a new CRS version has been installed, they may see the following message. An iCare notification message is generated when a new version of CRS has been installed.

Figure 2-1: iCare Notification message

Table 2-1: CRS Update

<table>
<thead>
<tr>
<th>Status</th>
<th>Received</th>
<th>From</th>
<th>Notification Text</th>
<th>Body</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Nov 15,</td>
<td>CRS Updated</td>
<td>The RPMS Clinical Reporting System (CRS) has been updated on your facility’s server. This update may affect your iCare Natl Measures view, because of new or inactivated performance measures. Please review your Natl Measures layout and update as needed. CRS UPDATE job scheduled to run NOV 15, 2015 20:00. Your Natl Measures data will not be up-to-date until this job has completed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2015 06:11 PM</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

There may not be any Nat’l Measures data available until the CRS UPDATE job has completed. Check any Nat’l Measures templates and customized views in case measures have been removed from CRS or to add any new CRS measures.

The report period that iCare reports on for Nat’l Measures is NOT the same report period as the National GPRA Report. When iCare updates the data, the report period is the last 12 months from the current date (Today – 12 Months).
Nat’l Measures data is updated nightly during the iCare Nightly Background job and weekly. The nightly job updates only those people who had a recorded visit in the past 24 hours since the nightly job last ran. The weekly job runs for all active patients in the system and should NOT be run during work hours. (Note: iCare considers active patients are patients who have had a visit in the past three years OR who have any active HRN (health record number).

There are three ways to view National Measures; Main View, Panel View and Patient View.
3.0 Nat’l Measures Main View

The data on the Main View Nat’l Measures window applies to the division of the facility the user is logged into. The Division information should have been set up in iCare Site Parameters or there may be blank data.

Use ‘Select All Divisions’ if the view is currently blank.

Figure 3-1: Sample Division selection window

The data was updated on the date shown below the window’s toolbar (outlined in green).

Figure 3-2: Sample Nat’l Measures window

The data shown is an aggregation of all the data for patients who have an active Health Record Number for that division or for all divisions.
The Nat’l Measures Main View window has the following data columns:

**Category:** the name of the category; Developmental, National GPRA, Non-National, Other, or Other National.

**Clinical Group:** the name of the clinical performance group.

**Measure Name:** the measure title derived from the Summary Report. There is hover help when the mouse is moved over a cell in this column.

**# Patients in Denominator:** the total number of patients in this measure who meet the denominator definition.

**# Patients in Numerator:** the total number of patients in this measure who meet the numerator definition.

**% Met:** the percentage of the panel who meet the measure, derived by dividing the denominator total by numerator total.

**year Goal:** the value will be the same as the one that displays in the “GPRA” column on the Summary Page from the CRS National GPRA report. The “year” is the most recent year with final goals recorded.

**IHS Current National Performance:** the value will be the same as the one that displays in the “Nat’l” column on the Summary Page from the CRS National GPRA report.

**Healthy People 2020 Goals:** the value represents the percentage of Health People 2020 goals met for the particular measure.
Sort and/or filter any column, re-arrange the order of the columns, etc. Print a display or export information to an Excel sheet.

3.1 Nat’l Measures Main View Toolbar

![Toolbar of Nat’l Measures window](image)

**Figure 3-4: Toolbar of Nat’l Measures window**

**Division**: the option selected for this field determines what division (or all divisions) data is displayed on the window.

The data on the Nat’l Measures window applies to the name of the facility that the user logged onto iCare with.

![Sign-on Division set](image)

**Figure 3-5: Sign-on Division set**

The toolbar buttons and menu options determine what actions you can take on this window.

3.2 Background Jobs

Click the Background Jobs ( ) button (or select **File | Background Jobs**) to display the **Background Jobs** pop-up.

National Measures has both a Nightly and a Weekly component.
3.3 Graph It! Button

Use the Graph It! Button (or select **File | National Measures | Graph It!** or select **Tools | Graph It!**) to produce a graph of selected rows in the grid.

After clicking the button, the application displays the **Charting – National Measures** window.
Figure 4-43-7: Sample Charting – National Measures window

The graph has the following features:

The x-axis is the % Met and the Current Goal.

The y-axis shows the percentage data range.

Section 6.2 provides more information about graphing measurement data.
4.0 iCare Menus

This section reviews the View, File, Edit, Tools menus.

4.1 File Menu

Below are the options on the File menu:

National Measures: The sub-menus for this option contain the following actions:

- Graph It! is used to graph selected measurements.
- Glossary is used to access the National Measures Glossary.
- Reset View is used to return the current view to the default view. Use this feature to change the view, such as resize the column width. This is the same as using the Ctrl+R key combination.
- Refresh is used to update any RPMS field values on the current window with new data from the server. This is the same as pressing the F5 key on the keyboard.

Change RPMS Server/Login: This option allows the user to change the server information and access and verify codes to the iCare application on the iCare 2.6 GUI Login dialog.

Change RPMS Division: This option allows the user to change the RPMS Division on the Select Division dialog. This option applies to a site that uses more than one RPMS database.

Recent Panels: The sub-menu shows the user’s recent panels. If selected, the user can view the patients in the selected panel in a new window. The list of panels is the last five panels that the user has viewed.
**Page Setup:** This option allows the user to set Margin, Paper, Layout characteristics (like landscape or portrait orientation), and the Printer to use. These settings are used when you use the Print option.

**Print Preview:** This option displays the print preview dialog.

**Print:** This option sends the information about the selected rows in the grid to the printer using the settings in Page Setup.

**Background Jobs:** This option displays the Background Jobs pop-up. This pop-up displays, for example, the start and end dates for the nightly and weekly background jobs.

**Exit iCare:** The option allows the user to leave the iCare application. The user will be reminded to save any changed panels (if needed).

**Lock iCare:** This option locks the iCare application by displaying the “iCare locked by user” dialog. The user can do two things on this dialog:

- Resume working on the iCare application by entering their verify code and then clicking **Resume**.
- Logout of the iCare application by clicking **Logout**.

### 4.2 Edit Menu

The Edit menu has the following options:

**Select All:** This option is used to select all of the rows in the grid. This is the same as using the key combination Ctrl+A.

**Deselect All:** This option used to deselect all of the currently selected rows in the grid.

### 4.3 View Menu

The View Menu on Nat’l Measures has one option:

**Split View:** Select Split View to have the current view in the split view with Panel List in the left pane and the other tabs in the right panel. The user can change to the Panel List view by removing the checkmark; as this is a temporary setting. When the user exits iCare and reopens iCare, the settings set under User Preferences for the default screen are used.
4.4 Tools Menu

Figure 4-2: **Tools** menu options

The Tools menu options are:

**Graph It!:** This option allows the user to graph selected measurements. This is the same as using the Graph It! button (or by selecting File | National Measures | Graph It!)

**Quick Patient Search:** This option allows the user to search for a patient name. This is the same as using the F8 key on the keyboard.

**Glossary:** This option accesses the National Measures glossary. This is the same as selecting Help | Nat’l Measures Glossary.

The **Reset View, Search, Refresh, Excel Export, Print, and Copy Rows to Clipboard** options work like the buttons on the right side of the window.

**Manage Templates:** This option allows the user to manage the templates for various parts of the application. Select this option to access the Template Management dialog. Section 6.10 provides information about managing templates.

**User Preferences:** This option opens the User Preferences window.

**View iCare Notifications:** This option opens the iCare Notifications pop-up that provides information about various notifications that have been sent.
iCare Package Manager: This option is active for those users with Package Manager security key. Section 6.5 provides information about the iCare Package Manager Functions.

iCare Site Parameters: This option access several iCare site parameters.

![iCare Site Parameters options](image)

The options provide dialogs where an iCare Package Manager can establish various parameters. Section 6.9 provides information the iCare Site Parameter options.

Taxonomy Maintenance: This option is used by those users who can maintain taxonomies. Also this option can be used by users to view the taxonomy elements. This option has the following two features:

- **View/Edit Taxonomy Entries**: this feature displays the iCare Taxonomy View/Edit dialog. Section 6.6.1 provides information about the iCare Taxonomy function.

- **Taxonomy User Access**: this feature is active for those users with the proper security key. Selecting this option displays the iCare Taxonomy User Access Management dialog. Section 6.6.2 provides information about this dialog.

Web Links: This option provides links to Web sites for related clinical guidelines.
5.0 iCare Features Used by Nat’l Measures

The following provides information about using the iCare features for the National Measures view.

5.1 User Preferences

This section focuses on the user preferences that are used by the National Measures window.

![Sample User Preferences window](image)

After the User Preferences window is complete, click **OK** and the user preferences will be in effect for the operation of the iCare application. (Otherwise, click **Cancel**.)

**Startup View Tab**

The selection on Startup View tab determines the tab that displays when the user first signs on to the iCare application.
Select the National Measures radio button if the National Measures is to be the first window to display when signing on to the iCare application.

5.2 Graphing Measure Data

A graph of selected measures data on the Nat’l Measures window can be created by clicking the Graph It! (Graph It!) button. The application displays the Charting window, showing a graph of the particular measurement type.

The application creates a chart of the data. This type of graph shows trends over time.
5.2.1 Chart Data Group Box

The Chart Options group box contains the data for the graph.

The data is determined by what is selected in the Measurement Type field. The buttons on this group box work like those buttons on the right side of the window.

5.2.2 Chart Options Group Box

The selection in the Chart Options group box determines what the graph looks like.
**Figure 5-5: Sample Chart Options group box**

**Measurement Type:** this shows what is being charted. This can be changed by selecting one or more measurement types. As another measurement type is selected, the graph changes.
Figure 5-6: Graph changes after selecting other measurement types

**Chart Type:** This option determines the type of chart (Column Chart is the default). This can be changed by selecting an option from the drop-down list.

**Grid Lines:** Select this check box to display the grid lines on the chart.

**Enable Zooming/Scrolling:** Select this check box to display zooming/scrolling of the grid lines. This applies to non-3D graphs.

**Title:** Select this check box to show the title on the graph.

**Show Legend:** Select this check box to show the legend for the graph. The field below the “Show Legend” field determines the location of the legend.

### 5.2.3 File Menu for Charting Window

Below are the options on the **File** menu for the Charting window.

![File Menu](image)

Figure 5-7: Options on **File** menu for the Charting window
Use the **Close** option to close the charting window.

### 5.2.3.1 Chart Option

The **Chart** option of the **File** menu has the following selections:

- **Page Setup**: this selection allows the user to set Margin, Paper, and Layout characteristics (like landscape or portrait orientation) for printing. A different printer can be selected.

- **Print Preview**: this selection displays the **Print Preview** dialog that displays how the output of the chart will look.

- **Print**: this selection displays the Print dialog where the printer is selected to output the chart. This is the same as using the Ctrl+P key combination.

- **Save Chart for Office**: this selection lets the user save the chart in a particular graphics format, for example JPEG. The application displays the **Save Chart for Office** dialog.

![Save Chart for Office dialog for graphics format](image)

**File Name**: specify the name of the file for the chart in graphics format.

**Save as type**: select the type of graphics format for the chart. The default is JPEG.

After completing the two fields, click **Save** to save the chart in graphics format (otherwise, click **Cancel**).

**Save Chart for PDF**: this selection lets the user save the chart in PDF format. The application displays the **Save Chart for Office** dialog.
File Name: specify the name of the file for the chart in PDF format.

Save as type: use the default PDF.

After completing the two fields, click **Save** to save the chart in PDF format (otherwise, click **Cancel**).

### 5.2.3.2 Table Option

The Table option of the File menu has the following selections:

**Search**: this selection searches for data in the *Chart Data* group box.

**Excel Export**: this selection exports the selected rows in the *Chart Data* group box to Excel.

**Print**: this selection displays the *Print Preview* dialog of the currently selected rows in the Chart Data group box.

**Copy Rows to Clipboard**: this selection copies the currently selected rows in the Chart Data group box to the Windows clipboard. The contents of the Windows clipboard can be pasted to any Windows application.

### 5.3 Background Jobs

Click the Background Jobs ( ) button (or select **File | Background Jobs**) to display the **Background Jobs** pop-up.
Dismiss the pop-up in order to use other functions in iCare.

The **File** menu has the following options:

- **Page Setup**: This option allows the user to set Margin, Paper, Layout characteristics (like landscape or portrait orientation), and the Printer to use.

- **Print Preview**: This option displays the Print Preview dialog.

- **Print**: This option outputs the selected rows in the grid. The application displays the Print Preview dialog where the output can be viewed. Select **File | Print** (on the dialog) to output the content. The application provides a header stating Confidential Patient Information for all printed panel views.

  If no rows are selected, the application displays the warning message: “You have not selected any rows to print. Do you want to proceed and print all rows in this view or cancel this print?” Click **Yes** to print all the rows. Click **No** to cancel the print function.

- **Close**: This option closes the Background Jobs window.

The **Edit** menu has one option: **Select All** (used to select all of the records on the pop-up window).

The **Tools** menu has options that have the same functions as those of the buttons on the right side of the toolbar.
5.4 Print Preview

The Print Preview dialog contains several features about reviewing and printing the current document.

The Print Preview dialog contains two panels, where the left panel displays the pages in the document and the right panel displays a larger version of the page selected in the left panel.

The following table provides information about the various buttons on the Print Preview window.

Table 5-1: Print preview buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Print Button" /></td>
<td>Used to output the contents of the document. Also available by selecting Print option on the File menu.</td>
</tr>
<tr>
<td><img src="image" alt="Hand Tool" /></td>
<td>Used to move the red rectangular box on the selected page in the left panel. As you move the Hand Tool, this changes the display in the right panel. This is used to view information in a particular part of a page. Also available by selecting the Hand Tool option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image" alt="Snapshot Tool" /></td>
<td>Used to get a screen capture of a specified rectangular area. This screen capture copies the area to the Windows clipboard. Then you can paste the copy in a particular field, for example, or another application like MS Word. Also available by selecting the Snapshot Tools option on the Tools menu.</td>
</tr>
</tbody>
</table>
### Button Description

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Button" /></td>
<td>Used to specify the zoom magnification. Click the button and then move to the area where you want to apply to zoom. Right-click on the area and select the zoom magnification option from the context menu. Also available by selecting the Dynamic Zoom Tool option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Button" /></td>
<td>Used to zoom out by clicking the button in an area in the right panel (the image becomes smaller). Also available by selecting the Zoom Out option on the View menu.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Button" /></td>
<td>Used to zoom in by clicking the button in an area in the right panel (the image becomes larger). Also available by selecting the Zoom In option on the View menu.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Button" /></td>
<td>Used to cause the image in the right panel to display to its maximum page width (usually enlarges the image). Also available by selecting the Page Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Button" /></td>
<td>Used to cause the image in the right panel to display the image with no page margins showing. Also available by selecting the Margin Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image6.png" alt="Button" /></td>
<td>Used to display the image and its page margins in the right panel. Also available by selecting the Whole Page option on the View menu.</td>
</tr>
<tr>
<td><img src="image7.png" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom out (you do not click in the panel). Also available by selecting the Zoom Out on the View menu.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom in (you do not click in the panel). Also available by selecting the Zoom In on the View menu.</td>
</tr>
<tr>
<td><img src="image9.png" alt="Button" /></td>
<td>Used to cause all of the pages to display in the right panel. Also available by selecting the Continuous option on the View menu.</td>
</tr>
<tr>
<td><img src="image10.png" alt="Button" /></td>
<td>Used to specify the page layout. Also available by selecting the Page Setup option on the File menu.</td>
</tr>
</tbody>
</table>

Move through the pages in the document by using the arrow buttons on the second line in the toolbar.

![Figure 5-12: Buttons used to move through the pages of the document](image11.png)

The same options are available by selecting **View | Go To** (and on the context menu for the right panel).

Use the Zoom ( ) field (or select the **Zoom** option on the **View** menu) to specify the zoom magnification for the right panel by selecting from the drop-down list.
Use the **Close** button to close the **Print Preview** dialog. This same action is available by selecting **File | Exit**.

Select **File | Page Setup** to access the **Page Setup** dialog.

![Sample Page Setup dialog](image)

**Figure 5-13: Sample Page Setup dialog**

Use the **Page** group box to specify the paper size and source.

Use the **Orientation** group box to specify the orientation of the output.

Use the **Margins** group box to specify the various margins widths in inches.

Click **Printer** to access the **Printer** dialog where you choose the printer to output the contents of the document.

After the **Page Setup** dialog is complete, click **OK** to save the page setup options. (Otherwise, click **Cancel**.)

### 5.5 iCare Package Manager Functions

When the user has the Package Manager security key, they can access the functions by selecting **Tools | iCare Package Manager** on the iCare main window.

![iCare Package Manager Functions](image)

**Figure 5-14: iCare Package Manager Functions**
5.5.1 iCare User Access Management

There are no special User Access security keys needed to see National Measure data in iCare.

5.6 Taxonomy Maintenance Functions

Access the Taxonomy Maintenance functions by selecting Tools | Taxonomy Maintenance.

![Figure 5-15: Options for Taxonomy Maintenance](image)

5.6.1 View Taxonomy Entries

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that person to read/edit iCare taxonomies.

Access the iCare Taxonomy View/Edit dialog by selecting Tools | Taxonomy Maintenance | View Taxonomy Entries.

![Figure 5-16: Sample iCare Taxonomy View/Edit dialog](image)
Note: If the user does not hold that security key, the user can only view the information on the dialog. The following information displays: “You do not currently have access rights to edit taxonomies. In order to edit taxonomy entries, you will need to have the iCare Taxonomy Editor security key (BQIZTXED) added to your RPMS user account.”

In general, select the taxonomy from the list in the left group box to be viewed. This causes the Add and Remove buttons to appear in the right group box of the dialog.

Please note that not all taxonomies will be editable. iCare will display a message on the view/edit dialog when this condition exists. Site populated taxonomies can only be edited by users with appropriate access.

The difference between the Apply and OK is: the Apply button is used when you add more than one taxonomy value to the iCare Taxonomy View/Edit dialog.

5.6.1.1 Add Taxonomy Values

Click the Add button to create values for a selected item in the left group box. The application displays the Select Taxonomy Item dialog.

Use the Search field to search for a taxonomy item. Highlight the item to add and click Select. The application checks to see if it is already there.

- If it already exists, the application displays a warning message about that (click OK to dismiss the message); after clicking OK, the system will return to the iCare Taxonomy View/Edit dialog.

- If it does not exist, it appends the selected item to the bottom of the list.

After adding taxonomy values, click Apply to “save” the changes. If Apply is NOT clicked and the user tries to move to another taxonomy or another part of the iCare application, the “Save Taxonomy changes?” information message displays, asking if you want to apply the changes now. In this case, click Yes to apply the changes (otherwise, click No).
Repeat adding items to various taxonomies. When finished using the **iCare Taxonomy View/Edit** dialog, click **OK** to save (otherwise, click **Cancel**).

### 5.6.1.2 Remove Taxonomy Values

If one or more items are to be removed from the list, highlight them and click **Remove**. The “Confirm taxonomy item remove” message displays. Click **Yes** to remove the items (otherwise, click **No**). The user remains on the iCare Taxonomy View/Edit dialog.

### 5.6.1.3 View Report of All Taxonomies Button

Click the **View Report of All Taxonomies** button to display the **Taxonomy Report** pop-up.

![Taxonomy Report](image)

**Figure 5-18: Taxonomy Report**

This pop-up provides information about various Taxonomy Categories (listed in alphabetical order).

See Section 6.7 for more information about the File menu and buttons on the pop-up.

### 5.6.2 Taxonomy User Access

Editing site populate taxonomies can affect many existing processes in RPMS. For this reason, Taxonomy Edit access is carefully assigned to a limited number of users and only after discussion with the CRS (GPRA) coordinator or even a Lab Technician for lab taxonomies.
Select Tools | **Taxonomy Maintenance** | **Taxonomy User Access** to display the iCare **Taxonomy User Access Management** dialog.

![Taxonomy User Access Management Dialog](image)

**Figure 5-19: Sample iCare Taxonomy User Access Management dialog**

Editing site populated taxonomies can affect many existing processes in RPMS. Be certain of the edits prior to clicking **OK**.

Taxonomy Editors can add and delete members from any Site Populated Taxonomies related to either laboratory tests or medications.

Existing RPMS Editor Access is available to any RPMS user with Manager level keys to at least one of the following case management applications: CRS (BGP), Diabetes Management (BDM), HIV Management System (BKM), and/or Women’s Health (BW).

This window displays the users who have been given basic access to the iCare application by their Site (IT) Manager. Editor or Package Manager access to iCare cannot be given to users who do not have basic access. See the Site Manager to request basic iCare access for other users. This information is available in the **Help** menu.

The Site Manager can select or de-select the Taxonomy Editor role for a user on the list. The taxonomy editor role allows the user to view/edit the iCare taxonomies. Click **OK** to save the changes (otherwise, click **Cancel**).
5.7 Pop-up Functionality

Pop-up windows can be found in several places in iCare. For example, if a user double-clicks on any row in the **Recent Visits** group box on the **Cover Sheet** of the **Patient Record** window, a pop-up box with the Visit Detail will display.

![Visit Detail Pop-up](image)

Figure 5-20: Sample Visit Detail Pop-up

The following actions can be taken on this pop-up:

- Navigate through the information by using the scroll bar.
- Click the **Find** button to access a search tool to find data in the current window. This button works like the **Search** button.
- Click the **Font** button to display the **Font** dialog.

![Font Dialog](image)

Figure 5-21: Font Dialog
The Font name, style, and size of the text can be changed in the pop-up (applies to all of the text). In addition, added effects like “Strikeout” and “Underline” perform like those effects indicated in MS Word.

Change the Script option if the text should be displayed in another language and that language pack is installed on the machine. If the language pack is not installed, the display does not change by selecting another script.

Click **OK** to apply changes to the text in the current pop-up. These changes are only effective for the current view of the pop-up. (Otherwise, click **Cancel**.)

- Click the **Copy** button to copy the selected text to the Windows clipboard.
- Click the **Print Preview** button to view the **Print Preview dialog**. Print the contents of the pop-up from this dialog.
- Click the **Print** button to display a print dialog identifying the printer to output the contents of the pop-up, the page range, and number of copies.

The **File** menu contains the print actions (like the **Print Preview** and **Print** buttons), the **Page Setup** function, the find and copy functions, as well as a **Close** function (dismisses the pop-up).

### 5.8 Change RPMS Server/Login

Select the **Change RPMS Server/Login** option on the **File** menu to access the **iCare 2.6 GUI Login** dialog.

![iCare 2.6 Login dialog](image)

**Figure 5-22: Sample iCare GUI 2.6 Login dialog**

**RPMS Server**
Click the drop-down list to access the **RPMS Server Management** dialog that displays a list of possible connections.

![Sample RPMS Server Connection Management dialog](image)

**Figure 5-23: Sample RPMS Server Connection Management dialog**

Select an option on the grid or use the **New** function to create a new connection.

Click **New** to access the **Edit RPMS Server Connection** dialog.

![Edit RPMS Server Connection dialog](image)

**Figure 5-24: Edit RPMS Server Connection dialog**

Do not select the **Default RPMS Server Connection** or **Use Windows Authentication** check boxes.

**Connection Name**

Type the name of the connection in this field. This is the name that will appear on the **RPMS Server Connection** management dialog.

**Server Address/Name**
Type the number, including punctuation, of the server’s IP address. An IP address is typically four groups of two or three numbers, separated by a period (.), e.g., 161.223.99.999. The Site Manager should be able to provide this information.

Server Port

Type the number of the server port. The Site Manager should be able to provide this information.

Server Namespace

If this facility has multiple databases on one server, additionally the namespace will need to be added, which is typically a text string, e.g., DEVEH or CMBA.

Use default namespace

Select this check box if the Server Namespace is the default server.

After completing the fields, the Test Connection button becomes active. Click this button to access the Test Login dialog. Populate the Access Code and Verify Code fields and then click OK.

- After clicking OK, if the connection is correct, the application display the Connection Test message that states: RPMS login was successful. Click OK to dismiss the message.
- Otherwise, the application will display an error message; click OK to return to the Test Login dialog.

After the Edit RPMS Server Connection dialog is complete, click OK to have the server connection appear on the RPMS Server Connection management dialog. (Otherwise, click Cancel.)

After the RPMS Server Connection Management dialog is complete, click Save and the application displays the login dialog to the application. (Otherwise, click Cancel.)

5.9 iCare Site Parameter Options

Access the iCare Site Parameters on the Tools menu. The two iCare Site Parameters that may need to be edited for Nat’l Measures are Inactivity Time Out and Divisions.
5.9.1 Inactivity Time Out

iCare incorporates time out features to ensure secure usage in clinical community workstation environments. Use the Inactivity Time Out option to determine the inactivity time out, inactivity warning message time out, and application shutdown time out.

Select the Inactivity Time Out option to access the iCare Site Parameters – Inactivity Time Out dialog.

Inactivity Time Out

Select an option from the drop-down list that determines the number of minutes before the application locks the application from further use by the current user.

Inactivity Warning Message Time Out

Select an option from the drop-down list that determines the number of seconds before the Inactivity Warning Message displays.

Application Shutdown Time Out (in minutes)

Select an option from the drop-down list that determines the number of minutes before the application will shut down.
5.9.2 Divisions

Use the Divisions option to determine the divisions if the facilities is multi-divisional. Select the **Divisions** option to access the **iCare Site Parameters – Divisions** dialog.

![Sample iCare Site Parameters – Divisions dialog](image)

The listed divisions are those found to be active at this facility. Click **Edit** to access the **Add/Remove Divisions** dialog.

![Sample Add/Remove Divisions dialog](image)

When the **Add/Remove** dialog is complete, click **OK** and the options in the **Current Selections** group box will populate the **Divisions** field on the **iCare Site Parameters – Divisions** dialog. (Otherwise, click **Cancel**.)

5.10 Manage Templates

The **Manage Templates** option provides a means for defining multiple template layouts. Templates can also be created and added so that anyone can download and use them.
Select the Manage Templates option on the Tools menu to access the Template Management dialog.

![Sample Template Management dialog](image)

Figure 5-29: Sample Template Management dialog

The Your Templates group box contains a list of all of a specific user’s defined templates and the layout contained in each template.

The Public Templates group box contains a list of all templates at the site that are available to be downloaded to the list in Your Templates.

5.10.1 View

Use the View action to view a selected template. This is a view-only display.

5.10.2 Upload

The Upload action is available in the Your Template group box. Select a template to upload and then click Upload. The selected template will appear in the Public Templates group box. The author will be the user (the person who executed the Upload).

5.10.3 Download

The Download action is available in the Public Templates group box. Select a record to download and then click Download. The selected template will appear in the Your Templates group box. In the Template field, the user’s name (the person who executed the Download) will appear after the name of the template.
5.10.4 Delete

The **Delete** action is available in the **Your Templates** and **Public Templates** group boxes and applies to the user’s templates only. Select a record to delete and then click **Delete**. The **Delete Template** information message display confirming the deletion. Click **Yes** to delete (otherwise, click **No**.)

5.10.5 Edit

The **Edit** action is available in the **Your Templates** group box. Select a template to edit and then click **Edit**. Access the template of columns for the selected template. Section 6.10.6 provides information about how to use this template.

5.10.6 Add

The **Add** action is available in the **Your Templates** group box. Click **Add** to access the **Add Template** dialog.

![Add Template dialog](image)

**Figure 5-30: Add Template dialog**

**Layout**: Select an option on the **Layout** drop-down list to specify the layout to be used for the new template.

![Add Template dialog with added field](image)

**Figure 5-31: Add Template dialog with added field**

**Template Name**: type the name of the template in this Free Text field, limited to 80 characters and must contain at least 1 alpha character.
After the dialog is complete, click **Add** to access the template to define the columns and their sorts for your new template. (Otherwise, click **Exit**.)

![Sample template for new template created](image)

Figure 5-32: Sample template for new template created

Click the **Reset to System Default** to cause the template to reset to the system default.

If several things have been changed and they need to be “undone”, click **Reset**.

After the template window is complete, click **OK** and the “new” template will appear in the **Your Templates** group box. (Otherwise, click **Cancel**.)

### 5.10.6.1 Display and Available Columns

Use the **Display Columns** to determine what columns to display for the particular window or tab.
The listing in the **Display Columns** area shows the columns that will be displayed for this template. The column names in italics are required and cannot be removed.

To move a highlighted column name in the **Available Columns** area to the list in the **Display Columns** area, click **Add**. This moves the column name from the left panel to right panel.

Likewise, a highlighted column name can be removed in the **Display Columns** area and move it to the **Available Columns** area by clicking **Remove**. This moves the column name from the right panel to the left panel.

**Note:** Column names in italics cannot be removed.

Determine the order the columns display in the **Display Columns** area by using the Up and Down buttons. Highlight a column name and click the appropriate button. The button might have to be clicked more than once to move it to the desired location.

### 5.10.6.2 Columns to Sort

Sorting a column means the items in the column should be arranged in alpha-numeric order.
To move a highlighted column name in the Available Sorts area to the list in the Sort Columns area, click Add. This moves the column name from the left panel to right panel.

Likewise, a highlighted column in the Sort Columns area can be moved to the Available Sorts area by clicking Remove. This moves the column name from the right panel to the left panel.

**Note:** Column names in italics cannot be removed.

### 5.10.6.3 Column Sort Order

Use the Sort Columns area to determine what columns are to be sorted for the particular window or tab.

Determine which order the columns are sorted in the Sort Columns area by using the Up and Down buttons. Highlight a column name and click the appropriate button. The button might have to be clicked more than once to move it to the desired location. For example, if the Gender, Patient Name, and Diagnosis Tags are in the right column, the Gender sort is applied first then the Patient Name and then the Diagnosis Tags is last.

### 5.10.6.4 Switch Sort Direction

The names of columns in the Sort Columns area show “ASC” appended to the name, for example Patient Name ASC. The sort order can be switched for a selected column by clicking the “Switch Sort Direction” button. In the example, the name changes to Patient Name DESC. The “switch sort direction” action can be used on more than one column.
6.0 National Measures Panel View

The Nat’l Measures Panel View window has two tabs; Nat’l Measures and Nat’l Measures Aggregated.

6.1 Nat’l Measures Tab

The Nat’l Measures tab displays the National Measures data in the format that was selected: template, customized or system default.

The Nat’l Measures tab displays the National Measures data in the format that was selected: template, customized or system default.
Figure 6-5: View Detail

The tab contains information about the current version of CRS and the date and time that the data was last updated.

Figure 6-6: CRS version

Hovering over the column header gives the user tooltip information about that measure.
The Performance Statuses for Panel View are NDA, N/A, YES and NO.

- NDA means ‘No Data Available’ and usually indicates that the patient has not had a visit recorded in RPMS in 3 or more years.
- N/A means that the patient does not meet the denominator criteria. The specific denominator criteria can be found in the CRS Glossary.
- YES means that the patient MET both the denominator and numerator criteria. If YES is green and not italicized, this is good. If YES is red and italicized, this is bad.
- NO means that the patient MET the denominator criteria but did NOT meet the numerator criteria. If NO is red and italicized, this means that the patient NOT meeting the numerator is a “bad” thing. If NO is green and not italicized, this means that the patient NOT meeting the numerator is a “good” thing.
6.2 Nat’l Measures Aggregated Tab

The Nat’l Measures Aggregated tab shows a view similar to the Main View, but the number breakdown is only for this panel.

![Figure 6-9: Aggregated Tab](image-url)
7.0 National Measures Patient View

The National Measures breakdown is shown by selected patient.

Figure 7-1: Patient View

Columns:

- **Category:** the name of the category; Developmental, National GPRA, Non-National, Other, or Other National.

- **Clinical Group:** the name of the clinical performance group.

- **Measure Name:** the measure title derived from the Summary Report. There is hover help when you move your mouse over a cell in this column.
Figure 7-2: Tooltip display

- **Performance Status**: the status of the measure for this patient. Values are N/A (not applicable), YES, or NO.
  - N/A means that the patient does not meet the denominator criteria. The specific denominator criteria can be found in the CRS Glossary.
  - NO means that the patient MET the denominator criteria but did NOT meet the numerator criteria. If NO is red and italicized, this means that the patient NOT meeting the numerator is a “bad” thing. If NO is green and not italicized, this means that the patient NOT meeting the numerator is a “good” thing.

Figure 7-3: Performance status – denominator has not been met

- YES means that the patient MET both the denominator and numerator criteria. If YES is green and not italicized, this is good. If YES is red and italicized, this is bad.

Figure 7-4: Performance status – the denominator and numerator have been met

- **Adherence Value**: the adherence value shows the values that were used to assess the Performance Status for the measure, if the status is YES or NO.

Figure 7-5: Adherence value

The tab has two buttons; Recalc and Background Jobs as well as the CRS version installed and the date and time the data is current as of.
The Recalc button will recalculate all the CRS measures for this specific patient.

A patient who receives the following message when selecting Nat’l Measures tab in Patient View has no visits on file in RPMS.

Figure 7-6: No visits in RPMS pop-up
Glossary

**Context Menu**
The menu of options that displays when the user right-clicks on an entity.

**Designated Primary Care Provider (DPCP)**
In RPMS, it is the provider name that is assigned as the primary care physician for a patient or group of patients at a specific facility. This is not a required function.

**Free Text Field**
Fields where the user can type text, just like typing a note to someone.

**iCare Package Manager**
The designated person with authority to manage all information settings for iCare.

**Panel List**
The list of patient panels owned by the user.

**Providers**
Any staff member in an I/T/U facility who provides direct healthcare to patients, e.g. general practice or specialty physicians, registered nurses, social workers, physician assistants, etc.

Within RPMS, the term “provider” has different specific meanings. See definitions for Designated Primary Care Provider (DPCP); Primary Provider; Visit Providers.

**Taxonomy**
In RPMS, a grouping of functionally related data elements, such as ICD codes, that are created and maintained within the RPMS Taxonomy Setup application. Taxonomies will be used as definitions for diagnoses, procedures, lab tests, medications, and other clinical data types.

If a change or addition to an existing taxonomy needs to be made, please see the CRS coordinator.

**Tooltip**
A common GUI element used to provide additional information to users. To display a Tooltip, hover the mouse pointer, without clicking, over a column heading or field.
# Acronym List

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Term Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>BQI</td>
<td>Namespace for iCare</td>
</tr>
<tr>
<td>CMET</td>
<td>Care Management Event Tracking</td>
</tr>
<tr>
<td>CQM</td>
<td>Clinical Quality Measures</td>
</tr>
<tr>
<td>CRS</td>
<td>Clinical Reporting System</td>
</tr>
<tr>
<td>DPCP</td>
<td>Designated Primary Care Provider</td>
</tr>
<tr>
<td>GPRA</td>
<td>Government Performance and Results Act</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface</td>
</tr>
<tr>
<td>HHS</td>
<td>Health and Human Services</td>
</tr>
<tr>
<td>ICD</td>
<td>International Classification of Diseases</td>
</tr>
<tr>
<td>IHS</td>
<td>Indian Health Service</td>
</tr>
<tr>
<td>IPC</td>
<td>Improving Patient Care</td>
</tr>
<tr>
<td>I/T/U</td>
<td>Indian Health Service, or Tribal or Urban Indian health programs</td>
</tr>
<tr>
<td>OIT</td>
<td>Office of Information Technology</td>
</tr>
<tr>
<td>PM</td>
<td>Performance Measures</td>
</tr>
<tr>
<td>RPMS</td>
<td>Resource and Patient Management System</td>
</tr>
</tbody>
</table>
Contact Information

If you have any questions or comments regarding this distribution, please contact the OIT Help Desk (IHS).

**Phone:** (888) 830-7280 (toll free)
**Web:** [http://www.ihs.gov/helpdesk/](http://www.ihs.gov/helpdesk/)
**Email:** support@ihs.gov