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Preface 

The purpose of this manual is to provide the user with the information needed to use 
the latest enhancements to the Taxonomy Maintenance window in the iCare (BQI) 
population management application. 

This manual contains reference information about iCare views, examples of its 
processes, and step-by-step procedures on how to perform activities related to the 
Taxonomy Maintenance window in the latest version of the iCare application. 

For more information about iCare basic functionality, iCare usage, or training for 
iCare, consult these resources: 

• iCare – IHS OIT available at https://www.ihs.gov/icare/ 

• iCare Population Management User Manuals Version 2.5 available at  
https://www.ihs.gov/RPMS/index.cfm?module=Applications&option=View&AC
_ID=0 

• iCare Training available at 
https://www.ihs.gov/RPMS/index.cfm?module=Training&option=index&sortCho
ice=Title&newquery=1 

• Recorded AdobeConnect sessions for iCare available at 
https://ihs.adobeconnect.com/admin/show-event-catalog?folder-id=1547484315 

• Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov 

 

https://www.ihs.gov/icare/
https://www.ihs.gov/RPMS/index.cfm?module=Applications&option=View&AC_ID=0
https://www.ihs.gov/RPMS/index.cfm?module=Applications&option=View&AC_ID=0
https://www.ihs.gov/RPMS/index.cfm?module=Training&option=index&sortChoice=Title&newquery=1
https://www.ihs.gov/RPMS/index.cfm?module=Training&option=index&sortChoice=Title&newquery=1
https://ihs.adobeconnect.com/admin/show-event-catalog?folder-id=1547484315
mailto:icare@listserv.ihs.gov
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1.0 Introduction 
iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS 
Resource and Patient Management System (RPMS). iCare retrieves key patient 
information from various components of the RPMS database and brings it together 
under a single, user-friendly interface. iCare is intended to help providers manage 
their patients care. The ability to create multiple panels of patients with common 
characteristics (e.g., age, diagnosis, community) allows users to personalize the way 
they view patient data. 

The information included in this Taxonomy Maintenance user manual covers iCare 
functionality enhancements in iCare Version 2.6. For more information about iCare 
basic functionality, iCare usage, or training for iCare, consult the resources listed 
above in the Preface. 

1.1 Background 
Along with the rest of the healthcare industry, IHS has already developed a set of 
chronic condition management (or register) applications, including diabetes, asthma, 
and HIV. This type of application provides a way for healthcare providers to manage 
a specific group (register) of patients for a single disease state. Register management 
applications assist healthcare providers to identify high-risk patients, and proactively 
track care reminders and health status of individuals or populations.  It assists in 
providing more standardized and appropriate care by embedding evidence-based 
guidelines, and reporting outcomes. 

Many patients, however, have more than one diagnosed disease. For instance, at the 
current time within the Indian Health system, a diabetic asthmatic woman could be a 
member of four RPMS registers (diabetes, asthma, women’s health, and 
immunizations). This ‘silo’ approach to patient care could potentially result in 
fragmented care, and could increase the risk of inadequate patient care management 
due to misidentification of the true level of risk. 

1.2 iCare Graphical User Interface 
The iCare GUI is intended to allow providers to see a more complete view of patients 
with multiple conditions, while maintaining the integrity of the user-defined, disease-
specific registers. 

iCare can help IHS providers by: 

• Proactively identifying and managing different groups (populations) of patients 
who share user-defined characteristics. 
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• Providing an integrated view of a patient’s conditions that would minimize 
“stovepipe” care management. 

• Providing an intuitive and integrated interface to the diverse patient data elements 
of the RPMS database. 

• Providing providers a review of clinical quality of care measures for their own 
patients, enabling improvement in the quality of healthcare delivery. 

• Enabling views of traditional healthcare information from the perspectives of 
community, population and public health. 

• Providing the default tag selection as Proposed and Accepted. The tag selection 
for any record can be changed by selecting or de-selecting any checkbox. 

• Clicking the “use AND?” check box when there are multiple tags selected. The 
“And” option searches for patients who have ALL of the user-defined tags. 

1.3 Who Should Use iCare? 
Any provider who needs to identify a group of patients for long-term management or 
to create a temporary list should think about using iCare. The following scenarios 
provide examples of when iCare should be used. 

• A nurse at a facility that assigns a primary care provider to each patient. Every 
day, she/he needs to create a list of scheduled patients for two different doctors in 
the clinic. 

• A practitioner wants to identify which of his/her patients are considered obese so 
he/she can recommend nutrition counseling. 

• Because providers at a local clinic have performance goals related to annual 
GPRA clinical measures, a practitioner wants to identify which of his/her patients 
are missing key clinical data. 

• A Women’s Health Clinic wants to focus on two clinical performance 
improvement initiatives this year. They want to identify the performance problem 
areas for female patients between the ages of 18 and 50. 

• One of two part-time case managers for a group of children wants to create a 
patient list that both case managers can use. 

1.4 User Desktop (Client) Requirements 
iCare software resides on both the local facility’s RPMS server and on the desktop 
computer that each operator uses. In order to use iCare successfully, the computer 
should have the following minimum configuration: 
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Table 1-1: Computer configuration for installing iCare 

Client PC Minimum Version 

Microsoft Windows (Any Windows 
OS that supports .NET 2.0 
Framework) 

Windows XP SP2, Windows 2003 Server, 
Windows 2000 SP3+, Windows ME, 
Windows 98/98SE  

Microsoft .NET Framework V2.0 

Suggested Client PC Hardware Processor: Minimum: Pentium III 800MHz; 
Suggested: Pentium 4 2GHz+ 
Memory (RAM): Minimum: 256MB; 
Suggested: 512MB+ 

Approximate Disk Space 
Requirements 

iCare Application Footprint ~10MB 
.NET 2.0 Framework ~ 100MB (if not 
already installed via Windows Updates) 

 



iCare Population Management GUI (BQI) Version 2.6 

Taxonomy Maintenance User Manual Taxonomy Maintenance 
July 2017 

4 

2.0 Taxonomy Maintenance 
Taxonomy maintenance operation is accessed by selecting Tools | Taxonomy 
Maintenance | View/Edit Taxonomy Entries from any iCare main window. The 
application displays the iCare Taxonomy View/Edit dialog box. 

 
Figure 2-1: iCare Taxonomy View/Edit dialog box 

Note the following about the upper panel: 

• The Add/Edit icon  icon in the Edit column indicates that the taxonomy 
can be edited (add or remove codes). 

• The Warning icon  in the Items column indicates that there are no 
associated codes and none can be added or removed. 

• No icon in the Edit column indicates that only associated codes can be 
viewed. 

• When the taxonomy cannot be edited, the application displays the message on 
the lower panel that reads: * The selected taxonomy is not site-editable. 

The major function of the iCare Taxonomy View/Edit dialog box is to select a 
taxonomy in the upper pane and then click Load Taxonomy. The application will 
populate the lower panel with the codes associated with the taxonomy. 
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Figure 2-2: iCare Taxonomy View/Edit with lower panel populated 

Use the scroll bar to scroll through the codes in the lower pane. 
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3.0 Buttons on Upper Panel of iCare Taxonomy 
View Edit 

3.1 Load Taxonomy 
Click Load Taxonomy to load the associated codes of the selected taxonomy. 

 
Figure 3-1: Record selected 

 
Figure 3-2: Lower panel populated after clicking Load Taxonomy 

Note: Double-clicking the selected record also loads the 
associated codes. 

For LOINC and NDC taxonomies, the description field will be populated if a 
matching lab or medication record was found for that code in the taxonomy.  Not all 
codes may be mapped. 
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3.2 Hide Category 
Click Hide Category to hide the Category and Subcategory columns on the upper 
panel of the iCare Taxonomy View/Edit dialog box. 

 
Figure 3-3: iCare Taxonomy View/Edit dialog box after using Hide Category 

Note: If Show Category in the upper panel is clicked, the 
window refreshes and displays the Category and 
Subcategory columns. 

3.3 Clear Filter(s) 
Click Clear Filter(s) to clear any filtering that might have been done on any 
columns. 
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Figure 3-4: Filtered Category 

 
Figure 3-5: iCare Taxonomy View/Edit dialog box after using Clear Filter 
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3.4 Add/Edit Taxonomy 
A code for a particular taxonomy can be added or edited when the Add/Edit icon  
appears in the Edit column on the upper panel of the iCare Taxonomy View/Edit 
dialog box. 

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that 
person to read/edit iCare taxonomies. The iCare Taxonomy Editor holds the security 
key (BQIZTXED) allowing that person to read/edit iCare taxonomies. 

Note: If the user does not hold that security key, the information 
on the dialog can only be viewed. The following 
information displays: You do not currently have access 
rights to edit taxonomies. In order to edit taxonomy entries, 
you will need to have the iCare Taxonomy Editor security 
key (BQIZTXED) added to your RPMS user account. 

Double-click the row on the upper panel containing the icon to have the associated 
codes display in the lower panel. 

 
Figure 3-6: Codes in lower panel that can be edited 

3.4.1 Add Function 
Click Add to add a new code to the particular taxonomy. 
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The application displays a warning message. 

 
Figure 3-7: Warning message before changing the taxonomy 

Click OK to continue the Add function (otherwise, click Cancel). After clicking OK, 
the application displays the Select Taxonomy Item dialog box. 

 
Figure 3-8: Select Taxonomy Item dialog box 

Use the Search field to search for a taxonomy item. 
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Figure 3-9: Populated Select Taxonomy Item dialog box 

Highlight the item to add and click Select. The application appends it to bottom of the 
list in the grid. 

After finished adding the codes for the particular taxonomy, click Apply to “save” 
changes. If Apply is NOT clicked, and the user tries to move to another taxonomy or 
another part of the iCare application, the “Save Taxonomy changes?” information 
message displays, asking if the user if “you want to apply the changes now? In this 
case, click Yes to apply the changes (otherwise, click No). 

The process of adding items to various taxonomies can be repeated. When finished 
using the iCare Taxonomy View/Edit dialog box, click OK (otherwise, click 
Cancel). Clicking OK closes the dialog box. 

3.4.2 Remove Function 
Select one or more codes to remove and then click Remove. 

The application displays a warning message. 

 
Figure 3-10: Warning message before changing the taxonomy 

Click OK to use the Remove function (otherwise, click Cancel). 
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After clicking OK, the application displays a confirmation message. 

 
Figure 3-11: Sample Confirm taxonomy item remove dialog box 

Click Yes to remove the code(s) (otherwise, click No). 

When the Remove function is complete, click Apply to apply the changes. 
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4.0 Search Tool 
The Search tool function applies to the upper pane of the iCare Taxonomy View/Edit 
dialog box. Use it to search for words in the upper panel. 

Access the search tool for taxonomy maintenance window by clicking the Search 
button ( .) The application displays the Search dialog box. When first accessing 
this dialog box, the lower fields do not display. The Show Additional Search 
Options checkbox must be selected to display the lower fields. 

 
Figure 4-1: Sample Search dialog box 

If the Show Additional Search Options checkbox is not chosen, all of the columns 
will be searched. 

This search tool will search the columns in the upper pane of the iCare Taxonomy 
View/Edit dialog box. 

4.1 Look In 
Click the drop-down list for the Look In field on the Search dialog box to view the 
options for that field. The highlighted option determines what part of the window to 
search. 

4.2 Match 
Click the drop-down list for the Match field on the Search dialog box to view the 
options for that field. The highlighted option determines what part of the Find What 
field will be matched in the search. 

4.3 Search 
Click the drop-down list for the Search field on the Search dialog box to view the 
options for that field. The highlighted option determines the direction of the search. 
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4.4 Match Case 
Select the Match Case checkbox to have the search match the case of the text in the 
Find What field. 

4.5 Completing the Search 
After all fields are populated with the search criteria, click the Find Next button. 

If a match is found, the matching text will be highlighted on the upper panel of the 
iCare Taxonomy View/Edit dialog box. 

 
Figure 4-2: Sample search 

To continue in the search, click Find Next again. Click Close to close the Search 
dialog box. 
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5.0 Buttons on Lower Panel of iCare Taxonomy 
View/Edit 

5.1 View Report of All Taxonomies 
Click the View Report of All Taxonomies button to view the Taxonomy Report. 

 
Figure 5-1  Sample Taxonomy Report 

The report shows information about various taxonomy categories, a description of the 
Coding System and Code, and when the taxonomy was created and modified. All data 
applies to the facility listed in the “Where Run” field. 

The report window has the same features of other pop-up windows in iCare. 

Select File | Close to dismiss the report window. 

The following actions can be taken on this report window: 

• Navigate through the information by using the scroll bar. 
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• Click the Find button ( ) (or select File | Find) to access a search tool to 
find data in the report. This button works like the Search function. Section 
6.3.1 provides more information about the Search function. 

• Click the Font button ( ) (or select File | Font) to display the Font dialog. 

 
Figure 5-2: Font dialog 

Use the Font dialog to change the Font name, style, and size of the text in the 
report (applies to all of the text). In addition, effects like “Strikeout” and 
“Underline” can be added. These perform like those effects indicated in MS 
Word. 

Change the Script option to see the text displayed in another language and that 
language pack is installed on the local computer. If the language pack is not 
installed, the display does not change by selecting another script. 

Click OK to apply the changes to the text in the report. These changes are 
only effective for the current view of the report. (Otherwise, click Cancel.) 

• Click the Copy button ( ) (or select File | Copy) to copy the selected text to 
the Windows clipboard. 

• Click the Print Preview button ( ) (or select File | Print Preview) to 
display the Print Preview dialog. The contents of the report can be printed 
from this dialog. Section 6.3.3 provides more information about the Print 
Preview dialog. 
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• Click the Print button ( ) (or select File | Print) to display a print dialog 
where the user specifies the printer to output the contents of the report, the 
page range, and number of copies. 

5.2 Buttons on Right Side of a Window 
These buttons operate like those on other iCare windows. Section 6.3 provides more 
information. 
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6.0 iCare Features Used by Taxonomy Maintenance 
This section focuses on the iCare features that are used by Taxonomy Maintenance. 
This focus is on those things that influence the functionality of the iCare Taxonomy 
Maintenance View/Edit dialog box. 

6.1 Working with Columns 
This section reviews how to customize the view by manipulating the columns in a 
window. 

• Sorting 

• Changing Column Width 

• Filtering 

6.1.1 Sorting 
A column can be sorted by clicking on the column’s name. 

This changes the column’s heading to having a sort-by (arrow) image. 

 
Figure 6-1: Column Heading With Arrow Image 

Click the column’s heading again and the arrow changes direction. 

 
Figure 6-2: Column Heading With Arrow in Opposite Direction 

If another column’s name is clicked, the sort-by image disappears and the most 
recently-selected column contains the sort-by image. 

6.1.2 Changing Column Width 
Column widths displayed in iCare lists can be modified by selecting and dragging 
either of the column’s left or right borders. 

To change the default column width, do the following: 

1. Move the mouse pointer over either the left or right edge of the column’s header. 
The arrow will change into an icon. 
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Figure 6-3: Icon for Moving Column’s Edge 

2. Click and drag this icon to the left or right to resize the column’s width in that 
direction; release the mouse when reaching the desired new width. 

3. The other columns will adjust to the new “view” of the columns. 

6.1.3 Filtering 
Filtering is a means by which a sub-set of the current set of data can be displayed. 
Filters can be used on more than one column. 

Click a column’s Filter icon  icon to display the options for that column from 
which to choose. The options include each of the values found in that column, as well 
as (All), (Custom), (Blanks), and (NonBlanks). 

 
Figure 6-4: Sample Filter drop-down list 

6.1.3.1 Creating a Filter 
Select (Custom) from the drop-down list to display the Custom Filter dialog box for 
the column. Using the custom filter allows filtering using multiple criteria for the 
column. 

 
Figure 6-5: Sample Custom Filter dialog box 

Filter based on 
The options on the drop-down list are All or Any. Use All when all of the 
conditions satisfied for the filter. Use Any when any of the conditions are 
satisfied for the filter. 
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• AND = Returns TRUE if all its arguments are TRUE; returns FALSE if one 
or more arguments are FALSE. This means that a record will be returned only 
if all the AND statements are true. 

• OR = Returns TRUE if any argument is TRUE; returns FALSE if all 
arguments are FALSE. This means that a record will be returned if any of the 
OR statements are true. 

 
Figure 6-6: Custom Filter dialog box showing the Operator and Operand fields 

The Operator and Operand fields make up the condition for the criteria statement. 

Field next to Add 
The field next to the Add button determines the operator for the criteria statement. 

 
Figure 6-7: Operators for the criteria statement 

Field next to Operators 
The field next to the Operators is the Operand field (the operand is a value for the 
column to filter). After selecting the Operator, click the drop-down list for the 
Operator field. Select the appropriate operand or type the value to use as a 
filter (the value does not need to be on the drop-down list). 

Need More Criteria Statements 
If a second condition is required, click the Add button. This adds a new row for 
the Operator and Operand fields. 

Create the filter criteria statement on this dialog by using these guidelines. 
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Need to Remove Criteria Statement 
To remove a criteria statement row, select the row and click Delete. There is no 
confirmation for this action. The row is automatically removed. 

Completing the Filter 
Click OK and the application executes the criteria statement and displays the 
results. 

The column’s Filter icon changes color ( ); this color change happens even if 
there was no apparent change to the rows displayed, because all records matched 
the specified conditions. 

EXAMPLE: The user needs a list of patients born between two dates. Filter based on 
the values in the DOB column (the Operand). An example of the resulting dialog 
could look like that shown in Figure 6-8: 

 
Figure 6-8: Sample of Custom Filter dialog box 

6.1.3.2 Returning to All Rows 
Generally, this action is used after filtering the column. Click the Filter icon and 
select All from the drop-down list. The Filter icon changes to its original ( ) color 
and all rows are restored to the display. 

TIP: To filter based on values in more than one column, use the custom feature and 
specify all the conditions at once. If the columns are filtered separately, Select [All] 
must be chosen from the drop-down lists on each filtered column to restore all rows. 

6.1.3.3 Other Filter Choices 
To view all the rows where the value is blank for a particular column, select Blank 
from that column’s filter drop-down list. 

To view all the rows that are not blank for a column, select NonBlank from the filter 
drop-down list. 



iCare Population Management GUI (BQI) Version 2.6 

Taxonomy Maintenance User Manual iCare Features Used by Taconomy Management 
July 2017 

22 

6.2 Selecting Records 
Select records on a window by clicking in the row selector column. If the user does 
not click in this particular column, then it might appear that more than one record 
cannot be selected. 

Figure 6-9 shows an example of where the row selector column is located: 

 
Figure 6-9: Example of Row Selector Column 

• To select adjacent records, click the first record (in the row selector column), 
hold down the Shift key, and then click the last record (in the row selector 
column). 

• To select non-adjacent records, click the first record (in the row selector 
column), hold down the Ctrl key, click the next record (in the row selector 
column), etc. 

• To select all records, use the key combination Ctrl+A on the keyboard (or 
select Edit | Select All). 

• To de-select a row, use the key combination Ctrl+Click (the left mouse 
button,) then click on the Row Selector column. 

6.3 Buttons on Right Side of Window 
The buttons on the right side of the lower pane have the same functionality as those 
on any iCare window. Their functions apply to the data in the lower panel. 

 
Figure 6-10: Buttons on right side of window 

The application provides hover help for each button. The function of these buttons 
apply to the grid in the lower panel of the iCare Taxonomy Maintenance View/Edit 
dialog box. 

6.3.1 Search 
Search for data in the current grid by clicking the Search button ( )(or by 
selecting Tools | Search or by using the Ctrl+F key combination) to display the 
Search dialog. (See Figure 6-11.) 
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Figure 6-11: Search dialog 

If the Show Additional Search Options checkbox is NOT checked, the search looks 
in all columns for a match. 

If the Show Additional Search Options checkbox IS selected, the Search dialog 
changes to show more options for the search. 

 
Figure 6-12: Search dialog with additional search options 

Type in the desired search criteria in the Find What field. The remaining fields 
determine the criteria for the search. 

If the Match Case checkbox is selected, that will cause the search to match the case 
of the text that typed into the Find What field. 

The fields Look In, Match, and Search work are described in the section 4.2 Search 
Criteria Fields. 

After all fields are populated with the search criteria, click the Find Next button. 
(Otherwise, click Cancel to dismiss the Search dialog.) 

If a match is found, the matching text will be highlighted (in the grid). To continue 
the same search, click the Find Next button again; repeat this process as needed. 

If a match is not found, the Datagrid Search Results message displays. Click OK to 
close the message and to return to the Search dialog. 
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Figure 6-13: Sample Datagrid Search Results 

6.3.2 Export to Excel 
The information in the window can be exported to Excel by clicking the Export to 
Excel button ( )  (or by selecting Tools | Export to Excel or by using the Ctrl+E 
key combination). 

The application displays the warning message about the export. (See Figure 6-14.) 

 
Figure 6-14: Warning Message about Exporting the Information 

Click No to dismiss the warning and to exit the export process. 

Click Yes to continue the export process and to display the Save As dialog (Figure 
6-15.) 

 
Figure 6-15: Sample Save As dialog 
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Make sure the location where to save the file displays in the first field. 

Type the name in the File name field. The system will add XLS as the extension to 
the field name (automatically). 

Click Save. (Otherwise, click Cancel to not save.). If using Save, the Export Panel 
message “Excel export has been created.” displays when the Save command is 
complete; click OK to dismiss the message. 

6.3.3 Print 

Print the selected rows in the grid by clicking the Print button ( ,)  (or by selecting 
Tools | Print or by using the Ctrl+P key combination) to display the Print Preview 
dialog. (See Figure 6-16.) 

 
Figure 6-16: Sample Print Preview Dialog 

Select File | Print or click the Print button (on the Print Preview dialog) to output 
the data. If no rows are selected, the application displays the warning message: You 
have not selected any rows to print. Do you want to proceed and print all rows in this 
view or cancel this print? Click Yes to print all the rows. Click No to cancel the print 
function. 

The following table provides information about the various buttons on the Print 
Preview window. 
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Button Description 

 
Used to output the contents of the document. 
Also available by selecting the Print option on the File menu. 

 
Used to move the red rectangular box on the selected page in the left panel. 
As the Hand Tool is moved, the display in the right panel changes. This is 
used to view information in a particular part of a page. 
Also available by selecting the Hand Tool option on the Tools menu. 

 
Used to get a screen capture of a specified rectangular area. This screen 
capture copies the area to the Windows clipboard. Then paste the copy in a 
particular field, for example, or another application like MS Word. 
Also available by selecting the Snapshot Tools option on the Tools menu. 

 
Used to specify the zoom magnification. Click the button and then move to 
the area where to apply the zoom function. Right-click on the area and 
select the zoom magnification option from the context menu. 
Also available by selecting the Dynamic Zoom Tool option on the Tools 
menu. 

 
Used to zoom out by clicking the button in an area in the right panel (the 
image becomes smaller). 
Also available by selecting the Zoom Out option on the View menu. 

 
Used to zoom in by clicking the button in an area in the right panel (the 
image becomes larger). 
Also available by selecting the Zoom In option on the View menu. 

 
Used to cause the image in the right panel to display to its maximum page 
width (usually enlarges the image). 
Also available by selecting the Page Width option on the View menu. 

 
Used to cause the image in the right panel to display the image with no 
page margins showing. 
Also available by selecting the Margin Width option on the View menu. 

 Used to display the image and its page margins in the right panel. 
Also available by selecting the Whole Page option on the View menu. 

 
Used to automatically cause the image in the right panel to zoom out (do not 
click in the panel). 
Also available by selecting the Zoom Out on the View menu. 

 
Used to automatically cause the image in the right panel to zoom in (do not 
click in the panel). 
Also available by selecting the Zoom In on the View menu. 

 
Used to cause all of the pages to display in the right panel. 
Also available by selecting the Continuous option on the View menu. 

 
Used to specify the page layout. 
Also available by selecting the Page Setup option on the File menu. 
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6.3.4 Copy to Clipboard 
Copy the selected rows in the grid to the Windows clipboard by clicking the Copy to 
Clipboard button ( )  (or by selecting Tools | Copy Rows to Clipboard or by 
using the Ctrl+Shift+C key combination). Paste the contents of the Windows 
clipboard to any Windows application. 
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Glossary 

iCare Package Manager 
The designated person with authority to manage all information settings for 
iCare. 

Providers 
Any staff member in an I/T/U facility who provides direct healthcare to 
patients, e.g. general practice or specialty physicians, registered nurses, social 
workers, physician assistants, etc. 

Within RPMS, the term “provider” has different specific meanings. See 
definitions for Designated Primary Care Provider (DPCP); Primary Provider; 
Visit Providers. 

Taxonomy 
In RPMS, a grouping of functionally related data elements, such as ICD 
codes, that are created and maintained within the RPMS Taxonomy Setup 
application. Taxonomies will be used as definitions for diagnoses, procedures, 
lab tests, medications, and other clinical data types. 

To change or add to an existing taxonomy, please see the CRS coordinator. 

Tooltip 
A common GUI element used to provide additional information to users. To 
display a Tooltip, hover the mouse pointer, without clicking, over a column 
heading or field.
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Acronym List 
 

Acronym Term Meaning 
BQI Namespace for iCare  
CMET Care Management Event Tracking 
CRS Clinical Reporting System 
DPCP Designated Primary Care Provider 
EHR Electronic Health Record 
GPRA Government Performance and Results Act 
GUI Graphical User Interface 
HIV Human Immunodeficiency Virus 
I/T/U Indian Health Service, or Tribal or Urban Indian health 

programs 
ICD International Classification of Diseases 
IHS Indian Health Service 
OIT Office of Information Technology 
RPMS Resource and Patient Management System 
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Contact Information 

For questions or comments regarding this distribution, please contact the OIT Help 
Desk (IHS). 

Phone:  (888) 830-7280 (toll free) 
Web: http://www.ihs.gov/helpdesk/ 
Email: support@ihs.gov 

http://www.ihs.gov/helpdesk/
mailto:support@ihs.gov
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