RESOURCE AND PATIENT MANAGEMENT SYSTEM

Electronic Health Record (RPMS-EHR)

User Manual

Version 1.1
October 2007

Office of Information Technology (OIT)
Division of Information Resource Management
Albuquerque, New Mexico
# Document Revision History

<table>
<thead>
<tr>
<th>Date of Change</th>
<th>Location of Revision</th>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
PREFACE

This document targets all users of the Indian Health Service Electronic Health Record (RPMS-EHR). The RPMS-EHR represents a novel approach to electronic health records. Built on the VueCentric® Framework, the RPMS-EHR is a highly customizable window into a patient’s health record. Because of its flexibility, the RPMS-EHR can be tailored to meet the needs of a wide range of user roles: providers, nurses, pharmacists, clerks, and so on. This document describes the functional components of the RPMS-EHR. Because the exact layout and configuration of the RPMS-EHR will vary among user roles and healthcare facilities, the components available to a given user will also vary. As a result, each available component occupies its own chapter and some chapters might not be applicable to all settings.
# Table of Contents

1.0 Introduction ........................................................................................................................................ 1  
  
1.1 Rules of Behavior ................................................................................................................................. 1  
  1.1.1 RPMS User ............................................................... 1  
    1.1.1.1 Access ........................................ 1  
    1.1.1.2 Logging On To The System .................. 2  
    1.1.1.3 Information Accessibility .................. 2  
    1.1.1.4 Accountability .................................. 2  
    1.1.1.5 Confidentiality .................................. 3  
    1.1.1.6 Integrity ........................................ 3  
    1.1.1.7 Passwords ........................................ 3  
    1.1.1.8 Backups .......................................... 4  
    1.1.1.9 Reporting ......................................... 4  
    1.1.1.10 Session Time Outs ......................... 5  
    1.1.1.11 Hardware ........................................ 5  
    1.1.1.12 Awareness ....................................... 5  
    1.1.1.13 Remote Access ......................... 5  
    1.1.2 RPMS Developers ......................................... 6  
    1.1.3 Privileged User ........................................... 7  
  
1.2 Package Management ................................................................. 8  
1.3 Package Operation ................................................................. 8  

2.0 Activity Time ........................................................................................................................................ 9  

3.0 Adverse Reactions ............................................................................................................................... 10  
  3.1 Refresh ...................................................................................... 10  
  3.2 Adverse Reaction Detail .......................................................... 10  

4.0 Appointments and Visits ..................................................................................................................... 12  
  4.1 Refresh ...................................................................................... 12  
  4.2 Appointment/Visit Detail .......................................................... 12  

5.0 Awaiting Review ................................................................................................................................. 14  

6.0 Chief Complaint................................................................................................................................. 15  
  6.1 Entering Symptoms ........................................................................ 15  
  6.2 Entering Symptoms Having a Location ...................................... 16  
  6.3 Entering Patient Requests .......................................................... 17  
  6.4 Entering Diagnosis .................................................................... 18  
  6.5 Editing a Chief Complaint Record ............................................. 19  
  6.6 Deleting a Chief Complaint Record ......................................... 19  
  6.7 Visit Detail ............................................................................. 20  

7.0 Consults ............................................................................................................................................. 21  
  7.1 Basic Operation ........................................................................ 21  
  7.2 Viewing Consults ....................................................................... 22
## Table of Contents

7.3 Consult Status .................................................................................. 23  
7.4 Changing Views ............................................................................. 23  
   7.4.1 Types of Views ........................................................................ 23  
   7.4.2 Custom View ........................................................................ 24  
7.5 Consult Participants ......................................................................... 25  
7.6 Initiating Consults ........................................................................... 25  
   7.6.1 New Consult using the Consults Component ......................... 25  
   7.6.2 New Consult using Orders Component ................................... 27  
7.7 Completing Consults ....................................................................... 28  
   7.7.1 Completing a Consult using the Consults Component .......... 28  
   7.7.2 Completing a Consult using the Notes Component .............. 29  
   7.7.3 Administratively Complete a Consult .................................... 31  
   7.7.4 Using the Information in a Signed Consult ......................... 32  
7.8 Consult Tracking and Consult Results Features ............................... 32  
   7.8.1 Receive a Consult ................................................................ 34  
   7.8.2 Schedule a Consult ................................................................ 35  
   7.8.3 Cancel (Deny) a Consult ...................................................... 37  
   7.8.4 Edit/Resubmit a Consult ...................................................... 39  
   7.8.5 Discontinue a Consult ......................................................... 40  
   7.8.6 Forward a Consult ............................................................... 42  
   7.8.7 Add a Comment to a Consult .............................................. 43  
   7.8.8 Significant Findings for a Consult ....................................... 45  
   7.8.9 Display Results of a Consult ............................................. 47  
   7.8.10 Display Details of a Consult .................. ................................... 47  
   7.8.11 Display SF 513 for a Consult ........................................... 48  
   7.8.12 Print SF 513 for a Consult .............................................. 49  
   7.8.13 Make Addendum to a Consult ......................................... 50  
7.9 Notes Associated with a Consult ................................................... 52  
   7.9.1 Add to Signature List for Notes of Consult ......................... 52  
   7.9.2 Delete Note of Consult ....................................................... 53  
   7.9.3 Edit Note of Consult ........................................................... 53  
   7.9.4 Identify Additional Signers for Consult Note .................... 54  
   7.9.5 Print Note ......................................................................... 55  
7.10 Defaults for Editing/Saving Consult Notes ..................................... 56  
7.11 Document List Preferences for Consults ....................................... 57  
7.12 Printing a Consult ........................................................................ 59  
7.13 Consult Templates .......................................................................... 60  
7.14 Icon Legend for Consults Window .............................................. 60  

8.0 Crisis Alerts ...................................................................................... 61  
   8.1 Refresh .................................................................................... 61  
   8.2 Crisis Detail ............................................................................ 61  

9.0 Electronic Signature .......................................................................... 63  
   9.1 Review/Sign Changes Dialog ................................................... 63  
   9.2 Sign Selected Orders ................................................................ 64
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.3 Sign Note Now</td>
<td>65</td>
</tr>
<tr>
<td>10.0 Evaluation and Management</td>
<td>66</td>
</tr>
<tr>
<td>10.1 Type of Service</td>
<td>66</td>
</tr>
<tr>
<td>10.2 Level of Service</td>
<td>67</td>
</tr>
<tr>
<td>10.3 Adding Service Information to Visit Services/Historical Services</td>
<td>68</td>
</tr>
<tr>
<td>11.0 Exams</td>
<td>69</td>
</tr>
<tr>
<td>11.1 Adding an Exam</td>
<td>69</td>
</tr>
<tr>
<td>11.1.1 Current</td>
<td>70</td>
</tr>
<tr>
<td>11.1.2 Historical</td>
<td>70</td>
</tr>
<tr>
<td>11.1.3 Refusal</td>
<td>72</td>
</tr>
<tr>
<td>11.1.4 Completing the Document an Exam Dialog</td>
<td>72</td>
</tr>
<tr>
<td>11.2 Editing an Exam</td>
<td>72</td>
</tr>
<tr>
<td>11.3 Deleting an Exam</td>
<td>73</td>
</tr>
<tr>
<td>11.4 Display Visit Detail</td>
<td>73</td>
</tr>
<tr>
<td>11.5 Exam Results Definitions</td>
<td>73</td>
</tr>
<tr>
<td>11.5.1 Intimate Partner Violence</td>
<td>73</td>
</tr>
<tr>
<td>11.5.2 Depression Screening</td>
<td>74</td>
</tr>
<tr>
<td>11.5.3 Diabetic Eye Exam</td>
<td>74</td>
</tr>
<tr>
<td>11.5.4 Diabetic Foot Exam, Complete</td>
<td>74</td>
</tr>
<tr>
<td>11.5.5 Diabetic Foot Check</td>
<td>75</td>
</tr>
<tr>
<td>11.5.6 Dental Exam</td>
<td>75</td>
</tr>
<tr>
<td>12.0 Health Factors</td>
<td>76</td>
</tr>
<tr>
<td>12.1 Adding a Health Factor</td>
<td>76</td>
</tr>
<tr>
<td>12.2 Deleting a Health Factor</td>
<td>77</td>
</tr>
<tr>
<td>12.3 Editing a Health Factor</td>
<td>77</td>
</tr>
<tr>
<td>12.4 Display Visit Detail</td>
<td>78</td>
</tr>
<tr>
<td>12.5 Health Factor Definitions</td>
<td>78</td>
</tr>
<tr>
<td>12.5.1 Alcohol/Drug</td>
<td>78</td>
</tr>
<tr>
<td>12.5.2 Barriers to Learning</td>
<td>79</td>
</tr>
<tr>
<td>12.5.3 Diabetes Self Monitoring</td>
<td>80</td>
</tr>
<tr>
<td>12.5.4 Learning Preference</td>
<td>80</td>
</tr>
<tr>
<td>12.5.5 Readiness to Learn</td>
<td>81</td>
</tr>
<tr>
<td>12.5.6 Rubella Immunity Status</td>
<td>81</td>
</tr>
<tr>
<td>12.5.7 TB Status</td>
<td>81</td>
</tr>
<tr>
<td>12.5.8 Tobacco</td>
<td>82</td>
</tr>
<tr>
<td>13.0 Historical Diagnosis</td>
<td>83</td>
</tr>
<tr>
<td>13.1 Setting an Historical Diagnosis as Current POV</td>
<td>83</td>
</tr>
<tr>
<td>13.2 Adding an Historical Diagnosis to the Problem List</td>
<td>83</td>
</tr>
<tr>
<td>13.3 Viewing Visit Detail</td>
<td>83</td>
</tr>
<tr>
<td>14.0 Historical Services</td>
<td>84</td>
</tr>
<tr>
<td>14.1 Add to Current Visit Button</td>
<td>84</td>
</tr>
<tr>
<td>14.2 Add Historical Service Record</td>
<td>84</td>
</tr>
</tbody>
</table>
# Table of Contents

14.2.1 Using the Pick List Tab .............................................................. 85  
14.2.2 Using the Procedure Tab .......................................................... 86  
14.3 Delete Historical Services Record .................................................. 87  
14.4 View Visit Detail ........................................................................ 87  

## 15.0 ICD Pick-Lists ........................................................................... 88  
15.1 Displaying the Pick-List Items ......................................................... 88  
15.2 Adding Pick-List Items to Visit Diagnosis Component ...................... 89  
15.3 Managing the Quick-Pick Items ...................................................... 90  
15.3.1 Adding a New Quick-Pick Item .................................................. 91  
15.3.2 Renaming a Quick-Pick Item ..................................................... 92  
15.3.3 Deleting Quick-Pick Items ......................................................... 93  
15.3.4 Copying a Quick-Pick Item ....................................................... 93  
15.3.5 Query Function ..................................................................... 94  
15.3.6 Importing Quick Picks ............................................................. 95  
15.3.7 Resetting the Frequency of Use ............................................... 95  
15.3.8 Exporting Quick-Pick Items ..................................................... 96  
15.4 Managing Quick-Pick Categories .................................................. 97  
15.4.1 Adding and Editing a Category ................................................ 97  
15.4.2 Deleting a Category ............................................................... 99  

## 16.0 Immunizations ............................................................................ 100  
16.1 Web Reference Search .................................................................. 100  
16.1.1 Functional Operations ........................................................... 101  
16.1.2 Business Rules .................................................................. 102  
16.2 Vaccinations .............................................................................. 102  
16.2.1 Adding a Vaccination Record ................................................ 102  
16.2.2 Adding Historical Vaccinations ............................................. 104  
16.2.3 Immunization Refusal ........................................................... 106  
16.2.4 Editing a Vaccination ............................................................ 106  
16.2.5 Deleting a Vaccination .......................................................... 107  
16.2.6 Buttons in the Vaccinations Panel ........................................ 108  
16.2.6.1 Print Record Button ......................................................... 108  
16.2.6.2 Due Letter Button ............................................................ 109  
16.2.6.3 Case Data Button ........................................................... 110  
16.2.7 Display Visit Detail .............................................................. 111  
16.3 Contraindications ..................................................................... 111  
16.3.1 Adding Contraindications ..................................................... 111  
16.3.2 Deleting Contraindications .................................................... 113  

## 17.0 Lab Orders ................................................................................ 114  
17.1 Refresh .................................................................................. 114  
17.2 Lab Order Detail ................................................................. 114  

## 18.0 Labs Window ............................................................................. 116  
18.1 Viewing Lab Results ................................................................. 116  
18.1.1 Most Recent ..................................................................... 117
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>18.1.2 Cumulative</td>
<td>118</td>
</tr>
<tr>
<td>18.1.3 All Tests by Date</td>
<td>118</td>
</tr>
<tr>
<td>18.1.4 Selected Tests by Date</td>
<td>119</td>
</tr>
<tr>
<td>18.1.5 Worksheet</td>
<td>120</td>
</tr>
<tr>
<td>18.1.6 Selecting Tests for Worksheet</td>
<td>120</td>
</tr>
<tr>
<td>18.1.7 Establishing Test Groups</td>
<td>121</td>
</tr>
<tr>
<td>18.1.8 Displaying Lab Tests for Worksheet</td>
<td>122</td>
</tr>
<tr>
<td>18.2 Graphing Lab Results</td>
<td>123</td>
</tr>
<tr>
<td>18.3 Test Description</td>
<td>124</td>
</tr>
<tr>
<td>18.4 Microbiology</td>
<td>125</td>
</tr>
<tr>
<td>18.5 Anatomic Pathology</td>
<td>125</td>
</tr>
<tr>
<td>18.6 Blood Bank</td>
<td>126</td>
</tr>
<tr>
<td>18.7 Lab Status</td>
<td>126</td>
</tr>
<tr>
<td>18.8 Printing the Lab Results</td>
<td>127</td>
</tr>
<tr>
<td>19.0 Medications Panel</td>
<td>128</td>
</tr>
<tr>
<td>19.1 Refresh</td>
<td>128</td>
</tr>
<tr>
<td>19.2 Medication Detail</td>
<td>128</td>
</tr>
<tr>
<td>20.0 Medications Window</td>
<td>130</td>
</tr>
<tr>
<td>20.1 Icons on the Medications Window</td>
<td>130</td>
</tr>
<tr>
<td>20.2 Column Heading Right-Click Menu</td>
<td>132</td>
</tr>
<tr>
<td>20.3 Action Menu</td>
<td>133</td>
</tr>
<tr>
<td>20.3.1 Copy to New Order</td>
<td>133</td>
</tr>
<tr>
<td>20.3.2 Discontinue/Cancel</td>
<td>134</td>
</tr>
<tr>
<td>20.3.3 Hold</td>
<td>135</td>
</tr>
<tr>
<td>20.3.4 Process</td>
<td>136</td>
</tr>
<tr>
<td>20.3.5 Renew</td>
<td>138</td>
</tr>
<tr>
<td>20.3.6 Transfer to Inpatient</td>
<td>140</td>
</tr>
<tr>
<td>20.3.7 Transfer to Outpatient</td>
<td>142</td>
</tr>
<tr>
<td>20.3.8 Refill</td>
<td>142</td>
</tr>
<tr>
<td>20.4 New Medication</td>
<td>143</td>
</tr>
<tr>
<td>20.4.1 ADRs Button</td>
<td>143</td>
</tr>
<tr>
<td>20.4.2 Display Restrictions/Guidelines</td>
<td>143</td>
</tr>
<tr>
<td>20.5 Outpatient Medication Orders</td>
<td>144</td>
</tr>
<tr>
<td>20.5.1 Simple Dose for Outpatient Medication Order</td>
<td>145</td>
</tr>
<tr>
<td>20.5.2 Complex Dose for Outpatient Medication Order</td>
<td>147</td>
</tr>
<tr>
<td>20.6 Inpatient Medication Orders</td>
<td>149</td>
</tr>
<tr>
<td>20.6.1 Simple Dose for Inpatient Medication Order</td>
<td>150</td>
</tr>
<tr>
<td>20.6.2 Complex Dose for Inpatient Medication Order</td>
<td>151</td>
</tr>
<tr>
<td>20.7 View Menu Options</td>
<td>153</td>
</tr>
<tr>
<td>20.7.1 Change</td>
<td>153</td>
</tr>
<tr>
<td>20.7.2 Chronic Medication</td>
<td>154</td>
</tr>
<tr>
<td>20.8 View Menu</td>
<td>155</td>
</tr>
<tr>
<td>20.8.1 Details</td>
<td>155</td>
</tr>
<tr>
<td>20.8.2 Administrative History</td>
<td>156</td>
</tr>
</tbody>
</table>
# Table of Contents

## 21.0 Notifications

- **21.1 Show All Checkbox** ................................................................. 158
- **21.2 Information-Only Notifications** .............................................. 159
  - **21.2.1 Deleting an Information-Only Notification** ......................... 159
  - **21.2.2 Using the Info Only Button** ................................................. 159
  - **21.2.3 Scheduling a Notification** .................................................. 160
    - **21.2.3.1 Add** .......................................................................... 161
    - **21.2.3.2 Delete** ....................................................................... 163
    - **21.2.3.3 Edit** .......................................................................... 163
- **21.3 Forwarding a Notification** .................................................... 164
- **21.4 Processing Notifications** ........................................................ 166
  - **21.4.1 Using the All Button** ......................................................... 166
  - **21.4.2 Using the Selected Button** .................................................. 166
- **21.5 Personal Preferences for Notifications** ..................................... 166
  - **21.5.1 Turning On/Off** ............................................................... 167
  - **21.5.2 Remove Pending Notification** .............................................. 167
  - **21.5.3 Surrogate Settings** ............................................................. 168

## 22.0 Orders

- **22.1 Viewing Orders** .................................................................... 171
  - **22.1.1 Custom Order View** ......................................................... 171
  - **22.1.2 Default View for Orders** .................................................... 173
- **22.2 Medication Orders** .................................................................. 173
  - **22.2.1 ADRs Button** ................................................................. 174
  - **22.2.2 Holding Pharmacy Orders** ................................................. 174
  - **22.2.3 Releasing a Pharmacy Order from Hold** ............................. 175
  - **22.2.4 Renewing Medications** ..................................................... 175
- **22.3 Ordering Lab Tests** ............................................................... 177
- **22.4 Ordering Imaging/Radiology** ................................................. 179
- **22.5 Text Orders** .......................................................................... 180
  - **22.5.1 Entering Text Orders** ......................................................... 181
  - **22.5.2 Complete Text Order** ....................................................... 182
- **22.6 Adverse Reactions/Allergies** ............................................... 182
  - **22.6.1 Ordering Adverse Reactions/Allergies** ............................... 182
  - **22.6.2 Entering No Known Allergies** .......................................... 184
- **22.7 Change Orders** ..................................................................... 186
- **22.8 Discontinue Order** ............................................................... 186
- **22.9 Copy to New Order** ............................................................. 187
- **22.10 Order Comments** .............................................................. 188
- **22.11 Order Details** ..................................................................... 189
- **22.12 Results History** ................................................................. 190
- **22.13 Miscellaneous Ordering Features** ........................................ 190
  - **22.13.1 Alerting User when Order Results are Available** .............. 191
  - **22.13.2 Flagging an Order** ......................................................... 191
  - **22.13.3 Unflagging an Order** ....................................................... 192
  - **22.13.4 Quitting an Order** ......................................................... 193
# Table of Contents

## 22.13.5 Sign Selected ............................................................. 193

## 22.14 Quick Orders ................................................................. 194
  22.14.1 Types of Quick Orders ............................................... 194
  22.14.2 Creating Personal Quick Orders ............................... 194
  22.14.3 Editing the Common List .......................................... 196

## 22.15 Order Checking ............................................................. 197
  22.15.1 Prepackaged Order Checks ....................................... 198
  22.15.2 Personal Preferences for Order Checks ..................... 198

## 22.16 Printing an Order ........................................................... 199

## 23.0 Patient Education ............................................................................. 202

### 23.1 Education Component ................................................................. 202
  23.1.1 Functional Requirements ............................................... 202
  23.1.2 Business Rules ............................................................... 203

### 23.2 Web Reference Search ................................................................. 203

### 23.3 Education Topic Selection ............................................................. 203
  23.3.1 Selection by Category List ................................................ 204
  23.3.2 Selection by Name Lookup ............................................. 204
  23.3.3 Selection by Disease and Topic Entry ............................ 205
  23.3.4 Selection by Procedure and Topic Entry ....................... 206
  23.3.5 Selection by Pick List .................................................... 207

### 23.4 Adding an Education Event ......................................................... 213
  23.4.1 Completing the Patient Education Information .............. 213
  23.4.2 Entering Historic Patient Education ............................ 214
  23.4.3 Completing the Health Factors and Refusal Information ... 215
    23.4.3.1 Add Health Factor Tab ........................................... 216
    23.4.3.2 Add Refusal Tab .................................................... 217
  23.4.4 Entering a Patient Education Refusal ............................ 217

### 23.5 Editing an Education Event ....................................................... 220

### 23.6 Deleting an Education Event ..................................................... 220

### 23.7 Outcome and Standard Statement ............................................. 221

### 23.8 Display Visit Detail ............................................................... 222

## 24.0 Patient Postings ............................................................................ 223

## 25.0 Patient Selection ............................................................................ 225

### 25.1 Patient Selection Dialog ............................................................ 225
  25.1.1 Patients Group Box ....................................................... 225
    25.1.1.1 Short List and Long List ........................................... 226
    25.1.1.2 Patient Identifier .................................................... 226
  25.1.2 Demographics Group Box ............................................... 227
  25.1.3 Patient Detail Button ..................................................... 227

### 25.2 Patient Lists Group Box ............................................................. 227
  25.2.1 All ................................................................................. 228
  25.2.2 Other Entity Types ....................................................... 228
  25.2.3 Save Settings Button ..................................................... 229

### 25.3 Personal Lists ............................................................................... 229
25.4 Managing Your Personal List Names.............................................................. 230
25.4.1 Creating a New Personal List Name .................................................. 230
25.4.2 Rename a Personal List Name ............................................................ 231
25.4.3 Deleting a Personal List Name ............................................................. 231
25.5 Managing the Patient Names in a Personal List ......................................... 231
25.6 Clearing the Patient Context ................................................................. 232

26.0 Personal Health......................................................................................... 233
26.1 Asthma ..................................................................................................... 233
26.1.1 Add to Asthma Registry .................................................................. 234
26.1.2 Inactivate/Edit Asthma Registry ...................................................... 235
26.2 Functional Status..................................................................................... 236
26.3 Infant Feeding ......................................................................................... 236
26.4 Refusal ...................................................................................................... 237
26.4.1 EKG .................................................................................................... 237
26.4.2 Exam .................................................................................................. 238
26.4.3 Immunization .................................................................................... 238
26.4.4 Lab ..................................................................................................... 239
26.4.5 Mammogram ................................................................................... 240
26.4.6 Measurement .................................................................................... 240
26.4.7 Medication/Drug .............................................................................. 241
26.4.8 PAP Smear ....................................................................................... 242
26.4.9 Radiology Exam ............................................................................... 242
26.4.10 Skin Test .......................................................................................... 243
26.5 Birth Measurements ............................................................................... 244
26.6 Reproductive History ............................................................................. 245
26.7 Treatment Contract ................................................................................. 246
26.8 Right-Click Menu .................................................................................. 246
26.9 Ways to Edit Personal Health Data .......................................................... 247
26.10 Deleting Personal Health Data ............................................................... 247

27.0 Pharmacy Refill Counseling Macro............................................................ 248
27.1 Medication Counseling Dialog ................................................................. 248
27.2 Medication Counseling Configuration Menu ............................................. 250

28.0 Problem List Panel..................................................................................... 253
28.1 Refresh ..................................................................................................... 253
28.2 Problem Detail ......................................................................................... 253

29.0 Problem List Window.................................................................................. 255
29.1 Types of Problem Lists ........................................................................... 255
29.2 Adding a Problem .................................................................................... 255
29.3 Editing a Problem .................................................................................... 257
29.4 Deleting a Problem .................................................................................. 259
29.5 Set as Today’s POV ................................................................................ 260

30.0 Progress Notes........................................................................................... 261
30.1 Creating a New Progress Note ............................................................... 261
  30.1.1 Selecting a Note Title ............................................................... 261
  30.1.2 Entering Note Text ............................................................... 262
  30.1.3 Using the Templates Button ..................................................... 263
  30.1.4 Using the Reminder Button ...................................................... 264
  30.1.5 Add to Signature List ............................................................. 268
30.2 Editing a Progress Note ....................................................................... 268
30.3 Deleting a Progress Note ..................................................................... 269
30.4 Viewing Progress Notes .................................................................. 269
  30.4.1 Collapsing and Expanding Top Level Groupings ..................... 270
  30.4.2 Viewing all the Progress Notes Under a Particular Heading ... 270
  30.4.3 Viewing All Signed Notes ...................................................... 271
  30.4.4 Viewing All Unsigned Notes ................................................... 271
  30.4.5 Viewing All Uncosigned Notes .............................................. 271
  30.4.6 Viewing All Signed Notes by a Specific Author .................... 272
  30.4.7 Viewing All Signed Notes for a Date Range ............................ 272
  30.4.8 Viewing Notes in a Custom View ......................................... 273
  30.4.9 Default View ...................................................................... 274
  30.4.10 Details About Progress Note .............................................. 275
30.5 Leaving the Application Before Completing a Note............................ 275
30.6 Changing a Document's Author, Title, Reference, etc. ...................... 277
30.7 Creating an Addendum ..................................................................... 278
30.8 Identifying Additional Signers ............................................................. 279
30.9 Personal Preferences for Notes ............................................................. 280
  30.9.1 Defaults for Editing/Saving Notes ......................................... 280
  30.9.2 Document List Preferences for Progress Notes .................... 281
30.10 Printing a Progress Note ................................................................... 283
30.11 Templates ..................................................................................... 284
30.12 Icon Legend for Notes Window .......................................................... 284
31.0 Reminders .......................................................................................... 285
  31.1 Refresh ...................................................................................... 285
  31.2 Reminder Detail ........................................................................ 285
32.0 Reports ............................................................................................... 287
  32.1 Viewing a Report .......................................................................... 287
    32.1.1 Reports in Tabular Form ..................................................... 288
    32.1.2 Reports Not in Tabular Form ............................................. 288
    32.1.3 Freeze Text .................................................................... 289
    32.1.4 Unfreeze Text .................................................................. 289
  32.2 Available Reports .......................................................................... 290
  32.3 Printing a Report ........................................................................ 290
  32.4 Sorting a Report (Table View) ...................................................... 290
  32.5 Personal Preferences for Reports .................................................. 291
    32.5.1 Default Date Range for All Reports ................................ 291
    32.5.2 Default Date Range for Individual Reports ....................... 292
33.0 Skin Tests ............................................................................................................. 294
   33.1 Features of the Skin Test Component ............................................................... 294
      33.1.1 Functional Operations ............................................................................. 294
      33.1.2 Business Rules ....................................................................................... 294
   33.2 Adding a Skin Test ............................................................................................ 295
      33.2.1 Adding Historical Skin Test Record ....................................................... 296
      33.2.2 Refusals for Skin Test ............................................................................. 297
   33.3 Editing a Skin Test ............................................................................................ 298
   33.4 Deleting a Skin Test .......................................................................................... 298
   33.5 Print Record Button .......................................................................................... 299
   33.6 Display Visit Detail ........................................................................................... 299
34.0 Super-Bills ............................................................................................................. 300
   34.1 Displaying the Super-Bill Items ........................................................................ 300
   34.2 Adding Super Bill Items to Visit Services/Historical Services ......................... 301
      34.2.1 Super-Bill Item Has No Default to Add Association .............................. 301
      34.2.2 Super-Bill Item Has Default to Add Association ...................................... 302
      34.2.3 Checked Super-Bill Item Has Default to Add Association .................... 303
   34.3 Managing the Super-Bill Items ......................................................................... 304
      34.3.1 Adding a New Super-Bill Item ................................................................ 305
      34.3.2 Editing a Super-Bill Item ........................................................................ 306
         34.3.2.1 Rename the Super-Bill Item ............................................................... 306
         34.3.2.2 Editing the Associations ................................................................ 306
         34.3.2.3 Completing the Edit Pick-List Item Dialog ....................................... 308
      34.3.3 Deleting Super-Bill Items ........................................................................ 308
      34.3.4 Copying a Super-Bill Item ....................................................................... 308
      34.3.5 Query Function ....................................................................................... 309
      34.3.6 Importing Super-Bills ............................................................................. 310
      34.3.7 Resetting the Frequency of Use ............................................................... 311
      34.3.8 Exporting Super-Bill Items ..................................................................... 311
   34.4 Managing Super-Bill Categories ...................................................................... 312
      34.4.1 Adding and Editing a Category ............................................................... 312
      34.4.2 Deleting a Category ............................................................................... 314
35.0 Triage Summary .................................................................................................. 316
36.0 View Patient Detail .............................................................................................. 317
37.0 View Reminders ................................................................................................... 318
38.0 Visit Diagnosis ..................................................................................................... 319
   38.1 Web Reference ................................................................................................. 319
   38.2 Adding a New Visit Diagnosis ........................................................................... 320
      38.2.1 Completing the Fields on the Add POV for Current Visit ...................... 320
      38.2.2 Using the Education Button .................................................................. 322
   38.3 Editing a Visit Diagnosis .................................................................................. 325
   38.4 Deleting a Visit Diagnosis ............................................................................... 326
   38.5 Adding POV to the Problem List ..................................................................... 327
38.6 Viewing Visit Detail

39.0 Visit Information

39.1 Selecting a Visit

39.1.1 Appointment/Visits Tab

39.1.1.1 Appointment/Visits Not Locked

39.1.1.2 Appointment/Visits Locked

39.1.2 Hospital Admissions Tab

39.1.2.1 Hospital Admissions Not Locked

39.1.2.2 Hospital Admissions Locked

39.1.3 New Visit Tab

39.1.4 Second Visit on Same Date

40.0 Visit Services

40.1 Web Reference Search

40.2 Adding a New Visit Service

40.2.1 Using CPT Code

40.2.2 Using the ICD Procedure Code

40.2.3 Using the Transaction Code

40.2.4 Completing the Add Process

40.3 Editing a Visit Service

40.4 Deleting a Visit Service

40.5 View Visit Detail

41.0 Vitals Measurements

41.1 Entering Vital Signs

41.1.1 Changing to Units of Measure

41.1.2 Adding/Changing a Current Value

41.1.3 Adding Measurements for a New Date/Time

41.1.4 Clearing Measurements

41.1.5 Updating Enter Vitals

41.2 View Vitals Tab

41.3 Viewing a Graph for Selected Vital Measurement

41.4 Viewing Growth Chart for Selected Vital Measurement

42.0 Glossary

43.0 Appendix A: Lookup Utilities & Other Functions

43.1 Lookup Utilities

43.1.1 Using the Lookup Utility Dialog for Administered By

43.1.2 Using the Lookup Utility Dialog for Location

43.1.3 Using the Lookup Utility Dialog for Provider

43.1.4 Using the Lookup Utility Dialog for Clinic

43.1.5 Using the Lookup Utility Dialog for Hospital Location

43.1.6 Using the Lookup Utility Dialog for Provider Discipline

43.1.7 Using the Diagnosis Lookup Dialog for ICD

43.1.8 Using the Procedure Lookup Dialog
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>43.1.9 Using the Diagnosis Lookup Dialog</td>
<td>362</td>
</tr>
<tr>
<td>43.1.10 Using the Lookup ICD Procedure Utility</td>
<td>363</td>
</tr>
<tr>
<td>43.1.11 Using the Lookup Transaction Code Utility</td>
<td>364</td>
</tr>
<tr>
<td>43.2 Right-Click Menu to Edit Text</td>
<td>365</td>
</tr>
<tr>
<td>43.3 Visit Detail Information</td>
<td>365</td>
</tr>
<tr>
<td>43.4 Printer Setup</td>
<td>366</td>
</tr>
<tr>
<td>44.0 Appendix B: Templates</td>
<td>369</td>
</tr>
<tr>
<td>44.1 Creating a New Template</td>
<td>369</td>
</tr>
<tr>
<td>44.2 Creating a Template from a Shared Template</td>
<td>375</td>
</tr>
<tr>
<td>44.3 Creating a Template While in a Note</td>
<td>377</td>
</tr>
<tr>
<td>44.4 Managing Your Personal Templates</td>
<td>378</td>
</tr>
<tr>
<td>44.5 Template Icon Legend</td>
<td>378</td>
</tr>
<tr>
<td>44.6 Importing Templates</td>
<td>379</td>
</tr>
<tr>
<td>44.7 Exporting Templates</td>
<td>380</td>
</tr>
<tr>
<td>44.8 Managing Template Fields</td>
<td>381</td>
</tr>
<tr>
<td>44.8.1 Deleting Template Fields</td>
<td>381</td>
</tr>
<tr>
<td>44.8.2 Copying/Creating New Template Fields</td>
<td>383</td>
</tr>
<tr>
<td>44.9 Finding Templates</td>
<td>386</td>
</tr>
<tr>
<td>44.10 Default Templates</td>
<td>388</td>
</tr>
<tr>
<td>45.0 Appendix C: RPMS-EHR Menus</td>
<td>390</td>
</tr>
<tr>
<td>45.1 User Menu</td>
<td>390</td>
</tr>
<tr>
<td>45.1.1 Lock Application Option</td>
<td>390</td>
</tr>
<tr>
<td>45.1.1.1 Resume the Application</td>
<td>390</td>
</tr>
<tr>
<td>45.1.1.2 Logout the Application</td>
<td>391</td>
</tr>
<tr>
<td>45.1.2 Exit Option</td>
<td>391</td>
</tr>
<tr>
<td>45.2 Patient Menu</td>
<td>391</td>
</tr>
<tr>
<td>45.2.1 Detail Option</td>
<td>391</td>
</tr>
<tr>
<td>45.2.2 Select Option</td>
<td>392</td>
</tr>
<tr>
<td>45.2.3 Refresh Data Option</td>
<td>393</td>
</tr>
<tr>
<td>45.3 Tools Menu</td>
<td>393</td>
</tr>
<tr>
<td>45.3.1 Calculator Option</td>
<td>393</td>
</tr>
<tr>
<td>45.3.1.1 Calculator Edit Menu</td>
<td>394</td>
</tr>
<tr>
<td>45.3.1.2 Calculator View Menu</td>
<td>394</td>
</tr>
<tr>
<td>45.3.1.3 Calculator Help Menu</td>
<td>395</td>
</tr>
<tr>
<td>45.3.2 Chat Option</td>
<td>396</td>
</tr>
<tr>
<td>45.3.3 Options</td>
<td>396</td>
</tr>
<tr>
<td>45.3.1.1 Notifications</td>
<td>397</td>
</tr>
<tr>
<td>45.3.1.2 Order Checks</td>
<td>397</td>
</tr>
<tr>
<td>45.3.1.3 Teams</td>
<td>397</td>
</tr>
<tr>
<td>45.3.1.4 Notes</td>
<td>399</td>
</tr>
<tr>
<td>45.3.1.5 Reports</td>
<td>399</td>
</tr>
<tr>
<td>45.4 Help Menu</td>
<td>400</td>
</tr>
<tr>
<td>46.0 Contact Information</td>
<td>401</td>
</tr>
</tbody>
</table>
1.0 Introduction

The Indian Health Services Electronic Health Report (EHR) application is based on a component framework. This means that the application the user sees is actually composed of functional components most suited to the user’s role in patient care. Thus, the application used by a ward clerk will look much different from that used by a physician. This User Manual is organized into chapters, where each chapter is devoted to a particular functional component (e.g., order entry). Depending on a user’s role, some chapters will be valid while others will not.

1.1 Rules of Behavior

This mandatory section was written by the IHS. It does not explain any of the functionality of the RPMS-EHR software.

1.1.1 RPMS User

In addition to these rules, each application may include additional RoBs, which may be defined within the individual application’s documentation (e.g., PCC, Dental, Pharmacy).

1.1.1.1 Access

RPMS Users shall:

• Only use data for which you have been granted authorization.
• Only give information to personnel who have access authority and have a need to know.
• Always verify a caller’s identification and job purpose with your supervisor or the entity provided as employer before providing any type of information system access, sensitive information, or non-public agency information.
• Be aware that personal use of information resources is authorized on a limited basis within the provisions Indian Health Manual Chapter 6 OMS Limited Personal Use of Information Technology Resources TN 03-05, August 6, 2003.

Users Shall Not:

• Retrieve information for someone who does not have authority to access the information.
• Access, research, or change any user account, file, directory, table, or record not required to perform your OFFICIAL duties.
• Store sensitive files on a PC hard drive, or portable devices or media, if access to the PC or files cannot be physically or technically limited.
• Exceed their authorized access limits in RPMS by changing information or searching databases beyond the responsibilities of their job or by divulging information to anyone not authorized to know that information.
1.1.1.2 Logging On To The System
RPMS Users shall:

• Have a unique User Identification/Account name and password.
• Be granted access based on authenticating the account name and password entered.
• Be locked out of an account after 5 successive failed login attempts within a specified time period (e.g., one hour).

1.1.1.3 Information Accessibility
RPMS shall restrict access to information based on the type and identity of the user. However, regardless of the type of user, access shall be restricted to the minimum level necessary to perform the job.

Users Shall

• Access only those documents they created and those other documents to which they have a valid need-to-know and to which they have specifically granted access through an RPMS application based on their menus (job roles), keys, and FileMan access codes. Some users may be afforded additional privileges based on the function they perform such as system administrator or application administrator.
• Acquire a written preauthorization in accordance with IHS polices and procedures prior to interconnection to or transferring data from RPMS.
• Behave in an ethical, technically proficient, informed, and trustworthy manner.
• Logout of the system whenever they leave the vicinity of their PC.
• Be alert to threats and vulnerabilities in the security of the system.
• Report all security incidents to their local Information System Security Officer (ISSO)
• Differentiate tasks and functions to ensure that no one person has sole access to or control over important resources.
• Protect all sensitive data entrusted to them as part of their government employment.
• Shall abide by all Department and Agency policies and procedures and guidelines related to ethics, conduct, behavior and IT information processes.

1.1.1.4 Accountability
Users Shall:

• Behave in an ethical, technically proficient, informed, and trustworthy manner.
• Logout of the system whenever they leave the vicinity of their PC.
• Be alert to threats and vulnerabilities in the security of the system.
• Report all security incidents to their local Information System Security Officer (ISSO)
• Differentiate tasks and functions to ensure that no one person has sole access to or control over important resources.
• Protect all sensitive data entrusted to them as part of their government employment.
• Shall abide by all Department and Agency policies and procedures and guidelines related to ethics, conduct, behavior and IT information processes.

1.1.1.5 Confidentiality

Users Shall:

• Be aware of the sensitivity of electronic and hardcopy information, and protect it accordingly.
• Store hardcopy reports/storage media containing confidential information in a locked room or cabinet.
• Erase sensitive data on storage media, prior to reusing or disposing of the media.
• Protect all RPMS terminals from public viewing at all times.
• Abide by all HIPAA regulations to ensure patient confidentiality.

Users Shall Not:

• Allow confidential information to remain on the PC screen when someone who is not authorized to that data is in the vicinity.
• Store sensitive files on a portable device or media without encrypting.

1.1.1.6 Integrity

Users Shall:

• Protect your system against viruses and similar malicious programs.
• Observe all software license agreements.
• Follow industry standard procedures for maintaining and managing RPMS hardware, operating system software, application software, and/or database software and database tables.
• Comply with all copyright regulations and license agreements associated with RPMS software.

Users Shall Not:

• Violate Federal copyright laws.
• Install or use unauthorized software within the system libraries or folders.
• Use freeware, shareware or public domain software on/with the system without your manager’s written permission and without scanning it for viruses first.

1.1.1.7 Passwords

Users Shall:

• Change passwords a minimum of every 90 days.
• Create passwords with a minimum of eight characters.
• If the system allows, use a combination of alpha, numeric characters for passwords, with at least one uppercase letter, one lower case letter, and one number. It is recommended, if possible, that a special character also be used in the password.
• Change vendor-supplied passwords immediately.
• Protect passwords by committing them to memory or store them in a safe place (do not store passwords in login scripts, or batch files.
• Change password immediately if password has been seen, guessed or otherwise compromised; and report the compromise or suspected compromise to your ISSO.
• Keep user identifications (ID) and passwords confidential

Users Shall Not:

• Use common words found in any dictionary as a password.
• Use obvious readable passwords or passwords that incorporate personal data elements (e.g., user’s name, date of birth, address, telephone number, or social security number; names of children or spouses; favorite band, sports team, or automobile; or other personal attributes).
• Share passwords/IDs with anyone or accept the use of another’s password/ID, even if offered.
• Reuse passwords. A new password must contain no more than five characters per 8 characters from the previous password.
• Post passwords.
• Keep a password list in an obvious place, such as under keyboards, in desk drawers, or in any other location where it might be disclosed.
• Give a password out over the phone.

1.1.1.8 Backups

Users Shall:

• Plan for contingencies such as physical disasters, loss of processing, and disclosure of information by preparing alternate work strategies and system recovery mechanisms.
• Make backups of systems and files on a regular, defined basis.
• If possible, store backups away from the system in a secure environment.

Users Shall Not:

• Violate Federal copyright laws.
• Install or use unauthorized software within the system libraries or folders.
• Use freeware, shareware or public domain software on/with the system without your manager’s written permission and without scanning it for viruses first.

1.1.1.9 Reporting

Users Shall:

• Contact and inform your ISSO that you have identified an IT security incident and you will begin the reporting process by providing an IT Incident Reporting Form regarding this incident.
• Report security incidents as detailed in IHS SOP 05-03, Incident Handling Guide.

Users Shall Not:
• Assume that someone else has already reported an incident. The risk of an incident going unreported far outweighs the possibility that an incident gets reported more than once.

1.1.1.10 Session Time Outs
RPMS system implements system-based timeouts that back users out of a prompt after no more than 5 minutes of inactivity.

Users Shall:

• Utilize a screen saver with password protection set to suspend operations at no greater than 10-minutes of inactivity. This will prevent inappropriate access and viewing of any material displayed on your screen after some period of inactivity.

Users Shall Not:

• Utilize a screen saver with password protection set to suspend operations at no greater than 10-minutes of inactivity. This will prevent inappropriate access and viewing of any material displayed on your screen after some period of inactivity.

1.1.1.11 Hardware
Users Shall:

• Avoid placing system equipment near obvious environmental hazards (e.g., water pipes).
• Keep an inventory of all system equipment.
• Keep records of maintenance/repairs performed on system equipment.

Users Shall Not:

• Do not eat or drink near system equipment.

1.1.1.12 Awareness
Users Shall:

• Participate in organization-wide security training as required.
• Read and adhere to security information pertaining to system hardware and software.
• Take the annual information security awareness.
• Read all applicable RPMS Manuals for the applications used in their jobs.

1.1.1.13 Remote Access
Each subscriber organization establishes its own policies for determining which employees may work at home or in other remote workplace locations. Any remote work arrangement should include policies that:

• Are in writing.
• Provide authentication of the remote user through the use of ID and password or other acceptable technical means.
• Outline the work requirements and the security safeguards and procedures the employee is expected to follow.
• Ensure adequate storage of files, removal and non-recovery of temporary files created in processing sensitive data, virus protection, intrusion detection, and provides physical security for government equipment and sensitive data.
• Establish mechanisms to back up data created and/or stored at alternate work locations.

Remote Users Shall:

• Remotely access RPMS through a virtual private network (VPN) when ever possible. Use of direct dial in access must be justified and approved in writing and its use secured in accordance with industry best practices or government procedures.

Remote Users Shall Not:

• Disable any encryption established for network, internet and web browser communications.

1.1.2 RPMS Developers

Developers Shall:

• Always be mindful of protecting the confidentiality, availability, and integrity of RPMS when writing or revising code.
• Always follow the IHS RPMS Programming Standards and Conventions (SAC) when developing for RPMS.
• Only access information or code within the namespaces for which they have been assigned as part of their duties.
• Remember that all RPMS code is the property of the U.S. Government, not the developer.
• Shall not access live production systems without obtaining appropriate written access, shall only retain that access for the shortest period possible to accomplish the task that requires the access.
• Shall observe separation of duties policies and procedures to the fullest extent possible.
• Shall document or comment all changes to any RPMS software at the time the change or update is made. Documentation shall include the programmer’s initials, date of change and reason for the change.
• Shall use checksums or other integrity mechanism when releasing their certified applications to assure the integrity of the routines within their RPMS applications.
• Shall follow industry best standards for systems they are assigned to develop or maintain; abide by all Department and Agency policies and procedures.
• Shall document and implement security processes whenever available.

Developers Shall Not:
• Write any code that adversely impacts RPMS, such as backdoor access, “Easter eggs,” time bombs, or any other malicious code or make inappropriate comments within the code, manuals, or help frames.
• Grant any user or system administrator access to RPMS unless proper documentation is provided.
• Not release any sensitive agency or patient information.

1.1.3 Privileged User

Personnel who have significant access to processes and data in RPMS, such as, system security administrators, systems administrators, and database administrators have added responsibilities to ensure the secure operation of RPMS.

Privileged Users Shall:

• Verify that any user requesting access to any RPMS system has completed the appropriate access request forms.
• Ensure that government personnel and contractor personnel understand and comply with license requirements. End users, supervisors, and functional managers are ultimately responsible for this compliance.
• Advise the system owner on matters concerning information technology security.
• Assist the system owner in developing security plans, risk assessments, and supporting documentation for the certification and accreditation process.
• Ensure that any changes to RPMS that affect contingency and disaster recovery plans are conveyed to the person responsible for maintaining continuity of operations plans.
• Ensure that adequate physical and administrative safeguards are operational within their areas of responsibility and that access to information and data is restricted to authorized personnel on a need to know basis.
• Verify that users have received appropriate security training before allowing access to RPMS.
• Implement applicable security access procedures and mechanisms, incorporate appropriate levels of system auditing, and review audit logs.
• Document and investigate known or suspected security incidents or violations and report them to the ISSO, CISO, and systems owner.
• Protect the supervisor, superuser or system administrator passwords.
• Avoid instances where the same individual has responsibility for several functions (i.e., transaction entry and transaction approval).
• Watch for unscheduled, unusual, and unauthorized programs.
• Help train system users on the appropriate use and security of the system.
• Establish protective controls to ensure the accountability, integrity, confidentiality, and availability of the system.
• Replace passwords when a compromise is suspected. Delete user accounts as quickly as possible from the time that the user is no longer authorized system. Passwords forgotten by their owner should be replaced, not reissued.
• Terminate user accounts when a user transfers or has been terminated. If the user has authority to grant authorizations to others, review these other authorizations. Retrieve any devices used to gain access to the system or equipment. Cancel logon IDs and passwords, and delete or reassign related active and back up files.
• Use a suspend program to prevent an unauthorized user from logging on with the current user's ID if the system is left on and unattended.
• Verify the identity of the user when resetting passwords. This can be done either in person or having the user answer a question that can be compared to one in the administrator’s database.
• Shall follow industry best standards for systems they are assigned to; abide by all Department and Agency policies and procedures

Privileged Users Shall Not:

• Access any files, records, systems, etc., that are not explicitly needed to perform their duties.
• Grant any user or system administrator access to RPMS unless proper documentation is provided.
• Not release any sensitive agency or patient information.

1.2 Package Management

Because the EHR provides access to sensitive clinical data, all appropriate precautions as outlined by the Health Insurance Portability and Accountability Act (HIPAA) of 1996 and the Federal Privacy Act of 1974 must be undertaken. Unauthorized use or disclosure of this information is a violation of federal law and can result in criminal or civil penalties.

1.3 Package Operation

Operation of each functional component is described in the respective chapters.
2.0 Activity Time

The Activity Time panel refers to how much provider time was involved in providing and documenting the service or performing an activity. The activity is always recorded in minutes. EHR will calculate the total activity time for both the Encounter Time and Travel Time fields.

To add values to the Activity Time panel, you can either click in the Encounter Time or Travel Time fields and directly type the time spent, or click on the up and down arrows (↑) to adjust the value up or down in one minute increments.
3.0 Adverse Reactions

The Adverse Reactions component shows a list of the causative agents associated with the patient’s allergies or adverse reactions, in alphabetical order. You can sort any column by clicking on its heading.

Adverse Reactions apply to allergies and to adverse drug reactions. Allergies/adverse reactions can be entered via the allergy tracking package.

3.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

3.2 Adverse Reaction Detail

When configured as a pop-up, the Adverse Reaction Detail displays when a table entry is selected in the Adverse Reaction panel:
Click Close to dismiss the pop-up.

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.
4.0 Appointments and Visits

The Appointments component lists the appointments for the current patient. The list includes future appointments created through scheduling where no visit currently exists.

<table>
<thead>
<tr>
<th>Appointment/Visit</th>
<th>Date</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 GENERAL</td>
<td>16-Feb-2005 11:47</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>18-Jan-2005 13:01</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>14-Jan-2005 13:51</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>25-Aug-2004 10:14</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>13-Aug-2004 14:40</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>06-Jul-2004 16:24</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>21-May-2004 14:37</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>39 PHARMACY</td>
<td>26-Apr-2004 12:00</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>19-Apr-2004 11:25</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>39 PHARMACY</td>
<td>15-Apr-2004 12:00</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>14-Apr-2004 13:28</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>05 DERMATOLOGY</td>
<td>14-Apr-2004 10:04</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>39 PHARMACY</td>
<td>14-Apr-2004 10:04</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>05 DERMATOLOGY</td>
<td>06-Apr-2004 10:10</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>01 GENERAL</td>
<td>02-Apr-2004 10:21</td>
<td>AMBULATORY</td>
</tr>
<tr>
<td>39 PHARMACY</td>
<td>24-Mar-2004 08:35</td>
<td>CHART REVIEW</td>
</tr>
<tr>
<td>39 PHARMACY</td>
<td>24-Mar-2004 08:29</td>
<td>AMBULATORY</td>
</tr>
</tbody>
</table>

The date range of appointments that appear on this panel is controlled by a parameter that is setup by the Clinical Applications Coordinator.

The default sort is by date (newest first). You can sort any column by clicking its heading.

4.1 Refresh

Select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

4.2 Appointment/Visit Detail

When configured as a pop-up, the Appointment/Visit Detail displays when a table entry is selected (this is the contents of the Visit File).
Click Close to dismiss the pop-up.

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.
5.0 Awaiting Review

You use the Awaiting Review icon on the Patient/Visit Tool Bar to simultaneously sign several orders and documents (like notes).

Follow these steps:

1. Click the Awaiting Review icon on the Patient/Visit Tool Bar.
2. The Review/Sign Changes dialog displays.

![Figure 5-1: Sample Electronic Signature Dialog for Simultaneous Signing](image)

3. Each item that requires a signature will have a check in the checkbox in front of it. Uncheck any items that you do not want to sign by clicking the checkbox to the left of the item. Optionally, you can click on a group heading to alternately check and uncheck all of its member items.

4. Enter your electronic signature code and click Sign. The checked items will now be signed.
6.0 Chief Complaint

The Chief Complaint component is where you enter/edit information about the current patient’s chief complaint/patient requests/diagnosis.

![Chief Complaint Panel](image)

The pretext of each pick list item can be configured by your local CAC. The pretext of the complaint in the above example is “Patient complains of” and what appears after the pretext is what pick list items the user selected.

The Chief Complaint dialog has three methods for entering a chief complaint: (1) using the Symptoms radio button, (2) using the Patient Requests radio button, and using the Diagnosis radio button.

6.1 Entering Symptoms

Follow these steps to have the symptoms automatically populate the Chief Complaint dialog.

1. Click Add (or select the “Add Chief Complaint” option on the right-click menu) to display the Chief Complaint dialog.

![Chief Complaint Dialog](image)

The pick list can be configured; see your local CAC.

2. Enable the Symptoms radio button on the Chief Complaint dialog.

3. Highlight the chief complaint and then click the Append Symptom button. This will add the chief complaint to the top panel on the Chief Complaint dialog.
4. If there is more than one chief complaint, highlight the complaint and then click the Append Symptom button, then highlight the next complaint and then click the Append Symptom button, etc. In this case the text box could look like this:

```
1. Patient complains of Back Ache, Chest Pain, Cough.
```

*Figure 6-3: Multiple Chief Complaints*

5. Complete the Severity and Duration panels, if necessary.

6. You can remove all of the text in the text box by clicking Clear.

7. The Chief Complaint field has a right-click menu that you can use to edit the text of the complaint. See “Right-Click Menu to Edit Text” on page 365 for more information.

8. When complete, click the OK button on the dialog. You return to the Chief Complaint panel, with the specified symptom information in the panel. (Otherwise, click Cancel.) Each record shows the author and the text of the complaint.

### 6.2 Entering Symptoms Having a Location

The symptom that have an asterisk following its name is one that requires you to enter a location (for example, Infection).

Follow these steps to enter symptoms having a location:

1. Highlight a symptom (that have an asterisk following its name).

2. The Location panel becomes available.

   Click the drop-down list at the bottom of the Location panel and make a selection. Enable the appropriate radio button in that panel to determine the location of the symptom.

3. Complete the Severity and Duration panels, if necessary.

4. Click the Append Symptom button. The Chief Complaint dialog could look like this:
5. You can remove all of the text in the text box by clicking Clear.

6. When complete, click the OK button on the dialog. You return to the Chief Complaint panel, with the specified symptom information in the panel. (Otherwise, click Cancel.)

6.3 Entering Patient Requests

Follow these steps to have the patient requests automatically populate the Chief Complaint dialog.

1. Enable the Patient Requests radio button on the Chief Complaint dialog.
The pick list can be configured; see your local CAC.

2. Select the patient request and click the Append Symptom button. This will add the request to the top panel of the Chief Complaint dialog.

3. If there is more than one patient request, highlight the request and then click the Append Symptom button, then highlight the next request and then click the Append Symptom button, etc. In this case the text box could look like this:

   Figure 6-6: Multiple Patient Requests

1. Patient requests Immunization, Med Refil.

4. You can remove all of the text in the text box by clicking Clear.

5. When complete, click the OK button on the dialog. You return to the Chief Complaint panel, with the specified request in the panel. (Otherwise, click Cancel.)

6.4 Entering Diagnosis

Follow these steps to have the patient diagnoses automatically populate the Chief Complaint dialog.

1. Enable the Diagnosis radio button on the Chief Complaint dialog.

   Figure 6-7: Sample Chief Complaint for Diagnosis

The pick list can be configured; see your local CAC.
2. Select the diagnosis and click the Append Symptom button. This will add the diagnosis to the top panel of the Chief Complaint dialog.

3. If there is more than one diagnosis, highlight the diagnosis and then click the Append Symptom button, then highlight the next diagnosis and then click the Append Symptom button, etc. In this case, the text box could look like this:

```
1. Patient reports Back Pain, Diabetes.
```

Figure 6-8: Multiple Diagnosis

4. You can remove all of the text in the text box by clicking Clear.

5. When complete, click the OK button on the dialog. You return to the Chief Complaint panel, with the specified diagnosis in the panel. (Otherwise, click Cancel.)

### 6.5 Editing a Chief Complaint Record

Follow these steps to edit a chief complaint record:

1. Select the chief complaint record you want to edit.

2. Click Edit (or select the “Edit Chief Complaint” option on the right-click menu) to display the Chief Complaint dialog.

3. You can change any information on this dialog. See Entering Symptoms as a guide as to how you can change the dialog.

4. When all information has been updated, click OK. You return to the Chief Complaint panel. (Otherwise, click Cancel).

### 6.6 Deleting a Chief Complaint Record

Follow these steps to delete a chief complaint record:

1. Select the chief complaint record you want to delete.

2. Click Delete (or select the “Delete Chief Complaint” option on the right-click menu) to display the “Delete Chief Complaint?” information message.

Figure 6-9: Delete Chief Complaint Information Message
Click Yes to remove the selected chief complaint record. (Otherwise, click No.)

6.7 Visit Detail

Select the “View Visit Detail” option on the right-click to view the Visit Detail pop-up for the selected record. See “Visit Detail Information” on page 365 for more information about this feature.
7.0 Consults

Consults are requests from one clinician to a hospital, service, or specialty for a service; in addition, the Consults component permits hospital services to track the progress of a consult order from the point of receipt through to its final resolution. The clinician can enter an order for a consultation from within the patient’s EHR medical record on the Consults component.

Note: Because there is no Medicine Package in EHR, any function involving Procedures is not used by the IHS. All procedures are included in the available consults. Also, the Medicine Results and Remove Medicine Results are not used.

7.1 Basic Operation

The Consults process involves the following steps.

1. The clinician orders a consult. From within the patient’s EHR medical record, the clinician enters an order for a consultation. The ordering clinician might first have to enter Encounter Information.

2. The consult service receives an alert and a printed report (SF 513). The receiving service can then accept the consult, forward it to another service, or send it back to the originating clinician for more information.

3. The consult service accepts or rejects the consult request. To accept the consult, the service uses the receive action. The service can also discontinue or cancel the consult. Cancelled consults can be edited and resubmitted by the ordering clinician. A consult service clinician sees the patient.

4. The Edit/Resubmit action is available for cancelled consults. The consult must be capable of being resubmitted and the user must be authorized to resubmit consults.

5. The consult service enters results and comments. Resulting is primarily handled by writing a note to complete the consult.

6. The originating clinician receives a CONSULT/REQUEST UPDATED alert that the consult is complete (if the provider has that alert turned on). The results can now be examined and further action can be taken on behalf of the patient.

7. The SF 513 report becomes part of the patient’s medical record. A hard copy can be filed and the electronic copy is online for paperless access.

8. The Consults component presents a list of consults in a tree view. Consults are represented by the icon.
9. Right-click in the Consults text and you can select the Find in Selected Consult option from the pop-up menu. This option allows you to search for the specified text. A Replace Text option is also available, but it is only active when a consult is being edited.

10. The field below the list of consults shows a list of documents related to the highlighted consult. These related documents are also in a tree view.

### 7.2 Viewing Consults

When you select a specific consult, you will see an area that lists any notes associated with the consult. You can also click on a note entry to view the full text of the note. See "Icon Legend for Consults Window" on page 60 for information about the icons on the Consults window.

An asterisk (*) preceding the title indicates that there are significant findings for that consult.

---

Follow these steps to view consults for the selected patient:

1. Go to the Consults window and highlight the consult to view (from the All Consults list.)
2. The text of the consult will appear in the right panel. Any notes associated with that consult will appear in the Related Documents panel. To view the text of a related note, click on the note.

3. You can print the contents of a selected consults by selecting File → Print. See “Printing a Consult” on page 59 for more information.

7.3 Consult Status

You can determine the status of a consult by the letter (abbreviation) that follows the date. In the following example, the status of the highlighted consult is a (for active).

![Figure 7-2: Example of Consult Status](image)

The following table describes the status of a consult.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>a</td>
<td>ACTIVE</td>
<td>Orders that are active or have been accepted by the service for processing.</td>
</tr>
<tr>
<td>c</td>
<td>COMPLETE</td>
<td>Orders that require no further action by the ancillary service.</td>
</tr>
<tr>
<td>dc</td>
<td>DISCONTINUE</td>
<td>Orders that have been stopped prior to expiration or completion.</td>
</tr>
<tr>
<td>p</td>
<td>PENDING</td>
<td>Orders that have been placed but not yet accepted by the service filling the order.</td>
</tr>
<tr>
<td>pr</td>
<td>PARTIAL RESULTS</td>
<td>All or part of a consult completion report has been entered but has not yet been signed.</td>
</tr>
<tr>
<td>s</td>
<td>SCHEDULED</td>
<td>The receiving clinic has scheduled an appointment for the patient.</td>
</tr>
<tr>
<td>x</td>
<td>CANCELLED</td>
<td>Orders that have been rejected by the ancillary service without being acted on.</td>
</tr>
</tbody>
</table>

7.4 Changing Views

Changing the Consults view allows you to view the list of consults based on one of several criteria. This action could speed up the selection process.

7.4.1 Types of Views

You can change the Consults view to only include the following problems:

- All Consults (this displays all consults for the current patient)
- Consults by Status (you select a status and sort order)
- Consults by Service (you select a service and sort order)
- Consults by Date Range (you select a date range and sort order)
To change the view, select the View menu and then select the desired list items. This action changes what consults are listed in the upper-left panel of the Consults window.

### 7.4.2 Custom View

Select the Custom View option on the View menu to further focus the list of consult notes you want to view.

![Figure 7-3: Selecting the Custom View Option](image)

From the List Selected Consults dialog, you can choose to display consults by any combination of service, status, date range, group, and sort order.

![Figure 7-4: List Selected Consults Dialog for Custom View](image)

After clicking OK, the consults with the specified features display in the upper, left panel of the Consults window.
7.5 Consult Participants

The Consult Originator initiates a new consult. The Consult Receiver takes the appropriate action concerning the consult.

7.6 Initiating Consults

You can initiate a consult request by using either the Consults or the Orders component. Both techniques are described below.

When the new consult is complete, this triggers a notification so that the recipient can take appropriate action.

7.6.1 New Consult using the Consults Component

The following steps describe how you enter a generic consult. Your site might have quick orders to replace the generic consult; quick orders will not be described.

Make sure that a visit is selected. Follow these steps to enter a new consult on the Consults tab:

1. On the Consults window, click the New Consult button (or select Action → New → Consult) to display the Order a consult dialog.

2. There are two ways to select a consult.
Method 1: Click the button to display the tree view of the consult services.

![Sample Tree View of Consult Services](image)

Method 2: Select a consult from the list below the “Consult to Service/Specialty” field.

![Sample Consult Service to Select](image)

After you select a consult to service by using either method, you need to complete the steps below. In certain cases, your selection might cause a template to display; this template information will complete the Reason for Request field.

3. Type the reason in the Reason for Request field (required). This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

4. The message box in the lower, left panel gives critical information. This panel has a right-click menu to allow you to select the text and paste it into another free-text field in the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Make sure the following have the correct values:
   - Inpatient or Outpatient
   - Urgency
   - Place of Consultation
   - Attention (use if you talked to someone about this consult)

6. You use the Provisional Diagnosis by how it is set up in RPMS. If this field is set to REQUIRED, then you must enter the text in the field. It can be set to SUPPRESS, so the Provisional Diagnosis field does not display. Or, it can be set to OPTIONAL, where you can enter a provisional diagnosis or just bypass it.

The input method is determined by how it is set up in RPMS. If it is set to FREE TEXT, then you can type any text from 2 to 80 characters in length. If it is set to
LEXICON, then you must use the Lexicon button to select a coded diagnosis from the Clinical Lexicon.

7. Click Accept Order.

8. If there are no other consults for this patient, click Quit.

9. You can sign the consult now or later. If you do not sign it now, it will not appear on the Consults tab (this is how it operates in RPMS). In addition, if you do not sign it now, the application will notify you that the consult needs your electronic signature.

10. The status of the consult will be (p) for Pending (showing that it has not been accepted by the service filling the order).

### 7.6.2 New Consult using Orders Component

The following steps describe how you enter a generic consult. Your site might have quick orders to replace the generic consult; quick orders will not be described.

Make sure that a visit is selected and that the view is Active Orders. Follow these steps to order a consult using the Orders component:

1. Select the Orders window.

2. Select Consult in the Write Orders list to display the Order a Consult dialog.

![](Figure 7-8: Sample Order a Consult Dialog)

**Note:** The consults order can be labeled differently or might not be available from your Write Orders field.
You complete this Order a consult dialog like you do when you initiate a new consult using the Consult component. See “New Consult using the Consults Component” on page 25 for more information.

7.7 Completing Consults

A consult can be completed using either the Consults component or the Notes component. Both methods are described below.

The Complete action updates the CPRS status of a consult from Active to Completed. The Completed status links you to TIU so that you can enter findings.

This action informs the system that you are finished with the consult. An alert is sent to the Consult Originator and marks the record as complete.

This action not only updates the current status on the consult but also updates the Last Activity field to COMPLETED.

7.7.1 Completing a Consult using the Consults Component

Make sure you have visit selected. Follow these steps to complete a consult using the Consults component:

1. Select the Consults window.

2. Select Action → Consult Results → Complete/Update Results.

3. The Consult Note Properties dialog displays.

4. In the Progress Note Properties dialog, select a consult note title for the Progress Note Title field so the note can be auto-saved.

![Figure 7-9: Sample Consult Note Properties Dialog](image)

The application automatically populates the date and time of the note as well as the author. You can correct these fields if necessary.
The note titles listed on the Consult Note Properties dialog come from the CONSULT document class. The Clinical Applications Coordinator is responsible for this document class.

5. Click OK.

6. Create your note by typing the text in the right panel, by using templates (click the Templates button), and by including any reminders (click the Reminders button). Be sure to include any test results. See “Using the Templates Button” on page 263 or “Using the Reminder Button” on page 264 for more information.

7. You can change the title of the note by clicking the Change button (above the text of the note in the right panel) or by selecting Action → Consult Results → Change Title. This action causes the Consult Note Properties dialog to display.

8. The right panel has a right-click menu for editing the text of the note. These features are the top-most options on this menu.

![](Image)

Figure 7-10: Edit Options on Right-Click Menu

The “Reformat Paragraph” option can be used when there are two sentences that are separated by a return and you want them to become one paragraph. In that case, place the cursor before the first sentence and then select the “Reformat Paragraph” option.

9. From the Action → Consult Results menu, select either Sign Note Now or Save without Signature. These same features are available on the right-click menu.

10. If you “Save Without Signature” the status of the consult becomes (pr) for Partial Results. If you “Sign Note Now” the status of the consult becomes (c) for Completed. See “Electronic Signature” on page 63 for more information about signing the note.

### 7.7.2 Completing a Consult using the Notes Component

Make sure a visit is selected. Follow these steps to complete a consult using the Notes component:

1. Select the Notes window.

2. Click the New Notes button (or select Action → New Progress Note).
3. In the Progress Note Properties dialog, select a consult note title for the Progress Note Title field so that the note can be auto-saved.

4. If you pick a consult title, the application will search for any non-completed consults and ask you to attach your note to the consult. You must pick a consult in order to use a consult note title.

![Progress Note Properties Dialog](image)

Additional items will appear on the dialog for titles that require entry of a cosigner or an associated consult after you complete the Consult Title.

If necessary, change the note date and time by clicking the button next to the date and selecting a new date.

If necessary, change the note author by selecting the author from the Author drop-down list.

5. Click OK.

6. Type your note, including any test results.
7. You can use the Templates button to insert template information in the text of the note. In addition, there is a right-click menu to aid in editing the text.

![Edit Options on Right-Click Menu](image)

8. From the Action menu, select either Sign Note Now or Save without Signature. These same options are available on the right-click menu in the text of the note. See “Sign Note Now” on page 65 for more information.

9. The note will appear on the Notes component as well as on the Consults component.

10. If you “Save Without Signature” the status of the consult becomes (pr) for Partial Results. If you “Sign Note Now” the status of the consult becomes (c) for Completed.

### 7.7.3 Administratively Complete a Consult

If a person is set up as either an Administrative User or on an Administrative User Team, this option exists to perform an Administrative Complete action. An Administratively Complete does not have results attached to it.

Follow these steps to administratively complete a consult.

1. Select the Consults component.

2. Select the consult that you want to administratively complete.

3. Select Action → Consult Tracking → Administratively Complete to display the Administratively Complete dialog.
4. Enable the appropriate radio button in the “Significant Findings” panel.

5. Add comments about the consult in the “Comments” field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

6. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

7. When the Administratively Complete dialog is finished, click OK. (Otherwise, click Cancel.)

8. You will see “COMPLETE/UPDATE” in the Activity Grid of the text of the consult, along with any comments below that row in the grid.

7.7.4 Using the Information in a Signed Consult

You can select text in the text of the consult. The right-click menu contains text-editing options (like copy). Then you can paste the selected text into another free-text field with the EHR application or into another application, like MS Word. See “Right-Click Menu to Edit Text” on page 365 for more information.

7.8 Consult Tracking and Consult Results Features

If someone has been chosen as a ‘service individual to notify an update user or an update user’ or an ‘administrative user’, that person will be able to track the consults.
using the EHR. This means, if that person has update status for cardiology, that person will not be able to track ENT consults, for example.

The Action  Consult Tracking menu contains several features for tracking a consult.

![Tracking Consult Options](image)

Figure 7-14: Tracking Consult Options

You can determine which options are available for a particular consult because the active ones are those you can select.

The Action  Consult Results menu contains several features for entering results for a consult.

![Consult Results Options](image)

Figure 7-15: Consult Results Options

The EHR application does not use the “Attach Medicine Results” nor the “Remove Medicine Results” options. These options require a medicine package not available in the EHR.

The following table explains what the different information about the consult does:

<table>
<thead>
<tr>
<th>Information Type</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comments</td>
<td>Adds a note to the text of a consult regarding how to administer the consult.</td>
</tr>
<tr>
<td>Note</td>
<td>Updates the consult and changes its status from Active to Complete. The note becomes a Related Document of the consult.</td>
</tr>
</tbody>
</table>
### 7.8.1 Receive a Consult

The Consult Receiver uses this feature to acknowledge receipt of a new consult in the Service and to change the current CPRS status of the consult from Pending to Active.

This action puts the receiving service on record as accepting responsibility for completing the consult. Follow these steps:

1. Select the Consults window, and select the Consult you want to receive.

2. Select Action ➔ Consult Tracking ➔ Receive to display the Receive Consult dialog.

3. Enter comments about receiving the consult in the Comments field, for example, if there is anything unusual about the consult. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
4. You can change the date and/or time if you need to. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

5. If this action should be by another person, select a name from the drop-down list for the “Action by” field.

6. When the Receive Consult dialog is complete, click OK. The status of the consult becomes (a) for Active.

7. The received consult information is added to the text of the consult in the Activity grid, followed by any comments added.

<table>
<thead>
<tr>
<th>Activity</th>
<th>Date/Time/Zone</th>
<th>Responsible Person</th>
<th>Entered By</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPDS RECEIVED ORDER</td>
<td>10/07/04 13:36</td>
<td>DOCTOR, TEST</td>
<td>DOCTOR, TEST</td>
</tr>
<tr>
<td>PRINTED TO</td>
<td>10/07/04 13:36</td>
<td>DOCTOR, TEST</td>
<td>DOCTOR, TEST</td>
</tr>
<tr>
<td>RECEIVED</td>
<td>10/07/04 (entered) 13:37</td>
<td>DOCTOR, TEST</td>
<td>DOCTOR, TEST</td>
</tr>
</tbody>
</table>

Consult received and handled over to G. Jeannotte

7.8.2 Schedule a Consult

The Consult Receiver uses this action. The Schedule a Consult does not actually schedule an appointment or link to a scheduling package. It does allow a convenient way to annotate a consult after an appointment has been scheduled by some other means. The Comments most likely will explain when the consult is scheduled.

This action changes the status of the consult to (s) for Scheduled.

Follow these steps to schedule a consult:

1. Select the Consults window.

2. Select the Consult you want to schedule.

3. Select Action → Consult Tracking → Schedule to display the Schedule Consult dialog.
4. Type the comments about the scheduled consult in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Enter the date/time in the “Date/time of this action” field, or click the $\rightarrow$ button to select the date and time from a calendar. The date/time here must established by the healthcare facility as to its meaning. Either it is the date the Schedule a Consult dialog was completed or it is the date for which the consult is scheduled.

6. If this action should be by another person, select a name from the drop-down list for the Responsible Person field.

7. If you want to send an alert about the scheduled consult, check the Send alert checkbox to display the Send Alert dialog.
8. Select a name in the “Select or enter name” field. That name will appear in the “Currently selected recipients” field.

9. To remove a name from the “Currently selected recipients” field, select it.

10. When the Send Alert is complete, click OK to have an alert sent. (Otherwise, click Cancel to not send an alert.)

11. When the Schedule Consult dialog is complete, click OK; the status of the consult change to (s) for Scheduled. (Otherwise, click Cancel.)

12. The scheduled consult information is added to the text of the consult in the Activity grid, followed by comments that were added.

<table>
<thead>
<tr>
<th>Activity</th>
<th>Date/Time/Zone</th>
<th>Responsible Person</th>
<th>Entered By</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPRS RELEASED ORDER</td>
<td>10/07/04 13:36</td>
<td>DOCTOR,TEST</td>
<td>DOCTOR,TEST</td>
</tr>
<tr>
<td>PRINTED TO</td>
<td>10/07/04 13:36</td>
<td></td>
<td></td>
</tr>
<tr>
<td>B&amp;O OHP 33 COMPR</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RECEIVED</td>
<td>10/07/04</td>
<td>DOCTOR,TEST</td>
<td>DOCTOR,TEST</td>
</tr>
</tbody>
</table>

Consult received and handled over to C. Jeanotte

SCHEDULED (entered) 10/07/04 13:37

Scheduled consult with Dana (entered) 10/07/04 13:44

7.8.3 Cancel (Deny) a Consult

The Consult Receiver uses this feature to cancel a consult for completion. You must enter a comment concerning the reason for this action.
The Consult Originator is automatically sent an alert that the request has been cancelled (if the provider has the CONSULT REQUEST DENY/HOLD turned on). The Consult Originator then has the option of editing and resubmitting the request.

Follow these steps to cancel a consult:

1. Select the Consults window.
2. Select the Consult you want to cancel.
3. Select Action → Consult Tracking → Cancel (Deny) to display the Cancel (Deny) Consult dialog.

4. Type the reason for the denied consult in the Comments field. Be specific enough so that the Consult Originator can correct and resubmit the consult. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

6. If this action should be by another person, select a name from the drop-down list for the “Action by” field.

7. When the Cancel (Deny) dialog is complete, click OK to have the cancelled consult information added to the text of the consult in the Activity grid, followed...
by any comments that were added. The status of the consult becomes (x) for Cancelled. (Otherwise, click Cancel.)

7.8.4 Edit/Resubmit a Consult

The Consult Originator or the Consult Receiver uses this feature to edit a cancelled or denied consult and then resubmit the consult. When a consult is cancelled or denied for clerical reasons (such as insufficient data), then the information on the consult can be edited and resubmitted with this action. Alternatively, the Consult Originator can perform this function from the alert.

Follow these steps to edit and resubmit a consult:

1. Select the Consults component.
2. Select the cancelled or denied consult that you want to edit and resubmit.
3. Select Action → Consult Tracking → Edit/Resubmit to display the Edit/Resubmit a Cancelled Consult dialog.

![Sample Edit/Resubmit a Cancelled Consult](Figure 7-22: Sample Edit/Resubmit a Cancelled Consult)

Click the Cancellation button to review the reason for denial on the Cancellation Comments pop-up. (Click Close to dismiss the pop-up.)
4. You can add a new comment in the Reason for Consult field (on the Edit/Resubmit a Cancelled Consult dialog).

5. If needed you can add more comments in the “New Comments” field. This field contains a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

6. When the Edit/Resubmit a Cancelled Consult dialog is complete, click Resubmit. (Otherwise, click Cancel.)

7. The edit/resubmit information is added to the text of the consult in the Activity grid.

### 7.8.5 Discontinue a Consult

The Consult Originator uses this feature to stop a consult request after it has been signed (the Consult Receiver uses cancel). A comment can be added concerning the reason for discontinuing the consult. You use this feature, for example, to cancel a duplicate consult order.

The Discontinue action differs from the Cancel action in that there is not the Edit/Resubmit action available on a discontinued order.

This action changes the status of the consult to (dc) for discontinued. A notification is automatically is sent to the Consult Service, with information about why the consult was discontinued.

Follow these steps to discontinue a consult:

1. Select the Consults component.
2. Select the consult that you want to discontinue.

3. Select Action ➔ Consult Tracking ➔ Discontinue to display the Discontinue Consult dialog.

![Discontinue Consult dialog]

4. Type the reason for discontinuing the consult in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

6. If this action should be by another person, select a name from the drop-down list for the “Action by” field.

7. When the Discontinue Consult dialog is complete, click OK. (Otherwise, click Cancel.)

8. The status of the consult changes to (dc) for discontinue.

9. The discontinue consult information is added to the text of the consult in the Activity grid, followed by any comments that were added.

![Sample Discontinued Information about the Consult]

Figure 7-26: Sample Discontinued Information about the Consult
7.8.6 Forward a Consult

You use the this feature when the incorrect service receives the consult. For example, this action could be used when Cardiology Service has mistakenly received a consult that should have been sent to Hematology Service.

Follow these steps to forward a consult:

1. Select the Consults component.

2. Select the consult that you want to forward.

3. Select Action → Consult Tracking → Forward to display the Forward Consult dialog.

4. Select the correct service in the “To service” panel.

5. If appropriate, type in or select the Attention care giver in the Attention field.

6. Type the reason for forwarding the consult in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

7. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

8. When the Forward Consult dialog is complete, click OK. (Otherwise, click Cancel.)
9. The forward consult information is added to the text of the consult in the Activity grid, followed by any comments that were added.

7.8.7 Add a Comment to a Consult

The Add Comment action allows you to append a comment to a consult when important information about the consult needs to be added to the original order or when a caregiver needs to furnish information before the consult is ready to be closed out.

Anyone can add comments to a consult. These differ from Addendums in that a comment should contain information needed to administer the consult, while an addendum is a medical statement by a patient care professional about a specific consult.

Follow these steps to add a comment to a consult:

1. Select the Consults window.
2. Select the consult to which you want to add a comment.
3. Select Action → Consult Tracking → Add Comment to display the Add Comment to Consult dialog.

Figure 7-29: Add Comment to Consult Dialog
4. Type the text of the comment in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.

6. If you want to send an alert about this comment, check the “Send alert” checkbox to display the Send Alert dialog.

Select a name in the “Select or enter name” field. That name will appear in the “Currently selected recipients” field.

To remove a name from the “Currently selected recipients” field, select it.

When the Send Alert dialog is complete, click OK to have an alert sent. (Otherwise, click Cancel to not send an alert.)

7. When the Add Comment to Consult dialog is complete, click OK. (Otherwise, click Cancel.)

8. The added comment information is added to the text of the consult in the Activity grid, followed by any comments that were added.
7.8.8 Significant Findings for a Consult

The Consult Receiver uses this action to mark a consult has having significant findings. When this action is completed, an asterisk (*) precedes the name of the consult.

The significant findings action allows a clinic or service to append a significant findings flag onto a consult (whether completed or not).

Follow these steps to enter significant findings for a consult:

1. Select the Consults component.

2. Select the consult to which you want to add significant findings.

3. Select Action → Consult Tracking → Significant Findings to display the Update Significant Findings dialog.

4. Enable the appropriate radio button in the Significant Findings panel.

5. Type information about the findings in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

6. Enter the date/time in the “Date/time of this action” field, or click the button to select the date and time from a calendar.
7. If you want to send an alert about the significant findings, check the “Send alert” checkbox to display the Send Alert dialog.

![Figure 7-33: Sample Sent Alert Dialog](image)

Select a name in the “Select or enter name” field. That name will appear in the “Currently selected recipients” field.

To remove a name from the “Currently selected recipients” field, select it.

When the Send Alert is complete, click OK to have an alert sent. (Otherwise, click Cancel to not send an alert.)

8. When the Update Significant Findings dialog is complete, click OK. (Otherwise, click Cancel.)

9. An asterisk (*) will be before the consult containing significant findings.

![Figure 7-34: Sample of Consult with Significant Findings in Left Panel](image)

10. The significant findings information is added to the text of the consult in the Activity grid, along with comments that were added.

![Figure 7-35: Sample of Significant Findings in the Text of the Consult](image)
7.8.9 Display Results of a Consult

This display gives only the signed results and addendum information, making it easier to focus on the information you need. It also gives author information on unsigned and/or released notes.

Follow these steps to display the results of a consult.

1. Select the Consults component.

2. Select the consult of which you want to display the results. Then select the associated note in the Related Documents.

3. Select Action → Consult Tracking → Display Results to display the results of the selected consult.

![Figure 7-36: Sample of Results of a Consult](image)

7.8.10 Display Details of a Consult

The details of a consult includes:

- Current Primary Care information
- Current Eligibility information
- Order information
- Activity record
- All signed notes
- Information about unsigned notes
- Notes, Results, and Addenda
- All other fields associated with the consult

You use this when you have displayed the results of a consult and would like to return to the details of a consult.
Follow these steps to display the details of a consult:

1. Have the results of a consult displayed in the right panel.
2. Select Action → Consult Tracking → Display Details.
3. The details about the consult display in the right panel.

7.8.11 Display SF 513 for a Consult

Follow these steps to display the SF 513 information about a consult:

1. Select the Consults component.
2. Select the consult about which you want to display SF 513 information.
4. The SF 513 information displays in a pop-up window. (Click Close to dismiss the pop-up).
7.8.12 Print SF 513 for a Consult

Follow these steps to print the SF 513 information about a consult:

1. Select the Consults component.

2. Select the consult about which you want to print SF 513 information.

3. Select Action → Consult Tracking → Print SF 513 to display the Print SF 513 dialog.
4. Enable the appropriate radio button in the Print panel.

5. Normally the right margin and the page length values (measured in characters) are already defined by the printer. Select a printer to which you want to output the information.

6. Whatever you select adds a label to the dialog box, such as: Print Chart Copy on: <selected device>.

7. Check the “Save as user’s default printer” checkbox if appropriate.

8. Click OK to have the information output to the selected printer. (Otherwise, click Cancel.) You return to the Consults component.

7.8.13 Make Addendum to a Consult

An Addendum is a medical statement by the patient care professional about a specific Note; it supplies supplementary information on the patient. It differs from a Comment in that an Addendum is about medical matters, where Comments, which can be written by anyone, should contain information needed to administer the consult.

This action allows one or more people to add their medical statements about the results of a consult. Contrast this to Add Comment, which adds a note to the consult before it is resulted.

Follow these steps to add an addendum to a consult.

1. Select the Consults component.

2. Select the note about the Consult.

3. Select Action \(\rightarrow\) Consult Results \(\rightarrow\) Make Addendum (or select the “Make Addendum” option on the right-click menu).

Notice the word “Addendum” appears above the consult note. Any diagnoses appear in the lower panel.

4. Type the supplementary information about the patient’s condition in the right panel.
As with other TIU objects, you can add information to the addendum by clicking the Templates button and/or the Reminder button. Both buttons add boilerplate information to the addendum text. See “Using the Templates Button” on page 263 or “Using the Reminder Button” on page 264 for more information.

5. You can change the properties of the addendum, click the Change button or select Action → Consult Results → Change Title to display the Addendum Properties dialog.

Change the information on the Addendum Properties dialog as needed. Then click OK. The information above the text of the addendum will reflect your changes.

6. When the addendum is complete, you can save it without a signature or sign it now.
To save it without a signature, select Action → Consult Results → Save Without Signature (or select the “Save Without Signature” option on the right-click menu).

To sign it now, select Action → Consult Results → Sign Note Now (or select the “Sign Note Now” option on the right-click menu). See “Sign Note Now” on page 65 for more information.

7.9 Notes Associated with a Consult

The notes associated with a consult appear in the lower left panel of the Consults tab under Related Documents.

The ◆ icon indicates a note, while the ◆ icon indicates an addendum.

![Sample of Related Documents for a Consult](image)

Figure 7-42: Sample of Related Documents for a Consult

There are several edit features associated with notes. They are found on the Consult Results menu as well as on the right-click menu (in the text of the note).

<table>
<thead>
<tr>
<th>Cut</th>
<th>Ctrl+X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Reformat Paragraph</td>
<td>Ctrl+R</td>
</tr>
</tbody>
</table>

*Figure 7-43: Edit Features for Notes*

7.9.1 Add to Signature List for Notes of Consult

The “Add to Signature List” feature places the unsigned note with other orders and documents you need to sign for the current patient on the Notification window.

Follow these steps to add the note of a consult to your signature list:

1. Select the Consults component.
2. Select the consult having the unsigned note.
3. Select an unsigned note.

4. Select Action → Consult Results → Add to Signature List (or select the “Add to Signature List” option on the right-click menu.)

The selected note will appear on the Notifications window (along with other documents and orders).

7.9.2 Delete Note of Consult

The delete note applies to a note or addendum associated with a consult (that is not complete).

Follow these steps to delete a note:

1. Select the Consults window.

2. Select the note (or addendum) of a consult that is not complete.

3. Select Action → Consult Results → Delete Note (or select the “Delete Note” option on the right-click menu) to display the Confirm Deletion information message.

4. Click Yes to delete the note. (Otherwise click No.)

If you selected to delete the note, it will be removed from the Related Documents of the selected consult.

7.9.3 Edit Note of Consult

The edit note applies to a note or addendum associated with a consult (that is not complete).

Follow these steps to edit a note:

1. Select the Consults component.

2. Select the note (or addendum) of a consult that is not complete.

3. Select Action → Consult Results → Edit Note (or select the “Edit Note” option on the right-click menu).
4. The text of the note appears in the right panel where you can change the note. You can use the Templates button or the Reminder button to add text to the note. See “Using the Templates Button” on page 263 or “Using the Reminder Button” on page 264 for more information.

5. When the note is complete, you can sign now or save without signature.

   To save it without a signature, select Action ➔ Consult Results ➔ Save Without Signature (or select the “Save Without Signature” option on the right-click menu).
   To sign it now, select Action ➔ Consult Results ➔ Sign Note Now (or select the “Sign Note Now” option on the right-click menu). This will require you to add your electronic signature to the next dialog.

7.9.4 Identify Additional Signers for Consult Note

Upon occasion, a signed note might need additional signers, such as for people in a training capacity.

Follow these steps to identify additional signer for a signed note associated with a consult:

1. Select the Consults component.
2. Select the note of the consult for which you need additional signers.
3. Select Action ➔ Consult Results ➔ Identify Additional Signers (or select the “Identify Additional Signers” option on the right-click menu) to display the Identify Additional Signers dialog.

![Figure 7-45: Sample Identify Additional Signers Dialog for Notes to Consults](image)
4. Select the additional signers from the scroll list of the “Select or enter additional signers” panel.

5. The additional signer names will appear in the “Current additional signers” panel. If do not want a particular name in this panel, select it and the selected name will be removed from the panel.

6. When this dialog is complete, click OK. (Otherwise, click Cancel.)

7. In the text of the progress note near the bottom, you will see:

   * AWAITING SIGNATURE * <selected names>

7.9.5 Print Note

The print note action prints the information about the selected consult note.

Follow these steps to print the information within a note:

1. Select the Consults component.

2. Select the note of the consult that you want to print.

3. Select Action ➔ Consult Results ➔ Print Note (or select the “Print Note” option on the right-click menu) to display the Print dialog.

   Figure 7-46: Sample Print Dialog

4. Enable the appropriate radio button in the Print panel.

5. Normally the right margin and the page length values (measured in characters) are already defined by the printer. Select a printer to which you want to output the information.
6. Whatever you select adds a label to the dialog box, such as: Print Chart Copy on: <selected device>.

7. Check the “Save as user’s default printer” checkbox if appropriate.

8. Click OK. The information about the note outputs to the selected printer.

9. You return to the Consults window.

7.10 Defaults for Editing/Saving Consult Notes

You can configure the defaults for editing and auto-saving consult notes. This action will define the interval to auto-save your notes as well as identify any default cosigners.

Follow these steps to set the defaults for editing and saving consult notes:

1. Select Tools → Options → Notes to display the Options dialog.

2. Click the Notes button to display the Notes dialog.

![Figure 7-47: Options Dialog]
3. Change the interval for auto-saving your notes, if necessary. The units of measure are seconds. You can type the new interval, or click the up and down arrows to change the settings in five second intervals.

4. If you want a default cosigner for your consult notes, select the person from the drop-down list for the “Default cosigner” field. This name will appear in the Expected Cosigners field on the Identify Additional Signers dialog when you select “Identify Additional Signers” on the Consults window.

5. Check the “Ask subject for progress note” checkbox if you want to enter a subject line when you write a new note. This will group your notes by particular subjects. The sort and search options in TIU can use the subject line to find them. This means you could have a subject line for bronchitis and then later find how many notes you wrote for people with bronchitis.

6. You use the “Verify note title” if you have a default note title selected. You can create a selection list of titles that you use most often and then make one of them the default. That note title will come up automatically even if you needed to use a different title. This is just a reminder to ask the provider if this is the correct title to use.

7. When the Notes dialog is complete, click OK. (Otherwise, click Cancel.)

### 7.11 Document List Preferences for Consults

You can configure your document list preferences. This means that when you select your note title, your preferences are listed at the top. In addition, you can select a default title; that note title will come up automatically (if you check the “Verify note title” checkbox on the Notes dialog).
Follow these steps to determine your list preferences.

1. Select Tools → Options → Notes and click the Document Titles button to display the Document Titles dialog.

2. Select Consults from the drop-down list for the “Document class” field.

3. Highlight the title you want from the “Document titles” scroll list.

4. Click Add to add that selected title to the “Your list of titles” field.

5. You can keep selecting titles and adding them to your list, as needed.

6. If there is a title you do not want in your list, highlight it and click the Remove button.

7. You can arrange the order of the list of titles by using the up and down arrows.

8. You can have a title in the your list be the default title by highlighting the title and clicking the Set as Default button. In this case, the title will appear below the “Default” label on the dialog. If this is the correct default, then click the “Save Changes” button.

9. You can remove the default by selecting it and clicking the Remove Default button.
10. When the Document Titles dialog is complete, click OK. (Otherwise, click Cancel.)

7.12 Printing a Consult

You can print a selected Consult by selecting the Print option on the File menu.

If necessary, you can set up the printer by selecting the Printer Setup option on the File menu. See “Printer Setup” on page 366 for more information.

You can specify to print a Chart Copy or a Work Copy of the consult.

Follow these steps:

1. Select File → Print to display the Print SF 513 dialog.
2. Enable the appropriate radio button in the Print panel.
   If you select Chart Copy, the output will be labeled: MEDICAL RECORD.
   If you select Work Copy, the output will be labeled: ** WORK COPY - NOT FOR MEDICAL RECORD **
   Whatever you select adds a label to the dialog box, such as: Print Chart Copy on: <selected device>.

3. Normally the right margin and the page length values (measured in characters) are already defined by the printer. Select a printer to which you want to output the information.

4. Check the “Save as user’s default printer” checkbox if appropriate.

5. Click OK to have the information output to the selected printer. (Otherwise, click Cancel.)

7.13 Consult Templates

You can make a consult template by selecting the appropriate option on the Options menu. See “Appendix B: Templates” on page 369 for more information.

7.14 Icon Legend for Consults Window

Select View → Icon Legend on the Consults window to view the icon legend pop-up.

![Icon Legend for Consults Window](image)

Figure 7-53: Icon Legend for Consults Window

This pop-up provides information about the various icons on the Consults window.
8.0 Crisis Alerts

The Crisis Alerts component shows a list of notes from the document classes CRISIS, CLINICAL WARNINGS, and ADVANCED DIRECTIVE. These are notes that are deemed important enough that everyone should be aware of them. You can sort any column by clicking on its heading.

8.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

8.2 Crisis Detail

When configured as a pop-up, the Crisis Detail displays when a table entry is selected:

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).
Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). Click Close to dismiss the pop-up. See “Right-Click Menu to Edit Text” on page 365 for more information.
9.0 **Electronic Signature**

Most orders or documents, such as progress notes, reports, or health summaries, require an electronic signature. Generally, orders that require a signature are not released to services or activated until they are signed.

**NOTE:** there are two exceptions to this rule:

- Orders that can be designated as “signed on chart.”
- Generic orders that do not require a signature.

To electronically sign an order or a document, you must have an electronic signature code. If you do not have a signature code, you must create one yourself. You must keep your signature code a secret and use it properly to help keep an accurate medical record.

The EHR provides three methods for signing orders and documents. You can sign orders and documents together from the Review/Sign Changes dialog or you can sign orders and documents separately using the Sign Selected Orders and Sign Documents Now commands.

9.1 **Review/Sign Changes Dialog**

The Review/Sign Changes dialog allows you to simultaneously sign several orders and documents.

You can sign orders and documents by performing any of the following:

- Select File → Review / Sign Changes to sign orders or documents and stay in the current patient record.
- Select a new patient.
- Log out.
- Click the Awaiting Review icon ( ) on the Patient/Visit Tool Bar.

After performing one of the above actions, the Review/Sign Changes dialog displays.
Follow these steps to complete this dialog:

1. Each item that requires a signature will have a check in the checkbox in front of it. Uncheck any items that you do not want to sign by clicking the checkbox to the left of the item. Optionally, you can click on a group heading to alternately check and uncheck all of its member items.

2. Enter your electronic signature code and click Sign. The checked items will now be signed.

### 9.2 Sign Selected Orders

The Sign Selected Orders command allows you to select a number of orders and sign them all simultaneously. However, you cannot sign documents with this command.

Follow these steps to sign a number of orders:

1. Select the Orders window.

2. Highlight the orders you want to sign.

   **NOTE:** To select a range of items, click the order at the beginning of the range; then hold down the SHIFT key and click the order at the end of the range. To select multiple, individual orders, select the first order, hold down the CTRL key, and click the next order.

3. Select Action → Sign Selected (or select the Sign option on the right-click menu).

4. The Review/Sign Changes dialog displays.
5. Enter your electronic signature code and click Sign. The checked items will now be signed.

9.3 **Sign Note Now**

The Sign Note Now command allows you to select an unsigned note and sign it.

Follow these steps to use the Sign Note Now command:

1. Go to the Notes window and select an unsigned note.

2. Select Action → Sign Note Now to display the Sign Document dialog.

3. Enter your electronic signature code and click OK. The signed note moves to the Signed Notes list in the left panel.
10.0 Evaluation and Management

The Evaluation and Management (E&M) component allows you to select the type and level of service provided at the patient visit. This adds the selected information to the Visit Services and Historical Services components.

This component can be configured so that a particular user or class cannot add/edit E&M information.

10.1 Type of Service

The E&M component can be configured so that Confirmatory, Emergency, and Hospital are suppressed from the Type of Service field.

Each type of service has different levels of service associated with it, and these choices display in the Level of Service field.

For “Office Visit” and “Preventive Medicine” types of service, you must indicate whether the patient is new or established.
10.2 Level of Service

You must have a visit selected to select a Level of Service.

<table>
<thead>
<tr>
<th>Level of Service</th>
<th>Complexity</th>
<th>Approx. Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brief</td>
<td>Nurse Visit</td>
<td>5 min</td>
</tr>
<tr>
<td>Problem Focused</td>
<td>Straightforward</td>
<td>10 min</td>
</tr>
<tr>
<td>Expanded</td>
<td>Low</td>
<td>15 min</td>
</tr>
<tr>
<td>Detailed</td>
<td>Moderate</td>
<td>25 min</td>
</tr>
<tr>
<td>Comprehensive</td>
<td>High</td>
<td>40 min</td>
</tr>
</tbody>
</table>

The level of service for each type of service displays in the Level of Service field with checkboxes next to each choice along with the corresponding CPT code or other identifier. Making selections in this panel will add visit data to the Visit Services component.

Any row in the grid contains the “View CPT Long Name” option on the right-click menu. Selecting this option gives the provider guidance on what level of documentation is needed in order to select a particular E&M code.

Select this option to display the CPT Long Name pop-up.

This pop-up contains a right-click menu for editing the text. For example, you can copy-paste text using this menu. See “Right-Click Menu to Edit Text” on page 365 for more information. Click OK to dismiss the pop-up.
10.3 Adding Service Information to Visit Services/Historical Services

Make sure a visit is selected. Follow these steps to add service information to the Visit Services and Historical Services components:

1. Click the type of service you want in the Type of Service panel. The corresponding levels of service display in the Level of Service field.

2. For “Office Visit” and “Preventive Medicine” types of service, you must indicate whether the patient is new or established.

3. Click the checkbox next to the level of service you want. In most cases you will only be able to select one item, but some types of service can have more than one item selected.

4. After completing this process, the information is added to the Visit Services and Historical Services components (the new record will be in blue lettering).

   If you uncheck the selection in the Level of Service field, this removes the information from the Visit Services and Historical Services components.

   If you remove the “new record” from the Visit Services component, that action also removes it from the Historical Services component.
11.0 Exams

The Exams panel is where you can add, edit, or delete a patient exam.

The Location of the exam (not historical) defaults to the provider’s location (in the Exams grid).

This component can be configured so that a particular user or class cannot add/edit an exam.

11.1 Adding an Exam

The Add function creates a current or historical exam or creates a refusal for an exam.

Make sure a visit is selected. Follow these steps to add a patient exam:

1. Click Add in the Exams component (or select the “Add Patient Exam” option on the right-click menu) to display the Exam Selection dialog.

2. Highlight the exam you want to add. Use the scroll bar to view all available exams. Note that you can sort either column by clicking its heading.

3. Click Select to display the Add Exam dialog. (Otherwise, click Cancel.)
4. To redisplay the Exam Selection dialog, click the  button next to the Exam field.

11.1.1 Current

1. Enable the Current radio button when the exam is for the current visit.

2. Select the result from the exam from the Result drop-down list. See “Exam Results Definitions” on page 73 for the definitions of the various exam results.

3. Type a comment about the exam (if applicable) in the Comment text field. This field has a right-click menu to aid in editing the text. You use this field to note abnormal findings, for example.

4. If the provider of the exam is different from what is displayed in the Provider field, click the  button to display the Lookup Utility, where you can select the proper provider. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information.

11.1.2 Historical

Note: you can add an historical exam by having NO visit selected and clicking the Add button. The Document an Exam will display with the Historical radio button enabled.

1. Enable the Historical radio button when the exam is for an historical visit.
2. Select the result from the exam from the Result drop-down list. See “Exam Results Definitions” on page 73 for the definitions of the various exam results.

3. Type a comment about the exam (if applicable) in the Comment text field. This field has a right-click menu to aid in editing the text. You use this field to note abnormal findings, for example.

4. If the provider of the exam is different from what is displayed in the Provider field, click the button next to display the Lookup Utility, where you can select another provider. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information.

5. Complete the Historical group box.

   Enter a date in the Event Date field by either manually typing it or by clicking the button to select from a calendar. It must be a past date; otherwise, you get an alert.

   The Location field has a right-click menu to aid in editing the information.

   If the location is an official IHS facility, enable the Facility radio button. You can select the location from the Lookup Utility dialog by clicking the button. If you manually enter a facility name, it must be an official IHS facility; if not, when you leave the field, the Lookup Utility dialog will display. See “Using the Lookup Utility Dialog for Location” on page 354 for more information.

   If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

   If the location is not an official IHS facility, enable the Other radio button. Enter the non-official location (for example, Dr. Ray Beck).
11.1.3 Refusal

1. Enable the Refusal radio button when the patient refuses an exam.

![Figure 11-5: Sample Refusal to Exam](image)

2. Select the reason for the refusal from the drop-down list for the Reason field.

3. Type a comment about the refusal (if applicable) in the Comment text field. This field has a right-click menu to aid in editing the text.

4. If the provider of the exam is different from what is displayed in the Provider field, click the button next to display the Lookup Utility, where you can select another provider. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information.

11.1.4 Completing the Document an Exam Dialog

1. After all fields have been completed, click Add to add the exam to the Exams panel. (Otherwise, click Cancel.)

2. After clicking Add on the current or historical dialog, the record is added to the Exams component.

3. After clicking Add on the refusal dialog, the record is added to the Exams component as well as to the Personal Health component.

11.2 Editing an Exam

You can edit a selected exam by clicking the Edit button (or by selecting the “Edit Patient Exam” option on the right-click menu). The Document an Exam dialog displays, with the radio button selected (you cannot change) and the fields populated with data entered during the Add process. You can edit any of the fields on the dialog. See “Adding an Exam” on page 69 for more information about the fields.

After all fields have been edited, click Save to have your changes saved. (Otherwise, click Cancel.)
11.3 Deleting an Exam

You can delete a selected exam by clicking the Delete button (or by selecting the “Delete Patient Exam” option on the right-click menu) to display the “Remove Patient Exam?” information message.

![Remove Patient Exam Information Message](image)

Click Yes to have the selected exam deleted from the Exam component. (Otherwise, click No.)

If you click Yes to a refused exam record, that action also removes it from the Personal Health component. (Vice-versa is also true).

11.4 Display Visit Detail

The Exams panel has the “Display Visit Detail” option on the right-click menu for a selected record. See “Visit Detail Information” on page 365 for more information.

11.5 Exam Results Definitions

This section addresses the meaning of the exam results (when adding or editing an exam).

11.5.1 Intimate Partner Violence

The Intimate Partner Violence (IPV) exam code is used to document results of screening for current and lifetime exposure to IPV victimization.

The table below provides definitions for Intimate Partner Violence results.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Negative</td>
<td>The patient denies being a current or past victim of domestic violence.</td>
</tr>
<tr>
<td>Past</td>
<td>The patient denies being a current victim, but discloses being a past victim of domestic violence.</td>
</tr>
<tr>
<td>Present</td>
<td>The patient admits being a victim of domestic violence.</td>
</tr>
</tbody>
</table>
11.5.2 Depression Screening

The Depression Screening exam code is used to document the results of a brief screening for depression. A positive result does not mean that a diagnosis of depression can be made; it is an indication that further evaluation is warranted.

The following table provides the rating that can be assigned to the following question:

“Over the last two weeks, how often have you been bothered by any of the following problems?”

<table>
<thead>
<tr>
<th>Problem</th>
<th>Frequency</th>
<th>Rating</th>
</tr>
</thead>
<tbody>
<tr>
<td>Little interest or pleasure in doing things</td>
<td>Not at all</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>Several days</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>More than half the days</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Nearly every day</td>
<td>3</td>
</tr>
<tr>
<td>Feeling down, depressed, or hopeless</td>
<td>Not at all</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>Several days</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>More than half the days</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Nearly every day</td>
<td>3</td>
</tr>
</tbody>
</table>

The following table provides the scores and what the results should be.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Negative</td>
<td>Rating 0-2</td>
</tr>
<tr>
<td>Positive</td>
<td>Rating 3-6</td>
</tr>
</tbody>
</table>

11.5.3 Diabetic Eye Exam

The Diabetic Eye exam code is used to document the administration and results of a diabetic eye exam.

The table below provides definitions for Diabetic Eye Exam results.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>The patient’s eye exam had normal results.</td>
</tr>
<tr>
<td>Abnormal</td>
<td>The patient’s eye exam had abnormal results. There is a need to address abnormal findings in the Comment field (on the dialog).</td>
</tr>
</tbody>
</table>

11.5.4 Diabetic Foot Exam, Complete

The “Diabetic Foot Exam, Complete” exam code is used to document the administration and results of a formal diabetic foot exam.
The table below provides definitions for “Diabetic Foot Exam, Complete” results.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>The patient’s foot exam had normal results.</td>
</tr>
<tr>
<td>Abnormal</td>
<td>The patient’s foot exam had abnormal results. There is a need to address abnormal findings in the Comment field (on the dialog).</td>
</tr>
</tbody>
</table>

### 11.5.5 Diabetic Foot Check

The Diabetic Foot Check exam code is used to document the administration and results of a simple diabetic foot exam.

The table below provides definitions for Diabetic Foot Check results.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>The patient’s simple foot exam had normal results.</td>
</tr>
<tr>
<td>Abnormal</td>
<td>The patient’s simple foot exam had abnormal results. There is a need to address abnormal findings in the Comment field (on the dialog).</td>
</tr>
</tbody>
</table>

### 11.5.6 Dental Exam

The Dental Exam code is used to document a dental exam.

The table below provides definitions for Dental exam results.

<table>
<thead>
<tr>
<th>Result</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>The patient’s dental exam had normal results.</td>
</tr>
<tr>
<td>Abnormal</td>
<td>The patient’s dental exam had abnormal results. There is a need to address abnormal findings in the Comment field (on the dialog).</td>
</tr>
</tbody>
</table>
12.0 **Health Factors**

Health Factors are data elements used by RPMS to record health status information about the patient. Tobacco use is an example of a health factor.

![Figure 12-1: Health Factors Panel](image)

Health Factors describe a component of the patient’s health and wellness not documented elsewhere or as an ICD or CPT code. Health factors are not visit specific and relate to the patient's overall health status.

Health Factors influence a person’s health status and response to therapy. Some important patient education assessments can be considered health factors such as readiness to learn, barriers to learning, and learning preferences.

This component can be configured so that a particular user or class cannot add/edit a health factor.

12.1 **Adding a Health Factor**

Make sure a visit is selected. Follow these steps to add a Health Factor:

1. Click Add (or select the “Add Health Factor” option on the right-click menu) to display the Add Health Factor dialog.
2. To expand a Health Factor category, click the plus sign button next to the Health Factor Category. Highlight the Health Factor you want to add. See “Health Factor Definitions” on page 78 for the definitions of the various health factors.

3. You can add a comment about the selected health factor in the Comment field for clarification about the documented health factor. This has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

4. Click Add to have the selected Health Factor display in the Health Factors panel. Notice that it displays in blue lettering; this indicates that this health factor is associated with the current visit. (Otherwise, click Cancel.)

12.2 Deleting a Health Factor

Make sure a visit is selected. Follow these steps to delete a Health Factor:

1. Highlight the Health Factor you want to delete.

2. Click Delete (or select the “Delete Health Factor” option on the right-click menu) to display the “Delete Health Factor?” information message.

   ![Figure 12-3: Delete Health Factor Information Message]

   Click Yes to delete the selected health factor from the Health Factors panel. (Otherwise, click No.)

12.3 Editing a Health Factor

Follow these steps to edit a Health Factor:

1. Highlight the Health Factor you want to edit.

2. Click Edit (or select the “Edit Health Factor” option on the right-click menu) to display the Edit Health Factor dialog with the health factor highlighted.
3. You can change the health factor item by highlighting another one in the Items list. See “Health Factor Definitions” on page 78 for the definitions of the various health factors.

4. You can change the text of the Comment field. There is a right-click menu to aid in the editing. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. Click Save to have the health factor information changed. (Otherwise, click Cancel.)

12.4 Display Visit Detail

The Health Factors panel has the “Display Visit Detail” option on the right-click menu for a selected Health Factor record. See “Visit Detail Information” on page 365 for more information.

12.5 Health Factor Definitions

The following provides information about the definitions of various health factors (when you are adding or editing them).

12.5.1 Alcohol/Drug

CAGE is a screen tool for alcohol abuse. It can be modified for drug use by substituting “drug use” for “drinking” and replacing the fourth question with “Do you ever use drugs first thing in the morning to take the edge off?”

The patient is asked the following four questions:
1. Have you ever felt you ought to Cut down on your alcohol intake?

2. Have people Annoyed you by criticizing your drinking?

3. Have you ever felt bad or Guilty about your drinking?

4. Have you ever had a drink first thing in the morning (Eye-opener) to take the edge off or get rid of a hangover?

The table below provides definitions for the Alcohol/Drug health factors:

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAGE 0/4</td>
<td>Answers NO to all four questions</td>
</tr>
<tr>
<td>CAGE 1/4</td>
<td>Answers YES to one of the four questions</td>
</tr>
<tr>
<td>CAGE 2/4</td>
<td>Answers YES to two of the four questions</td>
</tr>
<tr>
<td>CAGE 3/4</td>
<td>Answers YES to three of the four questions</td>
</tr>
<tr>
<td>CAGE 4/4</td>
<td>Answers YES to all four questions</td>
</tr>
</tbody>
</table>

12.5.2 Barriers to Learning

Barriers to Learning health factors are patient specific. They usually are not visit specific, but rather related to the patient’s overall health status. Barriers are assessed by observation and interview, and then documented to alert other healthcare providers that may provide education. It is important to accommodate and overcome barriers to enhance patient learning. Barriers should be assessed annually or anytime the situation warrants assessment.

The table below provides definitions for Barriers to Learning health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blind</td>
<td>The patient is blind and cannot compensate with low-vision devices.</td>
</tr>
<tr>
<td>Cognitive Impairment</td>
<td>The patient may have difficulty learning because of impaired thought processes.</td>
</tr>
<tr>
<td>Deaf</td>
<td>The patient is deaf and cannot compensate with increased volume or hearing devices.</td>
</tr>
<tr>
<td>Does Not Read English</td>
<td>The patient is unable to read English.</td>
</tr>
<tr>
<td>Hard of Hearing</td>
<td>The patient has a problem hearing that can be compensated with increased volume or hearing devices.</td>
</tr>
<tr>
<td>Interpreter Needed</td>
<td>The patient does not readily understand spoken English.</td>
</tr>
<tr>
<td>No Barriers</td>
<td>The patient has no apparent barriers to learning.</td>
</tr>
</tbody>
</table>
12.5.3 Diabetes Self Monitoring

Diabetes Self Monitoring health factors are used to document when patients perform self-monitoring of blood glucose (blood sugar testing) at home.

The table below provides definitions for Diabetes Self Monitoring health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>No</td>
<td>The patient did not perform self-monitoring of blood glucose.</td>
</tr>
<tr>
<td>Refused</td>
<td>The patient refused to perform self-monitoring of blood glucose.</td>
</tr>
<tr>
<td>Yes</td>
<td>The patient performed self-monitoring of blood glucose.</td>
</tr>
</tbody>
</table>

12.5.4 Learning Preference

Learning Preference is listed in the medical record as a Health Factor. Although a patient may have a predominant way of learning, it is important to use a variety of teaching methods to optimize an education encounter. Learning preference can be evaluated when the provider deems it necessary.

The table below provides definitions for Learning Preference health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do or Practice</td>
<td>The patient states that doing or practicing a new skill is a preferred style of learning new information.</td>
</tr>
<tr>
<td>Read</td>
<td>The patient states that reading is the preferred style of learning.</td>
</tr>
<tr>
<td>Small Group</td>
<td>The patient, or the patient's family, states that participating in small groups is a preferred style of learning new information.</td>
</tr>
<tr>
<td>Talk</td>
<td>The patient, or the patient's family states that talking and asking questions is a preferred style of learning.</td>
</tr>
</tbody>
</table>
12.5.5 Readiness to Learn

Readiness to Learn health factors can be assessed through both observation and interview. With few exceptions (emotional, social, and cognitive), Barriers to Learning tend to be more physical and slower to change.

The table below provides definitions for Readiness to Learn health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Media</td>
<td>The patient, or the patient’s family states that media (kiosk, videos, interactive displays) is a preferred style of learning.</td>
</tr>
<tr>
<td>Pain</td>
<td>The patient/family has a level of pain that limits readiness to learn.</td>
</tr>
<tr>
<td>Receptive</td>
<td>The patient/family is ready or willing to receive education.</td>
</tr>
<tr>
<td>Severity of Illness</td>
<td>The patient/family has a severity of illness that limits readiness to learn.</td>
</tr>
<tr>
<td>Unreceptive</td>
<td>The patient/family is NOT ready or willing to receive education.</td>
</tr>
</tbody>
</table>

12.5.6 Rubella Immunity Status

The Rubella Immunity Status health factors are used to document Rubella immunity during and after pregnancy.

The table below provides definitions for Rubella Immunity Status health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rubella Immune</td>
<td>Immunity to rubella is documented.</td>
</tr>
<tr>
<td>Rubella Non-Immune</td>
<td>The patient is not immune to rubella.</td>
</tr>
<tr>
<td>Rubella Status Indeterminate</td>
<td>Immunity to rubella is uncertain.</td>
</tr>
</tbody>
</table>

12.5.7 TB Status

The TB Status health factors are used to document TB treatment status in affected patients.

The table below provides definitions for TB Status health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>TB - TX In Progress</td>
<td>The patient is currently receiving TB treatment.</td>
</tr>
</tbody>
</table>
12.5.8 Tobacco

The Tobacco health factors are used to document tobacco use and exposure to tobacco smoke.

The table below provides definitions for Tobacco health factors.

<table>
<thead>
<tr>
<th>Health Factor</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>TB - TX Complete</td>
<td>The patient has completed a course of TB treatment.</td>
</tr>
<tr>
<td>TB - TX Incomplete</td>
<td>The patient has not completed a course of TB treatment.</td>
</tr>
<tr>
<td>TB - TX Untreated</td>
<td>The patient's TB has not been treated.</td>
</tr>
<tr>
<td>TB - TX Unknown</td>
<td>The patient's TB status is uncertain.</td>
</tr>
<tr>
<td>Ceremonial Use Only</td>
<td>The patient uses tobacco for ceremonial or religious purposes only.</td>
</tr>
<tr>
<td>Cessation Smokeless</td>
<td>The patient is transitioning from a Current Smokeless tobacco user to a</td>
</tr>
<tr>
<td></td>
<td>Previous Smokeless tobacco user.</td>
</tr>
<tr>
<td></td>
<td>The time period between stopping smokeless tobacco and 6 months.</td>
</tr>
<tr>
<td>Cessation Smoker</td>
<td>The patient is transitioning from a Current Smoker to a Previous Smoker.</td>
</tr>
<tr>
<td></td>
<td>The time period between stopping smoking and 6 months.</td>
</tr>
<tr>
<td>Current Smokeless</td>
<td>The patient is currently using smokeless tobacco (chew, dip, snuff, etc.).</td>
</tr>
<tr>
<td>Current Smoker</td>
<td>The patient currently smokes tobacco (cigarettes, cigars, pipe, etc.).</td>
</tr>
<tr>
<td>Current Smoker and Smokeless</td>
<td>The patient currently uses both smoke and smokeless tobacco.</td>
</tr>
<tr>
<td>Exposure to Environmental</td>
<td>The patient is exposed to second hand smoke at work or outside of the home.</td>
</tr>
<tr>
<td>Tobacco Smoker</td>
<td></td>
</tr>
<tr>
<td>Non-tobacco User</td>
<td>The patient does not and has never used tobacco products.</td>
</tr>
<tr>
<td>Previous Smokeless</td>
<td>The patient has quit smoking smokeless tobacco for 6 months or more.</td>
</tr>
<tr>
<td>Previous Smoker</td>
<td>The patient has quit smoking tobacco for 6 months or more.</td>
</tr>
<tr>
<td>Smoke-free Home</td>
<td>The patient has no exposure to smoke at home.</td>
</tr>
<tr>
<td>Smoker in Home</td>
<td>The patient is exposed to tobacco smoke at home.</td>
</tr>
</tbody>
</table>
13.0 Historical Diagnosis

The Historical Diagnosis component shows the historical visits for the current patient and information regarding the diagnosis for the visit.

![Sample Historical Diagnosis Component](image)

**Figure 13-1: Sample Historical Diagnosis Component**

13.1 Setting an Historical Diagnosis as Current POV

Make sure you have a visit selected. Follow these steps to add a selected historical diagnosis as the current POV:

1. Highlight an existing historical diagnosis in the Historical Diagnosis component.

2. Click the Set as Today’s POV button (or select the “Set as Current POV” option on the right-click menu).

3. The selected diagnosis will display in the Visit Diagnosis component.

13.2 Adding an Historical Diagnosis to the Problem List

Make sure you have a visit selected. Follow these steps to add a selected historical diagnosis to the Problem List component:

1. Highlight an existing historical diagnosis in the Historical Diagnosis component.

2. Click the Add to PL button (or select the “Add to Problem List” option on the right-click menu).

3. The selected diagnosis will display in the Problem List panel.

13.3 Viewing Visit Detail

The Visit Diagnosis panel contains the “View Visit Detail” option on the right-click menu. See “Visit Detail Information” on page 365 for more information.
14.0 Historical Services

The Historical Services component allows you to see a record of all the codes applied to any of the patient’s visits. The information listed for each entry will at a minimum contain the date of the visit, CPT code, Description, and the facility at which the visit took place; additional information that might be listed is the quantity of the item used (if applicable), and the primary diagnosis information, including up to two modifiers, related to the CPT code used.

You can view the records by a variety of categories: surgical, medical, anesthesia, radiology, laboratory, dental, miscellaneous, and all codes.

14.1 Add to Current Visit Button

Follow these steps to add a service to the Visit Services component:

1. Highlight the historical service record and click Add to Current Visit (or select the “Add to Current Visit” option on the right-click menu).

2. The selected historical service is added to the Visit Services component, with a visit date as yesterday.

   This action also adds another record to the Historical Services component, with a Visit Date as yesterday. The “new record” will be in blue lettering.

   If you delete that record from the Visit Services component, it also deletes it (the new record) from the Historical Services component. (Vise-versa is also true.)

14.2 Add Historical Service Record

You might use this feature when you have a new patient (for example) and you want to record a historical service.

Click the Add button (or select Add Historical Procedure on the right-click menu) to display the Add Historical Service dialog.
You can enter an option from the Pick List or Procedure tab.

### 14.2.1 Using the Pick List Tab

1. Check an item on the Pick List tab.

2. Enter a date by clicking the \( \text{Select Date} \) button to select a date from a calendar (must be a past date.)

3. Populate the Location field. This field has a right-click menu to aid in editing the information. See “Right-Click Menu to Edit Text” on page 365 for more information.

If the location is an official IHS facility, enable the Facility radio button. You can select the location from the Lookup Utility dialog by clicking the \( \text{Select Location} \) button. If you manually enter a facility name, it must be an official IHS facility; if not, when you leave the field, the Lookup Utility dialog will display. See “Using the Lookup Utility Dialog for Location” on page 354 for more information.

If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

If the location is not an official IHS facility, enable the Other radio button. Enter the non-official location (for example, Dr. Ray Beck).

4. Click Save to add a record to the Historical Services component. (Otherwise, click Cancel.)

When the record is added, the display changes to the record’s type of service so that you can view the services in that category. For example, if you selected Barium Enema, the record will display with other Radiology services.
14.2.2 Using the Procedure Tab

1. Make sure you are on the Procedure tab.

![Add Historical Service Dialog Procedure Tab](image)

2. You can manually populate the Procedure field, if needed. Otherwise, click the button to display the Procedure Lookup dialog. See “Using the Procedure Lookup Dialog” on page 360 for more information.

The selected procedure populates the Procedure field and Narrative fields on the Procedure tab.

If you do not populate the Procedure, it becomes populated with 00099 (after you save).

3. The Narrative field is required. If you only populate the Narrative field, make sure that the description is adequate for the coder to populate the Procedure field.

The Narrative field is limited to 80 characters. If you enter more than 80, the Narrative Too Long information message displays.

![Narrative Too Long Information Message](image)

Click Yes to have the EHR truncate (cut off) the narrative text to 80 characters.

Click No to return to the Add Historical Service dialog where you can edit the narrative text yourself. This field contains a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
4. Enter a date by clicking the button to select a date from a calendar (must be a past date.)

5. Populate the Location field. This field has a right-click menu to aid in editing the information. See “Right-Click Menu to Edit Text” on page 365 for more information.

If the location is an official IHS facility, enable the Facility radio button. You can select the location from the Lookup Utility dialog by clicking the button. If you manually enter a facility name, it must be an official IHS facility; if not, when you leave the field, the Lookup Utility dialog will display. See “Using the Lookup Utility Dialog for Location” on page 354 for more information.

If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

If the location is not an official IHS facility, enable the Other radio button. Enter the non-official location (for example, Dr. Ray Beck).

6. Click Save to add a record to the Historical Services component. (Otherwise, click Cancel.)

### 14.3 Delete Historical Services Record

Follow these steps to delete an existing historical services record:

1. Highlight the historical services record that you want to delete.

2. Click the Delete button (or select the “Delete Historical Procedure” option on the right-click menu) to display the “Delete Entry?” information message.

3. Click Yes to have the highlighted historical service removed. (Otherwise, click No.)

### 14.4 View Visit Detail

The Historical Services component has the “View Visit Detail” option on the right-click menu. Use this option to display the Visit Detail for a selected record. See “Visit Detail Information” on page 365 for more information.
15.0 ICD Pick-Lists

The ICD Pick-Lists component shows the ICD Pick-List items for the selected pick-list category (below the ICD Pick-Lists button). How the pick-list items are arranged in the Display field is determined by what checkbox fields are checked.

- The default view of the ICD Pick-List categories (Show All unchecked) means that you will only see those pick-lists that either have no assigned clinic, hospital location, provider, or provider discipline and those pick-lists that match any of the parameters just mentioned with those of the currently selected visit.
- Show All, when checked, means to display all pick-lists including those not related to the visit.
- You must have a visit selected in order to view the pick-list categories and their items.

Providers can edit the ICD Pick-Lists as well as those with the BGOZ VPOV EDIT key. A person with the BGOZ CAC key has full manipulation privileges of all ICD pick-lists even though that person has not been assigned as a manager of them. Those with the BGOZ VIEW ONLY key cannot edit the pick-lists.

15.1 Displaying the Pick-List Items

Follow these steps to view the pick-list items:

1. Select a pick-list category from the list below the ICD Pick-Lists button.
2. The field below the checkbox fields shows the pick-list items for the selected ICD pick-list category.
3. When the Code field (only) is checked, the pick-list items will show their ICD codes.

Figure 15-2: Sample ICD Pick-List Items Listed by Code
4. When none of the checkbox fields are checked, the pick-list items will be alphabetical order.

![Sample ICD Pick-List Items When No Checkbox is Checked](image)

5. When the Freq. Rank field (only) is checked, the pick-list item will be listed by frequency of use.

![Sample ICD Pick-List Items Listed by Frequency](image)

6. When the Description field (only) is checked, the description of each pick-list items will display.

![Sample ICD Pick-List Items Listed by Description](image)

7. If the description of the pick-list items overlap, use the “Cols” field to increase or decrease the number of columns (range is 1 to 9).

15.2 Adding Pick-List Items to Visit Diagnosis Component

Make sure you have a visit selected. Follow these step to have selected pick-list items display in the Visit Diagnosis component:

1. Check the checkboxes in front of one or more pick-list items.
2. As you check each box, it is added to the Visit Diagnosis component.

![Figure 15-6: Sample of Checked ICD Pick-List Items to Visit Diagnosis Component](image)

3. If you uncheck (the one you just checked) a checkbox, the “Remove POV?” information message displays.

![Figure 15-7: Remove POV Information Message](image)

Click Yes to delete the record from the Visit Diagnosis component. (Otherwise, click No.)

![Figure 15-8: Sample of Unchecked ICD Pick-List Item from Visit Diagnosis Component](image)

15.3 Managing the Quick-Pick Items

Follow these steps to manage your quick-pick items:

1. Click the ICD Pick-Lists button to display the Manage ICD Quick Picks dialog.
2. The drop-down list for the ICD Pick Lists field shows the pick-list categories. The items in the ICD Pick List Items group box are the quick-pick items for the selected category.

3. You can manage the quick-pick items on this dialog using the buttons on the dialog. These actions are described below.

### 15.3.1 Adding a New Quick-Pick Item

This process adds a new quick-pick item to the ICD Pick List Items group box on the Manage ICD Quick Picks dialog. Follow these steps:

1. Click Add to display the Diagnosis Lookup dialog. See “Using the Diagnosis Lookup Dialog for ICD” on page 359 for more information about using this dialog.

2. Select one of the items on the Diagnosis Lookup dialog and click OK to have the selected item added to the ICD Pick List Items group box on the Manage ICD Quick Picks dialog.
15.3.2 Renaming a Quick-Pick Item

This process renames a selected quick-pick item in the ICD Pick List Items group box on the Manage ICD Quick Picks dialog.

Follow these steps to rename a quick-pick item:

1. Highlight the quick-pick item in the ICD Pick List Items group box on the Manage ICD Quick Picks dialog that you want to rename.

2. Click Rename to display the Rename Item dialog.

3. You can type the new name in the Quick Pick Name field. This is the only thing that you can change on this dialog. Please note that this field has a right-click menu to aid in editing the text. See "Right-Click Menu to Edit Text" on page 365 for more information.
4. After this dialog is complete, click OK to have the “new” name appear in the ICD Pick List Items group box on the Manage ICD Quick Picks dialog. (Otherwise, click Cancel.)

15.3.3 Deleting Quick-Pick Items

This process deletes one or more quick-pick items in the ICD Pick List Items group box of the Manage ICD Quick Picks dialog. Follow these steps:

1. Highlight the items you want to delete on the ICD Pick List Items group box.

2. Click Delete to display the “Delete Entries?” information message.

3. Click Yes to have the selected items deleted from the ICD Pick List Items group box of the Manage ICD Quick Picks dialog. (Otherwise, click No.)

15.3.4 Copying a Quick-Pick Item

This process will copy quick-picks from one category to another or import them from PCC+. Follow these steps:

1. Click Copy to display the Copy ICD Preferences dialog.

2. Enable the EHR or the PCC+ radio button, whichever source you want to use.

3. Click the drop-down list for the Copy From field and select the “from” source.

4. If you need to change the Copy To field, click the drop-down list and select one.
5. Click OK to have the ICD pick list items added to the ICD Pick List Items group box on the Manage ICD Quick Picks dialog. (Otherwise, click Cancel.)

15.3.5 Query Function

The query function allows you to execute a query that uses the ICD pick-lists from a specified source to populate the current ICD pick-list category. This is useful when you create a new category.

Follow these steps to query:

1. Click Query to display the POV Query dialog.

![Figure 15-14: POV Query Dialog](image)

2. You can change the Target Category field by clicking the drop-down list and selecting another category, if needed.

3. The date fields have a calendar from which to select a date.

4. The Clinic and Provider fields have Lookup Utilities dialogs from which to select the appropriate clinic/provider. See “Using the Lookup Utility Dialog for Provider” on page 355 and “Using the Lookup Utility Dialog for Clinic” on page 355 for more information.

You must select either a Clinic or a Provider.

5. After completing the dialog, click OK to have the items appear in the ICD Pick List Items group box on the Manage ICD Quick Picks dialog; this might take some time, depending on the date range and the clinic. (Otherwise click Cancel.)

There will be a progress bar that appears in the Active Query field on the Manage ICD Quick Picks dialog. You can click Cancel if you want to cancel the query; in that cause you return to the Manage ICD Quick Picks dialog. When the query process is complete, the Information message displays.

![Figure 15-15: Information Message About the Query](image)
15.3.6 Importing Quick Picks

You can import quick-pick items from a file that resides on your hard drive.

Follow these steps to import a quick-pick list:

1. Click Import to display the Open dialog.

![Open Dialog](image)

2. You select the location of the file in the Look in field.

3. You select the file and that populates the File name field.

4. Click Open to have the items added to the ICD Pick List Items group box on the Manage ICD Quick Picks dialog. (Otherwise, click Cancel.)

15.3.7 Resetting the Frequency of Use

The EHR system keeps track of how many times each ICD code is attached to a visit. When copying over a pick-list or set of ICD codes from another source, you will inherit the tracking information recorded for the copied codes. To start tracking your facility’s frequency information you can zero-out the count of the copied codes and start over. This is useful when you import quick-picks.

Follow these steps to reset the frequency tracking information:

1. Select the pick-list from the ICD Pick List field for which you want to reset the frequency.
2. Click the Zero Freq. button to display the Clear Frequency Values information message.

![Reset Frequency Values](image1)

*Figure 15-17: Clear Frequency Values Information Message*

3. Click Yes to have all frequency values set to zero. (Otherwise, click No.)

15.3.8 Exporting Quick-Pick Items

This process exports the selected quick-pick items to a file on your hard drive.

Follow these steps to export quick-pick items:

1. Highlight one or more items in the ICD Pick List Items group box of the Manage ICD Quick Picks dialog that you want to export as a quick-pick.

2. Click Export to display the Save As dialog.

![Save As](image2)

*Figure 15-18: Save As Dialog*

3. Select the location in the Save in field.

4. Specify the name in the File name field.

5. Click Save.
6. The EHR displays the ICD Pick List Exported information message, confirming that the export was completed. (Click OK to dismiss the message.)

![Image of ICD Pick List Exported Information Message]

**Figure 15-19: Sample ICD Pick List Exported Information Message**

### 15.4 Managing Quick-Pick Categories

Click the ICD Pick-Lists button to get to the Manage ICD Quick Picks dialog.

![Image of Manage ICD Quick Picks dialog]

**Figure 15-20: Location of the Edit Pick Lists Button**

Click the Edit Pick Lists button to display the Manage Categories dialog.

![Image of Manage Categories dialog]

**Figure 15-21: Sample Manage Categories Dialog**

**Note:** If there are no categories in the ICD Pick-Lists field, the Add Category dialog displays when you click the Edit Pick Lists button.

### 15.4.1 Adding and Editing a Category

You can add a category to the ICD Pick Lists field; in addition you can edit an existing category.

- All free-text fields have a right-click menu. See “**Right-Click Menu to Edit Text** on page 365” for more information.
- To add a category, click Add on the Manage Categories dialog to display the Add Category dialog.
- To edit a category, select a category and click Edit. The Edit Category dialog displays with the existing information on it.
Follow these steps to complete the Add Category dialog:

1. You type the name of the category in the Category Name field.

2. Each button at the end of the Hosp. Location, Clinic, Provider, and Prov. Discipline fields have Lookup Utility dialogs where you can search for entered criteria. This is how you populate these fields. See “Using the Lookup Utility Dialog for Hospital Location” on page 357, “Using the Lookup Utility Dialog for Clinic” on page 355, “Using the Lookup Utility Dialog for Provider” on page 355, “Using the Lookup Utility Dialog for Provider Discipline” on page 358 for more information.

You need to choose how the pick-list will display from one of the methods listed below. If you do not select a display method, the pick-list will be available to all users in all locations.

<table>
<thead>
<tr>
<th>Hospital Location</th>
<th>The pick-list will be available to anyone who is in the selected hospital location.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clinic</td>
<td>The pick-list will be available to anyone who is in the selected the clinic.</td>
</tr>
<tr>
<td>Provider</td>
<td>The pick-list will be available to the selected provider.</td>
</tr>
<tr>
<td>Provider Discipline</td>
<td>The pick-list will be available to anyone who is in the selected provider discipline.</td>
</tr>
</tbody>
</table>

3. The current logon user becomes the manager of the category (when adding a new category). This person’s name appears in the Managers field when editing the category.

4. To add managers for the category, click the Add button by the Managers field to display the Add Manager dialog.
Type in a few characters of the provider’s last name in the Provider field and then click the button to search for the provider. The lookup utility for the providers displays. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information. The selected provider will display in the Managers field. (Otherwise, click Cancel.)

5. If you need to delete a provider, select the provider’s name in the Managers field and click Delete. The “Delete Manager?” information message displays.

Click Yes to remove the provider’s name. (Otherwise, click No). In certain cases, you cannot delete the selected manager; in that case, the application displays an alert about the condition.

6. When the Add Category dialog is complete, click OK. (Otherwise, click Cancel).

If this is a new category, it will display on the drop-down list for the ICD Pick Lists field on the Manage Categories dialog. Also, the “new” category will display in the list below the ICD Quick-Picks button.

You will need to add quick-pick items to the “new” category (the easiest way is to use the Query button).

### 15.4.2 Deleting a Category

Follow these steps to delete an ICP Pick-List category:

1. Select a category on the Manage Categories dialog and click Delete to display the “Delete Category” information message.

2. Click Yes to remove the selected category from the Manage Categories dialog. (Otherwise, click No.)
16.0 Immunizations

The Immunizations component allows you to view, edit, and add immunization information for a patient into the Resource and Patient Management System (RPMS). It requires that version 8.0, or later, of the RPMS Immunization package be installed. This component allows the provider to see immediately which vaccines the patient has received and which ones are needed.

![Sample Immunization Panel](image)

- The Forecast field contains the vaccinations that the patient needs, as derived from the ImmServe Forecasting System.
- The Contraindications field displays the patient’s contraindications, such as a history of chicken pox or refusals for specific vaccines.
- The Vaccinations grid displays all vaccinations that have been entered into the RPMS. The vaccinations can be sorted by clicking on a column heading. If no Vaccination information is present in the RPMS for a patient, the grid will be empty.
- This component can be configured so that particular user or class cannot add/edit the immunization record.

16.1 Web Reference Search

The Web Reference Search for the Immunization component depends on if any records are present or not.

Condition 1: If there are records present, select one and click the button (or select the Web Reference option on the right-click menu) to go to the UpToDate Reference Web site for the topic associated with the selected record. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).
Condition 2: If there are no records present, click the button (or select the Web Reference option on the right-click menu) to display the Web Reference Search dialog.

![Web Reference Search Dialog](image)

Select a Reference Site, if needed; the default is the UpToDate site. After entering a term and clicking Search, you go to the selected Web site for the specified term. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

### 16.1.1 Functional Operations

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Add (Vaccinations)</strong></td>
<td>Click the Add button in Vaccinations to add an Immunization record (current, historical, or refusal).</td>
</tr>
<tr>
<td><strong>Edit (Vaccinations)</strong></td>
<td>Select an Immunization record and then click the Edit button to display the Edit Vaccination dialog. The application automatically populates the Edit Vaccination dialog with the data from the selected Immunization record.</td>
</tr>
<tr>
<td><strong>Delete (Vaccinations)</strong></td>
<td>Select an Vaccination record and then click the Delete button. The application displays a confirmation dialog. Select “Yes” to have the application remove the selected record from the RPMS.</td>
</tr>
<tr>
<td><strong>Add (Contraindications)</strong></td>
<td>Click the Add button for Contraindications to enter a new contraindication for the patient.</td>
</tr>
<tr>
<td><strong>Delete (Contraindications)</strong></td>
<td>Click the Delete button for Contraindications to delete a selected patient contraindication.</td>
</tr>
<tr>
<td><strong>The right-click menu on the</strong></td>
<td>The right-click menu on the Contraindications panel:</td>
</tr>
</tbody>
</table>
| Vaccinations panel:             | Add Contraindication  
Delete Contraindication |
| Add Vaccination                 |                                                                                                                                                                                                              |
| Edit Vaccination                |                                                                                                                                                                                                              |
| Delete Vaccination              |                                                                                                                                                                                                              |
| Print Official Record           |                                                                                                                                                                                                              |
| Print Due Letter                |                                                                                                                                                                                                              |
| Case Data                       |                                                                                                                                                                                                              |
| Display Visit Detail            |                                                                                                                                                                                                              |
| Web References                  |                                                                                                                                                                                                              |
16.1.2 Business Rules

<table>
<thead>
<tr>
<th>Rule</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security Keys</td>
<td>In order to add, edit, or delete an Immunization record you must be assigned the PROVIDER key or the BIZ EDIT PATIENTS key and cannot hold the BGOZ VIEW ONLY key.</td>
</tr>
<tr>
<td>CPT and ICD Codes</td>
<td>For each new vaccination record entered, the CPT or ICD codes specified in the Immunization file for that vaccine will be respectively added to the V CPT and V POV files if it does not already exist for the visit. In addition, for non-nasal and non-oral vaccinations the code 90471 will be added for an initial immunization on a visit and 90472 for each subsequent one. Likewise, 90473 and 90474 will be added for nasal and oral vaccinations. If the vaccination is subsequently deleted the codes discussed above are removed.</td>
</tr>
<tr>
<td>Deleting Vaccinations</td>
<td>In order to delete a vaccination you must either have entered it or be the primary provider; in addition, the visit cannot have been billed or exported.</td>
</tr>
</tbody>
</table>

16.2 Vaccinations

The Vaccinations grid allows the provider to see immediately which vaccinations the patient has received or refused.

![Sample Vaccinations Panel](image)

*Figure 16-3: Sample Vaccinations Panel*

16.2.1 Adding a Vaccination Record

You add new vaccinations regardless of whether the patient is a child or adult, or is included in the immunization registry or not.

- New vaccinations or refusals are those that are given for a visit. It is important to note that the date and location of the vaccination correspond to the currently selected encounter in the EHR.
- You can enter historical vaccination information where you specify the date and location.

Make sure a visit is selected. Follow these steps:

1. Click Add (or select Add Vaccination on the right-click menu) to display the Vaccine Selection dialog.
The selection list on the Vaccine Selection dialog is initially populated with all active vaccines. This can be changed to “Show Only active Vaccines with a Lot Number” by enabling that radio button.

You can filter the list by entering a search value. The search value can either be the first few letters of an Immunization name, HL7-CVX code, or a Brand name. A long description of the vaccine can be displayed by hovering the mouse over a vaccine entry in the grid.

2. To select a vaccine, do one of the following: (a) double-click the vaccine entry in the grid, (b) highlight the vaccine and click OK, or (c) highlight the vaccine and press [Enter]. The Add Immunization dialog displays.

3. You can change the Vaccine field by clicking the button to display the Vaccine Selection dialog (where you can select another vaccine).

The following applies when the Current radio button is selected:
4. If a compound vaccine is selected, then a separate immunization record will be added for each component. Such as in the above example, three separate vaccination records are added for DTaP, Hep B and IPV.

Note: if you delete any one record (in the example), that deletes all of them.

5. The Administered By field defaults to the current user. If needed, you can change this by clicking the button to display a lookup utility. See “Using the Lookup Utility Dialog for Administered By” on page 353 for more information.

6. For common vaccines, the application automatically loads default values for the Lot, Volume, and Vaccine Information Statement fields.

7. The Vaccine Information Statement (VIS) date is required to give to a parent/patient for each vaccine administered as evidence of Informed Consent. You can change the date by clicking the button and selecting from a calendar.

8. You can edit any of the fields, as needed.

9. If a manager of the Immunization package has specified that Lot Numbers are required, then they will be there as long as there are active lots assigned to the vaccine.

10. When the Add Vaccination dialog is complete, click OK to add the vaccination record to the Vaccinations grid. (Otherwise, click Cancel.)

   For each new vaccination record entered, the CPT or ICD codes specified in the Immunization file for that vaccine will be respectively added to the V CPT and V POV files if it does not already exist for the visit (unless it is configured not to add the CPT code for the immunization). In addition, for non-nasal and non-oral vaccinations the code 90471 will be added for an initial immunization on a visit and 90472 for each subsequent one. Likewise, 90473 and 90474 will added for nasal and oral vaccinations. If the vaccination is subsequently deleted the codes discussed above are removed.

16.2.2 Adding Historical Vaccinations

You enter historical immunization information on the Add Immunization dialog by selecting the Historical radio button to display the Add Historical Immunization dialog.

A second way to add historical vaccination record is NOT to have a visit selected and click Add to select a vaccine and then display the Add Historical Immunization dialog (with the Historical radio button selected).
The Documented By field defaults to the current user (you can change this).

The Event Date field must be a previous date that you can enter clicking the button and selecting from a calendar.

The Location field has a right-click menu to aid in editing the information.

If the location is an official IHS facility, enable the Facility radio button. You can select the location from the Lookup Utility dialog by clicking the button. If you manually enter a facility name, it must be an official IHS facility; if not, when you leave the field, the Lookup Utility dialog will display.

If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

If the location is not an official IHS facility, enable the Other radio button. Enter the non-official location (for example, Dr. Ray Beck).

Click OK when the dialog is complete. This adds an historical vaccination record to the Vaccinations grid.
16.2.3 Immunization Refusal

You enter the immunization refusal information on the Add Immunization dialog by selecting the Refusal radio button to display the Add Immunization Refusal dialog.

![Add Immunization Refusal Dialog](image)

The Event Date must be a past date that you can enter clicking the button and selecting from a calendar.

Click OK when the dialog is complete. This adds an immunization refusal record to the Vaccinations grid as well as adding a refusal record to the Personal Health panel.

16.2.4 Editing a Vaccination

In order to edit an Immunization record you must be assigned the PROVIDER key or the BIZ EDIT PATIENTS key and cannot hold the BGOZ VIEW ONLY key.

Make sure a visit is selected. Follow these steps to edit a vaccination:

1. Highlight an immunization record you want to edit.

2. Click Edit (or select Edit Vaccination on the right-click menu) to display the Edit Vaccination dialog. The existing information about the selected record will display.
3. See “Adding a Vaccination Record” on page 102 for editing the fields in the top panel.

4. You use the Dose Over-ride field to force a dose valid (if given a day or so early but won’t affect school) or invalid (due to expired vaccine, etc.)

This field affects the forecasting; it will ignore invalid doses and count forced valid doses.

5. You can enter a reaction by selecting from the drop-down list for the Reaction field.

When a entered reaction is ‘Anaphylaxis, Convulsions, Lethargy, or Fever >104’, then a corresponding contraindication is automatically added.

Otherwise you are asked if it should be added as a contraindication for the patient.

Click Yes to save the reaction as a contraindication. (Otherwise, click No.)

If you answer yes, a contraindication of ‘Other Allergy’ is added.

6. When the Edit Vaccination dialog is complete, click OK to change the information about the selected record. (Otherwise, click Cancel.)

16.2.5 Deleting a Vaccination

Follow these steps to delete a vaccination:
1. Highlight a vaccination record you want to delete.

2. Click Delete (or select Delete Vaccination on the right-click menu) to display the “Remove Vaccination?” information message.

   ![Sample Remove Vaccination Information Message](image)

3. Click Yes to remove the vaccination from the Vaccinations panel. (Otherwise, click No.)

   If you delete the refusal immunization record on the Immunization component, that action also removes it from the Personal Health panel. (Vise-versa is also true.)

16.2.6 Buttons in the Vaccinations Panel

The following information provides information about the buttons on the Vaccinations panel.

16.2.6.1 Print Record Button

Select a record and click the Print Record button to display and print the Print Record pop-up. This pop-up shows the immunizations that the patient has received.

![Example of Official Immunization Record](image)

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).
Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

Click Close to dismiss the pop-up.

16.2.6.2 Due Letter Button

Select a record and click the Due Letter button to display and print the due letter. This letter is a reminder to make an appointment for the patient for the needed immunizations. The Due Letter button must be configured in the Immunization package in order to work.

![Example of Due Letter](image)

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.
The pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

Click Close to dismiss the pop-up.

16.2.6.3 Case Data Button
You use the Case Data button to view/edit the Immunization Register data for the patient. The user must have the BIZ EDIT PATIENTS key turned off in order to use this button.

Because the Immunization Register is a very actively managed register and reports only those patients that have an ACTIVE status, the panel is used to case manage the immunization register.

Click the Case Data button to display the Edit Case Data dialog.

![Figure 16-13: Edit Case Data Dialog](image)

Active/Inactive (radio buttons): This indicates the status of the patient in the immunization register. All children from birth to 36 months that live in the GPRA communities are automatically ACTIVE. On review of children, some are changed to INACTIVE is they fit the MOGE criteria (Moved or Going Elsewhere).

When you choose the change to INACTIVE status, you need to justify or explain why. In the Moved To/Elsewhere field, you indicate where the patient went, such as El Rio Clinic, for example. The Inactive Date is very important because the child will be included in all reports up to that inactive date. Because children and their parents don’t report that they have move away (they just stop coming to the clinic), this function
give those producing GPRA reports a way to have a more accurate denominator to track and do the (GPRA) reports.

If you include the name in the Parent/Guardian field, that information will be included in the reminder letters.

The Other Info field is where the case manager can enter anything that might be valuable.

You can populate the remaining field by selecting from the drop-down lists.

Click OK to update the immunization register with the entered data.

16.2.7 Display Visit Detail

The Vaccinations panel has the Display Visit Detail option on the right-click menu. User this option to display the Visit Detail for a selected record. See “Visit Detail Information” on page 365 for more information.

16.3 Contraindications

If the patient has had a contraindication to an immunization, you can record it with the corresponding reason being specified. In addition, you can add a refusal (parent or patient) to the contraindication. Any contraindications entered for the patient will be displayed in the Contraindications panel, and you will be alerted if the associated vaccine is subsequently selected.

16.3.1 Adding Contraindications

Follow these steps to add a contraindication for the current patient.
1. Click the Add button on the Contraindication Panel (or select Add Contraindication on the right-click menu) to display the Enter Patient Contraindication dialog.

![Figure 16-16: Adding a Contraindication Dialog]

2. Click the button at the end of the Vaccine field to display the Vaccine Selection dialog. Here you select a vaccine. See “Adding a Vaccination Record” on page 102 for more information about selecting a vaccine. The selected vaccine will display in the Vaccine field of the Enter Patient Contraindication dialog.

If you add an Immunization for which the patient has a related contraindication, the application displays an alert and asks if you want to continue.

![Figure 16-17: Contraindication Alert]

If you click Yes, you can continue on the Enter Patient Contraindication dialog (otherwise, click No).

3. Highlight the Contraindication Reason. You might have to use the scroll bars to find the correct reason.

4. When the Enter Patient Contraindication dialog is complete, click Add to add the contraindication record to the Contraindication panel. (Otherwise, click Cancel.)
The current date is recorded on the Contraindication record.

16.3.2 Deleting Contraindications

Follow these steps:

1. Select a Contraindications record you want to delete.

2. Click Delete (or select Delete Contraindication on the right-click menu) to display the “Remove Contraindication?” information message.

   ![Figure 16-18: Remove Contraindication Information Message](image)

   Click Yes to remove the selected record. (Otherwise, click No.)
17.0 Lab Orders

The Lab Orders component shows a list of the current patient’s labs results. You can sort any column by clicking on its heading.

![Sample Lab Orders Panel](image)

The two parameters that affect the number of days back that outpatient and inpatient lab results will be retrieved are:

ORQQLR DATE RANGE OUTPT
ORQQLR DATE RANGE INPT

The package settings are 30 days for outpatient and 2 days for inpatient.

17.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

17.2 Lab Order Detail

When configured as a pop-up, the Lab Order Detail displays when a table entry is selected:

![Sample Lab Orders Detail Pop-up](image)

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).
Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

Click Close to dismiss the pop-up.
18.0 Labs Window

The Labs window displays the lab test results for the current patient.

![Sample Lab Test Results Window](image)

18.1 Viewing Lab Results

Follow these steps to view lab results:

1. Select the Labs window.

2. In the Lab Results box, click the type of results you want to see.

   **NOTE:** The plus sign (+) by a lab test means it has a schedule.

3. Some of the results will need you to determine ones you want to see. In this case, the Select Lab Test dialog will display; select the tests that you want to view.

4. Also, you might need to choose a date range (such as, Today, One Week, Two Weeks, One Month, Six Months, One Year, Two Years, or All Results). In addition, you can define a date range.

5. To define a date range, select Date Range in the Date Range panel to display the Date Range dialog.
Type the dates in the date fields (you can use the t-2 format, if needed) or click the button to select from a calendar.

6. If there is a dialog box, click OK to have the selected test results display on the Labs window.

7. You can print the lab test results by selecting File → Print. See “Printing the Lab Results” on page 127 for more information.

8. Please note that in non-table form lab results, you can freeze and unfreeze text like you can do when viewing reports.

18.1.1 Most Recent

The Most Recent lab result view shows you the lab tests in reverse chronological order. You can then step through them one at a time using the forward and backward buttons or go to the first or last lab result using the buttons with the double arrows.
18.1.2 Cumulative

The Cumulative report is the most comprehensive lab report. It displays all of the patient’s lab results for the selected time period. When selecting a large data range, this report can take some time to display. The results are organized into sections. You can automatically scroll to that section by selecting it from the Headings scroll list.

![Sample Cumulative Lab Results](image)

Figure 18-4: Sample Cumulative Lab Results

18.1.3 All Tests by Date

The All Tests By Date report displays all lab results (except anatomic pathology and blood bank) for a selected time period. The data is displayed in the order of the time of collection.
18.1.4 Selected Tests by Date

The Selected Tests By Date report is useful when you only want to review only specific tests. Microbiology results can also be selected. This selection displays the Select Lab Test dialog.

The “Remove All” and “Remove One” buttons on the Select Lab Tests dialog apply to the items in the “Test to be displayed” field.
After selecting the tests, the report displays on the Labs window for the selected time period. You can select more tests by clicking Other Tests (to display the Select Lab Tests dialog).

![Figure 18-7: Sample Selected Tests By Date Lab Results](image)

### 18.1.5 Worksheet

The Worksheet is similar to the Selected Test by Date report. It does not display microbiology results, but it has many features for viewing lab results. It is very useful for displaying particular types of patterns of results.

### 18.1.6 Selecting Tests for Worksheet

Tests can be selected individually or by test groups. Any number of tests can be displayed. When selecting a panel test, such as CBC, the panel will be expanded to show the individual tests. Tests can be restricted to only display results for a specific specimen type. For example, displaying glucose results only on CSF can be accomplished by selecting the specimen CSF and then selecting the test Glucose.

To add a lab test, select it and then click Add to have it appear in the Tests to be displayed field. You can remove a test in the Tests to be displayed field by selecting it and clicking Remove.

The Remove All button removes all of the test in the Tests to be displayed field.
18.1.7 Establishing Test Groups

Test groups allow you to combine tests in any manner. For example, a test group could combine CBC, BUN, Creatinine, and Platelet count. You can save those test groups for later use. You can also select test groups that other users have created. You cannot exchange or delete other’s test groups, only your own. Test groups are limited to seven tests, but you can have an unlimited number of test groups.

To define your own test groups, select those tests you want and click New. If more than seven tests are selected, the New button will be disabled. The selected tests appear in the Test Groups field.

If you want to delete a test group, select it, and click Delete.

If you want to replace an existing test group with other tests, select the test group, make any changes to the tests to be displayed, and click Replace.
NOTE: These test groups are the same as those you might have already created using the Lab package. The seven-test restriction is a limitation of the Lab package.

18.1.8 Displaying Lab Tests for Worksheet

After you click OK on the Select Lab Tests dialog, the Worksheet lab tests display in table format. Comments are footnoted with a ** and show in the panel below the table.

The Worksheet display has the following features:

- You can select other tests by clicking the “Other Tests” button (to display the Select Lab Tests dialog).
- You can display the test results vertically or horizontally by enabling the appropriate radio button in the Table Format panel.
- You can filter the results to only show abnormal values by checking the “Abnormal Results Only” checkbox. This will quickly show tests that have results beyond their reference values.
- You can select the format of the display by enabling the appropriate radio button in the Other Formats panel.
18.2 Graphing Lab Results

You can choose to view lab test results as a graph. Each occurrence of a test is a point on the graph. EHR draws lines between the points to form a visual representation that can help you see trends. The results are shown in blue. Dotted red lines show the high and low reference values for the test.

You can use the following features by clicking the checkbox when viewing the graph:

- **Zoom** lets you enlarge a part of the graph by clicking and dragging from above and to the left of the area to below and to the right of it.
- **3D** makes the graph into a simple three-dimensional representation.
- **Values** places the numerical results next to each point on the graph.
The figure below shows an example of the graph feature being used. Comments are footnoted with a ** and show in the panel below the graph.

![Sample Graph Lab Results](image)

**Figure 18-11: Sample Graph Lab Results**

### 18.3 Test Description

You can view a description of a selected lab test.

Select File → Test Information to display Lab Test Description pop-up.

![Sample Lab Test Description](image)

**Figure 18-12: Sample Lab Test Description**

You can highlight the name of the lab test in the field. Otherwise, enter a few characters in the field and the list will scroll to the first name containing those characters; highlight the test name.
The right-hand panel will display a description of the highlighted test. You can select text in this panel and paste it into another free-form field or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information. Click Close to dismiss the pop-up.

18.4 Microbiology

Microbiology shows you the results from microbiology for the selected time period. 

18.5 Anatomic Pathology

Anatomic Pathology shows you the results in this section for the specified time period. The results are organized into sections. You can automatically scroll to that section by selecting it from the Headings panel.
18.6 Blood Bank

Blood Bank shows any blood that was requested. It also shows the results of any screening and if the patient has any blood products in the blood bank.

Figure 18-15: Sample Blood Bank Lab Results

18.7 Lab Status

As the name implies, you can use this option to check on the status of labs that have been ordered for the selected patient. The orders are grouped by date and show the order number, the type of lab ordered, the provider, the urgency, and the status.

Figure 18-16: Sample Lab Status Lab Results
18.8 Printing the Lab Results

You can print the selected lab results by selecting the Print option on the File menu to display the Printer Selection dialog. See “Printer Setup” on page 366 for more information.

When the Printer Selection dialog is complete, click OK. (Otherwise click Cancel).

The contents of the selected lab test results will output to the specified printer.
19.0 Medications Panel

The Medications component shows the prescriptions ordered for the current patient.

<table>
<thead>
<tr>
<th>Medication</th>
<th>Status</th>
<th>Issue Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIMVASTATIN...</td>
<td>EXPIRED</td>
<td>18-Mar-2004</td>
</tr>
<tr>
<td>GLIPIZIDE TAB</td>
<td>PENDING</td>
<td></td>
</tr>
<tr>
<td>TOBFAMYCIN/...</td>
<td>PENDING</td>
<td></td>
</tr>
<tr>
<td>AMOXICILLIN P.</td>
<td>PENDING</td>
<td></td>
</tr>
<tr>
<td>ACETAMINOPH...</td>
<td>PENDING</td>
<td></td>
</tr>
<tr>
<td>SIMVASTATIN...</td>
<td>PENDING</td>
<td></td>
</tr>
</tbody>
</table>

You can sort any column by clicking on its heading. In addition, you can select the status and type of medications (inpatient or outpatient) displayed on this panel.

19.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

19.2 Medication Detail

When configured as a pop-up, the Medication Detail displays when a table entry is selected:

Figure 19-1: Sample Medications Panel

Figure 19-2: Sample Medication Detail Pop-up
You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

Click Close to dismiss the pop-up.
20.0 Medications Window

The Medications window lists the outpatient and inpatient medications that have been ordered for the current patient.

The following are features of the Medications window:

- You can use the icons at the top of the window to perform various functions.
- You can determine the columns that display by right-clicking on a column heading and selecting the options.
- You can take action on existing medications by using the options on the Action menu or by using the options on the right-click menu.
- You can view the medication order details or the administration history about the selected medication by using the options on the View menu.
- The order of the columns (for outpatient) can be configured in the RPMS.

20.1 Icons on the Medications Window

The Medication window allows you to display and use the list of medications for the current patient in several ways: (1) Restrict Medication Activity, (2) Active Only, (3) Chronic Only, (4) Print Medication List, and (5) New. The following table gives the features of these buttons.
<table>
<thead>
<tr>
<th>Button</th>
<th>Activity</th>
</tr>
</thead>
</table>
| ![180 days](image) | Click the Restrict Medication Activity button to display the Restrict Medication Activity dialog.  

![Restrict Medication Activity](image)  

*Figure 20-2: Restrict Medication Activity Dialog*  

You can change the number in the free text field, if needed. After you click OK, the Medications window will show only medications that were active with the last specified days (for the current patient).  
The default time can be configured in the RPMS. |
| ![Active Only](image) | Click the Active Only button to display the medications for the current patient that have a status of ‘active’ in the Pharmacy package. These are the medications that the patient is actively taking. |
| ![Print...](image) | Click the Print button (or select File → Print) to display the Print Medication List dialog.  

![Print Medication List](image)  

*Figure 20-3: Print Medication List Dialog*  

You can change the various setting, as needed.  
After you click Print, the Print Setup dialog displays, where you select the printer and other settings; click OK on this dialog to output the information to the selected printer. The output contains any adverse reactions for the patient and the following:  
- Brief outputs the information in the Medication, Prescriber, Status, and Refills Left columns (not just the ones in the current view)  
- Detail outputs the information in all of the columns (not just the ones in the current view) |
20.2 Column Heading Right-Click Menu

You can determine the columns that display for Outpatient Medications by right-clicking on any column heading. This feature assists those with smaller monitors to view only the needed information.

The top options on the right-click menu lists the columns heading names that you can check or uncheck. Only the checked options will display (along with the minimum Outpatient Medications data).

Show All: If you currently have a special display and want to display all of the columns, highlight this option.

Hide All: If you want to display only the minimum Outpatient Medications data, highlight this option. Only the Action, Chronic, Outpatient Medications, and Status columns display.

Restore Defaults: This returns you to the default view of the Outpatient Medication (established when Save Settings was selected).

Save Settings: This saves the current view of the Outpatient Medications as the default. Each time you access the Medications window, this (saved) view will be the default view.
20.3 Action Menu

The Action menu contains options allow you to take action on existing medications or to order a new medication.

![Action Menu Options](Figure 20-5: Action Menu Options)

**New Medication** lets you order a new medication. See “New Medication” on page 143 for more information.

**Change** lets you change something pertaining to an already prescribed medication. See “Change” on page 153 for more information.

**Copy to New Order** lets you copy the selected medication to a new order.

**Discontinue/Cancel** lets you discontinue or cancel a selected medication.

**Hold** lets you place the selected medication on hold.

**Process** lets you (the user) process the selected med orders.

**Transfer to Inpatient** lets you transfer a selected outpatient medication to inpatient.

**Transfer to Outpatient** lets you transfer a selected inpatient medication to outpatient.

**Refill** lets you refill the selected medication.

**Renew** lets you renew the selected medication.

**Chronic Medication** lets you mark selected medications as chronic or as not chronic.

20.3.1 Copy to New Order

You might use this feature to create a new medication order from an expired one.

Make sure a visit is selected for the current patient. Follow these steps to copy an order to a new order.

1. Select the medication you want to copy to a new order.
2. Select Action \(\rightarrow\) Copy to New Order (or select the Copy to New Order option on the right-click menu) to display the Copy Medication Order dialog.

![Copy Medication Order Dialog](image)

3. Enable the Release copied orders immediately radio button to create the same order over again.

   The Delay release of copied orders requires that there has been the setup for delayed orders. You use the Delay option if the patient is being transferred and you have all of the orders set to auto-dc on the transfer. **This option will not be discussed in this topic.**

4. Click OK to display the New Order dialog.

![Sample New Order Dialog](image)

If you click Edit, you get the Medication Order dialog for the particular medication. See “Outpatient Medication Orders” on page 144 or “Inpatient Medication Orders” on page 149 for completing the dialog.

If you click Accept, a new order is created using the medication information displayed on the New Order dialog. (Otherwise, click Cancel.)

5. The specified medication will have “New” in the Action column. You can sign the order now or later.

**20.3.2 Discontinue/Cancel**

When an order is discontinued, the application changes the order’s Stop Date/Time to the date/time the action is taken. Pending and Non-verified orders are deleted when the medication order is discontinued and will no longer appear on the patient’s profile. An entry is placed in the order’s Activity Log recording who discontinued the order and when the action was taken.
Make sure a visit is selected for the current patient. Follow these steps to discontinue an order:

1. Select the medication order(s) you want to discontinue.

2. Select Action → Discontinue/Cancel (or select the Discontinue/Cancel option on the right-click menu) to display the Discontinue/Cancel Orders dialog.

![Sample Discontinue/Cancel Orders Dialog](image)

3. Select the appropriate reason to discontinue from the Reason to Discontinue field and click OK. (Otherwise, click Cancel.)

4. The specified medication will have “DC” in the Action column.

20.3.3 Hold

Only active orders can be placed on hold. Orders placed on hold will continue to show under the ACTIVE heading on the profiles until it is removed from hold. An entry is placed in the order’s Activity Log recording the person who placed/removed the order from hold and when the action was taken.

Make sure a visit is selected for the current patient. Follow these steps to place a medication on hold:

1. Select the medication order you want to be placed on hold.
2. Select Action → Hold to display the Hold Order dialog.

![Sample Hold Order Dialog](image)

*Figure 20-9: Sample Hold Order Dialog*

3. Enter a reason in the free text field.

4. Click OK.

5. The word “Hold” will appear in the Order column for the selected order and the Status = Unreleased.

6. You must the hold order now or later. After signing, the Status = Hold.

   Once the medication is on Hold, you can remove it from hold by selecting the medication and selecting Action → Release Hold to display the Release Order from Hold dialog.

20.3.4 Process

The Process button allows you to select more than one medication order to process. The process allows you to change, refill, renew, etc. each medication in turn. Otherwise, you can choose the medication order individually and select the appropriate process (change, refill, etc.)

Select one or more medications and then select Action → Process or click the Process button to display the Medication Order dialog.
The active radio buttons on the dialog determine what action you can take on the displayed medication.

The Action you select determines the label on the button on the button above the Quit button in the lower right corner of the dialog.

<table>
<thead>
<tr>
<th>Radio Button</th>
<th>Button Label</th>
<th>Action of the Button</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Skip</td>
<td>Skips to the next medication</td>
</tr>
<tr>
<td>Change</td>
<td>Change</td>
<td>Changes the medication</td>
</tr>
<tr>
<td>Renew</td>
<td>Renew</td>
<td>Renews the med order</td>
</tr>
<tr>
<td>Refill</td>
<td>Refill</td>
<td>Orders a refill for the med</td>
</tr>
<tr>
<td>Hold</td>
<td>Hold</td>
<td>Puts the med order on hold</td>
</tr>
<tr>
<td>D/C</td>
<td>D/C</td>
<td>Cancels the med order</td>
</tr>
</tbody>
</table>

Click the ADRs button to display to show the Patient Postings information about the current patient. See “ADRs Button” on page 143 for more information.

If you click the Details button, the system displays the Medication Details pop-up.
20.3.5 Renew

Only active orders or those that have been expired in a certain number of days can be renewed. The “maximum number of days following the expiration” can be configured for your site. You must have Outpatient Pharmacy 7.0 loaded in order to renew a medication order.

After a renewed order is accepted, the Start Date/Time for the renewed order becomes the Stop Date/Time of the original order.

Once an order has been renewed, it cannot be renewed again or edited.

Make sure a visit is selected for the current patient. Follow these steps to renew a medication order:

1. Select the medication you want to renew.
2. Select Action → Renew (or select the Renew option on the right-click menu) to display the Renew Order dialog.

![Renew Order Dialog](image1)

*Figure 20-12: Sample Renew Order Dialog*

3. If you need to change the Refill/Pick Up information, click inside the green box and the button changes:

![Renew Order Dialog with Changed Button Label](image2)

*Figure 20-13: Sample Renew Order Dialog with Changed Button Label*

Click the Change Refill/Pick Up button to display the Change Refills dialog.

![Change Refills Dialog](image3)

*Figure 20-14: Change Refills Dialog*

You can manually change the number of refills and change the Pick Up information by selecting from the drop-down list.

When the Change Refills dialog is complete, click OK. You return to the Renew Order dialog. (Otherwise, click Cancel.)

4. Click OK on the Renew Order dialog. (Otherwise, click Cancel.)

5. The specified medication will have Status = Unreleased and Action = Renew.

6. After signing the order, this changes the order to have Status = Pending.
20.3.6 Transfer to Inpatient

This action will transfer a selected outpatient medication to an inpatient medication for a patient with the status of Outpatient. The EHR will tell you if the medication cannot be changed to an inpatient medication. Follow these steps:

1. Select the outpatient medication you want to transfer (you can select more than one, if needed).

2. Select Action → Transfer to Inpatient (or select Transfer to Inpatient option on the right-click menu). The application checks the status of the patient.

3. The Transfer Medication Order displays.

   ![Figure 20-15: Transfer Medication Order Dialog](image)

   Select one of the options in the lower field, such as Admit to Ward.

4. Click OK to display the Admit Patient dialog.
Complete the fields on this dialog by selecting from the drop-down lists. The Attending field is the only required field.

The Instructions field is a free-text field.

5. Click Accept Order to display the Medication Order.

6. Complete the medication order and click Accept Order. See “Outpatient Medication Orders” on page 144 for more information about completing the dialog.
7. The selected medication will appear in the Inpatient Medications panel with New in the Action column.

8. After you sign the order, the Status becomes Pending.

20.3.7 Transfer to Outpatient

This action will transfer a selected inpatient medication to an outpatient medication for a patient with the status of Inpatient. Follow these steps:

1. Select the medication from the Inpatient Medications panel that you want to transfer to outpatient (you can select more than one, if needed).

2. Select Action ➔ Transfer to Outpatient (or select the Transfer to Outpatient option on the right-click menu). The application checks the status of the patient.

3. The Transfer Medication Orders dialog displays.

4. Click OK. The Medication Order displays.

5. Complete the Medication Order and click Accept Order. See “Inpatient Medication Orders” on page 149 for more information about completing the dialog.

6. The selected medication order will appear in the Outpatient Medications panel with New in the Action column.

7. After you sign the order, the Status becomes Pending.

20.3.8 Refill

You can refill only outpatient medications that are active and have refills available (and NOT a med that has been renewed). Make sure a visit is selected for the current patient. Follow these steps:

1. Select the medication you want to refill.

2. Select Action ➔ Refill (or select the Refill option on the right-click menu) to display the Refill Order dialog.
3. Enable the appropriate radio button in the Pick Up panel.

4. Click OK to have the medication refilled. (Otherwise click Cancel.)

5. The selected medication will have “Refill” in the Action column.

20.4 New Medication

Make sure a visit is selected.

Select Action ➔ New Medication (or select the New Medication option on the right-click menu or click the New button) to display the Medication Order dialog where you select a medication. The medication order can be for inpatient medications or outpatient medications; this is determined by the visit selected.

See “Outpatient Medication Orders” on page 144 or “Inpatient Medication Orders” on page 149 for more information.

20.4.1 ADRs Button

The ADRs button appears on many of the medication order dialogs. Click the ADRs button to show the Patient Postings information about the current patient (allergies as well as Crisis Notes, etc.). See “Patient Postings” on page 223 for more information.

20.4.2 Display Restrictions/Guidelines

Various medication order dialogs might have the Display Restrictions/Guidelines link on them. Click this link to view the Restrictions/Guidelines pop-up.

Notice that you can print the text of the pop-up by click Print. Click Close to dismiss the pop-up.
20.5 Outpatient Medication Orders

These instructions include ordering a simple and complex dose outpatient medication (NOT using a quick order). Follow these steps:
1. Find the appropriate item by scrolling the medication list. Otherwise, type enough letters of the medication’s name in the top field to have the EHR search for the name. Be careful to choose the correct item because some lists can have similarly named items associated with the desired medication or medication quick order.

2. The EHR application searches the quick orders first and then the medication list. Select the quick order or medication name and click OK.

**Note:** If the selected medication is a controlled substance that requires the signature of a provider with a DEA number, the DEA# Required warning message displays. Before an order for a controlled substance can be entered, the provider selected for the encounter must be able to sign the order. You might need to exit the Medication Order dialog, change the provider, and then reenter the Medication Order dialog.

### 20.5.1 Simple Dose for Outpatient Medication Order

The following is for ordering a simple dose, outpatient medication:

1. If needed, you can change the type of medication by clicking Change.
2. Highlight the dosage. (The associated cost is displayed to the right of the dosage.)

![Sample Outpatient Medication Order Dialog (Simple Dose)](image)

Figure 20-23: Sample Outpatient Medication Order Dialog (Simple Dose)

3. Select a route from the Route field.

4. Choose a schedule from the Schedule scroll list. (Select PRN, if desired.)

5. The application completes the Days Supply field and calculates the quantity field based on the formula: days supply x schedule = quantity. If necessary, highlight and change the numbers in these fields.

   **Note:** If you change a number, the application will attempt to recalculate the other field. If you check PRN, be sure that the Quantity field is correct before accepting the order.

6. Enter the number of refills.

7. Select the location where the patient should pick up the medication from the Pick Up field.

8. You can change the Priority by selecting from the drop-down list. The following are the only two options you should select:

   **Done:** when given in the clinic
   
   **Routine:** the default
9. Add comments in the Comments field (if desired). This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

10. Under certain circumstances, a checkbox might appear under the Days Supply field. If the medication is service-connected, make sure the box is checked.

11. Check the Chronic Med checkbox if you want the medication order to be flagged as Chronic (after signing the order).

12. Click Accept Order.

13. If you are finished ordering outpatient medications, click Quit.

   **Note**: The order must be signed before it can be forwarded to the Pharmacy service. You can either sign the order now or wait until later.

### 20.5.2 Complex Dose for Outpatient Medication Order

The following is for ordering a complex dose, outpatient medication:

1. Click the Complex tab.

   **Note**: Once you begin a complex medication order, you must remain on the Complex tab until you finish the order. If you switch tabs, all complex dosages will be erased, and you will be forced to start the order again.

![Sample Outpatient Medication Order (Complex Dose)](image)

*Figure 20-24: Sample Outpatient Medication Order (Complex Dose)*
2. If needed, you can change the type of medication by clicking Change.

3. Click the Dosage field and select the appropriate dosage.

4. Click the Route field and enter a route.

5. Enter a schedule in the Schedule field. (Select PRN if desired.).

6. Enter a duration in the Duration field. If you want to change the time units of measure (for example from Day to Week), select the units of measure first, then enter the duration number.

As you complete one row of instructions, those instructions appear in the lower, left panel of the Medication Order dialog.

7. Select the appropriate modifier: And, Then Except. Leave this cell blank for the final dose.

8. Repeat steps 3-7 until you have completed the complex dose. This process will add rows to the complex dosage instructions.

9. The application will display a default value in the Days Supply and Quantity fields. The quantity is calculated based on the formula: Days Supply \times Schedule = Quantity. If necessary, you can change the value in these fields.

   **Note:** If you change a number, EHR will attempt to recalculate the other fields.

10. Enter the number of refills in the Refills field.

11. Select the location where the patient should pick up the medication from the Pick Up field.

12. Add comments if necessary. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

13. Under certain circumstances, a checkbox might appear under the Days Supply field. If the medication is service-connected, make sure the box is checked.

14. You can change the Priority by selecting from the drop-down list. The following are the only two options you should select:

   **Done:** when given in the clinic

   **Routine:** the default

15. Check the Chronic Med checkbox if you want the medication order to be flagged as Chronic (after signing the order).

16. Click Accept Order.
17. If you are finished ordering outpatient medications, click Quit.

**Note:** The order must be signed before it is sent. You can either sign the order now or wait until later.

20.6 Inpatient Medication Orders

These instructions include ordering a simple dose and ordering a complex dose for inpatient medication (NOT using a quick order). Follow these steps:

1. Find the appropriate item by scrolling if necessary. Otherwise, type enough letters of the medication’s name in the top field to have the EHR search for the name. Be careful to choose the correct item as some lists can have similarly named items associated with the desired medication or medication quick order.

2. The EHR application searches the quick orders first and then the medication list. Click the quick order or medication name and click OK.

![Figure 20-25: Sample Medication Order for Selecting an Inpatient Medication](image)

**Note:** EHR uses a look up from Pharmacy to check if the selected medication is a controlled substance that will require the signature of a provider with a DEA number. A warning message will appear to the provider “Provider must have DEA# to order this medication” as shown below. Before an order for a controlled substance can be entered, the provider selected for the encounter must be able to
sign the order. You might need to exit the dialog, change the provider, and then reenter the dialog.

20.6.1 Simple Dose for Inpatient Medication Order

The following is for ordering a simple dose, inpatient medication:

1. Make sure you are on the Dosage tab. Select the desired dosage from the Dosage field.

2. Select values for the Route and Schedule fields and check PRN if appropriate.

3. Add comments, if desired. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

4. The application displays when the first dose of the medication is expected to be given. If you want to give the first dose now, check the Give First Dose Now checkbox.
Make sure that you are careful about using Give First Dose Now. When you click the checkbox, a new order is created and sent to Inpatient Medications. Check to make sure the Now order and the original schedule you entered do not overmedicate the patient. If a provider selects Give First Dose Now with a simple dose, the application displays the following warning message. (Click OK to dismiss the warning message.)

![Figure 20-28: Give First Dose Now Warning Message](image)

5. You can change the priority by selecting from the Priority drop-down list. The following are the only two options you should select:

- **Done**: when given in the clinic
- **Routine**: the default

6. Click Accept Order.

**Note**: If you do not complete the mandatory items or if the information is incorrect, the application sends a message that tells you that the information is incorrect and shows you the correct type of response.

7. When finished ordering inpatient medication order, click Quit.

**Note**: The order must be signed before it is sent to pharmacy. You can either sign the order now or wait until later.

### 20.6.2 Complex Dose for Inpatient Medication Order

The following is for ordering a complex dose, inpatient medication.

1. Click the Complex (Dose) tab.

**Note**: Once you begin a complex order, you must remain on the Complex tab until you finish that order. Do not attempt to start from or switch back to the Dosage tab. If you do, all complex dosages will be erased and you will be forced to start again.

2. If needed, you can change the type of medication by clicking Change.
3. Click the Dosage cell and select the appropriate dosage.

4. Click the Route cell and enter the route.

5. Click the Schedule cell and enter how often the medication should be taken (select PRN if desired).

6. Click the Duration cell and enter a number and select units (days is the default) a patient should use the specified dose.

7. Add the appropriate modifier: And, Then, Except (Except is only for Outpatient Meds). Leave the cell blank for the final dose.

8. Repeat steps 3-7 until you have completed the complex dose. This process will add rows to the complex dosage instructions.

9. Add comments, if desired. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

10. The application displays when the first dose of the medication is expected to be given. If you want to give the first dose now, check Give First Dose Now.

Make sure that you are careful about using Give First Dose Now. When you click the checkbox, a new order is created and sent to Inpatient Medications.
make sure the Now order and the original schedule you entered do not overmedicate the patient. If a provider selects Give First Dose Now with a simple dose, the application displays the following warning message. (Click OK to dismiss the warning message.)

![Give First Dose Now Warning Message](image)

11. Select a priority from the Priority drop-down list. The following are the only two options you should select:

   - **Done**: when given in the clinic
   - **Routine**: the default

12. Click Accept Order.

   **Note**: If you do not complete the mandatory items or if the information is incorrect, the application sends a message telling you that the information is incorrect and shows you the correct type of response.

13. When finished ordering inpatient medication orders, click Quit.

   **Note**: The order must be signed before it is sent to pharmacy. You can either sign the order now or wait until later.

### 20.7 View Menu Options

The following are the two options on the View menu.

- **Change**: This function changes the medication order (but not the medication).
- **Chronic Medication**: This function marks selected medications as chronic or not chronic.

#### 20.7.1 Change

You can change the dosage, route, schedule, etc. of an existing medication order. This option does not allow you to change the medication itself (the Change button will not be active).

Follow these steps to change a medication order:

1. Select the medication you want to change (cannot be a cancelled order).
2. Select Change on the right-click menu to display the Medication Order dialog.
3. Complete the changes as appropriate on the Medication Order dialog. See either “Outpatient Medication Orders” on page 144 or “Inpatient Medication Orders” on page 149, for more information about completing the dialog.

4. Click Accept Order to change the medication order. (Otherwise, click Cancel.)

5. You can sign the changed order now or later.

### 20.7.2 Chronic Medication

The Chronic Medication feature, an option on the right-click menu, marks selected medications as chronic or as not chronic.

Chronic medications apply to outpatient medications only; they have a ✓ mark in the Chronic column. Once the medications are marked as chronic, you can sort the list by clicking on the Chronic column heading until all of the chronic medications are listed at the top.

Follow these steps to use the Chronic Medication features:

1. To select all chronic medications, select Chronic Medication ➔ Select All on the right-click menu.
2. To mark (outpatient) medications as chronic, select the medications. Use the Shift or Ctrl key in combination with the left mouse button to select the medications.

   Hold down the Ctrl key to select medications that are not adjacent (on the list).
   Hold down the Shift key and click the first and last medications to select a range of medications.

3. Select Chronic Medication → Yes on the right-click menu. The selected medications will have a ✓ mark in the Chronic column.

4. To mark medications as not chronic, select the chronic medications you want to use. Use the Shift or Ctrl key in combination with the left mouse button to select the medications.

   Hold down the Ctrl key to select medications that are not adjacent (on the list).
   Hold down the Shift key and click the first and last medications to select a range of medications.

5. Select Chronic Medication → No on the right-click menu. The selected medications will have no ✓ mark in the Chronic column.

20.8 View Menu

The View menu has options to view either the medication order details or the administration history of the medication order.

20.8.1 Details

This function display the details of a selected medication.

Follow these steps to view the details:

1. Select a medication.

2. Select Action → Details (or select the Details option from the right-click menu) to display the Medication Details pop-up.
Please note that the label for the Medication Details pop-up will contain “Outpatient” if you selected an outpatient medication. Likewise, it will contain “Inpatient” if you selected an inpatient medication.

3. You can print the information on this pop-up by clicking Print.

4. Click Close to dismiss the pop-up.

20.8.2 Administrative History

This function display the administrative history of a selected medication (does not apply to IV Fluids).

Follow these steps to view the administrative history:

1. Select a medication.
2. Select View → Administrative History (or select the Administrative History option on the right-click menu) to display the Administrative History pop-up.

![Sample Administrative History Pop-up](image)

Please note that the label for the Administration History pop-up will contain “Outpatient” if you selected an outpatient medication. Likewise, it will contain “Inpatient” if you selected an inpatient medication.

3. You can print the information on this pop-up by clicking Print.

4. Click Close to dismiss the pop-up.
21.0 Notifications

Notifications are messages that provide information or prompt you to act on a clinical event. Clinical events, such as critical lab values or a change in orders, trigger a notification to be sent to all recipients identified by the triggering package (lab, for example).

![Sample Notifications Window](image)

Each patient’s name (in the list) has an identifying number (patient’s Health Record Number).

You can display (as a tooltip) detailed information about a notification by hovering the cursor over the particular notification.

![Sample Tooltip for a Notification](image)

The Notifications component can be configured so that the Legend appears on the left or right OR not appear at all.

21.1 Show All Checkbox

When the “Show All” checkbox is checked, then you are viewing the notifications for all patients.
When the “Show All” checkbox is not checked, then you are viewing the notifications for the current patient.

21.2 Information-Only Notifications

When a notification has a ✔ checkmark in the second column, the notification is classified as an information-only notification. You can process all of the information-only notifications by clicking the Info Only button or by selecting Process Info on the right-click menu. You can delete this type of notification by selecting one and clicking Delete; see Deleting a Notification (next section) for more information.

21.2.1 Deleting an Information-Only Notification

You can delete a selected Info Only notification by following these steps:

1. Select an Info Only notification.
2. Click Delete to display the Confirm information message.
3. You can do any of the following:
   - Click Yes to delete the selected notification.
   - Click No to not delete the selected notification.
   - Click Cancel to leave the Confirm dialog.
   - Click All to delete all of the Info Only notifications.

21.2.2 Using the Info Only Button

If you click the Info Only button (or select Process Info on the right-click menu), you move to the first information-only notification. You can process all the information-only alerts by clicking this button.

The Processing Notifications buttons appear on the Notifications window (see “Using the All Button” on page 166 for more information).

The following dialog displays (after clicking the Info Only button):
The name of the patient and the patient’s Health Record Number displays in the heading part of the dialog. The patient name might not be there; in this case, it is substituted with the Information-Only Alert label.

The Subject, From, and On information comes from the information-only alert itself.

You can do one of the following things on this dialog:

**Delete**: Removes the current information-only alert from the Notifications window.

**Skip**: Moves to the next information-only alert and displays information about it.

**Cancel**: Cancels the dialog.

**Delete All**: Removes all of the information-only alerts from the Notifications window.

**Skip All**: Stops the processing of the information-only alerts.

### 21.2.3 Scheduling a Notification

You can schedule a notification to appear on the Notifications window. This process schedules a notification for delivery to the specified recipients at a future date and time. The information you input will appear as an information-only notification for the recipients at the specified delivery time.

Make sure to select a patient. Follow these steps to schedule a notification:

1. Select Schedule on the right-click menu to display the Notification Scheduling dialog.
This dialog lists all of the scheduled notifications. The first column shows the priority, Schedule shows the date and time, Patient shows the patient the scheduled notification is associated with (it might be blank), and Message shows the message for the scheduled notification.

The buttons on this dialog have the following functionality:

Add: adds a new scheduled notification.

Delete: removes a scheduled notification.

Modify: changes a selected scheduled notification.

Refresh: updates the dialog with the most recent changes.

Close: dismisses the Notification Scheduling dialog.

21.2.3.1 Add

To Add a new scheduled notification, click Add to display the Schedule a Notification (for the selected patient) dialog.
Fig. 21-6: Sample Schedule a Notification Dialog

1. If you remove the check from the “Associate with” field, this causes the scheduled notification to have the Patient cell on the Notification Scheduling dialog to be blank. In addition, the Patient cell on the Notifications component will be blank (when the scheduled notification displays).

2. You can enter a date and time in the “Deliver on” field or click the button to select a date and time. Please note that date and time are required.

   If you select a date and time that is not in the future, the Error alert displays. Click OK on the alert and select a future date and time.

Fig. 21-7: Error Alert

3. You can specify a particular priority by selecting from the drop-down list for the Priority field.

4. Enter the text for the Subject field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
5. The default recipient is shown in the Recipients field. You can change the name by clicking the button.

6. You can add a message by entering it in the Message text box. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

7. When the Schedule a Notification dialog is complete, click OK. (Otherwise, click Cancel).

   The notification will appear on the Notifications window at the specified date and time.

8. When the scheduled notification appears on the Notifications component, a pop-up alert appears in the lower right corner of the EHR screen.

   ![Sample New Notification Pop-up Alert](image)

   Figure 21-8: Sample New Notification Pop-up Alert

   If you click the X, this dismisses the pop-up.

   If you click on the text of the pop-up, this selects the scheduled notification on the Notifications component.

21.2.3.2 Delete

   To remove a selected scheduled notification from the Notification Scheduling dialog, click Delete to display the Confirm information message

   ![Confirm Information Message](image)

   Figure 21-9: Confirm Information Message

   Click Yes to delete the selected scheduled notification. (Otherwise, click No.)

21.2.3.3 Edit

   To edit a selected scheduled notification, select it and click Modify to display the Reschedule a Notification dialog.
1. You can edit the fields as described in adding a new scheduled notification. See “Add” on page 161 for more information.

2. When the Reschedule a Notification dialog is complete, click OK. (Otherwise, click Cancel.)

21.3 Forwarding a Notification

You can forward a selected notification to other recipients by following these steps:

1. Select a notification you want to forward.

2. Click Forward (or select Forward from the right-click menu) to display the Notification Recipients dialog.
3. You can select Users and/or Groups to become recipients of the selected notification.

   The list in the Users panel comes from the NEW PERSON file. The list in the Groups panel comes from the MAIL GROUP file.

4. To search for a user or group, enter a few characters in the text box, and the list below the text box scrolls to the first name it can match with the characters.

5. To add the user or group to the Recipients field, click the right-pointing arrow ( ).

6. To remove a user or group from the Recipients field, select the user and/or group and click the left-pointing arrow ( ).

7. To remove all of the users and/or groups from the Recipients field, click the double arrow ( ).

8. You can add comments in the Comments field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

9. When the Notification Recipients dialog is complete, click OK. (Otherwise, click Cancel.)

10. You can view the entered comments by hovering your cursor over the notification and viewing the tooltip for it.
21.4 Processing Notifications

You can process (non information-only) notifications: (1) by clicking the All button, or (2) by selecting a notification and clicking the Selected button.

21.4.1 Using the All Button

If you click the All button (or select Process All on the right-click menu), you move to the tab where the particular item can be processed. The EHR might display a dialog that asks for your electronic signature, for example. You can choose to enter your electronic signature and then choose the “Next” button in the Processing Notifications area of the tab to move onto the next item requiring some action on your part.

Otherwise, you can ignore the necessary processing and click the Next button.

Of course, you can stop all processing by clicking the Stop button.

21.4.2 Using the Selected Button

Select the notification you want to process and then do one of the following: (a) click the Selected button, (b) select Process Selected on the right-click menu, or (c) double-click the notification. You move to the tab where the item can be processed. You can complete the processing (like by entering your electronic signature).

21.5 Personal Preferences for Notifications

You can control what notifications you want to have notify you. You cannot turn off mandatory notifications, however. Also, you can choose a surrogate to receive your notifications within a particular date range. In addition, you can delete pending notifications.

Follow these steps:

1. Select Tools ➔ Options to display the Options dialog.
2. Make sure you are on the Notifications tab.
21.5.1 Turning On/Off

Check (or uncheck) those notifications you want to turn on (or off) in the lower grid.

The notification having “Mandatory” in the Comment column cannot be unchecked (turned off).

21.5.2 Remove Pending Notification

In order for the Remove Pending Notification button to be active, your Clinical Applications Coordinator must set it up for you. Click it to remove pending notifications. The Confirm information message displays.

Click Yes to clear all pending notifications. (Otherwise, click No.)
21.5.3 Surrogate Settings

You can have a surrogate receive your notifications (optional). Click the Surrogate Settings button on the Options dialog to display the Surrogate for Notifications dialog.

1. Select a surrogate from the drop-down list for the Surrogate field. After selecting the surrogate name, the “Surrogate Date Range” button becomes active.

2. Click the Surrogate Date Range button to a date range (optional); otherwise it will always be in effect.

Enter the Start and Stop dates or click the button to display a calendar from which to select a date and time.

Click OK on the Date Range dialog. You return to the Surrogate for Notifications dialog, with the date range displayed on it. You have the option of removing the surrogate and/or selecting a different date range.
3. Click OK on the Surrogate for Notifications dialog. This saves the Surrogate information for your notifications. (Otherwise, click Cancel).

4. You return to the Options dialog with the surrogate name and date range on it.

5. When the Options dialog is complete, click OK to accept the on/off switches for the notifications. (Otherwise, click Cancel.)
22.0 Orders

Orders are placed using options from the Write Orders field. You can place orders for a variety of items and procedures, such as medications, consults, lab tests, as well as information about a patient’s adverse reactions.

The Orders window displays information about each order, such as which service the orders are associated with, the start and stop date of each order, the name of the provider who entered the order, and the status of the order.

The Orders window has the following features:

- The View Orders category field contains the name of the order category being viewed (in the right panel). In addition, it can contain the name of the order within that category.
- The Write Orders type field contains the list of order types that can be selected.
- The right-hand panel contains a list of the orders being viewed.
- Order checks are performed on all orders (after you click Accept Order and before you sign the order) to prevent errors (such as duplicate orders) from occurring.
- You can specify that an order become active immediately, or specify that an order be event delayed (inpatient only) and activated when the selected patient is admitted, transferred, or discharged.
- You can save common or standard orders as quick orders so they can be placed more quickly.
NOTE: The orders listed in the Write Orders field will vary from site to site. Because of this, some of the orders discussed in the following sections might not be available to you. The ORWOR WRITE ORDERS LIST parameter determines the names that appear in the Write Orders field.

Please note that this section does not cover the “Change Release Event” option on the right-click menu. Release events are for inpatients. Many of the IHS site are outpatient only and do not use any inpatient events. Sites that do have inpatients will start setting up these events when they have inpatient training.

### 22.1 Viewing Orders

You can control which orders appear on the Orders window by defining specific criteria. For example, you can specify that only unsigned orders associated with a specific service or section appear. Unsigned orders appear on the Orders window in bold, blue lettering.

Follow these steps:

1. On the View menu, select one of the following view options (in top of the menu):

   ![View Menu Options](image)

   *Figure 22-2: View Menu Options*

   - File
   - View
   - Action
   - Options

   - Active Orders (includes pending, recent activity)
   - Current Orders (active/pending status only)
   - Auto DC/Release Event Orders
   - Expiring Orders
   - Unsigned Orders
   - Custom Order View
   - Details...
   - Results...
   - Results History...

2. The appropriate orders will appear in the right-hand panel.

3. Select the Refresh option if you want to update the current Orders window.

4. If you would like to filter the orders further, continue with step 5.

### 22.1.1 Custom Order View

5. Select View → Custom Order View (or select Custom Order View on the right-click menu) to view the Custom Order View dialog.
6. Select the criteria for the orders that you want to display on the Orders window by doing one or more of the following:

   • Select an order status from the Order Status scroll list. (Click the + sign to expand a heading.)
   • Select a service or section from the Service/Section scroll list. (Click the + sign to expand a heading.)
   • If you would like to limit the orders to a specific date range, check the Only List Orders Placed During Time Period checkbox and enter the from and through dates. Click the button to choose a date from a calendar.
   • Check the Reverse Chronological Sequence checkbox if you want the oldest orders to appear at the top of the orders list.
   • Check the Group Orders by Service checkbox if you want the orders to be sorted according to the service with which they are associated.

7. Click OK. The orders that meet the criteria you specified on the Custom Order View dialog will display on the Orders window.

8. The criteria for the displayed orders appears above the Service column (in the right panel).

   If all of the active orders are not displayed on the Orders window, the icon will appear above the last column on the right side of the screen.
9. If you choose Active Orders, you will see the Active and Pending orders that have seen activity in the past number of hours your site specifies in a parameter. (Some sites use this to see all activity in the past 24, 48, or 72 hours. The Clinical Applications Coordinator can set the number of hours.)

22.1.2 Default View for Orders

A default view for your orders is one you particularly use the most and want it to be the view that displays when you enter the Orders window. Follow these steps:

1. Establish the view that you want as your default view.

2. Select View → Save as Default View to display the Save Default Order View information message.

![Save Default Order View](image)

3. Click Yes to save the view as your default view. (Otherwise, click No.)

4. If you are in another view on the Orders window, you can return to your default view by selecting View → Return to Default View.

22.2 Medication Orders

When ordering medications, you can order Outpatient or Inpatient Medications, including IV Fluids and Unit Doses. Outpatient medications and Inpatient medications are defined by Pharmacy.

**NOTE:** If a medication is preceded by an asterisk (*), the asterisk indicates that the order was changed by the pharmacy service.

If you would like to view additional information about a medication order, double-click the order or select a medication order and choose View → Details to display the Order Details pop-up. See “Order Details” on page 189 for more information.

To order outpatient medications, select Outpatient Medications on the Write Orders field. The ordering activities are the same ordering them on the Medications window. See “Outpatient Medication Orders” on page 144 for more information.
To order inpatient medications, select Inpatient Medications on the Write Orders field. The ordering activities are the same ordering them on the Medications window. See “Inpatient Medication Orders” on page 149 for more information.

22.2.1 ADRs Button

The ADRs button appears on many of the medication dialogs within the Orders menu. Click the ADRs button to show the Patient Postings information about the current patient (contains the patient’s allergies as well as Crisis notes, etc.). See “Crisis Alerts” on page 61 for more information.

22.2.2 Holding Pharmacy Orders

Only active pharmacy orders can be placed on hold. Orders placed on hold will continue to show under the ACTIVE heading on the profiles until they are removed from hold. An entry is placed in the order’s Activity Log recording the person who placed/removed the order from hold and when the action was taken.

The Hold option might not active on your system. This option is controlled by a parameter that must be turned on in the RPMS.

Make sure a visit is selected. Follow these steps to place an order on hold:

1. On the Orders window, select the pharmacy order you want to be placed on hold.
2. Select Action → Hold (or select Hold on the right-click menu) to display the Hold Order dialog.

![Sample Hold Order Dialog](image)

3. The “Enter a reason for the hold” is a required, free text field. See “Right-Click Menu to Edit Text” on page 365 for more information about editing the text.
4. Click OK.

The pharmacy order will have Status = Hold on the Orders window.
5. You can sign the order now or later. See “Sign Selected” on page 193 for more information.
22.2.3 Releasing a Pharmacy Order from Hold

The Release Hold option might not be available on your system. This option is controlled by a parameter that must be turned on in the RPMS.

Make sure a visit is selected. Follow these steps to release a pharmacy order from hold:

1. On the Orders window, select a pharmacy order with a Status = Hold.

2. Select Action → Release Hold to display the Release Order from Hold dialog.

3. Click OK. (Otherwise, click Cancel.)

   The selected pharmacy order will have Status = Unreleased on the Orders window.

4. You can sign the order now or later. See “Sign Selected” on page 193 for more information.

22.2.4 Renewing Medications

The Clinical Applications Coordinator can set the renew limit for expired medication orders. This is the maximum number of days following the expiration of a prescription that it may still can be renewed.

Only active orders or those which have been expired less than renew limit (discussed above) can be renewed. You must have Outpatient Pharmacy 7.0 loaded in order to renew a medication order. The Duration for the order (to renew) must have a Stop Date after the current visit date.

After a renewed order is accepted, the Start Date/Time for the renewed order becomes the Start Date/Time of the original order. The original order’s status is changed to Renewed (after signing the order).

Once an order has been renewed, it cannot be renewed again or edited.

Make sure a visit is selected. Follow these steps to renew a medication order:
1. Select the pharmacy order to be renewed. You can select more than one order.

2. Select Action → Renew (or select Renew on the right-click menu) to display the Renew Orders dialog.

   ![Sample Renew Order Dialog for Two Orders](image)

   Figure 22-8: Sample Renew Order Dialog for Two Orders

3. If you need to change the Refill/Pick Up information, select the order’s text in the Renew Orders dialog and the button label changes:

   ![Renew Order with Change Refills/Pick Up Button](image)

   Figure 22-9: Renew Order with Change Refills/Pick Up Button

   Click the Change Refills/Pick Up button to display the Change Refills dialog.

   ![Change Refills Dialog](image)

   Figure 22-10: Change Refills Dialog

   You can manually change the number of refills and can change the Pick Up information by selecting from the drop-down list.

   Click OK on the Change Refills dialog to return to the Review Orders dialog.

4. You can repeat the above process, if needed. Click OK on the Renew Orders dialog. (Otherwise, click Cancel.)
The renewed pharmacy order appears on the Orders window with Status = Unreleased.

5. You will need to either sign the order now or later. See “Sign Selected” on page 193 for more information.

After signing the order, this changes the order to have Status = Renewed.

22.3 Ordering Lab Tests

When ordering lab tests, a parameter in the RPMS establishes the number of days back in time to look for duplicate lab orders. This is part of the order checking process.

Make sure a visit is selected and that the current view is Active Orders. Follow these steps to place an order for a lab test (this is the “generic” lab order method):

1. Select Lab Tests in the Write Orders field. (The lab tests order might be labeled differently or might not be available from the Write Orders field.)

2. The Order a Lab Test dialog displays.

![Order a Lab Test Dialog]

Figure 22-11: Sample Order a Lab Test Dialog

You can search for a lab test by entering a few characters in the free text field below the “Available Lab Tests” label. In this case, the list will scroll to the first lab test containing those characters, if no quick orders begin with those characters. (Remember the system searches the quick orders first, then the list of available lab tests.)

3. All free form fields, like Collective Date/Time, contain a right-click menu to edit the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
4. Select the desired lab test in the Available Lab Tests list box.

5. The field in the lower part of the dialog shows information about the selected lab test. This field has a right-click menu for copying selected text. You can paste this text into another free-text field in the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

![Figure 22-12: Sample Lab Order Showing Information in Lower Part of Dialog](image1)

In some cases, a warning message will display in the lower part of the dialog. (Click outside the message to dismiss it.)

![Figure 22-13: Sample Warning Message for Lab Order](image2)

6. You can change the default values for the Collect Sample, Specimen, and/or Urgency fields. If you cannot change a field, the text label (to the left of the field) will be dimmed.

7. You can change the collection type from the Collection Type drop-down list.

8. You can manually change the collection date and time (cannot be earlier than the current date/time). Otherwise, click the **button to select from a calendar.

9. The Clinical Indication field is required (in order to save). Select an option from the drop-down list to populate this field.

   If you want to enter free-text in this field, select the “Other” option to display the Clinical Indication dialog.
Enter the text of the clinical indication into the field (free-text field).
Click OK to add the text to the Clinical Indication field.
If you click Cancel, the Clinical Indication field will be blank.


11. Click Accept Order.

12. When finished ordering lab tests, click Quit.

**NOTE:** The Lab Test order must be signed before it is sent. You can either sign the order now or wait until later. See “Sign Selected” on page 193 for more information.

### 22.4 Ordering Imaging/Radiology

Make sure a visit is selected and that the current view is Active Orders. Follow these steps to order any type of imaging or radiology (like nuclear medicine) order:
1. Select Imaging in the Write Orders field. The imaging order might be labeled differently or might not be available from the Write Orders field.

2. The Order an Imaging Procedure dialog displays.

3. Select the imaging type from the Imaging Type drop-down list (required field).

4. Select a procedure from the Imaging Procedure scroll list (required field).

5. Enter a history and a reason for the imaging order in the History & Reason for Exam field (required). This field has a right-click menu to aid in editing the text.

6. Select one or more modifiers from the Available Modifiers field, if needed.

   The modifiers you select will be displayed in the Selected Modifiers field.

   **NOTE:** You can remove a modifier by selecting it and clicking Remove.

7. If necessary, change the Requested Date, Urgency, Transport, and Category fields.

8. Complete the Submit To field (if necessary).

9. Check the Isolation checkbox (if necessary).

10. If necessary, select the time that the PreOp Scheduled field by doing one of the following:

    • Enter a date (e.g., 6/21/01 or June 21, 2001).
    • Enter a date formula (e.g., T-2).
    • Click the button to select from a calendar.

11. Select a radio button in the Pregnant group box. (required).

   **NOTE:** The Pregnant group box only displays for female patients of reproductive age (12 to 55 inclusive).

12. Click Accept Order.

13. When you are finished ordering imaging/radiology procedures, click Quit.

   You can either sign the order now or wait until later. See “Sign Selected” on page 193 for more information.

### 22.5 Text Orders

Text only orders such as Parameters, Activity, Patient Care, and Free Text orders are different kinds of orders that are placed for nursing and ward staff to take action on. They print only at the patient’s ward/location, and are not transmitted electronically to other services.
Examples of text only orders include:

<table>
<thead>
<tr>
<th>Order Type</th>
<th>Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parameters</td>
<td>Vital signs</td>
</tr>
<tr>
<td>Activity</td>
<td>Bed rest, ambulate, up in chair</td>
</tr>
<tr>
<td>Patient Care</td>
<td>Skin and wound care, drains, hemodynamics</td>
</tr>
<tr>
<td>Free text</td>
<td>Immunizations</td>
</tr>
</tbody>
</table>

Predefined nursing orders (quick orders) might be available under various sub-menus.

### 22.5.1 Entering Text Orders

Make sure a visit is selected and that the current view is Active Orders. Follow these steps to place a text only order:

1. Select Text Only Order in the Write Orders field. The text only order might be labeled differently (such as word processing) or might not be available from the Write Orders field.

2. The Text Only Order dialog displays.

3. Complete the text for the order in the Order field. The field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

4. Enter a start date and time and a stop date and time by doing one of the following:
   - Enter a date (e.g., 6/21/01 or June 21, 2001).
   - Enter a date formula (e.g., T-2).
   - Click the ellipsis button to select from a calendar.

5. Click Accept Order.

6. When finished ordering, click Quit.
NOTE: The Text Only order must be signed before it is sent. You can either sign the order now or wait until later. See \textit{“Sign Selected” on page 193} for more information.

22.5.2 Complete Text Order

You can cause a (signed) text order to be dropped from the Active Order list. Follow these steps:

1. Select the signed Text Order.

2. Select Action $\rightarrow$ Complete to display the Complete Order dialog.

3. Enter your electronic signature and click OK. The text order will be dropped from the Active Order list. (Otherwise, click Cancel).

22.6 Adverse Reactions/Allergies

Adverse Reactions apply to allergies and to adverse drug reactions. You can also enter no known allergies.

22.6.1 Ordering Adverse Reactions/Allergies

Make sure a visit is selected for the current patient and that the current view is Active Orders. Follow these steps to enter an allergy from the Orders window:

1. Select Allergies from the Write Orders field to display the Look up Allergy/ADR dialog. The allergy order might be labeled differently or might not be available from the Write Orders field.

2. Enter the causative agent in the text field. This field has a right-click menu to aid in editing the text. (At a minimum, you must enter the first three letters of the agent.)

3. Click Search.

4. If there are no matching agent, the field will be empty and the following message will appear in the lower part of the dialog.

\textit{No matching items found. Click OK to use your entry anyway.}

\textit{Figure 22-18: No Matching Agent Message}
In this case, repeat Step 2, if necessary.

5. If there are matches, they will appear in the “Select from one of the following items” field.

6. Select an agent. (Click + to expand a heading.)

7. Click OK to display the Enter Allergy Information dialog.

If a patient does not have known allergies, the “No Known Allergies” will have a check in the checkbox.

If a patient does have known allergies, the Current button will be active (as shown below).
To view a patient’s current allergies, click Current to display the Patient Postings pop-up (showing the patient’s allergies, etc.). See “Patient Postings” on page 223 for more information.

8. Change the Type of Reaction field (if necessary).

9. Select an observer from the Observer scroll list. (required)

10. Indicate whether the entry is an observed or historical allergy. (required).

11. If needed, enter a reaction date and time in the Reaction Date/Time field. Click the button to select from a calendar.

12. If you are entering an observed allergy, enter a severity. (The Severity field is not available for historical allergies.)

13. If needed, choose the appropriate signs or symptoms from the Signs/Symptoms scroll list.

14. The signs and symptoms you select will appear in the Selected Symptoms field.

   You can select a date and time for a specific symptom by selecting the symptom and clicking Date/Time (optional) to select from a calendar.

   You can remove a sign or symptom by selecting the symptom and clicking Remove (optional).

15. Enter any comments for the allergy in the Comments field, as needed. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

16. Click Accept.

17. When finished ordering allergy (adverse reaction) orders, click Quit.

   NOTE: The information goes to the Allergy file.

22.6.2 Entering No Known Allergies

This action applies to patients that do not have an recorded allergies.

Make sure a visit is selected and that the current view is Active Orders. Follow these steps to enter an assessment of No Known Allergies:

1. Select Allergies from the Write Orders field. The Allergy order might be labeled differently or might not be available from the Write Orders field. In this case, select the appropriate order.

2. The Look up Allergy/ADR dialog displays.
3. Check the No Known Allergies checkbox in the lower portion of the dialog.

![Figure 22-21: No Known Allergies Checkbox](image)

4. Click OK.

5. The Enter Allergy Information dialog displays.

![Figure 22-22: Sample Enter Allergy Information for No Known Allergies](image)

6. Click Accept.
7. A row is added to the Orders window that appears as follows:

<table>
<thead>
<tr>
<th>Service</th>
<th>Order</th>
<th>Duration</th>
<th>Provider</th>
<th>Nurse</th>
<th>Clerk</th>
<th>Chart</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allergy</td>
<td>No Known Allergies</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>unrelease</td>
</tr>
</tbody>
</table>

*Figure 22-23: Row Added to Orders Window for No Known Allergies*

8. After you sign the order, the Status becomes Active.

### 22.7 Change Orders

You can change the elements of an existing order. For example, you might need to change the Dosage of a pharmacy order. This function cannot be used for controlled substances.

Make sure a visit is selected and that the view is set to Active Orders. Follow these steps to change an order:

1. Select the order (cannot be a cancelled order) to change.
2. Select Action → Change (or select Change on the right-click menu) to display the order dialog for the selected record.
3. Complete the changes, as appropriate, on the order dialog.
4. Click Accept Order.
5. You can sign the changed order now or later. See “Sign Selected” on page 193 for more information.

### 22.8 Discontinue Order

When an order is discontinued, the application changes the order’s Stop Date/Time to the date/time the action is taken. Pending and Non-verified orders are deleted when the medication order is discontinued and will no longer appear on the patient’s profile. An entry is placed in the order’s Activity Log recording who discontinued the order and when the action was taken.

The list in the Reason to Discontinue field is controlled by a parameter in the RPMS.

Make sure a visit is selected for the current patient. Follow these steps to discontinue an order:

1. Select the order you want to discontinue.
2. Select Action → Discontinue/Cancel (or select Discontinue on the right-click menu) to display the Discontinue/Cancel Orders dialog.
3. Select the appropriate reason to discontinue from the Reason to Discontinue field and click OK.

The word “Discontinue” will appear in the Order column for the selected order and the Status = Unreleased on the Orders window. (for medication orders)

Other types of orders, like imaging, will have Status = Discontinue and the reason will appear in the Order column.

22.9 Copy to New Order

You can copy an existing order to a new order. This process lets you: (1) copy the exact elements of the existing order to create a new order or (2) change the order elements to create a new order.

Make sure a visit is selected. Follow these steps to copy an order to a new order:

1. Select the order to be copied.
2. Select Action \(\rightarrow\) Copy to New Order (or select Copy to New Order on the right-click menu) to display the Copy Orders dialog.

![Copy Orders Dialog](image1)

Figure 22-27: Copy Orders Dialog

3. Make sure the “Release copied orders immediately” radio button is enabled. (The Delay release of copied orders is used for inpatients only.) Click OK.

4. The New Order dialog displays.

![Sample New Order Dialog](image2)

Figure 22-28: Sample New Order Dialog

You can do one of the following on this dialog:

- If you click Accept, this means the order elements are the ones you want to use.
- If you click Cancel, this will stop the Copy to New Order process.
- If you click Edit, the order dialog will display. You can change the elements of the order on this dialog. After you complete the edit process, click Accept Order.

5. You can sign the order now or wait until later. See “Sign Selected” on page 193 for more information.

### 22.10 Order Comments

This function allows you to add comments to an order. The comments appear on the Order Details pop-up.

Make sure a patient is selected. Follow these steps to add order comments:

1. Select the order to which you want to add comments.

2. Select Action \(\rightarrow\) Order Comments to display the Comments for Order dialog.
3. Enter the comments in the Comments field. Please note that there is a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

   Click OK when the dialog is complete.

4. You can view the comments on the details for the order. (See the next section).

22.11 Order Details

You can view the details of an order that provides information about the order. Follow these steps:

1. Select an order on the Orders window.

2. Select View → Details (or select Details on the right-click menu).

3. The Details dialog displays. The following shows the comments highlighted.
4. Note that you can print the text of the details by clicking Print. Click Close to dismiss the pop-up.

22.12 Results History

Follow these steps to view the results history of a lab order:

1. Select an order whose results you want to view.

2. Select View → Results History (or select Results History on the right-click menu).

3. The Order Results History pop-up displays.

4. You can print the text of the results by clicking Print.

22.13 Miscellaneous Ordering Features

Several convenience features are available to facilitate order entry and tracking:

- Alerting user when order results are available
- Flagging an Order
- Unflagging an Order
• Quitting an Order
• Sign Selected

22.13.1 Alerting User when Order Results are Available

You can select a recipient to receive a notification when order results are available.

NOTE: A recipient must have the Flag Order For Clarification alert set to ON in order to receive the alert. To set this, select Tools ➔ Options; use the Notification tab.

Follow these steps to notify a user when the results of an order are available:

1. Select an order.
2. Select Action ➔ Alert when Results to display the “Alert when Results Available” dialog.

![Alert when Results Available Dialog](image)

3. Choose an alert recipient from the Alert Recipient drop-down list.
4. Click OK.

22.13.2 Flagging an Order

You can flag an order to draw attention to it. When an order is flagged, the order will appear on the Orders window with a red flag icon 🔄 before the Service column. The order will remain flagged until someone unflags the order. The application records the name of the person who flagged the order and the date and time that it was flagged.

You can choose an alert recipient to receive a notification about the flagged order.

NOTE: A recipient must have the Flag Order For Clarification alert set to ON in order to receive the alert. To set this, select Tools ➔ Options; use the Notification tab.

Follow these steps to flag an order:

1. Select the order that you would like to flag.
2. Select Action → Flag.

3. The Flag Order dialog displays.

4. Enter a reason for the flag in the Reason for Flag field. This field has a right-click menu to aid in editing the text.

5. Choose an alert recipient from the Alert Recipient drop-down list, if necessary.

6. Click OK to complete the flagging process.

The corresponding order will now have a flag indicator:

22.13.3 Unflagging an Order

It is easy to remove the flag from an order. You can enter a reason for removing the flag, but this is not required.

In the Order Detail display for the unflagged order, the name of the person who removed the flag and the date and time that it was removed is recorded.
Follow these steps to unflag an order:

1. Select the flagged order you want to unflag.
2. Select Action ➔ Unflag to display the Unflag Order dialog.

3. Enter a comment, if desired. See “Right-Click Menu to Edit Text” on page 365 for more information about editing the text.
4. Click OK to complete the unflagging order process.

22.13.4 Quitting an Order

If you start an order (does not apply to Text Only order), complete the information and then click Quit, the application displays the Unsaved Order information message.

Click Yes to save the order and exit the order dialog.

Click No to not save the order and exit the order dialog.

22.13.5 Sign Selected

When you have an unsigned orders (appears in bold, blue lettering) on the Orders window, you can sign it. Follow these steps:

1. Select an unsigned order on the Orders window.
2. Select Action → Sign Selected (or select Sign Selected on the right-click menu) to display the Review/Sign Changes dialog. See “Review/Sign Changes Dialog” on page 63 for completing the dialog.

22.14 Quick Orders

Quick Orders are commonly placed orders with no special conditions. Many sites create Quick Orders to help clinicians quickly place common orders. You can also create personal quick Orders from the order dialogs themselves.

22.14.1 Types of Quick Orders

There are two types of quick orders: (1) site-wide quick orders and (2) personal quick orders.

Site-wide Quick Orders

Many sites have created an entire set of Quick Orders that they use. The IRM staff at each site can customize the Write Orders field with a selection that will bring up the Quick Order menus they have created. This item might be called Assign New Orders, Common Orders, or whatever the site deems appropriate. When a clinician clicks on this item, EHR brings up the menu containing Quick Orders and other orders defined by the site. Sites can set up orderables to be Quick Orders. See your Clinical Applications Coordinator if you have items you want to have set up as site-wide Quick Orders.

Personal Quick Orders

You can create personal Quick Orders while in the base ordering dialog.

22.14.2 Creating Personal Quick Orders

Make sure a visit is selected for the current patient and that the current view is Active Orders.

Follow these steps to create a quick order.

1. On the Orders window, select the type of order and complete the information about the order on the particular dialog.

2. Select Options → Save as Quick Order to display the Add Quick Order dialog.
3. Enter the name of the quick order in the “Enter the name that should be used for this quick order” field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

4. The name appears in the “Common List” field.

5. The edit features for the Common List field are discussed in the “Editing the Common List” on page 196 section.

6. Complete the Add Quick Order dialog.

7. Click OK to create the quick order.

8. You return to the order dialog.

9. Click Accept Order on the order dialog.

10. You will find the quick order added to the order dialog the next time you access that type of order.

11. The quick orders will appear before the list of available orders on the order dialog. In the following example, “hydro-blood serum” is the quick order name.
22.14.3 Editing the Common List

The common list contains the quick orders for a particular type of order. Follow these steps:

1. On the Orders window, select the type of order for which you want to edit the common list.

2. When the order dialog displays, select Options → Edit Common List to display the “Edit Common Order List” dialog.

3. You can arrange the quick orders listed in the “Common List” field by using the up and down arrows.

4. If you want to rename a quick order in the Common List field, highlight the quick order and then click Rename to display the Rename dialog.
5. Enter the new name in the “Rename Quick Order” field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

6. Click OK to have the “new” name appear in the “Common List” field of the Edit Common Order List dialog.

7. If you want to delete a quick order in the Common List field, select the quick order and then click Delete to display the Remove Quick Order information message.

8. Click Yes to remove the quick order from the Common List field.

9. Finish the Edit Common Order List dialog as needed.

10. Click OK to accept your changes to the common list.

11. Your changes to Common List will appear on the order dialog next time you select that particular type of order.

22.15 Order Checking

Order Checking is based on a system of rules that review orders to see if they meet defined criteria. If they meet the criteria, an electronic message is sent to the ordering provider before the order is completed (such as duplicate order, drug-lab interaction, etc.). The provider can then choose to cancel the order or override the order check and place the order.
22.15.1 Prepackaged Order Checks

The Order Checking system lets users determine when order checks and notifications are sent. To accomplish this, the application includes several prepackaged order checks as well as three menus for setting Order Checking parameters such as enabling and disabling specific order checks. Order Checks can also be configured to be mandatory by the Clinical Applications Coordinator or IRM. If this feature is enabled, individual order checks cannot be edited by the end users. Non-mandatory order checks can be enabled or disabled through the Tools → Options menu.

Order checks exported with EHR

- ALLERGY-CONTRAST MEDIA INTERACTION
- ALLERGY-DRUG INTERACTION
- AMINOGLYCOSIDE ORDERED
- BIOCHEM ABNORMALITY FOR CONTRAST MEDIA
- CLOZAPINE APPROPRIATENESS
- CT & MRI PHYSICAL LIMITATIONS
- DRUG-DRUG INTERACTION
- DUPLICATE DRUG CLASS ORDER
- DUPLICATE DRUG ORDER
- DUPLICATE ORDER
- ESTIMATED CREATININE CLEARANCE
- GLUCOPHAGE-CONTRAST MEDIA
- LAB ORDER FREQ RESTRICTIONS
- MISSING LAB TESTS FOR ANGIOGRAM PROCEDURE
- ORDER CHECKING NOT AVAILABLE
- RECENT BARIUM STUDY
- RECENT ORAL CHOLECYSTOGRAM
- RENAL FUNCTIONS OVER AGE 65

**NOTE:** All of these order checks are exported in the disabled state at the system level. Sites can then turn them on for individuals or teams, as determined by the site. Clinical Application Coordinators, individuals, or services can also disable individual order checks, if they so choose.

22.15.2 Personal Preferences for Order Checks

You can control what order checking you want to have executed for your orders. You cannot turn off mandatory order checks, however.

Follow these steps to turn on or off order checks:
1. Select Tools → Options to display the Options dialog. Then click the Order Checks tab.

![Order Checks Tab of Options Dialog](image)

2. You can check or uncheck the various order checks, except for mandatory ones (the word “Mandatory” will appear in the Comment column).

3. When the Options dialog is complete, click OK to dismiss it.

### 22.16 Printing an Order

You can print a selected order by selecting the Print option on the File menu.

If necessary, you can set up the printer by selecting the Printer Setup option on the File menu. See “Printer Setup” on page 366 for more information.

Follow these setup to print a selected order:

1. Select File → Printer Setup to display the Print Orders dialog.
2. You need to check at least one checkbox in order to print.

3. You can change the “Print to device” field by clicking the Change button.
   The Printer Selection dialog displays.
Select a printer. If you need to change the setup for the selected printer, click the Setup button.

If other setups are needed (after selecting your printer), click the Setup button to display the Print Setup dialog. See “Printer Setup” on page 366 for more information.

4. After the Printer Selection dialog is complete, click OK. (Otherwise, click Cancel).

5. Click the Print All Checked Items button on the Print Orders dialog. The contents of the (checked) orders output to the selected printer.

NOTE: the Cancel Print button only closes the Print Orders dialog.
23.0 **Patient Education**

The Patient Education component enables you to view, edit, delete and add Education events for a patient.

23.1 **Education Component**

The Education component displays the current patient’s education events from the RPMS. This information appears on the grid below the “Education” label. The following fields are displayed for each Education record: Visit Date, Education Topic, Comprehension, Status, Objectives, Comments, Provider, Education Length, and Location of the Education.

![Figure 23-1: Sample Education Component](image)

You can sort the Patient Education information by clicking on a column heading. If no Education information is present in the RPMS for a patient, the grid will be empty.

23.1.1 **Functional Requirements**

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Click the Add button to select an education topic and then display the Add Education dialog.</td>
</tr>
<tr>
<td></td>
<td>(except for selection by Pick List).</td>
</tr>
<tr>
<td>Edit</td>
<td>Highlight an Education record and then click the Edit button to display the Edit Education dialog.</td>
</tr>
<tr>
<td></td>
<td>The application automatically populates this dialog with the data from the selected Education record.</td>
</tr>
<tr>
<td>Delete</td>
<td>Highlight an Education record and then click the Delete button to display a confirmation asking if you want to delete the selected record. If you select “Yes” the selected record will be removed from the RPMS.</td>
</tr>
<tr>
<td>Show Standard</td>
<td>Click this button to display the Standard and Desired Outcome Statement for a selected Education record. You can print the information.</td>
</tr>
<tr>
<td>![i]</td>
<td>Click this button to go to a Web site for a specified topic.</td>
</tr>
</tbody>
</table>

The right-click menu on the Education component has the following options: Add Patient Education, Edit Patient Education, and Delete Patient Education. These options do the same thing as clicking the Add, Edit, and Delete buttons (respectively).
23.1.2 Business Rules

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security Keys</td>
<td>In order to add, edit or delete an Education record you must be assigned the PROVIDER key and cannot hold the BGOZ VIEW ONLY key.</td>
</tr>
<tr>
<td>Deleting Education Events</td>
<td>In order to delete an education event you must either have entered it or be the primary provider, and the visit cannot have been billed or exported.</td>
</tr>
</tbody>
</table>

The Patient Education component can be configured so that a user or class cannot add/edit patient education information.

23.2 Web Reference Search

The Web Reference Search for the Patient Education component depends on if any records are present or not.

Condition 1: If there are records present, select one and click the button (or select the Web Reference option on the right-click menu) to go to the UpToDate Reference Web site for the topic associated with the selected record. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

Condition 2: If there are no records present, click the button (or select the Web Reference option on the right-click menu) to display the Web Reference Search dialog.

Select a Reference Site, if needed; the default is the UpToDate site. After entering a term and clicking Search, you go to the selected Web site for the specified term. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

23.3 Education Topic Selection

To add an Education record, you must first select an education topic. The selection can be done using one of five different selection dialogs by either clicking on one of the icon buttons or enabling one of the radio buttons.

Many of the selection dialogs have the Display Outcome & Standard button. After selecting a topic and clicking the button, the outcome and standard for the selected education topic displays.
23.3.1 Selection by Category List

To select the Education Topic using the by Category List method, you must expand the category of interest to display its associated education topics and then either double-click on the desired entry or select it and click the Select button.

![Figure 23-3: Selecting Education Topic by Category List](image)

After clicking Select, the Add Patient Education Event dialog displays.

23.3.2 Selection by Name Lookup

To select the Education Topic using the Name Lookup method, select an entry by either double-clicking the education topic entry in the list or highlighting the topic and clicking Select.

To access an entry, you can either manually scroll the list or add the first few characters of its name to reposition the scroll list. Highlight the desired name.
After clicking Select, the Add Patient Education Event dialog displays.

### 23.3.3 Selection by Disease and Topic Entry

To select the Education Topic using the Disease and Topic Entry method, you must select both a Diagnosis code and a corresponding topic and then click the OK button.

You can select the diagnosis from an ICD table lookup or pick the purpose of visit (POV) for the current encounter if it has been entered yet.
Follow these steps to complete the Education Topic Selection dialog:

1. The Disease/Illness field can be populated in one of two methods:

   Method 1: Select the information in the POV field; the information will populate the Disease/Illness field.

   Method 2: Click the button by the Disease/Illness field to display the Diagnosis Lookup dialog. See “Using the Diagnosis Lookup Dialog” on page 362 for more information.

   Select one of the items on the lookup dialog and click OK to have the selected item added to the Disease/Illness field on the Education Topic Selection dialog.

2. Select an item from the Topic Selection field and click OK.

   After clicking OK, the Add Patient Education Event dialog displays.

23.3.4 Selection by Procedure and Topic Entry

To select the Education Topic using the Procedure & Topic Entry method, you must enter both a CPT code and the corresponding topic and then click OK.
Follow these steps to complete the Education Topic Selection dialog:

1. The CPT field can be populated in one of two methods:
   
   Method 1: Select the information in the Visit Services field; this information will populate the CPT field.
   
   Method 2: Click the button by the CPT field to display the Procedure Lookup dialog. See “Using the Procedure Lookup Dialog” on page 360 for more information.
   
   Select one of the items on the lookup dialog and click OK to have the selected item added to the CPT field on the Education Topic Selection dialog.

2. Select a topic in the Topic Selection field and click OK. After clicking OK, the Add Patient Education Event dialog displays.

23.3.5 Selection by Pick List

To select the Education Topic using the Pick List ( ) method, you select one or more options from a Pick List.

One of two conditions are possible: (1) the Pick List field is populated or (2) the Pick List field is empty.
Populated Pick List

The education category is displayed in the drop-down list next to the Pick Lists button. If there is more than one category, select one. In the above example, the education category is Diabetes Education.

You can check one or more items from the displayed Pick List.

Select the Type of Training, Comprehension Level, and length of time (in whole numbers) that specifies the number of minutes for the education. If you select more than one education topic, the Length of time is divided equally amongst the topics.

Click OK to add those items to the Education grid.

Empty Pick List

When the selection dialog is empty, you need to create a pick list.
Follow these steps to create a new Pick List.

1. Click the Pick Lists button to display the Manage Education Quick Picks dialog.

2. Click the Edit PickLists button to display the Manage Categories dialog.
3. Click the Add button to display the Add Category dialog.

4. Populate the Category Name.

5. You need to choose how the pick list will display from the methods listed below. If you do not select a display method, the pick list will be available to all users in all locations.

<table>
<thead>
<tr>
<th>Hospital Location</th>
<th>The pick list will be available to anyone who is in the selected hospital location.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clinic</td>
<td>The pick list will be available to anyone who is in the selected the clinic.</td>
</tr>
<tr>
<td>Provider</td>
<td>The pick list will be available to the selected provider.</td>
</tr>
<tr>
<td>Provider Discipline</td>
<td>The pick list will be available to anyone who is in the selected provider discipline.</td>
</tr>
</tbody>
</table>

6. To prevent other users from editing your pick list, add your name, and any other user allowed to edit your menu (in the Managers field).

7. Click OK when complete.

8. You need to add education codes to the pick list category after its creation.
9. On the Manage Education Quick Pick dialog, choose your pick list category from the Education Topic Pick Lists field.

![Figure 23-12: Manage Education Quick Picks Dialog with no Pick Lists](image)

10. Click the Add button and search for the code on the lookup utility. Select an education code you would like to add and click OK. The education codes will be added to the pick list. Repeat this step as needed to add more codes.

![Figure 23-13: Manage Education Quick Picks with Pick Lists](image)

Additional options can help you manage the pick list.
11. Completing the Education Topic Selection dialog:

<table>
<thead>
<tr>
<th>Button</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename</td>
<td>Highlight the education code you want to rename and click the Rename button. A window will open enabling you to rename the education code. Note: renaming the code does not result in changing the way the education code is documented.</td>
</tr>
<tr>
<td>Delete</td>
<td>Highlight the education code you want to remove from the pick list and click the Delete button.</td>
</tr>
<tr>
<td>Copy</td>
<td>Click the Copy button to copy education codes from another menu to your new pick list.</td>
</tr>
<tr>
<td>Query</td>
<td>Click the Query button to list the most commonly used patient education codes used by a provider or a clinic.</td>
</tr>
<tr>
<td>Zero Frequency</td>
<td>Every time you use an education code, the frequency is recorded and displayed on the pick list. This function will reset the frequency for all of the education codes.</td>
</tr>
<tr>
<td>Import</td>
<td>This button is used to import an education code pick list from another user.</td>
</tr>
<tr>
<td>Export</td>
<td>This button is used to export an education code pick list to your desktop computer. This file can be shared with other EHR users.</td>
</tr>
</tbody>
</table>

Select one or more options in the field below the Pick Lists button. Select the Type of Training, Comprehension Level, and length of time (in whole numbers) that specifies the number of minutes for the education. If you select more than one education topic, the Length of time is divided equally amongst the topics.

Click OK to have the selected items populate the Education component.
23.4 Adding an Education Event

After selecting an education topic, you can add either new or historical Patient Education events:

- New Patient Education are those that are given for a current visit
- Historical Patient Education are those that were given in the past and are typically would be for an outside facility or place

It’s important to note that for non-historic visits, the date and location of the Education must correspond to the currently selected encounter in the EHR (which can be for past dates).

In order to add an Education record you must be assigned the PROVIDER key and cannot hold the BGOZ VIEW ONLY key.

![Add Patient Education Event Dialog](image)

In conjunction with adding education event information, you can add health factor information as well as a refusal for a selected topic.

The following information is divided into three parts: (1) Completing the Patient Education Information, (2) Entering Historical Patient Education Information, (3) Completing the Health Factors and Refusal Information.

23.4.1 Completing the Patient Education Information

Follow these steps to complete the Add Patient Education Event dialog for the current visit:

1. Select the type of training, if needed.
2. The default for the Comprehension Level is Good and should be changed accordingly, along with the Provided By field, if necessary.
The patient’s Comprehension Level (also called Level of Understanding) can be classified as the following:

- **Good** (examples: verbalizes understanding; able to return demonstration or teach-back correctly)
- **Fair** (examples: verbalizes need for more education; incomplete return demonstration or teach-back indicates partial understanding)
- **Poor** (examples: does not verbalize understanding; unable to return demonstration or teach-back)
- **Group – No Assessment** (examples: education provided in group; unable to evaluate individual response)
- **Refused**

3. You can add a comment to the patient education code that provides further description of the encounter. Comments can be used for describing the name of a lesson plan or education material provided to the patient (limited to 100 characters). The Comment field has a right-click menu to aid in editing the text. See "Right-Click Menu to Edit Text” on page 365 for more information.

4. If another provider is needed for the Provided By field, click the button to select from a lookup utility.

5. Goals are optional for the patient education documentation. Goals can be documented as Goal Set, Goal Met, or Goal Not Met. The free-text field in the Status/Outcome group box is limited to 20 characters (that describes something about the goal).

6. Click Display Outcome & Standard to display the Outcome and Standard statement for the displayed education topic, if needed.

7. When the Add Patient Education Event dialog is complete, click Add to have the education topic added to the Education component. (Otherwise, click Cancel.)

### 23.4.2 Entering Historic Patient Education

When you check the Historical checkbox on the Add Patient Education dialog, the Historical group box is added to the dialog.

Another way to enter the historical patient education event is to have NO visit selected and click the Add button. The Add Patient Education Event with the Historical checkbox checked will display.

The historical record contains the Historical group box.
The Event Date and Location determine the date and location of the education event.

The Event Date must be a past date. Either manually enter it or click the ellipsis (•••) button to display a calendar from which to select a date.

The Location can be either an IHS Facility or Other (at another facility or office).

If you enable the Facility radio button, you can enter a valid IHS Facility name or click the \(\_\_\_\_\_\_\_\_\_\_\_\) button to display a lookup utility from which to select one. If the manually-entered facility name is not a valid one, the EHR displays the lookup utility. See “Using the Lookup Utility Dialog for Location” on page 354 for more information.

If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

If you enable Other, you can enter the name of another place or office where the education event took place (like Dr. Brown’s Office).

You complete the fields in the other parts of the dialog like you do when entering a non-historical education event.

### 23.4.3 Completing the Health Factors and Refusal Information

This part of the Patient Education dialog is optional. By clicking the Patient’s Learning Health Factors button, you can add health factors information for the selected patient.
This information is divided into two parts: (a) completing the health factors information and (b) completing the refusal information.

Follow these steps to complete the health factors information:

1. Click the Patient’s Learning Health Factors button on the Patient Education dialog to display the Add Health Factor and Add Refusal dialog.

2. You need to expand one of the Items in order to select a health factor under that item.

23.4.3.1 Add Health Factor Tab

You need to expand one of the Items in order to select a health factor under that item.
3. Highlight the particular health factor and click Add.

This adds the particular health factor to the Health Factor component and it
displays in the Patient’s Learning Health Factors field on the Add/Edit Patient
Education dialog.

23.4.3.2 Add Refusal Tab

1. Make sure you are on the Add Refusal tab to add a refusal.

![Figure 23-19: Add Refusal Tab](image)

Do not use the Education Topic refusal type. This method does not record the
refusal for patient education correctly. See “Entering a Patient Education
Refusal” on page 217 on how to correctly enter a patient education refusal.

2. You can check any of the checkboxes (only one) in the Refusal Type field. The
label for the second field will reflect what is checked in the Refusal Type field.
See “Refusal” on page 237 for more information about entering a refusal.

3. The Comment field is a free-text field that contains a right-click menu to help you
in editing the entered text. See “Right-Click Menu to Edit Text” on page 365
for more information.

4. After you complete this dialog, click Add to have the information added to the
patient refusal file.

It shows up in the Personal Health component under refusals (it does not display
in the Patient’s Learning Health Factors field on the Add/Edit Patient Education
dialog).

23.4.4 Entering a Patient Education Refusal

Follow these steps to add a patient education refusal:
1. Use the Disease and Topic method of selecting a disease and topic on the Education Topic Selection dialog.

2. Click the button to search for a Disease/Illness. The Diagnosis Lookup dialog displays. Search for refusal in the Search Value field.

![Figure 23-20: Diagnosis Lookup for Refusal of Treatment](image)

3. Select the Refusal Of Treatment diagnosis and click OK. (Do not check the “Return Search Text as Narrative” checkbox.)

4. The diagnosis is added to the Education Topic Selection dialog.
5. Select a topic from the Topic Selection field and click OK.

6. This diagnosis is added to the Add Patient Education Event dialog.

7. Complete this dialog and click Add to have this saved on the Patient Education component. (Otherwise, click Cancel).
23.5 Editing an Education Event

In order to edit an Education record you must be assigned the PROVIDER key and cannot hold the BGOZ VIEW ONLY key.

Make sure a visit is selected. Follow these steps to edit an education event:

1. Select an Education Event you want to edit.

2. Click the Edit button (or select Edit Patient Education on the right-click menu) to display the Edit Patient Education Incident dialog.

3. See "Education Topic Selection" on page 203 for information about how to select another education topic for the Education Topic field.

4. You can update all of the data fields of the original education event. See “Adding an Education Event” on page 213 for completing the dialog.

   If the selected record is an historical patient education event, you cannot change the event date or place (in the Historical group box).

5. When the Edit Patient Education Event dialog is complete, click Save to update the education topic in the Education component. (Otherwise, click Cancel.)

23.6 Deleting an Education Event

In order to delete an Education record you must be assigned the PROVIDER key and cannot hold the BGOZ VIEW ONLY key.

NOTE: Any Health Factor/Refusal information entered for the selected education event is NOT removed by the Delete function.

Make sure a visit is selected. Follow these steps to delete an education event:
1. Select an Education Event you want to delete.

2. Click Delete (or select Delete Patient Education on the right-click menu) to display the “Remove Patient Education?” information message.

   ![Image](Figure 23-24: Delete an Education Event Information Message)

3. Click Yes to delete the selected record. (Otherwise, click No.)

23.7 Outcome and Standard Statement

You can display and print the Outcome and Standard Statement for a selected education event by clicking the Show Standard button (or by selecting Show Standard on the right-click menu) on the Education component. The same thing happens when you click the Display Outcome & Standard button on the Education Topic Selection dialog and on the Add/Edit Patient Education dialogs.

   ![Image](Figure 23-25: Example of Outcome and Standard Statement)

The Standard pop-up contains the outcome and standards for a selected education topic.

Click Close to dismiss the pop-up.

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).
Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

The Standard pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

### 23.8 Display Visit Detail

The Education component has the “Display Visit Detail” option on the right-click menu. Use this option to display the Visit Detail pop-up for a selected record. See “Visit Detail Information” on page 365 for more information.
24.0 Patient Postings

Click the Postings button to display the Patient Postings pop-up.

If you click an item in the Allergies field, you get a pop-up with information about the selected allergy. You can print the information by clicking Print.

If you click an item in the Crisis Notes, Warning Notes, Directives field, you get a pop-up with information about the selected note. You can print the information by clicking Print.
The Posting button can have one or more codes on it. The following table describes the meaning of these codes.

<table>
<thead>
<tr>
<th>Code</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>There are allergies present.</td>
</tr>
<tr>
<td>C</td>
<td>There are Crisis Notes present.</td>
</tr>
<tr>
<td>D</td>
<td>There are Directive Notes present.</td>
</tr>
<tr>
<td>W</td>
<td>There are Clinical Warnings present.</td>
</tr>
</tbody>
</table>

The codes for crisis notes, directive notes, and clinical warnings come from the title of the note when the clinician entered the progress note. For example, you can select the title “Crisis Note” to enter a progress note classified as a Crisis Note.
25.0 Patient Selection

The Patient Identification Header component shows the current patient’s name, hospital number (SSN or HRN), date of birth, age and gender.

Most functions in the EHR require that a patient be selected. This component can be configured so that the last patient selected will be the current patient once you re-enter the EHR; see your Clinical Applications Coordinator about this functionality.

25.1 Patient Selection Dialog

Clicking on the patient identification header or selecting Patient → Select displays the Patient Selection dialog.

This dialog is divided into three group boxes labeled Patient Lists, Patients, and Demographics (from left to right).

25.1.1 Patients Group Box

The Patients group box contains a list of patients from which you can select one. This list has two parts separated by a horizontal line.
25.1.1.1 Short List and Long List

The top part, known as the short list, changes according to the list type selected in the Patient Lists group box. The bottom part, the long list, represents a list of all patients registered to the site to which the user is connected.

You can preview a patient by single-clicking an entry from either the short or long list. The patient’s information is presented in the Demographics group box. To make the highlighted patient the active patient, either double-click the highlighted name or click OK.

25.1.1.2 Patient Identifier

In addition to selecting a patient from the list, you can type a patient identifier into the lookup text box at the top of the Patients group box. Valid identifiers are the patient’s name (last, first), hospital number (SSN or HRN), Last+4 (first initial of last name+last 4 digits of the SSN), birthday, and potentially other lookup identifiers set up for your site. Typing an identifier followed by a short pause will cause all matching entries to be displayed in the short list (or for patient names, the list scrolls to the first matching entry).

<table>
<thead>
<tr>
<th>Patient Name</th>
<th>Must be entered as LAST,FIRST (note - no space between last and first name).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart numbers</td>
<td>Must be at least four characters in length. If the chart number &lt; four characters, add preceding zeros. Example, chart number 32 should be entered as 0032.</td>
</tr>
<tr>
<td>Birthdays</td>
<td>Must be in the format: BMMDDYY. For example, a birthday of March 4, 1982 would be entered into the EHR as: B030482 - B for birthday, 03 for March, 04 for the fourth day, and 82 for the year 1982.</td>
</tr>
</tbody>
</table>
25.1.2 Demographics Group Box

The Demographics Group Box, located on the right of the Patient group box, shows information about the currently highlighted patient. A red font color indicates that this is also the currently active patient. For all other patients, the font color will be black.

25.1.3 Patient Detail Button

Clicking Patient Detail presents the patient detail view, as shown below. Because this view is site-customizable, its contents might differ significantly from what is shown here.

See “Visit Detail Information” on page 365 to review how to use the controls on this pop-up.

25.2 Patient Lists Group Box

The Patient Lists group box provides radio buttons to indicate the categories with which patients are associated. For example, the Provider radio button would display those patient lists associated with a particular provider.
These radio button are a means of filtering the patient lists. You can select one of several types of patient lists. The available entries depend upon how your site is configured. Some list types can be disabled or site-specific custom lists might be present.

25.2.1 All

The patient list entitled “All” is always available. This list includes all patients registered to the facility to which you are connected. If the “All” list type is selected, the short list represents a history list of the most recently selected patients.

25.2.2 Other Entity Types

Selecting any other list causes a list of entries to appear below the radio buttons. These entries are specific to the selected entity type. For example, the following graphic shows that the user has selected the “Wards” type which in turn presents a list of selectable wards.

![Figure 25-5: Patient Selection by Wards](image)

Selecting a ward then produces a list of patients registered to that ward in the short list of the Patients group box.
25.2.3 Save Settings Button

To save the currently viewed list as the default, click Save Settings to display the Save Patient List Settings information message.

![Save Patient List Settings](image)

Figure 25-6: Sample Save Patient List Settings Information Message

Click Yes to create a shortcut to that list at the top of the group box.

![Sample of a Defined Default Patient List](image)

Figure 25-7: Sample of a Defined Default Patient List

25.3 Personal Lists

For user-managed lists, such as personal lists, enable the Personal Lists radio button and then click the Manage List button. Clicking this button activates the list manager function. In this mode, the application replaces the Demographics group box by the Manage Personal Lists group box as shown below.

The field below the Manage Personal Lists label contains a list of personal list names. Selecting one of these names displays the member patients in the field below the Personal List label. These members can be managed using the buttons to the immediate left. Besides managing a list’s members, you can also create, delete, and rename personal list names using the New, Delete, and Rename buttons, respectively.

To exit the list management mode, click OK to save any pending changes, or click the Cancel button to cancel pending changes. The application returns to the patient selection mode.
25.4 Managing You Personal List Names

The field below the Manage Personal Lists label contains the names of your personal lists.

25.4.1 Creating a New Personal List Name

Click the New button in the Manage Personal Lists group box to display the Create a New List dialog.

Type the name of the new personal list in the text box (free-form text field). See “Right-Click Menu to Edit Text” on page 365 for more information about editing the text. Click OK to have the name added to the Personal Lists field.
25.4.2 Rename a Personal List Name

To rename a selected personal list name, click the Rename button to display the Rename List dialog.

Type the new name in the text box (free-form text field). See “Right-Click Menu to Edit Text” on page 365 for more information about editing the text. Click OK to save the edited name.

25.4.3 Deleting a Personal List Name

To delete a selected personal list name, click the Delete button to display the Confirm information message.

Click Yes to remove the selected personal list name from the Personal Lists field. (Otherwise, click No.)

25.5 Managing the Patient Names in a Personal List

The patients in a selected personal list appear the in field below the Personal List label.
To add a patient to a selected personal list, select the patient name in the Patients group box and then click Add. The patient name appears in the Personal List field for the selected personal list.

![Personal List: Specialty Patients](image)

**Figure 25-13: Name Added to Personal List of Patients**

The following table describes the functionality of the buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Adds the currently highlighted patient to the list.</td>
</tr>
<tr>
<td>Import</td>
<td>Adds all patients displayed in the short list of the Patient panel. Because the short list can be changed by selecting different list types in the Patient Lists panel, the import feature can be used to import entries from any other list.</td>
</tr>
<tr>
<td>Current Pt</td>
<td>Adds the currently active patient to the list.</td>
</tr>
<tr>
<td>Remove</td>
<td>Removes the highlighted entry from the list (Remove button) while clicking Remove All clears the personal list entirely.</td>
</tr>
<tr>
<td>Apply</td>
<td>Saves all pending changes.</td>
</tr>
<tr>
<td>Restore</td>
<td>Restores the list to its last saved state.</td>
</tr>
</tbody>
</table>

### 25.6 Clearing the Patient Context

The functionality of clearing the patient context must be set up by your local CAC. The Clear function can be one of the following: (1) a menu on the toolbar (where the Patient menu is located, for example) or (2) an option on a menu, for example an option on the File menu or the Patient menu.

This feature clears the patient information from the EHR. This means that no patient data display on any tab. In order to use the EHR after using the Clear feature, you must select a patient and visit.
26.0 **Personal Health**

The Personal Health component has features where you can record data regarding: Asthma Status, Status Infant Feeding, Birth Measurements, Reproductive History, Refusal, Treatment Contract, and Functional Status.

Various options are available from the drop-down list, depending on the selected patient.

![Personal Health Panel](image)

*Figure 26-1: Personal Health Panel*

What choices are on the drop-down list depends upon the appropriate BGOZ keys that are assigned; contact your CAC about the available keys.

This component can be configured so that a particular user or class cannot add/edit reproductive history information.

The following **do not** require a visit to selected in order to add, edit, or delete: birth measurements and refusals. The other options do require a visit.

26.1 **Asthma**

The Asthma option on the drop-down list is where you record information about the current patient’s asthma status on the current visit. Those users who have key to access the Asthma Registry (BATZMENU) key will be able to manage the registry through the EHR under this option. If you do NOT have the Asthma Registry key, then the Asthma Register group box will NOT display.

Select the Asthma Status option and click Add to display the Add Asthma Record dialog.

You populate the various fields about the current patient’s asthma condition by either manually entering the data or by selecting from the drop-down lists.

When all data has been entered, click OK to add a record to the Personal Health component.
26.1.1 Add to Asthma Registry

The following gives the process to Activate the current patient in the Asthma Registry.

Click the Activate button to display the Please Confirm (to activate) information message.

Click Yes to display the Update Asthma Register dialog. (Otherwise, click No.)
26.1.2 Inactivate/Edit Asthma Registry

Once the Asthma Registry is active for the current patient, you can inactivate or edit the information.

Click the Inactivate button to display the Please Confirm (to inactivate) information message.

Click Yes to inactivate the patient in the asthma registry; the patient’s status will be Inactive. (Otherwise, click No.)

Click the Edit button to display the Update Asthma Registry dialog, where you can change the asthma-related visit information.
26.2 Functional Status

The Functional Status option on the drop-down list is where you record the activities of daily living.

Select the Functional Status option and click Add to display the Enter Functional Status Record dialog.

![Sample Enter Functional Status Record Dialog](image)

You can select any one drop-down list to record these associated activities.

Click OK to add the record to the Personal Health component.

26.3 Infant Feeding

The Infant Feeding option on the drop-down list is where you record information about infant feeding choice for the current patient on the current visit. This applies to patients < 5 years old.

Select the Infant Feeding option and click Add to display the Infant Feeding Choice dialog.

![Infant Feeding Choice Dialog](image)

The list allows only one selection. To change a selection, de-select it.

Click OK to add the record to the Personal Health component.
26.4 Refusal

The Refusal option on the Add drop-down list is where you record that the patient refused treatment or assessment on the current visit. A refusal demonstrates that an intention was attempted but the patient declined or stated not to perform the treatment or assessment.

Select the Refusal option and click Add to display the Enter Refusal dialog.

![Figure 26-10: Enter Refusal Dialog](image1)

Each refusal type is described below.

26.4.1 EKG

Check the EKG checkbox on the Enter Refusal dialog.

![Figure 26-11: Enter Refusal for EKG](image2)

Click the button for the EKG field to display the Lookup Diagnostic Procedure for EKG where you select a Diagnostic Procedure for EKG (if any).
The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the \( \text{\texttt{...}} \) button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.2 Exam

Check the Exam checkbox on the Enter Refusal dialog.

![Figure 26-12: Enter Refusal for Exam](image)

Click the \( \text{\texttt{...}} \) button for the Exam field to display a lookup utility where you select an exam name.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the \( \text{\texttt{...}} \) button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component as well as to the Exams component.

26.4.3 Immunization

Check the Immunization checkbox on the Enter Refusal dialog.
Click the button for the Immunization field to display the Vaccine Selection dialog where you select a vaccine.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component as well as to the Immunizations component.

26.4.4 Lab

Check the Lab checkbox on the Enter Refusal dialog.
Click the button for the Lab field to display a lookup utility where you select a lab test name.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.5 Mammogram

Check the mammogram checkbox on the Enter Refusal dialog.

![Figure 26-15: Enter Refusal for Mammogram](image)

Click the button for the Mammogram field to display a lookup utility for radiology where you select a radiology exam for mammogram.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.6 Measurement

Check the Measurement checkbox on the Enter Refusal dialog.
Figure 26-16: Enter Refusal for Measurement

Click the button for the Measurement field to display a lookup utility where you select a vital measurement name.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.7 Medication/Drug

Check the Medication/Drug checkbox on the Enter Refusal dialog.

Figure 26-17: Enter Refusal for Medication/Drug

Click the button for the Medication/Drug field to display a lookup utility where you select a drug name.
The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.8 PAP Smear

Check the PAP Smear checkbox on the Enter Refusal dialog.

![Figure 26-18: Refusal for PAP Smear](image)

Click the button for the PAP Smear field to display the Lookup Lab Test for PAP Smear to select a lab test for PAP Smear.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.9 Radiology Exam

Check the Radiology Exam checkbox on the Enter Refusal dialog.
Figure 26-19: Enter Refusal for Radiology Exam

Click the button for the Radiology Exam field to display a lookup utility where you select a radiology exam name.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component.

26.4.10 Skin Test

Check the Skin Test checkbox on the Add Refusal dialog.

Figure 26-20: Enter Refusal for Skin Test
Click the button for the Skin Test field to display a lookup utility where you select a skin test name.

The Date Refused field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

You can enter comments about the refusal in the Comment field. This field is a free-text field that contains a right-click menu to help you in editing the entered text. See “Right-Click Menu to Edit Text” on page 365 for more information.

After you click Add, this adds a record to the Personal Health component as well as to the Skin Tests component.

### 26.5 Birth Measurements

The Birth Measurements option on the drop-down list is where you record birth measurement information about the current infant on the current visit. This applies to patients < 8 years old.

Select the Birth Measurements option and click Add to display the Update Birth Measurements dialog.

![Update Birth Measurements Dialog](image)

*Figure 26-21: Sample Update Birth Measurements Dialog*

The unit of measure for birth weight is automatically changed for the following:

- Changes to kilograms if “k” or “K” is typed.
- Changes to grams if “g” or “G” is typed.
- Changes to lbs.-oz. if a hyphen or space is typed.
The resulting value is appropriately validated.
The Mother or Guardian field has a lookup utility where you can search for a name.
Click OK to add the record to the Personal Health component.

26.6 Reproductive History

The Reproductive History option on the drop-down list records important data regarding the current patient’s reproductive history on the current visit. This applies to female patients only.

Select the Reproductive History option and click Add to display the Update Reproductive History dialog.

![Sample Update Reproductive History Dialog](image)

When you are entering data for the G, P, LC, SA, or TA fields, you can either directly type the number in the field, or click on the up and down arrows (↑) to adjust the value up or down by increments of one.

<table>
<thead>
<tr>
<th>Panel (Name)</th>
<th>Action to Take</th>
</tr>
</thead>
<tbody>
<tr>
<td>G (Gravidity)</td>
<td>Enter the number of times this patient has been pregnant.</td>
</tr>
<tr>
<td>P (Parity)</td>
<td>Enter the number of times that the patient has given birth.</td>
</tr>
<tr>
<td>LC (Living Children)</td>
<td>Enter the patient's number of living children.</td>
</tr>
<tr>
<td>SA (Spontaneous Abortions)</td>
<td>Enter the number of naturally occurring expulsions of a nonviable fetus.</td>
</tr>
<tr>
<td>TA (Therapeutic Abortions)</td>
<td>Enter the number of abortions induced when pregnancy constitutes a threat to the physical or mental health of the mother.</td>
</tr>
<tr>
<td>LMP (Last Menstrual Period)</td>
<td>Enter the date of the patient’s last menstrual period using the calendar (click the calendar button).</td>
</tr>
</tbody>
</table>

Follow these steps to complete the remaining fields:

1. **Family Planning Method**: Enter the patient’s method of family planning from the drop-down list.

2. **Date FP Began**: Enter the date the patient began her current method of family planning using the calendar (click the calendar button).

3. **Pregnant**: Click the checkbox if the patient is pregnant. This will activate the Est. Delivery and Determined By fields.

   If you have Est. Delivery and/or Determined By fields populated and uncheck Pregnant, then the Est. Delivery and Determined By fields become blank.
4. **Est. Delivery**: Enter the patient’s estimated delivery date using the calendar (click the button) or by manually entering the date.

5. **Determined By**: Select from the drop-down list the method by which the estimated delivery date was determined.

Click OK to add the record to the Personal Health component.

### 26.7 Treatment Contract

The Treatment Contract option on the drop-down list is where you record that the treatment contract was made with the patient.

Select the Treatment Contract option and click Add to display the Add Treatment Contract Record dialog.

![Figure 26-23: Add Treatment Contract Record Dialog](image)

Select either type of contract in the Type field.

The Date Initiated field defaults to the current date. You can change the date by entering it manually or by clicking the button to select from a calendar. The date cannot be a future date.

The Provider field has a lookup utility where you can search for a name. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information.

Click OK to add the record to the Personal Health component.

### 26.8 Right-Click Menu

The Personal Health panel contains the following right-click menu:

![Figure 26-24: Options on Right-Click Menu](image)

Overview of the options:
The Add, Edit, and Delete options work like the Add, Edit, and Delete buttons on the Personal Health component.

**Display Visit Detail**: select a record and click Display Visit Detail to display a popup showing information about the visit (you can view and/or print the information). See “Visit Detail Information” on page 365 for more information.

### 26.9 Ways to Edit Personal Health Data

The Personal Health panel could look like this for a pediatric patient:

![Sample Personal Health for Child](image)

*Figure 26-25: Sample Personal Health for Child*

There are two ways to edit Personal Health data:

First Way: Editing can occur by double-clicking on the existing record in the grid. The appropriate dialog displays.

Second Way: Select an existing record and click Edit (or select Edit on the right-click menu). The appropriate dialog displays.

### 26.10 Deleting Personal Health Data

Select a record in the Personal Health panel that you want to delete and click Delete (or select the Delete option on the right-click menu). The “Remove Record?” information message displays.

![Remove Record Information Message](image)

*Figure 26-26: Remove Record Information Message*

Click Yes to remove the selected record. (Otherwise, click No.)
27.0 Pharmacy Refill Counseling Macro

The Pharmacy Refill Counseling macro is available to be placed on the pharmacist’s VueCentric template. The macro enables rapid visit creation and documentation of Purpose of Visit and Patient Education for high volume workflow situations, such as dispensing medication refills.

The macro is launched from the Pharmacy Ed button.

![Pharm Ed Button](image)

Figure 27-1: Pharmacy Ed Button

Please note the following about the Pharmacy Ed button:

- If no patient has been selected, the button will not be selectable.
- If the macro has not been run on that patient on that day, the button is selectable and launches the macro.
- If the macro has been run on that patient on that day, the button will not be selectable.

27.1 Medication Counseling Dialog

Make sure a patient is selected. Follow these steps:

1. Click the Pharmacy Ed button to display the Medication Counseling dialog.

2. The patient and visit information are automatically displayed on this dialog (in the Patient Context Details and Visit Context Details fields).

3. The POV radio buttons only appear if the macro creates a standalone visit. If the macro is appending pharmacy education to an existing current visit, there is no need to insert a separate POV.
4. The Patient Education area provides five Medication category topics with check boxes: Information, Patient Literature, Follow UP, Medication Dispense to Proxy, and Drug Interaction.

5. If you check any one of the check boxes, then the Comprehension, Time, and Comment controls become active.

The Comprehension drop-down box contains the selectable patient education comprehension options. The default is GOOD and can be changed through the Medication Counseling Configuration menu. See “Medication Counseling Configuration Menu” on page 250 for more information.

The Time field is a free numeric entry in minutes. Allowable entries are defined in the corresponding RPMS Patient Education file; the default is 1 and can be modified. See “Medication Counseling Configuration Menu” on page 250 for more information.

The Comment field is a free text field where you can add comments. It contains a right-click menu to edit the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
Below is a sample completed Medication Counseling dialog.

![Figure 27-4: Sample Completed Medication Counseling Dialog](image)

6. Once the dialog is complete, click OK to create the pharmacy counseling visit and the data is filed. (Otherwise, click Cancel to close the dialog with no action nor visit created.)

### 27.2 Medication Counseling Configuration Menu

Several features of the Pharmacy Counseling Macro dialog can be modified through the Medication Counseling Configuration menu in RPMS. Each option can be set at the Division or System level.
The options on the menu have the following features:

**Default Comprehension Value**: allows the default for Comprehension to be set as Good, Fail, or Poor.

**Default Counseling Time**: allows the default duration for medication counseling to be set to any number between 1 and 999 minutes.

**Default POV**: allows a site to set the purpose of Visit code radio button to be pre-selected when the macro is launched.

**Edit Disclaimer Text**: allows you to edit the bolded disclaimer text, as shown below:

*NOTE: This form is designed for use ONLY by pharmacists in documenting medication counseling at the time medications are dispensed. No other use is intended.*

**Education Topics**: allows a site to modify the list of available education topics by selecting from the available entries in the standard table. The default education topics displayed in the component are the five Medication education topics in the standard IHS patient education table.

**Hospital Location**: allows you to change the default Hospital Location. The default Hospital Location for the component is Pharmacy.

**POV List**: allows a site to select different ICD-9 codes that they want to use instead of the default POVs displays on the Medication Counseling dialog.
**POV Narrative Text**: allows you to define the Provider Narrative once the set of POVs that will be used in the component are selected. This narrative will be stored along with the ICD-9 codes. If no Provider Narrative is defined, the standard ICD-9 code language will be used.

![Figure 27-7: Sample POV Panel](image)

In the above screen capture, “Medication Counseling” is the narrative text for V65.49 and “Medication Counseling By Proxy” is the narrative text for V65.19.
28.0 Problem List Panel

The Problem List component lists the active problems for the current patient. You can sort any column by clicking on its heading.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACNE ROSACEA</td>
<td>05-Jun-1997</td>
</tr>
<tr>
<td>ARTHRITIS, RHEUMATOID</td>
<td>13-Apr-2001</td>
</tr>
<tr>
<td>ATYPICAL CHEST PAIN</td>
<td>15-Sep-1997</td>
</tr>
<tr>
<td>chronic OM with perforation</td>
<td>07-Apr-2005</td>
</tr>
<tr>
<td>DM TYPE 2, Uncontrolled</td>
<td>02-Jul-2003</td>
</tr>
<tr>
<td>Essential Hypertension</td>
<td>07-Apr-2005</td>
</tr>
<tr>
<td>HALLUX VALGUS</td>
<td>16-Dec-2004</td>
</tr>
<tr>
<td>Right ankle fracture</td>
<td>07-Apr-2005</td>
</tr>
<tr>
<td>Simple Chronic Bronchitis</td>
<td>22-Dec-2004</td>
</tr>
<tr>
<td>Simple Type Schizophrenia</td>
<td>28-Jan-2005</td>
</tr>
<tr>
<td>strep throat</td>
<td>07-Apr-2005</td>
</tr>
<tr>
<td>TB Status unknown</td>
<td>28-Jun-1993</td>
</tr>
<tr>
<td>Whooping Cough NEC</td>
<td>08-Mar-2005</td>
</tr>
</tbody>
</table>

Figure 28-1: Sample Problem List Panel

28.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

28.2 Problem Detail

When configured as a pop-up, the Problem List Detail displays when a table entry is selected:

Figure 28-2: Sample Problem List Detail Pop-up
You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

Click Close to dismiss the pop-up.
29.0 Problem List Window

If you hold any of the ORES/ORELSE/PROVIDER keys, you are viewed as a clinical user, and have full access privileges to all problem list options. Those with the BGOZ PROBLEM LIST EDIT key can add or edit the problem list. Those with the BGOZ VIEW ONLY key cannot edit data in this component.

The Problem List window (known as the Problem Management component) has the following features:

- The field by the Problem List label determines what problem category will be displayed in the (lower) grid. This can be configured by your local CAC.
- The Set as Today’s POV button creates the selected problem as today’s POV (in the Visit Diagnosis component).
- The Problem Management component can be configured so that a user or class cannot add/edit a problem.

29.1 Types of Problem Lists

Click the drop-down list next to the Problem List label to select a category of problem list to display in the panel.

The “All Problems” option will display all categories of the problems for the current patient. You can filter the list by selecting active, inactive, personal history, or family history; this means, for example, if you select “Family History” only those problems with a category of family history will display in the Problem List grid.

These categories are determined by the Status field of a problem (when you add or edit a problem).

29.2 Adding a Problem

You add a problem to the problem list if you consider it is important enough and that it will become an ongoing issue.
All free-text fields have a right-click menu to aid in editing the field. See “Right-Click Menu to Edit Text” on page 365 for more information.

Make sure you have a visit selected. Follow these steps to add a new problem to a patient’s problem list:

1. Click the Add button (or select the “Add New Problem” option on the right-click menu) to display the Problem Maintenance dialog.

![Figure 29-3: Problem Maintenance Dialog for Adding Problem](image)

2. If you know the ICD for the problem, you can type that in the ICD field (a free-text field). (If you do not complete this field, then the EHR uses the ICD code of .9999.)

   Otherwise, click the button to display the Diagnosis Lookup dialog. See “Using the Diagnosis Lookup Dialog for ICD” on page 359 for more information. The selected diagnosis populates the ICD and Narrative fields of the Problem Maintenance dialog.

3. The Narrative field is required (free-text field). This field is limited to 80 characters.

   If it is longer than 80 characters, the Narrative Too Long information message displays.

![Figure 29-4: Sample Narrative Too Long Information Message](image)
Click Yes to have the application truncate the text of the Narrative field to 80 characters.

Click No to close the information message. Return to the Narrative field and edit the text.

4. You populate the Date of Onset with the date the symptoms started. Click the calendar button to select a date from the calendar. It must be a prior date; if not you get the Invalid Future Date alert.

5. Enable the appropriate radio button in the Status group box. “Active Problem” is the default for a new problem.

6. You can add Notes if needed (free-text field), using 3-60 characters. If you add notes, the EHR assigns it a note number, records the note, assigns it the current date, and uses the current logon person as the author. If you enter text outside the number of characters (3-60), the system displays an error and saves the record without a note.

7. You can specify a priority for a problem (there is no default or assigned priority). This overrides the chronological order of the problem on the Problem List grid.

Use the up and down arrows to change the priority.

8. You use the Problem ID number to group problems logically, such as by putting problems together, within the problem list. The Problem ID number is automatically assigned.

On problem editing, the existing problem number can be altered, if the facility for the problem differs from the user’s current logged-in facility. The user will be asked if it should be changed to the logged-in facility. When a problem number is altered (for both adding and editing a problem), it is checked to ensure that the number has not already been used for the facility.

9. When the Problem Maintenance dialog is complete, click Save. The application assigns the problem an ID number, an Entered date, and a Modified date (both dates will be the same). This information appears in the Problem List grid. (Otherwise, click Cancel.)

### 29.3 Editing a Problem

The application allows you to change information about an existing problem in the Problem List grid. Most likely, you will change the problem from the Active status to the Inactive status.

Make sure you have a visit selected. Follow these steps:

2. Click the Edit button (or select the “Edit Problem” option on the right-click menu) to display the Problem Maintenance dialog for the selected problem.

![Problem Maintenance Dialog for Editing a Problem](image)

3. You can change the fields on this dialog. See “Adding a Problem” on page 255 for information about these fields.

4. The Notes part of the dialog has its own buttons: Add Note and Delete Note. All notes associated with the problem display in this field.

5. To add a note, click Add Note to display the Add Note dialog.

![Add Note Dialog](image)

Enter the text of the note (free-text field).

If you enter more than 60 characters, the system truncates the note to 60 characters and saves the note (after clicking OK on the Add Note dialog).

If you enter less than 3 characters, the system displays the Note too Short alert.
Click OK to return to the Add Note dialog (to enter the text of the note).

6. Click OK to have the note information appear on the Problem Maintenance dialog. (Otherwise, click Cancel.)

7. If you want to delete an existing note, highlight the note and click Delete.

8. The application displays the “Delete Note?” information message with information about the selected note.

Click Yes to remove the note from the Problem Maintenance dialog. (Otherwise, click No.)

9. After correcting any information about the problem (including adding or deleting a note), click Save (on the Problem Maintenance dialog) to have the corrected information appear in the Problem List grid. (Otherwise, click Cancel.)

**29.4 Deleting a Problem**

Make sure you have a visit selected. Follow these steps to remove a problem on the patient’s problem list:

1. Highlight the problem in the Problem List.

2. Click the Delete button (or select the “Delete Problem” option on the right-click menu) to display the “Delete Problem?” information message.
3. If this is the correct problem, click Yes to delete the problem from the Problem List. (Otherwise, click No.)

29.5 Set as Today’s POV

You use this button when you have a selected problem in the Problem List component and you want it to become a row in the Visit Diagnosis component. This same functionality is available on the right-click menu.
30.0 Progress Notes

The application, in conjunction with Clinical Reminders, adds a facet to Progress Notes creation. As clinicians use the new reminder functionality to meet Clinical Guidelines, they can check the appropriate checkboxes in dialogs that sites will build to document an encounter, including entering encounter data, placing orders if wanted, and entering predefined text into their Progress Note.

30.1 Creating a New Progress Note

Make sure a visit is selected. Creating a new progress note involves two things: (1) selecting a title for the note and (2) entering the note contents.

30.1.1 Selecting a Note Title

1. Select the Notes window.

2. Click the New Note button (or select Action → New Progress Note) to display the Progress Note Properties dialog.

3. Select a title for the note from the Progress Note Title scroll list. You can search for a title by entering a few characters in the text field; this causes the scroll list to move to the first title containing those characters.

4. If the selected title is associated with a consult, you must select a consult from the list (that appears in the lower part of the dialog).

5. If necessary, change the note date by clicking the button to select a new date/time.

6. If necessary, change the author by selecting a new one from the drop-down list.
7. Click OK to return to the Notes window where you enter the text of the note. (Otherwise, click Cancel.)

30.1.2 Entering Note Text

8. Enter the note contents in the text panel by:

- Coping and pasting from other documents.
- Typing the text.
- Inserting predefined text from a template (click Templates). See “Using the Templates Button” on page 263 for more information.
- Completing reminders (click Reminder). See “Using the Reminder Button” on page 264 for more information.

9. The text of the note contains a right-click menu for editing the text.

```

<table>
<thead>
<tr>
<th>Cut</th>
<th>Ctrl+X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Reformat Paragraph</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Find in Selected Note/Consult</td>
<td></td>
</tr>
<tr>
<td>Replace Text</td>
<td></td>
</tr>
<tr>
<td>Check Grammar</td>
<td></td>
</tr>
<tr>
<td>Check Spelling</td>
<td></td>
</tr>
</tbody>
</table>
```

Figure 30-2: Text Editing Part of the Right-Click Menu

You use the “Reformat Paragraph” option when there are two sentences that are separated by a return and you want them to become one paragraph. In that case, place the cursor before the first sentence and then select the “Reformat Paragraph” option.

The Grammar and Spelling options require that MS Word be loaded on your hard drive.

10. You can select some text and select Copy into New Template on the right-click menu to display the Template Editor dialog. See “Creating a Template While in a Note” on page 377 for more information.

11. When finished, you can continue working or select an item from the Action menu, such as Sign Note Now or Save Without Signature. These same actions are available on the right-click menu for the text of the note. See “Sign Note Now” on page 65 for more information about this feature.

12. In the case where you checked “Ask subject for progress note” on the Notes dialog, enter the subject of the note in the Subject field. See “Defaults for Editing/Saving Notes” on page 280 for more information.
13. You can print the contents of any selected note by selecting File → Print. See “Printing a Progress Note” on page 283 for more information.

30.1.3 Using the Templates Button

You use the Templates button to insert pre-defined text into the current note in progress. You can select more than one template. This applies to new notes and when you edit notes.

Follow these steps to insert a template into the current progress note:

1. Click the Templates button.

2. The lower, left panel changes, showing the available templates.

3. You need to expand the top level grouping to view the names of the templates.

4. Select the template you want to insert. You can insert the text of the template in the following ways:

   • Double-click the template name. The pre-defined text will appear in the text of the note at the current cursor location.

   • Select Copy on the right-click menu. Move your cursor into the text of the note where you want to insert the pre-defined text. Select Paste on the right-click menu. The pre-defined text will appear in the text of the note at the current cursor location.

   • Hold down the left button on your mouse and drag-and-drop the template into the text of the note. The pre-defined text will appear in the text of the note at the current cursor location.

5. Some templates might have information that needs to be completed before inserting the text of the template.

6. You can dismiss the Templates panel by clicking the button next to the Templates label.
30.1.4 Using the Reminder Button

You use the Reminder button to insert reminder information into the current progress note. You can select more than one reminder. This applies to new notes and when you edit notes.

Right-Click Menu

If you right-click on a reminder in the Reminders panel, you can perform several functions before adding the reminder to the progress note.

**Clinical Maintenance**: This option displays the Clinical Maintenance pop-up (discussed below in step 8).

**Reminder Inquiry**: This option displays the Reminder Inquiry pop-up. This pop-up shows the reminder definition that describes which patients are selected for this reminder. You can print the contents by printing Print. Click Close to dismiss the pop-up.

**Reference Information**: This option displays the path to the Clinical Reporting System (select it to go to the Web site for more information).
**Evaluate Reminder:** This option displays the evaluation information message. This message tells you if a reminder is due, applicable, etc.

![Blood Pressure Evaluation](image)

*Figure 30-7: Sample Evaluation Information Message*

**Icon Legend:** This option displays the Icon Legend pop-up the describes the meaning of the icons on the Reminders panel.

![Icon Legend](image)

*Figure 30-8: Icon Legend for Reminders Panel*

**Adding a Reminder to a Note:**

Follow these steps to insert reminder information into the current progress note:

1. Click the Reminders button.

2. The lower, left panel changes, showing the available reminders.

![Reminders](image)

*Figure 30-9: Sample Reminders Panel*

You might need to expand a top level grouping to view the available reminders.
3. Select a reminder. In most cases, the Reminder Resolution dialog for the selected reminder displays.

![Figure 30-10: Sample Reminder Resolution Dialog](image)

4. You need to complete this dialog by first checking the appropriate checkbox that applies to the visit. The remaining questions to answer are determined by which checkbox you selected.

5. The area below the buttons will show the predefined text to be placed in the note as a result of your selection.

6. The area in the lower part of the dialog displays Patient Care Encounter (PCE) data for the reminder. Items for the current reminder are in bold lettering.

7. You use the following buttons to perform the described functions. The other buttons are described in the following steps.

   **Clear**: this removes information for the current reminder only.

   **Back**: this moves to the previous reminder in the tree view that has a dialog.

   **Next**: this moves down the tree view to the next reminder with a dialog.

8. Click Clinical Maint to display the Clinical Maintenance pop-up. This pop-up shows the possible resolutions and findings associated with the reminder. Notice that you can print this information. Click Close to dismiss the pop-up.
9. Click Visit Info to display the Other Visit Information pop-up. You use this pop-up to enter service-connected information as well as the vital sign entry date and time. If service-connected information is required for the encounter and note title, this dialog will appear when you click Finish.

![Sample Clinical Maintenance Pop-up](image1)

Figure 30-11: Sample Clinical Maintenance Pop-up

When finished, click OK to save the information on the Other Visit Information dialog; otherwise, click Cancel to not save the information.

10. When the Reminder Resolution dialog is complete, click the Finish button. (Otherwise, click Cancel.)

11. The Primary Encounter Provider dialog displays if the note requires a primary provider.
The person selected must have the Active Person Class assigned; if not, the Invalid Provider alert displays. Select the name and click OK.

12. The reminder information is added to the note.

13. You can dismiss the Reminders panel by clicking the button next to the Reminders label.

### 30.1.5 Add to Signature List

The “Add to Signature List” feature places the unsigned note with other orders and documents you need to sign for the current patient on the Notification window.

Follow these steps to add the note to your signature list:

1. Select an unsigned note.

2. Select Action \(ightarrow\) Add to Signature List (or select the Add to Signature List option on the right-click menu).

3. The selected note title will appear on the Notifications window (along with other documents and orders).

### 30.2 Editing a Progress Note

This feature applies to unsigned, saved progress notes.

Follow these steps to edit a progress note:

1. Select the Notes window.

2. Select the unsigned note (in the left panel) you want to edit.
3. Select Action → Edit Progress Note (or select the Edit Progress Note option on the right-click menu).

4. The text of the note displays in the right panel. The label in the left panel reads: Note being edited <name of note>.

5. Make changes as needed (like you do when you create a new note). See “Creating a New Progress Note” on page 261 for more information.

6. When the note is complete, select an item from the Action menu, such as Sign Note Now or Save Without Signature. These same actions are available on the right-click menu in the text of the note. See “Sign Note Now” on page 65 for more information about this feature.

30.3 Deleting a Progress Note

This action applies to a selected new or an unsigned note. You must be on the Notes window.

Follow these steps to delete a selected note:

1. Select Action → Delete Progress Note (or select the Delete Progress Note option on the right-click menu in the text of the note) to display the “Confirm Deletion” information message.

   ![Confirm Deletion Information Message](image)

2. Click Yes to delete the note from the Notes window. Otherwise, click No (you remain in the note).

30.4 Viewing Progress Notes

Follow these steps to view the text of a progress note:

1. Select the Notes window.

2. Select a document title from the left side of the window. (Click the + icon to expand a heading.)

   NOTE: If a note has an addendum, the icon will appear in front of the note title. You can view the addendum by clicking the + icon to expand the note title.
and then select the appropriate addendum. See “Icon Legend for Notes Window” on page 284 for more information about these icons.

3. The text of a progress note displays on the upper, right side of the Notes window. Other information about the patient appears in the lower, right side.

30.4.1 Collapsing and Expanding Top Level Groupings

You might need to expand or collapse the top level grouping. You can do this manually, such as clicking the + icon to expand a grouping, or select the appropriate option on the right-click menu (left panel).

30.4.2 Viewing all the Progress Notes Under a Particular Heading

Follow these steps to view all the progress notes under a particular heading:

1. Select the Notes window.

2. Double-click the heading that you would like to view.

3. The notes that are related to that heading will appear in a table in the upper right side of the window.

4. To view the details of a specific note, select the note from the table. You can also sort the table by clicking on the column heading (click the column again to sort the table in inverse order).

5. The text of the notes displays in the lower, right side of the window.
30.4.3 Viewing All Signed Notes

Follow these steps to view all signed notes:

1. Select the Notes window.

2. Select View → Signed Notes (All). This also is an option on the right-click menu in the left panel.

The appropriate progress notes appear on the Notes window.

30.4.4 Viewing All Unsigned Notes

Follow these steps to view all unsigned notes:

1. Select the Notes window.

2. Select View → Unsigned Notes. This also is an option on the right-click menu in the left panel.

The appropriate progress notes appear on the Notes window.

30.4.5 Viewing All Uncosigned Notes

Follow these steps to view all uncosigned notes:

1. Select the Notes window.
2. Select View → Uncosigned Notes. This also is an option on the right-click menu in the left panel.
   The appropriate progress notes appear on the Notes window.

30.4.6 Viewing All Signed Notes by a Specific Author

Follow these steps to view all signed notes by a particular author:

1. Select the Notes window.
2. Select View → Signed Notes by Author (or select the Signed Notes by Author option on the right-click menu) to display the List Signed Documents by Author dialog.

![List Signed Documents by Author Dialog](image)

3. Select the author of the note(s) that you would like to view.
4. In the Sort Order group box, select Ascending (oldest first) to view the oldest notes first, or Descending (newest first) to view the newest notes first.
5. Click OK to display the appropriate notes on the Notes window. (Otherwise, click Cancel.)

30.4.7 Viewing All Signed Notes for a Date Range

Follow these steps to view all signed notes for a specific date range:

1. Select View → Signed Notes by Date Range (or select the Signed Notes by Date Range option on the right-click menu).
2. The List Signed Documents by Date Range dialog displays.
3. Enter a beginning and ending date by doing one of the following:
   - Enter a date (e.g., 6/21/01 or June 21, 2001).
   - Enter a date formula (e.g., T-2).
   - Click the $\text{\textendash}$ button to display a calendar.

4. Click OK to display the appropriate notes on the Notes window. (Otherwise, click Cancel.)

30.4.8 Viewing Notes in a Custom View

Follow these steps to define a custom view for the progress notes:

1. Select View $\Rightarrow$ Custom View (or select the Custom View option on the right-click menu) to display the List Selected Documents dialog.
2. Select the type of documents from the Status field that you want in the custom view.

3. Enter the maximum number of documents in the “Max Number to Return” field. This determines the maximum number of documents to display in the left panel of the Notes window.

4. Select the author of the note in the Author field, if necessary. The default is the current logon person.

5. If you want the documents to be in a particular date range, use the Beginning Date and Ending Date fields. These have calendars from which to select the dates.

6. Determine the sort order of the Note Tree view by enabling the appropriate radio button in the Sort Order panel in the Note Tree View group box.

7. Determine the sort order of the progress notes by enabling the appropriate radio button in the Sort Order panel in the Sort Note List group box.

8. You can group the progress notes by selecting a choice from the drop-down list for the Group By field.

9. You can sort the documents by particular characteristics, such as Subject, by selecting a choice from the drop-down list for the Sort By field.

10. Another way to display the progress notes is by using the choices in the lower group box. You can check the Title or Subject checkbox and enter what the title or subject should contain (in the Contains field). After you dismiss the dialog, those particular progress notes will display in bold text in the left panel.

11. Click Clear Sort/Group/Search to do the following:
   - Change the radio button in the Note Tree View group box
   - Change the radio button in the Sort Note List group box
   - Remove the selection in the Group By field

12. When the dialog is complete, click OK to display the progress notes in the left panel using the specified characteristics from the List Selected Documents dialog. (Otherwise, click Cancel.)

### 30.4.9 Default View

You can have a particular view of the notes become your default view by selecting Action → Save as Default View.

In the case where you have a view of the notes and you want to return to your default view, select Action → Return to Default View.
30.4.10 Details About Progress Note

You can show source, edit, and signature information about a progress note. Select the note and then select View → Details to view a pop-up containing the details of the note (displays in the right panel of the Notes window).

![Sample of Progress Note Details](image)

30.5 Leaving the Application Before Completing a Note

If you try to exit the EHR application without signing or saving the note in progress, the application displays the Warning message.

![Warning Message](image)

Complete one of the following steps to complete the Warning message:

1. Click Yes on the Warning message to save the note.

   **If there is text in your note**, the application displays the Review/Sign Changes for <current patient> dialog where you can add your electronic signature.
If you do not add your signature, the EHR application saves the note as not signed and you exit the application.

If you do sign the dialog, it saves the note as signed and you exit the application.

If you click Cancel, you return to the note on the Notes window.

**If there is no text in your note**, the application displays the Empty Note dialog.

Click Yes to delete the note and you exit the application.

Click No to return to the note on the Notes window.

2. Click No on the Warning message to not save the note. The application displays the Confirm Deletion information message.
Click Yes to delete the note from the Notes window and you exit the application.
Click No and you return to the note on the Notes window.

3. Click Cancel on the Warning message to return to the Notes window to complete the note in progress.

### 30.6 Changing a Document’s Author, Title, Reference, etc.

The application collects document information, such as title, author, date, related consult, and related admission, when you create a document; this allows the document to be auto-saved. If you do not have a default title, the application will prompt you for this information.

When you are working on a Progress Note, Consult, or a Discharge Summary, you will see a Change button to the right of the title, author, and other information. Use this button to change the reference information. You can also change the document title without losing the text you have entered. The application asks if you want to keep the text or not.

**NOTE:** You can only edit this information on unsigned notes. Once a note is saved, you cannot edit it.

Follow these steps to change a document’s reference information:

1. While in the unsigned note, click Change (to the right of the title, author, and other information).

2. In the Progress Note Properties dialog, make the necessary changes. See “Selecting a Note Title” on page 261 for more information.

3. Click OK.

4. If the new title you choose have boilerplate text, the application displays the Boilerplate Text dialog.

![Figure 30-25: Boilerplate Text Dialog](image)
• **Ignore Boilerplate Text**: choose this option to ignore the boilerplate text, the new title's boilerplate text will not be imported. It will change the note title, but keep any text you have entered.

• **Append Boilerplate Text**: choose this option to have the boilerplate text from the new title be placed after the existing text. Use this option if you want to keep your current text and then add the boilerplate text after (at the end) the current text.

• **Replace the Text**: choose this option to replace the text with the boilerplate text. You lose the current text and it is replaced with the boilerplate text.

5. If you are not sure, click the option and then click Preview Text. The Boilerplate Text Preview pop-up displays, showing you what it would look like. (Click Close to dismiss the window.)

![Figure 30-26: Sample Boilerplate Text Preview](image)

6. When you have the right choice, click OK on the Boilerplate Text dialog.

### 30.7 Creating an Addendum

Once a note is signed, you cannot edit it. You can, however, create one or more addenda to a note.

Follow these steps to create an addendum to a Progress Note:

1. Select the Notes window.

2. From the left panel, select the (signed) Note to which you want to add an addendum.

3. Select Action → Make Addendum (or select the Make Addendum option on the right-click menu).

4. Enter the text of the addendum. Use the text editing options on the right-click menu, if necessary. You can enter the text using the techniques for progress notes. See “Creating a New Progress Note” on page 261 for more information.
5. Select the Action menu and then one of the available signature options:
   - Save without Signature
   - Sign Note Now (See “Sign Note Now” on page 65 for more information.)

   NOTE: The availability of these options depends on your authorization level.

30.8 Identifying Additional Signers

Upon occasion, a signed progress note might need additional signers, such as for people in a training capacity. (This does not apply to signed Consult notes.)

Follow these steps to identify additional signer for a signed progress note:

1. Select the Notes window.
2. Select a signed progress note that needs additional signers.
3. Select Action → Identify Additional Signers (or select the Identify Additional Signers option on the right-click menu in the text of the note) to display the Identify Additional Signers dialog.

   ![Identify Additional Signers Dialog](image)

   Figure 30-27: Identify Additional Signers Dialog

4. Select the additional signers from the scroll list of the “Select or enter additional signers” panel.

5. The additional signer names will appear in the “Current additional signers” panel. If do not want a particular name in this panel, select it and the selected name will be removed from the panel.
6. The information in the Expected Cosigners field comes from the Default cosigner field on the Notes dialog. See “Defaults for Editing/Saving Notes” on page 280 for more information.

7. When this dialog is complete, click OK. This dismisses the dialog.

8. In the text of the progress note near the bottom, you will see:

   * AWAITING SIGNATURE * <selected names>

30.9 Personal Preferences for Notes

You can configure the defaults for editing and saving notes as well as for configuring your document list preferences.

30.9.1 Defaults for Editing/Saving Notes

You can configure the defaults for editing and auto-saving progress notes. This action will define the interval to auto-save your notes as well as identify any default cosigners.

Follow these steps to set the defaults for editing and saving notes:

1. Select Tools → Options → Notes to display the Options dialog.

   ![Options Dialog for Notes Window](image)

   *Figure 30-28: Options Dialog for Notes Window*

2. Click the Notes button to display the Notes dialog.
3. Change the interval for auto-saving your notes, if necessary. The units of measure are seconds. You can type the new interval or click the up and down arrows to change the settings in five second intervals.

4. If you want a default cosigner for your progress notes, select the person from the drop-down list for the “Default cosigner” field. This name will appear in the Expected Cosigners field on the Identify Additional Signers dialog when you select “Identify Additional Signers” on the Notes window.

5. Check “Ask subject for progress notes” if you want to enter a subject line when you write a new note. This will group your notes by particular subjects. The sort and search options in TIU uses the subject line to find them. This means you could have a subject line for bronchitis and then later find how many notes you wrote for people with bronchitis.

6. You use the “Verify note title” if you have a default note title selected. You can create a selection list of titles that you use most often and then make one of them the default. That note title will come up automatically even if you needed to use a different title. This is just a reminder to ask the provider if this is the correct title to use.

7. When the Notes dialog is complete, click OK. (Otherwise, click Cancel.)

30.9.2 Document List Preferences for Progress Notes

You can configure your document list preferences. This means that when you select your discharge summary title, your preferences are listed at the top. In addition, you can select a default title; that note title will come up automatically (if you check the
“Verify note title” checkbox on the Notes dialog). See “Defaults for Editing/Saving Notes” on page 280 for more information.

Follow these steps to determine your list preferences.

1. Select Tools → Options → Notes and click the Document Titles button to display the Document Titles dialog.

2. Select Progress Notes from the drop-down list for the “Document class” field.

3. Highlight a document title from the Document titles scroll list. Click Add.

4. The highlighted document title will appear in the “Your list of titles” field.

5. You can keep selecting titles and adding them to your list, as needed.

6. If there is a title you do not want in your list, highlight it and click Remove.

7. You can arrange the order of the list of titles by using the up and down arrows.

8. You can have a title in the your list become the default title by highlighting the title and clicking Set as Default. In this case, the title will appear below the “Default” label on the dialog. If this is the correct default, then click Save Changes.

9. You can remove the default by selecting it and clicking Remove Default.
10. When the Document Titles dialog is complete, click OK. (Otherwise, click Cancel.)

30.10 Printing a Progress Note

You can print a selected Progress Note (new or saved) by selecting the Print option on the File menu.

If necessary, you can set up the printer by selecting the Printer Setup option on the File menu. See “Printer Setup” on page 366 for more information.

Follow these steps:

1. Select File → Print to display the Print dialog.

2. Enable either the Chart Copy or the Work Copy radio button.

   If you select Chart Copy, the output will be labeled: MEDICAL RECORD.

   If you select Work Copy, the output will be labeled: ** WORK COPY - NOT FOR MEDICAL RECORD **

3. Click Print to display the Printer Selection dialog. See “Printer Setup” on page 366 for more information about this dialog. (Otherwise, click Cancel.)
30.11 Templates

You can create a Note template by selecting the appropriate option on the Options menu. See “Appendix B: Templates” on page 369 for more information.

30.12 Icon Legend for Notes Window

Select View → Icon Legend on the Notes window to view the icon legend pop-up.

![Figure 30-34: Icon Legend for Notes Window](image)

This pop-up provides information about the various icons for the Notes window.
31.0 Reminders

The Reminders component shows a list of the preventive health measures or specific disease guidelines that are due for the current patient. You can sort any column by clicking on its heading.

<table>
<thead>
<tr>
<th>Reminders</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>P-HgbA1c</td>
<td>DUE NOW</td>
</tr>
<tr>
<td>Tetanus Shot</td>
<td>DUE NOW</td>
</tr>
</tbody>
</table>

![Figure 31-1: Sample Reminders Panel](image)

31.1 Refresh

You can select Refresh from the right-click menu to re-display the patient’s information in this component so that recent changes will be reflected.

31.2 Reminder Detail

When configured as a pop-up, the Reminder Detail displays when a table entry is selected:

![Figure 31-2: Sample Reminder Detail Pop-up](image)

Click Close to dismiss the pop-up.

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how your application is configured.

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).
The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word. See “Right-Click Menu to Edit Text” on page 365 for more information.
32.0 Reports

The list of available reports is configured for your site. You will see these reports in the Available Reports field.

![Available Reports](image)

Figure 33-1: Sample Available Reports on the Reports Component

A Health Summary is a clinically-oriented, structured report that extracts many kinds of data from the computerized record and displays them in a standard format. The individual patient is the focus of health summaries. The Health Summary report covers a wide range of health-related information such as demographic data, allergies, current active medical problems, and laboratory results.

32.1 Viewing a Report

Follow these steps to view a report:

1. You might want to change the date range for the report because the default is one week. See “Default Date Range for All Reports” on page 291 for more information.

2. Select the report you want to view from the Available Reports field (click the + sign to expand a heading). The report names are displayed in the tree view format.

3. Some reports have a Date Range that would filter the particular report by date.

The report should display in the Reports window after any of the preceding steps. You can then scroll through and read the report.

If the report is not in tabular form, you can navigate through the report by using the “Go to Bottom” or “Go to Top” options on the right-click menu.
32.1.1 Reports in Tabular Form

Reports that display in tabular form look like a table having rows of data.

![Figure 33-2: Sample Report in Tabular Form](image)

You can copy data from the table by selecting Copy Data From Table on the right-click menu. Likewise, the Select All From Table on the right-click menu will select all of the information. You then can paste the information into free-form text field in the EHR application or into another application, like MS Word. See “Right-Click Menu to Edit Text” on page 365 for more information.

32.1.2 Reports Not in Tabular Form

Reports that do not display in tabular form look like free-form text on a page.

![Figure 33-3: Sample Report Not in Tabular Form](image)
You can copy and paste the information into free-form text field in the EHR application or into another application, like MS Word. The right-click menu contain the “Copy” and “Select All” options for this function. See “Right-Click Menu to Edit Text” on page 365 for more information.

### 32.1.3 Freeze Text

The right-click menu that is available while you are viewing a report (not in tabular form) has the “Freeze Text” option. Select some text in the report and then select this option. This causes the selected text to display in a panel above the text of the report. As you scroll through the report, this selected text remains in a panel above the text of the report.

![Figure 33-4: Example of Freeze Text While Viewing a Report](image)

There is a right-click menu in the panel where the “Freeze Text” displays. This allows you to select some text (in that panel) and paste it into another free-text field within the EHR application or into another application (like MS Word).

### 32.1.4 Unfreeze Text

You unfreeze the text in a report that had the “Freeze Text” applied to it by selecting that text and selecting the “Unfreeze Text” option on the right-click menu. This causes the panel above the text of the report (that contained the “Freeze Text”) to close.
32.2 Available Reports

The reports available for your site are listed on the Reports window. The + sign indicates that the topic is a heading that can be expanded.

The parameters that control the reports are shown in the following table.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>ORWRP REPORT LIST</td>
<td>Determines what appears on the list of reports.</td>
</tr>
<tr>
<td>ORWRP HEALTH SUMMARY LIST</td>
<td>If set to YES, you will see all health summary types. If set to NO, the site will set up which ones to be viewed.</td>
</tr>
<tr>
<td>CIAOHS HEALTH SUMMARY TYPE</td>
<td>Determines the allowable IHS health summary types.</td>
</tr>
</tbody>
</table>

32.3 Printing a Report

You can print the information in a report to any Vista/RPMS or Windows printer. You can also print graphics on a Windows printer.

Follow these steps to print a report:

1. Select the report you would like to print.

   If the report is not in tabular format, right-click on the text of the report and select Print.

   If the report is in tabular format, click on the row that contains the data you want to print (to select more than one row, press and hold either the Shift or Control key). After you have selected the appropriate row(s), right-click on the area or row you have selected and select Print.

2. The Printer Selection dialog displays. See “Printer Setup” on page 366 for more information about completing this dialog.

3. Click OK and the report will output on the selected printer. (Otherwise, click Cancel.)

   The output will have the name of the patient and the patient’s hospital number (SSN or HRN) at the top of the report.

32.4 Sorting a Report (Table View)

Follow these steps to sort data in a report table:

1. Click the column heading you want to sort by.

2. The table will be sorted alphabetically (A-Z), numerically (0-9), or by date (most recent-least recent).
3. If you click the column heading again, the table will be sorted in inverse order (Z-A, 9-0, or least recent-most recent).

4. To perform a secondary sort, click on another column heading.

   **Note:** If you hold the cursor over the table, a hover hint will appear indicating the criteria used to sort the table.

### 32.5 Personal Preferences for Reports

You can change the default date range and occurrence limits for all reports or for individual reports.

#### 32.5.1 Default Date Range for All Reports

You can change the default date range and occurrence limits for all reports on the Report tab (excluding health summary reports). Most likely you will want to change the default date range for the reports. Follow these steps:

1. Select Tools → Options to display the Options dialog.

2. Select the Reports tab.

   ![Options Dialog for Reports](image)

   *Figure 33-5: Options Dialog for Reports*

3. Click the Set All Reports button to display the Change Default Report Settings dialog.
4. You can change the (default) Start and Stop dates by typing the date or by using the button to select from a calendar. The default dates are Monday through the next Sunday of the current week.

5. You can change the maximum of available reports by typing a new number in the “Max” field.

6. If you want to return to the default values (for the date range and maximum occurrences), click Use Defaults to display the Confirm information message.

   ![Figure 33-7: Sample Confirm Information Message to Reset Default Dates](image)

   Click Yes to have all reports (except health summary) to have the dates displayed in the message and the maximum occurrences of the reports. (Otherwise, click Cancel.)

7. Click OK when you are finished with the Change Default Report Settings dialog and to save the settings you have adjusted on this dialog. This will affect all reports except for the Health Summary report. (Otherwise, click Cancel.)

32.5.2 Default Date Range for Individual Reports

You can change the default date range and occurrence limits for individual reports on the Report tab (excluding health summary reports). Most likely you will want to change the default date range for the reports. Follow these steps:

1. Select Tools → Options → Reports.
2. Click the Set Individual Report button on the Options dialog to display the Customize Individual CPRS Report Setting dialog.

![Figure 33-8: Sample Customize Individual CPRS Report Setting Dialog]

3. You can search for the report by entering at least three letters of the report name in the field. Please note that this field has a right-click menu to aid in editing the text. Otherwise, you can scroll through the list.

4. You can change the Start and Stop dates by typing the date in the particular cell or by clicking inside the date and using the button to select from a calendar.

5. You can change the maximum of available reports by typing a new number in the “Max” cell.

6. If you plan to change any other report defaults, click Apply. Then repeat Steps 3 through 5.

7. When you are finished with the Customize Individual CPRS Report Setting dialog, click OK. The settings you have adjusted on this dialog will affect the individual reports except for the Health Summary report. (Otherwise, click Cancel.)
33.0 Skin Tests

The Skin Tests component allows you to view, edit, delete and add Skin Test information for a patient into the Resource and Patient Management System (RPMS).

33.1 Features of the Skin Test Component

The Skin Test History panel contains a history of the patient’s skin tests. The Add, Edit, and Delete buttons are only active when the appropriate process can be executed. For example, the Add button becomes active only when the user can add a record.

![Figure 33-1: Skin Test History Panel]

33.1.1 Functional Operations

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Click the Add button to select a skin test from a pick list and then to complete the Add Skin Test dialog.</td>
</tr>
<tr>
<td>Edit</td>
<td>Select a Skin Test and then click the Edit button to display the Edit Skin Test dialog. The application automatically populates the Edit Skin Test dialog with the data from the selected Skin Test record.</td>
</tr>
<tr>
<td>Delete</td>
<td>Select a Skin Test and then click the Delete button. The application displays a confirmation dialog. Select “Yes” to have the application remove the selected record from the RPMS.</td>
</tr>
</tbody>
</table>

33.1.2 Business Rules

<table>
<thead>
<tr>
<th>Rule</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security Keys</td>
<td>In order to add, edit, or delete a Skin Test record you must be assigned either the PROVIDER key or the BIZ EDIT PATIENTS key and cannot hold the BGOZ VIEW ONLY key.</td>
</tr>
<tr>
<td>CPT Codes Automatically Added and Deleted</td>
<td>For each new Skin Test record entered, the CPT specified in the Skin Test file for that vaccine will be respectively added to the V CPT file if it does not already exist for the visit. If the Skin Test is subsequently deleted the codes (that were automatically added) are removed.</td>
</tr>
<tr>
<td>Deleting Skin Tests</td>
<td>In order to delete a Skin Test you must either have entered it or be the primary provider and the visit cannot have been billed or exported.</td>
</tr>
</tbody>
</table>
33.2 Adding a Skin Test

Make sure that a visit is selected. Follow these steps to add a skin test record:

1. Click Add (or select the “Add Skin Test” option on the right-click menu) to display the Lookup Skin Test dialog.

![Lookup Skin Test Dialog](image)

You can search for a skin test by entering a few characters in the Search Value field and clicking Search.

2. Select a skin test from the Skin Test panel and click OK to display the Add Skin Test dialog.

![Sample Initial Add Skin Test](image)

3. The default for the ‘Administer By’ field is the current user. You can change this field by clicking the button and using the Lookup Utility dialog to select another name. See “Using the Lookup Utility Dialog for Administered By” on page 353 for more information.
4. The default Results is Pending. If you do not enter a results value, the result of Pending will initially be recorded until the final results are entered. Results can be recorded up to 48 to 72 hours following the initial entry of the skin test, regardless of the visit lock status.

5. If you do enter Results (other than Refused), the Add Skin Test dialog changes.

![Add Skin Test Dialog With Results Selected](image)

Figure 33-4: Add Skin Test Dialog With Results Selected

6. The Reading field allows only numeric data. You enter by clicking the up and down arrows ▲▼ to increase or decrease by increments of one. This field does not display when Results = No Take.

7. Click the button for the Date Read field to select a date, if needed.

8. You can select a name for the Reading Provider field by clicking the button and using the Lookup Utility dialog to select another name. See “Lookup Utilities” on page 353 for more information. This utility will work like the Lookup Utility for Provider one.

9. Click Save to add a record to the Skin Test component.

### 33.2.1 Adding Historical Skin Test Record

You add historical skin tests on the Add Skin Test dialog by selecting the Historical radio button to display the Add Historical Skin Test dialog.

A second way to add historical skin test record is NOT to have a visit selected and click Add to display the Add Historical Skin Test dialog (with the Historical radio button selected).
You can change the Skin Test, Documented By, Results, and Event Date (must be a previous date) fields. See “Adding a Skin Test” on page 295 for more information about the fields.

If the location is an official IHS facility, enable the Facility radio button. You can select the location from the Lookup Utility dialog by clicking the button. If you manually enter a facility name, it must be an official IHS facility; if not, when you leave the field, the Lookup Utility dialog will display. See “Using the Lookup Utility Dialog for Location” on page 354 for more information.

If your site has been configured with a default outside location, type OTHER in the Location field. Then when you display the View Visit Detail pop-up, the default outside location will display at the LOC. OF ENCOUNTER field.

If the location is not an official IHS facility, enable the Other radio button. Enter the non-official location (for example, Dr. Ray Beck).

Click Save to add the historical skin test record to the Skin Test component.

### 33.2.2 Refusals for Skin Test

You document the patient refusal for a skin test by selecting the Refusal radio button on the Add Skin Test dialog. The Add Skin Test Refusal dialog displays.
You can change the Skin Test, Documented By, and Event Date (must be a previous date) fields. See “Adding a Skin Test” on page 295 for more information about the fields.

Click Save to add a skin test refusal record to the Skin Test History component as well as adds a refusal record to the Personal Health component.

### 33.3 Editing a Skin Test

Highlight a skin test you want to edit and click Edit (or select the “Edit Skin Test” option on the right-click menu) to display the edit dialog.

You can update all of the data fields of the original Skin Test. See “Adding a Skin Test” on page 295 for more information about the fields.

To save your updates, click Save. (Otherwise, click Cancel.)

### 33.4 Deleting a Skin Test

Make sure a visit is selected. Follow these steps to delete a skin test record:

1. Highlight a skin test you want to delete and click Delete (or select the “Delete Skin Test” option on the right-click menu) to display the “Remove Skin Test?” information message.

2. Click Yes to remove the selected record. (Otherwise, click No.)
If you delete a refused skin test record on the Skin Test History panel, that action also removes it from the Personal Health panel. (Vice-versa is true.)

33.5 Print Record Button

Highlight a skin test record and click the Print Record button. A pop-up showing the Official Immunization Record Letter displays.

![Sample Official Immunization Record Letter](image)

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Close to dismiss the pop-up.

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer.

The pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

33.6 Display Visit Detail

The Skin Test component has the “Display Visit Detail” option on the right-click menu. Use this option to display the Visit Detail pop-up for a selected record. See “Visit Detail Information” on page 365 for more information.
34.0 Super-Bills

Super-bills are lists of CPT codes for billing and for documenting services performed. Each super-bill is attached to a visit. The Super-Bills component shows the super-bill items for the super-bill category (below the Super-Bill button). How the super-bill items are arranged in the Display field is determined by what checkboxes are checked.

- The default view (Show All unchecked) means that you will only see those super-bills that either have no assigned clinic, hospital location, provider, or provider discipline and those super-bills that match any of the parameters just mentioned with those of the currently selected visit.
- Show All, when checked, means to display all super-bills including those not related to the visit.
- You must have a visit selected in order to view the super-bill categories and their items.

The Provider can automatically edit this component as well as those with the BGOZ VCPT EDIT key. A person with the BGOZ CAC key has full manipulation privileges of all Super-Bill lists even though that person has not been assigned as a manager of them. A person with BGOZ VIEW ONLY key cannot edit any data in this component.

This component can be configured so that a particular user or class cannot add/edit super-bills. In addition, it can configured so that only CACs can add/edit super-bills.

34.1 Displaying the Super-Bill Items

Follow these steps to view the super-bill items:

1. Select the super-bill category from the list below the Super-Bills button.

2. The field below the checkboxes show the super-bill items for the selected super-bill category. You can check more than one checkbox.

3. When the Code field (only) is checked, the super-bill items will show their CPT codes.
4. When none of the checkbox fields are checked, the super-bill items will be listed in alphabetical order.

![Figure 34-3: Sample Super-Bill Items Listed When No Checkbox is Checked](image)

5. When the Freq. Rank field (only) is checked, the super-bill items will be listed by frequency of use.

![Figure 34-4: Sample Super-Bill Items Listed by Frequency](image)

6. When the Description field (only) is checked, the description of each super-bill item will display.

![Figure 34-5: Sample Super-Bill Items Listed by Description](image)

7. If the description of the super-bill items overlap, use the “Cols” field to increase or decrease the number of columns (range is 1 to 9).

### 34.2 Adding Super Bill Items to Visit Services/Historical Services

The following information addresses two cases: (1) when the super-bill item does not contain the “Default to Add” association and (2) when the super-bill item does contain the “Default to Add” association. (See “Editing the Associations” on page 306 for more information about super-bill item associations.)

#### 34.2.1 Super-Bill Item Has No Default to Add Association

If you check a checkbox in the super-bill codes list, that adds that code to the Visit Services and Historical Services components.
Likewise, if you uncheck (the one you just checked) a checkbox, that removes that code from the Visit Services and Historical Services components. The “Delete Procedure?” information message displays.

Click Yes to remove the procedure. (Otherwise, click No.)

34.2.2 Super-Bill Item Has Default to Add Association

This addresses when the super-bill item is not checked in the Super-Bills component (and therefore the item does not exist in the Visit Services or Historical Services component). This particular type of Super-Bill item will have at least one “Default to Add” association.

When you click on the super-bill item name (item 001 in the example), the Items to Save dialog displays.
Click Save to have the Super-Bill item (with the checked data types) added to the Visit Services and Historical Services components. (Otherwise, click Cancel to not have the super-bill item added to either component.)

When you click Save and the Education Topic is checked, the Add Patient Education Event dialog displays.

After you click Add, the topic is added to the Education component (after you change patients or leave and re-enter the EHR). (Otherwise, click Cancel to not save the topic in the Education component)

34.2.3 Checked Super-Bill Item Has Default to Add Association

This addresses when the super-bill item is checked in the Super-Bills component and the item exists in the Visit Services and Historical Services components. This particular type of Super-Bill item will have at least one “Default to Add” association.

If you click a checked super-bill item (on the Super-Bill component), the Items to Delete dialog displays.
Here you can modify the Super-Bill item that exists in the Visit Services and Historical Services components by deleting any data types associated with the super-bill item.

You can check any data type. Click Delete to delete the data types associated with the Super-Bill item in the Visit Services and Historical Services components. (Otherwise, click Cancel to not change the super-bill item in either component).

### 34.3 Managing the Super-Bill Items

Follow these steps to manage the super-bill items in your super-bill category:

1. Click the Super-Bills button on the Super-Bill component to display the Manage Super-Bills dialog.
2. The drop-down list for the Super-Bill field shows the super-bill categories. The items in the Super-Bill Items group box are the super-bill items for the selected category.

The checkboxes at the bottom determine the additional requirements for the association.

Please note if you do not have any super-bill categories (that you own), that after you click the Super-Bills button the “Add Category?” information message displays.

Figure 34-13: Add Category Information Message

Click Yes to display the Add Category dialog. See “Adding and Editing a Category” on page 312 for more information. (Otherwise, click No.)

34.3.1 Adding a New Super-Bill Item

This process adds a new super-bill item to the Super-Bill Items group box on the Manage Super-Bills dialog. Follow these steps:

1. Click Add to display the Procedure Lookup dialog. See “Using the Procedure Lookup Dialog” on page 360 for more information about this dialog.

2. Select one of the items on the Procedure Lookup dialog and click OK to have the selected item added to the Super-Bill Items group box on the Manage Super-Bills dialog. (Otherwise, click Cancel.).

Associations are used to link additional PCC documentation with a super-bill item, such adding an education topic, a health factor, or an exam to the procedure.
34.3.2 Editing a Super-Bill Item

This process edits a selected super-bill item in the Super-Bill Items group box on the Manage Super-Bills dialog. Follow these steps to edit a super-bill item:

1. Highlight the super-bill item in the Super-Bill Items group box on the Manage Super-Bills dialog that you want to edit.

2. Click Edit to display the Edit Pick List Item dialog.

3. You can do two things on this dialog: (1) rename the super-bill item (in the List Item Name field) and (2) change the associations (in the lower grid).

34.3.2.1 Rename the Super-Bill Item

You can rename the super-bill item. This action changes the Narrative for the super-bill item.

4. Edit the information in the List Item Name field. This field has a right-click menu to aid in editing the text. See “Right-Click Menu to Edit Text” on page 365 for more information.

5. When finished, click OK. (Otherwise, click Exit.)

34.3.2.2 Editing the Associations

You can add, edit, or delete associations for the super-bill item. Associations are used to link additional PCC documentation with a super-bill item, such adding an education topic, a health factor, or an exam to the procedure.
The Edit function is very similar to the Add function. The Delete function is straightforward, a confirmation displays asking if you want to delete the (selected) association. Below are the steps to add an association.

1. To add an association, click the Add button. The Add/Edit Pick List Association dialog displays.

![Add/Edit Pick-List Association Dialog](image)

2. When you check an item in the Lookup Table field, a Lookup Table for the checked item displays. Here you can select an item and it populates the field below the Lookup Table; the name of the field below the Lookup Table field changes to whatever is checked in the Lookup Table. In the illustration, CPT is checked in the Lookup Table field, so the field below the Lookup Table field is labeled CPT.

3. The checkboxes at the bottom determine the additional PCC documentation requirements for the association.

![Check Boxes for Associations](image)

When the Super-Bill item associations have the following checked:

**Automatically Add**: you do not have a choice; it automatically adds the selected association to the Visit Services component.

**Default to Add**: the association will be added to the Visit Services component unless deselected on the Items to Save dialog.

**NOTE**: either Automatically Add or Default to Add can be checked (NOT both).

**Don’t Add**: you cannot add the same data element (like CPT) twice.
4. After the Add/Edit Pick List Association dialog is complete, click OK. This adds a new association for the Pick-List item on the Edit Pick-List Item dialog.

34.3.2.3 Completing the Edit Pick-List Item Dialog

5. Click OK on the Edit Pick-List Item dialog to save your changes on the Manage Super-Bills dialog. (Otherwise, click Cancel).

34.3.3 Deleting Super-Bill Items

This process deletes one or more super-bill items in the Super-Bill Items group box of the Manage Super-Bills dialog. Follow these steps:

1. Highlight the items you want to delete on the Super-Bill Items group box.

2. Click Delete to display the “Delete Entries?” information message.

3. Click Yes and the items are removed from the Super-Bill Items group box of the Manage Super-Bill dialog. (Otherwise, click No.)

34.3.4 Copying a Super-Bill Item

This process will copy super-bill items from one list to another or import them from CPT Categories. Follow these steps:

1. Click Copy to display the Copy CPT Entries dialog.

2. Enable the EHR Super-Bills or the CPT Categories radio button, whichever source you want to use.
3. Click the drop-down list for the Copy From field and select the “from” source.

4. If you need to change the Copy To field, select from the drop-down list.

5. Click OK to have the super-bill items added to the Super-Bill Items group box on the Manage Super-Bills dialog. (Otherwise, click Cancel.)

34.3.5 Query Function

The query function allows you to execute a query that uses the super-bills from a specified source to populate the current super-bill category. Follow these steps:

1. Click Query to display the CPT Query dialog.

2. You can change the Target Super Bill field by clicking the drop-down list and selecting another option, if needed.

3. The date fields have a calendar from which to select a date (click the button).

4. Check the appropriate Data Source and Data Sets checkboxes.

5. The Clinic and Provider fields have Lookup Utilities dialogs from which to select the appropriate clinic/provider. See “Using the Lookup Utility Dialog for Clinic” on page 355 and “Using the Lookup Utility Dialog for Provider” on page 355 for more information.

You must enter either a Clinic or a Provider.

6. After completing the dialog, click OK to have the items appear in the Super-Bill Items group box on the Manage Super-Bills dialog. (This might take some time, depending on the date range and the clinic.) Otherwise, click Cancel.
The Information pop-up displays when the query is finished. Click OK to dismiss it.

![Finished Query Dialog](image)

7. Items with only one instance or that seem inappropriate, such as a long function test in an optometry super-bill, can be deleted before others see the super-bill.

### 34.3.6 Importing Super-Bills

You can import super-bill items from a file that resides on your hard drive. Follow these steps:

1. Click Import to display the Open dialog.

![Open Dialog](image)

2. You select the location of the file in the “Look in” field.

3. You select the file and that populates the “File name” field.

4. Click Open to have the items added to the Super-Bill Items group box on the Manage Super-Bills dialog. (Otherwise, click Cancel.)
34.3.7 Resetting the Frequency of Use

The EHR system keeps track of how many times each CPT code is attached to a service. When copying over a super-bill or set of CPT codes from another source, you will inherit the tracking information recorded for the copied codes. To start tracking your facility’s frequency information you can zero-out the count of the copied codes. This is useful when you import super-bills. Follow these steps:

1. Select the super-bill category from the Super-Bill field for which you want to reset the frequency.
2. Click Zero Freq. to display the Clear Frequency Values information message.
3. Click Yes to have the frequency values set to zero. (Otherwise, click No.)

34.3.8 Exporting Super-Bill Items

This process exports the selected super-bill items to a file on your hard drive. Follow these steps:

1. Highlight one or more items in the Super-Bill Items group box of the Manage Super-Bills dialog that you want to export as a super-bill.
2. Click Export to display the Save As dialog.
3. Select the location in the “Save in” field.

4. Specify the name in the “File name” field.

5. Click Save.

6. The EHR displays the Super Bill Exported information message about the export. Click OK to dismiss the message.

![Sample Super-Bill Exported Information Message](image)

**Figure 34-25: Sample Super-Bill Exported Information Message**

### 34.4 Managing Super-Bill Categories

Click the Super-Bills button on the Super-Bills component to get to the Manage Super-Bills dialog.

![Location of Add/Edit Super-Bill Button](image)

**Figure 34-26: Location of Add/Edit Super-Bill Button**

Click the Add/Edit Super-Bill button to display the Manage Categories dialog.

![Sample Manage Categories Dialog](image)

**Figure 34-27: Sample Manage Categories Dialog**

**Note:** If there are no categories in the Super-Bill field, the Add Super-Bill dialog displays when you click the Add/Edit Super-Bill button.

### 34.4.1 Adding and Editing a Category

You can add a category to the Super-Bill field; in addition you can edit an existing category.

- All free-text fields have a right-click menu. See “**Right-Click Menu to Edit Text**” on page 365 for more information.
• To add a category, click Add on the Manage Categories dialog to display the Add Category dialog.

• To edit a category, select a category and click Edit. The Edit Category dialog displays with the existing information on it.

Follow these steps to complete the dialog:

1. You type the name of the category in the Category Name field (free-text field).

2. Each button at the end of the Hosp. Location, Clinic, Provider, and Prov. Discipline fields have Lookup Utility dialogs where you can search for entered criteria. This is how you populate these fields. See “Using the Lookup Utility Dialog for Hospital Location” on page 357, “Using the Lookup Utility Dialog for Clinic” on page 355, “Using the Lookup Utility Dialog for Provider” on page 355, “Using the Lookup Utility Dialog for Provider Discipline” on page 358 for more information.

You need to choose how the super bill category will display from the methods listed below. If you do not select a display method, the super bill category will be available to all users in all locations.

<table>
<thead>
<tr>
<th>Hospital Location</th>
<th>The super bill will be available to anyone who is in the selected hospital location.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clinic</td>
<td>The super bill will be available to anyone who is in the selected the clinic.</td>
</tr>
<tr>
<td>Provider</td>
<td>The super bill will be available to the selected provider.</td>
</tr>
<tr>
<td>Provider Discipline</td>
<td>The super bill will be available to anyone who is in the selected provider discipline.</td>
</tr>
</tbody>
</table>

3. The current logon user becomes the manager of the category (when adding a new category). This person’s name appears in the Managers field when editing the category. (Note: the Add and Delete buttons do not display on the Add Category dialog.)
4. To add managers for the category, click the Add button on the Edit Category dialog to display the Add Manager dialog.

![Add Manager Dialog](image)

*Figure 34-29: Add Manager Dialog*

Type in a few characters of the provider’s last name in the Provider field and then click the button to search for the provider. The lookup utility for the providers displays. See “Using the Lookup Utility Dialog for Provider” on page 355 for more information. The selected provider will display in the Managers field. (Otherwise, click Cancel.)

5. If you need to delete a provider, select the provider’s name in the Managers field and click Delete. The “Delete Manager?” information message displays.

![Sample Delete Manager Information Message](image)

*Figure 34-30: Sample Delete Manager Information Message*

Click Yes to remove the provider’s name. (Otherwise, click No.) In certain cases, you cannot delete the selected manager; in that case, the application displays an alert about the condition.

6. When the add/edit dialog is complete, click OK. (Otherwise, click Cancel.)

If this is a new category, it will display on the drop-down list for the Super-Bill field on the Manage Super-Bills dialog. Also, the “new” category will display in the list below the Super-Bills button on the Super-Bills component.

You will need to add super-bill items to the “new” category (the easiest way is to use the Query button). See “Managing the Super-Bill Items” on page 304 for more information about this process.

### 34.4.2 Deleting a Category

Follow these steps to delete a super-bill category:

1. Select a super-bill category and click Delete to display the “Delete Category?” information message.
2. Click Yes to delete the category and have it removed from the Edit Super-Bills dialog. (Otherwise, click No.)
35.0 Triage Summary

The Triage Summary panel provides triage information about the current patient and the current visit.

![Sample Triage Summary Panel](image1)

The Triage Summary panel has a right-click menu:

![Triage Summary Right-Click Menu](image2)

The “Copy to Clipboard” option copies all of the text in the triage summary panel. You can then paste this information into a free-text field within the EHR or into another application (like MS Word).

Follow these steps to use the Print option:

1. Select the “Print” option on the right-click menu to display the Nursing Summary pop-up.

![Sample Nursing Summary Pop-up](image3)

2. You can adjust the font size in the Font Size field. This adjusts the size of the text on the pop-up (but does not change the font size on the output, when you print).

3. You can print the information by clicking Print to display the Printer Selection dialog. Here you can select a printer on which to output the text of the Nursing Summary.

4. Click Close to dismiss the pop-up.

5. The Nursing Summary contains a right-click menu to edit the text. See “Right-Click Menu to Edit Text” on page 365 for more information.
36.0 **View Patient Detail**

The View Patient Detail button 
provides a way to view detail information about 
the current patient. Click this button and the Detail pop-up displays.

![Figure 36-1: Sample Detail for the Current Patient](image)

Click Close to dismiss the pop-up.

You can change the font size of the text displayed in this pop-up by adjusting the size 
in the Font Size field (enter manually or use the up and down arrows).

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See "**Right-Click Menu to Edit Text** on page 365" for more information.
37.0 View Reminders

The EHR includes functionality for Clinical Reminders. Reminders are used to aid clinicians in performing tasks to fulfill Clinical Practice Guidelines.

By observing the color and design of the Reminders icon (in the Patient/Visit toolbar), you receive immediate feedback on the most important types of Reminders available for the selected patient. The following icons could be visible:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>📅</td>
<td>Due</td>
<td>The patient meets all of the conditions for the reminder, and the appropriate amounts of time has elapsed.</td>
</tr>
<tr>
<td>⏳</td>
<td>Applicable</td>
<td>The patient meets all of the conditions for the reminder, but the appropriate time has not elapsed. For example, a flu shot is given once a year, but it has not been a year yet.</td>
</tr>
<tr>
<td>🔄</td>
<td>Other</td>
<td>This is not a reminder for this patient. For example, the reminder is for patients with diabetes but this patient does not have the disease.</td>
</tr>
<tr>
<td>🚫</td>
<td>None</td>
<td>This icon indicates that there are no due or applicable reminders, nor are there any reminder categories available.</td>
</tr>
</tbody>
</table>

Click the Reminders button and the Available Reminders pop-up displays.

![Available Reminders Tree View](image)

*Figure 37-1: Sample Available Reminders Tree View*

The Icon Legend dialog includes a description of the different icons that appear on the Reminders tree view. Select View → Reminder Icon Legend on the Available Reminders dialog.

![Icon Legend on the Available Reminders Dialog](image)

*Figure 37-2: Icon Legend on the Available Reminders Dialog*
38.0 Visit Diagnosis

The Visit Diagnosis component shows the purpose of visit information. This information can come from other components in the EHR application as well as by adding a new visit diagnosis.

![Figure 38-1: Sample Visit Diagnosis Component](image)

Providers can add or edit the visit diagnosis component as well as those with the BGOZ EDIT DIAGNOSIS key.

This component can be configured so that a particular user or class cannot add/edit POVs. In addition, it can be configured to determine the maximum number of entries shown in the POV history.

38.1 Web Reference

The Web Reference Search for the Visit Diagnosis component depends on if any records are present or not.

Condition 1: If there are records present, select one and click the button (or select the Web Reference option on the right-click menu) to go to the UpToDate Reference Web site for the topic associated with the selected record. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

Condition 2: If there are no records present, click the button (or select the Web Reference option on the right-click menu) to display the Web Reference Search dialog.

![Figure 38-2: Web Reference Search Dialog](image)

Select a Reference Site, if needed; the default is the UpToDate site. After entering a term and clicking Search, you go to the selected Web site for the specified term. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site). The drop-down list for the Reference Site field (on the Web Reference Search dialog) can be configured.
38.2 Adding a New Visit Diagnosis

Providers can add a visit diagnosis as well as those with the BGOZ EDIT DIAGNOSIS key.

Make sure you have a visit selected.

Click the Add button (or select the “Add New POV” option on the right-click menu) to display the Add POV for Current Visit dialog.

![Add POV for Current Visit Dialog](image)

### 38.2.1 Completing the Fields on the Add POV for Current Visit

Follow these steps:

1. If you know the ICD for the diagnosis, you can type that in the ICD field. Otherwise, click the button to display the Diagnosis Lookup dialog. If you do not complete the ICD field, then the EHR uses the ICD code of 9999. See “Using the Diagnosis Lookup Dialog for ICD” on page 359 for more information. The selected diagnosis on this lookup utility populates the ICD and Narrative fields.

2. The Narrative field is required.

   This field is limited to 80 characters; if it is longer than 80 characters, the Narrative Too Long information message displays (after you click Save on the Add POV for Current Visit dialog).
Click Yes to have the application truncate the text of the Narrative field to 80 characters.

Click No to close the warning. Return to the Narrative field and edit the text. The Narrative field has a right-click menu to aid in editing the text.

3. By checking the “Primary Diagnosis” checkbox, this will designate the diagnosis as primary which may influence subsequent billing activity for the visit. If you do not check the checkbox, the Priority becomes Secondary.

4. The Stage field allows any whole number from 0 to 9. Use this for diagnosis that have stages. For example, use in cancer, retinopathy, ulcers. Use the arrow buttons to enter/change the value.

5. Use the Date of Onset field to indicate when the current symptoms started. Click the button to select the date from a calendar.

6. You use the Modifier field to reflect the status of the diagnosis as of this visit. The Consider, Doubtful, Follow Up, Maybe, Rule Out, Probable, Resolved, Suspect options are only used for Inpatient.

For example: abdominal pain, rule out cholecystitis.
For inpatient, you would code the cholecystitis and use the Rule Out modifier.
For outpatient, you would code the abdominal pain.

7. If you want the visit to appear in the Problem List component as well as the Visit Diagnosis component, check the “Add to Problem List” checkbox.

8. If this is an injury related POV, you need to check the “POV is Injury Related” checkbox and complete the fields in that group box.

   Figure 38-5: Sample Injury Related Group Box

Enable the appropriate radio button about the visit.
Click the button at the end of the of the Injury Cause field to select form a Injury Cause lookup utility. The Injury Cause field has a right-right menu to assist you in editing the text.

The Injury Date defaults to today’s date. You can change the date by clicking the button and selecting another date from the calendar.

Click the drop-down list for the Place field to select a location where the injury occurred. The Place field has a right-right menu to assist you in editing the text.

The “Associated with” field is for employment-related situations; this helps the Business Office for a possible workman’s compensation and the alcohol-related in statistical reporting. Select an option from the drop-down list.

9. Click Save to have the “new” visit diagnosis added to the Visit Diagnosis component. (Otherwise, click Cancel).

38.2.2 Using the Education Button

You use the Education button (after you have selected the ICD Diagnosis) to add patient education and health factor (or refusal) information. The added education information populates the Patient Education component.

Follow these steps:

1. Click Education (or select Patient Education on the right-click menu) to display the Document Patient Education dialog.
Completing the Fields on the Document Patient Education Dialog

2. The information in the Topic Selection group box is like selecting a patient education topic using the Disease & Topic method.

   If you want to select another disease/illness, click the button to display the Diagnosis Lookup dialog. See “Using the Diagnosis Lookup Dialog” on page 362 for more information.

   You must select a topic from the Topic Selection group box (before clicking Save).

3. Select the type of training, if needed.

4. The default for the Comprehension Level is Good and should be changed accordingly, along with the Provided By field, if necessary.

   The patient’s Comprehension Level (also called Level of Understanding) can be classified as the following:
   
   • Good - examples: verbalizes understanding; able to return demonstration or teach-back correctly.
   • Fair - examples: verbalizes need for more education; incomplete return demonstration or teach-back indicates partial understanding.
   • Poor - examples: does not verbalize understanding; unable to return demonstration or teach-back.
   • Group - No Assessment – examples: education provided in group; unable to evaluate individual response.
   • Refused

5. You can add a comment to the patient education code that provides further description of the encounter. Comments can be used for describing the name of a lesson plan or education material provided to the patient (limited to 100 characters). The Comment field has a right-click menu to aid in editing the text.

6. If another provider is needed for the Provided By field, click the button to select from a lookup utility.

7. Goals are an optional component of the patient education documentation and can be documented as Goal Set, Goal Met, or Goal Not Met. The free-text field in the Status/Outcome group box is limited to 20 characters (this is called the Objective).

8. When the Document Patient Education dialog is complete, click Save to have the education topic added to the Education component. (Otherwise, click Cancel.)
Completing the Health Factors Information

This part of the Patient Education dialog is optional. By clicking the Patient’s Learning Health Factors button, you can add health factor or refusal information for the selected patient.

Follow these steps to complete the health factors information:

1. Click the Patient’s Learning Health Factors button on the Patient Education dialog to display a dialog with two tabs.

![Figure 38-7: Add Health Factor and Add Refusal Dialog](image)

Add Health Factor

2. You need to expand one of the Items in order to select a health factor under that item.

![Figure 38-8: Expanded Topics for Add Health Factor Tab](image)
3. Highlight the particular health factor.

4. You can add a comment about the particular health factor, if needed.

5. Click Add. This adds the particular health factor to the Health Factor component, and it displays in the Patient’s Learning Health Factors field on the Add/Edit Patient Education dialog.

**Add Refusal**

1. Make sure you are on the Add Refusal tab to add a refusal.

2. The Refusal tab functions just like the Refusal option on the Personal Health component. See “Refusal” on page 237 for more information.

![Figure 38-9: Add Refusal Tab](image)

Do use the Education Topic as a refusal type. This process does not record the patient education refusal correctly. See “Entering a Patient Education Refusal” on page 217 on how to correctly add a education refusal.

3. After you complete this dialog, click Add to have the information added to the refusal file. The refusal information displays as Refusal data in the Personal Health component.

### 38.3 Editing a Visit Diagnosis

Providers can edit a visit diagnosis as well as those with the BGOZ EDIT DIAGNOSIS key.

NOTE: if you want to edit only the patient education information about the visit, select the record and then select the Document Education option on the right-click menu.
Make sure you have a visit selected. Follow these steps to change a visit diagnosis:

1. Highlight the visit diagnosis record you want to change.

2. Click the Edit button or select the “Edit POV” option on the right-click menu to display the Edit POV dialog.

3. See “Adding a New Visit Diagnosis” on page 320 for information about the fields and other controls on this dialog.

4. When the dialog is complete, click Save to save the edited information. (Otherwise, click Cancel.)

38.4 Deleting a Visit Diagnosis

**NOTE:** Any Health Factor/Refusal information entered for the selected visit diagnosis is **NOT** removed by the Delete function.

Make sure you have a visit selected. Follow these steps to delete a visit diagnosis:

1. Highlight the visit diagnosis you want to remove.

2. Click the Delete button or select the “Delete POV” option on the right-click menu to display the “Remove POV?” information message.
3. Click Yes to remove the selected visit diagnosis. (Otherwise, click No.)

4. If you added Patient Education data for the selected visit diagnosis, you will be asked if you want to delete the data.

![Figure 38-12: Sample Remove Education Events Information Message](image)

Click Yes to remove the education event from the Patient Education component. (Otherwise, click No.)

### 38.5 Adding POV to the Problem List

Make sure you have a visit selected (it can be a locked visit). Follow these steps to add a POV to the Problem List component:

1. Select a record in the Visit Diagnosis component.
2. Select the “Add to Problem List” on the right-click menu.
3. The selected visit will appear in the Problem List component.

### 38.6 Viewing Visit Detail

The Visit Diagnosis component contains the “View Visit Detail” option on the right-click menu. See “Visit Detail Information” on page 365 for more information.
39.0 Visit Information

The visit information appears on the Patient/Visit Tool Bar. In most cases, you must have a visit selected for the current patient.

When there is no visit selected, the component displays that information.

![Visit not selected](Figure 39-1: Component Showing Visit Not Selected)

If there is a visit selected, the component displays that information.

![Visit selected](Figure 39-2: Component Showing Information About the Selected Visit)

39.1 Selecting a Visit

If an encounter provider and/or location has not be assigned, EHR will prompt you for this information when you try to enter progress notes, create orders, and perform other tasks. The Encounter Settings for Current Activities dialog displays, in this case. (Otherwise, you can click Visit Information component and the same dialog displays.)

This dialog has these tabs:

- Appointment/Visits that shows the historical visits for the current patient.
- Hospital Admissions that shows the locations in the hospital and a list of providers.
- New Visits that shows the visit location, time, type of visit, and a list of providers.

39.1.1 Appointment/Visits Tab

The Appointment/Visits tab shows the appointments for the current patient within a selected date range.

Your site can be configured so that after a specified number of days, a visit becomes locked and the PCC data cannot be modified.

39.1.1.1 Appointment/Visits Not Locked

The appointment/visits that are not locked will **not** have a padlock icon in front of the visit.
The Date Range can be configured for your site.

If you want to select a past visit, you can change the date range of the displayed visits by clicking Date Range to display the Date Range dialog.

Do the following on the Appointments Tab:

1. Select a location of the visit.

2. Select a provider for the visit (or search for one by entering the first few characters of the providers last name in the field below the All Providers label).

3. Add or remove providers by using the arrow keys in the Encounter Providers group box.
4. Select the primary provider by highlighting the name in the “Providers for this Encounter” group box and clicking the P button.

5. Click OK when everything is correct. The selected information will appear in the top panel of the Encounter Setting for Current Activities dialog.

**39.1.1.2 Appointment/Visits Locked**

If the property for an existing visit is LOCKED, a padlock icon will display next to the visit.

![Figure 39-5: Existing Visit with Padlock](image)

This means that you cannot change PCC data associated with the visit (for example, vitals). If you try, you get a warning message.

![Figure 39-6: Warning Message Active Visit Not Selected](image)

You can select a locked visit, select a provider, and write a note (for example) concerning the visit.
39.1.2 Hospital Admissions Tab

The Hospital Admissions tab shows the hospital visits for the current patient.

39.1.2.1 Hospital Admissions Not Locked

Those hospital admission visits that are not locked will not have a padlock icon in front of the visit.

Do the following on the Hospital Admissions tab:

1. Select a location of the visit.
2. Select a provider for the visit.
3. Click OK when everything is correct. The information you selected appears in the top panel of the Encounter Setting for Current Activities dialog.

39.1.2.2 Hospital Admissions Locked

If the property for an existing visit is LOCKED, a padlock icon will display next to the visit.
This means that you cannot change PCC data (for example, vitals) associated with the visit. If you try, a warning message displays.

You can select a locked visit, select a provider, and write a note (for example) concerning the visit.

### 39.1.3 New Visit Tab

Your Clinical Applications Coordinator determines who (user/class) has access to the New Visit tab.

If you do want to create a new visit, there are the following conditions:
(a): when the patient has not checked in and the system assumes you are the provider

Figure 39-10: Sample Encounter Settings for Current Activities Dialog (Patient Did Not Check In)

(b): when the patient has checked in and you want to choose a primary provider

Figure 39-11: Sample Encounter Settings for Current Activities Dialog (Patient Checked In)
Most likely you would NOT use the “Create a Visit Now” check box.

Do the following on the New Visit tab:

1. Select a location of the visit.

2. Select a date for the visit by clicking the drop-down list for the Date of Visit field to select from a calendar. The default is the current date.

3. Select a time of the visit by manually entering it or by clicking the up and down arrows to change the time. Select either the hour, minute, or second to change the time by using the arrows. The default is current time.

4. Select the type of visit by selecting from the drop-down list for the Type of Visit field. The table below explains the meaning of the options.

<table>
<thead>
<tr>
<th>Visit Type</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ambulatory</td>
<td>Used for face-to-face visits with a healthcare provider or for visits involving medication ordering or refills.</td>
</tr>
<tr>
<td>Historical</td>
<td>Used for documenting historical services or services provided at another location.</td>
</tr>
<tr>
<td>Telephonic</td>
<td>Used for telephone calls.</td>
</tr>
<tr>
<td>Chart Review</td>
<td>Used for documenting information in the patient’s record that is not historical and did not involve another type of visit (examples: case management, follow-up on a test results that did not require intervention).</td>
</tr>
<tr>
<td>In-Hospital</td>
<td>Used for daily activities, such as consults, sending patient for labs, pharmacy, immunizations, etc.</td>
</tr>
<tr>
<td>Day Surgery</td>
<td>Used for ambulatory surgery.</td>
</tr>
<tr>
<td>Observation</td>
<td>Used for an observation visit.</td>
</tr>
<tr>
<td>Nursing Home</td>
<td>Used for nursing home visit.</td>
</tr>
<tr>
<td>Not Found</td>
<td>Used for home visits to document that the patient was to have a home visit but the patient was not there.</td>
</tr>
</tbody>
</table>

5. Select a provider from the scroll list (or search for one by entering the first few characters of the providers last name in the field below the All Providers label).

6. Add or remove providers by using the arrow keys in the Encounter Providers group box.

7. Select the primary provider by highlighting the name in the “Providers for this Encounter” field and clicking the ✓ button.

8. Click OK when everything is correct. The information you selected appears in the top panel of the Encounter Setting for Current Activities dialog.

39.1.4 Second Visit on Same Date

If you create a second visit on the same date, the Similar Visits dialog will display.
Figure 39-12: Sample Similar Visits Dialog

The instructions on the dialog guide you in completing this dialog.
40.0 Visit Services

The Visit Services panel displays the procedures that have been provided for the patient visit. You can add, edit, or delete any of the services listed in this panel (when the editing buttons are active).

![Visit Services Panel]

40.1 Web Reference Search

The Web Reference Search for the Visit Services panel depends on if any records are present or not.

Condition 1: If there are records present, select one and click the button (or select the Web Reference option on the right-click menu) to go to the UpToDate Reference Web site for the topic associated with the selected record. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

Condition 2: If there are no records present, click the button (or select the Web Reference option on the right-click menu) to display the Web Reference Search dialog.

![Web Reference Search Dialog]

Select a Reference Site, if needed; the default is the UpToDate site. After entering a term and clicking Search, you go to the selected Web site for the specified term. You can change to another Web site by selecting from the Reference Site drop-down list (on the Web site).

The drop-down list for the Reference Site field can be configured.

40.2 Adding a New Visit Service

You must have a visit selected. Follow these steps to add a new procedure:
Click Add (or select Add New Procedure on the right-click menu) to display the Add Procedure for Current Visit dialog.

![Add Procedure for Current Visit Dialog](image)

You use the CPT code radio button to enter CPT code information about the visit. See “Using CPT Code” on page 337 for more information.

You use the ICD Procedure Code radio button to enter ICD Procedure code information about the visit (for hospital visits or when you need to add an ICD Procedure Code). See “Using the ICD Procedure Code” on page 339 for more information.

You use the Transaction Code method if your facility uses transaction codes (to assign costs). See “Using the Transaction Code” on page 340 for more information.

### 40.2.1 Using CPT Code

Make sure the CPT Code radio button is enabled.

1. Type the name of the procedure in the Procedure field or use the lookup function by clicking the button to display the Procedure Lookup Dialog. See “Using the Procedure Lookup Dialog” on page 360 for more information about completing this dialog. What you select on the dialog populates the Procedure and Narrative fields.

   If you leave the Procedure field blank, the application populates it with .00099 for uncoded CPT code.

2. The Narrative field is required.

   This field is limited to 80 characters; if it is longer than 80 characters, the Narrative Too Long information message displays (after you click Save on the Add Procedure for Current Visit dialog).
Click Yes to have the application truncate the text of the Narrative field to 80 characters.

Click No to close the information message. Return to the Narrative field and edit the text. The Narrative field has a right-click menu to aid in editing the text.

3. The Principal Procedure checkbox indicates whether or not the procedure you are adding is the primary one for the visit. When checked, this means this is the procedure for which to bill. When checked, the “Prim” cell on the grid will contain Y; when not checked, the “Prim” cell will contain N.

4. The selections in the Diagnosis field come from the purpose of visit. Check the appropriate selection(s) in the Diagnosis selection panel, if needed.

5. The Quantity field applies to the checked diagnosis; for example, you would enter the number of toenails removed. If applicable, type (or select with the up and down arrows) the quantity of the item used in the Quantity field.

6. Each Modifier panel has a Lookup Utility to aid in populating it. You can select up to two modifiers for a diagnosis. You use the modifier to reflect the status of the procedure as of this visit.

The selections checked in the Diagnosis and the items in the Modifier fields might influence subsequent billing activity for the visit.
40.2.2 Using the ICD Procedure Code

This feature should be disabled for this version of the EHR because ChargeMaster features are not used. The remaining information will be valid once ChargeMaster is used.

Make sure the ICD Procedure Code button is enabled. This is used for hospitals, for example or when you need to add an ICD Procedure.

1. Type the number of the ICD procedure in the Procedure field or use the lookup function by clicking the button to display the Lookup ICD Procedure lookup dialog. See “Using the Lookup ICD Procedure Utility” on page 363 for more information. What you select populates the Procedure and Narrative fields.

   If you leave the Procedure field blank, the application populates it with .9999 for uncoded operation.

2. The Narrative field is required.

   This field is limited to 80 characters; if it is longer than 80 characters, the Narrative Too Long information message displays (after you click Save on the Add Procedure for Current Visit dialog).

Click Yes to have the application truncate the text of the Narrative field to 80 characters.

Click No to close the information message. Return to the Narrative field and edit the text. The Narrative field has a right-click menu to aid in editing the text.
3. The Principal Procedure checkbox indicates whether or not the procedure is the primary one for the visit. When checked, this means this is the procedure for which to bill.

4. The selections in the Diagnosis field come from the purpose of visit. Check the appropriate selection(s) in the Diagnosis selection panel, if needed.

5. The Operating Prov field should contain the operating provider name for the procedure. You can use the lookup utility to search for a name.

6. The Anesthesiologist fields should contain the anesthesiologist’s name. You can use the lookup utility to search for a name.

7. The Anesthesia Time field is measured in minutes. Use the up and down arrows to change the setting.

40.2.3 Using the Transaction Code

Make sure the Transaction Code radio button is enabled. You use this when your facility is using transaction codes.

![Transaction Code Entry]

1. Type the transaction code in the Transaction Code field or use the lookup function by clicking the lookup button to display the Lookup Transaction dialog. See “Using the Lookup Transaction Code Utility” on page 364 for more information.

2. Once the transaction code is selected, the remaining fields become populated.

40.2.4 Completing the Add Process

1. When the Add Procedure for Current Visit dialog is complete, click Save. (Otherwise, click Cancel.)

2. The Add process adds a record to the Visit Services and Historical Services components. The “new” records will be in blue lettering.
If you delete one of these “new” records, it deletes the other one.

40.3 Editing a Visit Service

You must have a visit selected. Follow these steps to edit an existing visit service:

1. Select the record you want to edit and click Edit (or select Edit Procedure on the right-click menu). The Edit Procedure for Current Visit dialog displays, showing the existing information.

![Figure 41-9: Sample Edit Procedure for Current Visit](image)

2. You can edit any of the fields on the dialog. See “Adding a New Visit Service” on page 336 for more information about editing the fields on this dialog.

3. When the edits are complete, then click Save to save your edits. (Otherwise, click Cancel.)

40.4 Deleting a Visit Service

You must have a visit selected. Follow these steps to delete a visit service:

1. Select the visit service record you want to delete. Then click Delete (or select Delete Procedure on the right-click menu) to display the “Delete Entry?” information message.

![Figure 41-10: Delete Entry Information Message](image)

2. Click Yes to remove the selected record. (Otherwise, click No.)
40.5 View Visit Detail

The Visit Services panel has the “View Visit Detail” option on the right-click menu. See “Visit Detail Information” on page 365 for more information.
41.0 Vitals Measurements

The Vital Measurements component displays the vital measurements for the current patient. You can sort any column by clicking on its heading.

<table>
<thead>
<tr>
<th>Vital</th>
<th>Value</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>TMP</td>
<td>96.8 F (36 C)</td>
<td>18-Jun-2007 10:23</td>
</tr>
<tr>
<td>PU</td>
<td>80 /min</td>
<td>22-May-2006 12:22</td>
</tr>
<tr>
<td>RS</td>
<td>20 /min</td>
<td>22-May-2006 12:22</td>
</tr>
<tr>
<td>HT</td>
<td>40 in (101.6 cm)</td>
<td>22-May-2006 12:22</td>
</tr>
<tr>
<td>WT</td>
<td>30 lb (13.61 kg)</td>
<td>22-May-2006 12:22</td>
</tr>
<tr>
<td>BMI</td>
<td>13.18</td>
<td>22-May-2006 12:22</td>
</tr>
</tbody>
</table>

The XIAOCVVM CIAOCVVM VITAL LIST parameter determines which vital signs appear on the Vital Measurements panel. The CIAOCVVM TEMPLATE parameter determines the parameters that appear on the Vital Measurement Entry dialog. Your Clinical Applications Coordinator sets both parameters.

41.1 Entering Vital Signs

Make sure a patient and visit are selected. Follow these steps to enter new vital signs for the current patient:

1. Select the Enter Vitals option on the right-click menu of the Vital Measurements component to display the Enter Vitals dialog. Make sure you are on the Enter vital tab of the dialog.
Your local CAC determines the vital measurements available on this dialog.

The Default Units option on the drop-down list is configured in the RPMS. When this option is displayed, this means when you enter a vital measurements value, the units of measure is determined by the Default Units.

### 41.1.1 Changing to Units of Measure

2. You can select the units of measure (other than the Default Units) by clicking the drop-down list and selecting one.

![Figure 41-3: Options on the Units of Measure Drop-Down List](image)

3. After you select another units of measure, the Confirm information message displays.

![Figure 41-4: Confirm Information Message for Changing Units](image)

Click Yes to commit your current changes and to use the “new” units of measure for the vital measurements input. (Otherwise, click No.) After clicking Yes, the currently-entered vital measurements are displayed on the Triage Summary component; in addition, the currently-entered vital measurements change to the selected units of measure.

### 41.1.2 Adding/Changing a Current Value

4. You can change a current value or enter a new value on the Vital Measurement Entry dialog.

**Changing:** Select an existing value and enter the new value.

**Adding:** Put the cursor in the cell you want to change and enter the value.

When you leave that cell, the background color of the cell changes to yellow.

![Figure 41-5: Sample Vital Measurement Entry Dialog with Changed Value](image)
5. You will receive an alert if you enter a value that is outside the acceptable range (various ranges are on the dialog). In most cases, the alert informs you of the acceptable range.

41.1.3 Adding Measurements for a New Date/Time

You can add measurements for a new date/time. For example, you might want to record more than one blood pressure for the same visit.

6. Click New Date/Time to add another column showing the current date and time.

7. You can enter the appropriate new vital measurements in the “new date/time” column.

You can enter more than one “new date” measurements for a visit (by clicking the New Date/Time button); this adds another column to the grid.

41.1.4 Clearing Measurements

You can clear all of the measurements currently being entered by clicking the Reset button. The Confirm information message displays.
Click Yes to remove all of the current values. (Otherwise, click No to retain all values.) You remain on the Enter Vitals dialog.

41.1.5 Updating Enter Vitals

8. When the Vital Measurement Entry dialog is complete, click Update. Any changed/added measurements are reflected on the Vital Measurements panel as well as on the Enter Vitals dialog. All updated data is added to the Triage Summary component. You remain on the Enter Vitals dialog.

41.2 View Vitals Tab

Select the View Vitals tab to review the vital measurements taken in the past.

If you need to enter new vital measurements for the patient, do one of the following: (1) select the Enter Vitals option on the right-click menu from this tab or (2) select the Enter Vitals tab. This moves you to the Enter vitals tab where you can enter the information.

41.3 Viewing a Graph for Selected Vital Measurement

This section deals with graphs for adults. Follow these steps to view a current vital measurement:

1. Click once on the vital sign (in the Vital Measurements component) that you want to view in the graph.

2. This opens the Vitals window. The top part of the window shows a spreadsheet of the most recent vital sign measurements for the current patient.
3. You can choose how far back you want to display the vitals by highlighting an option under the Enter Vitals button.

4. You can determine the units of measure by selecting an option on the drop-down list (Default Units, Metric, US Units).

5. You can enter new vitals by clicking the Enter Vitals button to display the Enter Vitals dialog. See “Entering Vital Signs” on page 343 to complete this dialog.

6. You can select another measurement you want to view by selecting a row in the grid in the upper part of the dialog.

7. You can choose what type of graph you want to display by selecting one or more of the following:

   The Values option places the numerical results next to each point on the graph.

   **Zoom** lets you enlarge a part of the graph by clicking and dragging from above and to the left of the area to below and to the right of it.

   **3D** makes the graph into a simple three-dimensional representation.

   **Grid** adds grid marks to the graph.

   **Percentile**: shows the percentile increments on the right-side of the graph (if any). This option is limited to height, weight, head circumference, and BMI.

   **Age** changes the lower scale (like the x-axis) to age increments.
41.4 Viewing Growth Chart for Selected Vital Measurement

You can view a growth chart of a selected Vital Measurement for a child. The application supports percentiles for stature, weight, head circumference, and BMI.

Follow these steps:

1. Click once on the vital sign you want to view as a growth chart.

2. This opens the Vitals window. The top part of the window shows a spreadsheet of the most recent vital sign measurements for the current patient.

3. The graph displays in the lower, right part of the window.

4. You can choose how far back you want to display the vitals by highlighting an option under the Enter Vitals button.

5. You can determine the units of measure by selecting an option on the drop-down list (Default Units, Metric, US Units).
6. You can enter new vitals by clicking the Enter Vitals button to display the Enter Vitals dialog. See “Entering Vital Signs” on page 343 to complete this dialog.

7. You can change what vital measurement you want to view by selecting it from the grid in the upper part of the Vitals window.

8. The graphs are compared to national averages developed by the National Center for Health Statistics in collaboration with the National Center for Chronic Disease Prevention and Health Promotion (2220). The standard is to display the following percentile curves: 5th, 10th, 25th, 50th, 75th, 90th, and 95th.

9. You can choose what type of graph you want to display by selecting one or more of the following.

Values places the numerical results next to each point on the graph.

Zoom lets you enlarge a part of the graph by clicking and dragging from above and to the left of the area to below and to the right of it.

3D makes the graph into a simple three-dimensional representation.

Grid adds grid marks to the graph.

Percentile: shows the percentile increments on the right-side of the graph. This option is limited to height, weight, head circumference, and BMI.
Age changes the lower scale (like the x-axis) to age increments.

*Figure 41-12: Sample Graph of a Selected Vital Measurement*
## 42.0 Glossary

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Action</td>
<td>A functional process that an individual uses in the EHR, such as Edit, Complete, or Delete. An action is also called a protocol. An action in Consults can be selected throughout processing to 1) control screen movement, 2) add new consult orders, or 3) process existing orders.</td>
</tr>
<tr>
<td>Business Rules</td>
<td>Definitions that restrict access to certain function by determining which User Class/subclass can perform specific functions within documents.</td>
</tr>
<tr>
<td>CAC</td>
<td>Clinical Applications Coordinator. The CAC is a person at a medical facility assigned to coordinate the installation, maintenance, and upgrading of CPRS and other software programs for the end users.</td>
</tr>
<tr>
<td>Clinical Coordinator</td>
<td>See CAC for definition.</td>
</tr>
<tr>
<td>Consult</td>
<td>Referral of a patient by the primary care physician to another hospital service/specialty, to obtain a medical opinion based on patient evaluation and completing of any procedures, modalities, or treatments the consulting specialist deems necessary to render a medical opinion. Consults in EHR are used to request and track consultations from one clinician to another clinician or service.</td>
</tr>
<tr>
<td>Cover Sheet</td>
<td>A screen of the CPRS patient chart that displays an overview of the patient’s record.</td>
</tr>
<tr>
<td>CPRS</td>
<td>Computerized Patient Record System, the VistA package that provides access to most components of the patient chart.</td>
</tr>
<tr>
<td>Discontinued Orders</td>
<td>Orders that are discontinued or cancelled.</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface, a windows-like screen with pull-down menus, icons, pointer device, etc.</td>
</tr>
<tr>
<td>Notifications</td>
<td>Alerts regarding specific patients that appear on the patient chart.</td>
</tr>
<tr>
<td>Order Cancellation</td>
<td>A request to stop performance of a consult request; the order can be edited or reactivated.</td>
</tr>
<tr>
<td>Order Checking</td>
<td>A component that reviews orders as they are placed to see if they meet certain defined criteria that might cause the clinician placing the order to change or cancel the order (e.g., duplicate orders, drug-related test interactions, etc.).</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>----------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Order Discontinuation</td>
<td>A request to stop (discontinue) performance of a consult request.</td>
</tr>
<tr>
<td>PCE</td>
<td>Patient Care Encounter is a VistA program that is part of the Ambulatory Data Capture Project (ADCP) and also provides Clinical Reminders, that appear on Health summaries.</td>
</tr>
<tr>
<td>Progress Notes</td>
<td>A series of notes tracking a patient’s progress during treatment.</td>
</tr>
<tr>
<td>Quick Orders</td>
<td>Quick Orders allow you to enter any kinds of orders without going through as many steps. They are types of orders that physicians have determined to be their most commonly orders items and that have standard collection items, routes, and other conditions</td>
</tr>
<tr>
<td>Result</td>
<td>A consequence of an order. Refers to evaluation or status results. When you use the Complete Request action on a consult or request, you are transferred to TIU to enter the results.</td>
</tr>
<tr>
<td>Service</td>
<td>A clinical or administrative specialty (or department) within a medical facility.</td>
</tr>
<tr>
<td>TIU</td>
<td>Text Integration Utilities, a RPMS document management application. This package does document handling that includes Consults, Discharge Summary, and Progress Notes, and will later add other document types, such as surgical pathology reports.</td>
</tr>
<tr>
<td>User Class</td>
<td>Groups defined by personnel job functions used to designate access to documentation functions such as Editing, Completing, or Deleting. User Classes are for those who handle patients.</td>
</tr>
<tr>
<td>VistA</td>
<td>Veterans Information Systems Technology Architecture.</td>
</tr>
</tbody>
</table>
43.0 Appendix A: Lookup Utilities & Other Functions

This appendix is used for reference information about various lookup utilities and other functions in the EHR.

43.1 Lookup Utilities

The following provides information about using the various lookup utilities.

43.1.1 Using the Lookup Utility Dialog for Administered By

You access the Lookup Utility by clicking the button at the end of the Administered By field. You use this dialog to search for and select a person’s name for the Administered By field.

Follow these steps to complete the Lookup Provider dialog:

1. To search for a person’s name, type a few characters of the person’s last name in the Search Value field and click Search.

   The appropriate names display in the lower part of the dialog. If this is not the name for which you are looking, repeat Step 1.

2. Highlight the appropriate record in the lower panel and click OK. The selected record will populate the Administered By field. (Otherwise, click Cancel.)
43.1.2 Using the Lookup Utility Dialog for Location

You access the Lookup Utility by clicking the button at the end of the Location field. You use this dialog to search for and select a location for the Location field.

![Figure 43-3: Initial Lookup Location Dialog](image)

Follow these steps to complete the Lookup Location dialog:

1. You can scroll the list to the location and select it. Otherwise you can search for a location.

2. To search for a location, type of few characters in the Search Value field and click Search.

The appropriate locations will display in the lower part of the dialog. If this is not the location for which you are looking, repeat Step 2.

![Figure 43-4: Lookup Location Dialog After Search](image)
3. Highlight the appropriate record in the lower panel and click OK. The selected record will populate the Location field. (Otherwise, click Cancel.)

43.1.3 Using the Lookup Utility Dialog for Provider

You access the Lookup Utility by clicking the lookup button at the end of the Provider field. You use this dialog to search for and select a name for the Provider field.

Follow these steps to complete the Lookup Provider dialog.

1. Type a few characters in the Search Value field and click Search.

2. The appropriate names will display in the lower panel of the dialog. If this is not the data for which are looking, repeat Step 1.

3. Highlight the appropriate name in the lower panel and click OK. The selected record will populate the Provider field. (Otherwise, click Cancel.)

43.1.4 Using the Lookup Utility Dialog for Clinic

You access the Lookup Utility dialog by clicking the lookup button at the end of the Clinic field. You use this dialog to search for and select a value for the Clinic field.
Follow these steps to complete the Lookup Clinic dialog:

1. A list of clinics display in the lower part of the dialog. You can highlight one and click OK. Otherwise you can search for one.

2. To search for a clinic, type a few characters in the Search Value field and click Search.

   The appropriate clinics will display in the lower panel of the dialog. If this is not the clinic for which are looking, repeat Step 2.

3. Highlight the appropriate record in the lower panel and click OK. The selected record will populate the Clinic field. (Otherwise, click Cancel.)
43.1.5 Using the Lookup Utility Dialog for Hospital Location

You access the Lookup Utility dialog by clicking the button at the end of the Hosp. Location field. You use this dialog to search for and select a value for the Hosp. Location field.

Follow these steps to complete the Lookup Hospital Location dialog:

1. You can scroll the list and select a location. Otherwise, search for a location.

2. To search for a location, type a few characters of the hospital location in the Search Value field and click Search.

The appropriate hospital locations will display in the lower panel of the dialog. If this is not the hospital location for which you are looking, repeat Step 2.
3. Highlight the appropriate record in the lower panel and click OK. The selected record will populate the Hosp. Location field. (Otherwise, click Cancel.)

43.1.6 Using the Lookup Utility Dialog for Provider Discipline

You access the Lookup Utility dialog by clicking the button at the end of the Prov. Discipline field. You use this dialog to search for and select a value for the Prov. Discipline field.

Follow these steps to complete the Lookup Discipline dialog:

1. A list of provider disciplines display in the lower part of the dialog. You can highlight one and click OK. Otherwise you can search for one.

2. To search for a provider discipline, type a few characters in the Search Value field and click Search.

The appropriate provider disciplines will display in the lower panel of the dialog. If this is not the disciplines for which are looking, repeat Step 2.
Highlight the appropriate record in the lower panel and click OK. The selected record will populate the Prov. Discipline field. (Otherwise, click Cancel.)

43.1.7 Using the Diagnosis Lookup Dialog for ICD

You access the Diagnosis Lookup dialog by clicking the button at the end of the ICD field. You use this dialog to search for and select the diagnosis for the ICD field.

Follow these steps to complete the Diagnosis Lookup dialog:
1. Enable the appropriate radio button for the search. The Lexicon Utility uses a common language of terminology. The Clinical Applications Coordinator can make the Lexicon the default radio button.

2. The “Return Search Text as Narrative” checkbox (when checked) allows the EHR to populate the Narrative field with whatever you enter in the Search Value field. Otherwise, the Narrative field is populated with whatever is selected for the ICD field.

3. Type a few characters of the diagnosis in the Search Value field and click Search.

4. The appropriate diagnosis appear in the lower panel of the Diagnosis Lookup dialog.

5. If this is the wrong set of diagnosis codes, enter a new diagnosis in the Search Value text field, and then click the Search button. If necessary, repeat this until you find the correct diagnosis.

6. You can sort the Code or Diagnosis column by clicking on the column heading. Use the scroll bar to view the entire list. When you have found the correct diagnosis, highlight it and click OK (or double-click the diagnosis). (Otherwise, click Cancel.)

7. The selected diagnosis will populate the ICD and Narrative fields.

43.1.8 Using the Procedure Lookup Dialog

Follow these steps to use the Procedure Lookup dialog:
1. Click the button at the end of the Procedure field to display the Procedure Lookup dialog.

![Initial Procedure Lookup Dialog](image_url)

*Figure 43-15: Initial Procedure Lookup Dialog*

2. Enable the appropriate radio buttons where you want to search for the procedure.

3. The “Return Search Text as Narrative” checkbox (when checked) allows the EHR to populate the Narrative field with whatever you enter in the Search Value field. Otherwise, the Narrative field is populated with whatever is selected for the Procedure field.

4. Search for a procedure by entering a few characters in the Search Value field and clicking Search. The related procedures display in the lower part of the dialog.
5. If this is the wrong procedure, re-enter the characters in the Search Value field and click Search until you attain the correct procedure.

6. You can sort the Code or CPT column by clicking on the column heading. Use the scroll bar to view the entire list. When you have found the correct procedure, highlight it and click OK or double-click the procedure. (Otherwise, click Cancel.)

7. The selected procedure will populate the Procedure and Narrative fields.

43.1.9 Using the Diagnosis Lookup Dialog

Follow these steps to use the Diagnosis Lookup dialog:

1. Click the ellipsis button by the appropriate field to display the Diagnosis Lookup dialog.
2. Enable the appropriate button where you want to search. The Lexicon Utility uses a common language of terminology. The Clinical Applications Coordinator can modify this utility so that the Lexicon radio button is the default one.

3. The “Return Search Text as Narrative” checkbox (when checked) allows the EHR to populate the Narrative field with whatever you enter in the Search Value field. Otherwise, the field is populated with the selected description.

4. Add a few characters in the “Search Value” field. Click Search. A list displays in the lower panel, where you can select an item.

   Select one of the items and click OK to have the selected item added to the appropriate fields on the dialog.

### 43.1.10 Using the Lookup ICD Procedure Utility

Follow these steps to use the Lookup ICD Procedure dialog:

1. Click the button at the end of the Procedure field to display the ICD Procedure Lookup dialog.
2. You can select from the list in the lower grid or enter a search value and click Search to search for the ICD Procedure.

   Select one of the items and click OK to have the selected item added to the appropriate fields on the dialog.

43.1.11 Using the Lookup Transaction Code Utility

   Follow these steps to use the Lookup Transaction Code dialog:

   1. Click the button at the end of the Transaction Code field to display the Lookup Transaction Code dialog.
2. You can select from the list in the lower grid or enter a search value and click Search to search for the transaction code.

Select one of the items and click OK to have the selected item added to the appropriate fields on the dialog.

43.2 Right-Click Menu to Edit Text

All of the free-text fields in the EHR contains a right-click menu to edit the existing text.

![Figure 43-20: Right-Click Menu to Edit Text]

The options on this menu do the following:

**Undo**: Removes the last edit to the text.

**Cut**: Removes the selected text and places it on the clipboard.

**Copy**: Places the selected text on the clipboard.

**Paste**: Places the text on the clipboard at the current cursor location.

**Delete**: Removes the selected text.

**Select All**: Selects all of the text.

43.3 Visit Detail Information

Several EHR components have the “View Visit Detail” or “Display Visit Detail” option on the right-click menu. Select an existing record on the component and then select that option to display the pop-up containing information from the visit file.
Click Close to dismiss the pop-up.

You can change the font size of the text displayed in this pop-up by adjusting the size in the Font Size field (enter manually or use the up and down arrows). Note that this does not change the size of the text on the output (when you print).

Click Print to choose a printer and to output the (entire) contents of this pop-up to the specified printer. Note that the Print button might be there; it is according to how the component is configured.

The detail pop-up has a right-click menu where you can copy selected text and paste it into any free-text field within the EHR or into another application (like MS Word). See “Right-Click Menu to Edit Text” on page 365 for more information.

43.4 Printer Setup

You can specify the number copies of the current document as well as specify which printer to use. Follow these steps:

1. Select File → Printer Setup to display the Printer Selection dialog.
2. You can select either a local printer or a remote printer.

3. You can specify the number of copies in the Copies field. The default is 1.

4. You can indicate that your selected printer (in Step 2) as your default printer by checking the “Save as your default printer” checkbox.

5. If other setups are needed (after selecting your printer), click the Setup button to display the Print Setup dialog. Most commonly, you use this dialog to specify the orientation of the output.
When the Print Setup Dialog is complete, click OK to return to the Printer Selection dialog.

6. When the Printer Selection dialog is complete, click OK. (Otherwise click Cancel).

The contents of the document will output to the specified printer.
44.0 Appendix B: Templates

Templates are created to enable someone to add boilerplate information to a free-text field. For example, you can use templates to add information to your progress notes.

If the system level for the Parameter for Templates in TIU is full access, all users can make personal templates. Only those in the status of Clinical Coordinator can create template fields.

The idea of template fields comes from a type of document you can create in MS Word called Forms. Forms are protected documents that restrict the user of the form to editing only specific areas of the text. The unprotected areas of a Form are called Form Fields. In the EHR we can simulate protected documents by using Template Dialogs. Within a Template Dialog, users of the template are restricted to editing only specific areas of text that contain Template Fields.

Template fields are added to boilerplate text in the same manner as patient data objects. Special text is used in the boilerplate to represent the template field. This text must be in the format: \{FLD:Field Name\}. The template field will appear in the dialog where this special text is located.

44.1 Creating a New Template

Follow these steps to create a new template:

1. Go to the Notes, Consults, or Discharge Summary window.

2. Select Options → Create New Template to display the Template Editor dialog.

![Figure 44-1: Template Editor Dialog](image-url)
3. The “Edit Shared Templates” should be unchecked. Enter a name for the template in the Name field of the Personal Template Properties panel (it cannot be New Template).

4. You enter the text of the template in the Template Boilerplate panel. This panel has a right-click menu to aid in entering and editing the text. For example, you can Paste copied text from another free-text field within EHR into the Template Boilerplate panel.

![Figure 44-2: Right-Click Menu for Template Boilerplate Panel](image)

The top part of the right-click contains options for editing the text. You must have MS Word loaded on your computer in order to use the “Check Grammar” and “Check Spelling” options. All of the text editing options work like they do in MS Word.

5. If you want to enter patient data in the template boilerplate panel, select the “Input Patient Data (Object)” option on the right click menu to display the Insert Patient Data (Object) dialog.

![Figure 44-3: Insert Patient Data (Object) Dialog](image)

6. You can enter a few characters in the top field to have the scroll list move to the closest match, or you can scroll through the list and highlight it. When you find the one you want, click Insert Object to display that object in the Template
Boilerplate panel of the Template Editor dialog. You can add as many objects as you want.

You can add text before and/or after the name of the object.

7. When all objects have been entered, click Done.

8. The Template Boilerplate panel could look like this:

![Figure 44-4: Sample of Objects in Template Boilerplate Panel](image)

9. You can check to see what the template would look like by selecting the “Preview/Print Template” option on the right-click menu.

![Figure 44-5: Sample Preview/Print Template](image)

10. Another way to insert boilerplate text is to use the “Insert Template Field” option on the right-click menu to display the Insert Template Field dialog.
11. You can enter a few characters in the top field to have the scroll list move to the closest match, or you can scroll to the selection and highlight it.

You can text before and/or after the template field.

12. After you highlight a selection, you can preview it by clicking the Preview button to display the Preview Template Field dialog.

If you click the Preview button (on the Preview Template Field dialog), the next window will show what it will look like in a progress note, for example.

13. The last column in the Insert Template Field dialog shows what type of field it is. The following table shows examples of the different types of template fields.
<table>
<thead>
<tr>
<th>Type of Field</th>
<th>What It Might Look Like &amp; When Used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Combo Box</td>
<td><img src="example.png" alt="Combo Box Example" /> \n<strong>Allows the person using the template dialog to select an option from a drop-down list.</strong></td>
</tr>
<tr>
<td>Edit Box</td>
<td><img src="example.png" alt="Edit Box Example" /> \n<strong>Allows the person using the template dialog to enter a short answer.</strong></td>
</tr>
<tr>
<td>Word Processing</td>
<td><img src="example.png" alt="Word Processing Example" /> \n<strong>Allows the person using the template dialog to enter text within that field (unlimited amount); scroll bars will appear when needed. This allows more text input than the Edit Box.</strong></td>
</tr>
<tr>
<td>Check Box</td>
<td><img src="example.png" alt="Check Box Example" /> \n<strong>Allows the user of the template dialog to check that box, if applicable. This allows answering a question with more than one choice, for example.</strong></td>
</tr>
<tr>
<td>Radio Buttons</td>
<td><img src="example.png" alt="Radio Buttons Example" /> \n<strong>Allows the person using the template dialog to make a choice of one of the radio buttons (usually there are two or more radio buttons).</strong></td>
</tr>
<tr>
<td>Display Text</td>
<td><img src="example.png" alt="Display Text Example" /> \n<strong>Battery safety information, use of and adaptation to new features/circuitry for previous hearing aid user.</strong> \n<strong>Allows the person using the template dialog to read text but edit it. Usually used as instruction-type information.</strong></td>
</tr>
<tr>
<td>Date</td>
<td><img src="example.png" alt="Date Example" /> \n<strong>Allows the person using the template dialog to click the button at the end of the field to display a calendar from which to select a date. There can be several types of Date fields, such as Date &amp; Time, Date &amp; Required Time, Year Only, Year &amp; Month, Combo Style (month, day, and year are separate).</strong></td>
</tr>
<tr>
<td>Button</td>
<td><img src="example.png" alt="Button Example" /> \n**Allows the person using the template dialog to click the button to answer a question. Click the (Yes) button and it becomes No. Other functions could be available such as +/-.&quot;</td>
</tr>
<tr>
<td>Number</td>
<td><img src="example.png" alt="Number Example" /> \n<strong>Allows the person using the template dialog to enter a number or click the up and down arrows to increase or decrease the number in increments of one.</strong></td>
</tr>
</tbody>
</table>
14. When you select a template field, it could look like this in the Template Boilerplate panel.

![Sample of Template Field in Template Boilerplate Panel](image)

15. You can check your template for errors by selecting the “Check for Errors” option on the right-click menu. The application checks your template and will display a warning if it finds an inactive field.

![Sample Error Alert](image)

If there are no errors, then the Confirm information message displays.

![Confirm Information Message Showing Not Errors In Boilerplate](image)

16. If you do get an Error alert, it is necessary for you to correct the error, otherwise, the template will not be valid. If you ignore the error, the field will be treated as if it were not in the boilerplate.

17. If is necessary to save your work on a template quite often. Once you have a new feature to your template and it looks just fine, click Apply. If you do not do this and you go to another feature on the Template Editor, such as checking the Edit Shared Templates checkbox, you would lose your work since the last Apply (or OK).

18. If you change the Template Type to Dialog, the Dialog Properties become available.
The “Display Only” checkbox causes the selected field to be display only (cannot be edited). For example, if there is no check box next to the text in the template dialog, that text will not be added to the progress note.

The “Only Show First Line” checkbox causes only the first line to display in the template dialog but actually contains several lines of text. If the person using the template dialog selects it, then the remaining items will display (the ones that were hidden). This is useful if there are two radio buttons, and depending upon which choice was selected, the remaining questions or parts of the template will display.

19. One of the problems with using special text to represent template fields in a boilerplate is that the special text can take up much more room than the actual field. For example:

```
L: {FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT}
{FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT} {FLD:AUDIO AIR CT}
```

To help with this problem, check the “Allow Long Lines” checkbox; this allows up to 240 characters per line. However, this does not allow long text lines (text still wraps at 74 characters).

20. When you have completed the template and want to go onto something else, click OK on the Template Editor dialog. That saves your template in the Personal Templates panel and dismisses the Template Editor dialog.

21. If the template needs more work, select Options → Edit Templates on the Notes, Consults, or Discharge Summary window to display the Template Editor dialog. You locate your template in the Personal Templates panel.

### 44.2 Creating a Template from a Shared Template

You can add a shared template to the your personal template and then edit that template to suit your needs. This might be a better option that trying to create a template from scratch.

Follow these steps to create a personal template from a shared template:

1. Go to the Notes, Consults, or Discharge Summary window.
2. Select Options → Edit Templates to display the Template Editor dialog.
3. Check the “Edit Shared Templates” checkbox and select a shared templates you want to copy (you might need to expand a top-level grouping). The Template Boilerplate panel shows the contents of the selected (shared) template.
4. Notice that there are two arrows below the Copy label. You use these to move the shared template and the personal templates from one area to another.

5. After selecting the shared template, click the right arrow ( ) to move it into the Personal Templates panel. You might have to expand the top-level grouping to see the template.

6. After you select the copied template, the Template Boilerplate panel shows the contents of it. Here you can edit the template contents to suit your needs (see “Creating a New Template” on page 369 for some hints).

7. After you have completed the edits on the copied template, click OK. The template stays in the Personal Templates panel of the Template Editor dialog.
44.3 Creating a Template While in a Note

You can create a template by using the text in a note as the boilerplate text for a new template. Make sure a visit has been selected. Follow these steps to create a template while in a note:

1. Be in a note on the Notes, Discharge Summary, or Consults window.

2. Select the text of the note that you want as a new template.

3. Select the “Copy into New Template” option on the right-click menu to display the dialog.

4. Enter a name for the template in the Name field of the Personal Template Properties panel (it cannot be New Template).

5. The selected text displays in the Template Boilerplate panel.

6. Use the hints in creating a new template to edit the template boilerplate text, if needed.

7. When the Template Editor dialog is complete, click OK. That saves your template in the Personal Templates panel and dismisses the Template Editor dialog.
44.4 Managing Your Personal Templates

You can manage your personal templates in several ways, such as rearranging them, deleting them, making them inactive, or copying them.

Follow these steps to manage your personal templates:

1. Go to the Notes, Consults, or Discharge Summary window.

2. Select Options → Edit Templates to display the Template Editor dialog.

3. You can rearrange your personal templates in the Personal Templates panel by selecting one and then clicking either the up or down arrow. This action moves the selected template in another part of the tree view.

4. If you want to delete or make a template inactive, select it and then click Delete to display the Confirm information message.

![Figure 44-14: Sample Confirm Information Message](image)

Click Yes to remove the template from the Personal Templates panel.

Click No to not remove the template from the Personal Templates panel.

Click Ignore to make the template inactive. If the Hide Inactive field is checked, then you will not see the selected template in the Personal Templates panel. If you uncheck that field, you will see it.

5. You can copy a selected personal template to the Shared Templates panel by clicking the left arrow (←). Once it is there, you cannot copy it back to the Personal Templates panel; however, you can delete it or make it inactive while in the Shared Templates panel.

44.5 Template Icon Legend

The Template Icon Legend provides information about the icons associated with the template name.

1. Go to the Notes, Consults, or Discharge Summary window; be sure to be on the Template Editor dialog.
2. Select Tools $\rightarrow$ Template Icon Legend to display the Icon Legend pop-up.

![Icon Legend for Templates](image)

**Figure 44-15: Icon Legend for Templates**

### 44.6 Importing Templates

You can import templates (that are saved on your hard drive) into the Personal Templates panel of the Template Editor. Make sure a visit is selected. Follow these steps to import a template:

1. Go to the Notes, Consults, or Discharge Summary window.

2. Make sure you on the Template Editor dialog (select Tools $\rightarrow$ Edit Templates).

3. Go to the place in the Personal Templates panel where you want the imported template to reside.

4. Select Tools $\rightarrow$ Import Template to display the Open dialog. You need to go to the place where the templates are stored.
5. Select the template you want to import; its name will display in the File name field.

6. Click Open to import the template. It will be in the Personal Templates panel at the location that you selected. (Otherwise, click Cancel.)

44.7 Exporting Templates

You can export a template and save it on your hard drive. Make sure a visit is selected. Follow these steps to import a template:

1. Go to the Notes, Consults, or Discharge Summary window.

2. Make sure you are on the Template Editor dialog (select Tools ➔ Edit Templates).

3. Select the template you want to export.

4. Select Tools ➔ Export Templates to display the Save as dialog.
5. The name of the selected template appears in the File name field.

6. You need to go to the place where you want to save the template.

7. Click Save to save the file in the designed place. (Otherwise, click Cancel.)

44.8 Managing Template Fields

You can add, edit, or rename the template fields. Only those with a user class listed in the new TIU FIELD EDITOR CLASSES parameter can create or modify template fields.

1. The existing template fields are listed in the Template Fields panel.

2. You can create a new template field, copy an existing template field, or delete an existing template fields.

44.8.1 Deleting Template Fields

Follow these steps to delete existing template fields:
1. Go to the Notes, Consults, or Discharge Summary window and select Tools → Edit Template Fields to display the Template Field Editor dialog.

![Figure 44-18: Selected Template to Delete](image)

2. Select the template you want to delete and click the Delete button.

3. The Warning message displays.

![Figure 44-19: Sample Warning Message](image)

Click **Yes** to delete the template field. It will be removed from the Template Fields panel of the Template Field Editor dialog. This is not recommended, as stated in the Warning.

Click **No** to not delete the template field. It will remain in the Template Fields panel of the Template Field Editor dialog.
Click **Ignore** to cause the template field to be inactive. You will not see it in the Template Fields panel of the Template Field Editor dialog if the “Hide Inactive Fields” checkbox is checked; uncheck that checkbox and you will see it.

### 44.8.2 Copying/Creating New Template Fields

You can copy a template field, rename it, and then change any attributes about the fields, if needed. When creating a new template field, you must give it a name before you can specify any attributes. Follow these steps to copy a selected template field or to create a new one:

1. Go to the Notes, Consults, or Discharge Summary window and select Tools ➔ Edit Template Fields (or select Options ➔ Edit Template Fields).

2. The Template Field Editor dialog displays.

3. If you want to copy a template field, select it and click the Copy button. If you want to create a new template field, click the New button.

4. You must (first) change the name. If you do not, you cannot change any of the other fields on the Template Field Editor dialog.
5. The information about the copied template fields appears in the appropriate fields.

![Figure 44-21: Fields to Edit on Template Field Editor Dialog](image)

6. Select the type of field from the drop-down list for the Type field. Template Fields with Items include Combo Box, Button, Check Box, and Radio Button. You can check the “Separate Lines” checkbox to cause the items to appear on separate lines.

Each of these template field types can specify an optional Default field value from the pre-defined list of items.

The following table provides information about each field type.

<table>
<thead>
<tr>
<th>Field Type</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Box</td>
<td>Allows the person using the template dialog to enter text. The Field Length is the size of the Edit Box in the dialog (up to 70 characters). The Text Length is how much text can be type into the field (up to 240 characters). Default is the optional edit box default text (up to Field Length characters).</td>
</tr>
<tr>
<td>Combo Box</td>
<td>Allows the user of the template to select one item from a drop-down list. Field Length is the size of the Combo Box in the dialog (up to 70 characters). Text Length (if not zero) allows other text, not in the pre-defined items, to be typed into the combo box (up to 240 characters).</td>
</tr>
<tr>
<td>Button</td>
<td>Allows the user of the template to select one item by cycling through each item as the button is clicked. If the Default is blank, the button will initially appear without any text. Button size reflects the longest text item.</td>
</tr>
</tbody>
</table>
7. Separate Line Property: Check Box and Radio Button Fields have a Separate Line property, that will display each check box or radio button on a separate line of the dialog. If left unchecked, they will display in a row. The Separate Line Property has no affect on generated text.
8. The Indent Field and Indent Text can help with some spacing issues.

9. For example, if there are four items in a row, but the last three really are a sub-set of the first one, then you would use Indent Field for the last three.

10. When you have generated text, you use the Indent Text to line up the text lines under columns, for example.

11. As you work along, you should click Apply to save your changes or work.

12. Check “Required” if the field is required. This causes an asterisk (*) to appear next to the field in the template dialog.

13. Click the Preview button to see what the template looks like.

14. Notes can be kept about specific Template Fields. You can use this to track changes or to keep other kinds of notes. Currently, the only place Template Field Notes can be viewed is the Template Field Editor.

15. When you want to stop work and do something else, click OK. This saves your template field on the Template Field Editor. (Otherwise, click Cancel to not save.)

44.9 Finding Templates

You can find shared templates and/or personal templates on the Template Editor dialog. Follow these steps to find templates:

1. Go to the Notes, Consults, or Discharge Summary window and select Tools → Edit Templates (or select Options → Edit Templates).

2. The Template Editor dialog displays. Select Action → Find Share Templates. You can also find the other option “Find Personal Templates” where the search process is the same (both can be selected).

3. This causes a check mark to be placed by the option(s) you selected. The dialog for Personal Templates will be open.
4. Type a word or phrase in the name of the template you want to find in the field next to the Find (it will be dimmed) button.

5. If necessary, check the “Match Case” and/or “Whole Words Only” checkboxes, if needed.

6. Click the Find button. The application will search for the word or phrase that you entered. When the first template is found, it will highlight it.

7. If this is not the template you want, click the “Find Next” button to search for the next template name. If you selected both shared and personal templates, the search will continue from shared to personal templates.
8. When no more template names are found, the Information warning message displays. Click OK to dismiss it.

![Sample Information Pop-up](image)

**Figure 44-24: Sample Information Pop-up**

### 44.10 Default Templates

You might have a long list of personal templates, and there is an easy way of quickly getting to the template you most frequently use by marking the template as your default template. This process can be completed on the Notes, Consults, and/or Discharge Summary windows.

Follow these steps to make a template your default template:

1. Go to the Notes, Consults, or Discharge Summary window. You can repeat this process on each window.

2. Click the Templates button and go to the template in the “My Templates” top level grouping and right-click in the Templates panel.

3. Select the “Mark as Default” option on the right-click menu. This will be checked the next time you access the right-click menu.

![Sample of Marking a Template as Default](image)

**Figure 44-25: Sample of Marking a Template as Default**
4. If you are in another section of the template hierarchy, you can right-click in the Templates panel and select the “Goto Default” option. This will take you to your default template.

5. Remember, you can “Mark as Default” on each window—Notes, Discharge Summary, and Consults.
45.0 Appendix C: RPMS-EHR Menus

This appendix is used for reference information about the RPMS-EHR menus. These menus display above all tabs in the application.

45.1 User Menu

The User menu options allow you to lock the application or to exit the application.

![User Menu Options](image1)

45.1.1 Lock Application Option

You use the Lock Application menu option to lock the RPMS-EHR application (thus only you can resume the application) or to log out.

Click the Lock Application menu option to display the Lock By dialog.

![Lock By Dialog](image2)

45.1.1.1 Resume the Application

1. If you want to resume using the application, enter your (valid) Verify code in the text box. After entering the code, click Resume (to return to the RPMS-EHR application).

![Lock by Dialog While Entering Verify Code](image3)

2. If you enter the incorrect code, the Locked by dialog changes.

![Invalid Code Warning on Dialog](image4)
You must enter a valid code. Otherwise, you must click the Logout button to dismiss the Locked by dialog.

45.1.1.2 Logout the Application

1. If you want to logout of the application, click the Logout button to display the Confirm information message.

   ![](confirm.png)

   *Figure 45-5: Confirm Information Message*

   2. Click Yes to dismiss the information message and to leave the application.

   Otherwise, click No to return to the Locked by dialog.

45.1.2 Exit Option

Click the Exit option to leave the RPMS-EHR application. If there are any actions that are necessary before leaving, a dialog will display requesting the information or action.

45.2 Patient Menu

The Patient menu allows you to refresh the data in all components, to display patient information, and to select another patient.

![](patient_menu.png)

*Figure 45-6: Patient Menu Option*

45.2.1 Detail Option

Click the Detail option to display the Patient Detail pop-up. This pop-up provides information (can be customized for your site) about the current patient.
See "Patient Detail Button" on page 227 for more information about this pop-up.

45.2.2 Select Option

Click the Select option to display the Patient Selection dialog. Here you can select another patient and perform various other functions.
45.2.3 Refresh Data Option

Click the Refresh Data option to update the current patient information on all components. This differs from the Refresh option on a component because Refresh Data updates the information on all components whereas Refresh only does it for the particular component.

45.3 Tools Menu

The options on the Tools menu provide access to the calculator, to a chat session, and to setting your personal preferences.

45.3.1 Calculator Option

Click the Calculator option to display the Calculator view. This uses the Windows calculator.
The default view shows a Calculator that operates like a hand-held calculator, with basic functions, such as Percent.

The Calculator view has menus that provide various options for using the calculator.

### 45.3.1.1 Calculator Edit Menu

**Copy**: you use this option to copy the data in the field where the numbers appear in the calculations. The copied data goes to the Windows clipboard.

**Paste**: you use this option to paste the numerical data from the Windows clipboard into the field where the numbers appear in the calculations. This pasted data overwrites whatever is there.

### 45.3.1.2 Calculator View Menu

The current Calculator view has the ball symbol in front of it.

**Standard**: Click this option to display the default Calculator window. See “Calculator Option” on page 393 for information about this option. This causes the Calculator view to display when you select Tools → Calculator.
**Scientific**: Click this option to display a scientific Calculator window. This causes the Scientific Calculator view to display when you select Tools → Calculator.

![Scientific Calculator Window](image)

This calculator operates like a scientific calculator where in addition to the arithmetical calculations, you can perform other functions, such as logarithmic ones.

The View menu on the Scientific Calculator is different from the default Calculator.

![View Menu on Scientific Calculator](image)

**Digit Grouping**: Click this option to view numbers as logically grouped. For example, it adds commas to large numbers.

### 45.3.1.3 Calculator Help Menu

![Calculator Help Menu](image)

**Help Topics**: this option opens the online help system for the calculator.
45.3.2 Chat Option

Click the Chat option to display the Chat Session dialog.

1. Highlight the names of the Participants you would like to invite to the chat session. Holding the Control key while clicking the names will enable you to select more than one person.

2. Choose the Invite option on the right-click menu in the Participants field.

3. Type your message in the Message field and click the Send button.

4. A small green balloon will appear in the lower right-hand corner of the recipient’s screen. By clicking on the green balloon, the recipient will be joined to the chat session.

   The message you entered will be displayed in the Dialog window for all participants to view.

5. Clicking the Clear button will erase all of the messages display in either the Message or Dialog fields.

45.3.3 Options

Click Options to display the Options dialog. Here you can set your personal preferences for the RPMS-EHR application.
45.3.1.1 Notifications
You use the Notifications tab to control what notifications you want to have notify you. You cannot turn off mandatory notifications, however. See “Personal Preferences for Notifications” on page 166 for more information about the Notifications tab.

45.3.1.2 Order Checks
You use the Order Checks tab to determine what order checking you want to have executed for your orders. You cannot turn off mandatory order checks, however. See “Personal Preferences for Order Checks” on page 198 for more information about the Order Checks tab.

45.3.1.3 Teams
You use the Teams tab to view team membership and the patients associated with those teams.
1. Click the Teams Information button to display the Team Information dialog.

![Sample Team Information Dialog](image)

The team information is setup by your local Clinical Applications Coordinator.

2. As you highlight a team in the “You are on these teams” field, you can view the patients on the selected team as well as the team members.

3. You can remove yourself from a team by selecting the team name in the “You are on these teams” field and then clicking the “Remove yourself from this team” button. The Confirm information message displays.
Click Yes to remove yourself from the team. The team name will be removed from the “You are on these teams” field. (Otherwise, click No.)

4. You can subscribe to a team by clicking the drop-down list for the “Subscribe to a Team” field and selecting another team. The Confirm information message displays.

Click Yes to join the team. The selected team name will display in the “You are on these teams” field. (Otherwise, click No.)

45.3.1.4 Notes
You use the Notes tab to do two things:

- Configure the defaults for editing and auto-saving progress notes. This action will define the interval to auto-save your notes as well as identify any default cosigners. See XX for more information about this feature.
- Configure your document list preferences. This means that when you select your discharge summary title, your preferences are listed at the top. In addition, you can select a default title; that note title will come up automatically (if you check the “Verify note title” checkbox on the Notes dialog). See XX for more information about this feature.

See “Personal Preferences for Notes” on page 280 for more information about either feature.

45.3.1.5 Reports
You use the Reports tab to change the default date range and occurrence limits for all (or individual) reports on the Report tab (excluding health summary reports). Most likely you will want to change the default date range for the reports. See “Personal Preferences for Reports” on page 291 for more information.
45.4 Help Menu

The Help menu contains options to access the online help and to view the version number.

![Help Menu](Figure 45-22: Help Menu)

**Contents**: this option displays the Visual Interface Manager online help, where you can view online help about the framework and other topics.

**Help on**: this option displays a cascading list of components for which there is online help.

**About**: this option displays the version of the Visual Interface Manager.
46.0 Contact Information

If you have any questions or comments regarding this distribution, please contact the OIT User Support (IHS) by:

Phone: (505) 248-4371 or (888) 830-7280
Fax: (505) 248-4299
Web: http://www.ihs.gov/General%20Web/HelpCenter/Helpdesk/index.cfm
Email: support@ihs.gov