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Preface 

The purpose of this manual is to provide the needed information to use the latest 
enhancements to the iCare (BQI) population management application that supports 
the IHS Meaningful Use (MU) initiative. 

This manual contains reference information about iCare views, examples of its 
processes, and step-by-step procedures to show how to perform activities related to 
MU functionality in the latest version of the iCare application. 

For more information about iCare basic functionality, iCare usage, or training for 
iCare consult these resources: 

• iCare – IHS OIT 
Available at http://www.ihs.gov/icare/ 

• iCare Population Management GUI, User Manual Version 2.2 (July 2011) 
available at http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf  

• iCare Training available at 
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training 

Recorded AdobeConnect sessions for iCare available at 
https://ihs.adobeconnect.com/r6yazmoz1gm 

• Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov 
 

http://www.ihs.gov/icare/
http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training
https://ihs.adobeconnect.com/r6yazmoz1gm
mailto:icare@listserv.ihs.gov
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1.0 Introduction 
iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS 
Resource and Patient Management System (RPMS). iCare retrieves key patient 
information from various components of the RPMS database and brings it together 
under a single, user-friendly interface. iCare is intended to help providers manage the 
care of their patients. The ability to create multiple panels of patients with common 
characteristics (e.g., age, diagnosis, community) allows users to personalize the way 
they view patient data. 

The information included in this MU-specific manual covers iCare MU-specific 
functionality in iCare Version 2.4.  For more information about iCare basic 
functionality, iCare usage, or training for iCare, please consult the resources listed 
above in the Preface. 

1.1 Background 
Along with the rest of the healthcare industry, IHS has already developed a set of 
chronic condition management (or register) applications, including diabetes, asthma, 
and HIV. This type of application provides a way for healthcare providers to manage 
a specific group (register) of patients for a single disease state. Register management 
applications assist healthcare providers to identify high-risk patients, proactively track 
care reminders and health status of individuals or populations, provide more 
standardized and appropriate care by embedding evidence-based guidelines, and 
report outcomes. 

Many patients, however, have more than one diagnosed disease. For instance, at the 
current time within the Indian Health system, a diabetic asthmatic woman could be a 
member of four RPMS registers (diabetes, asthma, women’s health, and 
immunizations). This ‘silo’ approach to patient care could potentially result in 
fragmented care, and could increase the risk of inadequate patient care management 
due to misidentification of the true level of risk. 

1.2 iCare Graphical User Interface 
The iCare GUI is intended to allow providers to see a more complete view of patients 
with multiple conditions, while maintaining the integrity of the user-defined, disease-
specific registers. 

iCare can help IHS providers by: 

• Proactively identifying and managing different groups (populations) of patients 
who share user-defined characteristics. 

• Providing an integrated view of a patient’s conditions that would minimize “stove 
piped” care management. 
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• Providing an intuitive and integrated interface to the diverse patient data elements 
of the RPMS database. 

• Facilitating providers a review of clinical quality of care measures for their own 
patients to enable improvement in the quality of healthcare delivery. 

• Enabling views of traditional healthcare information from the perspectives of 
community, population, and public health. 

1.3 Who Should Use iCare? 
Any provider who needs to identify a group of patients for long-term management or 
to create a temporary list should think about using iCare. Do you fit any of the 
following scenarios? 

• I am a nurse at a facility that assigns a primary care provider to each patient. 
Every day, I want to create a list of scheduled patients for two different doctors in 
my clinic. 

• I want to identify which of my patients are considered obese so I can recommend 
nutrition counseling. 

• Because providers at our clinic have performance goals related to annual GPRA 
clinical measures, I want to identify which of my patients are missing key clinical 
data. 

• Our Women’s Health Clinic wants to focus on two clinical performance 
improvement initiatives this year. We want to identify the performance problem 
areas for female patients between the ages of 18 and 50. 

• I am one of two part-time case managers for a group of children, and I want to 
create a patient list that we both can use. 

• I am a site manager working to ensure our site meets Meaningful Use objectives. 

1.4 Features Introduced in Version 2.4 
iCare Version 2.4 is composed of three different builds/packages: 

• ICARE MANAGEMENT SYSTEM 2.4 

• CARE MANAGEMENT EVENT TRACKING 1.1 

• HIV MANAGEMENT SYSTEM 2.2 

The majority of changes in this release are to update the three parts of iCare to 
incorporate ICD-10. 
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1.4.1 ICD-10 Updates 

1.4.1.1 Update Glossaries and Help Files  
The iCare application displays several glossaries, listed below, to describe and 
document the criteria used by the nightly and weekly jobs to perform the data analysis 
for the various data displayed in iCare. The displays are dependent on taxonomies and 
therefore, the taxonomy updates documented above will require the following 
glossaries to reflect those changes. 

• Best Practice Prompts Glossary 

• Care Management - Asthma Glossary 

• Care Management – COPD 

• Care Management - Diabetes 

• Care Management – HIV/AIDS Glossary 

• Community Alerts Glossary 

• Diagnostic Tags Glossary 

• IPC Glossary 

• iCare Online Help 

1.4.1.2 Community Alerts Update  
The iCare application displays Community Alerts which are identified by the nightly 
background jobs. The Community Alerts criteria depend on new and updated 
taxonomies. The ICD-10 conversion will require that the Community Alerts logic be 
validated with the updated taxonomies and the documentation of the logic visible in 
iCare via glossary and help to reflect those changes. For those Community Alerts 
without an associated taxonomy, a new taxonomy will be created with both ICD-9 
and ICD-10 codes rather than relying on checking individual codes.  

1.4.1.3 Diagnostic Tags Update  
The iCare application displays Diagnostic Tags which are identified by the nightly 
and weekly background jobs. The Diagnostic Tag criteria depend on taxonomies 
updated to include ICD-10 codes. The ICD-10 conversion will require that the 
Diagnostic Tag logic be validated with the updated taxonomies and the 
documentation of the logic visible in iCare via glossary and help will need to reflect 
those changes. Diagnostic Tags update will affect Diagnostic Tag views in panels and 
patient records.  
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1.4.1.4 Family History Update  
The iCare application displays Family History data in the Patient Record. The ability 
to add/edit/delete Family History conditions has been disabled.  

1.4.1.5 Problem List Update 
The iCare application displays Problem List data in the Patient Record. The ability to 
add/edit/delete Problems has been disabled.  

1.4.1.6 PCC Procedures Update  
The iCare application displays PCC Procedure data in the Patient Record. PCC 
Procedures include a field for a procedure code based on the ICD-9 procedure code 
set. The ICD-10 conversion will require an update to the display of the PCC 
procedure in iCare be updated to show the appropriate ICD code.  

1.4.1.7 Taxonomy Update 
The iCare application displays taxonomies and their respective entries. A new way of 
displaying taxonomies has been implemented. The ICD-10 conversion will require 
that the display of taxonomy entries be updated to allow for ICD-10 codes to be 
included. This will include a new column indicating which code is ICD-9 and which 
code is ICD-10.  

Additionally, the dialog will be updated to improve usability and display other 
associated fields like matches at your facility to the associated LOINC code and NDC 
code.  

Further, the ability to view the SNOMED subsets defined for IPL will be included. 

1.4.2 Non ICD-10 Updates 

1.4.2.1 Patient Demographics  
Two new fields were added to Patient demographics list: 

• Last Immunization Notification 

• Last Reminder Notification 
This will list the last notification created for the patient. 

1.4.2.2 Care Mgmt Group 
A new Care Mgmt Group has been added for Prenatal patient care. It is composed of 
the following columns: 

• Currently Pregnant? - Marked as “yes” in the Reproductive factors file 
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• Estimated Delivery Date - The definitive EDD from Reproductive Factors 

• Estimated Gestational Age - The EGA measurement from V Measurement 

• High Risk - If the patient has any active prenatal problems that are marked as high 
priority, show the provider narrative(s). 

Additionally, a new lab test taxonomy was created called BQI PRENATAL TAX. 
You may populate this taxonomy with the lab tests that you want to see for your 
prenatal population. Each lab test will display as a column and show the RESULT 
(DATE). 

Note:  After updating this taxonomy, the iCare Nightly Job must 
run to do the update. 
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2.0 Meaningful Use (MU) Support in iCare 
Meaningful Use (MU) is used to improve the health of the nation. To achieve 
Meaningful Use, healthcare providers and hospitals must meet criteria created by the 
Office of the National Coordinator (ONC) and the Centers for Medicare and 
Medicaid Services (CMS). 

You can find more information about Meaningful Use at the following Web site:  
www.ihs.gov/meaningfuluse/ 

 
Figure 2-1: Sample Meaningful Use main view 

The Meaningful Use window provides information about the Meaningful Use 
objectives and measures for providers as well as hospitals/CAHs. The Meaningful 
Use team has developed logic related to Meaningful Use objectives and clinical 
quality measures. This logic is utilized to perform periodic iCare background jobs to 
obtain related data for display. 

http://www.ihs.gov/meaningfuluse/
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3.0 User Preferences and Site Parameters 
The User Preferences and Site Parameters windows are used to accommodate 
Meaningful Use support. 

 
Figure 3-1: Meaningful Use tab on User Preferences 

After the Meaningful Use tab is complete, click OK to establish the default display 
for the Meaningful Use window. (Otherwise, click Cancel.) 

3.1 Filters for the MU in User Preferences 
To define the filters for the MU sub-tabs, you must first select either Performance 
Measures (PM) or Clinical Quality Measures (CQM). 

3.1.1 PM - By Provider Sub-Tab 
Select Tools | User Preferences | Meaningful Use tab and then select Performance 
Measures to access the By Providers sub-tab. 
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Figure 3-2: Sample By Provider (Performance Measures) sub-tab 

The settings on the By Division and By Hospital/CAH sub-tabs are the same as the 
By Providers screen (for Performance Measures - PM). 

What is selected on this tab is used as the default settings for the filters when using 
the Performance Measures sub-tab for the Meaningful Use window. 

Restore to System Default: click this button to restore the last saved system default 

Stage: this determines the stage of the data being displayed. The default is the 
INTERIM STAGE 1 2014. Select another option from the drop-down list, if needed. 

You can select either the My Measure Set or the By Measure radio button. The 
selection determines the data being displayed on the Meaningful Use window. 

By Measure Set: this determines if the Core and/or Menu set measures are used for 
the data being displayed. 

By Measure: the selections in the field by the Edit button determines the measures 
data being displayed. 

After selecting the By Measure radio button, click Edit to access the Add/Remove 
MU Providers Measures dialog. 
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Figure 3-3: Sample Add/Remove MU Providers Measures dialog 

You can add options from the Core and/or Menu Set. Expand either selection in order 
to move items to the Current Selections group box. After the dialog is complete, 
click OK to have the items in the Current Selections group box populate the By 
Measure field (on User Preferences for MU). 

Show Previous Column: select this check box to show the “Previous” column to 
display under each measure. 

• By selecting this item, both Current and Previous columns will display. 

• By not selecting this item, only the Current column will display. 
Collapse Tips Display: select this check box to collapse the Tips information on the 
Meaningful Use window for Performance Measures. 

Collapse Filters Display: select this check box to collapse the Filters group box on 
the Meaningful Use window for Performance Measures. 

3.1.2 CQM - Providers 
Select Tools | User Preferences | Meaningful Use tab and then select Clinical 
Quality Measures to access the Providers sub-tab. 
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Figure 3-4: Sample Providers (Clinical Quality Measures) sub-tab 

The same options display for the By Division sub-tab (for Clinical Quality 
Measures). 

What is selected on this tab is used as the default settings for the filters when using 
the Clinical Quality Measures sub-tab for the Meaningful Use window. 

Return to System Default: click this button to restore the last saved system default. 

You can select either the My Measure Set or the By Measure radio button. The 
selection determines the data being displayed on the Meaningful Use window. 

By Measure Set: this determines if the Core, Alternate, and/or Menu set measures 
data to be displayed. 

By Measure: the selections in the field by the Edit button determines the measures 
data to be displayed. 

After selecting the By Measure radio button, click Edit to access the Add/Remove 
MU Providers CQ Measures dialog. 
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Figure 3-5: Add/Remove MU Providers CQ Measures dialog 

You can add options from the Core, Alternate Core Measures, and/or Menu Set 
Measures. Expand any selection in order to move items to the Current Selections 
group box. After the dialog is complete, click OK to have the items in the Current 
Selections group box populate the By Measure field. 

Show Previous Column: select this check box to show the “Previous” column to 
display under each measure. 

• By selecting this item, both Current and Previous columns will display. 

• By not selecting this item, only the Current column will display. 
Collapse Tips Display: select this check box to collapse the Tips information on the 
Meaningful Use window for Clinical Quality Measures for Providers/Divisions. 

Collapse Filters Display: select this check box to collapse the Filters group box on 
the Meaningful Use tab for Clinical Quality Measures for Providers/Divisions. 



iCare Population Management GUI (BQI) Version 2.4 

Meaningful Use (MU) User Manual User Preferences and Site Parameters 
June 2015 

12 

3.1.3 CQM – Hospitals/CAHs Sub-Tab 

 

Figure 3-6: Sample Hospitals/CAHs (Clinical Quality Measures) sub-tab 

Return to System Default: click this button to restore the last saved system default. 

By Measure: the selections in the field determines the measures data to be displayed. 

Click Edit by the By Measures field to access the Add/Remove MU Hospital CQM 
Measures dialog. 

 

Figure 3-7: Sample Add/Remove MU Hospital CQM Measures dialog 

You can add options from the Hospital Measures. Expand the selection in order to 
move items to the Current Selections group box. After the dialog is complete, click 
OK to have the items in the Current Selections group box populate the By Measure 
field. 
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Show Previous Column: select this check box to display the Previous column in the 
measures. 

• By selecting this item, both Current and Previous columns will display. 

• By not selecting this item, only the Current column will display. 
Collapse Tips Display: select this check box to collapse the Tips information on the 
Meaningful Use window for Clinical Quality Measures for Hospitals/CAHs. 

Collapse Filters Display: select this check box to collapse the Filters group box on 
the Meaningful Use window for Clinical Quality Measures for Hospitals/CAHs. 

3.2 Site Parameters 
The MU Package Manager can access the MU Site Parameters screen by selecting 
Tools | iCare Site Parameters | MU Site Parameters. 

 
Figure 3-8: MU Site Parameters screen 

The user with the ORES security key can do the following: 

• Customize the list of Providers that is listed on the By Providers sub-tab of the 
Meaningful Use window. 

• Set the default timeframes for displaying performance and clinical quality (CQ). 

• Select whether or not to show the user type and which user types will be 
displayed on the PM - By Providers and CQM – Providers sub-tabs. 
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Section 6.9.6 provides information about using the features of the MU Site 
Parameters screen. 
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4.0 Meaningful Use Layout 
Each sub-tab of the Meaningful Use window will be discussed in this section. 

Select either the Performance Measures (PM) or the Clinical Quality Measures 
(CQM) before selecting the sub-tabs above the grid of data. 

4.1 Filters Group Box 
The following provides information about the Filters group box. 

 
Figure 4-1: Filters group box 

Stage 
Select an option from the drop-down list to determine the Stage of the data being 
displayed. 

By Measure Set radio button 

If you select the By Measure Set radio button, you must select the Core and/or 
Menu set measures to determine the measurements displayed in the grid of data. 

By Measure radio button 

If you select the By Measure radio button, you must define the measurements to be 
displayed in the grid of data. 
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Figure 4-2: By Measure radio button option 

After selecting the By Measure radio button, click Edit to access the Add/Remove 
MU Measures dialog. 

 

Figure 4-3: Sample Add/Remove Measures dialog 

You can add items from the Core, Alternate Core Measures, and/or Menu Set. 
Measures to the Current Selections group box by clicking Add. After the dialog is 
complete, click OK to have the items in the Current Selections group box populate 
the Measure(s) field (on the Filter group box). 

Show Prev Column Check box 

Select the Show Prev Column check box to cause the Previous column to display 
under each measure. 

Update View Button 

Click Update View to cause the data in the right panel to be updated. 

Save Button 

You can save the current filter selections and have them saved in your User 
Preferences by clicking Save. 

Restore to User Prefs Button 

Click Restore to User Prefs to have the user preferences restored to the last saved 
ones. 
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4.2 PM – By Provider Sub-Tab 
The list in the Provider column are the meaningful use providers. 

 
Figure 4-4: Sample By Providers (Performance Measures) sub-tab 

The data displayed in the grid is determined by the Division, Time Frame, and 
Starting Month fields as well as the options in the Filters group box. Section 4.1 
provides information about using the Filters group box. 

Section 3.1.1 provides information about the user preferences for this sub-tab. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

Once the Filters have been established, you can save them as the current settings to 
User Preferences by clicking Save. Likewise, you can return to the last saved user 
preferences by clicking Return to User Prefs. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides information about using the 
features on the pop-up window. 

4.3 PM – By Division Sub-Tab 
The date displayed above the grid is from the most recent background job. 
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Figure 4-5: Sample By Division (Performance Measures) sub-tab 

The data is determined by the Division, Time Frame, and Starting Month fields as 
well as the options selected in the Filters group box. Section 4.1 provides information 
about using the Filters group box. 

Section 3.1.1 provides information about the user preferences for this sub-tab. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides more information about using the 
features of the pop-up window. 

4.4 PM – By Hospital/CAH Sub-Tab 
The date displayed above the grid is from the most recent background job. 
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Figure 4-6: Sample By Hospital/CAH (Performance Measures) sub-tab 

The data displayed in the grid is determined by the Time Frame and Starting Month 
fields as well as the options selected in the Filters group box. Section 4.1 provides 
information about using the Filters group box. 

Section 3.1.1 provides information about the user preferences for this sub-tab. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides more information about using the 
features of the pop-up window. 

The buttons on the right-side of the window operate like those on other iCare 
windows. Section 6.11 provides information about using these buttons. 

4.5 CQM - Providers Sub-Tab 
The date displayed above the grid is from the most recent background job. 
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Figure 4-7: Sample CQM layout for Providers 

The data displayed in the grid is determined by the Division, Time Frame, and 
Starting Month fields as well as the options selected in the Filters group box. 
Section 4.1 provides information about using the Filters group box. 

Section 3.1.2 provides information about the user preferences for this sub-tab. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

The columns can be sorted and/or filtered. You cannot move the columns from one 
objective to another, however. But you can move the columns within one objective. 
For example, you could move the Current and Previous columns under the CPDE 
Medication objective. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides more information about using the 
features of the pop-up window. 

The buttons on the right-side of the window operate like those on other iCare 
windows. Section 6.11 provides information about using these buttons. 

4.6 CQM - By Division Sub-Tab 
The CQM – By Division sub-tab displays the clinical quality measures by division. 
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Figure 4-8: Sample CQM - By Divisions sub-tab 

The data displayed in the grid is determined by the Division, Time Frame, and 
Starting Month fields as well as the options selected in the Filters group box. 
Section 4.1 provides information about using the Filters group box. 

Section 3.1.2 provides information about the user preferences for this sub-tab. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides more information about using the 
features of the pop-up window. 

The buttons on the right-side of the window operate like those on other iCare 
windows. Section 6.11 provides more information about these buttons. 

4.7 CQM - Providers Reports Sub-Tab 
This sub-tab show the MU provider clinical quality measures. 
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Figure 4-9: Sample Providers Reports sub-tab 

You must select the providers in the Provider(s) group box of the Parameters panel. 
Also, you must specify the Starting Date, as well as select the By Measure Set or By 
Measure radio button. Section 4.8 provides information about using the Parameters 
panel. 

Hover help is available for each of the measures. Select Help | Meaningful Use 
Glossary to access the glossary that provides information about the measures. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides information about using the 
features of the pop-up window. 

The buttons on the right-side of the window operate like those on other iCare 
windows. Section 6.11 provides information about using these buttons. 

4.8 Parameters Panel 
The Parameters panel defines the optional parameters that can be used to focus the 
data displayed on the Provider Reports sub-tab. This feature is similar to the Filters 
panel on other sub-tabs. 
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Figure 4-10: Sample Parameters panel 

4.8.1 Starting Date 
The Starting Date and Ending Date define the date range for the data on the 
Providers Reports sub-tab. Change the Starting Date by selecting a date from the 
calendar on the drop-down list. 

4.8.2 Provider(s) 
This field determines the providers to be used on the data for the Providers Reports 
sub-tab. Click Edit to access the Add/Remove Meaningful Use Providers dialog. 

 
Figure 4-11: Sample Add/Remove Meaningful Use Providers dialog 
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The names displayed below the Available Selections field are Meaningful Use 
provides with clinical quality measures. 

You can add one or more selected names from the Available Selections group 
box to the Current Selections group box by clicking Add. In addition, the Find 
field in the Available Selections area provides filters for searching for the 
provider name. 

After the dialog is complete, click OK to have the names in the Current 
Selections group box populate the Provider(s) field (on the Parameters panel). 

4.8.3 Radio Buttons 
You can use either the By Measure Set or the Measure Set radio button. 

4.8.3.1 By Measure Set 
By Measure Set: this determines if the Core, Alternate, and/or Menu Set Measures 
are used for the data to be displayed. 

 
Figure 4-12: Options for By Measure Set radio button 

4.8.3.2 By Measure 
By Measure: the selections in the field by the Edit button determines the measures 
data to be displayed. 

 
Figure 4-13: By Measure radio button selection 

After selecting the By Measure radio button, click Edit to access the Add/Remove 
MU Measures dialog. 
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Figure 4-14: Sample Add/Remove MU Measures dialog 

You can add items from the Core, Alternate Core Measures, and/or Menu Set. 
Measures to the Current Selections group box by clicking Add. After the dialog is 
complete, click OK to have the items in the Current Selections group box populate 
the Measure(s) field (on the Parameters panel). 

4.8.4 Run 
After the Parameters panel is complete, click Run to run the providers reports. The 
application displays the “Running Report” message indicating that the report is being 
processed. The data will display in the right panel of the Providers Reports window. 

4.9 CQM - Hospitals/CAHs Sub-Tab 
The date displayed above the grid is from the most recent background job. 

 
Figure 4-15: Sample CQM Hospitals/CAHs sub-tab 

The data is determined by the Time Frame and Starting Month fields and the filters 
selected in the Filters group box. Section 4.1 provides information about using the 
Filters group box. 
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Section 3.1.3 provides information about the user preferences for this sub-tab. 

Hover help displays for each measure (in the Measure column). Select Help | 
Meaningful Use Glossary to access the glossary that provides information about the 
measures. 

Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. Section 6.3 provides more information about this pop-
up. 

The buttons on the right-side of the window operate like those on other iCare 
windows. Section 6.11 provides more information about these buttons. 

4.10 MU Glossary 
The MU Glossary provides information about each of the measurements displayed on 
the various MU sub-tabs. 

Select Help | Meaningful Use Glossary to view the information. 
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Figure 4-16: Meaningful Use Glossary information 
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5.0 Meaningful Use Menus 
This section reviews the File, Edit, View, and Tools menus. 

5.1 File Menu 
Below are the options on the File menu: 

Meaningful Use: The sub-menus for this option contain the following actions for 
each sub-tab: 

• Glossary is used to access the National Measures Glossary. Section 6.2 provides 
information about the glossary window. 

• Reset View is used to return the current view to the default view. You use this 
feature when you change the view, such as resize the column width. This is the 
same as using the Ctrl+R key combination. 

• Refresh is used to update any RPMS field values on the current window with new 
data from the server. This is the same as pressing the F5 key on your keyboard. 

Change RPMS Server/Login: This option allows you to change the server 
information and your access and verify codes to the iCare application on the iCare 2.4 
Login dialog. 

Change RPMS Division: This option allows you to change the RPMS Division on 
the Select Division dialog. This option applies to a site that uses more than one RPMS 
database. 

Recent Panels: The sub-menu shows your recent panels. If you select one, you can 
view the patients in the selected panel in a new window. The list of panels is the last 
five panels that you have viewed. 

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like 
landscape or portrait orientation), and the Printer to use. These settings are used when 
you use the Print option. 

Print Preview: This option displays the print preview dialog. 

Print: This option sends the information about the selected rows in the grid to the 
printer using the settings in Page Setup. 

Background Jobs: This option displays the Background Jobs pop-up. This pop-up 
displays, for example, the start and end dates for the nightly and weekly background 
jobs. 

Exit iCare: The option allows you to leave the iCare application. You will be 
reminded to save any changed panels (if needed). 
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Lock iCare: This option locks the iCare application by displaying the iCare locked 
by user dialog. You can do two things on this dialog: 

• Resume working on the iCare application by entering your verify code and then 
clicking Resume. 

• Logout of the iCare application by clicking Logout. 

5.2 Edit Menu 
The Edit menu has the following options: 

Select All: This option is used to select all of the rows in the grid. This is the same as 
using the key combination Ctrl+A. 

Deselect All: This option used to deselect all of the currently selected rows in the 
grid. 

5.3 View Menu 
The View Menu on Meaningful Use window has one option: 

Split View: Select Split View to have the current view in the split view with Panel 
List in the left pane and the other tabs in the right pane. You can change to the Panel 
List view by removing the checkmark; this is a temporary setting. When you exit 
iCare and reopen iCare, the settings set under User Preferences for the default screen 
are used. 

5.4 Tools Menu 
The Tools menu options are: 

Quick Patient Search: This option allows you to search for a patient name. This is 
the same as using the F8 key on your keyboard. 

Glossary: This option accesses the Meaningful Use glossary. This is the same as 
selecting Help | Meaningful Use Glossary. 

The Reset View, Search, Refresh, Excel Export, Print, and Copy Rows to 
Clipboard options work like the buttons on the right side of the window. 

Manage Templates: This option allows you to manage the templates for various 
parts of the application. Select this option to access the Template Management 
dialog. Section 6.10 provides information about managing templates. 

User Preferences: This option opens the User Preferences window. 
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View iCare Notifications: This option opens the iCare Notifications pop-up that 
provides information about various notifications that have been sent. 

iCare Package Manager: This option is active for those users with Package Manager 
security key. Section 6.5 provides information about the iCare Package Manager 
functions. 

iCare Site Parameters: This option access several iCare site parameters. 

 
Figure 5-1: iCare Site Parameters options 

The options provide dialogs where you can establish the various parameters. Section 
6.9 provides information the iCare Site Parameter options. 

Taxonomy Maintenance: This option is used by those users who can maintain 
taxonomies. Also, you use this option to view the taxonomy elements. This option has 
the following two features: 

View/Edit Taxonomy Entries: this feature displays the iCare Taxonomy View/Edit 
dialog. Section 6.6.1 provides information about the iCare Taxonomy function. 

Taxonomy User Access: this feature is active for those user with the proper security 
key. Selecting this option displays the iCare Taxonomy User Access Management 
dialog. Section 6.6.2 provides information about this dialog. 

Web Links: This option provides links to Web sites for related clinical guidelines. 
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6.0 iCare Features Used by Meaningful Use 
The following provides information about using the iCare features for the Meaningful 
Use view. 

6.1 User Preferences 
This section focuses on the user preferences that are used by the Meaningful Use 
window. 

 
Figure 6-1: Sample User Preferences window 

After the User Preferences window is complete, click OK and the user preferences 
will be in effect for the operation of the iCare application. (Otherwise, click Cancel.) 

6.1.1 Meaningful Use Tab 
Section 3.1 provides information about the Meaningful Use tab of User Preferences. 

6.1.2 Startup View 
You can determine the startup view when opening iCare. Select the Meaningful Use 
radio button and then determine two other options. 
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Figure 6-2: Options for the Meaningful Use Startup View 

The first option for Meaningful Use contains the following selections: Performance 
Measures or Clinical Quality Measures. 

The second option for Meaningful Use varies according to what is selected in the first 
option. 

• If Performance Measures is selected for the first option, then the selections for the 
second option are: By Provider, By Hospital/CAH, or By Division. 

• If the Clinical Quality Measures is selected for the first option, then the selections 
for the second option are: Providers, Hospital/CAH, Providers Reports, or By 
Division. 

6.2 Meaningful Use Glossary 
This pop-up provides information about each of the measures. 
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Figure 6-3: Meaningful Use Glossary pop-up window 

Section 6.7 provides information about using the controls on the pop-up window. 

6.3 Background Jobs 
Click the Background Jobs ( ) button (or select File | Background Jobs) to display 
the Background Jobs pop-up. 
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Figure 6-4: Sample Background Jobs pop-up 

You must dismiss the pop-up in order to use other functions in iCare. 

The File menu has the following options: 

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like 
landscape or portrait orientation), and the Printer to use. 

Print Preview: This option displays the Print Preview dialog. 

Print: This option is used to output the data in the selected rows in the grid. The 
application displays the Print Preview dialog where you can view the output. Select 
File | Print (on the dialog) to output the content. The application provides a header 
stating Confidential Patient Information for all printed panel views. 

If you do not select any rows, the application displays the warning message: You 
have not selected any rows to print. Do you want to proceed and print all rows in this 
view or cancel this print? Click Yes to print all the rows. Click No to cancel the print 
function. 

Close: This option closes the Background Jobs window. 

The Edit menu has one option: Select All (used to select all of the records on the pop-
up window). 

The Tools menu has options that have the same functions as those of the buttons on 
the right side of the toolbar. 
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6.4 Print Preview 
The Print Preview dialog contains several features about reviewing and printing the 
current document. 

 
Figure 6-5: Sample Print Preview dialog 

The Print Preview dialog contains two panels, where the left panel displays the 
pages in the document and the right panel displays a larger version of the page 
selected in the left panel. 

The following table provides information about the various buttons on the Print 
Preview window. 

Button Description 

 
Used to output the contents of the document. 
Also available by selecting Print option on the File menu. 

 
Used to move the red rectangular box on the selected page in the left panel. 
As you move the Hand Tool, this changes the display in the right panel. This 
is used to view information in a particular part of a page. 
Also available by selecting the Hand Tool option on the Tools menu. 

 
Used to get a screen capture of a specified rectangular area. This screen 
capture copies the area to the Windows clipboard. Then you can paste the 
copy in a particular field, for example, or another application like MS Word. 
Also available by selecting the Snapshot Tools option on the Tools menu. 
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Button Description 

 
Used to specify the zoom magnification. Click the button and then move to 
the area where you want to apply to zoom. Right-click on the area and select 
the zoom magnification option from the context menu. 
Also available by selecting the Dynamic Zoom Tool option on the Tools 
menu. 

 
Used to zoom out by clicking the button in an area in the right panel (the 
image becomes smaller). 
Also available by selecting the Zoom Out option on the View menu. 

 
Used to zoom in by clicking the button in an area in the right panel (the image 
becomes larger). 
Also available by selecting the Zoom In option on the View menu. 

 
Used to cause the image in the right panel to display to its maximum page 
width (usually enlarges the image). 
Also available by selecting the Page Width option on the View menu. 

 
Used to cause the image in the right panel to display the image with no page 
margins showing. 
Also available by selecting the Margin Width option on the View menu. 

 Used to display the image and its page margins in the right panel. 
Also available by selecting the Whole Page option on the View menu. 

 
Used to automatically cause the image in the right panel to zoom out (you do 
not click in the panel). 
Also available by selecting the Zoom Out on the View menu. 

 
Used to automatically cause the image in the right panel to zoom in (you do 
not click in the panel). 
Also available by selecting the Zoom In on the View menu. 

 Used to cause all of the pages to display in the right panel. 
Also available by selecting the Continuous option on the View menu. 

 
Used to specify the page layout. 
Also available by selecting the Page Setup option on the File menu. 

 
You move through the pages in the document by using the arrow buttons on the 
second line in the toolbar. 

 
Figure 6-6: Buttons used to move through the pages of the document 

The same options are available by selecting View | Go To (and on the context menu 
for the right panel). 

Use the Zoom ( ) field (or select the Zoom option on the View 
menu) to specify the zoom magnification for the right panel by selecting from the 
drop-down list. 
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Use the Close button to close the Print Preview dialog. This same action is available 
by selecting File | Exit. 

Select File | Page Setup to access the Page Setup dialog. 

 
Figure 6-7: Sample Page Setup dialog 

Use the Page group box to specify the paper size and source. 

Use the Orientation group box to specify the orientation of the output. 

Use the Margins group box to specify the various margins widths in inches. 

Click Printer to access the Printer dialog where you choose the printer to output the 
contents of the document. 

After the Page Setup dialog is complete, click OK to save the page setup options. 
(Otherwise, click Cancel.) 

6.5 iCare Package Manager Functions 
When you have the Package Manager security key, you can access the functions by 
selecting Tools | iCare Package Manager on the iCare main window. 

 
Figure 6-8: iCare Package Manager Functions 
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6.5.1 iCare User Access Management 
The iCare User Access Management option accesses iCare User Access 
Management dialog. 

 
Figure 6-9: Sample iCare User Access Management dialog 

When this dialog is complete, click OK to save your changes. (Otherwise, click 
Cancel.) 

For those with the appropriate permissions, you can assign roles to a particular user, 
scroll to the name on the iCare User Access Maintenance dialog and select the 
appropriate check boxes for the roles. If you want to remove an assigned role, de-
select the particular check box.  

Note: The BH Alerts and BH User columns cannot be changed. 

Each column heading has hover help. 

Some check boxes are checked and the background is dark: 

If the user has iCare Package Manager access that supersedes both CMET, Editor and 
MU Package Manager permissions. The Employer and BH ones work differently due 
to the sensitive nature of the patients involved. 

6.5.1.1 Existing RPMS Editor Access 
The users displayed on this list (those with the iCare user icon ( ) in first column) 
have been given existing Editor or Manager level key(s) to at least one of the 
following case management applications: (1) Case Management System (ACM), (2) 
Diabetes Management System (BDM), (3) HIV Management System (BKM). (4) 
Immunization (BI), (5) Patient Chart Problem List, and/or (6) Women’s Health (BW). 
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6.5.1.2 Help Menu 
Click the Help menu to view the following information: 

The users displayed on this list have been given basic access to the iCare application 
by your Site (IT) Manager. You cannot give Editor or Package Manager access to 
iCare to a user who doesn’t have basic access. See your Site Manager to require basic 
iCare access for other users. 

This message applies to the “Users with iCare Access” column. Click OK to dismiss 
the message. 

6.5.1.3 Users with iCare Access 
This column is a list of RPMS users who have been given access to the iCare 
application by the Site (IT) Manager. 

6.5.1.4 iCare Package Manager 
The iCare Package Manager has the ability to do the following: 

• assign all other access roles in iCare: iCare Package Managers; CMET Package 
Managers; Editors; and Taxonomy Editors. 

• access Patient Information associated with Community Alerts. 

• has all read/write access as defined for other user levels. 

• reassign existing iCare panels to iCare users. 

Note: Taxonomy Editor Access Management is assigned through 
the Taxonomy Maintenance/ Taxonomy User Access 
Window from the Tools menu. 

The iCare Package Manager has the highest level of permissions; hence, the iCare 
Package Manager will have access to all items accessible by the CMET Package 
Manager. 

The iCare Package Manager does everything an editor does and also has the ability to 
access the list of patients who has triggered the Community Alerts. This person also 
assigns Editor access to other users. In addition, this person can assign the CMET 
Package Manager role. 

6.5.1.5 CMET Package Manager 
The CMET Package Manager has the ability to establish the CMET site parameters 
related to Tickler Timeframes and Batch Processing. CMET Package Managers have 
all read/write access as defined for other user levels. 
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6.5.1.6 Editors 
Editors in iCare will have read/write access to: 

• PCC Historical Data Entry 

• Care Management data 

• Family History and Reproductive Factors (Snapshot) 

• Designated Specialty Provider Management system (DSPM) 

• Problem List 

• CMET Worksheet. 
The Editor role will give the person the right to edit the care management functions 
(e.g., HMS Care Management). It also allows the person to enter Historical Data. 

6.5.1.7 MU Package Manager 
The MU Package Manager has the ability to establish site parameters related to the 
display of types of Providers on the MU tabs in iCare. 

6.5.1.8 Employer Group Access 
Employer Group Access gives the user the ability to define a panel based on the 
“Employer” option in Panel Definition. They will also have visibility for the 
“Employee Health” option on the Panel View: Care Mgmt tab. Both the definition 
and Care Mgmt feature will not be visible to users who do not have permission. 

6.5.1.9 BH Alerts 
Exclude non-BH alerts. 

6.5.1.10 BH User 
User with existing BH access. This cannot be edited from iCare screens. 

6.5.1.11 IPC Package Manager 
The IPC Package Manager has the ability to establish site parameters related to the 
background job and microsystem definition for IPC tabs in iCare. 

6.5.2 Reassign Panels 
The Reassign Panels option displays the Reassign Panels dialog. 
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Figure 6-10: Reassign Panels Dialog 

This dialog allows the iCare Package Manager to reassign panels from one user to 
another user. 

Reassign From: select the user from the drop-down list, whose panels you want to 
reassign. 

Reassign To: select the user from the drop-down list, to whom the panels are to be 
reassigned. 

Populating the first two fields activates the Select button. Click Select to access the 
Add/Remove Panels dialog. 

 
Figure 6-11: Sample Add/Remove Panels dialog 

After the Add/Remove dialog is complete, click OK and the panels listed in the 
Current Panels group box will populate the Panels field on the Reassign Panels 
dialog. (Otherwise, click Cancel). 
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After the Reassign Panels dialog is complete, click OK and the reassigned panels of 
the “Reassign From” user are removed from that person’s panel view. The reassigned 
panels will appear in the “Reassign To” user panel view. (Otherwise, click Cancel.) 

6.6 Taxonomy Maintenance Functions 
You access the Taxonomy Maintenance functions by selecting Tools | Taxonomy 
Maintenance. 

 
Figure 6-12: Options for Taxonomy Maintenance 

6.6.1 View Taxonomy Entries 
The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that 
person to read/edit iCare taxonomies. 

You access the iCare Taxonomy View/Edit dialog by selecting Tools | Taxonomy 
Maintenance | View Taxonomy Entries. 

 
Figure 6-13: Sample iCare Taxonomy View/Edit dialog 
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Note: If you do not hold that security key, you can only view the 
information on the dialog. The following information 
displays: You do not currently have access rights to edit 
taxonomies. In order to edit taxonomy entries, you will 
need to have the iCare Taxonomy Editor security key 
(BQIZTXED) added to your RPMS user account. 

When you first access this view/edit dialog, all parts of the tree structure will be 
collapsed. You need to expand one of the tree parts and find the taxonomy you want 
to edit. 

In general, select the taxonomy from the list in the left group box that you want to 
view. This causes the Add and Remove buttons to appear in the right group box of the 
dialog. 

Please note that not all taxonomies will be editable. iCare will display a message on 
the view/edit dialog when this condition exists. Site populated taxonomies can only 
be edited by users with appropriate access. 

The difference between the Apply and OK is: the Apply button is used when you add 
more than one taxonomy value to the iCare Taxonomy View/Edit dialog. 

6.6.1.1 Add Taxonomy Values 
Click the Add button to create values for a selected item in the left group box. The 
application displays the Select Taxonomy Item dialog. 

 
Figure 6-14: Select Taxonomy Item dialog 
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Use the Search field to search for a taxonomy item. Highlight the item you want to 
add and click Select. The application checks to see if it is already there. 

• If it already exists, the application displays a warning message about that (click 
OK to dismiss the message); after clicking OK, you return to the iCare 
Taxonomy View/Edit dialog. 

• If it does not exist, it appends the selected item to the bottom of the list. 
After you finish adding taxonomy values, click Apply to “save” your changes. If you 
do NOT click Apply and try to move to another taxonomy or another part of the 
iCare application, the “Save Taxonomy changes?” information message displays, 
asking if you want to apply the changes now. In this case, click Yes to apply the 
changes (otherwise, click No). 

You can repeat adding items to various taxonomies. When you are finished using the 
iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel). 

6.6.1.2 Remove Taxonomy Values 
If you want to remove one or more items from the list, highlight them and click 
Remove. The “Confirm taxonomy item remove” message displays. Click Yes to 
remove the items (otherwise, click No). You remain on the iCare Taxonomy 
View/Edit dialog. 

6.6.1.3 View Report of All Taxonomies Button 
Click the View Report of All Taxonomies button to display the Taxonomy Report 
pop-up. 
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Figure 6-15: Taxonomy Report 

This pop-up provides information about various Taxonomy Categories (listed in 
alphabetical order). 

Section 6.7 for more information about the File menu and controls on the pop-up 
window. 

6.6.2 Taxonomy User Access 
Editing site populate taxonomies can affect many existing processes in RPMS. For 
this reason, Taxonomy Edit access is carefully assigned to a limited number of users 
and only after discussion with the CRS (GPRA) coordinator. 

Select Tools | Taxonomy Maintenance | Taxonomy User Access to display the 
iCare Taxonomy User Access Management dialog. 



iCare Population Management GUI (BQI) Version 2.4 

Meaningful Use (MU) User Manual iCare Features Used by Meaningful Use 
June 2015 

46 

 
Figure 6-16: Sample iCare Taxonomy User Access Management dialog 

Editing site populated taxonomies can affect many existing processes in RPMS. Be 
certain of your edits prior to clicking OK. 

Taxonomy Editors can add and delete members from any Site Populated Taxonomies 
related to either laboratory tests or medications. 

Existing RPMS Editor Access is available to any RPMS user with Manager level 
keys to at least one of the following case management applications: CRS (BGP), 
Diabetes Management (BDM), HIV Management System (BKM), and/or Women’s 
Health (BW). 

This window displays the users who have been given basic access to the iCare 
application by your Site (IT) Manager. You cannot give Editor or Package Manager 
access to iCare for users who does not have basic access. See the Site Manager to 
request basic iCare access for other users. This information is available when you 
click the Help menu. 

The Site Manager can select or de-select the Taxonomy Editor role for a user on the 
list. The taxonomy editor role allows the user to view/edit the iCare taxonomies. 
Click OK to save the changes (otherwise, click Cancel). 

6.7 Pop-up Functionality 
You will be viewing a pop-up window in several places in iCare. For example, if you 
double-click on any row in the Recent Visits group box on the Cover Sheet of the 
Patient Record window, you will view a pop-up. 



iCare Population Management GUI (BQI) Version 2.4 

Meaningful Use (MU) User Manual iCare Features Used by Meaningful Use 
June 2015 

47 

 
Figure 6-17: Sample Visit Detail Pop-up 

You can take the following actions on this pop-up: 

• Navigate through the information by using the scroll bar. 

• Click the Find ( ) button to access a search tool to find data in the current 
window. This button works like the Search button. 

• Click the Font ( ) button to display the Font dialog. 

 
Figure 6-18: Font Dialog 

Use the Font dialog to change the Font name, style, and size of the text in the pop-up 
(applies to all of the text). In addition, you can add effects like “Strikeout” and 
“Underline” - these perform like those effects indicated in MS Word. 



iCare Population Management GUI (BQI) Version 2.4 

Meaningful Use (MU) User Manual iCare Features Used by Meaningful Use 
June 2015 

48 

Change the Script option to display the text in another language and that language 
pack is installed on your computer. If the language pack is not installed, the display 
does not change by selecting another script. 

Click OK to apply the changes to the text in the current pop-up. These changes are 
only effective for the current view of the pop-up. (Otherwise, click Cancel.) 

• Click the Copy ( ) button to copy the selected text to the Windows clipboard. 

• Click the Print Preview ( ) button to view the Print Preview dialog. You 
can print the contents of the pop-up from this dialog. 

• Click the Print ( ) button to display a print dialog where you specify the 
printer to output the contents of the pop-up, the page range, and number of copies. 

The File menu contains the print actions (like the Print Preview and Print buttons), 
the Page Setup function, the find and copy functions, as well as a Close function 
(dismisses the pop-up). 

6.8 Change RPMS Server/Login 
Select the Change RPMS Server/Login option on the File menu to access the iCare 
2.4 Login dialog. 

 
Figure 6-19: Sample iCare 2.4 Login dialog 

RPMS Server 

Click the drop-down list to access the RPMS Server Management dialog that 
displays a list of possible connections. 
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Figure 6-20: Sample RPMS Server Connection Management dialog 

Select an option on the grid or use the New function to create a new connection. 

Click New to access the Edit RPMS Server Connection dialog. 

 
Figure 6-21: Edit RPMS Server Connection dialog 

Do not select the Default RPMS Server Connection or Use Windows 
Authentication check boxes. 

Connection Name 

Type the name of the connection in this field. This is the name that will appear on the 
RPMS Server Connection management dialog. 

Server Address/Name 
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Type the number, including punctuation, of the server’s IP address. An IP address is 
typically four groups of two or three numbers, separated by a period (.), e.g., 
161.223.99.999. Your Site Manager will provide this information. 

Server Port 

Type the number of the server port. Your Site Manager will provide this information. 

Server Namespace 

If your site has multiple databases on one server, you will additionally need to type 
the namespace, which is typically a text string, e.g., DEVEH. 

Use default namespace 

Select this check box if the Server Namespace is the default one you want to use. 

After completing the fields, the Test Connection button becomes active. Click this 
button to access the Test Login dialog. Populate the Access Code and Verify Code 
fields and then click OK. 

• After clicking OK, if the connection is correct, the application displays the 
Connection Test message that states: RPMS login was successful. Click OK to 
dismiss the message. 

• Otherwise, the application will display an error message; click OK to return to the 
Test Login dialog. 

After the Edit RPMS Server Connection dialog is complete, click OK to have the 
server connection appear on the RPMS Server Connection management dialog. 
(Otherwise, click Cancel.) 

After the RPMS Server Connection Management dialog is complete, click Save and 
the application displays the login dialog to the application. (Otherwise, click Cancel.) 

6.9 iCare Site Parameter Options 
You access the iCare Site Parameters on the Tools menu. 

 
Figure 6-22: iCare Site Parameter options 
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6.9.1 Employers 
Use the Employers option to determine the list of employers that should be used for 
employee health. This is a table of all employers in your RPMS system, many of 
which can have several different name spellings. Select the Employers option to 
access iCare Site Parameters – Employers dialog. 

 
Figure 6-23: Sample iCare Site Parameters – Employers dialog 

The current employers are listed in the Employers field. 

Use the Edit button to edit the Employers field. Click Edit to access the 
Add/Remove Employers dialog. 

 
Figure 6-24: Sample Add/Remove Employers dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the Employers field on the iCare Site Parameters – 
Employers dialog. (Otherwise, click Cancel.) 
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6.9.2 Pregnancy 
Use the Pregnancy option to determine the definition of pregnancy by a choice of two 
methods for calculation. Select the Pregnancy option to access the iCare Site 
Parameters – Pregnancy dialog. 

 
Figure 6-25: Sample iCare Site Parameters – Pregnancy dialog 

Type 
The default method is based on CDC influenza disease-reporting (ILI) logic where 
pregnancy has to be medically indicated in the last 60 days. Select an option from the 
drop-down list to populate the Type field. If the “ILI” option is selected, then the 
Time Frame field does not appear on the dialog. 

Time Frame 
The second method of calculation is iCare-specific and can be set to where pregnancy 
has been medically indicated in the last 1-month to 9-month time period. Select an 
option from the drop-down list to populate the Time Frame field. 

When the dialog is complete, click Save to save the pregnancy parameters. 
(Otherwise, click Cancel.) 

6.9.3 Inactivity Time Out 
iCare incorporates time out features to ensure secure usage in clinical community 
workstation environments. Use the Inactivity Time Out option to determine the 
inactivity time out, inactivity warning message time out, and application shutdown 
time out. 

Select the Inactivity Time Out option to access the iCare Site Parameters – 
Inactivity Time Out dialog. 
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Figure 6-26: Sample iCare Site Parameters – Inactivity Time Out dialog 

Inactivity Time Out 
Select an option from the drop-down list that determines the number of minutes 
before the application locks the application from further use by the current user. 

Inactivity Warning Message Time Out 
Select an option from the drop-down list that determine the number of seconds before 
the Inactivity Warning Message displays. 

Application Shutdown Time Out (in minutes) 
Select an option from the drop-down list that determines the number of minutes 
before the application will shut down. 

6.9.4 CMET Site Parameters 
Use the CMET Site Parameters option to determine the tickler timeframes and batch 
processing for CMET. Select the CMET Site Parameters option to access the 
RPMS iCare – CMET Site Parameters window. 
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Figure 6-27: Sample RPMS iCare – CMET Site Parameters dialog 

Tickler Timeframes 
The Tickler Timeframes tab sets the ticklers (like reminder notices) for Findings, 
Follow-up Decision, and Patient Notification. 

Each field has a drop-down list from which to select an option. When a timeframe 
date is passed and the step has not been entered, the Tickler will be displayed. 

After you change one or more settings and click OK, the application populates the 
Last Edited field with the date, and the By field with the person who changed the 
tickler timeframe data. (Otherwise, click Cancel.) 

The application provides Ticklers designed to remind the user that a CMET is tracked 
and requires attention. There are three types of Ticklers: 

• Finding Ticklers, based on the event date. The Tickler is initiated from the date of 
the event. 

• Follow-up Decision Ticklers. Ticklers are initiated from the date the Findings 
were entered. 

• Patient Notification Tickers. Ticklers are initiated from the date the Follow-up 
recommendation is entered. 

Timeframes for each of the three steps is based on the preceding step. For example, a 
Follow-up Decision Tickler is based on the date the Finding was entered. 
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Batch Processing Tab 
The Batch Processing tab provides the user with the ability to set the timeframe and 
notification type for the Pap Smear and Mammogram Screening events with normal 
results. In addition, you can set the type of Normal Finding for the Mammogram 
Screening event. 

 
Figure 6-28: Sample Batch Processing tab 

The Notification Type field defines how the patient will be notified about the Pap 
Smear or Mammogram Screening, for example, by telephone. The default is 
LETTER. 

The Timeframe consideration is based on typical (or average) length of time it would 
take to receive results, to consider the next steps, and to notify the patient. 

The option selected for the Normal Finding for Mammogram Screening field 
determine what is a “normal” finding. 

Each field has a drop-down list from which to select an option. 

After you change one or more settings and click OK, the application populates the 
Last Edited field with the date, and the By field with the person who changed the 
batch processing data. (Otherwise, click Cancel.) 

6.9.5 IPC Site Parameters 
Use the IPC Site Parameters option to determine the following IPC parameters: (1) 
day of month to run IPC data collection, (2) clinics where the patient receives primary 
care, and (3) microsystem providers. 
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Figure 6-29: Sample iCare Site Parameters – IPC dialog 

Day of month to run IPC data collection 

Select from the drop-down list the option that specifies the day of the month on which 
to run the iCare IPC data collection. 

Clinics where the patient receives primary care 

This field determines the type of local clinics to be designated as primary care. Click 
Edit to access the Add/Remove Visit Clinics dialog. 
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Figure 6-30: Sample Add/Remove Visit Clinics dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the “Clinics where the patient receives primary care” 
field. 

Microsystem Providers 

This field determines the names of specific providers that can be included by users in 
the site’s microsystem(s). Click the Edit button to access the Add/Remove DPCPs 
dialog. 

 
Figure 6-31: Sample Add/Remove DPCPs dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box populates the Microsystem Providers field. (Otherwise, click 
Cancel.) 

6.9.6 MU Site Parameters 
Use the MU Site Parameters option to determine the Meaningful Use site parameters 
based on the following: (1) providers based on ORES key, (2) performance, and (3) 
clinical quality. Select the MU Site Parameters option to access the Meaningful Use 
Site Parameters dialog. 
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Figure 6-32: Sample Meaningful User Site Parameters dialog 

When the Meaningful User Site Parameters dialog is complete, click Save to save 
the MU site parameters. (Otherwise, click Cancel.) 

Providers based on ORES key 
The Providers field contains the list of Providers that is listed on the PM – By 
Providers, CQM – Providers, and CQM – Providers sub-tabs. Click Edit to access the 
Add/Remove Meaningful Use Providers dialog. 

 
Figure 6-33: Sample Add/Remove Meaningful Use Providers dialog 

When the Add/Remove dialog is complete, click OK and the names in the Current 
Selections group box populate the Providers field for the “Providers Based on ORES 
key” group box. (Otherwise, click Cancel.) 
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Performance group box 
Use the Performance group box to set the default timeframes for displaying MU 
performance and CQI measures data. 

Default for Performance 

Select an option from the drop-down list to determine the default timeframe. 

Current Performance 

Select an option from the drop-down list the determines the current performance 
stage. 

Show Types? 

Select this check box to display the “Type” column on the PM – By Providers sub-tab 
of the MU window. 

User Types 

This field contains the user classes for the performance measures. Click Edit to 
access the Add/Remove User Classes dialog. 

 
Figure 6-34: Sample Add/Remove User Classes dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box will populate the User Types field in the Performance group 
box. (Otherwise, click Cancel.) 

Clinical Quality 
Select an option from the drop-down list that determine the default clinical quality 
time for the Clinical Quality measure searches. 
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6.9.7 Divisions 
Use the Divisions option to determine the divisions for your site. Select the Divisions 
option to access the iCare Site Parameters – Divisions dialog. 

 
Figure 6-35: Sample iCare Site Parameters – Divisions dialog 

The listed divisions are those used by your site. Click Edit to access the 
Add/Remove Divisions dialog. 

 
Figure 6-36: Sample Add/Remove Divisions dialog 

When the Add/Remove dialog is complete, click OK and the options in the Current 
Selections group box will populate the Divisions field on the iCare Site Parameters 
– Divisions dialog. (Otherwise, click Cancel.) 

6.10 Manage Templates 
The Manage Templates option provides a means for defining multiple template 
layouts. Templates can also be created and added so that anyone can download and 
use them.  
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Select the Manage Templates option on the Tools menu to access the Template 
Management dialog. 

 
Figure 6-37: Sample Template Management dialog 

The Your Templates group box contains a list of all of a specific user’s defined 
templates and the layout contained in each template. 

The Public Templates group box contains a list of all templates at the site that are 
available to be downloaded to the list in Your Templates. 

6.10.1 View 
Use the View action to view a selected template. This is a view-only display. 

6.10.2 Upload 
The Upload action is available in the Your Template group box. Select a template to 
upload and then click Upload. The selected template will appear in the Public 
Templates group box. The author will be the name of the person who executed the 
Upload action. 

6.10.3 Download 
The Download action is available in the Public Templates group box. Select a record 
to download and then click Download. The selected template will appear in the Your 
Templates group box. In the Template field, the name of the person who executed 
the Download action will appear after the name of the template. 
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6.10.4 Delete 
The Delete action is available in the Your Templates and Public Templates group 
boxes and applies to your templates only. Select a record to delete and then click 
Delete. The Delete Template information message display confirming the deletion. 
Click Yes to delete (otherwise, click No.) 

6.10.5 Edit 
The Edit action is available in the Your Templates group box. Select a template to 
edit and then click Edit. You access the template of columns for the selected 
template. Section 6.10.6 provides information about how to use this template. 

6.10.6 Add 
The Add action is available in the Your Templates group box. Click Add to access 
the Add Template dialog. 

 
Figure 6-38: Add Template dialog 

Layout: Select an option on the Layout drop-down list to specify the layout to be 
used for the new template. 

After populating the Layout field, the Template Name field appears. 

 
Figure 6-39: Add Template dialog with added field 

Template Name: type the name of the template in this Free Text field, limited to 80 
characters and must contain at least 1 alpha character. 
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After the dialog is complete, click Add to access the template to define the columns 
and their sorts for your new template. (Otherwise, click Exit.) 

 
Figure 6-40: Sample template for new template created 

Click the Reset to System Default button to cause the template to reset to the system 
default. 

If you changed several things about the columns on the template and you want to 
“undo” those changes, click Reset. 

After the template window is complete, click OK and the “new” template will appear 
in the Your Templates group box. (Otherwise, click Cancel.) 

6.10.6.1 Display and Available Columns 
Use the Display Columns to determine what columns you want to display for the 
particular window or tab. 
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Figure 6-41: Sample Display and Available columns 

The listing in the Display Columns area shows the columns that will be displayed for 
your template. The column names in italics are required and cannot not be removed. 

To move a highlighted column name in the Available Columns area to the list in the 
Display Columns area, click Add. This moves the column name from the left panel 
to right panel. 

Likewise, you can remove a highlighted column name in the Display Columns area 
and move it to the Available Columns area by clicking Remove. This moves the 
column name from the right panel to the left panel. 

Note: You cannot remove any column names in italics. 

You can determine the order the columns display in the Display Columns area by 
using the Up and Down buttons. Highlight a column name and click the appropriate 
button. You might have to click the button more than once to move it to the desired 
location. 

6.10.6.2 Columns to Sort 
Sorting a column means you want to arrange the items in the column in alpha-
numeric order. 

 
Figure 6-42: Sample Available Sorts and Sort Columns area 

To move a highlighted column name in the Available Sorts area to the list in the Sort 
Columns area, click Add. This moves the column name from the left panel to right 
panel. 
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Likewise, you can remove a highlighted column in the Sort Columns area and move 
it to the Available Sorts area by clicking Remove. This moves the column name 
from the right panel to the left panel. 

Note: You cannot remove any column names in italics. 

6.10.6.3 Column Sort Order 
You use the Sort Columns area to determine what columns you want to sort for the 
particular window or tab. 

You determine which order the columns are sorted in the Sort Columns area by 
using the Up and Down buttons. Highlight a column name and click the appropriate 
button. You might have to click the button more than once to move it to the desired 
location. For example, if you have Gender, Patient Name, and Diagnosis Tags in the 
right column, the Gender sort is applied first then the Patient Name and then the 
Diagnosis Tags is last. 

6.10.6.4 Switch Sort Direction 
The names of columns in the Sort Columns area show “ASC” appended to the name, 
for example Patient Name ASC. You can switch the sort order for a selected column 
by clicking the Switch Sort Direction button. In the example, the name changes to 
Patient Name DESC. You can use the “switch sort direction” action on more than one 
column. 

6.11 Buttons on Right Side of Window 
The buttons on the right side of any iCare window have the same functionality on any 
window. 

 
Figure 6-43: Buttons on right side of window 

These buttons might not be visible; in that case, click the drop-down list ( ) button. 

The application provides hover help for each button. 

Some iCare windows might not have the mail merge and glossary buttons. 

6.11.1 Reset View 

Click the Reset View ( ) button (or select Tools | Reset View) to return the current 
view to the default view. You use this feature when you change the view, such as 
resize the column width. This is the same as using the Ctrl+R key combination. 
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6.11.2 Refresh 
Click the Refresh ( ) button (or select Tools | Refresh) to update any RPMS field 
values on the current window with new data from the server. This is the same as 
pressing the F5 key on your keyboard. 

6.11.3 Search 
You can search for data in the current grid by clicking the Search ( ) button (or by 
selecting Tools | Search or by using the Ctrl+F key combination) to display the 
Search dialog. 

 
Figure 6-44: Search dialog 

If you DO NOT select the Show Additional Search Options check box, the search 
looks in all columns for a match. 

If you select the Show Additional Search Options check box, the Search dialog 
changes to show more options for the search. 

 
Figure 6-45: Search dialog with additional search options 

Type what you want to search for in the Find What Free Text field. The remaining 
fields determine the criteria for the search. 

If you check the Match Case check box, that will cause the search to match the case 
of the text in the Find What field. 
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6.11.3.1 Look In Field 
Click the drop-down list for the Look In field to view the options for that field. The 
highlighted option determines what part of the window to search. 

 
Figure 6-46: Sample drop-down list options for Look In field 

What you have highlighted in the upper part of the list determines the options in the 
lower part of the list. For example, if Look In field contained All columns, then the 
list of the column names would appear in the lower part of the drop-down list. 

6.11.3.2 Match Field 
Click the drop-down list for the Match field to view the options for that field. The 
highlighted option determines what part of the Find What field will be matched in 
the search. 

 
Figure 6-47: Sample drop-down list options for Match field 

6.11.3.3 Search Field 
Click the drop-down list for the Search field to view the options for that field. The 
highlighted option determines the direction of the search. 

 
Figure 6-48: Sample drop-down list options for Search field 

After all fields are populated with the search criteria, click the Find Next button. 
(Otherwise, click Cancel.) 

If a match is found, the matching text will be highlighted (in the grid). If you want to 
continue the same search, click the Find Next button again; repeat this process as 
needed. 

If a match is not found, the Datagrid Search Results message displays. 
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Figure 6-49: Sample Datagrid Search Results 

Click OK to close the message and to return to the Search dialog. 

6.11.4 Export to Excel 
You can export the information in a grid to Excel by clicking the Export to Excel  
( )button (or by selecting Tools | Export to Excel or by using the Ctrl+E key 
combination). 

The application displays the warning message about the export. 

 
Figure 6-50: Warning message about exporting the patient data 

Click No to dismiss the warning and to exit the export process. 

Click Yes to continue the export process and to display the Save As dialog. 



iCare Population Management GUI (BQI) Version 2.4 

Meaningful Use (MU) User Manual iCare Features Used by Meaningful Use 
June 2015 

69 

 
Figure 6-51: Sample Save As dialog 

Make sure the location where you want to save the file displays in the Save in field. 

Type the name in the File name field. The system will add XLS extension to the field 
name (automatically). 

Click Save. (Otherwise, click Cancel.) If you use Save, the Export Panel message 
“Excel export has been created.” displays when the Save command is complete; click 
OK to dismiss the message. 

When you view the Excel document, the application provides a Confidential Patient 
Information header in the document. 

6.11.5 Mail Merge 
The iCare application provides the capability to export patient demographic data in a 
format that can be used by word processing mail merge files. This is a Demographic 
Data Export for Letter Generation function. 

Follow these steps: 

1. Select the patients that you want to include in the mail merge process. 

2. Click the Mail Merge ( ) button (or select Tools | Mail Merge) to display the 
Mail Merge Export dialog. 
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Figure 6-52: Sample Mail Merge Export Dialog 

Section 6.11 provides information about how to use the buttons on the right side 
of the toolbar. 

3. Click the Mail Merge Instructions ( ) button to display the Mail Merge 
Instructions pop-up. Here will be the instructions for completing the mail merge 
process. 

 
Figure 6-53: Mail Merge Instructions dialog 

Note that you can print the contents by clicking the Print button or by selecting File | 
Print. 

Section 6.7 provides information about using the controls on the pop-up. 

6.11.6 Glossary 
Click the Glossary ( ) button (or select the particular glossary from the Help) to 
display the particular Glossary pop-up. The name of the glossary pop-up varies 
according to the part of iCare that you are using. For example, if you are on the 
Reminders tab, the Reminders Glossary pop-up would display. 
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Glossary 

Designated Primary Care Provider (DPCP) 
In RPMS, the provider name that is assigned as the primary care physician for 
a patient or group of patients at a specific facility. This is not a required 
function. 

Free Text Field 
A field where the user can type text, just like typing a note to someone. 

iCare Package Manager 
The designated person with authority to manage all information settings for 
iCare. 

Meaningful Use 
Electronic health records can provide many benefits for providers and their 
patients, but the benefits depend upon how they are used. Meaningful use is 
the set of standards defined by the Center for Medicare and Medicaid Services 
Initiative Programs that govern the use of electronic health records and allows 
providers and hospitals to earn incentive payment by meeting specific criteria. 
The goal of meaningful use is to promote the spread of electronic health 
records to improve healthcare in the United States. More information can be 
found at: 
www.ihs.gov/meaningfuluse/ 

Providers 
Any staff member in an I/T/U facility who provides direct healthcare to 
patients, e.g. general practice or specialty physicians, registered nurses, social 
workers, physician assistants, etc. 

Within RPMS, the term “provider” has different specific meanings. See 
definitions for Designated Primary Care Provider (DPCP); Primary Provider; 
Visit Providers. 

Taxonomy 
In RPMS, a grouping of functionally related data elements, such as ICD 
codes, that are created and maintained within the RPMS Taxonomy Setup 
application. Taxonomies will be used as definitions for diagnoses, procedures, 
lab tests, medications, and other clinical data types. 

If you need a change or addition to an existing taxonomy, please see your 
CRS coordinator. 

http://www.ihs.gov/meaningfuluse/
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Tooltip/Hover Help 
A common GUI element used to provide additional information to users. To 
display a Tooltip, hover the mouse pointer, without clicking, over a column 
heading or field. 
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Acronym List 

Acronym  Term Meaning 
BQI Namespace for iCare  

CAHs Critical Access Hospitals 

GUI Graphical User Interface 

HHS Health and Human Services 

IHS Indian Health Service 

MU Meaningful Use 

OIT Office of Information Technology 

RPMS Resource and Patient Management System 
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Contact Information 

If you have any questions or comments regarding this distribution, please contact the 
OIT Help Desk (IHS). 

Phone: (888) 830-7280 (toll free) 

Web: http://www.ihs.gov/helpdesk/ 

Email: support@ihs.gov 

http://www.ihs.gov/helpdesk/
mailto:support@ihs.gov
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