# Table of Contents

1.0 Introduction ......................................................................................................... 1  
  1.1 Background ........................................................................................................ 1  
  1.2 iCare Graphical User Interface ................................................................ 1  
  1.3 Who Should Use iCare? .......................................................................... 2  
  1.4 User Desktop (Client) Requirements ....................................................... 2  

2.0 Panel List View ................................................................................................... 4  

3.0 Panel List Layout ................................................................................................ 5  

4.0 Panel List Toolbar .............................................................................................. 7  
  4.1 New ......................................................................................................... 7  
  4.2 Open ........................................................................................................ 7  
  4.3 Delete ...................................................................................................... 8  
    4.3.1 Delete Panel You Created ..................................................................... 8  
    4.3.2 Delete Panel Shared with You ............................................................... 9  
  4.4 Repopulate .............................................................................................. 9  
    4.4.1 Other Warning Message ...................................................................... 10  
    4.4.2 Panel Open in Another Window ........................................................... 10  
    4.4.3 Repopulate Not Active ......................................................................... 10  
  4.5 Modify .................................................................................................... 11  
  4.6 Share ..................................................................................................... 12  
    4.6.1 Fields on Sharing Tab ......................................................................... 13  
    4.6.2 Grid on Sharing Tab ............................................................................ 14  
  4.7 Copy ...................................................................................................... 15  
  4.8 Category ................................................................................................ 16  

5.0 Panel List Menus ............................................................................................... 19  
  5.1 File Menu ............................................................................................... 19  
  5.2 Tools Menu ............................................................................................ 20  
  5.3 View Menu ............................................................................................. 21  

6.0 iCare Features Used by Panel List .................................................................. 23  
  6.1 User Preferences ................................................................................... 23  
  6.2 Panel Properties .................................................................................... 24  
  6.3 Free Text Fields ..................................................................................... 25  
  6.4 Print Preview ......................................................................................... 26  
  6.5 iCare Package Manager Functions ........................................................ 29  
    6.5.1 iCare User Access Management ......................................................... 29  
    6.5.2 Reassign Panels .................................................................................. 32  
  6.6 iCare Taxonomy Editor Function ........................................................... 33  
    6.6.1 Add Taxonomy Values ........................................................................ 34  
    6.6.2 Remove Taxonomy Values ................................................................. 35  
    6.6.3 View Report of All Taxonomies Button ............................................. 35
6.7 Pop-up Functionality ................................................................. 35
6.8 Taxonomy User Access ............................................................ 37
  6.8.1 Existing RPMS Editor Access ............................................. 38
  6.8.2 Users with iCare Access ................................................... 38
  6.8.3 Taxonomy Editor ................................................................. 38
  6.8.4 Help Menu ........................................................................ 38
6.9 Change RPMS Server/Login .................................................. 39
6.10 iCare Site Parameter Options ................................................ 41
  6.10.1 Employers ....................................................................... 41
  6.10.2 Pregnancy ....................................................................... 42
  6.10.3 Inactivity Time Out ............................................................ 43
  6.10.4 CMET Site Parameters ..................................................... 44
  6.10.5 IPC Site Parameters ............................................................ 46
  6.10.6 MU Site Parameters .......................................................... 48
  6.10.7 Divisions ......................................................................... 50
6.11 Manage Templates .............................................................. 51
  6.11.1 View ................................................................................ 52
  6.11.2 Upload .............................................................................. 52
  6.11.3 Download ........................................................................ 52
  6.11.4 Delete ............................................................................... 53
  6.11.5 Edit .................................................................................. 53
  6.11.6 Add .................................................................................. 53

Glossary ....................................................................................... 57
Acronym List .................................................................................. 58
Contact Information ....................................................................... 59
Preface

The purpose of this manual is to provide you with the information you need to use the latest enhancements to the Panel List window in the iCare (BQI) population management application.

This manual contains reference information about iCare views, examples of its processes, and step-by-step procedures to show you how to perform activities related to the Panel Definition window in the latest version of the iCare application.

For more information about iCare basic functionality, iCare usage, or training for iCare, you may consult these resources:

- iCare – IHS OIT
  Available at http://www.ihs.gov/cio/ca/icare/

  Available at http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf

- HHS WebEx recorded training sessions (search for iCare). Available at https://ihs-hhs.webex.com/mw0306lb/mywebex/default.do?siteurl=ihs-hhs&service=7
  or at http://www.ihs.gov/cio/ca/icare/index.cfm?module=dsp_icare_cmet_training

- Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov
1.0 Introduction

iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS Resource and Patient Management System (RPMS). iCare retrieves key patient information from various components of the RPMS database and brings it together under a single, user-friendly interface. iCare is intended to help providers manage the care of their patients. The ability to create multiple panels of patients with common characteristics (e.g., age, diagnosis, community) allows users to personalize the way they view patient data.

For more information about iCare basic functionality, iCare usage, or training for iCare, you can consult the resources listed above in the Preface.

1.1 Background

Along with the rest of the healthcare industry, IHS has already developed a set of chronic condition management (or register) applications, including for diabetes, asthma, and HIV. This type of application provides a way for healthcare providers to manage a specific group (register) of patients for a single disease state. Register management applications assist healthcare providers to identify high-risk patients, proactively track care reminders and health status of individuals or populations, provide more standardized and appropriate care by embedding evidence-based guidelines, and report outcomes.

Many patients, however, have more than one diagnosed disease. For instance, at the current time within the Indian Health system, a diabetic asthmatic woman could be a member of four RPMS registers (diabetes, asthma, women’s health, and immunizations). This ‘silos’ approach to patient care could potentially result in fragmented care, and could increase the risk of inadequate patient care management due to misidentification of the true level of risk.

1.2 iCare Graphical User Interface

The iCare GUI is intended to allow providers to see a more complete view of patients with multiple conditions, while maintaining the integrity of the user-defined, disease-specific registers.

iCare can help IHS providers by:

- Proactively identifying and managing different groups (populations) of patients who share user-defined characteristics.
- Providing an integrated view of a patient’s conditions that would minimize “stove piped” care management.
• Providing an intuitive and integrated interface to the diverse patient data elements of the RPMS database.

• Facilitating providers a review of clinical quality of care measures for their own patients to enable improvement in the quality of healthcare delivery.

• Enabling views of traditional healthcare information from the perspectives of community, population and public health.

• Providing the default tag selection as Proposed and Accepted. You can change the tag selection for any record by selecting or de-selecting any checkbox.

• Clicking the “use AND?” check box when there are multiple tags selected. The “And” option searches for patients who have ALL of the user-defined tags.

1.3 Who Should Use iCare?

Any provider who needs to identify a group of patients for long-term management or to create a temporary list should think about using iCare. Do you fit any of the following scenarios?

• I am a nurse at a facility that assigns a primary care provider to each patient. Every day, I want to create a list of scheduled patients for two different doctors in my clinic.

• I want to identify which of my patients are considered obese so I can recommend nutrition counseling.

• Because providers at our clinic have performance goals related to annual GPRA clinical measures, I want to identify which of my patients are missing key clinical data.

• Our Women’s Health Clinic wants to focus on two clinical performance improvement initiatives this year. We want to identify the performance problem areas for female patients between the ages of 18 and 50.

• I am one of two part-time case managers for a group of children, and I want to create a patient list that we both can use.

• I am a site manager working to ensure our site meets Meaningful Use objectives.

1.4 User Desktop (Client) Requirements

iCare software resides on both your facility’s RPMS server and on the desktop computer that you use. In order to use iCare successfully, your computer should have the following minimum configuration:
### Table 1: Computer configuration for installing iCare

<table>
<thead>
<tr>
<th>Client PC</th>
<th>Minimum Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft .NET Framework</td>
<td>V2.0</td>
</tr>
</tbody>
</table>
| Suggested Client PC Hardware                  | Processor: Minimum: Pentium III 800MHz; Suggested: Pentium 4 2GHz+  
|                                               | Memory (RAM): Minimum: 256MB; Suggested: 512MB+                                 |
| Approximate Disk Space Requirements           | iCare Application Footprint ~10MB  
|                                               | .NET 2.0 Framework ~ 100MB (if not already installed via Windows Updates)      |
2.0 Panel List View

The Panel List view displays a list of your current panels, including the default panel, the panels created by the user, and the panels shared with you by other users.

Figure 2-1: Sample Panel List view

The Startup View tab on User Preferences determines the view that will display when you first login to iCare.

To view the Panel List window, do one of the following:

- If you are in Split View, the Panel List will be in the left frame.
- If you are not in Split View, you need to click the Panel List tab.
- If you are in another window, select the iCare Main option from the Window menu.
3.0 Panel List Layout

Figure 3-1: Sample Panel List layout

The Panel List has the following data columns:

Flag: the Flag Indicator 🚨 icon displays in the first column if one or more patients in any of the panels have any flags.

Panel Name: user-defined name of the panel (required). Hover help for this field displays the properties of the panel.

Panel Description: user-defined description of the panel.

# of Pts: the number of patients in the panel.

Last Updated: the date and time the contents of the panel was last updated by a manual (user) repopulate, by an auto-repopulate, or the panel created date, if the panel has never been repopulated.

Last Updated By: the name of user who either created or last repopulated the panel.

Owner: the name of the user who created (“owns”) the panel.

Shared With: this column has different icons representing whether a panel has been shared by you with other user or shared with you by a user.

You can view how your patient panel is shared by hovering your mouse over the last column of the panel.

Figure 3-2: Sample Shared With Information

The icons in the Shared With column have the following meanings:
The icon means you have Read/Write access to the panel.

The icon means you created the panel and have shared it with other users.

The icon means you have read-only access to the panel.

You can sort and/or filter any column, re-arrange the order of the columns, etc.
4.0 **Panel List Toolbar**

The toolbar buttons and menu options determine what actions can be taken on this window.

4.1 **New**

Use the New function to create a new panel. You can create a patient panel in one of the following ways:

- Clicking the New button
- Selecting the New option on the context menu
- Selecting File | Panel | New
- Pressing the key combination of Ctrl+N

Any of the above actions displays a blank Panel Definition window where you can create a new panel.

4.2 **Open**

Use the Open function to show the patients in one or more selected panels. Highlight the panels by holding down the Ctrl key and then use the Open function.

You can open selected panels by doing one of the following:

- Clicking the Open button
- Selecting File | Panel | Open
- Selecting the Open option on the context menu
- Double-clicking on the panel
- Pressing the Ctrl+O key combination
- Selecting File | Recent Panels and selecting the panel name (the list is limited to the last five panels that you have viewed)

A Panel View window displays for each of the selected panels, showing the patients for the panel.

More than one user can open a shared panel simultaneously. The second and subsequent users to open the same panel will have “read only” access to the panel content. If the first user closes the panel, the second user will be notified that the panel is now available for “edit” access, unless the user only has been provided with Shared Read Only access by the panel creator.
4.3 Delete

You can delete the selected panels that are no longer useful. There are two conditions for the delete function: (1) when you delete a panel you created and (2) when you delete a panel that was shared with you.

4.3.1 Delete Panel You Created

You can delete a panel that you created. Highlight one or more panels by holding down the Ctrl key and then using the Delete function.

You can delete the selected panels by doing one of the following:

- Clicking the Delete button
- Selecting File | Panel | Delete
- Selecting the Delete option on the context menu
- Pressing the Delete key on your keyboard

The “Confirm panel delete” dialog displays, asking if you want to delete the selected panels. Click Yes to delete the panels. Their names will no longer appear in the Panel List view. (Otherwise, click No.)

Shared users with shared access to the deleted panel will receive notification that you (the person who deleted the panel) are no longer sharing the panel.

![Sample iCare Notification for Deleting a Shared Panel](image)

Figure 4-1: Sample iCare Notification for Deleting a Shared Panel

If you are in the Delete Process and you clicked Yes and the selected panel is open in another window, the following message will display:

![Warning Message About Panel Open in Another Window](image)

Figure 4-2: Warning Message About Panel Open in Another Window
Click OK to dismiss the warning and focus returns to the Panel List window. In order to delete the panel, you need to close it and then use the Delete process.

### 4.3.2 Delete Panel Shared with You

If you delete a panel that was shared with you, you will no longer see the panel on your list, i.e., the shared access is deleted but the panel remains for the panel creator and other shared users.

### 4.4 Repopulate

Use the Repopulate function when the patients in a selected panel need to be updated with new data (for example, some patients have moved). Repopulate reruns the panel definition against the cached data (from the nightly job) where it adds patients who meet the criteria and removes the patients that no longer meet the criteria.

You can repopulate the highlighted panel by doing one of the following:

- Clicking the Repopulate button
- Selecting File | Panel | Repopulate
- Selecting the Repopulate option on the context menu
- Setting the Auto Repopulate Options under the panel modifications (use the Modify button)

The “Repopulate Panel” warning message displays asking if you want to update the patient list for the panel. Click Yes to repopulate the patient list. (Otherwise, click No.) This message does not appear for Auto Repopulate.

The repopulate process (cannot be undone) will run as a background operation.

The “clock” icon will appear to the left of the panel name while the process takes place; the date and time of the Last Updated column will be updated.

![Figure 4-3: Example of Panel List during Repopulate Process](image-url)
4.4.1 Other Warning Message

If you manually edited (added or removed) patients in the panel, the Maintain Manual Changes warning message will display.

![Maintain Manual Changes Warning Message](image)

Figure 4-4: Maintain Manual Changes Warning Message

Click Cancel to exit the Repopulate function for the selected panel.

Click No if you want the patient list totally refreshed. In this case, any added patient names will be lost as well as any deleted patient names will be added back to the panel.

Click Yes if you want to preserve the manually added and removed patients. The “Background populate?” information message displays asking if you want to repopulate in the background. Click Yes if you want the repopulation to execute in the background. Otherwise, click No to repopulate in the foreground.

This process does not run for panels that are manually populated. If you try to run the repopulate process in this situation, the application displays a warning message that states: Panel is manually selected and cannot be repopulated. Please open the panel and add or remove patients as necessary. Click OK to dismiss the message.

4.4.2 Panel Open in Another Window

If you are in the Repopulate Process and you clicked Yes and the selected panel is open in another window, the following warning message will display:

![Warning Message about panel open in another window](image)

Figure 4-5: Warning Message about panel open in another window

Click OK to dismiss the warning and you exit the repopulate process.

4.4.3 Repopulate Not Active

You will not be able to repopulate a panel if your shared access is read-only. In this case:
• The Repopulate button will be inactive
• The Repopulate option on the context menu will be inactive
• The Repopulate option on File | Panel will be inactive

4.5 Modify

Use the Modify function to change the panel definition for a selected panel.

You can modify a highlighted panel by doing one of the following:

• Clicking the Modify button
• Selecting File | Panel | Modify
• Selecting the Modify option on the context menu

If the selected panel is already open, a message about the panel being already open displays.

![Figure 4-6: Panel Already Open Message](image)

Click OK and you move to the panel described in the message. You will modify the panel from this window.

When you select the Modify process, the Panel Definition window displays, showing the population criteria.
Below is an overview of the tabs on this window:

**Definition**: used to specify the panel’s name and description as well as what criteria to use to populate the panel.

**Layouts**: used to do two things: (1) select the layout for the “layout in use” for the Patient List, Reminders, Natl Measures, Care Mgmt groups, and CMET on the panel view tab and (2) the definition details for the defaults for the allergies, CPT, ER, inpatient, labs, medications, patient education, problems, and reminders on the panel view tab.

**Sharing**: used to share your panel with RPMS users.

**Auto Repopulate Options**: used to have your panel automatically refreshed.

### 4.6 Share

Use the Share function to define RPMS users who can share your panel.

You can share a highlighted panel by doing one of the following:

- Clicking the Share button
- Selecting File | Panel | Share
- Selecting the Share option on the context menu

You will not be able to share a panel if your Share access is read-only. In this case:

- The Share button will be inactive
- The Share option on File | Panel will be inactive
- The Share option on the context menu will be inactive

After accessing the Share function, the Panel List window opens to the Sharing tab on the Panel Definition window.

![Figure 4-8: Sample Sharing tab on Panel Definition window](image)

When the Sharing tab is complete, click OK to save the Sharing information about the particular panel. (Otherwise, click Cancel.)

### 4.6.1 Fields on Sharing Tab

**Shared with:** Your selection from the drop-down list is the person with whom you want to share your panel.

**Shared Access:** The radio buttons become active after you populate the “Shared with” field.
• Read Only: use this radio button to allow the person sharing your panel to only view your panel. The shared user can change the layout of the panel.

• Read/Write: use this radio button to allow the person sharing your panel to view and change your panel (for example, add or delete patients).

• Inactive: use this radio button to assign the person sharing your panel inactive access rights.

**Temporary**: Select the Temporary check box to display a date range for the temporary status of the shared user. The access rights will only apply during the specified data range and will automatically expire once the specified date range has passed.

You must select a date range when using the Temporary status.

**Shared Layouts?**: Select the “Shared Layouts?” check box if you want to share the layouts of one or more of three panel views: Patient List, Reminders, and/or National Measures. The shared user will see the same layout modifications made by the creator.

• This causes the Shared Layouts cell (in the grid) to contain Y (for yes).

• The shared user will continue to be able to make modifications to the layouts of that shared panel. These modifications will not affect the creator’s layouts.

### 4.6.2 Grid on Sharing Tab

The grid shows a history of the users (that have not been removed/deleted) with whom you have shared the current panel.
Figure 4-11: Shared user information in lower grid

Add: click this button to add the information in the Shared with, Shared Access, Temporary, and Shared Layouts fields to the grid.

Apply: click this button to change the Shared Access and/or Temporary status of a selected user in the grid. You can change the shared access rights; for example, change the access rights from Read Only to Read/Write.

Example: Highlight a user in the grid. The current access right (Read Only, Red/Write, Inactive) shows in the Shared Access area. Assume you want to change the selected user’s Read Only access right to Read/Write. Select the Read/Write radio button. Then click the Apply button to reflect the changes to the user in the grid.

Remove: highlight one or more names in the grid and click this button to remove the name(s) from the grid. It might be more useful to inactivate the user instead of removing the user. After clicking the Remove button, the “Delete Row” information message displays, asking if you want to delete the selected names. Click Yes to delete (otherwise, click No).

4.7 Copy

Use the Copy function to create a new panel by copying one of your existing panels and saving it with a new name. What is copied is the patient population and the panel definition along with any added or deleted patients.

You can copy a highlighted panel by doing one of the following:

- Clicking the Copy button
- Selecting File | Panel | Copy
- Selecting the Copy option on the context menu
The Copy Panel dialog displays.

![Copy Panel Dialog](image)

Figure 4-12: Sample Copy Panel Dialog

The default name displays in the “Panel Name” field. You can edit the name.

The “Panel Name” Free Text field contains a context menu for editing the text.

The Copy Layouts check box determines if the layouts of the columns are in the copy process. The default is checked. If this field is not checked, the system default is used.

Click OK to have the “new” panel added to the Panel List view. (Otherwise, click Cancel.)

Once copied, you can modify the panel in any way, such as changing the panel definition, adding and deleting the patient names, etc.

If the entered name is a duplicate name, the “Panel Name is unique, please choose another name” warning message displays. Click OK to dismiss the message and you return to the Copy Panel dialog.

### 4.8 Category

Use the Category function to establish the category color for a selected panel.

- Clicking the Category button
- Selecting File | Panel | Category
- Selecting the Category option on the context menu

The Category Pick dialog displays.
Use the controls at the bottom as follows:

- Highlight a record in the grid and click Select to cause that color and name to display in the Category field on the Panel List window.
- Highlight a record in the grid and click Clear to cause that color to be removed by the Category field on the Panel List window. The Clear Category option on the context menu or on File | Panel does the same thing.
- Click Exit when the dialog is complete.

**New**

Click New to create a new category color and name. The application displays the New Category dialog.

Type the name of the new category in the “Name” Free Text field.

Click the down-down list for Color and pick a color to represent the new category.
When the dialog is complete, click OK and the new category will appear in the grid on the Category Picker dialog. (Otherwise, click Cancel.)

**Edit**
Select a record in the grid on the Category Picker dialog and click Edit to display the Edit Category dialog. See “New” above to edit either field.

**Delete**
Select a record in the grid on the Category Picker dialog and click Delete to remove the record from the Category Picker dialog (there is no confirmation).
5.0 Panel List Menus

The File, Tools, and View menus for the panel list window are reviewed below.

5.1 File Menu

Below are the options on the File menu.

![File Menu options](image)

**Panel**: The sub-menus contain the actions that you can take on this window. For example, the Properties option will display Panel Properties pop-up that provides information about the panel such as the panel name, update history, shared users, and flag types. The Properties option is also available on the context menu.

**Change RPMS Server/Login**: This option allows you to change the server information and your access and verify codes to the iCare application on the iCare 2.3 Login dialog.

**Change RPMS Division**: This option allows you to change the RPMS Division on the Select Division dialog. This option applies to a site that uses more than one RPMS database.

**Recent Panels**: This sub-menu shows your recent panels that you accessed. If you select one, you can view the patients in the selected panel in a new window. The list of panels is the last five panels that you have viewed.

**Page Setup**: This option allows you to set Margin, Paper, Layout characteristics (like landscape or portrait orientation), and the Printer to use. These settings are used when you use the Print option.

**Print Preview**: This option displays the print preview dialog.

**Print**: This option sends the information about the selected rows in the grid to the printer using the settings in Page Setup.
**Background Jobs**: This option displays the Background Jobs pop-up. This pop-up displays, for example, the start and end dates for the nightly and weekly background jobs.

**Exit iCare**: The option allows you to leave the iCare application. You will be reminded to save any changed panels (if needed).

**Lock iCare**: This option locks the iCare application by displaying the “iCare locked by user” dialog. You can do two things on this dialog:

- Resume working on the iCare application by entering your verify code and then clicking Resume.
- Logout of the iCare application by clicking Logout.

### 5.2 Tools Menu

Below are the options on the Tools menu.

![Tools menu options](image)

**Quick Patient Search**: This option searches for a patient name. This is the same as using the F8 key on your keyboard.

The **Reset View**, **Search**, **Refresh**, **Excel Export**, **Print**, and **Copy Rows to Clipboard** options work like the buttons on the right side of the window.

**Manage Templates**: This option allows you to manage the templates for various parts of the application. Select this option to access the Template Management dialog. Section 6.11 provides information about managing templates.
**User Preferences**: This option opens the User Preferences window.

**View iCare Notifications**: This option opens the iCare Notifications pop-up that provides information about various notifications that have been sent.

**iCare Package Manager**: This option is active for those users with Package Manager security key. Section 6.5 provides information about the iCare Package Manager Functions.

**iCare Site Parameters**: This option access several iCare site parameters.

The options provide dialogs where you can establish the various parameters. Section 6.10 provides information the iCare Site Parameter options.

**Taxonomy Maintenance**: This option is used by those users who can maintain taxonomies. Also, you use this option to view the taxonomy elements. This option has the following two features:

**View/Edit Taxonomy Entries**: this feature displays the iCare Taxonomy View/Edit dialog. Section 6.6 provides information about the iCare Taxonomy function.

**Taxonomy User Access**: this feature is active for those user with the proper security key. Selecting this option displays the iCare Taxonomy User Access Management.

**Web Links**: This option provides links to Web sites for related clinical guidelines.

### 5.3 View Menu

The View menu on the iCare Main window provides a way to change between the Split View and tab view. If the Split View option is selected, a Refresh option is also displayed.
Split View: Select Split View to have the current view in the split view with Panel List in the left pane and the other tabs in the right pane. You can change to the Panel List view by removing the checkmark; this is a temporary setting. When you exit iCare and reopen iCare, the settings set under User Preferences for the default screen are used.

Refresh: Use this option to update any RPMS field values on the current window with new data from the server. This is the same using the F5 key on your keyboard.
6.0 iCare Features Used by Panel List

The following provides information about using the iCare features for the Panel List view.

6.1 User Preferences

This section focuses on the user preferences that are used by the Panel List window.

![Sample User Preferences window](image)

Figure 6-1: Sample User Preferences window

After the User Preferences window is complete, click OK and the user preferences will be in effect for the operation of the iCare application. (Otherwise, click Cancel.)

**Startup View Tab**

The selection on Startup View tab determines the tab that displays when you first access the iCare application.
Select the Panel List radio button if you want the Panel List to be the first window to display when you access the iCare application.

### 6.2 Panel Properties

You can view the properties of a highlighted panel by selecting File | Panel | Properties (or by selecting the Properties option on the context menu). The Panel Properties pop-up displays. Click OK to dismiss the pop-up.
• The General tab provides information about the panel name, when the panel was created and who created it, the panel description, and any filters used to create the panel.

• The Update History tab provides information about the auto repopulate status, when the panel definition was last modified and who modified it, when the patient list was last populated and who modified it, and when the patient list was manually updated.

• The Shared/Access tab provides information about the shared users for the current panel and their access rights.

• The Flag Setup tab provides information about the timeframes for the flag types (defined in User Preferences).

6.3 Free Text Fields

Free text fields are those fields that you can type information into; those types of fields do not have a drop-down list from which to select an option to populate it.

An example of the free text field is the Panel Name field (when creating/editing a panel definition).

There is a context menu to aid in editing the text.

![Context menu to aid in editing text]

These options operate just like those in any Windows application.

**Undo**: removes the last edit action.

**Cut**: removes the selected text from its current position and places it on the Windows clipboard.

**Copy**: copies the selected text and places it on the Windows clipboard (the text is NOT removed).

**Paste**: copies the contents of the Windows clipboard and places it in the field at the current cursor position.

**Delete**: removes the selected text from its current position.
Select All: highlights all of the text in the current field.

6.4 Print Preview

The Print Preview window contains several features about reviewing and printing the current document.

![Image of Print Preview window](image)

The Print Preview window contains two panels, where the left panel displays the pages in the document and the right panel displays a larger version of the page selected in the left panel.

The following table provides information about the various buttons on the Print Preview window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Printer icon" /></td>
<td>Used to output the contents of the document. Also available by selecting Print option on the File menu.</td>
</tr>
<tr>
<td><img src="image" alt="Hand Tool icon" /></td>
<td>Used to move the red rectangular box on the selected page in the left panel. As you move the Hand Tool, this changes the display in the right panel. This is used to view information in a particular part of a page. Also available by selecting the Hand Tool option on the Tools menu.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to get a screen capture of a specified rectangular area. This screen capture copies the area to the Windows clipboard. Then you can paste the copy in a particular field, for example, or another application like MS Word. Also available by selecting the Snapshot Tools option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to specify the zoom magnification. Click the button and then move to the area where you want to apply to zoom. Right-click on the area and select the zoom magnification option from the context menu. Also available by selecting the Dynamic Zoom Tool option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to zoom out by clicking the button in an area in the right panel (the image becomes smaller). Also available by selecting the Zoom Out option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to zoom in by clicking the button in an area in the right panel (the image becomes larger). Also available by selecting the Zoom In option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to cause the image in the right panel to display to its maximum page width (usually enlarges the image). Also available by selecting the Page Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to cause the image in the right panel to display the image with no page margins showing. Also available by selecting the Margin Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to display the image and its page margins in the right panel. Also available by selecting the Whole Page option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom out (you do not click in the panel). Also available by selecting the Zoom Out on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom in (you do not click in the panel). Also available by selecting the Zoom In on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to cause all of the pages to display in the right panel. Also available by selecting the Continuous option on the View menu.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Used to specify the page layout.</td>
</tr>
</tbody>
</table>

You move through the pages in the document by using the arrow buttons on the second line in the toolbar.

![Figure 6-6: Buttons used to move through the pages of the document](image)

The same options are available by selecting View | Go To (and on the context menu for the right panel).
Use the Zoom field (or select the Zoom option on the View menu) to specify the zoom magnification for the right panel by selecting from the drop-down list.

Use the Close button to close the Print Preview dialog. This same action is available by selecting File | Exit.

Select File | Page Setup to access the Page Setup dialog.

![Page Setup dialog](image)

Figure 6-7: Sample Page Setup dialog

Use the Page group box to specify the paper size and source.

Use the Orientation group box to specify the orientation of the output.

Use the Margins group box to specify the various margins widths in inches.

Click Printer to access the Printer dialog where you choose the printer to output the contents of the document.

After the Page Setup dialog is complete, click OK to save the page setup options. (Otherwise, click Cancel.)
6.5 iCare Package Manager Functions

When you have the Package Manager security key, you can access the functions by selecting Tools | iCare Package Manager on the iCare main window.

![Figure 6-8: iCare Package Manager Functions](image)

6.5.1 iCare User Access Management

The iCare User Access Management option accesses iCare User Access Management dialog.

When this dialog is complete, click OK to save your changes. (Otherwise, click Cancel.)

![Figure 6-9: Sample iCare User Access Management dialog](image)

For those with the appropriate permissions, you can assign roles to a particular user, scroll to the name on the iCare User Access Maintenance dialog and select the appropriate check boxes for the roles. If you want to remove an assigned role, de-select the particular check box. Note: The BH User column cannot be changed.

Each column heading has hover help.

Some check boxes are checked and the background is dark:

If the user has iCare Package Manager access that supersedes both CMET, Editor and MU Package Manager permissions. The Employer and BH ones work differently due to the sensitive nature of the patients involved.
6.5.1.1 Existing RPMS Editor Access

The users displayed on this list (those with the iCare user icon ( ) in first column) have been given existing Editor or Manager level key(s) to at least one of the following case management applications: (1) Case Management System (ACM), (2) Diabetes Management System (BDM), (3) HIV Management System (BKM), (4) Immunization (BI), (5) Patient Chart Problem List, and/or (6) Women’s Health (BW).

6.5.1.2 Help Menu

Click the Help menu to view the following information:

The users displayed on this list have been given basic access to the iCare application by your Site (IT) Manager. You cannot give Editor or Package Manager access to iCare to a user who doesn’t have basic access. See your Site Manager to require basic iCare access for other users.

This message applies to the “User with iCare Access” column. Click OK to dismiss the message.

6.5.1.3 Users with iCare Access

This column is a list of RPMS users who have been given access to the iCare application by the Site (IT) Manager.

6.5.1.4 iCare Package Manager

The iCare Package Manager has all read/write access as defined for other user levels. This person can do the following:

- assign all other access roles in iCare: iCare Package Managers; CMET Package Managers; Editors; and Taxonomy Editors.
- access Patient Information associated with Community Alerts.
- has all read/write access as defined for other user levels.
- reassign existing iCare panels to iCare users.

**Note:** Taxonomy Editor Access Management is assigned through the Taxonomy Maintenance/ Taxonomy User Access Window from the Tools Menu.

The iCare Package Manager has the highest level of permissions; hence, the iCare Package Manager will have access to all items accessible by the CMET Package Manager.
The iCare Package Manager does everything an editor does and also has the ability to access the list of patients who has triggered the Community Alerts. This person also assigns Editor access to other users. In addition, this person can assign the CMET Package Manager role.

### 6.5.1.5 CMET Package Manager

The CMET Package Manager has the ability to establish the CMET site parameters related to Tickler Timeframes and Batch Processing. CMET Package Managers have all read/write access as defined for other user levels.

### 6.5.1.6 Editors

Editors in iCare will have read/write access to: (1) PCC Historical Data Entry; (2) Care Management data; (3) Family History and Reproductive Factors (Snapshot); (4) Designated Specialty Provider Management system (DSPM); (5) Problem List; and 6) CMET Worksheet.

The Editor role will give the person the right to edit the care management function (e.g., HMS Care Management). It also allows the person to enter Historical Data.

### 6.5.1.7 MU Package Manager

The MU Package Manager has the ability to establish site parameters related to the display of types of Providers on the MU tabs in iCare.

### 6.5.1.8 Employer Group Access

Employer Group Access gives the user the ability to define a panel based on the “Employer” option in Panel Definition. They will also have visibility for the “Employee Health” option on the Panel View: Care Mgmt tab. Both the definition and Care Mgmt feature will not be visible to users who do not have permission.

### 6.5.1.9 BH Alerts

Exclude non-BH alerts.

### 6.5.1.10 BH User

User with existing BH access. This cannot be edited from iCare screens.

### 6.5.1.11 IPC Package Manager

The IPC Package Manager has the ability to establish site parameters related to the background job and microsystem definition for IPC tabs in iCare.
6.5.2 Reassign Panels

The Reassign Panels option displays the Reassign Panels dialog.

![Reassign Panels Dialog](image)

Figure 6-10: Reassign Panels Dialog

This dialog allows the iCare Package Manager to reassign panels from one user to another user.

**Reassign From:** select the user from the drop-down list, whose panels you want to reassign.

**Reassign To:** select the user from the drop-down list, to whom the panels are to be reassigned.

Populating the first two fields activates the Select button. Click Select to access the Add/Remove Panels dialog.

![Add/Remove Panels](image)

Figure 6-11: Sample Add/Remove Panels dialog

After the Add/Remove dialog is complete, click OK and the panels listed in the Current Panels group box will populate the Panels field on the Reassign dialog. (Otherwise, click Cancel).
After the Reassign Panels dialog is complete, click OK and the reassigned panels of the “Reassign From” user are removed from that person’s panel view. The reassigned panels will appear in the “Reassign To” user panel view. (Otherwise, click Cancel.)

6.6 iCare Taxonomy Editor Function

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that person to read/edit iCare taxonomies.

You access the iCare Taxonomy View/Edit dialog by either selecting Tools | Taxonomy Maintenance | View/Edit Taxonomy Entries.

![Sample iCare Taxonomy View/Edit dialog](image)

Figure 6-12: Sample iCare Taxonomy View/Edit dialog

Note: if you do not hold that security key, you can only view the information on the dialog. The following information displays: You do not currently have access rights to edit taxonomies. In order to edit taxonomy entries, you will need to have the iCare Taxonomy Editor security key (BQIZTXED) added to your RPMS user account.

When you first access this view/edit dialog, all parts of the tree structure will be collapsed. You need to expand one of the tree parts and find the taxonomy you want to edit.

In general, select the taxonomy from the list in the left group box that you want to view. This causes the Add and Remove buttons to appear in the right group box of the dialog.
Please note that not all taxonomies can be edited. iCare will display a message on the view/edit dialog when this condition exists. Site populated taxonomies can only be edited by users with appropriate access.

The difference between the Apply and OK is: the Apply button is used when you add more than one taxonomy value to the iCare Taxonomy View/Edit dialog.

6.6.1 Add Taxonomy Values

Click the Add button to create values for a selected item in the left group box. The application displays the Select Taxonomy Item dialog.

![Select Taxonomy Item dialog](image)

Use the Search field to search for a taxonomy item. Highlight the item you want to add and click Select. The application checks to see if it is already there.

- If it already exists, you receive a warning message about that (click OK to dismiss the message); after clicking OK, you return to the iCare Taxonomy View/Edit dialog.
- If it does not exist, it appends the selected item to the bottom of the list.

After you finish adding taxonomy values, click Apply to “save” your changes. If you do NOT click Apply and try to move to another taxonomy or another part of the iCare application, the “Save Taxonomy changes?” information message displays, asking if you want to apply the changes now. In this case, click Yes to apply the changes (otherwise, click No).
You can repeat adding items to various taxonomies. When you are finished using the iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel).

6.6.2 Remove Taxonomy Values

If you want to remove one or more items from the list, highlight them and click Remove. The “Confirm taxonomy item remove” message displays. Click Yes to remove the items (otherwise, click No). You remain on the iCare Taxonomy View/Edit dialog.

6.6.3 View Report of All Taxonomies Button

Click the “View Report of All Taxonomies” button to display the Taxonomy Report pop-up.

![Figure 6-14: Taxonomy Report](image)

This pop-up provides information about various Taxonomy Categories (listed in alphabetical order).

Section 6.7 for information about the File menu and buttons on the pop-up.

6.7 Pop-up Functionality

Several places in iCare you will be viewing a pop-up. For example, if you double-click on any row in the Recent Visits group box on the Cover Sheet of the Patient Record window, you will view a pop-up.
You can take the following actions on this pop-up:

- Navigate through the information by using the scroll bar.
- Click the Find button to access a search tool to find data in the current window. This button works like the Search button.
- Click the Font button to display the Font dialog.

Here you can change the Font name, style, and size of the text in the pop-up (applies to all of the text). In addition, you can add effects like “Strikeout” and “Underline” - these perform like those effects indicated in MS Word.
Change the Script option if you need to see the text displayed in another
language and you have that language pack installed on your computer. If the
language pack is not installed, the display does not change by selecting another
script.

Click OK to apply your changes to the text in the current pop-up. These changes
are only effective for the current view of the pop-up. (Otherwise, click Cancel.)

- Click the Copy button to copy the selected text to the Windows
  clipboard.

- Click the Print Preview button to view the Print Preview dialog.
  You can print the contents of the pop-up from this dialog.

- Click the Print button to display a print dialog where you specify the
  printer to output the contents of the pop-up, the page range, and number of
  copies.

The File menu contains the print actions (like the Print Preview and Print buttons),
the Page Setup function, the find and copy functions, as well as a Close function
(dismisses the pop-up).

6.8 Taxonomy User Access

Editing site populated taxonomies can affect many existing processes in RPMS. For
this reason, Taxonomy Edit access is carefully assigned to a limited number of users
and only after discussion with the CRS (GPRA) coordinator.

Select Tools | Taxonomy Maintenance | Taxonomy User Access to access the iCare
Taxonomy User Access Management dialog.
Figure 6-17: iCare Taxonomy User Access Management for Taxonomy Editor

Each of the column headings has hover help.

6.8.1 Existing RPMS Editor Access
The users with the iCare user icon (✓) in first column are RPMS users with existing Manager level keys to at least one of the following applications: CRS (BGP), Diabetes Management (BDM), HIV Management System (BKM), and/or Women’s Health (BW).

6.8.2 Users with iCare Access
This column is a list of RPMS users who have been given access to the iCare application by the Site (IT) Manager.

6.8.3 Taxonomy Editor
Those with a checkmark are taxonomy editors who can add and delete members from any Site Populated Taxonomies related to either laboratory tests or medications.

6.8.4 Help Menu
The following information displays when you click the Help menu:
The users displayed on this list have been given basic access to the iCare application by your Site (IT) Manager. You cannot give Editor or Package Manage access to iCare to a user who doesn’t have basic access. See your Site Manager to require basic iCare access for other users.

6.9 Change RPMS Server/Login

The Change RPMS Server/Login option appears on the File menu. Select this option to access the iCare 2.3 Login dialog.

![Sample iCare 2.3 Login dialog](image1)

**RPMS Server**

Click the drop-down list to access the RPMS Server Management dialog that displays a list of possible connections.

![Sample RPMS Server Connection Management dialog](image2)
Select an option on the grid or use the New function to create a new connection.

Click New to access the Edit RPMS Server Connection dialog.

Do not select the “Default RPMS Server Connection” or “Use Windows Authentication” check boxes.

**Connection Name**
Type the name of the connection in this field. This is the name that will appear on the RPMS Server Connection management dialog.

**Server Address/Name**
Type the number, including punctuation, of the server’s IP address. An IP address is typically four groups of two or three numbers, separated by a period (.), e.g., 161.223.99.999. Your Site Manager will provide this information.

**Server Port**
Type the number of the server port. Your Site Manager will provide this information.

**Server Namespace**
If your site has multiple databases on one server, you will additionally need to type the namespace, which is typically a text string, e.g., DEVEH.

**Use default namespace**
Select this check box if the Server Namespace is the default one you want to use.
After completing the fields, the “Test Connection” button becomes active. Click this button to access the Test Login dialog. Populate the “Access Code” and “Verify Code” fields and then click OK.

- After clicking OK, if the connection is correct, the application display the Connection Test message that states: RPMS login was successful. Click OK to dismiss the message.
- Otherwise, the application will display an error message; click OK to return to the Test Login dialog.

After the Edit RPMS Server Connection dialog is complete, click OK to have the server connection appear on the RPMS Server Connection management dialog. Otherwise, click Cancel.

After the RPMS Server Connection Management dialog is complete, click Save (otherwise, click Cancel).

After clicking Save, the application displays the login dialog to the application.

6.10 iCare Site Parameter Options

You access the iCare Site Parameters on the Tools menu.

![Figure 6-21: iCare Site Parameter options]

6.10.1 Employers

Use the Employers option to determine the list of employers that should be used for employee health. This is a table of all employers in your RPMS system, many of which can have several different name spellings. Select the Employers option to access iCare Site Parameters – Employers dialog.
The current employers are listed in the Employers field.

Use the Edit button to edit the Employers field. Click Edit to access the Add/Remove Employers dialog.

When the Add/Remove dialog is complete, click OK and the options in the Current Selections group box populates the Employers field on the iCare Site Parameters – Employers dialog. (Otherwise, click Cancel.)

6.10.2 Pregnancy

Use the Pregnancy option to determine the definition of pregnancy by a choice of two methods for calculation. Select the Pregnancy option to access the iCare Site Parameters – Pregnancy dialog.
Type

The default method is based on CDC influenza disease-reporting (ILI) logic where pregnancy has to be medically indicated in the last 60 days. Select an option from the drop-down list to populate the Type field. If the “ILI” is selected, then the Time Frame field does not appear on the dialog.

Time Frame

The second method of calculation is iCare-specific and can be set to where pregnancy has been medically indicated in the last 1-month to 9-month time period. Select an option from the drop-down list to populate the Time Frame field.

When the dialog is complete, click Save to save the pregnancy parameters. (Otherwise, click Cancel.)

6.10.3 Inactivity Time Out

iCare incorporates time out features to ensure secure usage in clinical community workstation environments. Use the Inactivity Time Out option to determine the inactivity time out, inactivity warning message time out, and application shutdown time out.

Select the Inactivity Time Out option to access the iCare Site Parameters – Inactivity Time Out dialog.
Inactivity Time Out

Select an option from the drop-down list that determines the number of minutes before the application locks the application from further use by the current user.

Inactivity Warning Message Time Out

Select an option from the drop-down list that determines the number of seconds before the Inactivity Warning Message displays.

Application Shutdown Time Out (in minutes)

Select an option from the drop-down list that determines the number of minutes before the application will shutdown.

6.10.4 CMET Site Parameters

Use the CMET Site Parameters option to determine the tickler timeframes and batch processing for CMET. Select the CMET Site Parameters option to access the RPMS iCare – CMET Site Parameters window.
Tickler Timeframes

The Tickler Timeframes tab sets the ticklers (like reminder notices) for Findings, Follow-up Decision, and Patient Notification.

Each field has a drop-down list from which to select an option. When a timeframe date is passed and the step has not been entered, the Tickler will be displayed.

After you change one or more settings and click OK and the application populates the Last Edited field with the date, and the By field with the person who changed the tickler timeframe data. (Otherwise, click Cancel.)

The application provides Ticklers designed to remind the user that a CMET is tracked and requires attention. There are three types of Ticklers:

- Finding Ticklers, based on the event date. The Tickler is initiated from the date of the event.
- Follow-up Decision Ticklers. Ticklers are initiated from the date the Findings were entered.
- Patient Notification Ticklers. Ticklers are initiated from the date the Follow-up recommendation was entered.

Timeframes for each of the three steps is based on the preceding step. For example, a Follow-up Decision Tickler is based on the date the Finding was entered.
**Batch Processing Tab**

The Batch Processing tab sets the timeframe and notification type for the Pap Smear and Mammogram Screening events with normal results. In addition, you can set the type of Normal Finding for the Mammogram Screening event.

![Sample Batch Processing tab](image)

Figure 6-27: Sample Batch Processing tab

The Notification Type field defines how the patient will be notified about the Pap Smear or Mammogram Screening, for example, by telephone. The default is LETTER.

The Timeframe consideration is based on typical (or average) length of time it would take to receive results, to consider the next steps, and to notify the patient.

The option selected for the Normal Finding for Mammogram Screening field determine what is a “normal” finding.

Each field has a drop-down list from which to select an option.

After you change one or more settings and click OK and the application populates the Last Edited field with the date, and the By field with the person who changed the batch processing data. (Otherwise, click Cancel.)

6.10.5 **IPC Site Parameters**

Use the IPC Site Parameters option to determine the following IPC parameters: (1) day of month to run IPC data collection, (2) clinics where the patient receives primary care, and (3) microsystem providers.
Day of month to run IPC data collection
Select from the drop-down list the option that specifies the day of the month on which to run the iCare IPC data collection.

Clinics where the patient receives primary care
This field determines the type of local clinics to be designated as primary care. Click Edit to access the Add/Remove Visit Clinics dialog.
When the Add/Remove dialog is complete, click OK and the options in the Current Selections group box populates the “Clinics where the patient receives primary care” field.

**Microsystem Providers**

This field determines the names of specific providers that can be included by users in the site’s microsystem(s). Click the Edit button to access the Add/Remove DPCPs dialog.

When the Add/Remove dialog is complete, click OK and the options in the Current Selections group box populates the Microsystem Providers field. (Otherwise, click Cancel.)

### 6.10.6 MU Site Parameters

Use the MU Site Parameters option to determine the Meaningful Use site parameters based on the following: (1) providers based on ORES key, (2) performance, and (3) clinical quality. Select the MU Site Parameters option to access the Meaningful Use Site Parameters dialog.
Figure 6-31: Sample Meaningful User Site Parameters dialog

When the Meaningful User Site Parameters dialog is complete, click Save to save the MU site parameters. (Otherwise, click Cancel.)

**Providers based on ORES key**

The Providers field contains the list of Providers that is listed on the PM – By Providers, CQM – Providers, and CQM – Providers Reports sub-tabs (of Meaningful Use). Click Edit to access the Add/Remove Meaningful Use Providers dialog.

Figure 6-32: Sample Add/Remove Meaningful Use Providers dialog

When the Add/Remove dialog is complete, click OK and the names in the Current Selections group box populate the Providers field for the Providers Based on ORES key group box. (Otherwise, click Cancel.)
**Performance group box**

Use the Performance group box to set the default timeframes for displaying MU performance and CQM measures data.

**Default for Performance**

Select an option from the drop-down list to determine the default timeframe.

**Current Performance**

Select an option from the drop-down list that determines the current performance stage.

**Show Types?**

Select this check box to display the “Type” column on the PM – By Provider sub-tab of the MU window.

**User Types**

This field contains the user classes for the performance measures. Click Edit to access the Add/Remove User Classes dialog.

![Sample Add/Remove User Classes dialog](image)

When the Add/Remove dialog is complete, click OK and the options in the Current Selections group box will populate the User Types field in the Performance group box. (Otherwise, click Cancel.)

**Clinical Quality**

Select an option from the drop-down list that determines the default clinical quality time for the Clinical Quality measure searches.

### 6.10.7 Divisions

Use the Divisions option to determine the divisions for your site. Select the Divisions option to access the iCare Site Parameters – Divisions dialog.
The listed divisions are those used by your site. Click Edit to access the Add/Remove Divisions dialog.

When the Add/Remove dialog is complete, click OK and the options in the Current Selections group box will populate the Divisions field on the iCare Site Parameters – Divisions dialog. (Otherwise, click Cancel.)

6.11 Manage Templates

The Manage Templates option provides a means for defining multiple template layouts. Templates can also be created and added so that anyone can download and use them.

The Manage Templates option appears on the Tools menu. Select it to access the Template Management dialog.
The Your Templates group box contains a list of all of a specific user’s defined templates and the layout contained in each template.

The Public Templates group box contains a list of all templates at the site that are available to be downloaded to the list in Your Templates.

6.11.1 View
Use the View action to view a selected template. This is a view-only display.

6.11.2 Upload
The Upload action is available in the Your Template group box. Select a template to upload and then click Upload. The selected template will appear in the Public Templates group box. The author will be you (the person who executed the Upload).

6.11.3 Download
The Download action is available in the Public Templates group box. Select a record to download and then click Download. The selected template will appear in the Your Templates group box. In the Template field, your name (the person who executed the Download) will appear after the name of the template.
6.11.4 Delete

The Delete action is available in the Your Templates and Public Templates group boxes and applies to your templates only. Select a record to delete and then click Delete. The Delete Template information message display confirming the deletion. Click Yes to delete (otherwise, click No.)

6.11.5 Edit

The Edit action is available in the Your Templates group box. Select a template to edit and then click Edit. You access the template of columns for the selected template. Section 6.11.6.1 provides information about how to use this template.

6.11.6 Add

The Add action is available in the Your Templates group box. Click Add to access the Add Template dialog.

![Add Template dialog](image)

**Layout**: Select an option on the Layout drop-down list to specify the layout to be used for the new template.

After populating the Layout field, the Template Name field appears.

![Add Template dialog with added field](image)

**Template Name**: Type the name of the template in this Free Text field, limited to 80 characters and must contain at least 1 alpha character.
After the dialog is complete, click Add to access the template to define the columns and their sorts for your new template. (Otherwise, click Exit.)

![Sample template for new template created](image)

Click the Reset to System Default button to cause the template to reset to the system default.

If you changed several things about the columns on the template and you want to “undo” those changes, click Reset.

After the template window is complete, click OK and the “new” template will appear in the Your Templates group box. (Otherwise, click Cancel.)

### 6.11.6.1 Display and Available Columns

Use the Display Columns to determine what columns you want to display for the particular window or tab.
The listing in the Display Columns area shows the columns that will be displayed for your template. The column names in italics are required and cannot be removed.

To move a highlighted column name in the Available Columns area to the list in the Display Columns area, click Add. This moves the column name from the left panel to right panel.

Likewise, you can remove a highlighted column name in the Display Columns area and move it to the Available Columns area by clicking Remove. This moves the column name from the right panel to the left panel.

**Note:** You cannot remove any column names in italics.

You can determine the order the columns display in the Display Columns area by using the Up and Down buttons. Highlight a column name and click the appropriate button. You might have to click the button more than once to move it to the desired location.

### 6.11.6.2 Columns to Sort

Sorting a column means you want to arrange the items in the column in alphabetic order.

**Figure 6-40:** Sample Display and Available columns

**Figure 6-41:** Sample Available Sorts and Sort Columns area
To move a highlighted column name in the Available Sorts area to the list in the Sort Columns area, click Add. This moves the column name from the left panel to right panel.

Likewise, you can remove a highlighted column in the Sort Columns area and move it to the Available Sorts area by clicking Remove. This moves the column name from the right panel to the left panel.

**Note:** You cannot remove any column names in italics.

### 6.11.6.3 Column Sort Order

You use the Sort Columns area to determine what columns you want to sort for the particular window or tab.

You determine which order the columns are sorted in the Sort Columns area by using the Up and Down buttons. Highlight a column name and click the appropriate button. You might have to click the button more than once to move it to the desired location. For example, if you have Gender, Patient Name, and Diagnosis Tags in the right column, the Gender sort is applied first then the Patient Name and then the Diagnosis Tags is last.

### 6.11.6.4 Switch Sort Direction

The names of columns in the Sort Columns area show “ASC” appended to the name, for example Patient Name ASC. You can switch the sort order for a selected column by clicking the “Switch Sort Direction” button. In the example, the name changes to Patient Name DESC. You can use the “switch sort direction” action on more than one column.
Glossary

**Context Menu**
The menu of options that displays when you right-click on an entity.

**Designated Primary Care Provider (DPCP)**
In RPMS, the provider name that is assigned as the primary care physician for a patient or group of patients at a specific facility. This is not a required function.

**Free Text Field**
A field where the user can type text, just like typing a note to someone.

**iCare Package Manager**
The designated person with authority to manage all information settings for iCare.

**Panel List**
The list of patient panels owned by the user.

**Providers**
Any staff member in an I/T/U facility who provides direct healthcare to patients, e.g. general practice or specialty physicians, registered nurses, social workers, physician assistants, etc.

**Taxonomy**
In RPMS, a grouping of functionally related data elements, such as ICD codes, that are created and maintained within the RPMS Taxonomy Setup application. Taxonomies will be used as definitions for diagnoses, procedures, lab tests, medications, and other clinical data types.

If you need a change or addition to an existing taxonomy, please see your CRS coordinator.

**Tooltip/Hover Help**
A common GUI element used to provide additional information to users. To display a Tooltip, hover the mouse pointer, without clicking, over a column heading or field.
### Acronym List

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>BQI</td>
<td>M</td>
</tr>
<tr>
<td>CQM</td>
<td>Clinical Quality Measures</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface</td>
</tr>
<tr>
<td>HHS</td>
<td>Health and Human Services</td>
</tr>
<tr>
<td>IHS</td>
<td>Indian Health Service</td>
</tr>
<tr>
<td>IPC</td>
<td>Improving Patient Care</td>
</tr>
<tr>
<td>MU</td>
<td>Meaningful Use</td>
</tr>
<tr>
<td>OIT</td>
<td>Office of Information Technology</td>
</tr>
<tr>
<td>PM</td>
<td>Performance Measures</td>
</tr>
<tr>
<td>RPMS</td>
<td>Resource and Patient Management System</td>
</tr>
</tbody>
</table>
Contact Information

If you have any questions or comments regarding this distribution, please contact the OIT Help Desk (IHS).

Phone:  (888) 830-7280 (toll free)
Web:    http://www.ihs.gov/helpdesk/
Email:  support@ihs.gov