iCare Population Management GUI

(BQI)

Addendum to User Manual
Patient Record User Manual

Version 2.3, Patch 4
October 2014

Office of Information Technology
Division of Information Technology
Albuquerque, New Mexico
# Table of Contents

1.0 Introduction................................................................................................................................................. 1  
1.1 Background ................................................................................................................................................... 1  
1.2 iCare Graphical User Interface .................................................................................................................. 1  
1.3 Who Should Use iCare? ............................................................................................................................... 2  
1.4 User Desktop (Client) Requirements ......................................................................................................... 2  

2.0 Patient Record .................................................................................................................................................. 4  
2.1 Specifying the Default Tab.......................................................................................................................... 5  
2.2 Patient Demographic Group Box .............................................................................................................. 5  
2.2.1 Community Field.................................................................................................................................... 5  
2.2.2 Allergies Field...................................................................................................................................... 7  
2.2.3 Barriers to Learning Field .................................................................................................................... 7  
2.2.4 Phone Fields........................................................................................................................................ 7  
2.2.5 Email Field.......................................................................................................................................... 7  
2.2.6 DPCP Field......................................................................................................................................... 8  
2.2.7 Additional Demographics Button ....................................................................................................... 8  
2.2.8 Add a Note.......................................................................................................................................... 10  
2.2.9 View IMM Profile ............................................................................................................................... 10  

3.0 Cover Sheet Tab ............................................................................................................................................ 12  
3.1 Recent Visits Group Box.............................................................................................................................. 12  
3.2 Scheduled Appointments Group Box ......................................................................................................... 13  
3.3 Providers Group Box .................................................................................................................................. 13  
3.3.1 Link to Last Visit Date.......................................................................................................................... 13  
3.3.2 Edit Button.......................................................................................................................................... 14  
3.4 Insurance Group Box ................................................................................................................................ 14  
3.5 Panels Group Box ..................................................................................................................................... 15  
3.5.1 Tooltip for Panel Description................................................................................................................ 15  
3.5.2 Add to Panel Button............................................................................................................................... 15  
3.6 Registers Group Box .................................................................................................................................. 16  
3.7 Cover Sheet Tab Menus ............................................................................................................................. 16  
3.7.1 File Menu........................................................................................................................................... 16  
3.7.2 Tools Menu......................................................................................................................................... 17  

4.0 Snapshot Tab .................................................................................................................................................. 18  
4.1 Active Diagnostic Tags Group Box ............................................................................................................ 18  
4.1.1 Details Button...................................................................................................................................... 19  
4.1.2 Tooltip for Active Diagnostic Tags Tab .............................................................................................. 19  
4.1.3 iCare Taxonomy View/Edit .................................................................................................................. 19  
4.2 Family History Group Box ........................................................................................................................ 21  
4.3 Reproductive Factors Group Box.............................................................................................................. 22  
4.3.1 Fields on Reproductive Factors Group Box.......................................................................................... 22  
4.3.2 Edit Reproductive Factors .................................................................................................................. 22  

---

Patient Record User Manual  
October 2014
4.4 Measurements (Last Visit) Group Box ................................................... 23
4.5 Last Routine Events Group Box ............................................................. 24
4.5.1 Open CMETs Group Box ................................................................. 25
4.6 Snapshot Tab Menus ........................................................................... 25

5.0 Flags Tab .............................................................................................. 26
5.1 Flags Tab Layout ................................................................................ 26
5.1.1 Flag List Columns ........................................................................... 26
5.1.2 Flag Types ...................................................................................... 26
5.2 Flags Tab Toolbar ............................................................................... 27
5.2.1 Show Field ...................................................................................... 27
5.2.2 Hide ................................................................................................. 27
5.2.3 Show ................................................................................................. 28
5.2.4 Status of Background Jobs .............................................................. 28
5.3 Flags Tab Menus ............................................................................... 28
5.3.1 Tools Menu ..................................................................................... 28
5.3.2 Flags Menu ..................................................................................... 29

6.0 Reminders Tab ..................................................................................... 30
6.1 Reminders Tab Layout ....................................................................... 30
6.2 Reminders Tab Toolbar ...................................................................... 31
6.2.1 Recalc ............................................................................................. 31
6.2.2 Background Jobs ............................................................................ 31
6.2.3 Reminders Tab Menus ................................................................. 31

7.0 BP Prompts Tab .................................................................................. 33
7.1 BP Prompts Tab Layout ..................................................................... 33
7.2 BP Prompts Tab Toolbar .................................................................... 33
7.2.1 Recalc ............................................................................................. 33
7.2.2 Background Jobs ............................................................................ 34
7.3 BP Prompts Tab Menus ..................................................................... 34

8.0 Natl Measures Tab ............................................................................. 35
8.1 Natl Measures Tab Layout .................................................................. 35
8.2 Natl Measures Tab Toolbar ................................................................ 36
8.2.1 Recalc ............................................................................................. 36
8.2.2 Background Jobs ............................................................................ 36
8.3 Natl Measures Tab Menus ................................................................. 36

9.0 CMET Tab ............................................................................................ 37
9.1 Events Sub-Tab .................................................................................. 37
9.1.1 Events Sub-Tab Layout ................................................................. 38
9.1.2 Events Sub-Tab Toolbar ................................................................. 38
9.2 Tracked Events Sub-Tab ..................................................................... 41
9.2.1 Tracked Events Sub-Tab Layout ................................................... 41
9.2.2 Tracked Events Sub-Tab Toolbar ................................................... 42
9.3 Follow-up Events Sub-Tab ................................................................. 44
iCare Population Management GUI (BQI) Version 2.3, Patch 4

Patient Record User Manual Table of Contents
October 2014

9.3.1 Follow-up Events Sub-Tab Toolbar ..................................................... 44
9.4 Past Events Sub-Tab ............................................................................. 45
9.4.1 Past Events Sub-Tab Layout ............................................................... 45
9.4.2 Past Events Sub-Tab Toolbar .............................................................. 45
9.5 CMET Tab Menus. ............................................................................. 46

10.0 Summ/Supp Tab .................................................................................. 47
10.1 Summ/Supp Tab Toolbar ..................................................................... 47
10.2 Summ/Supp Tab Menus ...................................................................... 48
10.2.1 Tools Menu .................................................................................... 48
10.2.2 File Menu ..................................................................................... 48

11.0 PCC Tab ................................................................................................ 49
11.1 PCC Tab Layout ................................................................................ 49
11.2 PCC Tab Toolbar ............................................................................... 50
11.2.1 Add Event ..................................................................................... 50
11.2.2 Add a Note ................................................................................... 54
11.2.3 Related To ................................................................................... 54
11.2.4 Graph It Button ............................................................................ 54
11.3 PCC Tab Menus ............................................................................. 55

12.0 Problem List Tab ............................................................................... 56
12.1 Patient List Tab Layout ...................................................................... 56
12.2 Problem List Tab Toolbar .................................................................. 57
12.2.1 No Active Problems ..................................................................... 57
12.2.2 Problem List Reviewed ................................................................ 58
12.3 Problem List Tab Menus .................................................................. 59

13.0 Care Mgmt Tab .................................................................................. 60
13.1 Patient with No Tag .......................................................................... 60
13.1.1 Enter Data .................................................................................... 61
13.1.2 Add Tag ...................................................................................... 61
13.1.3 Accept Button ............................................................................. 63
13.2 Patient with Active Tags .................................................................... 63
13.2.1 Accept ......................................................................................... 64
13.2.2 Add Tag ....................................................................................... 66
13.3 Main Sub-Tab .................................................................................. 66
13.3.1 General ....................................................................................... 67
13.3.2 Partner Notification ................................................................... 69
13.3.3 State Notifications ..................................................................... 72
13.3.4 Save Button ............................................................................... 73
13.3.5 Reports ....................................................................................... 74
13.3.6 Glossary Button ......................................................................... 74
13.4 Reminders Sub-Tab ......................................................................... 75
13.4.1 Patient with Asthma Tag ................................................................ 75
13.5 Care Management Tab Menus ............................................................. 76
13.5.1 Tools Menu for Main Sub-Tab ....................................................... 76
# Table of Contents

13.5.2 Tools Menu for Reminders Sub-Tab .................................................... 76  
13.5.3 Care Mgmt Menu ............................................................................. 76  

## 14.0 Referrals Tab .................................................................................... 79  
14.1 Referrals Tab Layout ......................................................................... 79  
14.2 Referrals Tab Toolbar Options .......................................................... 80  
14.3 Referrals Tab Menus .......................................................................... 80  

## 15.0 DX Tags Tab ........................................................................................ 81  
15.1 DX Tags Tab Layout .......................................................................... 81  
15.2 DX Tags Tab Toolbar ......................................................................... 82  
15.2.1 Recalc .......................................................................................... 82  
15.2.2 Change the Tag Status ................................................................. 82  
15.2.3 Add Tag ....................................................................................... 82  
15.2.4 Activity ........................................................................................ 82  
15.2.5 Background Jobs ......................................................................... 83  
15.3 DX Tags Tab Menus .......................................................................... 83  

## 16.0 Family HX Tab ................................................................................... 84  
16.1 Family HX Tab Layout ..................................................................... 84  
16.2 Family HX Tab Toolbar .................................................................... 84  
16.3 Family HX Tab Menus ....................................................................... 84  

## 17.0 Notes Tab ............................................................................................ 86  
17.1 Notes Tab Layout ............................................................................. 86  
17.2 Notes Tab Toolbar ............................................................................ 87  
17.2.1 View Notes .................................................................................. 87  
17.2.2 Print Notes .................................................................................. 87  
17.3 Notes Tab Menus ............................................................................. 88  

## 18.0 Suicide Form Tab ................................................................................ 89  
18.1 Suicide Form Tab Layout .................................................................. 89  
18.2 Suicide Form Tab Toolbar .................................................................. 90  
18.3 Suicide Form Tab Menus .................................................................... 90  

## 19.0 iCare Features Used by Patient Record ............................................... 91  
19.1 User Preferences ............................................................................... 91  
19.2 Buttons on Right Side of Window ..................................................... 92  
19.2.1 Reset View .................................................................................. 92  
19.2.2 Refresh ......................................................................................... 93  
19.2.3 Search ........................................................................................ 93  
19.2.4 Export to Excel ........................................................................... 95  
19.2.5 Print ............................................................................................ 96  
19.2.6 Copy to Clipboard ....................................................................... 97  
19.2.7 Mail Merge .................................................................................. 97  
19.2.8 Glossary ....................................................................................... 99  
19.3 Edit Patient Demographics Fields ..................................................... 99  
19.3.1 Fields on Edit Patient Demographic Fields Dialog ....................... 99  

---

Patient Record User Manual  
October 2014  
Table of Contents  
V
19.3.2 Menus on Edit Patient Demographic Fields Dialog .......................... 100
19.4 Add a Note Dialog .............................................................................. 100
19.5 Add TIU Note Dialog ........................................................................... 101
19.5.1 Note with No Template ................................................................. 102
19.5.2 Note with Template ....................................................................... 102
19.5.3 Buttons on Add TIU Note Dialog .................................................... 104
19.6 Pop-up Functionality .......................................................................... 108
19.7 Edit DPCP Providers .......................................................................... 110
19.7.1 Add/Edit New Provider ................................................................. 110
19.7.2 Remove Provider Name .................................................................. 111
19.7.3 Save & Close Button ..................................................................... 111
19.7.4 File Menu on Edit Providers .......................................................... 111
19.7.5 Tools Menu on Edit Providers ....................................................... 112
19.7.6 Help Menu on Edit Providers ........................................................ 112
19.8 iCare Taxonomy Editor Function ..................................................... 112
19.8.1 Add Taxonomy Values ................................................................. 113
19.8.2 Remove Taxonomy Values ........................................................... 114
19.8.3 View Report of All Taxonomies Button ....................................... 114
19.9 Edit Reproductive Factors ............................................................... 115
19.9.1 Top Panel .................................................................................... 116
19.9.2 Second Panel ............................................................................... 116
19.9.3 Third Panel .................................................................................. 117
19.9.4 Bottom Panel ............................................................................. 117
19.10 CMET Worksheet ............................................................................ 118
19.10.1 Patient Demographics Group Box .............................................. 120
19.10.2 1 - Event Group Box ................................................................... 120
19.10.3 2 - Findings Group Box ............................................................... 121
19.10.4 3 - Follow-ups Group Box ........................................................... 124
19.10.5 4 - Patient Notifications Group Box ............................................ 126
19.11 Background Jobs Pop-up ................................................................. 129
19.12 Print Preview .................................................................................. 130
19.13 Graphing Measurement Data .......................................................... 133
19.13.1 Chart Data Group Box ............................................................... 133
19.13.2 Chart Options Group Box ............................................................ 134
19.13.3 File Menu for Charting Window .................................................. 135
19.14 Table Lookup .................................................................................. 138
19.14.1 Searching for Record ................................................................. 138
19.14.2 Clearing Data in Field with Ellipsis Button ................................. 140
19.15 Erroneously Tracked Events ............................................................ 140

Glossary ........................................................................................................ 143

Acronym List ............................................................................................ 145

Contact Information .................................................................................. 146
Preface

The purpose of this manual is to provide you with the needed information to use the latest enhancements to the Panel List window in the iCare (BQI) population management application.

This manual contains reference information about iCare views, examples of its processes, and step-by-step procedures to show you how to perform activities related to the Patient Record window in the latest version of the iCare application.

For more information about iCare basic functionality, iCare usage, or training for iCare, you may consult these resources:

- iCare – IHS OIT
  Available at [http://www.ihs.gov/cio/ca/icare/](http://www.ihs.gov/cio/ca/icare/)

  Available at [http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf](http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf)

- HHS WebEx recorded training sessions (search for iCare). Available at [https://ihs-hhs.webex.com/mw0306lb/mywebex/default.do?siteurl=ihs-hhs&service=7](https://ihs-hhs.webex.com/mw0306lb/mywebex/default.do?siteurl=ihs-hhs&service=7)
  or at [http://www.ihs.gov/cio/ca/icare/index.cfm?module=dsp_icare_cmet_training](http://www.ihs.gov/cio/ca/icare/index.cfm?module=dsp_icare_cmet_training)

- Join the iCare listserv by sending an e-mail to [icare@listserv.ihs.gov](mailto:icare@listserv.ihs.gov)
1.0 Introduction

iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS Resource and Patient Management System (RPMS). iCare retrieves key patient information from various components of the RPMS database and brings it together under a single, user-friendly interface. iCare is intended to help providers manage the care of their patients. The ability to create multiple panels of patients with common characteristics (e.g., age, diagnosis, community) allows users to personalize the way they view patient data.

For more information about iCare basic functionality, iCare usage, or training for iCare, you can consult the resources listed above in the Preface.

1.1 Background

Along with the rest of the healthcare industry, IHS has already developed a set of chronic condition management (or register) applications, including for diabetes, asthma, and HIV. This type of application provides a way for healthcare providers to manage a specific group (register) of patients for a single disease state. Register management applications assist healthcare providers to identify high-risk patients, proactively track care reminders and health status of individuals or populations, provide more standardized and appropriate care by embedding evidence-based guidelines, and report outcomes.

Many patients, however, have more than one diagnosed disease. For instance, at the current time within the Indian Health system, a diabetic asthmatic woman could be a member of four RPMS registers (diabetes, asthma, women’s health, and immunizations). This ‘silo’ approach to patient care could potentially result in fragmented care, and could increase the risk of inadequate patient care management due to misidentification of the true level of risk.

1.2 iCare Graphical User Interface

The iCare GUI is intended to allow providers to see a more complete view of patients with multiple conditions, while maintaining the integrity of the user-defined, disease-specific registers.

iCare can help IHS providers by:

- Proactively identifying and managing different groups (populations) of patients who share user-defined characteristics.
- Providing an integrated view of a patient’s conditions that would minimize “stove piped” care management.
• Providing an intuitive and integrated interface to the diverse patient data elements of the RPMS database.

• Facilitating providers a review of clinical quality of care measures for their own patients to enable improvement in the quality of healthcare delivery.

• Enabling views of traditional healthcare information from the perspectives of community, population and public health.

• Providing the default tag selection as Proposed and Accepted. You can change the tag selection for any record by selecting or de-selecting any checkbox.

• Clicking the “use AND?” check box when there are multiple tags selected. The “And” option searches for patients who have ALL of the user-defined tags.

1.3 Who Should Use iCare?

Any provider who needs to identify a group of patients for long-term management or to create a temporary list should think about using iCare. Do you fit any of the following scenarios?

• I am a nurse at a facility that assigns a primary care provider to each patient. Every day, I want to create a list of scheduled patients for two different doctors in my clinic.

• I want to identify which of my patients are considered obese so I can recommend nutrition counseling.

• Because providers at our clinic have performance goals related to annual GPRA clinical measures, I want to identify which of my patients are missing key clinical data.

• Our Women’s Health Clinic wants to focus on two clinical performance improvement initiatives this year. We want to identify the performance problem areas for female patients between the ages of 18 and 50.

• I am one of two part-time case managers for a group of children, and I want to create a patient list that we both can use.

• I am a site manager working to ensure our site meets Meaningful Use objectives.

1.4 User Desktop (Client) Requirements

iCare software resides on both your facility’s RPMS server and on the desktop computer that you use. In order to use iCare successfully, your computer should have the following minimum configuration:
### Table 1: Computer configuration for installing iCare

<table>
<thead>
<tr>
<th>Client PC</th>
<th>Minimum Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft .NET Framework</td>
<td>V2.0</td>
</tr>
<tr>
<td>Suggested Client PC Hardware</td>
<td>Processor: Minimum: Pentium III 800MHz; Suggested: Pentium 4 2GHz+ Memory (RAM): Minimum: 256MB; Suggested: 512MB+</td>
</tr>
<tr>
<td>Approximate Disk Space Requirements</td>
<td>iCare Application Footprint ~10MB .NET 2.0 Framework ~ 100MB (if not already installed via Windows Updates)</td>
</tr>
</tbody>
</table>
2.0 Patient Record

The patient record window has several tabs and other information that shows patient data information stored in the RPMS database. This window provides a wide range of clinical data, with a focus on providing quick access to needed data.

![Figure 2-1: Sample Patient Record window](image)

The patient record window can be accessed either by opening a patient record on a panel or by a direct search for a patient name.

The Suicide Form tab might not display. This tab displays for those with special keys.

The Quick Patient Search field allows you to search for a particular patient (even one that is not on any of your panels). After a successful search, the data for the indicated patient will display on the Patient Record window.
As a general rule, when you double-click any date that is underlined (in the Date column), the Visit File pop-up will display.

2.1 Specifying the Default Tab

You can set the default tab for the Patient Record window by defining it on the Patient View tab of the User Preferences window (select Tools | User Preferences). This means that when you access the Patient Record window, the default tab will be on top. Section 19.1 provides information about User Preferences.

If you do NOT specify a default tab, the default tab will be Cover Sheet.

2.2 Patient Demographic Group Box

The top group box shows the patient demographic information. This information remains visible from any tab on the Patient Record window.

2.2.1 Community Field

The Community field shows any alerts about the community in which the patient resides. If the community alert icon  is displayed, click it to display the “Community Alerts for” pop-up.

2.2.1.1 Community Alerts Layout

The following provides information about the data columns.

Figure 2-2: Sample Patient demographics group box

Figure 2-3: Sample Community Alerts for Community pop-up
Type: The following describes the alert types: (1) CDC Nationally Notifiable Infectious Diseases (NND) and (2) Suicidal Behavior: Ideation, Attempt and Completion. For this version, the logic will only display each alert for 30 days from the visit occurrence date.

- The CDC Nationally Notifiable Infectious Diseases (NND) alert is defined as: Any primary care visit within the past 30 days with any POV identified in the CDC NND table. Only one alert per patient per 30 day period will be displayed. The CDC NND logic will review primary care visits only. Primary care clinics are defined in CRS (BGP) in the BGP CONTROL FILE, Field 1201 CLINIC CODES FOR 2ND VISIT (90241.0112). Any primary care visit within the RPMS database will be reviewed, regardless of the facility location.

- The Suicidal Behavior alert is defined as: Any AMH or PCC visit within the past 30 days with Suicide Ideation, Attempt, Completion or Not Categorized (see definitions below). Only one alert per patient per 30 day period should be displayed. Both AMH (Behavioral Health) and PCC Visit files will be reviewed for visit data. First identify any AMH visits with BH visit codes 39, 40 or 41. Next, identify any additional PCC visits in the timeframe that were not documented in AMH with diagnosis or Ecode defined below.

  - AMH Attempt: BH 40
  - AMH Completion: BH 41
  - PCC Ideation: V62.84
  - PCC Not Categorized: Ecodes E950-E959

Diagnosis: The diagnosis category for the alert.

Number of Cases Past 30 Days: The number of cases in the past 30 days.

Number of Cases in the Past 24 Hours: The number of cases in the past 24 hours.

Most Recent Occurrence: The date for the most recent occurrence.

2.2.1.2 Menus on Community Alerts for Community Pop-up

The File menu contains the following options:

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like landscape or portrait orientation), and the Printer to use.

Print Preview: This option displays the print preview dialog. Section 19.12 provides information about this dialog.

Print: This option sends the page to the printer using the settings in Page Setup.
Close: The option closes the pop-up.

The Edit menu contains the Select All and Deselect options. The Select All option will select all of the records in the grid.

The Tools menu contains the Reset View, Search, Excel Export, Copy Rows to Clipboard options that work like the buttons on the right side of the window. Section 19.2 provides information about these buttons.

2.2.1.3 Buttons on Community Alerts for Community Pop-up

Section 19.2 provides information about the buttons on the right side of the toolbar.

2.2.2 Allergies Field

The Allergies field pulls data (about the patient) directly from the Adverse Reaction Tracking application. Each reaction shows a tooltip (Causative Agent, Reaction, Date of Onset, Historical or Observed). You can do the following with the selected rows in the grid: Export to Excel, Print, Copy; section 19.2 provides information about these buttons.

The allergies message in the iCare Patient view will read as No Known Allergies if “No Known Allergies” is listed in EHR for the patient.

Section 19.2 provides information about the buttons on the right side of the toolbar of the Allergies.

2.2.3 Barriers to Learning Field

The Barriers to Learning field lists the current values for any health factor categorized as Barriers to Learning, e.g., Blind.

2.2.4 Phone Fields

The user with appropriate iCare Editor access can edit any of the available phone number fields (Home Alternate, Work) on the Demographic header area.

Click the “pencil” button next to the phone number to display the Edit Patient Demographic Fields dialog. Section 19.3 provides information about this dialog.

2.2.5 Email Field

You can edit the Email field by clicking the “pencil” button next to the Email field to display the Edit Patient Demographic Fields dialog. Section 19.3 provides information about this dialog.
2.2.6 DPCP Field

This field displays the Designated Primary Care Provider (DPCP) assigned for the patient. If there is no name in this field, that means that the Designated Primary Care Provider (DPCP) has not been assigned; however, other specialty providers might have been assigned. These specialty provider names display in the Providers group box on the Cover Sheet tab of the patient record.

You can edit the DPCP field by clicking the “pencil” button to access the Edit Providers dialog (for the current patient).

![Figure 2-4: Sample Edit Provider dialog](image)

Use the Edit Providers dialog to add, edit, or remove specialty provider names for the various provider categories. Section 19.7 provides information about this dialog.

2.2.7 Additional Demographics Button

You can view more information about the patient’s demographics by clicking the Additional Demographics button to access the Additional Demographics pop-up.
Click OK to dismiss this pop-up.

**Demographic Detail Tab**

Change the Race, Ethnicity, Preferred Language, and/or Communication Preferences field by clicking the “pencil” button next to the field. This action displays the “Edit Patient Demographic Fields” dialog. Section 19.3 provides information about the dialog.

**Household Tab**

You can view additional household information by selecting the Household tab. These data values are from the RPMS Patient Registration application (and are view only).
2.2.8 Add a Note

Use the Add a Note button to add a TIU note for the current patient. This involves a two-step process:

Step 1: Click the Add a Note button to access the Add a Note dialog and then complete the fields on this dialog. Section 19.4 provides information about the dialog.

Step 2: Click the Create button on the Add a Note dialog to access the Add TIU Note dialog. Section 19.5 provides more information about the dialog.

After clicking the Add a Note button and if no default clinics are defined in user preferences, the application displays the following message: You must select default clinics in user preferences before being able to enter notes. Click OK to dismiss the message. Select Tools | User Preferences to access the RPMS iCare – User Preferences dialog. Go to the Patient View tab to enter the clinic codes. Section 19.1 provides information about user preferences.

2.2.9 View IMM Profile

Use the “View IMM Profile” button to view the Immunization Profile pop-up window.
This pop-up provides information about the patient’s immunization history, including contraindicated vaccines, the mother’s HBsAg status, the immunizations that are due, the immunizations that will be due, and the vaccine series that are complete or no longer relevant. Section 19.6 provides information about using the controls on the pop-up.
3.0 Cover Sheet Tab

The Cover Sheet tab includes several categories of data, such as Providers, Recent Visits, etc.

Figure 3-1: Sample Cover Sheet tab

The icon next to each group box name is the expand-collapse symbol. These symbols work like they do in any Windows application.

- Click the Expand symbol to expand the group box.
- Click the Collapse symbol to collapse the group box.

Section 19.2 provides information about the buttons on the right side of each group box.

You can sort/filter the columns and perform other functions on the columns in the various group boxes.

3.1 Recent Visits Group Box

The Recent Visits group box displays the visits in order of most recent visit first, within the selected timeframe. You can determine the time range for the visit display by selecting an option from the drop-down list (the default is 1 month).

Hover your mouse over a record to view key visit information (such as diagnosis, provider, etc.) about the visit.
Double-click any row of the Recent Visits group box to display the Visit Detail pop-up. Section 19.6 provides information about how to use the controls on the pop-up.

### 3.2 Scheduled Appointments Group Box

The Scheduled Appointments group box displays the patient’s scheduled appointments in order of closest upcoming appointment first, within the selected timeframe. Select an option from the drop-down list to determine the time interval for the appointments displayed (the default is 1 month).

### 3.3 Providers Group Box

The Providers group box displays the list of specialty providers for the patient. This data comes from the RPMS.

#### 3.3.1 Link to Last Visit Date

The Last Visit date is linked to the RPMS visit record. Double-click any record to view the Visit Detail pop-up. Section 19.6 provides information about using the controls on the pop-up.
3.3.2 Edit Button

Use the Edit button to add and edit specialty provider names. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key. Choices for new entries will be limited to the existing BDP Category Name list. The user will NOT be able to enter a new BDP Category Name; this function will continue to be performed by an assigned manager within the BDP interface. All additions and changes, including the user name and date the record is edited via the iCare interface will be recorded in BDP (Designated Specialty Provider).

Click the Edit button to display the Edit Providers window.

![Sample Edit Providers window](image)

Figure 3-4: Sample Edit Providers window

Use this window to add, edit, or remove specialty provider names. Dismiss the Edit Providers window by selecting File | Close. Section 19.7 provides information about this window.

3.4 Insurance Group Box

The Insurance group box displays all insurances defined as “active” in Patient Registration and the effective date. There can be multiple active insurances.
3.5 Panels Group Box

The Panels group box displays the names of all iCare panels available to the user of which the patient is a member.

3.5.1 Tooltip for Panel Description

Hover your mouse over a record to display a description of the panel.

3.5.2 Add to Panel Button

To add the patient to another panel, click the Add to Panel button to display the Add/Remove Panels dialog.
The Available Panels group box contains the panels of which the patient is NOT a member. The Current Panels group box contains the panels of which the patient IS a member.

Please note that if you select a panel in the Current Panels group box and click Remove, and if the selected panel is open, the application displays the message that is panel is currently opened in this session and to please try again after you have finished editing the panel or removing the patient from the Panel View. (Click OK to dismiss the message.)

Click OK to add the patient listed in the Current Panel group box to the Panels group box on the Cover Sheet tab. In addition, the patient’s name will be added to the “other” panels (on the Panel View window). (Otherwise, click Cancel.)

3.6 Registers Group Box

The Registers group box displays the Register names of which the patient is a member. Register names that the user does not have security access to will be inactive. The data shows the patient’s register status (in the Status column).

![Sample Registers group box](image)

Hover your mouse over a record to display a tooltip about the status (Status, Status Date, Category).

3.7 Cover Sheet Tab Menus

3.7.1 File Menu

The options on the File menu for the Cover Sheet tab are:

**New**: this option displays the Panel Definition dialog where you create a new panel definition. This is the same as pressing the Ctrl+N key combination.

**Page Setup**: this option is active when you select one or more rows in the grid. This option allows you to set Margin, Paper, and Layout characteristics (like landscape or portrait orientation) for printing. You can select a different printer.
Print Preview: this option is active when you select one or more rows in a grid. This option displays the Print Preview dialog. Section 19.12 provides information about this dialog.

Print: this option is active when you select one or more rows in a grid. It uses the most recently selected rows (because there are more than one grid on the tab). This option displays the Print Preview dialog for the selected rows in the grid. This is the same as pressing the Ctrl+P key combination. Select File | Print on the dialog to output the data in the rows.

Background Jobs: this option displays a pop-up showing background jobs information. Section 19.11 provides information about the pop-up.

Close: this option dismisses the current open patient record window.

3.7.2 Tools Menu

The options on the Tools menu for the Cover Sheet tab are:

Quick Patient Search: this option executes a patient search.

Excel Export, Print, Copy Rows to Clipboard: these options work like the buttons on the right side of the window.

User Preferences: this option opens the User Preferences window where you can change your user preferences.

Web Links: this option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the particular category opens.
4.0 Snapshot Tab

The Snapshot tab shows several types of data with a more clinical focus that are useful for case management review. The intention is to highlight more urgent information on this screen when considering various patient conditions.

- Figure 4-1: Sample Snapshot tab

The underlined visit date listed within any of the sections of the Snapshot view will be a link to the underlying RPMS visit record (double-click the underlined date).

You can sort/filter the columns and perform other functions on the columns.

Section 19.2 provides information about the buttons on the right side of the group boxes.

4.1 Active Diagnostic Tags Group Box

The Active Diagnostic Tags group box displays a list of Predefined Diagnosis definitions (“tags”) that iCare has proposed for this patient, based on the tagging function.
The Diagnostic Tag could have been identified by a visit or by a problem.

4.1.1 Details Button

Select a record and then click the Details button to move to the DX Tags tab (on the Patient Record window) for the particular tag. Here you view the status, date, item, value, and factor about the selected tag.

4.1.2 Tooltip for Active Diagnostic Tags Tab

Hover your mouse over a value in the Tag Name column to display the definition of the tag.

Hover your mouse over a value in the Status column to display status information (Last Updated, Updated By, Status Change Reason, Status Comment).

Hover your mouse over a value in the Factor column to display factor information (Compliance Value, Last Updated).

4.1.3 iCare Taxonomy View/Edit

Double-click any Factor cell in the Active Diagnostic Tags group box to display the iCare Taxonomy View/Edit dialog.
Figure 4-3: Sample iCare Taxonomy View/Edit dialog

If you do not have access rights to edit taxonomies, this dialog will display that information.

If you have edit privileges (iCare Taxonomy Editor with security key BQIZTXED), you can add/remove values. Section 19.8 provides information about the iCare Taxonomy Editor Function.

Click OK to save any changed data (otherwise, click Cancel).

Click the “View Report of All Taxonomies” button to access the RPMS iCare - Taxonomy Report pop-up. Information about each taxonomy category displays on this pop-up. For example you can view the high and low values for each taxonomy category.
Section 19.6 provides information about using the controls on the pop-up.

4.2 Family History Group Box

The Family History group box displays the family history information that is relevant to case management. This data is pulled directly from the IHS Dictionaries/Patient: Family History file (9000014).

The default display will be sorted by Sort Order and then by Relationship. Hover your mouse over any record to view a tooltip (Diagnosis Code, Date Noted). Click the Details button to move to the Family HX tab of the Patient Record window.
4.3 Reproductive Factors Group Box

The Reproductive Factors group box displays the current patient’s reproductive history (from the AUPN IHS Dictionaries/ Patient Reproductive Factors file). This applies to female patients only.

![Sample Reproductive Factors Group Box](image)

Figure 4-6: Sample Reproductive Factors Group Box

4.3.1 Fields on Reproductive Factors Group Box

The fields show the latest values of the current patient’s reproductive factors. New reproductive factors can be entered by using the Edit button.

4.3.2 Edit Reproductive Factors

Click Edit to access the Edit Reproductive Factors dialog (where you can add new data).
Figure 4-7: Sample Edit Reproductive Factors dialog

Section 19.9 provides information about completing this dialog.

4.4 Measurements (Last Visit) Group Box

The Measurements (Last Visit) group box displays two sets of data: (1) the patient’s most recent Height and Weight data and (2) all measurement data documented at the patient’s last visit. This will include a calculated BMI only if the height and weight measurements meet the standard CRS definition. This information comes from PCC, the V Measurement file.
There will always be height and weight values. After height and weight, the measurements are displayed in alphabetical order by Measurement name.

The Qualifiers field displays any qualifier for the measurement. Qualifiers describe how patient vital signs and measurements were taken. For example, a qualifier for Temperature could be Oral.

Double-click any record in this group box (with a date) to display the Visit Detail pop-up. Section 19.6 provides information about using the controls on the pop-up.

4.5 Last Routine Events Group Box

The Last Routine Events group box displays a list of the most recent routine screenings, based on Health Summary Reminders logic, that are tailored to the specific patient based on age, sex, etc. This information comes from PCC.

Double-click any record in this group box (with a date) to display the Visit Detail pop-up. Section 19.6 provides information about using the controls on the pop-up.
4.5.1 Open CMETs Group Box

The Open CMETs group box shows the latest Tracked, Open CMET data for the patient.

![Open CMETs Group Box](image)

Figure 4-10: Sample Open CMETs group box

Select a record and then click the Details button to move to the event on the Tracked Events sub-tab on the CMET tab of the Patient Record window.

Double-click any underlined event date to display the Visit Detail pop-up. Section 19.6 provides information about using the controls on the pop-up.

There are the following icons in the 2 - Finding(s), 3 - Follow-up(s), and 4 - Patient Notification(s) cells:

- A check mark 🔄 icon indicates that the step is complete.
  - In the Finding(s) cell, the hover help shows the Finding Date and Finding Value.
  - In the Follow-up(s) cell, the hover help shows the Follow-up Date and Follow-up Value.
  - In the Notifications cell, the hover help shows the Notification Date and the type of Notification.

- A tickler 📣 icon indicates that the element is overdue. The element Due Date is prior to Today’s date (shown in hover help).

- The cell is blank if it is not completed but is not overdue.

If there are multiple elements for any of the steps (for example, 2 Follow-up(s)), there will be a check mark if all of the multiples are completed.

4.6 Snapshot Tab Menus

The options on the File menu of the Snapshot tab are the same as those on the File menu for the Cover Sheet tab.

The options on the Tools menu of the Snapshot tab are the same as those on the Tools menu for the Cover Sheet tab.
5.0 Flags Tab

The Flags tab displays a list of the patient’s “flags” identified by the iCare application.

Figure 5-1: Sample Flags tab

5.1 Flags Tab Layout

The default display has the flag listed alphabetically by flag date (most recent first), by Flag Type, and then by flag description. No duplicate values are displayed in the first column. This means if a particular date has more than one flag, the date will be displayed only on the first row.

The iCare application will display an initial list of flags at first login only for the timeframe that is defined in the User Preferences. Likewise, you can change the flag view to display modified flag types and/or timeframes if you change the User Preferences. After changing the flag settings in User Preferences, refresh the flag view.

5.1.1 Flag List Columns

The following table provides information about the columns.

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flag Date</td>
<td>The date the flag became active, e.g., the date of the hospital admission.</td>
</tr>
<tr>
<td>Flag Type</td>
<td>This can be Abnormal Lab Values, ER Visit, Unanticipated ER Return Visit, Hospital Visit. Section 5.1.2 provides information about the flag types.</td>
</tr>
<tr>
<td>Flag Description</td>
<td>A brief description of the event that caused the trigger.</td>
</tr>
<tr>
<td>Designated PCP</td>
<td>Designated Primary Care Provider, if any. Not all facilities use this field to empanel patients.</td>
</tr>
</tbody>
</table>

You can sort/filter the columns and perform other functions on the columns.

5.1.2 Flag Types

The Flag Type column contains various flag types, as defined in the following table:
### Flag Type | Meaning
--- | ---
Abnormal Lab Values Alert | This flag type informs the user when a patient has abnormal lab values within a user-defined timeframe, based on the Kernel Alerts component. The Abnormal Lab Values alerts, generated from the RPMS Laboratory application, reside in the Kernel Alerts component. If the ALV alert is closed by the provider in Kernel Alerts, it will no longer display in iCare, regardless of the Flag Display Timeframe selected by the user in the User Preferences.

ER Visit | This flag type informs the user when a patient has an emergency room visit within a user-defined timeframe. This flag is generated directly by iCare. ER visits (clinic code 30) is the trigger for this flag.

Unanticipated ER Return Visit | This flag type informs the user when a patient has an emergency room visit designated as "unanticipated" within a user-defined timeframe. This flag is generated directly by iCare. ER visits (clinic code 30) with Visit Type "Unscheduled Revisit" is the trigger for this flag.

Hospital Admission | This flag type informs the user when a patient has a hospital visit within a user-defined timeframe. This flag is generated directly by iCare. Any visit with service category H where the discharge date is not the same day as the admission date is the trigger for this flag.

---

### 5.2 Flags Tab Toolbar

The text above the grid shows the flag set-up information and how current the data is.

#### 5.2.1 Show Field

What flags are displayed on this window is determined by the option selected on the Show field. Your choices are:

- **Active Flags**: Active is defined as a flag that has not expired and has not been hidden by the users.
- **Hidden Flags**: Those flags that you specified to be hidden, using the Hide button.
- **All Flags**: All flags, hidden as well as active.

#### 5.2.2 Hide

You can hide a highlighted row in the Flag List grid by doing any of the following:

- Click the Hide button
- Select File | Flags | Hide
- Select the Hide option on the context menu
• Press the F3 key on your keyboard
You can view the hidden flags by selecting the Hidden Flags option on the Show field.

5.2.3 Show
If you need to cause a hidden flag to re-appear in the current view, select it from the list on the Hidden Flags option (from Show field) and do any of the following:

• Click the Show button
• Select File | Flags | Show
• Select the Show option on the context menu
• Press the F4 key on your keyboard

5.2.4 Status of Background Jobs
To check on the status of the background jobs, do one of the following:

• Click the Background Jobs button
• Select File | Background Jobs

The application displays the RPMS iCare - Background Jobs window. Section 19.11 provides information about this window.

5.3 Flags Tab Menus
The options on the File menu are the same as the options on the File menu for the Cover Sheet tab.

5.3.1 Tools Menu
The options on the Tools menu are:

Quick Patient Search: this option executes a patient search.

Reset View, Refresh, Search, Excel Export, Print, Copy Row to Clipboard: this options operate like those for the buttons on the right-side of the window. Section 19.2 provides information about these buttons.

User Preferences: this option takes you to the User Preferences window where you can change your user preferences.
Web Links: this option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the particular category opens.

5.3.2 Flags Menu

The options on the Flags menu for the Flags tab are:

Refresh: this updates any RPMS field values on this view with new data from the server.

Hide: this hides a highlighted row in the Flag List grid.

Show: this causes a hidden flag to re-appear in the current view.
6.0 Reminders Tab

The Reminders tab lists the national reminders that are pulled from the same data as the Health Summary report reminders in RPMS (such as lab test, immunization, etc.).

![Sample Reminders tab image](image)

Figure 6-1: Sample Reminders tab

You can control what displays on this tab by selecting any one or more of the options in the Show field. After selecting (or de-selecting) any option in the Show field, the display will automatically update.

If you select an option that has no reminders for the patient, the application displays a warning message. For example, if the patient does not have any CMET Reminders, after trying to select the CMET option, a message will display that reads: There are no CMET Reminders for this patient. Click OK to dismiss the warning.

The default sort order is by due date, with the most overdue first, then sorted by Category, Clinical Group, and Reminder Name.

6.1 Reminders Tab Layout

Below is an overview of the columns.

**Source:** the “source” of the reminder logic. Examples are: Health Summary (i.e., Health Maintenance Reminders), HMS (HIV Management System), DMS (Diabetes Management System), EHR Clinical Reminders, CMET, etc. When the Source is “Care Management” and “HIV,” the denominator for the HMS reminders will be any patient with a proposed or accepted tag for HIV. **Note:** the register status is NOT considered for the denominator definition.

**Category:** the name of the clinical performance group, for example, Breast.

**Reminder Name:** the name of the clinical procedure that needs to be completed. View a tooltip by hovering your mouse over any Reminder Name cell.
**Due Date**: the date the reminder procedure is due. This column will display the warning indicator (⚠️) if any of the patient’s reminders are overdue. This date is derived from the Health Summary Reminders Next Due test.

**Next Due**: the actual text from the Reminders Next Due display on the Health Summary.

**Last Date Performed**: the date that the reminder procedure was most recently completed.

**Preceding CMET Event**: this is populated with the tracked Event that initiated this follow-up. If the displayed reminder is not a CMET Reminder, this cell will contain N/A.

**Date of Preceding CMET Event**: the date of the preceding CMET Event.

You can sort/filter the columns and perform other functions on the columns.

You can view the descriptions of the logic behind each national health summary reminder by accessing the Reminders glossary. Select Help | Reminders Glossary (or click the Glossary button on the toolbar) for more information.

### 6.2 Reminders Tab Toolbar

The Patient Reminders data is current as of the date shown on the toolbar. The reminders are calculated on-the-fly.

Section 19.2 provides information about using the buttons on the right side of the toolbar.

#### 6.2.1 Recalc

Click the Recalc button (or select Reminders | Recalc) to get the latest data from the server and to run the algorithm.

#### 6.2.2 Background Jobs

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

#### 6.2.3 Reminders Tab Menus

The following reviews the Reminders, File, and Tools menus.
6.2.3.1 Reminders Menu
The Reminder menu has the Recalc and Refresh options; these perform like the buttons on the toolbar.

6.2.3.2 File Menu
The options on the File menu for the Reminders tab are the same as those on the File menu for the Cover Sheet tab.

6.2.3.3 Tools Menu
The options on the Tools menu are:

**Quick Patient Search**: this option executes a patient search.

**Glossary**: this option accesses the glossary information for this tab.

**Reset View, Refresh, Search, Excel Export, Print, Copy Row to Clipboard**: this options operate like those for the buttons on the right-side of the window. Section 19.2 provides information about these buttons.

**User Preferences**: this option takes you to the User Preferences window where you can change your user preferences.

**Web Links**: this option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the particular category opens.
7.0 BP Prompts Tab

The Best Practice (BP) Prompts tab displays a list of suggested treatments based on pre-determined prompt logic (including CVD and Asthma reminders). CVD Treatment prompts are callable by the Health Summary or other RPMS applications. The best practice prompts can be turned off via the PCC Health Summary functions.

![Sample BP Prompts tab](image)

**Figure 7-1: Sample BP Prompts tab**

7.1 BP Prompts Tab Layout

The data columns on the Best Practice Prompts tab are described below.

- **Clinical Group**: the name of the clinical group.
- **Prompt Name**: the name of the best practice prompt.
- **Guidance**: the text that defines the diagnosis.

A tooltip displays by hovering your mouse over the Prompt Name cell. The text is pulled from the Tooltip field in the Treatment Prompt file.

7.2 BP Prompts Tab Toolbar

The field with the drop-down list determines what data within each clinical group will be displayed: either the TOP 5 or ALL. The default is TOP 5.

The time/date for the last data update is shown in the toolbar.

Section 19.2 provides information about the buttons on the right side of the toolbar.

7.2.1 Recalc

Click the Recalc button (or select Best Practice Prompts | Recalc) to get the latest data from the server and to run the algorithm.
7.2.2 Background Jobs

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

7.3 BP Prompts Tab Menus

The options on the File menu of the Best Practice Prompts tab are the same as those on the File Menu for the Cover Sheet tab.

The options on the Tools Menu on the Best Practice Prompts tab are as those of the Tools Menu for the Reminders tab.

The Best Practice Prompts menu has one option: Recalc. This performs like the button on the toolbar.
8.0 Natl Measures Tab

The Natl Measures tab displays the patient’s GPRA performance status (based on the CRS national summary report).

![Sample National Measures tab](image)

Figure 8-1: Sample National Measures tab

This detailed list shows all national CRS measures broken down by clinical group along with the current patient’s status with respect to the measure.

8.1 Natl Measures Tab Layout

**Category:** the name of the category, Developmental, National GPRA, Non-National, Other, or Other National.

**Clinical Group:** the name of the clinical performance group.

**Measure Name:** the measure title derived from the Summary Report. A description of the performance logic (tooltip) will display when you hover the mouse over the name.

**Performance Status:** displays the current status (as of the date listed on the toolbar) of this patient’s performance to the specific measure.

The National Measures tab on the Patient Record is based on CRS logic and the data for each measure is primarily Yes, No or N/A.

- The font is **green** if the value is Yes and the measure is traditional in the sense that meeting the measure is positive OR if the value is No and the measure is such that not meeting the measure is positive.
- The font is **red** if the value is No and the measure is traditional in the sense that not meeting the measure is negative OR if the value is Yes and the measure is such that meeting the measure is negative.

**Adherence Value:** displays the visit date and clinical procedure that meets the performance numerator definition.
You can view a pop-up that defines the detailed logic for each of the national performance measures defined in the Clinical Reporting System by selecting Help | Natl Measures Glossary.

You can sort/filter the columns and perform other functions on the columns.

### 8.2 Natl Measures Tab Toolbar

The toolbar on this tab displays the date that iCare most recently processed the National Measures logic on your facility’s RPMS database. The default setting for the National Measures’ logic “run” is weekly (your Site Manager can select a different time frame).

Section 19.2 provides information about using the buttons on the right side of the toolbar.

#### 8.2.1 Recalc

Click the Recalc button to get the latest data from the server and to run the algorithm.

#### 8.2.2 Background Jobs

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

### 8.3 Natl Measures Tab Menus

The options on the File menu of the Natl Measures tab are the same as those on the File menu for the Cover Sheet tab.

The options on Tools menu for the Natl Measures tab are the same as those of the Tools Menu for the Reminders tab.
9.0 CMET Tab

The iCare Management Event Tracking (CMET) tab displays the CMET data associated with the current patient. The CMET tool is designed to assist users in the electronic tracking and management of their patients’ care. CMET is reminiscent of an old fashioned “tickler file.”

![Sample CMET tab](image)

Figure 9-1: Sample CMET tab

The CMET tab on the patient record window has the information displayed in four sub-tabs: Events, Tracked Events, Follow-up Events, and Past Events.

9.1 Events Sub-Tab

The patient’s events display on the Events sub-tab. Events are procedures, screenings and/or exams that have been pre-defined and categorized into Breast, Cervical, Colon, and Skeletal.

![Sample Events sub-tab](image)

Figure 9-2: Sample Events sub-tab

The Events sub-tab is divided into three general areas: Tips information, Events toolbar, and Events data.

The Tips information provides an overview of the Events sub-tab. You can collapse this area in order to have more room to view the Events data.
9.1.1 Events Sub-Tab Layout

The default sort of the columns is: Category, Date of Event (newest listed first), Patient Name (alphabetical).

**Category**: the category of the event.

**Event Name**: the name of the event. Events are procedures, exams, or tests that have been documented in RPMS. Events are predefined. See the CMET Glossary for a list of events by selecting Help | CMET Glossary.

**Event Date**: the date the event was performed. Double click any underlined date to view the Visit Detail pop-up. Section 19.6 provides information about using the controls on the pop-up.

**Result**: the date of the result. Double-click the underlined date to access a particular detail pop-up, for example, Women’s Health Detail. This cell also has hover help, such as V Radiology.

**Status**: the status of the event which can be not tracked, pending, tracked.

**Status Comment**: any comments about the status.

**Last Modified Date**: the date the record was last modified.

**Last Modified By**: the person who last modified the record. The Initial job name means that this was an initial event.

9.1.2 Events Sub-Tab Toolbar

Section 19.2 provides information about to use the buttons on the right side of the toolbar.

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

You can decide whether to track, not track, or leave the event in pending status.

9.1.2.1 Track

The Track function requires the iCare Editor (BQIZCMED) security key. Select one or more events with a status of Not Tracked or Pending and then click the Track button (or select CMET | Events | Track).

Once an event has been Tracked, it cannot be changed to Not Tracked. If the particular event was changed to Tracked and that is not correct, you need to go to the Tracked tab, then access the CMET worksheet for the event you tracked in error.
If you select events that are not eligible for the Tracked function, the application displays the message: Events having a status of Tracked can't be changed to Tracked. Click OK to dismiss the message.

If you select only one eligible event, the application displays the RPMS iCare - Track - Findings Due Date dialog.

![Figure 9-3: Sample RPMS iCare - Track - Findings Due Date dialog](image1)

If you selected more than one eligible event, the application displays the RPMS iCare - Track - Findings Due Date dialog (for multiple events).

![Figure 9-4: Sample RPMS iCare - Track - Findings Due Date dialog for multiple events](image2)

In either case, do the following:

- Make sure that the correct date is in the Findings Due Date field (required). Change the date by clicking the drop-down list to access a calendar (where you can select another date). The date cannot be earlier than the current date.

- Type the text of the reason for changing the status to TRACKED in the Free Text “Reason comment” field (not required).

- Click Save to save the information and to change the status of the events to Tracked. These events will display on the Tracked Events sub-tab of the Patient Record window. (Otherwise, click Cancel.)
If you use the “Save and Enter Findings” button for a single event, the application displays the CMET Worksheet (where you can add Findings to the event, for example). Section 19.10 provides for information about the worksheet. After saving the worksheet, focus returns to the Events sub-tab.

9.1.2.2 Don’t Track

Use the Don’t Track function to change the status of a Pending event to Not Tracked. Select the events and click Don’t Track (or select CMET | Events | Don’t Track).

If you select Tracked events and they are not eligible for the Not Tracked function, the application displays the message: Once an event has been Tracked, it cannot be changed to Not Tracked. See the User Manual guidance on how to manage an event that was tracked. Click OK to dismiss the message. If the selected Tracked event was erroneously tracked in error, section 19.15 provides information about how to handle this error.

If you selected eligible events, the application displays the RPMS iCare – Don’t Track Event dialog.

![Sample RPMS iCare – Don’t Track Event dialog](image)

Figure 9-5: Sample RPMS iCare – Don’t Track Event dialog

Type a reason for the change in the Free Text “Reason comment” field (not required). Click OK to save and to change the status of the events to Don’t Track. (Otherwise, click Cancel.)

9.1.2.3 Pend

Use the Pend function to change the status of one or more selected Not Tracked event to Pending. Select the events and then click the Pend button (or select CMET | Events | Pend).

If you select events that are not eligible for the Pend function, the application displays the message: Only events with status of Not Tracked can change to Pending. Click OK to dismiss the message.

If you selected eligible events, the application displays the RPMS iCare – Pend Event dialog.
9.2 Tracked Events Sub-Tab

The patient’s tracked Events display on the Tracked Events sub-tab. All events on this view have a CMET status of “Tracked” and are now considered a CMET.

The Tracked Events sub-tab is divided into three general areas: Tips information, Tracked Events toolbar, and Tracked Events data.

The Tips information provides an overview of the Tracked Events sub-tab. You can collapse this area in order to have more room to view the Tracked Events data.

9.2.1 Tracked Events Sub-Tab Layout

The following table provides information about the columns on the Tracked Events sub-tab.

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>The name of the category for the tracked event: Breast, Cervical, Colon, Skeletal, STI.</td>
</tr>
<tr>
<td>1 - Event</td>
<td>The name of the event. Events are procedures, exams, or tests that have been documented in RPMS. Events are predefined.</td>
</tr>
<tr>
<td>Event Date</td>
<td>The date the event was performed.</td>
</tr>
<tr>
<td>Column Name</td>
<td>Meaning</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Result</td>
<td>The date the result was entered. Hover help will describe where the</td>
</tr>
<tr>
<td></td>
<td>result came from (V-RADIOLOGY, V-LAB).</td>
</tr>
<tr>
<td>2 - Finding(s)</td>
<td>Icon that indicates if the event has any Findings.</td>
</tr>
<tr>
<td>Findings Date</td>
<td>The date of the findings.</td>
</tr>
<tr>
<td>Interpretation</td>
<td>The interpretation of the selection in the Result field. There is</td>
</tr>
<tr>
<td></td>
<td>hover help for this field, e.g., CMET, that refers to where the</td>
</tr>
<tr>
<td>Interpretation</td>
<td>interpretation was obtained.</td>
</tr>
<tr>
<td>3 - Follow-up(s)</td>
<td>Icon that indicates if the event has any follow-up data.</td>
</tr>
<tr>
<td>Follow-up Date</td>
<td>The date of the follow-up.</td>
</tr>
<tr>
<td>4 - Patient Notification(s)</td>
<td>Icon that indicates if the event has any patient notification data.</td>
</tr>
<tr>
<td>Patient Notification(s) Date</td>
<td>The notification date of the tracked event.</td>
</tr>
<tr>
<td>State</td>
<td>The state of the tracked event (open or closed).</td>
</tr>
<tr>
<td>Last Modified Date</td>
<td>The date the record as last modified.</td>
</tr>
<tr>
<td>Last Modified By</td>
<td>The name of the person who last modified the record.</td>
</tr>
</tbody>
</table>

Double-click any record to access the CMET Worksheet. Section 19.10 provides information about the worksheet.

### 9.2.2 Tracked Events Sub-Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

### 9.2.2.1 Reopen

Use the Reopen function to change a Closed event to Open. Select **only one** event having a State of Closed and then click the Reopen button (or select CMET | Tracked Events | Reopen) to access the RPMS iCare – Reopen Tracked Event dialog.

![RPMS iCare - Reopen Tracked Event dialog](image)

Figure 9-8: RPMS iCare – Reopen Tracked Event dialog

Type the reason for changing the state back to Open in the Free Text field (not required). When the dialog is complete, click OK to change the State of the tracked event to Open. (Otherwise, click Cancel.)
If you select more than one event and use the Reopen function, the application displays the warning message: Please reselect as only one event can be reopened at one time. Click OK to close the warning message and select only one event.

9.2.2.2 Close

Use the Close function to change an Open event to Closed. Select the events with a State of Open and then click the Close button (or select CMET | Tracked Events | Close) to access RPMS iCare – Reason for Closing dialog.

![RPMS iCare – Reason for Closing dialog](image)

The fields with the asterisk (*) following the name are required.

**Reason**: select an option from the drop-down list: Event Complete, Patient Moved, Lost to Follow-up, Other (this option requires a comment).

**Comment**: this Free Text field is required when the Reason = Other. Type the text of the reason.

When the dialog is complete, click OK to change the State for the selected tracked events to Close. (Otherwise, click Cancel.)

9.2.2.3 Open CMET Worksheet

Select an event and then click the Open CMET Worksheet button (or select CMET | Tracked Events | Open CMET Worksheet) to access the CMET Worksheet (for the event). Here you can enter Finding(s), Follow-up(s), and Patient Notification(s) for the patient. Section 19.10 provides for more information about the worksheet. **Note**: this function can be applied to only one event.
9.3 Follow-up Events Sub-Tab

The Follow-up Events sub-tab displays the patient’s follow-up events. Follow-up events are generated by the third CMET step. This view lists all those events that have been recommended as follow-up.

The Follow-up Events sub-tab is divided into three general areas: Tips information, Follow-up Events toolbar, and Follow-up Events data.

The Tips information provides an overview of the Follow-up Events sub-tab. You can collapse this area in order to have more room to view the Follow-up Events data.

**Category**: the category of the follow-up event.

**Follow-up Event Name**: the name of the follow-up event.

**Follow-up Event Date**: the date of the follow-up event.

**Ordered**: indicates with the follow-up has been ordered (Yes or No).

**Preceding Event**: the date of the preceding event. There is hover help when you move your mouse over the date (for example, PAP SMEAR).

Double-click any record to access the CMET Worksheet. Section 19.10 provides information about the worksheet.

9.3.1 Follow-up Events Sub-Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

Select a record in the grid and then click the Open CMET Worksheet button (or select CMET | Follow-up Events | Open CMET Worksheet) to access the CMET Worksheet. Section 19.10 provides information about the worksheet.

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.
9.4 Past Events Sub-Tab

The Past Events sub-tab displays the patient’s past CMET events. Past events come from the data mining.

![Sample Past Events sub-tab](image)

The Past Events sub-tab is divided into three general areas: Tips information, Past Events toolbar, and Past Events data.

The Tips information provides an overview of the Past Events sub-tab. You can collapse this area in order to have more to view the Past Events data.

### 9.4.1 Past Events Sub-Tab Layout

- **Category**: the name of the category for the past event.
- **Event Name**: the name of the past event.
- **Event Date**: the date of the past event.
- **Result**: the date of the result of the past event. Double-click a record with an underlined date to access a particular detail pop-up, for example, Women’s Health Detail.
- **Interpretation**: the interpretation of the selection in the Result field. There is hover help for this field, e.g., CMET, that refers to where the interpretation was obtained.

### 9.4.2 Past Events Sub-Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

To check on the status of the background jobs, do one of the following:

- Click the Background Jobs button
- Select File | Background Jobs

This displays the RPMS iCare - Background Jobs pop-up. Section 19.11 provides information about this pop-up.
9.5 CMET Tab Menus

The options on the File menu are the same as those on the File menu for the Cover Sheet.

The options on the Tools menu are the same as those on the Tools menu for the Flags tab.

The CMET menu varies, according to the sub-tab. Most of the CMET menus reflect the buttons on the toolbar for that sub-tab.
### 10.0 Summ/Supp Tab

The Summ/Supp tab displays a selected type of report (shown in the Type field): Asthma Action Plan, Face Sheet, Health Summary, Patient Wellness Summary, Supplement. These reports are from RPMS.

When you first access this tab, it will be blank. You must select an option from the drop-down list for the Type field.

You can display and print existing condition-specific (i.e., register specific) supplements.

![Sample Summ/Supp tab](image)

When you use the Asthma Patient Care Summary (from the Supplement option), you can review the Asthma Supplement Logic (section IV) in the Asthma Glossary. This section of the glossary gives the structure of the report and the definitions of the fields. (Select Help | Care Mgmt Glossaries | Asthma Glossary for more information.)

### 10.1 Summ/Supp Tab Toolbar

The Type field determines the summary/supplement report to be displayed:

- Asthma Action Plan
- Face Sheet
- Health Summary – has secondary selection, with Adult Regular as the default
- Patient Wellness Handout – has a secondary selection
- Supplement. – has a secondary selection
- Women’s Health Profile - Brief
**Refresh** button: it is not intuitive to the users that when they select a second HS type, and then return to the initial HS, they have to use Refresh in order to display updated data, e.g., after entering PCC data.

**Find** button: searches for a specific text string within the report text. This is especially useful for finding information within long reports.

**Print Preview** button: displays a preview of page layout prior to printing the report on a printer. Section 19.12 provides information about the Print Preview dialog.

**Print** button: outputs the report. The application displays the Print dialog where you select the Printer, page range, and number of copies.

### 10.2 Summ/Supp Tab Menus

#### 10.2.1 Tools Menu

The options on the Tools menu for the Summ/Supp tab are:

**Quick Patient Search**: this option executes a patient search. This is the same as pressing the F8 key on your keyboard.

**Refresh**: this option when you select a second HS type, and then return to the initial HS, you have to Refresh in order to display updated data, e.g., after entering PCC data. This is the same as pressing the F5 key on your keyboard or clicking the Refresh button.

**Find**: this option finds data in the current window. The application displays the Search dialog. This is same as clicking the Find button.

**User Preferences**: this option takes you to the User Preferences window where you can change your user preferences.

**Web Links**: this option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the particular category opens.

#### 10.2.2 File Menu

The options on the File menu of the Summ/Supp tab are the same as those the File menu for the Cover Sheet.
11.0 PCC Tab

The PCC tab displays various types of PPC data associated with the patient. This data comes the V Lab file from PCC.

![Sample PCC tab](image)

Figure 11-1: Sample PCC tab

The PCC data that displays is determined by the selection in the Type field on the toolbar. The time interval is controlled by what is selected in the Last drop-down list.

The PCC tab is divided into two general areas: Tips information and PCC data.

11.1 PCC Tab Layout

No duplicate values are displayed; e.g., if a patient has multiple immunizations on the same day, the date should be displayed only on the first line.

The display can show any of the following PCC data types (shown in the Type field):

- The **CPT** data has these data elements: Date, CPT Code, Modifier 1, Modifier 2, Quantity.

- The **Elder Care** data has these data elements: Date, Toileting, Bathing, Dressing, Transfers, Feeding, Continence, Finances, Cooking, Shopping, Housework/Chores, Medications, Transportation, Functional Status Change, “Is Patient a Caregiver?”.

- The **Exams** data comes from PCC V Exam files Data Elements: Date, Exam, Result, Encounter Provider, Comments.

- The **Health Factors** data comes from PCC V Health Factor files. Data Elements: Date, Health Factor Category, Health Factor, Level/Severity, Quantity, Provider, Comments.

- The **Immunizations** data comes from PCC V IMM files. Data Elements.: Date (visit), Immunization, Series, Reaction, Encounter Provider.
The **Lab** data comes from the PCC V Lab file. Data Elements: Date, Parent Panel, Panel, Test, Result, Normal/Abnormal, Range, Ordering Physician, Units. When entering historical data, you are limited to lab tests only (you are not allowed entry of lab panels because panels have no result since they are comprised of multiple individual tests with associated results). You can filter Lab data by “Related to” (currently HIV register-related).

The **Measurement** data comes from PCC V Measurements files. Data Elements: Date, Measurement, Value, Qualifiers, Percentile. Qualifiers describe how patient vital signs and measurements were taken (not all measurements have qualifiers).

The **Medication** data comes from PCC V Medications file. Data Elements: Date, Medication (name), Instructions, Quantity, Days, Ordering Physician.

The **Patient Education** data comes from PCC V Patient Ed files. Data Elements: Date, Disease/Topic, Level of Understanding, Time Spent, Provider, Goal Status, Comments.

The **Procedures** data comes from PCC V Procedures files. Data Elements: Date, Operation/Procedure, Provider Narrative.

The **Radiology** data comes from PCC V Radiology file. Data Elements: Date, Procedure, Impression, Result.

The **Skin Test** data comes from PCC V Skin Test files. Data Elements: Date, Skin Test, Results, Reading.

### 11.2 PCC Tab Toolbar

The default date range for all data is one year; you can select different predefined date ranges (3 months; 6 months; 1 year; 2 years; ever). The default display is in reverse order of date with most recent first.

The Relate To field displays for Lab (from the Type field). There are other register data that you can select for other data types.

When Type = Measurement, the Graph It! button displays on the toolbar.

Section 19.2 provides information about using the buttons on the right side of the window.

### 11.2.1 Add Event

You use the Add Event feature to record historical PCC data for the current patient. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key.
The Add Event feature is available for each option in the Type field, except Medications.

In PCC, this data is categorized with a Service Category of “Historical Event” and does not enter the normal facility visit billing cycle. Historical data might need to be entered to complete the patient record in the following circumstances:

- The facility uses an off-site reference lab and is not using the RPMS Reference Lab application to send and receive lab data electronically directly into RPMS.
- A test or procedure was documented in the patient’s chart but was not entered into RPMS.
- The patient was traveling and received care at another facility that should be documented in their home facility.
- The patient received an immunization or similar public health procedure at an off-site community event.

Click the Add Event button (or select PCC | Add Event) to display the Add PCC Event dialog.

![Sample Add PCC Event](image)

Figure 11-2: Sample Add PCC Event

Dismiss the Add PCC Event window by selecting File | Close.
When you click a ellipsis button by a field, the Table Lookup dialog displays. Section 19.14 provides information about how to use this dialog.

The Add PCC Event window has two areas: (1) Add/Edit Event Info contains fields to adding or editing PCC data and (2) Pending Events displays the records that are pending events that you can remove, add new ones, and save to PCC.

Any field followed by an asterisk (*) is required.

### 11.2.1.1 Add/Edit Event Info Group Box

The default Patient Name is the name of the patient for the Patient Record.

The default location is the service unit associated with the current user. You can change this by clicking the ellipsis button to search for a location name. If the Location field is populated with OTHER, then the Outside Location and Outside Provider Name fields become active; here you type in each Free Text field to populate it.

The fields in this group box vary by the PCC Type. You need to populate any field followed by an asterisk (*).

**Note**: When using the PCC Type = Measurement, there is a field called Qualifier(s). Not all measurement types have qualifiers. Qualifiers describe how patient vital signs and measurements were taken. But for example, temperature has qualifies of auxiliary, oral, rectal, core, tympanic, skin.

### 11.2.1.2 Pending Events Group Box

You can add new records, remove existing records, or save existing records in this group box to PCC.

Section 19.2 provides information about how to use the buttons on the right side of the toolbar of the Pending Events area. These same functions can be found on the Tools menu of the Add PCC Event window.

If you double-click a record in Pending events group box, the Visit Detail pop-up will display. Section 19.6 provides information about the using the controls on the pop-up.

**Add New**

Click the Add New button (or select File | Add New) to clear the fields in the Add/Edit Event Info group box where you can define a new PCC type record.
You need to populate the appropriate fields for the selected PCC Type. When all fields are complete, click Add. This action adds a new record to the Pending Events area.

**Edit a Record**

Double-click a record in the Pending Events area to cause the existing record data to populate the fields in the Add/Edit Event Info group box.

You can change the fields, as needed. When all fields are complete, click the Apply Changes button. This changes the record in the Pending Events group box.

**Remove**

You can remove the highlighted records in the Pending Events group box by clicking the Remove button (or selecting File | Remove). The “Confirm remove” window displays, confirming the deletion. Click Yes to remove the records. (Otherwise, click No.)

**Save to PCC**

You need to save your changes/additions to PCC (that are listed in the Pending Events group box). Click the Save to PCC button (or select File | Save to PCC) to display the “Confirm save to PCC?” information message, confirming that you want to save the PCC data to the patient’s PCC visit file. Click Yes to save the information to PCC. (Otherwise, click No.). In either case, the record is removed from the Pending Events group box.

After you exit the information message, the application updates the PCC tab on the Patient Record window and displays the “Add Chart Review?” information message that asks: Do you wish to add a Chart Review at this time? Click OK to add a Chart Review record (otherwise, click Cancel). If you use OK, the application displays the Add a Note dialog. Section 19.4 provides information about this dialog.

Please note that for each type of added event, you will be need to save. When you try to enter a new type, iCare asks if you want to save the existing records to PCC.

- Click Yes to save to PCC. This action removes the record from the Pending Events group box.
- Click No to not save. This action removes the record from the Pending Events group box.
- Click Cancel to return to the Add PCC Event dialog.
11.2.2 Add a Note

The Add a Note feature is available for each option in the Type field. Use this feature to add a note for the patient, such as a chart review, follow-up letter, or telephone call.

**Note:** The Add a Note button is active ONLY if you have your electronic signature on file.

Click the Add a Note button (or select PCC | Add a Note) to access the Add a Note dialog. Use this dialog to add a new chart review, follow-up letter, or telephone call note for the patient. Section 19.4 provides information about this dialog.

11.2.3 Related To

When Type = Lab, the toolbar changes where you can indicate if you want to show labs related to HIV/AIDS.

11.2.4 Graph It Button

The Graph It button only appears when Type = Measurement. This feature allows you to display, print, and save a graph of particular measurements data.

When the current patient has measurement data, click the Graph It button (or select PCC | Graph It). The application displays the Charting window, showing a graph of the various measurement types.
Figure 11-3: Sample Charting window

Section 19.13 provides information about the Charting window.

11.3 **PCC Tab Menus**

The options on the File menu of the PCC tab are the same as those on the File Menu for the Cover Sheet tab.

The options on Tools Menu on the PCC tab are the same as those on the Tools Menu for the Flags tab.

The options on the PCC menu operate like the action buttons on the toolbar. Section 11.2 provides information about the toolbar.
12.0 Problem List Tab

There are two conditions for this tab: (1) a patient with no problems and (2) a patient with one or more problems. The toolbar to each condition will be different.

Patient with No Problems

The Problem List tab for a patient with no problems is shown below.

![Problem List tab for patient with no problems](image1)

Figure 12-1: Problem List tab for patient with no problems

The “No Active Problems” button only displays for a patient with no problems.

Patient with Problems

The Problem List tab shows the patient’s current problem list. The Problem List data comes from the PCC Problem List.

![Sample Problem List tab](image2)

Figure 12-2: Sample Problem List tab

The default Problem List display shows the Active Problems first, then the Inactive ones.

12.1 Patient List Tab Layout

The data columns are described below:

- **Problem ID**: the identification label assigned to the problem.
- **Status**: status of the problem, Active (showing Chronic, Sub-acute, episodic, social) or Inactive.
- **Provider Narrative**: the narrative entered for the ICD code for the problem.
- **Date of Onset**: the date the symptoms started.
**DX Code**: the ICD code for the problem.

**Problem Notes**: any notes entered about the problem.

**Classification**: this shows any staging associated with the problem (for example, in Asthma Severity).

**Date Last Modified**: the date the problem was last modified.

**User Last Modified**: the name of the person who last modified the record.

**Facility**: the name facility where the login user (who entered the problem) resides.

**Class**: this will be blank or will contain Personal History.

The default display (sort) order will be by Status (Active first), then by Problem ID.

You can sort/filter the columns and perform other functions on the columns.

### 12.2 Problem List Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

#### 12.2.1 No Active Problems

Use the “No Active Problems” button to document that the patient has no active problems. Click the No Active Problems button to access the No Active Problems dialog.

![Figure 12-3: No Active Problems dialog](image)

Both fields are required.

**Date Provider documented “No Active Problems”**: either manually populate this field with the date or click the drop-down list and pick a date from the calendar.
Provider who documented “No Active Problems”: click the ellipsis button to access the Table Lookup dialog. Here you search for a name and select one from the retrieved records to populate the field. Section 19.14 provides information about using the Table Lookup dialog.

After the dialog is complete, click OK (otherwise, click Cancel).

After clicking OK, the application displays the Confirm save to RPMS information message that asks: This data will be saved to the RPMS server. Do you want to continue? Click Yes to save the data to the RPMS server. Click No to not save the data.

After clicking Yes, the Problem List tab will change, showing a message that there is no active problems.

12.2.2 Problem List Reviewed

Use the Problem List Reviewed button to document that the patient’s problem list was reviewed.

Click the Problem List Reviewed button to access the Problem List Reviewed dialog.

Date Problem List Reviewed: select a date by clicking the drop-down list to access a calendar.
Provider Who Reviewed Problem List: click the ellipsis button to access the Table Lookup dialog where you search for a provider name. This is the provider who reviewed the problem list. Section 19.14 provides information about using the Table Lookup dialog.

When the dialog is complete, click OK (otherwise, click Cancel). After clicking OK, the application displays the Save to RPMS? information message that asks: You have data changes pending. Do you want to save to RPMS now? Click Yes to save the data to RPMS. Click No to not save the data to RPMS.

After clicking OK, the application updates the toolbar with information about when the problem list was reviewed.

![Figure 12-6: Toolbar showing when the problem list was reviewed](image)

12.3 Problem List Tab Menus

The options on the File menu of the Problem List tab are the same as those on the File menu for the Cover Sheet tab.

The options on Tools menu on the Problem List tab are the same as those on the Tools Menu on the Flags tab.
13.0 Care Mgmt Tab

The Care Management tab displays any related care management data about the current patient. You must select an option from the “Please Select a Group” field in order to display data. There are two conditions: (1) if the patient does not have any related care management data and (2) if the patient does have related care management data.

13.1 Patient with No Tag

Asthma, Diabetes, Immunizations, Employee Health, COPD

![Figure 13-1: Sample Care Management tab for patient with No Tags for Asthma](image)

The Care Management toolbar displays information that the patient does not have an associated Asthma, Diabetes, Immunizations, Employee Health, or COPD tag.

- Section 13.1.2 provides information about using the Add Tag button.
- Section 13.2.1 provides information about using the Accept button.

HIV/AIDS

![Figure 13-2: Sample Care Management tab for patient with No Tags for HIV/AIDS](image)

The Care Management toolbar displays information that the patient does not have an associated HIV/AIDS tag.
13.1.1 Enter Data

Click the Enter Data  button (or select Care Mgmt | Enter Data) to add the patient to a register.

The fields will display in the Main sub-tab. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key. Section 13.3 provides more information about the main sub-tab.

13.1.2 Add Tag

Use the Add Tag process to add a diagnostic tab. Click the Add Tag  button (or select Care Mgmt | Add Tag) to access the Add Diagnostic Tag dialog. This is a manual add.

![Add Diagnostic Tag dialog](image)

Figure 13-3: Sample Add Diagnostic Tag dialog

This manual add process allows a provider to manually assign one or more of the diagnostic tags to patients that did not meet the tag’s criteria for being proposed automatically.
Note: If you are adding the Asthma diagnostic tag, the Diagnostic Tag field will be Asthma.

13.1.2.1 Fields

**New Status**: the status of the tag being changed.

- **ACCEPTED**: this option allows you to “Accept” a proposed tag to provide an affirmation of its validity for a given patient.
- **NOT ACCEPT**: this option allows you to disapprove or “Not Accept” a diagnostic tag that has been proposed for a patient.
- **PROPOSED**: this option allows you to change the status of a diagnosis tag back to “Proposed” so that further review can take place.

**Reason**: select the appropriate radio button for the reason to change the tag.

- **Patient Data Supports Acceptance** - use this when the patient data does not support the tag.
- **Manually Designated** - use this when you manually designate the tag.
- **Other** - use this when the other reasons do not fit. You must populate the Status Comment field to provide the text of the reason.

**Status Comment**: type the reason for the change (when the reason is “Other”) in this Free Text field. This feature provides a rich audit history for reasons for providers’ decisions to accept or not accept proposed tag assignments.

Click OK to save your changes. (Otherwise, click Cancel). If you save, you need to refresh the screen; the message besides the Care Management Group field will reflect the change.

13.1.2.2 View Tab Activity Button

Use the View Tag Activity button to view the diagnostic tag activities. Click View Tag Activity to access the RPMS iCare – Diagnostic Tag Activity pop-up window.
You can view various tags by selecting an option from the drop-down list for the Tag field.

If you select the “Display Factor Details” check box, the following columns will display: Factor, Date, Item, Value. This allows you to view additional details about the tags. The default view is unchecked. You can sort/filter the columns and perform other functions on the columns.

Click the Glossary button to display the Diagnostic Tag Glossary. This pop-up provides the detailed logic for each national performance measure defined in the Clinical Reporting System.

You must dismiss the pop-up.

### 13.1.3 Accept Button

When the Accept button is active in the toolbar of the Care Management tab, you can change the status of the tag (displayed in the toolbar). The button will be active, for example, when the status of the tag is Proposed.

Section 13.2.1 provides information about using the Accept button.

### 13.2 Patient with Active Tags

The data will display on the Main sub-tab.
13.2.1 Accept

When the Accept button is active in the toolbar of the Care Management tab, you can change the status of the tag (displayed in the toolbar). The button will be active, for example, when the status of the tag is Proposed.

Click the Accept button (or select Care Mngt | Accept Tag) to display the Update Diagnosis Tag dialog. This dialog displays the patient name, diagnostic tag, and current status.
You can view existing tag activity about the patient by clicking the View Tag Activity button. The Diagnostic Tag Activity pop-up displays. Section 13.1.2.2 provides information about this pop-up.

You can edit the following fields:

**New Status**: the status of the tag being changed.

- **ACCEPTED**: this option allows you to “Accept” a proposed tag to provide an affirmation of its validity for a given patient.
- **NOT ACCEPT**: this option allows you to disapprove or “Not Accept” a diagnostic tag that has been proposed for a patient.
- **PROPOSED**: this option allows you to change the status of a diagnosis tag back to “Proposed” so that further review can take place. In certain cases, this option might not be available.

**Reason**: click the appropriate radio button for the reason to change the tag.

- **Patient Data Supports Acceptance** - use this when the patient data does not support the tag.
- **Manually Designated** - use this when you manually designate the tag.
• Other - use this when the other reasons do not fit. You must populate the Other field to provide the text of the reason.

**Other**: type the reason for the change (when using the reason “Other”) in this Free Text field. This feature provides a rich audit history for the providers’ decisions to accept or not accept proposed tag assignments.

Click OK to save your changes. (Otherwise, click Cancel). If you save, you need to refresh the screen; the message besides the Care Management Group field will reflect the change.

### 13.2.2 Add Tag

Use the Add Tag process to add a diagnostic tab. Click the Add Tag button (or select Care Mgmt | Add Tag) to access the Add Diagnostic Tag dialog. This is a manual add. Section 13.1.2 provides information on using the Add Tag process.

### 13.3 Main Sub-Tab

You use the Main sub-tab of Care Management window to add/edit patient register information.

![Sample Care Management tab after clicking Enter Data](image)

You need to expand any category (listed below the toolbar buttons) that you want to change. After completing your changes, use the Save button to save your changes. Section 13.3.4 provides information about the Save process.

Many of the drop-down lists (for fields) contain a “blank” option that you use when you want the particular field to have no data. Usually the “blank” option is the first one on the drop-down list.

**Note**: Only the Main sub-tab displays for Diabetes, Immunizations, Employee Health, and COPD.
13.3.1 General

Expand the General category to display the fields on the General group box.

![Fields for the General group box](image).

Figure 13-8: Fields for the General group box

All fields with an asterisk (*) are required.

**Register Status**: select an option from the drop-down list that indicates the status of the patient on this register.

**Register Status Comments**: type comments about the register status selection in this Free Text field (limited to 50 characters).

**HMS Diagnosis Category**: select a specific HIV-related diagnostic category from the drop-down list.

**Diagnosis Comments**: type comments about the HMS Diagnosis Category selection in this Free Text field (limited to 50 characters).

**Initial HIV DX Date**: select the date when this patient was first diagnosed with HIV from the calendar on the drop-down list for this field. You can enter a month and year only; in this case the entry will be stored in BKM as MM-01-YYYY. This field is active only when you have populated the HMS Diagnosis Category field with HIV.

**Note**: A proposed date might be displayed, based on the earliest RPMS data that meets the HIV/AIDS tag definition. You must enter the actual date even if you want to “accept” the proposed date.
**Initial AIDS DX Date**: select the date when this patient was first diagnosed with AIDS from the calendar on the drop-down list for this field. You can enter a month and year only; in this case the entry will be stored in BKM as MM-01-YYYY. This field is active only when you have populated the HMS Diagnosis Category field with AIDS.

| Note: | A proposed date might be displayed, based on the AIDS logic defined above in the HMS Diagnosis Category field. You must enter the actual date even if you want to “accept” the proposed date. |

**CDC Cause (Etiology)**: select an option from the drop-down list that indicates the cause (etiology) of the patient’s DX. The Centers for Disease Control has categorized the ways in which an individual is exposed to HIV.

**Etiology Comments**: type comments about the CDC Cause selection in this Free Text field (limited to 50 characters). (This field is active only when the CDC Cause (Etiology) field is populated.) A comment should always be entered if you select “OTH - Other” in the CDC Cause field.

**CDC Clinical Classification**: this field is active when the HMS Diagnosis Category contains AIDS or HIV. Select the clinical classification from the drop-down list.

The current CDC classification system combines three categories of the CD4 count with three symptom categories. The use of both the CD4 cell count and clinical categories provides shorthand for where the patient stands in the course of the HIV/AIDS continuum. While there are guidelines in place, assign the classification only after clinical evaluation. The decision of which category to assign is always made by a clinical person. The CDC proposed that the clinical classification system be used to “guide clinical and therapeutic actions in the management of HIV infected adolescents and adults.”

The HIV Provider, HIV Case Manager, and Where Followed fields are populated by using the Table Lookup dialog. Section 19.14 provides more information about using this dialog.

**HIV Provider**: click the ellipsis button to search for a HIV provider name at your facility. If this patient is cared for at an outside facility, enter the provider in the “Outside Provider” field. This information is pulled from the RPMS Designated Specialty Provider Management (DSPM) application, if available, and displayed here.

**HIV Case Manager**: click the ellipsis button to search for a case manager name at your facility. This information is pulled from the RPMS Designated Specialty Provider Management (DSPM) application, if available, and displayed here.
**Where Followed**: click the ellipsis button to search for name of a facility that primarily follows the patient’s care related to HIV/AIDS. If this is not your facility, select OTHER from the list; you can identify the specific facility in the outside location field and the provider in the Outside Provider field.

**Outside Location**: manually type the name of the facility or outside physician’s office where the patient is followed. This is Free Text field limited to 50 characters.

**Outside Provider**: manually type the name of the patient’s HIV provider at the outside location. This is Free Text field limited to 50 characters.

### 13.3.2 Partner Notification

This notification type is to document the notification of a patient’s partner of a potential exposure to HIV. The public health recommendation to notify the patient’s partner is a practice that is encouraged in all I/T/U facilities.

![Figure 13-9: Fields for Partner Notification group box](image)

Expand the Partner Notification category to display the following fields on the Partner Notification group box:

- **Partner Notification Status**: Select an option from the drop-down list that indicates the partner notification status.

- **Partner Notification Date**: This field is active when the Partner Notification Status contains Yes. Enter a date that the partner was notified; you can select from a calendar by using the drop-down list.

### 13.3.2.1 Antiretroviral (ARV) Status

Expand the ARV category to display the fields on the Antiretroviral ARV (Status) group box.

Use this group box to enter ARV (Anti-Retro Viral Medications) data for ARV appropriate, ARV adherence, and ARV Stability. The medications are used to treat HIV/AIDS patients by reducing the viral load and improving the immunological function.

Because the ARV status might change over time, HMS maintains a history of ARV Appropriate and Compliance statuses for the patient. The entire ARV history will be displayed on this screen with the most recent status listed first; this feature allows the provider to easily view the continuum of assessment.
For **ARV Appropriate**, click the Add button to add data. Each of the fields on the row will have either a drop-down list from which to select or a Free Text field where you enter information. Data can be entered at any time and can be done so retrospectively.

**Date**: Enter the date the patient was assessed for suitability for ARV (required). Click the drop-down list to select a date from a calendar.

**Status**: Select an option from the drop-down list that indicates the status of the ARV Appropriate record.

**Comment**: Type a comment, if appropriate, in this Free Text field, using up to 50 characters.

**Last Edited By**: The name of the person who last edited the record (system populated).

**Last Edited Date**: The date the record was last edited (system populated).

After you click Save, iCare confirms that you want to add the record. After clicking Yes, iCare populates the Last Edited By field (name of user who populated the record) and today’s date in the Last Edited Date.

For **ARV Appropriate**, you can delete your own selected records by clicking the Delete button to display the Delete Rows information message. Click Yes to remove the records. (Otherwise, click No.)
For **ARV Adherent**, click the Add button to add data. Each of the fields in the row will have either a drop-down list from which to select or a Free Text field where you enter information.

**Date**: This is the date the patient was assessed for adherence to the prescribed ARV regimen (required). Click the drop-down list to select from a calendar.

**Adherent**: Select an option from the drop-down list that indicates the adherent status of the record.

**Comment**: Type a comment, if appropriate, in this Free Text field, using up to 50 characters.

**Last Edited By**: The name of the person who last edited the record (system populated).

**Last Edited Date**: The date the record was last edited (system populated).

After you click Save, iCare confirms that you want to add the record. After clicking Yes, iCare populates the Last Edited By field (name of user who populated the record) and today’s date in the Last Edited Date.

For **ARV Adherent**, you can delete your own selected records by clicking the Delete button to display the Delete Rows information message. Click Yes to remove the records. (Otherwise, click No.)

For **ARV Stability**, click the Add button to add data. Each of the fields in the row will have either a drop-down list from which to select or a Free Text field where you enter information.

**Date**: This is the date the patient was assessed for ARV Stability. Click the drop-down list to select from a calendar.

**Stability**: Select an option from the drop-down list that indicates the stability status of the record.

**ARV Regimen**: Click the drop-down list and select one of the options: Changed, Unchanged.

**Comments**: Add any comments regarding the ARV Stability data in the Free Text field.

**Last Edited By**: The name of the person who last edited the record (system populated).

**Last Edited Date**: The date the record was last edited (system populated).
After you click **Save**, iCare confirms that you want to add the record. After clicking Yes, iCare populates the Last Edited By field (name of user who populated the record) and today’s date in the Last Edited Date.

For **ARV Stability**, you can delete your own selected records by clicking the Delete button to display the Delete Rows information message. Click Yes to remove the records. (Otherwise, click No.)

### 13.3.3 State Notifications

This notification type involves the requirement to notify the appropriate state Health Department of new AIDS diagnoses; most states also required notification of HIV diagnoses as well.

Expand the State Notification category to display the following fields on the State Notification group box:

![State Notification group box](image)

If the HMS Diagnosis is HIV or AIDS, then the fields in this group box are active.

**State HIV Report Status**: Select the State HIV Report Status from the drop-down list: N/A, No, Remind Me Later, Unknown, Yes. This answers the question: Has the state health department been notified about this patient’s HIV status?

**State HIV Report Date**: This field is active if the State HIV Report Status field contains Yes. You can select from a calendar by using the drop-down list. This is the date the State HIV status report was submitted to the state health department.

**State HIV Acknowledgment Status**: Select the State HIV Acknowledgment status from the drop-down list: No, Unknown, Yes. This answers the question: Has your facility received an acknowledgement from the state health department?

**State HIV Acknowledgment Date**: This field is active if the State HIV Acknowledgment Status field contains Yes. You can select from a calendar by using the drop-down list. This is the date the state acknowledged receipt of HIV report, if any.
State AIDS Report Status: Select the State AIDS Report Status from the drop-down list: N/A, No, Remind Me Later, Unknown, Yes. This answers the question: Has the state health department been notified about this patient’s AIDS status?

State AIDS Report Date: This field is active if the State AIDS Report Status field contains Yes. You can select from a calendar by using the drop-down list. This is the date the AIDS status report was submitted to the state health department.

State AIDS Acknowledgment Status: Select the State AIDS Acknowledgment status from the drop-down list: No, Unknown, Yes. This answers the question: Has your facility received acknowledgement from the state’s health department? NOTE: Most sites report that they do not receive this acknowledgment.

State AIDS Acknowledgment Date: This field is active if the State AIDS Acknowledgment Status field contains Yes. You can select from a calendar by using the drop-down list. This is the date the state acknowledged receipt of AIDS report

13.3.4 Save Button

You use the Save process to save the care management information (entered or changed) in RPMS. Click the Save button (or select Care Mgmt | Main | Save) to display the “Confirm save to Care Mgmt” information message where you are asked if you want to save the patient’s care management record in RPMS. Click Yes to save (otherwise, click No.)

Below is one example of what happens after you click Yes. What displays after you click Yes depends upon if there is a tag status or not.

After clicking Yes, you will receive a message asking about changing the tag status.

If you click Yes, you go to the Update Diagnostic Tag dialog.

If you click No, the system displays the message: HMS Register data has been saved successfully to RPMS. You need to click OK to dismiss the message.
If you click Cancel, the system asks if you want to cancel the entire Save process. If you click Yes, you exit the save process. If you click No, the application displays a message that ask: Are you sure you want to cancel the entire Save process? Click Yes to cancel the entire Save process. Click No and the application displays the message HIV Management System data has been saved successfully to RPMS. Click OK to dismiss the message.

13.3.5 Reports

Click the drop-down list for the Reports button (or select Care Mngt | Main | Reports) to access any of the following reports:

<table>
<thead>
<tr>
<th>Report Selection</th>
<th>What You View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Face Sheet</td>
<td>Ambulatory Care Record Brief report.</td>
</tr>
<tr>
<td>Health Summary</td>
<td>You first select a summary type to view. For example, if you select Lab, you will view the DMS Lab Report Summary.</td>
</tr>
<tr>
<td>Patient Wellness Handout</td>
<td>You first select the report parameter that determine the Wellness Handout type. You view the selected patient wellness handout type report.</td>
</tr>
<tr>
<td>Supplement</td>
<td>You first select a supplement type to view. For example, if you select Diabetic Care Summary, you will view the Diabetic Patient Care Summary.</td>
</tr>
<tr>
<td>Women's Health Profile - Brief</td>
<td>Women's Health Patient Profile that lists the date, procedure, results/diagnosis, and status (for female patients only).</td>
</tr>
<tr>
<td>State Surveillance</td>
<td>Adult HIV/AIDS Confidential Case Report to State (State Surveillance report in BKM) about the patient.</td>
</tr>
<tr>
<td>HMS Patient Care Supplement</td>
<td>HMS Patient Care Supplement report.</td>
</tr>
<tr>
<td>State Surveillance (Blank)</td>
<td>Adult HIV/AIDS Confidential Case Report to State about the patient. This option gets as much data from RPMS that is available. This allows the providers to review this report and manually correct any incorrect or missing data. Then the report is to be sent to the appropriate state agency.</td>
</tr>
</tbody>
</table>

13.3.6 Glossary Button

Click the Glossary button to access the HIV/AIDS / Care Management Glossary pop-up. The glossary provides information about (1) creating a panel, (2) the HIV/AIDS Register specific fields, (3) HMS Patient Care Supplement, (4) Quality of Care Report, and (5) Definitions.

Section 19.6 provides information about using the controls on the pop-up.
13.4 Reminders Sub-Tab

![Sample Reminders sub-tab on Care Management](image)

**Figure 13-13:** Sample Reminders sub-tab on Care Management

| Note | The Reminders sub-tab does NOT display for Diabetes, Immunizations, Employee Health, and COPD. |

**Category:** the category of the reminder, for example, Case Management.

**Clinical Group:** the clinical group of the reminder, for example, HIV.

**Reminder Name:** the name of the clinical procedure that needs to be done. You can view a tooltip by hovering your mouse over any Reminder Name cell.

**Due Date:** the date the reminder procedure is due. This column will display the warning indicator (⚠️) if any of the patient’s reminders are overdue. This date is derived from the Health Summary Reminders Next Due test.

**Next Due:** the actual text from the Reminders Next Due display on the Health Summary.

**Last Date Performed:** the date that the reminder procedure was most recently completed.

**Preceding CMET Event:** this is populated with the tracked Event that initiated this follow-up. If the displayed reminder is not a CMET Reminder, this cell will contain N/A.

**Date of Preceding CMET Event:** the date of the preceding CMET Event.

You can sort/filter the columns and perform other functions on the columns.

If the patient does not have any HIV reminders, iCare displays the message: No Reminders Returned. (Click OK to dismiss the message.)

13.4.1 Patient with Asthma Tag

The current definition for the Asthma Tag is: Patients with at least two POVs ever (not on the same date) and one instance on the Active Problem List. Asthma defined with the taxonomy ([BGP ASTHMA DXS]) contains ICD codes 493.00 – 493.92.
Figure 13-14: Sample Patient with Asthma tag

The Main sub-tab displays the existing Asthma Patient Care Summary (Supplement) report. Section 19.6 provides information about using the controls on the pop-up. The Asthma Care Management view does not include the Reminders sub-tab because there are no asthma-specific reminders.

Click Glossary to access the Asthma / Care Management Glossary. This glossary includes (1) Asthma Diagnostic Tab definition, (2) asthma-specific data/patient record, (3) asthma panel layout options/panel view, and (4) asthma supplement logic.

13.5 Care Management Tab Menus

The options on the File menu of the Care Management tab (both Main and Reminders sub-tabs) are the same as those for the File menu on the Cover Sheet tab.

13.5.1 Tools Menu for Main Sub-Tab

The options on the Tools menu for the Main sub-tab of Care Management are the same as those on the Tools menu for the Cover Sheet tab.

13.5.2 Tools Menu for Reminders Sub-Tab

The options on the Tools Menu for the Reminders sub-tab are the same as those for the Tools menu for the Flags tab.

13.5.3 Care Mgmt Menu

The options on the Care Management window (both Main and Reminders sub-tabs) are shown below.

Both Main and Reminders sub-tabs have the following options on the Care Mgmt Menu:
Add Tag: This option works like the Add Tag button.

Accept Tag: This option works like the Accept button.

HIV/AIDS Management Guide: This option displays the iCare Population Management GUI window for online help.

13.5.3.1 Main Sub-Tab

The Main sub-tab for the HIV/AIDS (Group):

Figure 13-15: Care Mgmt menu options for HIV/AIDS

Save: this option does the same things as the Save button on the Main sub-tab.

Reports: this option lists the available report on the Main sub-tab.

HIV/AIDS Management Guide: this option displays the iCare Population Management GUI window for online help.

The following option displays if you are on the Main sub-tab for Asthma group:

Refresh: this option refreshes the Reminders sub-tab by retrieving the most up-to-date information from the server. This is same as pressing the F5 key.

13.5.3.2 Reminders Sub-Tab

The Reminders option for the HIV/AIDS (Group):
Add Tag: this option works like on the action button on the Care Mgmt window.

The following options display if you are the Reminders sub-tab:

Recalc: this option gets the latest data from the server and to run the algorithm.

Refresh: this option refreshes the Reminders sub-tab by retrieving the most up-to-date information from the server. This is same as pressing the F5 key.

HIV/AIDS Management Guide: this option displays the iCare Population Management GUI window for online help.
14.0 **Referrals Tab**

The Referrals tab displays the referrals for the selected patient in the time range shown in the “Last” field. This data comes from the Referral Care Information System (RCIS).

![Sample Referrals tab](image)

Figure 14-1: Sample Referrals tab

The default display is in reverse order of date, with the most recent first.

14.1 **Referrals Tab Layout**

The data comes from the RCIS (Referred Care Information System). You can review the user manual at the following URL:


Select “Referred Care Information System” from the drop-down list. On the next page, select the User Manual.

You can sort/filter the columns and perform other functions on the columns.

The following table provides information about the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiated Date</td>
<td>The date that the referral was initiated.</td>
</tr>
<tr>
<td>Referral Provider</td>
<td>The provider who requested the referral for the patient.</td>
</tr>
<tr>
<td>Purpose of Referral</td>
<td>This is a narrative that describes the purpose of the referral.</td>
</tr>
<tr>
<td>Outside Vender</td>
<td>This is the name of the Outside vendor, such as outside providers, clinics, hospitals, labs etc. This information comes from the RCIS application.</td>
</tr>
<tr>
<td>Expected Begin Date</td>
<td>This applies to outpatient visits that is the expected begin date of service.</td>
</tr>
<tr>
<td>Actual Appt Date</td>
<td>The date that the appointment for the referral was scheduled for this patient.</td>
</tr>
<tr>
<td>RCIS Status</td>
<td>The RCIS status of the referral.</td>
</tr>
</tbody>
</table>
### Field | Meaning
--- | ---
**Referral Type** | The type of referral that was made. This can be any of the following:
IHS - a referral to another IHS facility
CHS - a referral to an outside facility that will be paid for with CHS funds
In-house - a referral to another clinical area within the facility
Other - any other type of referral that will be paid with funds other than CHS (such as Medicaid or private insurance)

**Patient Type** | This is either inpatient or outpatient.

### 14.2 Referrals Tab Toolbar Options

The Last field determines the date range for the data. The default is one year. You can select a different predefined date range.

Section 19.2 provides information about the buttons on the right side of the toolbar.

### 14.3 Referrals Tab Menus

The options on the File menu of the Referrals tab are the same as those on the File menu for the Cover Sheet tab.

The options on Tools Menu on the Referrals tab are the same as those on the Tools menu for the Flags tab.
15.0 DX Tags Tab

The DX Tags tab displays the diagnostic tags information for the current patient. Diagnostic Tags are Predefined Diagnosis definitions ("tags") that iCare has proposed for this patient, based on the tagging function. The display includes the relevant qualifying criteria data.

![Sample DX Tags tab](image)

Figure 15-1: Sample DX Tags tab

Providers can review tags that were automatically assigned by the system, and then decide whether or not to accept the tags as valid for the patient.

This tab displays the “Active” tags for the patient, i.e., those tags having the Proposed or Accepted status.

15.1 DX Tags Tab Layout

The data columns are described below.

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tag Name</td>
<td>The diagnostic tab name. You can view the tooltip by hovering your mouse over this column (shows the definition of the tag).</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the tag. You can view the tooltip by hovering your mouse over this column. ACCEPTED: means the patient is a member of specified formal case management registers with status of Active, Decease, Transient, Non IHS, Lost to Follow Up, or Noncompliant. PROPOSED: means the patient has Status Un-reviewed or Inactive in the register. NO LONGER VALID: means the RPMS data no longer supports the tag.</td>
</tr>
<tr>
<td>Date</td>
<td>The date associated with the tag.</td>
</tr>
<tr>
<td>Item</td>
<td>This is where the tag was found (Visit or Problem).</td>
</tr>
<tr>
<td>Value</td>
<td>The value for the tag. The text that precedes the value determines what that value represent. For example: Problem: 250.00.</td>
</tr>
<tr>
<td>Factor</td>
<td>This is defined through the Taxonomy listed or other (like BMI).</td>
</tr>
</tbody>
</table>

Double-click any underlined date to access the Visit Detail pop-up.
Double-click underlined Factor to access the iCare Taxonomy View/Edit window. Section 19.8 provides information about this window.

15.2 **DX Tags Tab Toolbar**

The patient diagnostic tags are current as of the date shown on the toolbar.

Section 19.2 provides information about the buttons on the right side of the toolbar.

15.2.1 **Recalc**

Click the Recalc button (or select Diagnostic Tags | Recalc) to update any values from a logic algorithm by recalculating the logic with new data from the server.

15.2.2 **Change the Tag Status**

You can change the tag status by clicking the Accept, Not Accept, or Propose button (or selecting the options on the Diagnostic Tags menu). This causes the Update Diagnostic Tag dialog to display where you can change that tag status, select the reason for the change, and populate the Other (free text) field. Section 13.1.2 provides information about this dialog.

When you are finished with this dialog, click OK to accept the changes. (Otherwise, click No.). You can view your changes in the grid of records on the DX Tags tab.

15.2.3 **Add Tag**

Click the Add Tag button (or select Diagnostic Tag | Add Tag) to add a tag to the current patient. The Add Diagnostic Tag dialog will display. This is a manual add that allows a provider to manually assign one or more of the diagnosis tags to patients that did not meet the tag’s criteria for being proposed automatically. Section 13.1.2 provides information about this dialog.

15.2.4 **Activity**

You can view existing tag activity about the patient by doing one of the following:

- Click the Activity button
- Select Diagnostic Tags | Activity

The RPMS iCare - Diagnostic Tag Activity pop-up displays. This is a view-only pop-up. Multiple people can enter the tags, so this pop-up shows all of the activity. Section 13.1.2.2 provides information about this pop-up.
15.2.5 Background Jobs

Click the Background Jobs button to display the Background Jobs pop-up. Section 19.11 provides information about this pop-up.

15.3 DX Tags Tab Menus

The options on the Diagnostic Tags menu operate like the action buttons on the toolbar.

The options on File menu on the DX Tags tab are the same as those on the File menu for the Cover Sheet tab.

The options on Tools Menu on the DX Tags tab are the same as those on the Tools menu for the Reminders tab.
16.0 Family HX Tab

The Family HX tab displays any family history information about the patient.

![Family HX tab](image)

Figure 16-1: Sample Family HX tab

This information comes from the Family History of the PCC patient record.

16.1 Family HX Tab Layout

You can sort/filter the columns and perform other functions on the columns.

The following table provides a description of the fields.

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relative</td>
<td>This is the family history relationship, such as Brother.</td>
</tr>
<tr>
<td>Relative Modifier</td>
<td>This is the relative description, if any.</td>
</tr>
<tr>
<td>Diagnosis Code</td>
<td>This is the family history ICD code that best describes the diagnosis of the relative.</td>
</tr>
<tr>
<td>Diagnosis Narrative</td>
<td>This is the provider narrative that the provider entered.</td>
</tr>
<tr>
<td>Age of Onset</td>
<td>This is the age of onset of the condition. This can be In Infancy, Before Age 20, specific age range (such as 30-39), Age Unknown.</td>
</tr>
<tr>
<td>Status</td>
<td>This is the status of the relative: Living, Deceased, Unknown, Patient Refused To Answer.</td>
</tr>
<tr>
<td>Age at Death</td>
<td>If the status is Deceased, this is age of death of the relative.</td>
</tr>
<tr>
<td>Cause of Death</td>
<td>If the status is Deceased, this is the cause of death of the relative.</td>
</tr>
<tr>
<td>Multiple Birth</td>
<td>This determines is there was a multiple birth: Yes, No, Unknown.</td>
</tr>
<tr>
<td>Provider</td>
<td>This is the provider for this record.</td>
</tr>
<tr>
<td>Last Date Modified</td>
<td>This displays the date the record was modified (system populated).</td>
</tr>
</tbody>
</table>

16.2 Family HX Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

16.3 Family HX Tab Menus

The options on the File menu of the Family HX tab are the same as those on the File menu for the Cover Sheet tab.
The options on the Tools menu of the Family HX tab are the same as those on the Tools menu for the Flags tab.
17.0 Notes Tab

The Notes tab displays the existing TIU notes for the current patient.

![Sample Notes tab](image)

Figure 17-1: Sample Notes tab

17.1 Notes Tab Layout

The sort order is only by date, most recent date first.

The following table provides information about the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Class</td>
<td>The class of the note.</td>
</tr>
<tr>
<td>Title</td>
<td>The title of the note.</td>
</tr>
<tr>
<td>Subject</td>
<td>The subject of the note.</td>
</tr>
<tr>
<td>Date of Note</td>
<td>The date/time the note was written</td>
</tr>
<tr>
<td>Author</td>
<td>The person who wrote the note.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the note.</td>
</tr>
</tbody>
</table>

If you double-click a record in the grid, the application displays a pop-up window showing information about the particular note.

![Sample Note pop-up](image)

Figure 17-2: Sample Note pop-up
Section 19.6 provides information about using the controls on the pop-up.

17.2 Notes Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

You can determine the time range for the notes by selecting an option from the Time Frame drop-down list (the default is 1 month).

17.2.1 View Notes

Use the View Notes function view the text of one or more selected notes in the grid. Click View Note (or selecting Notes | View Notes) to access the View Notes pop-up with TIU headers and footers.

![Sample View Notes pop-up](image)

Section 19.6 provides information about using the controls on the pop-up.

17.2.2 Print Notes

Use the Print Notes button to print the selected notes without TIU headers and footers. Highlight one or more selected notes from the grid and the click Print Notes (or select Notes | Print Notes). The application displays the notes in the Print Preview dialog. Section 19.12 provides information about this dialog.

Each note (when using more than one note) will start on a new page.

You can print the contents on the Print Preview dialog by selecting File | Print.

The output will contain the date and time it was printed.
17.3 Notes Tab Menus

The options on the Notes menu operates like the View Notes and Print Notes buttons.

The options on the File menu of the Notes tab are the same as those on the File menu for the Cover Sheet tab.

The options on the Tools menu of the Notes tab are the same as those on the Tools menu for the Flags tab.
18.0 Suicide Form Tab

The Suicide Form tab only displays for users who been assigned specific Behavioral Health (BH) permission keys. These keys are assigned through BH only, not through iCare User Access Management.

![Sample Suicide Form Tab](image1)

This tab displays the data from the existing Suicide Reporting Forms (SRF) for the patient.

Double-click any record in the grid to access the Suicide Form Detail.

![Sample Suicide Form Detail pop-up](image2)

Besides the patient demographic information, this pop-up displays data in the fields on the SRF. Section 19.6 provides information about using the controls on the pop-up.

18.1 Suicide Form Tab Layout

You can sort/filter the columns and perform other functions on the columns.

**Date of Act**: The date of the suicide act.

**Suicidal Behavior**: This is the type of suicidal activity for the suicide act.
**Method**: The method used in the suicide act.

**User Created**: The name of the provider who created the record.

**User Last Modified**: The name of the provider who last modified the record.

**Date Last Modified**: The date the record was last modified.

### 18.2 Suicide Form Tab Toolbar

Section 19.2 provides information about the buttons on the right side of the toolbar.

### 18.3 Suicide Form Tab Menus

The options on the File menu of the Suicide Form tab are the same as those on the [File menu](#) for the Cover Sheet tab.

The options on the Tools menu of the Suicide Form tab are the same as those on the [Tools menu](#) for the Flags tab.
19.0 iCare Features Used by Patient Record

The following provides information about using the iCare features for the Patient Record.

19.1 User Preferences

This section focuses on the user preferences that are used by the Patient Record window.

Figure 19-1: Sample User Preferences window

After the User Preferences window is complete, click OK and the user preferences will be in effect for the operation of the iCare application. (Otherwise, click Cancel.)

Patient View Tab

Figure 19-2: Sample Patient View tab
The selections on Patient View window determines the following: the startup tab that displays when you first access the Patient View window, the view size, the default location to be associated with various clinic codes.

**Startup Tab**: The default tab is the Cover Sheet as the startup tab for the Patient Record window. If you want to change to a different tab, select one from the drop-down list (lists the primary tabs that are on the patient view window).

**View Set**: Determine the view size and selecting either the Normal or Maximized radio button (the default is Normal).

**Note**: The default clinic codes are necessary when you use the “Add a Note” button on the Patient Record window.

**Followup Letter Clinic Location**: Select a clinic code from the drop-down list for TIU documents.

**Telephone Call Clinic Location**: Select a clinic code from the drop-down list for telephone calls.

**Chart Review Clinic Location**: Select a clinic code from the drop-down list for chart reviews.

### 19.2 Buttons on Right Side of Window

The buttons on the right side of any iCare window have the same functionality on any window.

![Buttons on right side of window](image)

Figure 19-3: Buttons on right side of window

These buttons might not be visible; in that case, click the drop-down list button. The application provides hover help for each button.

Some iCare windows might not have the mail merge and glossary buttons.

### 19.2.1 Reset View

Click the Reset View button (or select Tools | Reset View) to return the current view to the default view. You use this feature when you change the view, such as resize the column width. This is the same as using the Ctrl+R key combination.
19.2.2 **Refresh**

Click the Refresh button (or select Tools | Refresh) to update any RPMS field values on the current window with new data from the server. This is the same as pressing the F5 key on your keyboard.

19.2.3 **Search**

You can search for data in the current grid by clicking the Search button (or by selecting Tools | Search or by using the Ctrl+F key combination) to display the Search dialog.

![Search dialog](image)

Figure 19-4: Search dialog

If you DO NOT select the “Show Additional Search Options” checkbox, the search looks in all columns for a match.

If you select the “Show Additional Search Options” checkbox, the Search dialog changes to show more options for the search.

![Search dialog with additional search options](image)

Figure 19-5: Search dialog with additional search options

Type what you want to search for in the “Find What” Free Text field. The remaining fields determine the criteria for the search.

If you check the “Match Case” checkbox, that will cause the search to match the case of the text in the Find What field.
19.2.3.1 Look In Field

Click the drop-down list for the Look In field to view the options for that field. The highlighted option determines what part of the window to search.

![Sample drop-down list options for Look In field](image)

Figure 19-6: Sample drop-down list options for Look In field

What you have highlighted in the upper part of the list determines the options in the lower part of the list. For example, if Look In field contained All columns, then the list of the column names would appear in the lower part of the drop-down list.

19.2.3.2 Match Field

Click the drop-down list for the Match field to view the options for that field. The highlighted option determines what part of the Find What field will be matched in the search.

![Sample drop-down list options for Match field](image)

Figure 19-7: Sample drop-down list options for Match field

19.2.3.3 Search Field

Click the drop-down list for the Search field to view the options for that field. The highlighted option determines the direction of the search.

![Sample drop-down list options for Search field](image)

Figure 19-8: Sample drop-down list options for Search field

After all fields are populated with the search criteria, click the Find Next button. (Otherwise, click Cancel.)

If a match is found, the matching text will be highlighted (in the grid). If you want to continue the same search, click the Find Next button again; repeat this process as needed.

If a match is not found, the Datagrid Search Results message displays.
19.2.4 Export to Excel

You can export the information in the window to Excel by clicking the Export to Excel button (or by selecting Tools | Export to Excel or by using the Ctrl+E key combination).

The application displays the warning message about the export.

Click No to dismiss the warning and to exit the export process.

Click Yes to continue the export process and to display the Save As dialog.
Make sure the location where you want to save the file displays in the Save in field.

Type the name in the “File name” field. The system will add XLS extension to the field name (automatically).

Click Save. (Otherwise, click Cancel.) If you use Save, the Export Panel message “Excel export has been created.” displays when the Save command is complete; click OK to dismiss the message.

When you view the Excel document, the application provides a Confidential Patient Information header in the document.

19.2.5 Print

You can print the selected rows in the grid by clicking the Print button (or by selecting Tools | Print or by using the Ctrl+P key combination) to access the Print Preview dialog. Section 19.12 provides information about using this dialog.
If you do not select any rows, the application displays the warning message: You have not selected any rows to print. Do you want to proceed and print all rows in this view or cancel this print? Click Yes to print all the rows. Click No to cancel the print function.

19.2.6 Copy to Clipboard

You can copy the selected rows in the grid to the Windows clipboard by clicking the Copy to Clipboard button (or by selecting Tools | Copy Rows to Clipboard or by using the Ctrl+Shift+C key combination). You can paste the contents of the Windows clipboard to any Windows application.

19.2.7 Mail Merge

The iCare application provides the capability to export patient demographic data in a format that can be used by word processing mail merge files. This is a Demographic Data Export for Letter Generation function.

Follow these steps:

1. Select one or more patients that you want to include in the mail merge process.

2. Click the Mail Merge Export button (or select Tools | Mail Merge) to display the Mail Merge Export dialog.
Section 19.2 provides information about the buttons on the right side of the toolbar.

3. Click the Mail Merge Instructions button to display the Mail Merge Instructions pop-up. This pop-up provides the instructions for completing the mail merge process.

Note that you can print the contents by clicking the Print button or by selecting File | Print.

Section 19.6 for more information about how to use the controls on the pop-up.
19.2.8 Glossary

Click the Glossary button (or select the particular glossary from the Help) to display the particular Glossary pop-up. The name of the glossary pop-up varies according to the part of iCare that you are using. For example, if you are on the Reminders tab, the Reminders Glossary pop-up would display.

19.3 Edit Patient Demographics Fields

![Sample Edit patient demographic fields dialog](image.png)

Figure 19-15: Sample Edit patient demographic fields dialog

19.3.1 Fields on Edit Patient Demographic Fields Dialog

The field name followed by an asterisk (*) is required.

Any field that is inactive on this dialog cannot be changed.

**Phone**: Populate the phone field with the appropriate number, using 4-60 characters in length. This applies to the patient’s Home Phone, Work Phone, and Alternate Phone fields.

**Number in Household**: Populate with the number of people in the household.

**Ethnicity**: Use any option on the drop-down list to define the ethnicity of the patient. After populating this field, the Method of Collection field become active.

**Method of Collection**: Use any option on the drop-down list to define the method of collection for the ethnicity.

**Race**: Use any option on the drop-down list to define the patient’s race.
Communication Preference: Use any option on the drop-down list to define the preferred means of communication, for example, email.

Email: Populate with the patient’s email address.

Preferred Language: Use any option on the drop-down list to defined the patient’s preferred language.

19.3.2 Menus on Edit Patient Demographic Fields Dialog

Use File | Close to dismiss this dialog.

The Help menu has two options.

iCare Help: use this option to access the online help for the dialog. This is the same as pressing the F1 key on your keyboard.

About iCare: use this option to review the information about the iCare version and other information.

19.4 Add a Note Dialog

The following information provides information about using the Add a Note dialog.

![Sample Add a Note dialog](image)

The application automatically populates the Location field, the Provider field with the current logon user, and the Narrative field.
**Clinic**: select an option from the drop-down list that defines the clinic for the note. The options are Chart Review (or record modification), Follow-Up Letter, or Telephone Call. After populating the Clinic field, the application automatically populates the Category field.

**Add Note**: click the Create button to access the Add TIU Note dialog. Section 19.5 provides information about this dialog.

The File menu (on the Add a Note dialog) has one option: Close. This closes the dialog (same action as clicking the Cancel button).

The Help menu (on the dialog) has two options: (1) iCare help for this dialog (same as pressing the F1 key) and (2) About iCare (displays information about the application, such as the version being used).

### 19.5 Add TIU Note Dialog

The following information provides information about using the Add TIU Note dialog.

When you click the Add Note button on the Patient Record window, the application displays the Add a Note dialog. After clicking the Create button on the Add a Note dialog, the application displays the Add TIU Note dialog.

![Sample Add TIU Note dialog](image)
Both fields are required.

**Document Title**: select an option from the drop-down list to establish the title of the TIU note.

**Subject**: use this Free Text field to enter the subject of the TIU note. This field becomes active after populating the Document Title field.

At this point, you can do one of the following: not use a template or use a template.

19.5.1 **Note with No Template**

When you do not want to use a template, and, after you populate the Document Title and Subject fields, you can type the text of the TIU note in Free Text area on the right side of the dialog.

When the text is complete, the following buttons are active: Find, Font, Copy, Save Note, Sign Note, Close. Section 19.5.3 provides information about the buttons on the dialog.

Below is an example of what happens after you click the Save Note button.

19.5.2 **Note with Template**

After you populate the Document Title and Subject field, select the “Show Template?” check box. This action shows the available templates that you can use. (You will need to expand the Shared Templates option.) After you find the template you want to use, double-click its name. The application will display the particular template.
Figure 19-18: Sample Template

You can complete the template by using the buttons and check boxes on the template. What you use on the template determines the text of the TIU note.

Use the Preview button (on the Template window) to “preview” the note, in its current state.

Figure 19-19: Sample Preview of the TIU note

What appears on the Template Preview pop-up determines what will be in the text of the TIU note. Section 19.6 for more information about using the controls on the pop-up. After you close (File | Close) the pop-up, you return to the Template window.
After you have completed the Template window, click OK (otherwise, click Cancel). The OK option returns you to the Add TIU dialog.

19.5.3 Buttons on Add TIU Note Dialog

Please note the following about the text of the TIU note:

- Line lengths should be <80 columns (characters), otherwise, the line spacing on the finished TIU note will not format correctly.
- The Find, Font, Copy, Print Preview, and Print buttons on this dialog work like those on the pop-up window.
- You should adjust the font size before saving the TIU note, if needed.

Delete Note: use this button to delete the current unsigned note. (This button does not apply to signed notes.) Click the Delete Note button (or select File | Delete Note) to access the Delete Note Confirmation that asks: Do you want to delete the unsigned note? Click OK to delete (otherwise, click Cancel). After clicking OK, the application displays the message: Note Deleted successfully. Click OK to dismiss the message.

Save Note: use this button to save the current note. After clicking this button, the note is saved and the Delete Note and Edit Note buttons become active.

Sign Note: use this button to electronically sign the selected unsigned TIU note. After clicking the Sign Note button (or selecting File | Sign Note), the application displays the Enter Electronic Signature dialog.

![Enter Electronic Signature dialog](image)

Enter your electronic signature in the Free Text field and then click OK (otherwise, click Cancel). After using OK, you return to the Add TIU Note dialog. The text of the note shows that the note has been electronically signed.

![Sample electronic signature noted on text of TIU note](image)
**Edit Note**: use this function to edit/view the note. Click the Edit Note button or select File | Edit Note) to display the text of the note.

![Example of text of the note](image)

The patient is very allergic to rag weed.

Figure 19-22: Example of text of the note

After you edit the text of the note, you can use the Save Note button again.

If you have already signed the TIU note, you cannot change the text; you can only view the text.

**Close**: use this button to close the Add TIU Note (for patient) dialog. Click the Close button (or select File | Close) to close the dialog.

You return to the Add a Note dialog, with the Preview button next to the Add Note field.
Click the Preview button to display the text of the note.

Close the pop-up to return to the Add a Note dialog (with the Preview button on it).

After the Add a Note dialog is complete, click OK (otherwise, click Cancel).

After clicking OK, the application displays the Enter Electronic Signature dialog.
Enter your electronic signature in the Free Text field. After completing the dialog, click OK (otherwise, click Cancel).

- If you click OK and had entered an invalid electronic signature, the application displays the Invalid Attempt information message that states: Invalid electronic signature. Try again? Click Retry to return to the Enter Electronic Signature dialog. Click Cancel and the application displays the message: Unable to save with a signed note; click OK to return to the Add a note dialog.

- If you click OK and had entered a valid electronic signature, the application displays the information message: This data will be saved to the RPMS server. Do you want to continue? Click Yes to save and to continue. Click No to not save and leave the dialog.

**Printing the TIU Note**

When you use OK (on the Enter Electronic Signature dialog), the application displays the Print TIU Notes information message.

Click Yes to print the TUI note. The application displays the Print Preview dialog. You can print the TIU note from this dialog. Section 19.12 provides information about the Print Preview dialog.

Click No to not print the TUI note. The application displays the Print TIU Notes information message. This gives you a second time to print the TUI note.
19.6 Pop-up Functionality

Several places in iCare you will be viewing a pop-up. For example, if you double-click on any row in the Recent Visits group box on the Cover Sheet of the Patient Record window, you will view a pop-up.

![Sample Visit Detail pop-up](image)

You can take the following actions on this pop-up:

- Navigate through the information by using the scroll bar.
- Click the Find button (or select File | Find) to access a search tool to find data in the current window. This button works like the Search button.
- Click the Font button (or select File | Font) to display the Font dialog.

Click Yes to print the TIU note at this time when batch processing. Otherwise, you will only be able to reprint this note from the individual patient record.

If you use Yes, the application displays the Print Preview dialog. You can print the TIU from this dialog. Section 19.12 provides information about the Print Preview.
Here you can change the Font name, style, and size of the text in the pop-up (applies to all of the text). In addition, you can add effects like “Strikeout” and “Underline” - these perform like those effects indicated in MS Word.

Change the Script option if you need to see the text displayed in another language and you have that language pack installed on the machine you are using. If the language pack is not installed on your machine, the display does not change by selecting another script.

Click OK to apply your changes to the text in the current pop-up. These changes are only effective for the current view of the pop-up. (Otherwise, click Cancel.)

- Click the Copy button (or select Copy option on the context menu or the File menu) to copy the selected text to the Windows clipboard.

- Click the Print Preview button to view the Print Preview dialog. You can print the contents of the pop-up from this dialog. Section 19.12 provides information about the Print Preview dialog.

- Click the Print button to display a print dialog where you specify the printer to output the contents of the pop-up, the page range, and number of copies.

The File menu contains the print actions (like the Print Preview and Print buttons), the Page Setup function, the find and copy functions, as well as a Close function (dismisses the pop-up).
19.7 Edit DPCP Providers

When you edit the list of specialty providers for the patient, the application displays the Edit Providers dialog (for the current patient).

![Sample Edit Provider dialog](image)

The Edit Providers window is divided into two areas: (1) Add/Edit area that has fields to add/edit a provider record and (2) Specialty Provider List area that lists the providers for the patient. Section 19.2 provides information about the buttons on the right side of the Specialty Provider List area.

19.7.1 Add/Edit New Provider

Move the cursor to the row of the Provider Category (in the Specialty Provider List grid) where you want to add/edit the provider.

The Provider Category field (in the Add/Edit area) will show the provider category that you selected, for example, Cancer. This field is view-only.

You can add the provider for the category and clicking the ellipsis button to search for the provider name (or initial) on the Table Lookup window.
Select the provider name and click Select; this name populates the Provider Name field (in the Add/Edit group box). Then click Apply Changes to move the data to the Specialty Provider List group box.

19.7.2 Remove Provider Name

You can remove the provider for the category by first selecting the category (in the Specialty Provider List grid). Then, click the ellipsis button by the Provider Name field (in the Add/Edit area) to access the Table Lookup window. Click Clear and focus returns to the Edit Providers dialog. Then click Apply Changes to remove the provider name from the Specialty Provider List group box.

If you do not click Apply Changes (and have commit changes) and try to go to another provider category, the application displays the “Commit changes?” information message that states: You have started to enter data in the data fields. Do you want to commit these changes now?

- Click Yes to commit the changes and focus returns to the Edit Providers dialog.
- Click No to not commit the changes and focus returns to the Edit Providers dialog. This action removes the commit changes.
- Click Cancel and focus returns to Edit Providers dialog. This action retains the commit changes.

19.7.3 Save & Close Button

Click the Save & Close button (or select File | Save & Close) to display the “Confirm save to RPMS” information message. Click Yes to save all changed data to RPMS (otherwise, click No). The Edit Providers window closes.

If you saved the data, it will be reflected in the Provider group box on the Cover Sheet tab of the Patient Record window.

19.7.4 File Menu on Edit Providers

The options on the File menu are:

**Save & Change**: this is the same as clicking the Save & Close button. This action displays the RPMS information message. Click Yes to save the data to RPMS (otherwise, click No). If you use Yes, the data populates the Providers group box on the Cover Sheet of the patient record window.

**Close**: use this option to close the Edit Providers dialog.
19.7.5 Tools Menu on Edit Providers

The options on the Tools menu are: Search, Excel to Export, Print, and Copy Rows to Clipboard. These options perform like the button on the right side of the window. Section 19.2 provides information about these buttons.

19.7.6 Help Menu on Edit Providers

The options on the Help menu are:

**iCare Help**: use this option to access the online help information about the Edit Providers dialog. This is the same as pressing the F1 key on your keyboard.

**About iCare**: use this option view the version of the iCare GUI.

19.8 iCare Taxonomy Editor Function

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that person to read/edit iCare taxonomies.

You access the iCare Taxonomy View/Edit dialog by either selecting Tools | Taxonomy Maintenance | View/Edit Taxonomy Entries (on the main iCare Tools menu) or by double-clicking the Factor cell in the Active Diagnostic Tags group box on the Snapshot tab of the patient record window.

![Sample iCare Taxonomy View/Edit dialog](image-url)

Figure 19-31: Sample iCare Taxonomy View/Edit dialog
Note: if you do not hold that security key, you can only view the information on the dialog. The following information displays: You do not currently have access rights to edit taxonomies. In order to edit taxonomy entries, you will need to have the iCare Taxonomy Editor security key (BQIZTXED) added to your RPMS user account.

When you first access this view/edit dialog, all parts of the tree structure will be collapsed. You need to expand one of the tree parts and find the taxonomy you want to edit.

In general, select the taxonomy from the list in the left group box that you want to view. This causes the Add and Remove buttons to appear in the right group box of the dialog.

Please note that not all taxonomies will be editable. iCare will display a message on the view/edit dialog when this condition exists. Site populated taxonomies can only be edited by users with appropriate access.

The difference between the Apply and OK is: the Apply button is used when you add more than one taxonomy value to the iCare Taxonomy View/Edit dialog.

### 19.8.1 Add Taxonomy Values

Click the Add button to create values for a selected item in the left group box. The application displays the Select Taxonomy Item dialog.

![Select Taxonomy Item dialog](image)

Figure 19-32: Select Taxonomy Item dialog

Use the Search field to search for a taxonomy item. Highlight the item you want to add and click Select. The application checks to see if it is already there.
• If it already exists, you receive a warning message about that (click OK to dismiss the message); after clicking OK, you return to the iCare Taxonomy View/Edit dialog.

• If it does not exist, it appends the selected item to the bottom of the list.

After you finish adding taxonomy values, click Apply to “save” your changes. If you do NOT click Apply and try to move to another taxonomy or another part of the iCare application, the “Save Taxonomy changes?” information message displays, asking if you want to apply the changes now. In this case, click Yes to apply the changes (otherwise, click No).

You can repeat adding items to various taxonomies. When you are finished using the iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel).

19.8.2 Remove Taxonomy Values

If you want to remove one or more items from the list, highlight them and click Remove. The “Confirm taxonomy item remove” message displays. Click Yes to remove the items (otherwise, click No). You remain on the iCare Taxonomy View/Edit dialog.

19.8.3 View Report of All Taxonomies Button

Click the “View Report of All Taxonomies” button to display the Taxonomy Report pop-up.

![Taxonomy Report](image)

Figure 19-33: Taxonomy Report

This pop-up provides information about various Taxonomy Categories (listed in alphabetical order).

Section 19.6 for more information about using the controls on the pop-up.
19.9 Edit Reproductive Factors

After completing the dialog, click OK to save the data. These values populate the fields on the Reproductive Factors group box on the Snapshot tab of the patient record window.

Otherwise, click Cancel. The application displays the “Save to RPMS?” dialog asking: Do you want to save to RPMS now? Click Yes to save any data to RPMS. Click No to not save any data to RPMS. Click Cancel to return to the Edit Reproductive Factors dialog.
19.9.1 Top Panel

Figure 19-35: Top panel of Edit Reproductive Factors dialog

**Last Menstrual Period**: populate with the date of the patient’s last menstrual period (required field).

**Lactation Status**: select an option from the drop-down list that specifies the lactation status of the patient.

**Current Pregnancy Status**: select an option from the drop-down list that specifies the current pregnancy status of the patient.

19.9.2 Second Panel

Figure 19-36: Second panel of Edit Reproductive Factors dialog

Select one or more rows in the second panel to delete and then click Delete. The Delete Rows information message displays asking if you want to delete the selected rows. Click Yes to delete or No to not delete.

Click Add to add addition information about the contraceptive methods for the patient.

The Contraception Method and Date Contraception fields in the new row have drop-down lists to populate these fields.

The Reason Discontinued is a Free Text field where you type the reason for discontinued contraceptive method.

The Comment is a Free Text field where you type any comments about the contraceptive methods.
19.9.3 Third Panel

![Figure 19-37: Third panel of Edit Reproductive Factors dialog](image)

The third panel provides information about the estimated date of delivery (EDD). These fields become active if the “Current Pregnancy Status” field is set to YES.

Populate any of the EDD fields and this action actives the Documenting Provider area. To populate the Documenting Provider, click the ellipsis button to access the Table Lookup dialog where you can search for the provider’s name. Highlight the name to use and then click Select. The selected provider name will replace the {none} text next to the ellipsis button.

Click Clear (on the Table Lookup dialog) to clear the name of the documenting provider on the third panel.

Click Cancel to exit the Table Lookup dialog.

19.9.4 Bottom Panel

![Figure 19-38: Bottom panel of Edit Reproductive Factors dialog](image)

**Total Number of Pregnancies**: populate with the value that shows the number of times this patient has been pregnant.

**Full Term Births**: populate with the value that shows the number of full term births for the patient.

**Premature Births**: populate with the value that shows the number of premature births for the patient.

**Abortions, Spontaneous**: populate with the value shows the number of spontaneous abortions for the patient.

**Ectopic Pregnancies**:

**Multiple Births**:

**Age at First Menses**:

**Age at Menopause**:

**DES Daughters Status**:

---

Patient Record User Manual

October 2014

iCare Features Used by Patient Record
Abortions, Induced: populate with the value that shows the number of induced abortions for the patient.

Ectopic Pregnancies: populate with the value that shows the number of gestations elsewhere than in the uterus (such as in a fallopian tube or in the peritoneal cavity).

Living Children: populate with the value that shows number of living children of the patient.

Multiple Births: populate with the value that shows the number of multiple births for the patient.

Age at First Menses: populate with the age for the first menstrual day.

Age at First Intercourse: populate with the age of the first sexual intercourse.

DES Daughter: DES Daughters are defined as women born between 1938 and 1971 who were exposed to diethylstilbestrol (DES) before birth (in the womb). Populate this field by selecting an option from the drop-down list.

19.9.4.1 Menus on Dialog

The File menu contains the Close option. This automatically closes the dialog.

The Help menu contains the following options:

iCare Help: use this option to access the online help for the dialog. This is the same as pressing the F1 key on your keyboard.

About iCare: use this option to review the information about the iCare version and other information.

19.10 CMET Worksheet

Use the Open CMET Worksheet button to access the CMET Worksheet for a selected event on the particular sub-tab of the CMET window.

Use this worksheet to process the Care Management Events that you have chosen to track. Enter data related to: Findings, Follow-up and Patient Notification. The Site parameters “Due By” default dates set by the CMET Package Manager can also be edited in this screen.
When the worksheet is complete, click OK (otherwise, click Cancel).

- When you use OK, there are two cases.
  
  Case 1: if all of the steps are not complete, the application updates the data on the Tracked Events sub-tab.
  
  Cases 2: if all of the steps are complete, the application will display the Close Event information message that states: The event is eligible for closing as all four steps are completed. Do you want to close the event now? Use Yes to close the event. Use No to not close the event.
  
  If you choose to close the event (by selecting Yes on the Close Event message), the application displays the RPMS iCare Reason for Closing dialog. Here you select a reason for closing the event and provide a comment (required) about the closing. Click OK to save the reason for closing (otherwise, click Cancel).
  
  If you use OK on the Reason for Closing dialog, the application displays the “Save to RPMS?” dialog that states: You have data changes pending. Do you want to save to RPMS now? Click Yes to save the changes to RPMS. Click No to not save the changes.

Figure 19-39: Sample CMET Worksheet
• When you use Cancel, there are two cases:
  
  Case 1: if you did not make any changes on the worksheet, the application closes it.
  
  Case 2: if you did make changes on the worksheet, the application displays the “Save to RPMS?” dialog that states: You have data changes pending. Do you want to save to RPMS now? Click Yes to save the changes to RPMS. Click No to not save the changes. Click Cancel to return to the CMET Worksheet.

19.10.1 Patient Demographics Group Box

The Patient Demographics group box shows the patient’s name, HRN, Sex, Age, and DOB.

19.10.2 1 - Event Group Box

The data in the 1 – Event group box provides information about the event and allows you to change the State of the event as well as provide comments about the Event and/or State. In addition, you can view the audit history of the event.

Figure 19-40: Sample Event group box

**State:** This field defines the State of the event.

If you populate the State field with Closed, then the **Close Reason** field becomes active where you select an option from the drop-down list that describes why you are closing the event.

When an Event has a State of Closed, the other group boxes (Findings, Follow-up, Patient Notifications) will be inactive.

**Event Comment:** Use this free text field to add comments about the Event.

**State Comment:** Use this free text field to add comments about the State.

**CMET Audit History:** If you click the View label, the application will display the CMET Audit History pop-up.
Because multi-users work on the event, the audit history provides a history of those activities.

Section 19.11 provides information about using the controls and menus on this pop-up.

**State:** This is determines the state of the event, either Open or Closed. If “Closed” is used, then the Close Reason field becomes active.

If “Closed” is used, this causes all of the other group boxes (2 - Findings, 3 - Follow-ups, 4 - Patient Notifications) to become inactive.

**Close Reason:** This field is active when State = Closed. Select an option on the drop-down list that indicates the reason for closing the event.

**19.10.3 2 - Findings Group Box**

Use the 2 – Findings group box to enter Findings data about the event.

You can minimize this group box by clicking the collapse button in the upper left corner. This allows more room for viewing the other group boxes (Follow-ups and Patient Notifications).

The Findings Due By, Result, and Follow-up Recommended? fields become populated when you use the Add button on the grid and save the record.
**Findings Due By:** This field displays the date the findings of this event were entered into CMET. If this date passes without an entry, a “tickler” (Feather icon) is generated.

**Result:** This field displays the date of the result. If this field contains an underlined date, click on the date to display the detail of the result. For example, below is the Radiology Case Number Detail pop-up.

![Radiology Case Number Detail](image)

Figure 19-43: Radiology Case Number Detail

**Follow-up Recommended?** This field indicates if follow-up is recommended (yes or no).

### 19.10.3.1 Add Button

Use the Add function to create a new Findings record. Click the Add button (or press the F2 button on the keyboard) to access the Findings dialog.

![Findings dialog](image)

Figure 19-44: Findings dialog

The field names followed by an asterisk (*) are required.

**Date:** Click the drop-down list and select a date for the findings.
**Finding**: This is the finding associated with the event. Use an option from the drop-down list to populate this field.

**Interpretation**: The application populates this field, based on your selection in the Finding field.

**Comment**: Type the text of the comments about the Finding, if appropriate, in this Free Text field.

**Follow-up Needed**: Use an option from the drop-down list: Yes or No.

Click OK to save your data on the Findings dialog (otherwise, click Cancel to not save).

After saving the data, the application populates the grid with the record and populates the Last Edited (current logon user) and Last Edited By (current date) columns.

If you saved and had selected Yes for “Follow-up Needed” field (on the Findings dialog), this will cause the “Follow-up Recommended?” field on the grid to be populated with Yes and the application will automatically display the Follow-Ups dialog (where you can enter follow-up data).

### 19.10.3.2 Delete Button

The Delete function applies to events that had Findings entered but NOT saved.

If you select an event that is not eligible for the Delete function, the application displays the message: Unable to delete a previously saved entry. Please mark as ‘Entered in Error’ instead. Click OK to dismiss the message.

Select one or more eligible Findings records you want to delete and click the Delete button (or press the Delete button on your keyboard). The application displays the Delete Row information message, confirming the deletion. Click Yes to delete the selected records. (Otherwise, click No.)

### 19.10.3.3 Error Button

Use the Error function when Findings records have been saved and you cannot delete them and you want to mark them as Entered in Error.

If you select a record that is not eligible for the Error function, the application displays the message: Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead. Click OK to dismiss the message.

Select one or more eligible Findings records and click Error. After using this function, the application places a strikethrough mark on the text of the record.
After you save and return to the Tracked Events tab, the Result column for the event will be blank for the particular event.

19.10.4 3 - Follow-ups Group Box

Use the 3 – Follow-ups group box to add follow-up data about the event.

The Follow-ups group box becomes active when the Follow-up Recommended field (in the Findings group box) is set to Yes.

You can minimize this group box by clicking the collapse button in the upper left corner. This allows more room for viewing the other group box (Patient Notifications).

**Follow-up Decision Due By** select a date from the drop-down list that indicates when the follow-up decision should be made. Populating the field creates a tickler (feather icon) for the event. In certain cases, this date is populated by the Tickler Timeframe set in the site parameters. You can populate this field with the date you want to take action on the event.

19.10.4.1 Add Button

Use the Add button to create a new Follow-up record. Click the Add button (or press the F2 button on your keyboard) to access the Follow-Ups dialog.
The required field are those with the asterisk after the name.

**Event**: select an option from the drop-down list that describes the Event for the follow-up.

**Date Due**: use the drop-down list to display a calendar from which to select the due date for the follow-up event.

**Comment**: use this Free Text field to add comments about the follow-up.

Click OK to save the data on the dialog and the follow-up record will display in the 3 - Follow-ups group box on the CMET Worksheet. (Otherwise, click Cancel.)

19.10.4.2 *Delete Button*

The Delete function applies to events that had Follow-ups entered but NOT saved.

Select one or more eligible Follow-up records you want to delete and then click the Delete button (or press the Delete button on your keyboard). The application displays the Delete Row information message, confirming the deletion. Click Yes to delete the selected records. (Otherwise, click No.)

19.10.4.3 *Error Button*

Use the Error function when Follow-up records have been saved and you cannot delete them and you want to mark them as Entered in Error.

If you select a record that is not eligible for the Error button, the application displays the message: Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead. Click OK to dismiss the message.

Select one or more eligible Follow-up records and click the Error button. After using this function, the application places a strikethrough mark on the text of the record.
19.10.5 4 - Patient Notifications Group Box

Use the 4 – Patient Notifications group box to add patient notification data about the event.

The Patient Notification, the final step, makes the patient aware of both the results and the recommendations for follow-up. Multiple types of Patient Notifications can be entered for each Event.

The Patient Notifications group box becomes active when the “Follow-up Recommended?” field (in the Findings group box) is set to Yes.

You can minimize this group box by clicking the collapse button in the upper left corner. This allows more room for viewing the Follow-ups group box.

**Notification Due By:** enter the date to have your patient notified about the results and recommendations of the follow-up related to this event. If this date passes without an entry, a tickler (feather) icon will be generated. In certain cases, this date is populated by the Tickler Timeframe set in the site parameters.

19.10.5.1 Add Button

If you do not have default clinics defined in user preferences, the application displays the following message: You must select default clinics in user preferences before being able to enter notes. Click OK to dismiss the message. Select Tools | User Preferences to access the RPMS iCare – User Preferences dialog. Go to the Patient View tab to enter the clinic codes.

Use the Add button to create a new Patient Notification record. Click the Add button (or press the F2 button on your keyboard) to access the Notifications dialog.
The required fields are those with the asterisk after the name.

**Date**: the default date is today’s date. You can change it by clicking the drop-down list to access a calendar from which to select another date.

**Method**: select an option from the drop-down list that identifies the type of notification.

**Create**: this button becomes active if you select “Certified Letter” or “Letter” in the Method field. You must have an electronic signature on file before you can use this function.

If you have an electronic signature on file, click the Create button to access the Add TIU Note dialog. Section 19.5 provides information about this dialog.

**Comment**: use this Free Text field to add any comments about the notification.

After completing this dialog, click OK to save the data (otherwise, click Cancel). After saving, the notification record will display in the 4 - Patient Notifications group box on the CMET Worksheet.

### 19.10.5.2 Delete Button

The Delete function applies to events that had Patient Notifications entered but NOT saved.

Select one or more eligible Patient Notification records you want to delete and click the Delete button (or press the Delete button on your keyboard). The application displays the Delete Row information message, confirming the deletion. Click Yes to delete the selected records. (Otherwise, click No.)
19.10.5.3 Error Button

Use the Error function when Patient Notification records have been saved and you cannot delete them and you want to mark them as Entered in Error.

If you select a record that is not eligible for the Error function, the application displays the message: Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead. Click OK to dismiss the message.

Select one or more eligible Patient Notification records and then click the Error button. After using this function, the application places a strikethrough mark on the text of the record.

![Sample Patient Notification record marked as entered in error](Figure 19-51)

19.10.5.4 Preview

Use the Preview function to preview the letter associated with the selected Patient Notification record. This function only applies to records that are Letters or Certified Letters.

Select the record you want to previous and then click the Preview button. The application displays the Letter Preview pop-up.

![Sample Letter Preview pop-up](Figure 19-52)

Section 19.6 provides information about using the controls on the pop-up,
19.10.5.5 Print Button

Use the Print button to output a letter in a selected record. After clicking Print, the application displays the Print dialog where you specify the printer, page range, number of copies, etc.; this dialog works like the one in MS Office.

19.11 Background Jobs Pop-up

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs pop-up.

![Sample Background Jobs pop-up](image)

You must dismiss the pop-up in order to use other functions in iCare.

Section 19.2 provides information about the buttons on the right side of the toolbar.

The File menu has the following options:

**Page Setup**: This option allows you to set Margin, Paper, Layout characteristics (like landscape or portrait orientation), and the Printer to use.

**Print Preview**: This option displays the print preview dialog. Section 19.12 provides information about this dialog.

**Print**: This option outputs the selected rows in the grid. The application displays the Print Preview dialog where you can view the output. Select File | Print (on the dialog) to output the content. The application provides a header stating Confidential Patient Information for all printed panel views.
If you do not select any rows, the application displays the warning message: You have not selected any rows to print. Do you want to proceed and print all rows in this view or cancel this print? Click Yes to print all the rows. Click No to cancel the print function.

**Close**: This option closes the Background Jobs window.

The Edit menu has one option: **Select All** (used to select all of the records).

The Tools menu has options that have the same functions as those of the buttons on the right side of the toolbar.

### 19.12 Print Preview

The Print Preview dialog contains several features about reviewing and printing the current document.

![Sample Print Preview dialog](image)

**Figure 19-54: Sample Print Preview dialog**

The Print Preview dialog contains two panels, where the left panel displays the pages in the document and the right panel displays a larger version of the page selected in the left panel.

The following table provides information about the various buttons on the Print Preview window.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Button" /></td>
<td>Used to output the contents of the document. Also available by selecting Print option on the File menu.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Button" /></td>
<td>Used to move the red rectangular box on the selected page in the left panel. As you move the Hand Tool, this changes the display in the right panel. This is used to view information in a particular part of a page. Also available by selecting the Hand Tool option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Button" /></td>
<td>Used to get a screen capture of a specified rectangular area. This screen capture copies the area to the Windows clipboard. Then you can paste the copy in a particular field, for example, or another application like MS Word. Also available by selecting the Snapshot Tools option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Button" /></td>
<td>Used to specify the zoom magnification. Click the button and then move to the area where you want to apply to zoom. Right-click on the area and select the zoom magnification option from the context menu. Also available by selecting the Dynamic Zoom Tool option on the Tools menu.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Button" /></td>
<td>Used to zoom out by clicking the button in an area in the right panel (the image becomes smaller). Also available by selecting the Zoom Out option on the View menu.</td>
</tr>
<tr>
<td><img src="image6.png" alt="Button" /></td>
<td>Used to zoom in by clicking the button in an area in the right panel (the image becomes larger). Also available by selecting the Zoom In option on the View menu.</td>
</tr>
<tr>
<td><img src="image7.png" alt="Button" /></td>
<td>Used to cause the image in the right panel to display to its maximum page width (usually enlarges the image). Also available by selecting the Page Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Button" /></td>
<td>Used to cause the image in the right panel to display the image with no page margins showing. Also available by selecting the Margin Width option on the View menu.</td>
</tr>
<tr>
<td><img src="image9.png" alt="Button" /></td>
<td>Used to display the image and its page margins in the right panel. Also available by selecting the Whole Page option on the View menu.</td>
</tr>
<tr>
<td><img src="image10.png" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom out (you do not click in the panel). Also available by selecting the Zoom Out on the View menu.</td>
</tr>
<tr>
<td><img src="image11.png" alt="Button" /></td>
<td>Used to automatically cause the image in the right panel to zoom in (you do not click in the panel). Also available by selecting the Zoom In on the View menu.</td>
</tr>
<tr>
<td><img src="image12.png" alt="Button" /></td>
<td>Used to cause all of the pages to display in the right panel. Also available by selecting the Continuous option on the View menu.</td>
</tr>
<tr>
<td><img src="image13.png" alt="Button" /></td>
<td>Used to specify the page layout. Also available by selecting the Page Setup option on the File menu.</td>
</tr>
</tbody>
</table>

You move through the pages in the document by using the arrow buttons on the second line in the toolbar.
The same options are available by selecting View | Go To (and on the context menu for the right panel).

Use the Zoom field (or select View | Zoom) to specify the zoom magnification for the right panel by selecting from the drop-down list.

Use the Close button (or select File | Exit) to close the Print Preview dialog.

Select File | Page Setup to access the Page Setup dialog.

Use the Page group box to specify the paper size and source.

Use the Orientation group box to specify the orientation of the output.

Use the Margins group box to specify the various margins widths in inches.

Click Printer to access the Printer dialog where you choose the printer to output the contents of the document.

After the Page Setup dialog is complete, click OK to save the page setup options. (Otherwise, click Cancel.)
19.13 Graphing Measurement Data

You can create a graph of selected measurement data on the patient record window by clicking the Graph It button. The application displays the Charting window, showing a graph of the particular measurement type. The Graph It button also appear on the Nat’l Measures view window, but those features will not be included in the following documentation.

The application creates a line chart of the data. This type of graph shows trends over time.

- The x-axis is the time axis.
- The y-axis shows the data range that includes the maximum and minimum values (this is the default setting).

![Sample Charting window](image)

Figure 19-57: Sample Charting window

19.13.1 Chart Data Group Box

The Chart Options group box contains the data for the graph.
The data is determined by what you select in the Measurement Type field.

19.13.2 Chart Options Group Box

What you select in the Chart Options group box determines what the graph looks like. For example, you can determine the scale units for the x-axis in the X-axis Date Range field.

**Measurement Type**: this shows what is being charted. You can change this by highlighting another measurement type.

**Chart Type**: This option only displays on the National Measures chart. This determines the type of chart (Column Chart is the default). You can change this by selecting an option from the drop-down list.
**Selected Rows:** select this check box to graph the selected row(s) in the Chart Data grid. If you do not use this check box, the application uses all of the measurement values.

**Time Interval:** this determines the time interval for the data on the chart. The default is what you selected (in the Last field) on the PCC tab of the patient record window. You can change this interval by selecting an option from the drop-down list.

**Set Grid to Zero:** select this check box to cause the y-axis values to start at zero and go to the maximum value of the data. When you do not select this check box, the application uses the minimum and maximum values for the y-axis.

**Lines Visible?:** select this check box to display the lines that connect the data points.

**Values:** select this check box to display the values at each data point.

**Grid Lines:** select this check box to display the grid lines on the chart.

**Enable Zooming/Scrolling:** select this check box to display zooming/scrolling of the axis lines.

**X-axis Data Range:** this determines the time units of measure on the x-axis of the graph. The options are: Not Set, Days, Weeks, Months, Years.

**Icon:** this determines the icon for each data point. The options are: circle, diamond, none, plus, square, triangle, upside down triangle, X. The default is None.

**Show Legend:** check this check box to show the legend for the graph. The field below determines the location of the legend.

### 19.13.3 File Menu for Charting Window

Below are the options on the File menu for the Charting window.

<table>
<thead>
<tr>
<th>File</th>
<th>Chart</th>
<th>Table</th>
<th>Close</th>
</tr>
</thead>
</table>

Figure 19-60: Options on File menu for the Charting window

Use the Close option to close the charting window.

### 19.13.3.1 Chart Option

The Chart option of the File menu has the following selections:
Page Setup: this selection allows you to set Margin, Paper, and Layout characteristics (like landscape or portrait orientation) for printing. You can select a different printer.

Print Preview: this selection displays the Print Preview dialog that displays how the output of the chart will look. Section 19.12 provides information about this dialog.

Print: this selection displays the Print dialog where you select the printer to output the chart. This is the same as using the Ctrl+P key combination.

Save Chart for Office: this selection lets you save the chart in a particular graphics format, for example JPEG. The application displays the Save Chart for Office dialog.

![Save Chart for Office dialog for graphics format](image)

File Name: specify the name of the file for the chart in graphics format.

Save as type: select the type of graphics format for the chart. The default is JPEG.

After completing the two fields, click Save to save the chart in graphics format (otherwise, click Cancel).

Save Chart for PDF: this selection lets you save the chart in PDF format. The application displays the Save Chart for Office dialog.
**Figure 19-62: Save Chart for Office dialog for PDF format**

- **File Name**: specify the name of the file for the chart in graphics format.

- **Save as type**: use the default PDF.

After completing the two fields, click Save to save the chart in PDF format (otherwise, click Cancel).

### 19.13.3.2 Table Option

The Table option of the File menu has the following selections:

- **Search**: this selection searches for data in the Chart Data group box.

- **Excel Export**: this selection to export the selected rows in the Chart data group box to Excel.

- **Print**: this selection displays the Print Preview dialog of the currently selected rows in the Chart Data group box. Section 19.12 provides information about the Print Preview dialog.

- **Copy Rows to Clipboard**: this selection copies the currently selected rows in the Chart Data group box to the Windows clipboard. You can paste the contents of the Windows clipboard to any Windows application.
19.14 Table Lookup

The ellipsis button next to the field means you can search for a particular record in the Table Lookup dialog by clicking the button. In addition, you can clear the information in the particular field (on the form).

19.14.1 Searching for Record

This dialog provides two types of searches: for all items or for a particular item.

We will use an example to demonstrate each type. Assume you are going to search for CPT Code.

19.14.1.1 Using the Show All Button

If you do not enter anything in the Search field and just click Show All, the application will display all CPT codes, as shown below. (The retrieval might take a little time.)
19.14.1.2 Using the Find Button

To search for a particular CPT code, type a few characters in the Search field and then click Find. The retrieved records will display in the bottom area (if any).
19.14.1.3 Completing the Search

In either case, select a record and click Select. This will close the dialog and populate the field (on the form) with the selected record. (To exit the Table Lookup dialog, click the Cancel button.)

19.14.2 Clearing Data in Field with Ellipsis Button

To clear the data in a field with the ellipsis button (on a form), click the ellipsis button to display the Table Lookup dialog. Click Clear (on Table Lookup). This will close the Table Lookup dialog and clear the data in the field on the form. (To exit the Table Lookup dialog, click the Cancel button.)

19.15 Erroneously Tracked Events

Once an event has been Tracked, it cannot be changed to Not Tracked. The following process is used when you erroneously Tracked an event.

1. Go to the Tracked tab, in any view (Main, Panel, Patient Record) and open a CMET worksheet for the event you erroneously tracked. Click the Add button in the Findings area to access the Findings dialog.

   Figure 19-66: Sample Findings dialog populated

   Choose the option “ERROR/DISREGARD” in the Findings field. Choose the option “No” in the “Follow-Up Needed?” field. We suggest to use today’s date for the Date field. Click OK to save and to close the dialog.

2. Go to the Patient Notifications area of the CMET Worksheet and click the Add button. The application displays the Notifications dialog.
Use the option “NONE” for the Method field. We recommend to add a comment in the Comment field and to use today’s date for the Date field. Click OK to save and to close the dialog.

3. The application will display the Close Event information message.

Click Yes on the message. This closes the message.

4. The application will display the RPMS iCare – Reason for Closing dialog.
Select the option “Other” for the Reason field. Enter a comment in the Comment field. Click OK to save and to close the dialog.

5. The application will display the Confirm save to RPMS information message.

![Confirm save to RPMS](image)

Figure 19-70: Confirm save to RPMS information message

Click Yes on the message to save the data to RPMS and to close the message.

This process causes the particular event to have a State of CLOSED.
Glossary

**Context Menu**

The menu of options that displays when you right-click on an entity.

**Designated Primary Care Provider (DPCP)**

In RPMS, the provider name that is assigned as the primary care physician for a patient or group of patients at a specific facility. This is not a required function.

**Free Text Field**

A field where the user can type text, just like typing a note to someone.

**Providers**

Any staff member in an I/T/U facility who provides direct healthcare to patients, e.g. general practice or specialty physicians, registered nurses, social workers, physician assistants, etc.

Within RPMS, the term “provider” has different specific meanings. See definitions for Designated Primary Care Provider (DPCP); Primary Provider; Visit Providers.

**Reminders**

Health Maintenance Reminders review patient data and alert the provider to procedures that might be overdue for the patient. Reminders can be based on age and gender and include typical clinical prevention measures, such as pap smears.

**“Tagging”**

A process to review the patient’s data and categorize (“tag”) the patient with one or more clinical diagnoses, such as Known CVD or Diabetes. Tags will be used to provide more accurate reminders that are prioritized more appropriately for a patient’s multiple conditions.

**Taxonomy**

In RPMS, a grouping of functionally related data elements, such as ICD codes, that are created and maintained within the RPMS Taxonomy Setup application. Taxonomies will be used as definitions for diagnoses, procedures, lab tests, medications, and other clinical data types.

If you need a change or addition to an existing taxonomy, please see your CRS coordinator.
**Tooltip/Hover Help**

A common GUI element used to provide additional information to users. To display a Tooltip, hover the mouse pointer, without clicking, over a column heading or field.

**Visit Provider**

In RPMS, the provider(s) who cared for a patient on a specific visit. Each patient visit must have at least a primary provider entered. Visits can also have one or more secondary providers. The primary visit provider might or might not be the same provider as the patient’s DPCP, and can change on each visit, depending on the visit type or the clinic staffing.
## Acronym List

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BQI</td>
<td>Namespace for iCare</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface</td>
</tr>
<tr>
<td>HHS</td>
<td>Health and Human Services</td>
</tr>
<tr>
<td>IHS</td>
<td>Indian Health Service</td>
</tr>
<tr>
<td>OIT</td>
<td>Office of Information Technology</td>
</tr>
<tr>
<td>RPMS</td>
<td>Resource and Patient Management System</td>
</tr>
</tbody>
</table>
Contact Information

If you have any questions or comments regarding this distribution, please contact the OIT Help Desk (IHS).

Phone:  (888) 830-7280 (toll free)
Web:   http://www.ihs.gov/helpdesk/
Email: support@ihs.gov