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Preface

The purpose of this manual is to provide you with the needed information to use the
latest enhancements to the Panel List window in the iCare (BQI) population
management application.

This manual contains reference information about iCare views, examples of its
processes, and step-by-step procedures to show you how to perform activities related
to the Panel Definition window in the latest version of the iCare application.

For more information about iCare basic functionality, iCare usage, or training for
iCare, you may consult these resources:

e j[Care-IHSOIT
Available at http://www.ihs.qgov/cio/ca/icare/

e iCare Population Management GUI, User Manual Version 2.2 (July 2011).
Available at http://www.ihs.gov/RPMS/PackageDocs/bqi/bgi_022u.pdf

e HHS WebEX recorded training sessions (search for iCare). Available at
http://www.ihs.gov/cio/ca/icare/index.cfm?module=dsp_icare_cmet_training

e Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov

Nat'l Measures User Manual Preface
October 2014
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1.0

1.1

1.2

Introduction

iCare is a Windows-based, client-server graphical user interface (GUI) to the IHS
Resource and Patient Management System (RPMS). iCare retrieves key patient
information from various components of the RPMS database and brings it together
under a single, user-friendly interface. iCare is intended to help providers manage the
care of their patients. The ability to create multiple panels of patients with common
characteristics (e.g., age, diagnosis, community) allows users to personalize the way
they view patient data.

For more information about iCare basic functionality, iCare usage, or training for
iCare, you can consult the resources listed above in the Preface.

Background

Along with the rest of the healthcare industry, IHS has already developed a set of
chronic condition management (or register) applications, including for diabetes,
asthma, and HIV. This type of application provides a way for healthcare providers to
manage a specific group (register) of patients for a single disease state. Register
management applications assist healthcare providers to identify high-risk patients,
proactively track care reminders and health status of individuals or populations,
provide more standardized and appropriate care by embedding evidence-based
guidelines, and report outcomes.

Many patients, however, have more than one diagnosed disease. For instance, at the
current time within the Indian Health system, a diabetic asthmatic woman could be a
member of four RPMS registers (diabetes, asthma, women’s health, and
immunizations). This *silo” approach to patient care could potentially result in
fragmented care, and could increase the risk of inadequate patient care management
due to misidentification of the true level of risk.

iCare Graphical User Interface

The iCare GUI is intended to allow providers to see a more complete view of patients
with multiple conditions, while maintaining the integrity of the user-defined, disease-
specific registers.

iCare can help IHS providers by:

e Proactively identifying and managing different groups (populations) of patients
who share user-defined characteristics.

e Providing an integrated view of a patient’s conditions that would minimize “stove
piped” care management.

Nat'l Measures User Manual Introduction
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Providing an intuitive and integrated interface to the diverse patient data elements
of the RPMS database.

Facilitating providers a review of clinical quality of care measures for their own
patients to enable improvement in the quality of healthcare delivery.

Enabling views of traditional healthcare information from the perspectives of
community, population and public health.

Providing the default tag selection as Proposed and Accepted. You can change the
tag selection for any record by selecting or de-selecting any checkbox.

Clicking the “use AND?” check box when there are multiple tags selected. The
“And” option searches for patients who have ALL of the user-defined tags.

1.3 Who Should Use iCare?

Any provider who needs to identify a group of patients for long-term management or
to create a temporary list should think about using iCare. Do you fit any of the
following scenarios?

I am a nurse at a facility that assigns a primary care provider to each patient.
Every day, | want to create a list of scheduled patients for two different doctors in
my clinic.

I want to identify which of my patients are considered obese so | can recommend
nutrition counseling.

Because providers at our clinic have performance goals related to annual GPRA
clinical measures, | want to identify which of my patients are missing key clinical
data.

Our Women’s Health Clinic wants to focus on two clinical performance
improvement initiatives this year. We want to identify the performance problem
areas for female patients between the ages of 18 and 50.

I am one of two part-time case managers for a group of children, and | want to
create a patient list that we both can use.

I am a site manager working to ensure our site meets Meaningful Use objectives.

1.4 User Desktop (Client) Requirements

iCare software resides on both your facility’s RPMS server and on the desktop
computer that you use. In order to use iCare successfully, your computer should have
the following minimum configuration:

Nat'l Measures User Manual Introduction
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Table 1: Computer configuration for installing iCare

Client PC Minimum Version
Microsoft Windows (Any Windows | Windows XP SP2, Windows 2003 Server,
OS that supports .NET 2.0 Windows 2000 SP3+, Windows ME,
Framework) Windows 98/98SE
Microsoft .NET Framework V2.0
Suggested Client PC Hardware Processor: Minimum: Pentium 11 800MHz;

Suggested: Pentium 4 2GHz+

Memory (RAM): Minimum: 256 MB;
Suggested: 512MB+

Approximate Disk Space iCare Application Footprint ~10MB

Requirements NET 2.0 Framework ~ 100MB (if not
already installed via Windows Updates)

Nat'l Measures User Manual Introduction
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2.0 Nat'l Measures Window

The Nat’l Measures window displays IHS national clinical performance measures as
defined and reported in the RPMS Clinical Reporting System (CRS). iCare uses CRS

performance logic to display whether the patients in the facility are meeting annual

performance goals.

The data on the Nat’l Measures window applies to the division of the facility the user

is logged into.
Panedlist | Flaglit | Communtyslerts " MablMeasures | CMET | Meanngfullise | we |
i -
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Figure 2-1: Sample Nat'l| Measures window

The data was updated on the date shown below the window’s toolbar.
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3.0 Nat’'l Measures Layout
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Figure 3-1: Sample columns on the Nat'l Measures window
The Nat’l Measures window has the following data columns:

Category: the name of the category, Developmental, National GPRA, Non-National,
Other, or Other National.

Clinical Group: the name of the clinical performance group.

Measure Name: the measure title derived from the Summary Report. There is hover
help when you move your mouse over a cell in this column.

# Patients in Denominator: the total number of patients in this measure who meet
the denominator definition.

# Patients in Numerator: the total number of patients in this measure who meet the
numerator definition.

% Met: the percentage of the panel who meet the measure, derived by dividing the
denominator total by numerator total.

year Goal: the value will be the same as the one that displays in the “GPRA” column
on the Summary Page from the CRS National GPRA report. The “year” is the most
recent year with final goals recorded.

IHS Current National Performance: the value will be the same as the one that
displays in the “Nat’l” column on the Summary Page from the CRS National GPRA
report.

Healthy People 2020 Goals: the value represents the percentage of Health People
2020 goals met for the particular measure.

You can sort and/or filter any column, re-arrange the order of the columns, etc.

Nat’l Measures User Manual Nat’l Measures Layout
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4.0

41.1

4.1.2

Nat’'l| Measures Toolbar
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Figure 4-1: Toolbar of Nat'l Measures window

Division: the option selected for this field determines what division (or all divisions)
data is displayed on the window.

The data on the Nat’l Measures window applies to the name of the facility logged
into.

The toolbar buttons and menu options determine what actions you can take on this
window.

Background Jobs

Click the Background Jobs \2F button (or select File | Background Jobs) to display the
Background Jobs pop-up.

Graph It! Button

Use the Graph It! Button (or select File | National Measures | Graph It! or select Tools
| Graph It!) to produce a graph of selected rows in the grid.

After clicking the button, the application displays the Charting — National Measures
window.

Nat'l Measures User Manual Nat'l Measures Toolbar
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Figure 4-2: Sample Charting — National Measures window

The graph has the following features:

The x-axis is the % Met and the Current Goal.

The y-axis shows the percentage data range.

Section 6.2 provides more information about graphing measurement data.

Nat'l Measures User Manual
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5.0

5.1

Nat'| Measures Menus

This section reviews the View, File, Edit, Tools menus.

File Menu

Below are the options on the File menu:
National Measures: The sub-menus for this option contain the following actions:

e Graph It! is used to graph selected measurements.
e Glossary is used to access the National Measures Glossary.

e Reset View is used to return the current view to the default view. Use this
feature when you change the view, such as resize the column width. This is
the same as using the Ctrl+R key combination.

e Refresh is used to update any RPMS field values on the current window with
new data from the server. This is the same as pressing the F5 key on your
keyboard.

Change RPMS Server/Login: This option allows you to change the server
information and your access and verify codes to the iCare application on the iCare 2.3
Login dialog.

Change RPMS Division: This option allows you to change the RPMS Division on
the Select Division dialog. This option applies to a site that uses more than one RPMS
database.

Recent Panels: The sub-menu shows your recent panels. If you select one, you can
view the patients in the selected panel in a new window. The list of panels is the last
five panels that you have viewed.

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like
landscape or portrait orientation), and the Printer to use. These settings are used when
you use the Print option.

Print Preview: This option displays the print preview dialog.

Print: This option sends the information about the selected rows in the grid to the
printer using the settings in Page Setup.

Background Jobs: This option displays the Background Jobs pop-up. This pop-up
displays, for example, the start and end dates for the nightly and weekly background
jobs.

Nat'l Measures User Manual Nat'l Measures Menus
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5.2

5.3

5.4

Exit iCare: The option allows you to leave the iCare application. You will be
reminded to save any changed panels (if needed).

Lock iCare: This option locks the iCare application by displaying the “iCare locked
by user” dialog. You can do two things on this dialog:

e Resume working on the iCare application by entering your verify code and
then clicking Resume.

e Logout of the iCare application by clicking Logout.

Edit Menu

The Edit menu has the following options:

Select All: This option is used to select all of the rows in the grid. This is the same as
using the key combination Ctrl+A.

Deselect All: This option used to deselect all of the currently selected rows in the
grid.

View Menu

The View Menu on Nat’| Measures has one option:

Split View: Select Split View to have the current view in the split view with Panel
List in the left pane and the other tabs in the right panel. You can change to the Panel
List view by removing the checkmark; this is a temporary setting. When you exit
iCare and reopen iCare, the settings set under User Preferences for the default screen
are used.

Tools Menu
The Tools menu options are:

Graph It!: This option allows you to graph selected measurements. This is the same
as using the Graph It! button (or by selecting File | National Measures | Graph It!)

Quick Patient Search: This option allows you to search for a patient name. This is
the same as using the F8 key on your keyboard.

Glossary: This option accesses the National Measures glossary. This is the same as
selecting Help | Natl Measures Glossary.

The Reset View, Search, Refresh, Excel Export, Print, and Copy Rows to
Clipboard options work like the buttons on the right side of the window.

Nat'l Measures User Manual Nat'l Measures Menus
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Manage Templates: This option allows you to manage the templates for various
parts of the application. Select this option to access the Template Management dialog.
Section 6.10 provides information about managing templates.

User Preferences: This option opens the User Preferences window.

View iCare Notifications: This option opens the iCare Notifications pop-up that
provides information about various notifications that have been sent.

iCare Package Manager: This option is active for those users with Package Manager
security key. Section 6.5 provides information about the iCare Package Manager
Functions.

iCare Site Parameters: This option access several iCare site parameters.

Care Sike Parameters 13 Employers

Taxonomy Mantenanos L Pregriancy

Web Links * Inactivity Time Out

Reset Usar CMET Ske Parameters

View iCare Log IPC Site Parameters
ML Site Paramebers
Dihvisions

Figure 5-1: iCare Site Parameters options

The options provide dialogs where you can establish the various parameters. Section
6.9 provides information the iCare Site Parameter options.

Taxonomy Maintenance: This option is used by those users who can maintain
taxonomies. Also, you use this option to view the taxonomy elements. This option has
the following two features:

View/Edit Taxonomy Entries: this feature displays the iCare Taxonomy
View/Edit dialog. Section 6.6.1 provides information about the iCare Taxonomy
function.

Taxonomy User Access: this feature is active for those user with the proper
security key. Selecting this option displays the iCare Taxonomy User Access
Management dialog. Section 6.6.2 provides information about this dialog.

Web Links: This option provides links to Web sites for related clinical guidelines.

Nat'l Measures User Manual Nat'l Measures Menus
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6.0 iCare Features Used by Nat’'| Measures

The following provides information about using the iCare features for the National
Measures view.

6.1 User Preferences

This section focuses on the user preferences that are used by the National Measures
window.
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Figure 6-1: Sample User Preferences window

After the User Preferences window is complete, click OK and the user preferences
will be in effect for the operation of the iCare application. (Otherwise, click Cancel.)
Startup View Tab

The selection on Startup View tab determines the tab that displays when you first
access the iCare application.

Nat’l Measures User Manual iCare Features Used by Nat'l Measures
October 2014
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Figure 6-2: Sample Startup View tab on User Preferences

Select the National Measures radio button if you want the National Measures to be
the first window to display when you access the iCare application.

6.2 Graphing Measurement Data

You can create a graph of selected measurement data on the Nat’| Measures window
']
by clicking the Graph It [&=ehit | button. The application displays the Charting
window, showing a graph of the particular measurement type.

The application creates a chart of the data. This type of graph shows trends over time.

Nat’l Measures User Manual iCare Features Used by Nat'l Measures
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Figure 6-3: Sample Charting window

6.2.1 Chart Data Group Box
The Chart Options group box contains the data for the graph.
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Figure 6-4: Sample Chart Data Group Box
The data is determined by what you select in the Measurement Type field. The
buttons on this group box work like those buttons on the right side of the window.

6.2.2  Chart Options Group Box
What you select in the Chart Options group box determines what the graph looks like.

Nat’l Measures User Manual iCare Features Used by Nat'l Measures
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Figure 6-5: Sample Chart Options group box

Measurement Type: this shows what is being charted. You can change this by
selecting one or more measurement types. As you select another measurement type,
the graph changes.
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Figure 6-6: Graph changes after selecting other measurement types

Chart Type: This option determines the type of chart (Column Chart is the default).
You can change this by selecting an option from the drop-down list.
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6.2.3

6.2.3.1

Grid Lines: Select this check box to display the grid lines on the chart.

Enable Zooming/Scrolling: Select this check box to display zooming/scrolling of the
grid lines. This applies to non-3D graphs.

Title: Select this check box to show the title on the graph.

Show Legend: Select this check box to show the legend for the graph. The field
below the “Show Legend” field determines the location of the legend.

File Menu for Charting Window
Below are the options on the File menu for the Charting window.

File
Chart

Table »

Close

Figure 6-7: Options on File menu for the Charting window

Use the Close option to close the charting window.

Chart Option

The Chart option of the File menu has the following selections:

Page Setup: this selection allows you to set Margin, Paper, and Layout characteristics
(like landscape or portrait orientation) for printing. You can select a different printer.

Print Preview: this selection displays the Print Preview dialog that displays how the
output of the chart will look.

Print: this selection displays the Print dialog where you select the printer to output
the chart. This is the same as using the Ctrl+P key combination.

Save Chart for Office: this selection lets you save the chart in a particular graphics
format, for example JPEG. The application displays the Save Chart for Office dialog.
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Figure 6-8: Save Chart for Office dialog for graphics format
File Name: specify the name of the file for the chart in graphics format.

Save as type: select the type of graphics format for the chart. The default is
JPEG.

After completing the two fields, click Save to save the chart in graphics format
(otherwise, click Cancel).

Save Chart for PDF: this selection lets you save the chart in PDF format. The
application displays the Save Chart for Office dialog.
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6.2.3.2
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Filz name: furiitied ]| | Save I
Save sshpe:  |PDF [pd) = Cancel L

Figure 6-9: Save Chart for Office dialog for PDF format

File Name: specify the name of the file for the chart in PDF format.
Save as type: use the default PDF.

After completing the two fields, click Save to save the chart in PDF format
(otherwise, click Cancel).

Table Option
The Table option of the File menu has the following selections:
Search: this selection searches for data in the Chart Data group box.

Excel Export: this selection exports the selected rows in the Chart data group box to
Excel.

Print: this selection displays the Print Preview dialog of the currently selected rows
in the Chart Data group box.

Copy Rows to Clipboard: this selection copies the currently selected rows in the
Chart Data group box to the Windows clipboard. You can paste the contents of the
Windows clipboard to any Windows application.
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6.3

Background Jobs

Click the Background Jobs \ZF button (or select File | Background Jobs) to display the
Background Jobs pop-up.

[ rPS ECare - Background Jobs R _El
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Figure 6-10: Sample Background Jobs pop-up
You must dismiss the pop-up in order to use other functions in iCare.
The File menu has the following options:

Page Setup: This option allows you to set Margin, Paper, Layout characteristics (like
landscape or portrait orientation), and the Printer to use.

Print Preview: This option displays the Print Preview dialog.

Print: This option outputs the selected rows in the grid. The application displays the
Print Preview dialog where you can view the output. Select File | Print (on the dialog)
to output the content. The application provides a header stating Confidential Patient
Information for all printed panel views.

If you do not select any rows, the application displays the warning message: You
have not selected any rows to print. Do you want to proceed and print all rows in this view
or cancel this print? Click Yes to print all the rows. Click No to cancel the print
function.

Close: This option closes the Background Jobs window.

The Edit menu has one option: Select All (used to select all of the records on the pop-
up window).
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The Tools menu has options that have the same functions as those of the buttons on
the right side of the toolbar.

6.4 Print Preview

The Print Preview dialog contains several features about reviewing and printing the
current document.

S Prant Preview

Figure 6-11: Sample Print Preview dialog

The Print Preview dialog contains two panels, where the left panel displays the pages
in the document and the right panel displays a larger version of the page selected in
the left panel.

The following table provides information about the various buttons on the Print
Preview window.

Button Description

3 Used to output the contents of the document.
Also available by selecting Print option on the File menu.

m Used to move the red rectangular box on the selected page in the left panel.
As you move the Hand Tool, this changes the display in the right panel. This
is used to view information in a particular part of a page.

Also available by selecting the Hand Tool option on the Tools menu.
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Button

Description

ol

Used to get a screen capture of a specified rectangular area. This screen
capture copies the area to the Windows clipboard. Then you can paste the
copy in a particular field, for example, or another application like MS Word.

Also available by selecting the Snapshot Tools option on the Tools menu.

Used to specify the zoom magnification. Click the button and then move to
the area where you want to apply to zoom. Right-click on the area and select
the zoom magnification option from the context menu.

Also available by selecting the Dynamic Zoom Tool option on the Tools
menu.

Used to zoom out by clicking the button in an area in the right panel (the
image becomes smaller).

Also available by selecting the Zoom Out option on the View menu.

Used to zoom in by clicking the button in an area in the right panel (the image
becomes larger).

Also available by selecting the Zoom In option on the View menu.

Used to cause the image in the right panel to display to its maximum page
width (usually enlarges the image).

Also available by selecting the Page Width option on the View menu.

Used to cause the image in the right panel to display the image with no page
margins showing.
Also available by selecting the Margin Width option on the View menu.

Used to display the image and its page margins in the right panel.
Also available by selecting the Whole Page option on the View menu.

(v

Used to automatically cause the image in the right panel to zoom out (you do
not click in the panel).

Also available by selecting the Zoom Out on the View menu.

®

Used to automatically cause the image in the right panel to zoom in (you do
not click in the panel).

Also available by selecting the Zoom In on the View menu.

-
A

Used to cause all of the pages to display in the right panel.
Also available by selecting the Continuous option on the View menu.

BRI

Used to specify the page layout.
Also available by selecting the Page Setup option on the File menu.

You move through the pages in the document by using the arrow buttons on the
second line in the toolbar.

=

&

Figure 6-12: Buttons used to move through the pages of the document

The same options are available by selecting View | Go To (and on the context
menu for the right panel).
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Use the Zoom % ™ field (or select the Zoom option on the View menu)

to specify the zoom magnification for the right panel by selecting from the drop-down
list.

Use the Close button to close the Print Preview dialog. This same action is available
by selecting File | Exit.

Select File | Page Setup to access the Page Setup dialog.

Page Setup 2 x|

Papey

Sige:

aounce: | Autoenaticaby Select ]
Onenation Marginz [inches]

 Portait Let:  [075 Right [0.75
& Landscape Top  [075 Bottoen: |0.75

ok | cocel | Privter. |

Figure 6-13: Sample Page Setup dialog

Use the Page group box to specify the paper size and source.
Use the Orientation group box to specify the orientation of the output.
Use the Margins group box to specify the various margins widths in inches.

Click Printer to access the Printer dialog where you choose the printer to output
the contents of the document.

After the Page Setup dialog is complete, click OK to save the page setup options.
(Otherwise, click Cancel.)
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6.5

6.5.1

iICare Package Manager Functions

When you have the Package Manager security key, you can access the functions by
selecting Tools | iCare Package Manager on the iCare main window.

iCare Package Manager L4 Q iCare Lser Access Mansgeiment
Reassign Panels

Figure 6-14: iCare Package Manager Functions

iICare User Access Management

The iCare User Access Management option accesses iCare User Access Management
dialog.

When this dialog is complete, click OK to save your changes. (Otherwise, click
Cancel.)

B iCage User Access Management *®
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Figure 6-15: Sample iCare User Access Management dialog

For those with the appropriate permissions, you can assign roles to a particular user,
scroll to the name on the iCare User Access Maintenance dialog and select the
appropriate check boxes for the roles. If you want to remove an assigned role, de-
select the particular check box. Note: The BH User column cannot be changed.

Each column heading has hover help.
Some check boxes are checked and the background is dark:

If the user has iCare Package Manager access that supersedes both CMET, Editor
and MU Package Manager permissions. The Employer and BH ones work
differently due to the sensitive nature of the patients involved.
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6.5.1.1 Existing RPMS Editor Access
The users displayed on this list (those with the iCare user icon (‘#) in first column)
have been given existing Editor or Manager level key(s) to at least one of the
following case management applications: (1) Case Management System (ACM), (2)
Diabetes Management System (BDM), (3) HIV Management System (BKM). (4)
Immunization (BI), (5) Patient Chart Problem List, and/or (6) Women’s Health (BW).
6.5.1.2 Help Menu
Click the Help menu to view the following information:
The users displayed on this list have been given basic access to the iCare
application by your Site (IT) Manager. You cannot give Editor or Package
Manager access to iCare to a user who doesn’t have basic access. See your Site
Manager to require basic iCare access for other users.
This message applies to the “User with iCare Access” column. Click OK to dismiss
the message.
6.5.1.3 Users with iCare Access
This column is a list of RPMS users who have been given access to the iCare
application by the Site (IT) Manager.
6.5.1.4 iCare Package Manager
The iCare Package Manager has the ability to do the following:
e assign all other access roles in iCare: iCare Package Managers; CMET
Package Managers; Editors; and Taxonomy Editors.
e access Patient Information associated with Community Alerts.
e has all read/write access as defined for other user levels.
e reassign existing iCare panels to iCare users.
Note: Taxonomy Editor Access Management is assigned through
the Taxonomy Maintenance/ Taxonomy User Access
Window from the Tools menu.
The iCare Package Manager has the highest level of permissions; hence, the iCare
Package Manager will have access to all items accessible by the CMET Package
Manager.
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6.5.1.5

6.5.1.6

6.5.1.7

6.5.1.8

6.5.1.9

6.5.1.10

6.5.1.11

The iCare Package Manager does everything an editor does and also has the ability to
access the list of patients who has triggered the Community Alerts. This person also
assigns Editor access to other users. In addition, this person can assign the CMET
Package Manager role.

CMET Package Manager

The CMET Package Manager has the ability to establish the CMET site parameters
related to Tickler Timeframes and Batch Processing. CMET Package Managers have
all read/write access as defined for other user levels.

Editors

Editors in iCare will have read/write access to: (1) PCC Historical Data Entry; (2)
Care Management data; (3) Family History and Reproductive Factors (Snapshot); (4)
Designated Specialty Provider Management system (DSPM);( 5) Problem List; and
(6) CMET Worksheet.

The Editor role will give the person the right to edit the care management functions
(e.g., HMS Care Management). It also allows the person to enter Historical Data.

MU Package Manager

The MU Package Manager has the ability to establish site parameters related to the
display of types of Providers on the MU tabs in iCare.

Employer Group Access

Employer Group Access gives the user the ability to define a panel based on the
“Employer” option in Panel Definition. They will also have visibility for the
“Employee Health” option on the Panel View: Care Mgmt tab. Both the definition
and Care Mgmt feature will not be visible to users who do not have permission.

BH Alerts
Exclude non-BH alerts.

BH User
User with existing BH access. This cannot be edited from iCare screens.

IPC Package Manager

The IPC Package Manager has the ability to establish site parameters related to the
background job and microsystem definition for IPC tabs in iCare.
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6.5.2 Reassign Panels
The Reassign Panels option displays the Reassign Panels dialog.

[® peassign Panels

0K Cancal

Figure 6-16: Reassign Panels Dialog

This dialog allows the iCare Package Manager to reassign panels from one user to
another user.

Reassign From: select the user from the drop-down list, whose panels you want to
reassign.

Reassign To: select the user from the drop-down list, to whom the panels are to be
reassigned.

Populating the first two fields activates the Select button. Click Select to access the
Add/Remove Panels dialog.

¥ add emave Fanels =3 |
Availabls Panck Cusrond Panets
| | 1
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Figure 6-17: Sample Add/Remove Panels dialog

After the Add/Remove dialog is complete, click OK and the panels listed in the
Current Panels group box will populate the Panels field on the Reassign dialog.
(Otherwise, click Cancel).
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After the Reassign Panels dialog is complete, click OK and the reassigned panels of
the “Reassign From” user are removed from that person’s panel view. The reassigned
panels will appear in the “Reassign To” user panel view. (Otherwise, click Cancel.)

6.6 Taxonomy Maintenance Functions

You access the Taxonomy Maintenance functions by selecting Tools | Taxonomy
Maintenance.

Taxonony Maintenance P |k View Taxonomy Entries
8 Taxonoemy User Access...

Figure 6-18: Options for Taxonomy Maintenance

6.6.1 View Taxonomy Entries

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that
person to read/edit iCare taxonomies.

You access the iCare Taxonomy View/Edit dialog by selecting Tools | Taxonomy
Maintenance | View Taxonomy Entries.
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Figure 6-19: Sample iCare Taxonomy View/Edit dialog
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Note: if you do not hold that security key, you can only view the information on the
dialog. The following information displays: You do not currently have access rights to
edit taxonomies. In order to edit taxonomy entries, you will need to have the iCare Taxonomy
Editor security key (BQIZTXED) added to your RPMS user account.

When you first access this view/edit dialog, all parts of the tree structure will be
collapsed. You need to expand one of the tree parts and find the taxonomy you want
to edit.

In general, select the taxonomy from the list in the left group box that you want to
view. This causes the Add and Remove buttons to appear in the right group box of the
dialog.

Please note that not all taxonomies will be editable. iCare will display a message on
the view/edit dialog when this condition exists. Site populated taxonomies can only
be edited by users with appropriate access.

The difference between the Apply and OK is: the Apply button is used when you add
more than one taxonomy value to the iCare Taxonomy View/Edit dialog.

6.6.1.1 Add Taxonomy Values
Click the Add button to create values for a selected item in the left group box. The
application displays the Select Taxonomy Item dialog.
i
Eeack I el
Commrunily M anme l Coounty | Shate | State County Commurit, .l:nrrwuﬁ_lr-tnde |
Cancel
Figure 6-20: Select Taxonomy Item dialog
Use the Search field to search for a taxonomy item. Highlight the item you want to
add and click Select. The application checks to see if it is already there.
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o If it already exists, the application displays a warning message about that
(click OK to dismiss the message); after clicking OK, you return to the iCare
Taxonomy View/Edit dialog.

o If it does not exist, it appends the selected item to the bottom of the list.

After you finish adding taxonomy values, click Apply to “save” your changes. If you
do NOT click Apply and try to move to another taxonomy or another part of the iCare
application, the “Save Taxonomy changes?” information message displays, asking if
you want to apply the changes now. In this case, click Yes to apply the changes
(otherwise, click No).

You can repeat adding items to various taxonomies. When you are finished using the
iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel).

6.6.1.2 Remove Taxonomy Values

If you want to remove one or more items from the list, highlight them and click
Remove. The “Confirm taxonomy item remove” message displays. Click Yes to
remove the items (otherwise, click No). You remain on the iCare Taxonomy
View/Edit dialog.

6.6.1.3 View Report of All Taxonomies Button

Click the “View Report of All Taxonomies” button to display the Taxonomy Report
Pop-up.

B RP™S iCare - Taxonomy Report =101 x|

*#t jCare Taxonomy Repore TTs
Report Run: Feb 12, Z002 04:05 PH
Bhere RFun: DERAOQ HOSPITAL
Gensrated by: TETER,SHIRLEY

Taxwonomy Category: CPT Procedures

Hame: BGP CABG CPTS Created: Jol 03, 2007
Desc: Hodified:
Low Value High Valus
AHENH 2R EVS d

Figure 6-21: Taxonomy Report

This pop-up provides information about various Taxonomy Categories (listed in
alphabetical order).

Section 6.7 for more information about the File menu and buttons on the pop-up.
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6.6.2 Taxonomy User Access

Editing site populate taxonomies can affect many existing processes in RPMS. For
this reason, Taxonomy Edit access is carefully assigned to a limited number of users
and only after discussion with the CRS (GPRA) coordinator.

Select Tools | Taxonomy Maintenance | Taxonomy User Access to display the iCare
Taxonomy User Access Management dialog.
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Figure 6-22: Sample iCare Taxonomy User Access Management dialog

Editing site populated taxonomies can affect many existing processes in RPMS.
Be certain of your edits prior to clicking OK.

Taxonomy Editors can add and delete members from any Site Populated
Taxonomies related to either laboratory tests or medications.

Existing RPMS Editor Access is available to any RPMS user with Manager level
keys to at least one of the following case management applications: CRS (BGP),
Diabetes Management (BDM), HIVV Management System (BKM), and/or
Women’s Health (BW).

This window displays the users who have been given basic access to the iCare
application by your Site (IT) Manager. You cannot give Editor or Package
Manager access to iCare for users who does not have basic access. See the Site
Manager to request basic iCare access for other users. This information is
available when you click the Help menu.
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The Site Manager can select or de-select the Taxonomy Editor role for a user on
the list. The taxonomy editor role allows the user to view/edit the iCare
taxonomies. Click OK to save the changes (otherwise, click Cancel).

6.7 Pop-up Functionality

You will be viewing a pop-up window in several places in iCare. For example, if you
double-click on any row in the Recent Visits group box on the Cover Sheet of the
Patient Record window, you will view a pop-up.

B 1HS iCare - THETAALPHA - Visit Detail - 10] =]
e
B A = =
Find Font Copy Print Preview... Print
Patient Neame: THETA, ALPHA -
Chart #: 444447
Date of Birth: FEB 22, 1942
Sex: M
Vimit IEN: 326895
O IR “1511‘ FILE D N N
WISIT/ADHIT DATESTINE: OCT 24, 1991@12:13
DATE VISIT CREATED: OCT 24, 1991
TYPE: IHS
PATIENT NAME: THETA, ALPHA
LOC. OF ENCOUNTER: DEHO INDIAN HOSPITAL =|

Figure 6-23: Sample Visit Detail Pop-up
You can take the following actions on this pop-up:
e Navigate through the information by using the scroll bar.

»
e Click the Find Q button to access a search tool to find data in the current
window. This button works like the Search button.

e Click the Font Iﬁl button to display the Font dialog.
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ront 2 x|

Font: Font style:

Im |F€sgu|a|

() Edwardian Scipt ITC i |Bold
() Elephant Bold ltalic
() Engravers MT
{) Eras Bold ITC
{) Evas Demi ITC =l

- Effects | [ Sample
[ Stikeout
™ Under haBbY¥yZz
Script
] |’w’estcm E|

Figure 6-24: Font Dialog

Here you can change the Font name, style, and size of the text in the pop-up
(applies to all of the text). In addition, you can add effects like “Strikeout” and
“Underline” - these perform like those effects indicated in MS Word.

Change the Script option if you need to the see the text displayed in another
language and you have that language pack installed on your machine. If the
language pack is not installed, the display does not change by selecting
another script.

Click OK to apply your changes to the text in the current pop-up. These
changes are only effective for the current view of the pop-up. (Otherwise,
click Cancel.)

o
e Click the Copy e=4 button to copy the selected text to the Windows clipboard.

e Click the Print Preview _m?.im| button to view the Print Preview dialog. You
can print the contents of the pop-up from this dialog.

[3
e Click the Print [==| button to display a print dialog where you specify the
printer to output the contents of the pop-up, the page range, and number of
copies.

The File menu contains the print actions (like the Print Preview and Print buttons),
the Page Setup function, the find and copy functions, as well as a Close function
(dismisses the pop-up).
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6.8 Change RPMS Server/Login

Select the Change RPMS Server/Login option on the File menu to access the iCare
2.3 Login dialog.

Lare 2.3 Login

RPMS Server: |Currerrt Connection j

AccessCode: |

Verily Code: |
™ Use Windows Authentication

[1].9 | Cancel
_DUECTI:I tllilﬂ
Uz this parel to enter the Access and Yenly codes that you use
1o log in to the RPMS server.

Figure 6-25: Sample iCare 2.3 Login dialog

RPMS Server

Click the drop-down list to access the RPMS Server Management dialog that
displays a list of possible connections.

Connection | ServerPon | Mamespace | Authenication
COAB RAPMS

Current Connection [... 16122392 251

Figure 6-26: Sample RPMS Server Connection Management dialog

Select an option on the grid or use the New function to create a new connection.

Click New to access the Edit RPMS Server Connection dialog.
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Edit RPMS Server Connection =

Connection Name: [
[T Defauk BPMS Server Connection

-APMS Connechion Properties

Senver Address/Mame: |

Senver Poat: 0
Sedver Namespace: ¥ Use default namespace

[ Uz Windows Authenbcation

|
[ ] come

Figure 6-27: Edit RPMS Server Connection dialog

Do not select the “Default RPMS Server Connection” or “Use Windows
Authentication” check boxes.
Connection Name
Type the name of the connection in this field. This is the name that will appear
on the RPMS Server Connection management dialog.
Server Address/Name
Type the number, including punctuation, of the server’s IP address. An IP
address is typically four groups of two or three numbers, separated by a period
(), e.g., 161.223.99.999. Your Site Manager will provide this information.
Server Port
Type the number of the server port. Your Site Manager will provide this
information.
Server Namespace
If your site has multiple databases on one server, you will additionally need to
type the namespace, which is typically a text string, e.g., DEVEH.
Use default namespace
Select this check box if the Server Namespace is the default one you want to
use.

After completing the fields, the “Test Connection” button becomes active.
Click this button to access the Test Login dialog. Populate the “Access Code”
and “Verify Code” fields and then click OK.
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o After clicking OK, if the connection is correct, the application display the
Connection Test message that states: RPMS login was successful. Click
OK to dismiss the message.

e Otherwise, the application will display an error message; click OK to
return to the Test Login dialog.

After the Edit RPMS Server Connection dialog is complete, click OK to have
the server connection appear on the RPMS Server Connection management
dialog. (Otherwise, click Cancel.)

After the RPMS Server Connection Management dialog is complete, click Save
and the application displays the login dialog to the application. (Otherwise, click
Cancel.)

6.9 iCare Site Parameter Options

You access the iCare Site Parameters on the Tools menu.

iCare She Parameters L3 Employers

Taxonomy Mainbenands ] Prégnancy

WWeb Lirks ¥ Inactivity Time Ouk

Reset Lisar CMET Ske Parameters

View iCare Log IPC Site Paramsters
ML Site Parameters
Dihvisions

Figure 6-28: iCare Site Parameter options

6.9.1 Employers

Use the Employers option to determine the list of employers that should be used for
employee health. This is a table of all employers in your RPMS system, many of
which can have several different name spellings. Select the Employers option to
access iCare Site Parameters — Employers dialog.
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[ it are Site Parameters - Employers =10 =i

Employpers: AlR FORCE
CHERDOKEE HOSAITAL

Edt | MCDONALDS/CHEROKEE
THIS IS A TEST

Figure 6-29: Sample iCare Site Parameters — Employers dialog
The current employers are listed in the Employers field.

Use the Edit button to edit the Employers field. Click Edit to access the Add/Remove
Employers dialog.

¥ Adl Remave Employers ﬂ
Available S electons Currend 5elections
Fird Fnd:
ALTO Z0ME AR FORCE
CHERDKEE INDIAN MOSPITAL CHEROKEE HOSPITAL
DEFT OF S0C1AL SERVICES MCOOMALDSCHEROKEE
|FEELDS OF DREAMS Adda> | ITHIS IS A TEST
FIRST AMERICAMN BAMK
IHDOLAN HEAL TH SERVICE ¢ Raweroe |
EMEAAT
RETIRED
ox, Cancel |

Figure 6-30: Sample Add/Remove Employers dialog

When the Add/Remove dialog is complete, click OK and the options in the Current
Selections group box populates the Employers field on the iCare Site Parameters —
Employers dialog. (Otherwise, click Cancel.)

6.9.2 Pregnancy

Use the Pregnancy option to determine the definition of pregnancy by a choice of two
methods for calculation. Select the Pregnancy option to access the iCare Site
Parameters — Pregnancy dialog.
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6.9.3

~ioix]
~ Pregnancy
Type: [iCare =
Time Frame: |3 morthe =

Figure 6-31: Sample iCare Site Parameters — Pregnancy dialog

Type

The default method is based on CDC influenza disease-reporting (IL1) logic where
pregnancy has to be medically indicated in the last 60 days. Select an option from the
drop-down list to populate the Type field. If the “ILI” is selected, then the Time
Frame field does not appear on the dialog.

Time Frame

The second method of calculation is iCare-specific and can be set to where pregnancy
has been medically indicated in the last 1-month to 9-month time period. Select an
option from the drop-down list to populate the Time Frame field.

When the dialog is complete, click Save to save the pregnancy parameters.
(Otherwise, click Cancel.)

Inactivity Time Out

iCare incorporates time out features to ensure secure usage in clinical community
workstation environments. Use the Inactivity Time Out option to determine the
inactivity time out, inactivity warning message time out, and application shutdown
time out.

Select the Inactivity Time Out option to access the iCare Site Parameters — Inactivity
Time Out dialog.

Nat’l Measures User Manual iCare Features Used by Nat'l Measures
October 2014

36



iCare Population Management GUI (BQI) Version 2.3, Patch 4

[ iCare Site Parameters - Inactivity Time Out ==

 Inactivity Time Out

Inactoaty Tiene Ot [in minutes]

Apphication Shutdown Time Dut fin minutes)

e
Inactivity W aming Message Time Out (in seconds] EE
IEﬂ - I

Figure 6-32: Sample iCare Site Parameters — Inactivity Time Out dialog

Inactivity Time Out

Select an option from the drop-down list that determines the number of minutes
before the application locks the application from further use by the current user.
Inactivity Warning Message Time Out

Select an option from the drop-down list that determine the number of seconds before
the Inactivity Warning Message displays.

Application Shutdown Time Out (in minutes)

Select an option from the drop-down list that determines the number of minutes
before the application will shutdown.

6.9.4 CMET Site Parameters
Use the CMET Site Parameters option to determine the tickler timeframes and batch
processing for CMET. Select the CMET Site Parameters option to access the RPMS
iCare — CMET Site Parameters window.
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¥ RPMS iCare - CHMET Site Parameters x|

/| Tickler Ilmel’ramu'l Batch Processing |

Fickiar Fimebane: ae saf fv the ofa, nof the nohasbal vear  Conobuation fv these Snadames shoul! ba based o froical for

avecage) keogihe of lame & would fake fo recenve resuls, conadier nexdt diaps and noddy padends

LastEdied By

Finding Ticklers 2weskz | After the date of the Evert S22 JARVIS PATRICK

Followeup Dacimion Ticklers |2 wesks vl After the date e Findings wers antered 2ESamz JARMIS PATRICK,

Patiert Hobhication Ticklers |2 months 1r| After the date the Follow-up 2eran2 JARVIS PATRICK

recommendabion was snbeied
1[4 I Cancal

Figure 6-33: Sample RPMS iCare — CMET Site Parameters dialog

Tickler Timeframes

The Tickler Timeframes tab sets the ticklers (like reminder notices) for Findings,
Follow-up Decision, and Patient Notification.

Each field has a drop-down list from which to select an option. When a timeframe
date is passed and the step has not been entered, the Tickler will be displayed.

After you change one or more settings and click OK, the application populates the
Last Edited field with the date, and the By field with the person who changed the
tickler timeframe data. (Otherwise, click Cancel.)

The application provides Ticklers designed to remind the user that a CMET is tracked
and requires attention. There are three types of Ticklers:

e Finding Ticklers, based on the event date. The Tickler is initiated from the
date of the event.

e Follow-up Decision Ticklers. Ticklers are initiated from the date the Findings
were entered.

e Patient Notification Tickers. Ticklers are initiated from the date the Follow-up
recommendation is entered.

Timeframes for each of the three steps is based on the preceding step. For example, a
Follow-up Decision Tickler is based on the date the Finding was entered.
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Batch Processing Tab

The Batch Processing tab provides the user with the ability to set the timeframe and
notification type for the Pap Smear and Mammogram Screening events with normal
results. In addition, you can set the type of Normal Finding for the Mammogram
Screening event.

£ RPMS iCare - CMET Site Parameters ]
" Tickler Taneframes Y Batch Processing |

Batch Frocasong can ba done e mulipls palecis mally “Nomna®™ rascds for Pap Smears of Scrasning Mammogeam:  Salsel fha
Fingings. Timefame [folow-ue ndenall o’ Motifcation Tipes that will be endered mihen pedming CHMET Safch FProcessing

Event N ame Timeframe  Motification Type LastEdited By
Fap Smes [1Tpes =] [LETTER =]
Mamemogram Screerirg |1 past j |LETTEH: ﬂ

Hosmal Finding for M ammogs am 5 cieening

|Bl-R&D CATEGORY 1 - NEGATIVE =]

m:lcmd|

Figure 6-34: Sample Batch Processing tab

The Notification Type field defines how the patient will be notified about the Pap
Smear or Mammogram Screening, for example, by telephone. The default is
LETTER.

The Timeframe consideration is based on typical (or average) length of time it would
take to receive results, to consider the next steps, and to notify the patient.

The option selected for the Normal Finding for Mammogram Screening field
determine what is a “normal” finding.

Each field has a drop-down list from which to select an option.

After you change one or more settings and click OK, the application populates the
Last Edited field with the date, and the By field with the person who changed the
batch processing data. (Otherwise, click Cancel.)

6.9.5 IPC Site Parameters

Use the IPC Site Parameters option to determine the following IPC parameters: (1)
day of month to run IPC data collection, (2) clinics where the patient receives primary
care, and (3) microsystem providers.
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[® icare Site Parameters - IPC =10 %]

IFC .
The IPC measures are apgregated each month and displayed

on the Providet &d and F. ed labe. Data
entered WEHH%' Mﬁfﬂﬁnﬂm

has occumed wil not show up on the monthly reports.  Sites

should factor in the PCC/Coding lag time when setting this

patameter.  Example: If yous ste has a 2 day delay in data
enlry. run the IPT data collection on the 3rd raght of the month.

Day of the month ko run IPC data collection: [ =]
Thas iz a list of clirecs that are considered as prmary care
clinics for the Continuity of Care to a Pri Care Provides
measure. These clinics wall be ncheded in the numerator of the
Conftinuity of Case to a Primacy Provider measure. Refer to the
IPC Measures Guade for guidance.

Clinics where the patient receives primany cae Edit |

FAMILY PRACTICE [28]
GEMERAL [01)
IMTERMAL MEDICIME [13]
FPEDLATRIC [20)

Please select Designated Primary Care Provider(s) who are
incheded in the IPC miciosystem

Microsystem Providers _Ed |

Figure 6-35: Sample iCare Site Parameters — IPC dialog

Day of month to run IPC data collection

Select from the drop-down list the option that specifies the day of the month on which
to run the iCare IPC data collection.

Clinics where the patient receives primary care

This field determines the type of local clinics to be designated as primary care. Click
Edit to access the Add/Remove Visit Clinics dialog.
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¥ Add Remave Visit Clindcs 'zl

Availsble S electons Cumrend 5elections

Find: li Fand: li
ALCTOHOL AMD SUBSTANCE (431 il FAMILY PRACTICE (5]
AMEBLILANCE (AT GEHERAL |01]
AMESTHESIOLOGY [D4) INTERMAL MEDICINE [13]
ANTICOAGULATION THERAPY D) Add v PEDLATRIC [20)

ALDIOLOGY [35]

|EEHAVIORAL HEALTH [C4) <« Ramove |
CAMCER CHEMOTHERAPY 162)

CAMCER SCREEHING (58]

CARDIDLDGY [02)

CASE MAMAGEMENT SERVICES [77)

CAST RODM [55)

CHART REV/REL MOD [52) =l

oK Concel |

Figure 6-36: Sample Add/Remove Visit Clinics dialog

When the Add/Remove dialog is complete, click OK and the options in the Current

Selections group box populates the “Clinics where the patient receives primary care”
field.

Microsystem Providers

This field determines the names of specific providers that can be included by users in
the site’s microsystem(s). Click the Edit button to access the Add/Remove DPCPs

dialog.
[ Add Remove DPCPs X
Available 5 electons Curend 5 electons
Find: [Fund:
AIPFRIVIDER A - ACORD ARLIS L
AJCPAOVIDE R EEMA, JARWIS PATRICE
BEFROVIDER WILLLAM E - KELSEY JOWMMKA
st B
§ M
CPAOVIDER.TERESA o Remeve
DAPRIVIDER GRACE
DMPREOVIDER JEFFREY PALIL
£ FPRUVIDIE R GRS L
EQPRDVIDER UNENDWH VIEING
EYFROVIDER ADSEMARY L
GIFACVIDER MAT THEW W' ﬂ
ox, Cancel |

Figure 6-37: Sample Add/Remove DPCPs dialog

When the Add/Remove dialog is complete, click OK and the options in the Current

Selections group box populates the Microsystem Providers field. (Otherwise, click
Cancel.)

6.9.6 MU Site Parameters

Use the MU Site Parameters option to determine the Meaningful Use site parameters
based on the following: (1) providers based on ORES key, (2) performance, and (3)
clinical quality. Select the MU Site Parameters option to access the Meaningful Use
Site Parameters dialog.
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E seaninglul iise Site Parameters

- Providers based on ORES key
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Figure 6-38: Sample Meaningful User Site Parameters dialog

When the Meaningful User Site Parameters dialog is complete, click Save to save the
MU site parameters. (Otherwise, click Cancel.)

Providers based on ORES key

The Providers field contains the list of Providers that is listed on the Providers
Performance tab (of MU). Click Edit to access the Add/Remove Meaningful Use

Providers dialog.

B AddRemave Meaningll Use Providers

AAPRIMVIDER ELUGENL )
AAPROVIDER JAMES D)
AAPROVIDER LADSOM []
AEPROMVDER EUNICE EMSLEY )
ACPROVIDER CORY &)
ACPROVIDERIHS I
ACFRIMVIDERLLZ )

ADEMOD ERBINGTOMC(

ADEMO ERTSTAL 5 [Medcal Clark)
ADFROVIDER LISA [Behavaoial Health]
ADFROVIDER RAY [Behaviorsl Hesth)
AEPROVIDER GAYLE Wil

ALORD ARLIS L [Pryscian]
AFPRADVIDER JOMH F [Pacrader]
AHPROVIDER MYHON [Peormde)
BAPROVIDER.E. CRAIG [Prysicaan)
CFPRADVIDER ALLISOM M [Pervidet)
CGFROVIDER KENNETH [Fryscian]
AR5 PATRICE |

QGFROVIDER FETER [Behavioeal Health]
QOFROVIDER MARY E [Fieicean)
EFROVIDER MARIE [Regrteed Nuiss]
&Y EATHY R )

RLPAOMVIDER EIMEERLY D [Prysacuan]

S

o |

Figure 6-39: Sample Add/Remove Meaningful Use Providers dialog

When the Add/Remove dialog is complete, click OK and the names in the Current
Selections group box populate the Providers field for the “Providers Based on ORES
key” group box. (Otherwise, click Cancel.)
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Performance group box

Use the Performance group box to set the default timeframes for displaying MU
performance and CQI measures data.

Default for Performance

Select an option from the drop-down list to determine the default timeframe.

Current Performance

Select an option from the drop-down list the determines the current performance

stage.

Show Types?

Select this check box to display the “Type” column on the Providers Detail tab of

the MU window.

User Types

This field contains the user classes for the performance measures. Click Edit to
access the Add/Remove User Classes dialog.

= Add Remove User Classes s x)

Atteraing Phymician

Beburacenl Healh
(Canchologizt

IChaplan

Craed Fipsuders

Chisd, Medicsl Senace
ICread, MIS

Cument S eleclxons

Find [

Huspe Prachhane
Fhrypzician

Prepsicean Assistand

o | caca |

Figure 6-40: Sample Add/Remove User Classes dialog

When the Add/Remove dialog is complete, click OK and the options in the
Current Selections group box will populate the User Types field in the
Performance group box. (Otherwise, click Cancel.)

Clinical Quality

Select an option from the drop-down list that determine the default clinical quality
time for the Clinical Quality measure searches.

6.9.7 Divisions

Use the Divisions option to determine the divisions for your site. Select the Divisions
option to access the iCare Site Parameters — Divisions dialog.
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[ iCare Site Parameters - Divisions (o] %I

Dirvesiore: 2010 DEMO HEALTH & MEDICAL DIV =
2010 DEMO HOSPITAL

Edit | 2010 DEMO HOSFITAL FACILITY

CHERDKEE IMDIAN HO - R

CIHA PHARMACY
CIHA & MALE NI 5G|
CIHA BAEY LOVE
CIH& DENTAL SURGERY
CIHA DIABETES CLIMIC
CIHA MURPHY CLIMIC
ClH& SNOWBIRD CLINIC |

S]] conce |

Figure 6-41: Sample iCare Site Parameters — Divisions dialog

The listed divisions are those used by your site. Click Edit to access the Add/Remove
Divisions dialog.

¥ Al Rero e Divisbons _il
Auwail able § elections Current Seleotions
Fird: | Firal I

% Staks'with  Contens

010 DEMD HEALTH & MEDICAL DIV .
2010 DEMD HOSPITAL

010 DEMD HOSPITAL FACILITY

Add 33 CHERDKEE INDLAN MO - Fot

CIHA PHARMACY

<< Remove | |CiHA & WA LE MISGI
CIHA BAEY LOVE
CIHA DENTAL SURGERY
CIHA DABETES CLIMIC
CIHA MURFHY CLINIC
CIH& SHOWEBIRD CLINIC
CIHA TEEN HEALTH CLINIC =

Figure 6-42: Sample Add/Remove Divisions dialog

When the Add/Remove dialog is complete, click OK and the options in the Current
Selections group box will populate the Divisions field on the iCare Site Parameters —
Divisions dialog. (Otherwise, click Cancel.)

6.10 Manage Templates

The Manage Templates option provides a means for defining multiple template
layouts. Templates can also be created and added so that anyone can download and
use them.

Select the Manage Templates option on the Tools menu to access the Template
Management dialog.
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Figure 6-43: Sample Template Management dialog

The Your Templates group box contains a list of all of a specific user’s defined
templates and the layout contained in each template.

The Public Templates group box contains a list of all templates at the site that are
available to be downloaded to the list in Your Templates.

6.10.1 View
Use the View action to view a selected template. This is a view-only display.

6.10.2 Upload

The Upload action is available in the Your Template group box. Select a template to
upload and then click Upload. The selected template will appear in the Public
Templates group box. The author will be you (the person who executed the Upload).

6.10.3 Download

The Download action is available in the Public Templates group box. Select a record
to download and then click Download. The selected template will appear in the Your
Templates group box. In the Template field, your name (the person who executed the
Download) will appear after the name of the template.
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6.10.4 Delete
The Delete action is available in the Your Templates and Public Templates group
boxes and applies to your templates only. Select a record to delete and then click
Delete. The Delete Template information message display confirming the deletion.
Click Yes to delete (otherwise, click No.)
6.10.5 Edit
The Edit action is available in the Your Templates group box. Select a template to
edit and then click Edit. You access the template of columns for the selected template.
Section 6.10.6 provides information about how to use this template.
6.10.6 Add
The Add action is available in the Your Templates group box. Click Add to access the
Add Template dialog.
=10l |
Layout: | =]
Add
Figure 6-44: Add Template dialog
Layout: Select an option on the Layout drop-down list to specify the layout to be
used for the new template.
After populating the Layout field, the Template Name field appears.
=1o] |
Template Mame iz imited to 80 characters and must contain al least 1 alpha character.
Template Marme:
Add Exit
Figure 6-45: Add Template dialog with added field
Template Name: type the name of the template in this Free Text field, limited to 80
characters and must contain at least 1 alpha character.
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After the dialog is complete, click Add to access the template to define the columns
and their sorts for your new template. (Otherwise, click Exit.)

FER Visits_spevial - ER Template
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Figure 6-46: Sample template for new template created
Click the Reset to System Default to cause the template to reset to the system default.
If you changed several things and you want to “undo” those changes, click Reset.

After the template window is complete, click OK and the “new” template will appear
in the Your Templates group box. (Otherwise, click Cancel.)

6.10.6.1 Display and Available Columns

Use the Display Columns to determine what columns you want to display for the
particular window or tab.
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Figure 6-47: Sample Display and Available columns

The listing in the Display Columns area shows the columns that will be displayed for
your template. The column names in italics are required and cannot not be removed.

To move a highlighted column name in the Available Columns area to the list in the
Display Columns area, click Add. This moves the column name from the left panel to
right panel.

Likewise, you can remove a highlighted column name in the Display Columns area
and move it to the Available Columns area by clicking Remove. This moves the
column name from the right panel to the left panel.

Note: You cannot remove any column names in italics.

You can determine the order the columns display in the Display Columns area by
using the Up and Down buttons. Highlight a column name and click the appropriate
button. You might have to click the button more than once to move it to the desired
location.

6.10.6.2 Columns to Sort
Sorting a column means you want to arrange the items in the column in alpha-
numeric order.
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Figure 6-48: Sample Available Sorts and Sort Columns area
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6.10.6.3

6.10.6.4

To move a highlighted column name in the Available Sorts area to the list in the Sort
Columns area, click Add. This moves the column name from the left panel to right
panel.

Likewise, you can remove a highlighted column in the Sort Columns area and move it
to the Available Sorts area by clicking Remove. This moves the column name from
the right panel to the left panel.

Note: You cannot remove any column names in italics.

Column Sort Order

You use the Sort Columns area to determine what columns you want to sort for the
particular window or tab.

You determine which order the columns are sorted in the Sort Columns area by using
the Up and Down buttons. Highlight a column name and click the appropriate button.
You might have to click the button more than once to move it to the desired location.
For example, if you have Gender, Patient Name, and Diagnosis Tags in the right
column, the Gender sort is applied first then the Patient Name and then the Diagnosis
Tags is last.

Switch Sort Direction

The names of columns in the Sort Columns area show “ASC” appended to the name,
for example Patient Name ASC. You can switch the sort order for a selected column
by clicking the “Switch Sort Direction” button. In the example, the name changes to
Patient Name DESC. You can use the “switch sort direction” action on more than one
column.
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Glossary

Context Menu
The menu of options that displays when you right-click on an entity.

Designated Primary Care Provider (DPCP)

In RPMS, the provider name that is assigned as the primary care physician for
a patient or group of patients at a specific facility. This is not a required
function.

Free Text Field
A field where the user can type text, just like typing a note to someone.

iCare Package Manager

The designated person with authority to manage all information settings for
iCare.

Panel List
The list of patient panels owned by the user.

Providers

Any staff member in an 1/T/U facility who provides direct healthcare to
patients, e.g. general practice or specialty physicians, registered nurses, social
workers, physician assistants, etc.

Within RPMS, the term “provider” has different specific meanings. See
definitions for Designated Primary Care Provider (DPCP); Primary Provider;
Visit Providers.

Taxonomy

In RPMS, a grouping of functionally related data elements, such as ICD
codes, that are created and maintained within the RPMS Taxonomy Setup
application. Taxonomies will be used as definitions for diagnoses, procedures,
lab tests, medications, and other clinical data types.

If you need a change or addition to an existing taxonomy, please see your
CRS coordinator.

Tooltip
A common GUI element used to provide additional information to users. To
display a Tooltip, hover the mouse pointer, without clicking, over a column
heading or field.
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Acronym List

BQI
GUI
HHS
IHS
oIT

RPMS

Namespace for iCare

Graphical User Interface

Health and Human Services
Indian Health Service

Office of Information Technology

Resource and Patient Management System
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Contact Information

If you have any questions or comments regarding this distribution, please contact the
OIT Help Desk (IHS).

Phone: (888) 830-7280 (toll free)
Web:  http://www.ihs.gov/helpdesk/
Email: support@ihs.gov
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