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Preface 

The purpose of this manual is to provide the user with the needed information to use 
the latest enhancements to the Patient Record window in the iCare (BQI) population 
management application. 

This manual contains reference information about iCare views, examples of its 
processes, and step-by-step procedures to show how to perform activities related to 
the Patient Record window in the latest version of the iCare application. 

For more information about iCare basic functionality, iCare usage, or training for 
iCare, these resources may be consulted: 

• iCare – IHS OIT available at http://www.ihs.gov/icare/ 

• iCare Population Management GUI, User Manual Version 2.2 (July 2011) 
available at http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf  

• iCare Training available at 
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training 

• Recorded Adobe Connect sessions for iCare available at 
https://ihs.adobeconnect.com/r6yazmoz1gm 

• Join the iCare listserv by sending an e-mail to icare@listserv.ihs.gov 

 

http://www.ihs.gov/icare/
http://www.ihs.gov/RPMS/PackageDocs/bqi/bqi_022u.pdf
http://www.ihs.gov/icare/index.cfm?module=dsp_icare_cmet_training
https://ihs.adobeconnect.com/r6yazmoz1gm
mailto:icare@listserv.ihs.gov
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1.0 Introduction 
iCare is a Windows-based, client-server graphical user interface (GUI) to the Indian 
Health Service (IHS) Resource and Patient Management System (RPMS). iCare 
retrieves key patient information from various components of the RPMS database and 
brings it together under a single, user-friendly interface. iCare is intended to help 
providers manage the care of their patients. The ability to create multiple panels of 
patients with common characteristics (e.g., age, diagnosis, community) allows users 
to personalize the way in which they view patient data. 

For more information about iCare basic functionality, iCare usage, or training for 
iCare, consult the resources listed in the Preface. 

1.1 Background 
Along with the rest of the healthcare industry, IHS has already developed a set of 
chronic condition management (or register) applications.  Applications included are 
for diabetes, asthma, and Human Immunodeficiency Virus (HIV.) This type of 
application provides a way for healthcare providers to manage a specific group 
(register) of patients for a single disease state. Register management applications 
assist healthcare providers to identify high-risk patients, proactively track care 
reminders and health status of individuals or populations, provide more standardized 
and appropriate care by embedding evidence-based guidelines, and report outcomes. 

Many patients, however, have more than one diagnosed disease. For instance, at the 
current time within the Indian Health system, a diabetic asthmatic woman could be a 
member of four RPMS registers (diabetes, asthma, women’s health, and 
immunizations). This ‘silo’ approach to patient care could potentially result in 
fragmented care, and could increase the risk of inadequate patient care management 
due to misidentification of the true level of risk. 

1.2 iCare Graphical User Interface 
The iCare Graphical User Interface (GUI) is intended to allow providers to see a more 
complete view of patients with multiple conditions, while maintaining the integrity of 
the user-defined, disease-specific registers. 

iCare can help IHS providers by: 

• Proactively identifying and managing different groups (populations) of patients 
who share user-defined characteristics. 

• Providing an integrated view of a patient’s conditions that would minimize “stove 
piped” care management. 
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• Providing an intuitive and integrated interface to the diverse patient data elements 
of the RPMS database. 

• Facilitating provider’s review of clinical quality of care measures for their own 
patients, to enable improvement in the quality of healthcare delivery. 

• Enabling views of traditional healthcare information from the perspectives of 
community, population and public health. 

• Providing the default tag selection as Proposed and Accepted. The tag selection 
for any record can be changed by selecting or de-selecting any checkbox. 

• Clicking the “use AND?” check box when there are multiple tags selected. The 
“And” option searches for patients who have ALL the user-defined tags. 

1.3 Who Should Use iCare? 
Any provider who needs to identify a group of patients for long-term management or 
to create a temporary list should think about using iCare. Does the user fit any of the 
following scenarios? 

• A nurse at a facility who assigns a primary care provider to each patient. Every 
day, there is a need to create a list of scheduled patients for two different doctors 
in the clinic. 

• A user wants to identify which of the patients are considered obese so that 
recommend nutrition counseling can be given. 

• Because providers at a clinic have performance goals related to annual 
Government Performance and Results Act (GPRA) clinical measures, a user 
wants to identify which of the patients are missing key clinical data. 

• The Women’s Health Clinic wants to focus on two clinical performance 
improvement initiatives this year. The personnel want to identify the performance 
problem areas for female patients between the ages of 18 and 50. 

• One of the two part-time case managers for a group of children needs to create a 
patient list that both case managers can use. 
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2.0 Patient Record 
The patient record window has several tabs and other information that shows patient 
data information stored in the RPMS database. This window provides a wide range of 
clinical data, with a focus on providing quick access to needed data. (See Figure 2-1) 

Figure 2-1 Sample Patient Record window 
The patient record window can be accessed either by opening a patient record on a 
panel or by a direct search for a patient name. 

The Suicide Form tab may not display. This tab is only displayed for those users 
assigned special keys. 

The Quick Patient Search field allows a search for a patient (even one that is not on 
any of the user’s panels.) After a successful search, the data for the indicated patient 
will display on the Patient Record window. 

As a rule, double-clicking any date that is underlined (in the Date column) causes the 
Visit File pop-up to display. 
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2.1 Specifying the Default Tab 
A user can set which tabs are displayed and the starting tab for the Patient Record 
window by defining it on the Patient View tab of the User Preferences window by 
selecting Tools | User Preferences. This means that when accessing the Patient 
Record window, only the checked tabs will display and the string tab will be on top. 
Section 20.1 provides information about User Preferences. 

2.2 Patient Demographic Group Box 
The top group box shows the patient demographic information. This information 
remains visible from any tab on the Patient Record window. (Figure 2-2) 

Figure 2-2: Sample Patient demographics group box 

2.2.1 Community Field 
The Community field shows any alerts about the community in which the patient 
resides. If the community alert icon ( ) is displayed, click it to display the 
Community Alerts for pop-up. (Figure 2-3) 

Figure 2-3: Sample Community Alerts for Community pop-up 

2.2.1.1 Community Alerts Layout 
The following provides information about the data columns. 

Type: The following describes the alert types: (1) Centers for Disease Control and 
Prevention (CDC) Nationally Notifiable Diseases (NND) and (2) Suicidal Behavior: 
Ideation, Attempt and Completion. For this version, the logic will only display each 
alert for 30 days from the visit occurrence date. 
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Diagnosis: The diagnosis category for the alert. 

Number of Cases Past 30 Days: The number of cases in the past 30 days. 

Number of Cases in the Past 24 Hours: The number of cases in the past 24 hours. 

Most Recent Occurrence: The date for the most recent occurrence. 

2.2.1.2 Menus on Community Alerts for Community Pop-up 
The File menu contains the following options: 

Page Setup: This option allows the user to set Margin, Paper, Layout characteristics 
(like landscape or portrait orientation), and the Printer to use. 

Print Preview: This option displays the print preview dialog. Section 20.13 
provides information about this dialog. 

Print: This option sends the page to the printer using the settings in Page Setup. 

Close: This option closes the pop-up. 

The Edit menu contains the Select All and Deselect options. The Select All option 
will select all the records in the grid. 

The Tools menu contains the Reset View, Search, Excel Export, and Copy Rows to 
Clipboard options that work like the buttons on the right side of the window. Section 
20.3 provides information about these buttons. 

2.2.1.3 Buttons on Community Alerts for Community Pop-up 
Section 20.3 provides information about the buttons on the right side of the toolbar. 

2.2.2 Allergies Field 
The Allergies field pulls data about the patient directly from the Adverse Reaction 
Tracking application. Each reaction shows a tooltip (Causative Agent, Reaction, 
Date of Onset, Historical or Observed.) Options available for the selected rows in the 
grid: Export to Excel, Print, and Copy. Section 20.3 provides information about these 
buttons. 

The allergies message in the iCare Patient view will read as No Known Allergies if 
“No Known Allergies” is listed in Electronic Health Record (EHR) for the patient. 
The allergies message in the view will read as No Allergy Assessment if none have 
been found in the Adverse Reaction Tracking application. 
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Section 20.3 provides information about the buttons on the right side of the toolbar of 
the Allergies. 

2.2.3 Barriers to Learning Field 
The Barriers to Learning field lists the current values for any health factor categorized 
as Barriers to Learning, e.g., Blind, Deaf, etc. 

2.2.4 Phone Fields 
The user with appropriate iCare Editor access can edit any of the available phone 
number fields (Home Alternate, Work) on the Demographic header area. 

Click the pencil button ( ) next to the phone number to display the Edit Patient 
Demographic Fields dialog. Section 20.4 provides information about this dialog. 

2.2.5 Email Field 
The Email field can be edited by clicking the pencil button ( ) next to the email 
field to display the Edit Patient Demographic Fields dialog. Section 20.4 provides 
information about this dialog. 

2.2.6 DPCP Field 
This field displays the Designated Primary Care Provider (DPCP) assigned for the 
patient. If there is no name in this field, that means that the Designated Primary Care 
Provider (DPCP) has not been assigned. However, other specialty providers might 
have been assigned. These specialty provider names display in the Providers group 
box on the Cover Sheet tab of the patient record. 

The DPCP field can be edited by clicking the pencil button ( ) to access the Edit 
Providers dialog (for the current patient). 
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Figure 2-4: Sample Edit Providers dialog 
Use the Edit Providers dialog to add, edit, or remove specialty provider names for 
the various provider categories. Section 20.8 provides information about this dialog. 

2.2.7 Additional Demographics Button 
More information about the patient’s demographics can be viewed by clicking the 
Additional Demographics button (Figure 2-5) to access the Additional 
Demographics pop-up. 
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Figure 2-5: Sample Additional Demographics pop-up 
Click OK to dismiss this pop-up. 

• Demographic Detail Tab 
Change the Race, Ethnicity, Preferred Language, and/or Communication Preferences 
field by clicking the pencil button ( ) next to the field. This action displays the 
Edit Patient Demographic Fields dialog. Section 20.4 provides information about 
the dialog. 

• Household Tab 
Additional household information can be viewed by selecting the Household tab. 
These data values are from the RPMS Patient Registration application (and are view 
only.) 
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Figure 2-6: Sample Information on Household tab 

Change the Number in Household by clicking the pencil button ( ) to access the 
Edit Patient Demographic Fields dialog. Section 20.4 provides information about 
the dialog. 

2.2.8 Add a Note 
Use the Add a Note button to add a Text Integration Utility (TIU) note for the current 
patient. This involves a two-step process: 

1. Click the Add a Note button to access the Add a Note dialog and then complete 
the fields on this dialog. Section 20.5 provides information about the dialog. 

2. Click the Create button on the Add a Note dialog to access the Add TIU Note 
dialog. Section 20.6 provides more information about the dialog. 

After clicking the Add a Note button, and if no default clinics are defined in user 
preferences, the application displays the following message: The default clinics in 
user preferences must be selected before being able to enter notes. Click OK to 
dismiss the message. Select Tools | User Preferences to access the RPMS iCare – 
User Preferences dialog. Go to the Patient View tab to enter the clinic codes. Section 
20.1 provides information about user preferences. 

2.2.9 View IMM Profile 
Use the View IMM Profile button (Immunization) to view the Immunization 
Profile pop-up window. See a sample of an IMM Profile in Figure 2-7. 
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Figure 2-7: Sample Immunization Profile pop-up 

This pop-up provides information about the patient’s immunization history. Section 
20.7 provides information about using the controls on the pop-up. 
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3.0 Cover Sheet Tab 
The Cover Sheet tab includes several categories of data, such as Providers, Recent 
Visits, etc. 

 
Figure 3-1: Sample Cover Sheet tab 

The icon next to each group box name is the expand-collapse symbol. These symbols 
work like they do in any Windows application. 

• Click the Expand symbol button ( ) to expand the group box. 

• Click the Collapse symbol button ( ) symbol to collapse the group box. 
Section 20.3 provides information about the buttons on the right side of each group 
box. 

Columns can be viewed, sorted and other functions on the columns can be executed 
in the various group boxes. 

3.1 Recent Visits Group Box 
The Recent Visits group box displays the visits in order of most recent visit first, 
within the selected timeframe. Determine the time range for the visit display by 
selecting an option from the list (the default is 1 month). 
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Hover the mouse over a record to view key visit information (such as diagnosis, 
provider, etc.) about the visit. An example is shown in Figure 3-2. 

 
Figure 3-2: Sample Recent Visits group box 

Double-click any row of the Recent Visits group box to display the Visit Detail pop-
up. Section 20.7 provides information about how to use the controls on the pop-up. 

3.2 Scheduled Appointments Group Box 
The Scheduled Appointments group box displays the patient’s scheduled 
appointments in order of closest upcoming appointment first, within the selected 
timeframe. Select an option from the list to determine the time interval for the 
appointments displayed (the default is 1 month). 

3.3 Providers Group Box 
The Providers group box (Figure 3-3) displays the list of specialty providers for the 
patient. This data comes from the RPMS. 

 
Figure 3-3: Sample Providers group box 

3.3.1 Link to Last Visit Date 
The Last Visit date is linked to the RPMS visit record. Double-click any record to 
view the Visit Detail pop-up. Section 20.7 provides information about using the 
controls on the pop-up. 
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3.3.2 Edit Button 
Use the Edit button to add and edit specialty provider names. This feature requires 
either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) 
security key. Choices for new entries will be limited to the existing BDP Category 
Name list. The user will NOT be able to enter a new BDP Category Name; this 
function will continue to be performed by an assigned manager within the BDP 
interface. All additions and changes, including the user name and date the record is 
edited via the iCare interface will be recorded in BDP (Designated Specialty 
Provider). 

Click the Edit button ( ) to display the Edit Providers window (Figure 3-4.) 

 
Figure 3-4: Sample Edit Providers window 

Use this window to add, edit, or remove specialty provider names. Dismiss the Edit 
Providers window by selecting File | Close. Section 20.8 provides information about 
this window. 

3.4 Insurance Group Box 
The Insurance group box (Figure 3-5) displays all insurance defined as “active” in 
Patient Registration, and the effective date. There can be multiple active insurances. 
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Figure 3-5: Sample Insurance group box 

3.5 Panels Group Box 
The Panels group box (Figure 3-6) displays the names of all iCare panels available to 
the user of which the patient is a member. 

 
Figure 3-6: Sample Panels Group Box 

3.5.1 Tooltip for Panel Description 
Hover the mouse over a record to display a description of the panel. 

3.5.2 Add to Panel Button 
To add the patient to another panel, click the Add to Panel button to display the 
Add/Remove Panels dialog. (Figure 3-7) 

 
Figure 3-7: Sample Add/Remove Panels Dialog 

The Available Panels group box contains the panels of which the patient is NOT a 
member. The Current Panels group box contains the panels of which the patient IS a 
member. 
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If a panel in the Current Panels group box is selected, open, and the user clicks 
Remove, the application displays the message that the panel is currently opened in 
this session and to please try again after you have finished editing the panel or 
removing the patient from the Panel View. (Click OK to dismiss the message.) 

Click OK to add the patient listed in the Current Panel group box to the Panels 
group box on the Cover Sheet tab. In addition, the patient’s name will be added to the 
“other” panels (on the Panel View window). (Otherwise, click Cancel.) 

3.6 Registers Group Box 
The Registers group box (Figure 3-8) displays the Register names of which the 
patient is a member. Register names to which the user does not have security access 
will be inactive. The data shows the patient’s register status (in the Status column). 

 
Figure 3-8: Sample Registers group box 
Hover the mouse over a record to display a tooltip about the status (Status, Status 
Date, Category). 

3.7 Cover Sheet Tab Menus 

3.7.1 File Menu 
The options on the File menu for the Cover Sheet tab are: 

New: this option displays the Panel Definition dialog where a new panel definition is 
created. This is the same as pressing the Ctrl+N key combination. 

Page Setup: this option is active when selecting one or more rows in the grid. This 
option allows a user to set Margin, Paper, and Layout characteristics (e.g. landscape 
or portrait orientation) for printing. A different printer can also be selected. 

Print Preview: this option is active when selecting one or more rows in a grid. This 
option displays the Print Preview dialog. Section 20.13 provides information about 
this dialog. 
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Print: this option is active when selecting one or more rows in a grid. It uses the most 
recently selected rows (because there is more than one grid on the tab). This option 
displays the Print Preview dialog for the selected rows in the grid. This is the same 
as pressing the Ctrl+P key combination. Select File | Print on the dialog to output 
the data in the rows. 

Background Jobs: this option displays a pop-up showing background jobs 
information. Section 20.12 provides information about the pop-up. 

Close: this option dismisses the current open patient record window. 

3.7.2 Tools Menu 
The options on the Tools menu for the Cover Sheet tab are: 

Quick Patient Search: this option executes a patient search. 

Excel Export, Print, Copy Rows to Clipboard: these options work the same as the 
buttons on the right side of the window. 

User Preferences: this option opens the User Preferences window where user 
preferences can be changed. 

Web Links: this option shows several categories (such as Asthma) that have Web 
links. When a Web link is selected, the Internet browser for the category opens. 
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4.0 Snapshot Tab 
The Snapshot tab (Figure 4-1) shows several types of data with a more clinical focus 
which are useful for case management review. The intention is to highlight more 
urgent information on this screen when considering various patient conditions. 

 
Figure 4-1: Sample Snapshot tab 

The underlined visit date listed within any of the sections of the Snapshot view links 
to the underlying RPMS visit record (double-click the underlined date). 

Columns can be sorted, filtered and have other functions performed on them. 

Section 20.3 provides information about the buttons on the right side of the group 
boxes. 

4.1 Active Diagnostic Tags Group Box 
The Active Diagnostic Tags group box (Figure 4-2) displays a list of Predefined 
Diagnosis definitions (“tags”) that iCare has proposed for this patient, based on the 
tagging function. 
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Figure 4-2: Sample Active Diagnostic Tags Group Box 

The Diagnostic Tag could have been identified by a visit or by a problem. 

4.1.1 Details Button 
Select a record and then click the Details button to move to the DX Tags tab (on the 
Patient Record window) for the tag. This is where the status, date, item, value, and 
factor about the selected tag are displayed. 

4.1.2 Tooltip for Active Diagnostic Tags Tab 
Hover the mouse over a value in the Tag Name column to display the definition of 
the tag. 

Hover the mouse over a value in the Status column to display status information 
(Last Updated, Updated By, Status Change Reason, Status Comment.) 

Hover the mouse over a value in the Factor column to display factor information 
(Compliance Value, Last Updated). 

4.1.3 iCare Taxonomy View/Edit 
Double-click any Factor cell (Figure 4-3) in the Active Diagnostic Tags group box 
to display the iCare Taxonomy View/Edit dialog. 
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Figure 4-3: Sample iCare Taxonomy View/Edit dialog 

If a user does not have access rights to edit taxonomies, this dialog will display that 
information. 

If a user has editing privileges (iCare Taxonomy Editor with security key 
BQIZTXED), values can be added or removed. Section 20.9 provides information 
about the iCare Taxonomy Editor Function. 

Click OK to save any changed data (otherwise, click Cancel). 

Click the View Report of All Taxonomies button (Figure 4-4) to access the RPMS 
iCare - Taxonomy Report pop-up. Information about each taxonomy category 
displays on this pop-up. For example, the high and low values for each taxonomy 
category can be viewed. 
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Figure 4-4: Sample Taxonomy Report 

Section 20.7 provides information about using the controls on the pop-up. 

4.2 Family History Group Box 
The Family History group box (Figure 4-5) displays the family history information 
that is relevant to case management. This data is pulled directly from the IHS 
Dictionaries/Patient: Family History file (9000014). 

 
Figure 4-5: Sample Family History Group Box 

The default display will be sorted by Sort Order and then by Relationship. 

Hover the mouse over any record to view a tooltip (Diagnosis Code, Date Noted). 
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Click the Details button to move to the Family HX tab of the Patient Record 
window. 

4.3 Reproductive Factors Group Box 
The Reproductive Factors group box (Figure 4-6) displays the current patient’s 
reproductive history (from the AUPN IHS Dictionaries/ Patient Reproductive Factors 
file). This applies to female patients only. 

 
Figure 4-6: Sample Reproductive Factors Group Box 

4.3.1 Fields on Reproductive Factors Group Box 
The fields show the latest values of the current patient’s reproductive factors. New 
reproductive factors can be entered by using the Edit button. 

4.3.2 Edit Reproductive Factors 
Click Edit to access the Edit Reproductive Factors dialog (Figure 4-7).  This is 
where new data can be added. 
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Figure 4-7: Sample Edit Reproductive Factors dialog 

Section 20.10 provides information about completing this dialog. 

4.4 Measurements (Last Visit) Group Box 
The Measurements (Last Visit) group box (Figure 4-8) displays two sets of data: 

1. The patient’s most recent Height and Weight data  

2. All measurement data documented at the patient’s last visit. This will include a 
calculated BMI only if the height and weight measurements meet the standard 
CRS definition. This information comes from PCC, the V Measurement file. 
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Figure 4-8: Sample Last Measurements group box 

There will always be height and weight values. After height and weight, the 
measurements are displayed in alphabetical order by Measurement name. 

The Qualifiers field displays any qualifier for the measurement. Qualifiers describe 
how patient vital signs and measurements were taken. For example, a qualifier for 
Temperature could be Oral. 

Double-click any record in this group box (with a date) to display the Visit Detail 
pop-up. Section 20.7 provides information about using the controls on the pop-up. 

4.5 Last Routine Events Group Box 
The Last Routine Events group box (Figure 4-9) displays a list of the most recent 
routine screenings, based on Health Summary Reminders logic, that are tailored to the 
specific patient based on age, sex, etc. This information comes from PCC. 

 
Figure 4-9: Sample Last Routine Events Group Box 

Double-click any record in this group box (with a date) to display the Visit Detail 
pop-up. Section 20.7 provides information about using the controls on the pop-up. 

4.5.1 Open CMETs Group Box 
The Open CMETs group box (Figure 4-10) shows the latest Tracked, Open CMET 
data for the patient. 
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Figure 4-10: Sample Open CMETs group box 

Select a record and then click the Details button to move to the event on the 
Tracked Events sub-tab on the CMET tab of the Patient Record window. 

Double-click any underlined event date to display the Visit Detail pop-up. Section 
20.7 provides information about using the controls on the pop-up. 

There are the following icons in the 2 - Finding(s), 3 - Follow-up(s), and 4 - Patient 
Notification(s) cells: 

• A check mark  icon indicates that the step is complete. 

− In the Finding(s) cell, the hover to help shows the Finding Date and Finding 
Value. 

− In the Follow-up(s) cell, the hover help shows the Follow-up Date and 
Follow-up Value. 

− In the Notifications cell, the hover help shows the Notification Date and the 
type of Notification. 

• A tickler  icon indicates that the element is overdue. The element Due Date is 
prior to Today’s date (shown in hover help). 

• The cell is blank if it is not complete, but is not overdue. 
If there are multiple elements for any of the steps (for example, 2 Follow-up(s)), there 
will be a check mark if all the multiples are completed. 

4.6 Snapshot Tab Menus 
The options on the File menu of the Snapshot tab are the same as those on the File 
menu for the Cover Sheet tab. 

The options on the Tools menu of the Snapshot tab are the same as those on the 
Tools menu for the Cover Sheet tab. 
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5.0 Flags Tab 
The Flags tab (Figure 5-1) displays a list of the patient’s “flags” identified by the 
iCare application. 

 
Figure 5-1: Sample Flags tab 

5.1 Flags Tab Layout 
The default display has each flag listed alphabetically by flag date (most recent first), 
by Flag Type, and then by flag description. No duplicate values are displayed in the 
first column. This means that if a date has more than one flag, the date will be 
displayed only on the first row. 

The iCare application will display an initial list of flags at first login only for the 
timeframe that is defined in the User Preferences. Likewise, the flag view to display 
modified flag types and/or timeframes can be changed if the User Preferences are 
changed. After changing the flag settings in User Preferences, refresh the flag view. 

5.1.1 Flag List Columns 
The following table provides information about the columns. 

Column Meaning 
Flag Date The date the flag became active, e.g., the date of the hospital 

admission. 
Flag Type This can be Abnormal Lab Values, ER Visit, Unanticipated ER 

Return Visit, Hospital Visit. Section 5.1.2 provides information about 
the flag types. 

Flag Description A brief description of the event that caused the trigger. 
Designated PCP Designated Primary Care Provider, if any. Not all facilities use this 

field to empanel patients. 
 

Columns can be viewed, sorted and other functions can be performed on them. 

5.1.2 Flag Types 
The Flag Type column contains various flag types, as defined in Table 1. 
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Table 1 Flag Types 

Flag Type Meaning 
Abnormal Lab 
Values (ALV) 
Alert 

This flag type informs the user when a patient has abnormal lab 
values within a user-defined timeframe, based on the Kernel Alerts 
component. The Abnormal Lab Values alerts, generated from the 
RPMS Laboratory application, reside in the Kernel Alerts 
component. If the ALV alert is closed by the provider in Kernel 
Alerts, it will no longer display in iCare, regardless of the Flag 
Display Timeframe selected by the user in the User Preferences. 

ER Visit This flag type informs the user when a patient has an emergency 
room visit within a user-defined timeframe. This flag is generated 
directly by iCare. ER visits (clinic code 30) is the trigger for this flag. 

Unanticipated ER 
Return Visit 

This flag type informs the user when a patient has an emergency 
room visit designated as “unanticipated” within a user-defined 
timeframe. This flag is generated directly by iCare. ER visits (clinic 
code 30) with Visit Type “Unscheduled Revisit” is the trigger for this 
flag. 

Hospital 
Admission 

This flag type informs the user when a patient has a hospital visit 
within a user-defined timeframe. This flag is generated directly by 
iCare. Any visit with service category H, where the discharge date is 
not the same day as the admission date, is the trigger for this flag. 

5.2 Flags Tab Toolbar 
The text above the grid shows the flag set-up information and how current the data is. 

5.2.1 Show Field 
What flags are displayed on this window is determined by the option selected on the 
Show field. The choices are: 

• Active Flags: Active is defined as a flag that has not expired and has not been 
hidden by the users. 

• Hidden Flags: Those flags specified to be hidden, using the Hide button. 

• All Flags: All flags, hidden as well as active. 

5.2.2 Hide 
A highlighted row in the Flag List grid can be hidden by doing any of the following: 

• Click the Hide button ( )  

• Select File | Flags | Hide 

• Select the Hide option on the context menu 

• Press the F3 key on the keyboard 
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The hidden flags can be viewed by selecting the Hidden Flags option on the Show 
field. 

5.2.3 Show 
To cause a hidden flag to re-appear in the current view, select it from the list on the 
Hidden Flags option (from Show field) and do any of the following: 

• Click the Show button ( )  

• Select File | Flags | Show 

• Select the Show option on the context menu 

• Press the F4 key on the keyboard 

5.2.4 Status of Background Jobs 
To check on the status of the background jobs, do one of the following: 

• Click the Background Jobs button ( )  

• Select File | Background Jobs 
The application displays the RPMS iCare - Background Jobs window. Section 
20.12 provides information about this window. 

5.3 Flags Tab Menus 
The options on the File menu are the same as the options on the File menu for the 
Cover Sheet tab. 

5.3.1 Tools Menu 
The options on the Tools menu are: 

Quick Patient Search: this option executes a patient search. 

Reset View, Refresh, Search, Excel Export, Print, Copy Row to Clipboard: these 
options operate like those for the buttons on the right-side of the window. Section 
20.3 provides information about these buttons. 

User Preferences: this option opens the User Preferences window where changes to  
user preferences can be made. 

Web Links: this option shows several categories (such as Asthma) that have Web 
links. When selecting a Web link, the Internet browser for the category opens. 
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5.3.2 Flags Menu 
The options on the Flags menu for the Flags tab are: 

Refresh: this updates any RPMS field values on this view with new data from the 
server. 

Hide: this hides a highlighted row in the Flag List grid. 

Show: this causes a hidden flag to re-appear in the current view. 
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6.0 Reminders Tab 
The Reminders tab (Figure 6-1) lists the national reminders that are pulled from the 
same data as the Health Summary report reminders in RPMS (such as lab test, 
immunization, etc.). 

 
Figure 6-1: Sample Reminders tab 

What displays on this tab can be controlled by selecting any one or more of the 
options in the Show field. After selecting (or de-selecting) any option in the Show 
field, the display will automatically update. 

If an option that has no reminders for the patient is selected, the application displays a 
warning message. For example, if, after trying to select the CMET option, the patient 
does not have any CMET Reminders, a message will display that reads: There are no 
CMET Reminders for this patient. Click OK to dismiss the warning. 

The default sort order is by due date, with the most overdue first, then sorted by 
Category, Clinical Group, and Reminder Name. 

6.1 Reminders Tab Layout 
Below is an overview of the columns. 

• Source: the “source” of the reminder logic. Examples are: Health Summary (i.e., 
Health Maintenance Reminders), HMS (HIV Management System), IZ Forecaster, 
EHR Clinical Reminders, CMET, etc. When the Source is “Care Management” and 
“HIV,” the denominator for the HMS reminders will be any patient with a proposed 
or accepted tag for HIV. Note: the register status is NOT considered for the 
denominator definition. 

• Category: the name of the clinical performance group, for example, Breast. 

• Reminder Name: the name of the clinical procedure that needs to be completed. 
View a tooltip by hovering the mouse over any Reminder Name cell. 

• Due Date: the date the reminder procedure is due. This column will display the 
warning indicator ( ) if any of the patient’s reminders are overdue. This date is 
derived from the Health Summary Reminders Next Due test. 

• Next Due: the actual text from the Reminders Next Due display on the Health 
Summary. 
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• Last Date Performed: the date that the reminder procedure was most recently 
completed. 

• Preceding CMET Event: this is populated with the tracked Event that initiated 
this follow-up. If the displayed reminder is not a CMET Reminder, this cell will 
contain N/A. 

• Date of Preceding CMET Event: the date of the preceding CMET Event. 
Columns can be sorted, filtered and have other functions performed on them. 

Descriptions of the logic behind each national health summary reminder can be 
viewed by accessing the Reminders glossary. Select Help | Reminders Glossary (or 
click the Glossary button on the toolbar) for more information. 

6.2 Reminders Tab Toolbar 
The Patient Reminders data is current as of the date shown on the toolbar. The 
reminders are calculated automatically. 

Section 20.3 provides information about using the buttons on the right side of the 
toolbar. 

6.2.1 Recalc 

Click the Recalc button ( ,  or select Reminders | Recalc, to get the latest data 
from the server and to run the algorithm. 

6.2.2 Background Jobs 
Click the Background Jobs button ( , or select File | Background Jobs, to display 
the Background Jobs pop-up. Section 20.12 provides information about this pop-up. 

6.2.3 Reminders Tab Menus 
The following reviews the Reminders, File, and Tools menus. 

6.2.3.1 Reminders Menu 
The Reminder menu has the Recalc option; these perform like the button on the 
toolbar. 

6.2.3.2 File Menu 
The options on the File menu for the Reminders tab are the same as those on the File 
menu for the Cover Sheet tab. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual Reminders Tab 
July 2017 

31 

6.2.3.3 Tools Menu 
The options on the Tools menu are: 

Quick Patient Search: this option executes a patient search. 

Glossary: this option accesses the glossary information for this tab. 

Reset View, Refresh, Search, Excel Export, Print, Copy Row to Clipboard: these 
options operate like those for the buttons on the right-side of the window. Section 
20.3 provides information about these buttons. 

User Preferences: this option opens the User Preferences window where user 
preferences can be changed. 

Web Links: this option shows several categories (such as Asthma) that have Web 
links. When selecting a Web link, the Internet browser for the category opens. 
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7.0 BP Prompts Tab 
The Best Practice (BP) Prompts tab (Figure 7-1) displays a list of suggested 
treatments based on pre-determined prompt logic (including Cardiovascular Disease 
(CVD) and Asthma reminders). CVD Treatment prompts are callable by the Health 
Summary or other RPMS applications. The best practice prompts can be turned off 
via the PCC Health Summary functions. 

 
Figure 7-1: Sample BP Prompts tab 

7.1 BP Prompts Tab Layout 
The data columns on the Best Practice Prompts tab are described below. 

Clinical Group: the name of the clinical group. 

Prompt Name: the name of the best practice prompt. 

Guidance: the text that defines the diagnosis. 

A tooltip displays by hovering the mouse over the Prompt Name cell. The text is 
pulled from the Tooltip field in the Treatment Prompt file. 

7.2 BP Prompts Tab Toolbar 
The field with the list determines what data within each clinical group will be 
displayed: either the TOP 5 or ALL. The default is TOP 5. 

The time/date for the last data update is shown in the toolbar. 

Section 20.3 provides information about the buttons on the right side of the toolbar. 

7.2.1 Recalc 

Click the Recalc button ( , or select Best Practice Prompts | Recalc, to get the 
latest data from the server and to run the algorithm. 
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7.2.2 Background Jobs 
Click the Background Jobs button ( , or select File | Background Jobs, to display 
the Background Jobs pop-up. Section 20.12 provides information about this pop-up. 

7.3 BP Prompts Tab Menus 
The options on the File menu of the Best Practice Prompts tab are the same as those 
on the File Menu for the Cover Sheet tab. 

The options on the Tools Menu on the Best Practice Prompts tab are as those of the 
Tools Menu for the Reminders tab. 

The Best Practice Prompts menu has one option: Recalc. This performs like the 
button on the toolbar. 
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8.0 Natl Measures Tab 
The Natl Measures tab (Figure 8-1) displays the patient’s GPRA performance status 
(based on the CRS national summary report). 

 
Figure 8-1: Sample National Measures tab 

This detailed list shows all national CRS measures broken down by clinical group 
along with the current patient’s status with respect to the measure. 

8.1 Natl Measures Tab Layout 
Category: the name of the category; Developmental, National GPRA, Non-National, 
Other, or Other National. 

Clinical Group: the name of the clinical performance group. 

Measure Name: the measure title derived from the Summary Report. A description 
of the performance logic (tooltip) will display when hovering the mouse over the 
name. 

Performance Status: displays the status (as of the date listed on the toolbar) of this 
patient’s performance to the specific measure. 

The National Measures tab on the Patient Record is based on CRS logic and the 
data for each measure is primarily Yes, No or N/A. 

• The font is green if the value is Yes and the measure is traditional in the sense that 
meeting the measure is positive OR if the value is No and the measure is such that 
not meeting the measure is positive. 

• The font is red if the value is No and the measure is traditional in the sense that 
not meeting the measure is negative OR if the value is Yes and the measure is 
such that meeting the measure is negative. 
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Adherence Value: displays the visit date and clinical procedure that meets the 
performance numerator definition. 

A pop-up can be viewed that defines the detailed logic for each of the national 
performance measures defined in the Clinical Reporting System by selecting Help | 
Natl Measures Glossary. 

Columns can be sorted, filtered and have other functions performed on them. 

8.2 Natl Measures Tab Toolbar 
The toolbar on this tab displays the date that iCare most recently processed the 
National Measures logic on the local facility’s RPMS database. The default setting 
for the National Measures’ logic “run” is weekly (the Site Manager can select a 
different time frame). 

Section 20.3 provides information about using the buttons on the right side of the 
toolbar. 

8.2.1 Recalc 

Click the Recalc button ( ) to get the latest data from the server and to run the 
algorithm. 

8.2.2 Background Jobs 
Click the Background Jobs button ( , or select File | Background Jobs, to display 
the Background Jobs pop-up. Section 20.12 provides information about this pop-up. 

8.3 Natl Measures Tab Menus 
The options on the File menu of the Natl Measures tab are the same as those on the 
File menu for the Cover Sheet tab. 

The options on Tools menu for the Natl Measures tab are the same as those of the 
Tools Menu for the Reminders tab. 
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9.0 CMET Tab 
The iCare Management Event Tracking (CMET) tab Figure 9-1) displays the 
CMET data associated with the current patient. The CMET tool is designed to assist 
users in the electronic tracking and management of their patients’ care. CMET is 
reminiscent of an old fashioned “tickler file.” 

 
Figure 9-1: Sample CMET tab 

The CMET tab on the patient record window has the information displayed in four 
sub-tabs: Events, Tracked Events, Follow-up Events, and Past Events. 

9.1 Events Sub-Tab 
The patient’s events display on the Events sub-tab (Figure 9-2.) Events are 
procedures, screenings and/or exams that have been pre-defined and categorized into 
Breast, Cervical, Colon, and Skeletal. 

 
Figure 9-2: Sample Events sub-tab 

The Events sub-tab is divided into three general areas: Tips information, Events 
toolbar, and Events data. 

The Tips information provides an overview of the Events sub-tab. This area can be 
collapsed to have more room to view the Events data. 
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9.1.1 Events Sub-Tab Layout 
The default sort of the columns is: Category, Date of Event (newest listed first), 
Patient Name (alphabetical). 

Category: the category of the event. 

Event Name: the name of the event. Events are procedures, exams, or tests that have 
been documented in RPMS. Events are predefined. See the CMET Glossary for a list 
of events by selecting Help | CMET Glossary. 

Event Date: the date the event was performed. Double click any underlined date to 
view the Visit Detail pop-up. Section 20.7 provides information about using the 
controls on the pop-up. 

Result: the date of the result. Double-click the underlined date to access a detail 
pop-up, for example, Women’s Health Detail. This cell also has hover help, such as 
V Radiology. 

Status: the status of the event which can be tracked, pending, or not tracked. 

Status Comment: any comments about the status. 

Last Modified Date: the date the record was last modified. 

Last Modified By: the person who last modified the record. The Initial job name 
means that this was an initial event. 

9.1.2 Events Sub-Tab Toolbar 
Section 20.3 provides information about to use the buttons on the right side of the 
toolbar. 

Click the Background Jobs button ( ,) or select File | Background Jobs, to 
display the Background Jobs pop-up. Section 20.12 provides information about this 
pop-up. 

The user can decide to track, not track, or leave the event in pending status. 

9.1.2.1 Track 
The Track function requires the iCare Editor (BQIZCMED) security key. Select one 
or more events with a status of Not Tracked or Pending and then click the Track 
button, or select CMET | Events | Track. 

Once an event has been Tracked, it cannot be changed to Not Tracked. If the event 
was changed to Tracked and that is not correct, go to the Tracked tab, and then 
access the CMET worksheet for the event tracked in error. 
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If events that are not eligible for the Tracked function are selected, the application 
displays the message: Events having a status of Tracked can’t be changed to Tracked. 
Click OK to dismiss the message. 

If selecting only one eligible event, the application displays the RPMS iCare - Track 
- Findings Due Date dialog (Figure 9-3.) 

 
Figure 9-3: Sample RPMS iCare - Track - Findings Due Date dialog 

If selecting more than one eligible event, the application displays the RPMS iCare - 
Track - Findings Due Date dialog (for multiple events.) (See Figure 9-4) 

 
Figure 9-4: Sample RPMS iCare - Track - Findings Due Date dialog for multiple events 

In either case, do the following: 

• Make sure that the correct date is in the Findings Due Date field (required). 
Change the date by clicking the list to access a calendar (where another date can 
be selected.) The date cannot be earlier than the current date. 

• Type the text of the reason for changing the status to TRACKED in the Free 
Text “Reason comment” field (not required). 
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• Click Save to save the information and to change the status of the events to 
Tracked. These events will display on the Tracked Events sub-tab of the Patient 
Record window. (Otherwise, click Cancel.) 

If using the “Save and Enter Findings” button for a single event, the application 
displays the CMET Worksheet (where Findings to the event can be added, for 
example). Section 20.11 provides for information about the worksheet. After saving 
the worksheet, focus returns to the Events sub-tab. 

9.1.2.2 Don’t Track 
Use the Don’t Track function to change the status of a Pending event to Not 
Tracked. Select the events and click Don’t Track, or select CMET | Events |Don’t 
Track. 

If Tracked events were selected that are not eligible for the Not Tracked function, 
the application displays the message: Once an event has been Tracked, it cannot be 
changed to Not Tracked. See the User Manual guidance on how to manage an event 
that was tracked. Click OK to dismiss the message. If the selected Tracked event was 
erroneously tracked in error, section 20.16 provides information about how to handle 
this error. 

If eligible events were selected, the application displays the RPMS iCare – Don’t 
Track Event dialog (Figure 9-5.) 

 
Figure 9-5: Sample RPMS iCare – Don’t Track Event dialog 

Type a reason for the change in the Free Text “Reason comment” field (not 
required). Click OK to save and to change the Status of the events to Don’t Track. 
(Otherwise, click Cancel.) 

9.1.2.3 Pend 
Use the Pend function to change the status of one or more selected Not Tracked event 
to Pending. Select the events and then click the Pend button, or select CMET | 
Events | Pend). 
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If events that are not eligible for the Pend function are selected, the application 
displays the message: Only events with status of Not Tracked can change to Pending. 
Click OK to dismiss the message. 

If eligible events are selected, the application displays the RPMS iCare – Pend 
Event dialog (Figure 9-6.) 

 
Figure 9-6: Sample RPMS iCare – Pend Event dialog 

Type a reason for the change in the Free Text “Reason comment” field (not 
required). Click OK to change the Status of the selected events to Pending. 
(Otherwise, click Cancel.) 

9.1.2.4 Add Manual Event 
Use the Add Manual Event function (Figure 9-7) to add a new manual event. Select 
the events and then click the Add Manual Event button, or select CMET | Events | 
Add Manual Event. 
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Figure 9-7: Sample RPMS iCare – Add Manual Event dialog 

The fields with the asterisk (*) following the name are required. 

Date: select a date for the event. 

Event: select the event. 

PCC File: select the PCC File. 

Default Value: select a default value for the event. 

Finding: select a finding, if desired for the event. 

Select Location:  

IHS/Tribal Facility: select a Location  

or  
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Other: Enter Outside Location and if desired, Outside Provider 

Use Save to save a new manual event. 

Use Save and Track to save a new manual event and track.  Same behavior as the 
Track button (Section 9.1.2.1). 

Use Save, Track and Open WorkSheet to save a new manual event, track and open 
CMET worksheet.  Use the same action as the Open CMET Worksheet button 
(Section 9.2.2.3) on Tracked Events tab. 

9.2 Tracked Events Sub-Tab 
The patient’s tracked Events display on the Tracked Events sub-tab. All events on 
this view have a CMET status of “Tracked” and are now considered a CMET. 

 
Figure 9-8: Sample Tracked Events sub-tab 

The Tracked Events sub-tab (Figure 9-8) is divided into three general areas: Tips 
information, Tracked Events toolbar, and Tracked Events data. 

The Tips information provides an overview of the Tracked Events sub-tab. This area 
can be collapsed to have more room to view the Tracked Events data. 

9.2.1 Tracked Events Sub-Tab Layout 
Table 2 provides information about the columns on the Tracked Events sub-tab. 

Table 2 Tracked Events Sub-Tab Layout 

Column Name Meaning 
Category The name of the category for the tracked event: Breast, Cervical, 

Colon, Skeletal, Sexually Transmitted Infection (STI.) 
1 - Event The name of the event. Events are procedures, exams, or tests that 

have been documented in RPMS. Events are predefined. 
Event Date The date the event was performed. 
Result The date the result was entered. Hover help will describe where the 

result came from (V-RADIOLOGY, V-LAB.) 
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Column Name Meaning 
2 - Finding(s) Icon that indicates if the event has any Findings. 
Findings Summary Summary of the findings. 
Findings Date The date of the findings. 
Interpretation The interpretation of the selection in the Result field. There is hover 

help for this field, e.g., CMET that refers to where the interpretation 
was obtained. 

3 - Follow-up(s) Icon that indicates if the event has any follow-up data. 
Follow-up Date The date of the follow-up. 
4 - Patient Notification(s) Icon that indicates if the event has any patient notification data. 
Patient Notification(s) Date The notification date of the tracked event. 
State The state of the tracked event (open or closed). 
Last Modified Date The date the record as last modified. 
Last Modified By The name of the person who last modified the record. 

 

Double-click any record to access the CMET Worksheet. Section 20.11 provides 
information about the worksheet. 

9.2.2 Tracked Events Sub-Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 

Click the Background Jobs button ( ,) or select File | Background Jobs, to 
display the Background Jobs pop-up. Section 20.12 provides information about this 
pop-up. 

9.2.2.1 Reopen 
Use the Reopen function (Figure 9-9) to change a Closed event to Open. Select only 
one event having a State of Closed and then click the Reopen button, or select 
CMET | Tracked Events | Reopen, to access the RPMS iCare – Reopen Tracked 
Event dialog. 

  
Figure 9-9: RPMS iCare – Reopen Tracked Event dialog 
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Type the reason for changing the state back to Open in the Free Text field (not 
required.) When the dialog is complete, click OK to change the State of the tracked 
event to Open. (Otherwise, click Cancel.) 

If selecting more than one event and the Reopen function is used, the application 
displays the warning message: Please reselect as only one event can be reopened at 
one time. Click OK to close the warning message and select only one event. 

9.2.2.2 Close 
Use the Close function to change an Open event to Closed. Select the events with a 
State of Open and then click the Close button,  or select CMET | Tracked Events | 
Close, to access RPMS iCare – Reason for Closing dialog. (Figure 9-10) 

  
Figure 9-10: RPMS iCare – Reason for Closing dialog 

Note: The fields with the asterisk (*) following the name are 
required. 

Reason: select an option from the list: Event Complete, Patient Moved, Lost to 
Follow-up, Other (this option requires a comment.) 

Comment: this Free Text field is required when the Reason = Other. Type the text of 
the reason. 

When the dialog is complete, click OK to change the State for the selected tracked 
events to Close. (Otherwise, click Cancel.) 
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9.2.2.3 Open CMET Worksheet 
Select an event and then click the Open CMET Worksheet button,  or select 
CMET | Tracked Events | Open CMET Worksheet, to access the CMET 
Worksheet (for the event). Here Finding(s), Follow-up(s), and Patient Notification(s) 
for the patient can be added. Section 20.11 provides for more information about the 
worksheet.  

Note: this function can be applied to only one event. 

9.3 Follow-up Events Sub-Tab 
The Follow-up Events sub-tab (Figure 9-11) displays the patient’s follow-up events. 
Follow-up events are generated by the third CMET step. This view lists all those 
events that have been recommended as follow-up. 

 
Figure 9-11: Sample Follow-up Events sub-tab 

The Follow-up Events sub-tab is divided into three general areas: Tips information, 
Follow-up Events toolbar, and Follow-up Events data. 

The Tips information provides an overview of the Follow-up Events sub-tab. This 
area can be collapsed to have more room to view the Follow-up Events data. 

Category: the category of the follow-up event. 

Follow-up Event Name: the name of the follow-up event. 

Follow-up Event Date: the date of the follow-up event. 

Ordered: indicates with the follow-up has been ordered (Yes or No). 

Preceding Event: the date of the preceding event. There is hover help when the 
mouse is moved over the date (for example, PAP SMEAR). 

Double-click any record to access the CMET Worksheet. Section 20.11 provides 
information about the worksheet. 

9.3.1 Follow-up Events Sub-Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 
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Select a record in the grid and then click the Open CMET Worksheet button, or 
select CMET | Follow-up Events | Open CMET Worksheet, to access the CMET 
Worksheet. Section 20.11 provides information about the worksheet. 

Click the Background Jobs button ( ,) or select File | Background Jobs, to 
display the Background Jobs pop-up. Section 20.12 provides information about this 
pop-up. 

9.4 Past Events Sub-Tab 
The Past Events sub-tab (Figure 9-12) displays the patient’s past CMET events. Past 
events come from the data mining. 

 
Figure 9-12: Sample Past Events sub-tab 

The Past Events sub-tab is divided into three general areas: Tips information, Past 
Events toolbar, and Past Events data. 

The Tips information provides an overview of the Past Events sub-tab. This area can 
be collapsed to have more to view the Past Events data. 

9.4.1 Past Events Sub-Tab Layout 
Category: the name of the category for the past event. 

Event Name: the name of the past event. 

Event Date: the date of the past event. 

Result: the date of the result of the past event. Double-click a record with an 
underlined date to access a detail pop-up, for example, Women’s Health Detail. 

Interpretation: the interpretation of the selection in the Result field. There is hover 
help for this field, e.g., CMET that refers to where the interpretation was obtained. 

9.4.2 Past Events Sub-Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 
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To check on the status of the background jobs, do one of the following: 

• Click the Background Jobs button ( )  

• Select File | Background Jobs 
This displays the RPMS iCare - Background Jobs pop-up. Section 20.12 provides 
information about this pop-up. 

9.5 CMET Tab Menus 
The options on the File menu are the same as those on the File menu for the Cover 
Sheet. 

The options on the Tools menu are the same as those on the Tools menu for the Flags 
tab. 

The CMET menu varies, according to the sub-tab. Most of the CMET menus reflect 
the buttons on the toolbar for that sub-tab. 
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10.0 Summ/Supp Tab 
The Summ/Supp tab (Figure 10-1) displays a selected type of report (shown in the 
Type field): Asthma Action Plan, Face Sheet, Health Summary, Patient Wellness 
Summary, Supplement. These reports are from RPMS. 

When first accessing this tab, it will be blank. An option from the list for the Type 
field must be chosen. 

Existing condition-specific (i.e., register specific) supplements can be displayed and 
edited. 

 
Figure 10-1: Sample Summ/Supp tab 

When using the Asthma Patient Care Summary (from the Supplement option), the 
Asthma Supplement Logic (section IV) in the Asthma Glossary can be viewed. This 
section of the glossary gives the structure of the report and the definitions of the 
fields. (Select Help | Care Mgmt Glossaries | Asthma Glossary for more 
information.) 

10.1 Summ/Supp Tab Toolbar 
The Type field determines the summary/supplement report to be displayed: 

• Asthma Action Plan 

• Face Sheet 

• Health Summary (HS)– has secondary selection, with Adult Regular as the default 

• Patient Wellness Handout – has a secondary selection 

• Supplement. – has a secondary selection 

• Women’s Health Profile - Brief 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual Summ/Supp Tab 
July 2017 

49 

Refresh button: it is not intuitive to the users that when they select a second HS type, 
and then return to the initial HS, they must use Refresh to display updated data, e.g., 
after entering PCC data. 

Find button: searches for a specific text string within the report text. This is 
especially useful for finding information within long reports. 

Print Preview button: displays a preview of page layout prior to printing the report 
on a printer. Section 20.13 provides information about the Print Preview dialog. 

Print button: outputs the report. The application displays the Print dialog where the 
Printer, page range, and number of copies are selected. 

10.2 Summ/Supp Tab Menus 

10.2.1 Tools Menu 
The options on the Tools menu for the Summ/Supp tab are: 

Quick Patient Search: this option executes a patient search. This is the same as 
pressing the F8 key on the keyboard. 

Refresh: use this option when selecting a second HS type, and then return to the 
initial HS. A Refresh must be performed to display updated data, e.g., after entering 
PCC data. This is the same as pressing the F5 key on the keyboard or clicking the 
Refresh button. 

Find: this option finds data in the current window. The application displays the 
Search dialog. This is same as clicking the Find button. 

User Preferences: this option opens the User Preferences window where user 
preferences can be modified. 

Web Links: this option shows several categories (such as Asthma) that have Web 
links. When selecting a Web link, the Internet browser for the category opens. 

10.2.2 File Menu 
The options on the File menu of the Summ/Supp tab are the same as those the File 
menu for the Cover Sheet. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual PCC Tab 
July 2017 

50 

11.0 PCC Tab 
The PCC tab (Figure 11-1) displays various types of PCC data associated with the 
patient. This data comes the V Lab file from PCC. 

 
Figure 11-1: Sample PCC tab 

The PCC data that displays is determined by the selection in the Type field on the 
toolbar. The time interval is controlled by what is selected in the Last list. 

The PCC tab is divided into two general areas: Tips information and PCC data. 

The Tips information provides an overview of the PCC tab. Collapse this area to 
have more room to view the PCC data. 

11.1 PCC Tab Layout 
No duplicate values are displayed; e.g., if a patient has multiple immunizations on the 
same day, the date should be displayed only on the first line. 

The display can show any of the following PCC data types (shown in the Type field): 

The CPT data has these data elements: Date, CPT Code, Modifier 1, Modifier 2, 
Quantity. 

The Elder Care data has these data elements: Date, Toileting, Bathing, Dressing, 
Transfers, Feeding, Continence, Finances, Cooking, Shopping, Housework/Chores, 
Medications, Transportation, Functional Status Change, “Is Patient a Caregiver?”. 

The Exams data comes from PCC V Exam files Data Elements: Date, Exam, Result, 
Encounter Provider, Comments. 

The Health Factors data comes from PCC V Health Factor files. Data Elements: 
Date, Health Factor Category, Health Factor, Level/Severity, Quantity, Provider, 
Comments. 

The Immunizations data comes from PCC V IMM files. Data Elements.: Date 
(visit), Immunization, Series, Reaction, Encounter Provider. 
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The Lab data comes from the PCC V Lab file. Data Elements: Date, Parent Panel, 
Panel, Test, Result, Normal/Abnormal, Range, Ordering Physician, Units. When 
entering historical data, the user is limited to lab tests only (lab panels cannot be 
entered because panels have no result since they are comprised of multiple individual 
tests with associated results). Lab data can be filtered by “Related to” (currently HIV 
register-related). 

The Measurement data comes from PCC V Measurements files. Data Elements: 
Date, Measurement, Value, Qualifiers, Percentile. Qualifiers describe how patient 
vital signs and measurements were taken (not all measurements have qualifiers). 

The Medication data comes from PCC V Medications file. Data Elements: Date, 
Medication (name), Instructions, Quantity, Days, Ordering Physician. 

The Patient Education data comes from PCC V Patient Ed files. Data Elements: 
Date, Disease/Topic, Level of Understanding, Time Spent, Provider, Goal Status, 
Comments. 

The Procedures data comes from PCC V Procedures files. Data Elements: Date, 
Operation/Procedure, Provider Narrative. 

The Radiology data comes from PCC V Radiology file. Data Elements: Date, 
Procedure, Impression, Result. 

The Skin Test data comes from PCC V Skin Test files. Data Elements: Date, Skin 
Test, Results, Reading. 

11.2 PCC Tab Toolbar 
The default date range for all data is one year; a different predefined date range can 
be chosen (3 months; 6 months; 1 year; 2 years; ever). The default display is in 
reverse order of date with most recent first. 

The Relate To field displays for Lab (from the Type field). There are other register 
data that can be selected for other data types. 

When Type = Measurement, the Graph It! button displays on the toolbar. 

Section 20.3 provides information about using the buttons on the right side of the 
window. 

11.2.1 Add Event 
Use the Add Event feature (Figure 11-2) to record historical PCC data for the current 
patient. This feature requires either the iCare Editor (BQIZCMED) or iCare Package 
Manager (BQIZMGR) security key. 
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The Add Event feature is available for each option in the Type field, except 
Medications. 

In PCC, this data is categorized with a Service Category of “Historical Event” and 
does not enter the normal facility visit billing cycle. Historical data might need to be 
entered to complete the patient record in the following circumstances: 

• The facility uses an off-site reference lab and is not using the RPMS Reference 
Lab application to send and receive lab data electronically directly into RPMS. 

• A test or procedure was documented in the patient’s chart but was not entered into 
RPMS. 

• The patient was traveling and received care at another facility that should be 
documented in their home facility. 

• The patient received an immunization or similar public health procedure at an off-
site community event. 

Click the Add Event button ( ,) or select PCC | Add Event, to display the Add 
PCC Event dialog. 

 
Figure 11-2: Sample Add PCC Event 

Dismiss the Add PCC Event window by selecting File | Close. 
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When clicking an ellipsis button by a field, the Table Lookup dialog displays. 
Section 20.15 provides information about how to use this dialog. 

The Add PCC Event window has two areas: (1) Add/Edit Event Info contains 
fields to adding or editing PCC data and (2) Pending Events displays the records that 
are pending events that can be removed, new ones can be added, and saved to PCC. 

Any field followed by an asterisk (*) is required. 

11.2.1.1 Add/Edit Event Info Group Box 
The default Patient Name is the name of the patient for the Patient Record. 

The default location is the service unit associated with the current user. This can be 
changed by clicking the ellipsis button to search for a location name. If the Location 
field is populated with OTHER, then the Outside Location and Outside Provider 
Name fields become active; here type in each Free Text field to populate it. 

The fields in this group box vary by the PCC Type. Any field to be populated must be 
followed by an asterisk (*.) 

Note: When using the PCC Type = Measurement, there is a field 
called Qualifier(s). Not all measurement types have 
qualifiers. Qualifiers describe how patient vital signs and 
measurements were taken. But for example, temperature 
has qualifiers of auxiliary, oral, rectal, core, tympanic, skin. 

11.2.1.2 Pending Events Group Box 
A user can add new records, remove existing records, or save existing records in this 
group box to PCC. 

Section 20.3 provides information about how to use the buttons on the right side of 
the toolbar of the Pending Events area. These same functions can be found on the 
Tools menu of the Add PCC Event window. 

Double-clicking a record in Pending events group box causes the Visit Detail pop-
up to display. Section 20.7 provides information about the using the controls on the 
pop-up. 

Add New 

1. Click the Add New button ( , )or select File | Add New, to clear the fields in 
the Add/Edit Event Info group box where a new PCC type record can be added. 
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2. Appropriate fields for the selected PCC Type must be populated. When all fields 
are complete, click Add. This action adds a new record to the Pending Events 
area. 

Edit a Record 

1. Double-click a record in the Pending Events area to cause the existing record 
data to populate the fields in the Add/Edit Event Info group box. 

2. Fields can be changed, as needed. When all fields are complete, click the Apply 
Changes button. This changes the record in the Pending Events group box. 

Remove 

Highlighted records in the Pending Events group box can be removed by clicking the 

Remove button ( ,) or selecting File | Remove. The “Confirm remove” window 
displays, confirming the deletion. Click Yes to remove the records. (Otherwise, click 
No.) 

Save to PCC 

1. Changes/additions to PCC (that are listed in the Pending Events group box) must 
be saved. 

2. Click the Save to PCC button ( ,) or select File | Save to PCC, to display 
the “Confirm save to PCC?” information message, confirming the save to the 
PCC data in the patient’s PCC visit file. Click Yes to save the information to 
PCC. (Otherwise, click No.). In either case, the record is removed from the 
Pending Events group box. 

After exiting the information message, the application updates the PCC tab on the 
Patient Record window and displays the “Add Chart Review?” information message 
that asks: Do you wish to add a Chart Review at this time? Click OK to add a Chart 
Review record (otherwise, click Cancel). If OK is clicked, the application displays 
the Add a Note dialog. Section 20.5 provides information about this dialog. 

Please note that each type of added event must be saved. When entering a new type, 
iCare asks if you want to save the existing records to PCC. 

• Click Yes to save to PCC. This action removes the record from the Pending 
Events group box. 

• Click No to not save. This action removes the record from the Pending Events 
group box. 

• Click Cancel to return to the Add PCC Event dialog. 
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11.2.2 Add a Note 
The Add a Note feature is available for each option in the Type field. Use this 
feature to add a note for the patient, such as a chart review, follow-up letter, or 
telephone call. 

Note: The Add a Note button is active ONLY if the user’s 
electronic signature is on file. 

Click the Add a Note button ( ,) or select PCC | Add a Note to access the 
Add a Note dialog. Use this dialog to add a new chart review, follow-up letter, or 
telephone call note for the patient. Section 20.5 provides information about this 
dialog. 

11.2.3 Related To 
When Type = Lab, the toolbar changes where a user can indicate if he/she wants to 
show labs related to HIV/AIDS or Diabetes. 

11.2.4 Graph It Button 

The Graph It button ( ) only appears when Type = Measurement. This feature 
allows a user to display, print, and save a graph of measurements data. 

When the current patient has measurement data, click the Graph It button, or select 
PCC | Graph It. The application displays the Charting window (Figure 11-3,) 
showing a graph of the various measurement types. 
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Figure 11-3: Sample Charting window 

Section 20.14 provides information about the Charting window. 

11.3 PCC Tab Menus 
The options on the File menu of the PCC tab are the same as those on File Menu for 
the Cover Sheet tab. 

The options on Tools Menu on the PCC tab are the same as those on the Tools Menu 
for the Flags tab. 

The options on the PCC menu operate like the action buttons on the toolbar. Section 
11.2 provides information about the toolbar. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual Problem List Tab 
July 2017 

57 

12.0 Problem List Tab 
There are two conditions for this tab: (1) a patient with no problems and (2) a patient 
with one or more problems. The toolbar to each condition will be different. 

Patient with No Problems 
The Problem List tab for a patient with no problems is shown in Figure 12-1. 

 
Figure 12-1: Problem List tab for patient with no problems 

The “No Active Problems” button only displays for a patient with no problems. 

Patient with Problems 
The Problem List tab (Figure 12-2) shows the patient’s current problem list. The 
Problem List data comes from the PCC Problem List. 

 
Figure 12-2: Sample Problem List tab 

The default Problem List display shows the Active Problems first, then the Inactive 
ones. 

12.1 Problem List Tab Layout 
The data columns are described below: 

Problem ID: the identification label assigned to the problem. 
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Status: status of the problem, Active (showing Chronic, Sub-acute, episodic, social) 
or Inactive. 

Provider Narrative: the narrative entered for the International Classification of 
Diseases (ICD) code for the problem. 

Date of Onset: the date the symptoms started. 

DX Code: the Diagnostic ICD code for the problem. 

Problem Notes: any notes entered about the problem. 

Classification: this shows any staging associated with the problem (for example, in 
Asthma Severity). 

Date Last Modified: the date the problem was last modified. 

User Last Modified: the name of the person who last modified the record. 

Facility: the name facility where the login user (who entered the problem) resides. 

Class: this will be blank or will contain Personal History. 

The default display (sort) order will be by Status (Active first), then by Problem ID. 

Columns can be sorted, filtered and have other functions performed on them. 

12.2 Problem List Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 

12.2.1 No Active Problems 
Use the No Active Problems button (Figure 12-3) to document that the patient has no 
active problems. Click the No Active Problems button to access the No Active 
Problems dialog. 

 
Figure 12-3: No Active Problems dialog 
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Both fields are required. 

Date Provider documented “No Active Problems”: either manually populate this 
field with the date or click the list and pick a date from the calendar. 

Provider who documented “No Active Problems”: click the ellipsis button to 
access the Table Lookup dialog. This is where a user can search for a name and 
select one from the retrieved records to populate the field. Section 20.15 provides 
information about using the Table Lookup dialog. 

After the dialog is complete, click OK (otherwise, click Cancel). 

After clicking OK, the application displays the Confirm save to RPMS information 
message that asks: This data will be saved to the RPMS server. Do you want to 
continue? Click Yes to save the data to the RPMS server. Click No to not save the 
data. 

After clicking Yes, the Problem List tab will change (Figure 12-4,) showing a 
message that there are no active problems. 

 
Figure 12-4: Sample Problem List tab showing message about no active problems 

12.2.2 Problem List Reviewed 
Use the Problem List Reviewed button to document that the patient’s problem list 
was reviewed. 

Click the Problem List Reviewed button (Figure 12-4) to access the Problem List 
Reviewed dialog. 

 
Figure 12-5: Problem List Reviewed dialog 

Both fields are required. 
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Date Problem List Reviewed: select a date by clicking the list to access a calendar. 

Provider Who Reviewed Problem List: click the ellipsis button to access the Table 
Lookup dialog to search for a provider name. This is the provider who reviewed the 
problem list. Section 20.15 provides information about using the Table Lookup 
dialog. 

When the dialog is complete, click OK (otherwise, click Cancel). After clicking OK, 
the application displays the Save to RPMS? information message that asks: You have 
data changes pending. Do you want to save to RPMS now? Click Yes to save the data 
to RPMS. Click No to not save the data to RPMS. 

After clicking OK, the application updates the toolbar with information about when 
the problem list was reviewed. (Figure 12-6) 

 
Figure 12-6: Toolbar showing when the problem list was reviewed 

12.3 Problem List Tab Menus 
The options on the File menu of the Problem List tab are the same as those on the 
File menu for the Cover Sheet tab. 

The options on Tools menu on the Problem List tab are the same as those on the 
Tools Menu on the Flags tab. 
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13.0 Care Mgmt Tab 
The Care Management tab displays any related care management data about the 
current patient. An option must be selected from the “Please Select a Group” field to 
display data. There are two conditions: (1) if the patient does not have any related 
care management data and (2) if the patient does have related care management data. 

13.1 Patient with No Tag 
Asthma, DM Audit, HIV/AIDS 

 
Figure 13-1: Sample Care Management tab for patient with No Tags for Asthma 

The Care Management toolbar displays information that the patient does not have an 
associated Asthma, DM Audit, HIV/AIDS tag (Figure 13-1.) 

• Section 13.1.2 provides information about using the Add Tag button. 

• Section 13.2.1 provides information about using the Accept button. 
HIV/AIDS 

 
Figure 13-2: Sample Care Management tab for patient with No Tags for HIV/AIDS 

The Care Management toolbar displays information that the patient does not have an 
associated HIV/AIDS tag. 

13.1.1 Enter Data 

Click the Enter Data button ( ,)  or select Care Mgmt | Enter Data) to add 
the patient to a register. 
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The fields will display in the Main sub-tab. This feature requires either the iCare 
Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key. Section 
13.3 provides more information about the main sub-tab. 

13.1.2 Add Tag 

Use the Add Tag process to add a diagnostic tab. Click the Add Tag button ( ,) 
or select Care Mgmt | Add Tag) to access the Add Diagnostic Tag dialog (Figure 
13-3.) This is a manual add. 

 
Figure 13-3: Sample Add Diagnostic Tag dialog 

This manual-add process allows a provider to manually assign one or more of the 
diagnostic tags to patients who did not meet the tag’s criteria for being proposed 
automatically. 

Note: If adding the Asthma diagnostic tag, the Diagnostic Tag 
field will be Asthma. If adding for DM Audit, the 
Diagnostic Tag field will be Diabetes. 

13.1.2.1 Fields 
New Status: the status of the tag being changed. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual Care Mgmt Tab 
July 2017 

63 

• ACCEPTED: this option allows a user to “Accept” a proposed tag to provide an 
affirmation of its validity for a given patient. 

• NOT ACCEPT: this option allows a user to disapprove or “Not Accept” a 
diagnostic tag that has been proposed for a patient. 

• PROPOSED: this option allows changes to the status of a diagnosis tag back to 
“Proposed” so that further review can take place. 
Reason: select the appropriate radio button for the reason to change the tag. 

• Patient Data Supports Acceptance - use this when the patient data does not 
support the tag. 

• Manually Designated - use this when manually designating the tag. 

• Other - use this when the other reasons do not fit. The Status Comment field 
must be populated to provide the text of the reason. 

Status Comment: type the reason for the change (when the reason is “Other”) in 
this Free Text field. This feature provides a rich audit history of the reasons for 
providers’ decisions to accept or not accept proposed tag assignments. 

Click OK to save changes. (Otherwise, click Cancel). If saving, the screen must be 
refreshed; the message beside the Care Management Group field will reflect the 
change. 

13.1.2.2 View Tab Activity Button 
Use the View Tag Activity button (Figure 13-4) to view the diagnostic tag activities. 
Click View Tag Activity to access the RPMS iCare – Diagnostic Tag Activity pop-
up window. 

 
Figure 13-4: Sample Diagnostic Tag Activity pop-up window 

Tags can be viewed by selecting an option from the list for the Tag field. 

If the “Display Factor Details” check box is chosen, the following columns will 
display: Factor, Date, Item, Value. This allows viewing additional details about the 
tags. The default view is unchecked. Columns can be sorted, filtered and have other 
functions performed on them. 
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Click the Glossary button ( ) to display the Diagnostic Tag Glossary. This pop-up 
provides the detailed logic for each national performance measure defined in the 
Clinical Reporting System. 

The pop-up must be dismissed. 

13.1.3 Accept Button 
When the Accept button is active in the toolbar of the Care Management tab, status 
of the tag, which is displayed in the toolbar, can be changed. The button will be 
active, for example, when the status of the tag is Proposed. 

Section 13.2.1 provides information about using the Accept button. 

13.2 Patient with Active Tags 
The data will display on the Main sub-tab. (Figure 13-5) 

 
Figure 13-5: Sample Care Management Tab for patient with HIV/AIDS tag 

Note: Only the Main sub-tab displays for Asthma and DM Audit. 

13.2.1 Accept 
When the Accept button is active in the toolbar of the Care Management tab, the 
status of the tag, displayed in the toolbar, can be changed. The button will be active, 
for example, when the status of the tag is Proposed. 
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Click the Accept button, or select Care Mgmt | Accept Tag, to display the Update 
Diagnosis Tag dialog (Figure 13-6.) This dialog displays the patient name, diagnostic 
tag, and status. 

 
Figure 13-6: Sample Update Diagnosis Tag dialog 

Existing tag activity about the patient by can be viewed by clicking the View Tag 
Activity button. The Diagnostic Tag Activity pop-up displays. Section 13.1.2.2 
provides information about this pop-up. 

The following fields can be edited: 

New Status: the status of the tag being changed. 

• Accepted:  this option allows to “Accept” a proposed tag to provide an 
affirmation of its validity for a given patient. 

• Not Accept: this option allows a user to disapprove or “Not Accept” a diagnostic 
tag that has been proposed for a patient. 

• Proposed: this option allows change to the status of a diagnosis tag back to 
“Proposed” so that further review can take place. In certain cases, this option might 
not be available. 
Reason: click the appropriate radio button for the reason to change the tag. 

• Patient Data Supports Acceptance - use this when the patient data does not 
support the tag. 
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• Manually Designated - use this when manually designating the tag. 

• Other - use this when the other reasons do not fit. The Other field must be 
populated with the text of the reason. 

Other: type the reason for the change (when using the reason “Other”) in this Free 
Text field. This feature provides a rich audit history for the providers’ decisions to 
accept or not accept proposed tag assignments. 

Click OK to save changes. (Otherwise, click Cancel). If a change is saved, the screen 
must be refreshed; the message besides the Care Management Group field will 
reflect the change. 

13.2.2 Add Tag 

Use the Add Tag process to add a diagnostic tab. Click the Add Tag button ( ,) 
or select Care Mgmt | Add Tag, to access the Add Diagnostic Tag dialog. This is a 
manual add. Section 13.1.2 provides information on using the Add Tag process. 

13.3 Main Sub-Tab 
Use the Main sub-tab of Care Management window (Figure 13-7) to add/edit 
patient register information. 

Figure 13-7: Sample Care Management tab after clicking Enter Data 

All categories to be changed must be expanded first. They are listed below the toolbar 
buttons. After completing changes, click the Save button to save the changes. 
Section 13.3.4 provides information about the Save process. 

Many of the lists (for fields) contain a “blank” option that is used when a field should 
have no data. Usually the “blank” option is the first one on the list. 

Note: Only the Main sub-tab displays for Asthma and DM Audit. 
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13.3.1 General 
Expand the General category (Figure 13-8) to display the fields on the General 
group box. 

 
Figure 13-8: Fields for the General group box 

All fields with an asterisk (*) are required. 

• Register Status: select an option from the list that indicates the status of the 
patient on this register. 

• Register Status Comments: type comments about the register status selection in 
this Free Text field (limited to 50 characters). 

• HMS Diagnosis Category: select a specific HIV-related diagnostic category 
from the list. 

• Diagnosis Comments: type comments about the HMS Diagnosis Category 
selection in this Free Text field (limited to 50 characters). 

• Initial HIV DX Date: select the date when this patient was first diagnosed 
with HIV from the calendar on the list for this field. Only a month and year can be 
added; in this case the entry will be stored in BKM as MM-01-YYYY. This field is 
active only when the HMS Diagnosis Category field with HIV is populated. 

Note: A proposed date might be displayed, based on the earliest 
RPMS data that meets the HIV/AIDS tag definition. The 
actual date must be entered, even if a user wants to 
“accept” the proposed date. 

• Initial AIDS DX Date: select the date when this patient was first diagnosed with 
AIDS from the calendar on the list for this field. Only a month and year can be added; 
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in this case the entry will be stored in BKM as MM-01-YYYY. This field is active 
only when the HMS Diagnosis Category field with AIDS is populated. 

Note: A proposed date might be displayed, based on the AIDS 
logic defined above in the HMS Diagnosis Category field. 
The actual date must be entered, even if a user wants to 
“accept” the proposed date. 

• CDC Cause (Etiology): select an option from the list that indicates the cause 
(etiology) of the patient’s DX. The Centers for Disease Control (CDC) has 
categorized the ways in which an individual is exposed to HIV. 

• Etiology Comments: type comments about the CDC Cause selection in this Free 
Text field (limited to 50 characters). (This field is active only when the CDC Cause 
(Etiology) field is populated.) A comment should always be entered if selecting 
“OTH - Other" in the CDC Cause field. 

• CDC Clinical Classification: this field is active when the HMS Diagnosis 
Category contains AIDS or HIV. Select the clinical classification from the list. 

− The current CDC classification system combines three categories of the CD4 
count with three symptom categories. The use of both the CD4 cell count and 
clinical categories provides shorthand for where the patient stands during the 
HIV/AIDS continuum. While there are guidelines in place, assign the 
classification only after clinical evaluation. The decision of which category to 
assign is always made by a clinical person. The CDC proposed that the 
clinical classification system be used to “guide clinical and therapeutic actions 
in the management of HIV infected adolescents and adults.” 

− The HIV Provider, HIV Case Manager, and Where Followed fields are 
populated by using the Table Lookup dialog. Section 20.15 provides more 
information about using this dialog. 

• HIV Provider: click the ellipsis button to search for a HIV provider name at the 
local facility. If this patient is cared for at an outside facility, enter the provider in 
the “Outside Provider” field. This information is pulled from the RPMS 
Designated Specialty Provider Management (DSPM) application, if available, 
and displayed here. 

• HIV Case Manager: click the ellipsis button to search for a case manager name 
at the local facility. This information is pulled from the RPMS DSPM 
application, if available, and displayed here. 

• Where Followed: click the ellipsis button to search for name of a facility that 
primarily follows the patient’s care related to HIV/AIDS. If this is not the 
appropriate facility, select OTHER from the list; the specific facility can be 
identified in the outside location field and the provider in the Outside Provider 
field. 
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• Outside Location: manually type the name of the facility or outside 
physician’s office where the patient is followed. This is Free Text field limited to 
50 characters. 

• Outside Provider: manually type the name of the patient’s HIV provider at the 
outside location. This is Free Text field limited to 50 characters. 

13.3.2 Partner Notification 
This notification type is to document the notification of a patient’s partner of a 
potential exposure to HIV. The public health recommendation to notify the patient’s 
partner is a practice that is encouraged in all I/T/U facilities. (Figure 13-9) 

 
Figure 13-9: Fields for Partner Notification group box 

Expand the Partner Notification category to display the following fields on the 
Partner Notification group box: 

Partner Notification Status: Select an option from the list that indicates the partner 
notification status. 

Partner Notification Date: This field is active when the Partner Notification 
Status contains Yes. Enter a date that the partner was notified; a user can select 
from a calendar by using the list. 

13.3.2.1 Antiretroviral (ARV) Status 
Expand the ARV category to display the fields on the Antiretroviral ARV (Status) 
group box. (Figure 13-10) 

Use this group box to enter ARV (Anti-Retro Viral Medications) data for ARV 
appropriate, ARV adherence, and ARV Stability. The medications are used to treat 
HIV/AIDS patients by reducing the viral load and improving the immunological 
function. 

Because the ARV status might change over time, the HIV Management System 
(HMS) maintains a history of ARV Appropriate and Compliance statuses for the 
patient. The entire ARV history will be displayed on this screen with the most recent 
status listed first; this feature allows the provider to easily view the continuum of 
assessment. 
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Figure 13-10: Fields on the ARV group boxes 

For ARV Appropriate, click the Add button ( ) to add data. Each of the 
fields on the row will have either a list from which to select, or a Free Text field 
where the information is entered. Data can be entered at any time and can be done so 
retrospectively. 

Date: Enter the date the patient was assessed for suitability for ARV (required). 
Click the list to select a date from a calendar. 

Status: Select an option from the list that indicates the status of the ARV 
Appropriate record. 

Comment: Type a comment, if appropriate, in this Free Text field, using up to 50 
characters. 

Last Edited By: The name of the person who last edited the record (system 
populated). 

Last Edited Date: The date the record was last edited (system populated). 

After clicking Save, iCare confirms addition of the record. After clicking Yes, iCare 
populates the Last Edited By field (name of user who populated the record) and 
today’s date in the Last Edited Date. 

For ARV Appropriate, selected records can be deleted by clicking the Delete button 
( ) to display the Delete Rows information message. Click Yes to remove 
the records. (Otherwise, click No.) 
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For ARV Adherent, click the Add button ( ) to add data. Each of the fields in 
the row will have either a list from which to select or a Free Text field where 
information is entered. 

Date: This is the date the patient was assessed for adherence to the prescribed ARV 
regimen (required). Click the list to select from a calendar. 

Adherent: Select an option from the list that indicates the adherent status of the 
record. 

Comment: Type a comment, if appropriate, in this Free Text field, using up to 50 
characters. 

Last Edited By: The name of the person who last edited the record (system 
populated). 

Last Edited Date: The date the record was last edited (system populated). 

After clicking Save, iCare confirms addition of the record. After clicking Yes, iCare 
populates the Last Edited By field (name of user who populated the record) and 
today’s date in the Last Edited Date. 

For ARV Adherent, selected records can be deleted by clicking the Delete button (
) to display the Delete Rows information message. Click Yes to remove the 

records. (Otherwise, click No.) 

For ARV Stability, click the Add button ( ) to add data. Each of the fields in 
the row will have either a list from which to select or a Free Text field where 
information is entered. 

Date: This is the date the patient was assessed for ARV Stability. Click the list to 
select from a calendar. 

Stability: Select an option from the list that indicates the stability status of the 
record. 

ARV Regimen: Click the list and select one of the options: Changed, Unchanged. 

Comments: Add any comments regarding the ARV Stability data in the Free Text 
field. 

Last Edited By: The name of the person who last edited the record (system 
populated). 

Last Edited Date: The date the record was last edited (system populated). 
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After clicking Save, iCare confirms addition of the record. After clicking Yes, iCare 
populates the Last Edited By field (name of user who populated the record) and 
today’s date in the Last Edited Date. 

For ARV Stability, selected records can be deleted by clicking the Delete button (
)  to display the Delete Rows information message. Click Yes to remove the 

records. (Otherwise, click No.) 

13.3.3 State Notifications 
This notification type involves the requirement to notify the appropriate state Health 
Department of new AIDS diagnoses; most states also required notification of HIV 
diagnoses as well. 

Expand the State Notification category to display the following fields on the State 
Notification group box (Figure 13-11.) 

 
Figure 13-11: Fields on State Notification group box 

If the HMS Diagnosis is HIV or AIDS, then the fields in this group box are active. 

State HIV Report Status: Select the State HIV Report Status from the list: N/A, 
No, Remind Me Later, Unknown, Yes. This answers the question: Has the state 
health department been notified about this patient’s HIV status? 

State HIV Report Date: This field is active if the State HIV Report Status field 
contains Yes. A calendar can be used to report the date by using the list. This is the 
date the State HIV status report was submitted to the state health department. 

State HIV Acknowledgment Status: Select the State HIV Acknowledgment status 
from the list: No, Unknown, Yes. This answers the question: Has your facility 
received an acknowledgement from the state health department? 

State HIV Acknowledgment Date: This field is active if the State HIV 
Acknowledgment Status field contains Yes. A calendar can be used to select the 
date by using the list. This is the date the state acknowledged receipt of HIV report, if 
any. 
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State AIDS Report Status: Select the State AIDS Report Status from the list: N/A, 
No, Remind Me Later, Unknown, Yes. This answers the question: Has the state 
health department been notified about this patient’s AIDS status? 

State AIDS Report Date: This field is active if the State AIDS Report Status field 
contains Yes. A calendar can be used to select the date by using the list. This is the 
date the AIDS status report was submitted to the state health department. 

State AIDS Acknowledgment Status: Select the State AIDS Acknowledgment 
status from the list: No, Unknown, Yes. This answers the question: Has the facility 
received acknowledgement from the state’s health department? 

Note: Most sites report that they do not receive this 
acknowledgment. 

State AIDS Acknowledgment Date: This field is active if the State AIDS 
Acknowledgment Status field contains Yes. A calendar can be used to select the 
date by using the list. This is the date the state acknowledged receipt of AIDS report. 

13.3.4 Save Button 
Use the Save process to save the care management information (entered or changed) 
in RPMS. Click the Save button, or select Care Mgnt | Main | Save, to display the 
“Confirm save to Care Mgmt” information message where the user is asked if you 
want to save the patient’s care management record in RPMS. Click Yes to save 
(otherwise, click No.) 

Below is one example of what happens after clicking Yes. What displays after 
clicking Yes depends upon if there is a tag status or not. 

After clicking Yes, a message appears asking about changing the tag status. (Figure 
13-12) 

 
Figure 13-12: Message About Changing Status 

If Yes is clicked, the Update Diagnostic Tag dialog appears. 

If No is checked, the system displays the message: HMS Register data has been saved 
successfully to RPMS. To dismiss the message, click OK. 
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If Cancel is clicked,  the system asks to confirm cancelling the entire Save process. 
Clicking Yes exits the save process. Clicking No causes the application to display a 
message that asks: Are you sure you want to cancel the entire Save process? Click 
Yes to cancel the entire Save process. Click No and the application displays the 
message HIV Management System data has been saved successfully to RPMS. 
Click OK to dismiss the message. 

13.3.5 Reports 
Click the list for the Reports button, or select Care Mgmt | Main | Reports, to 
access any of the following reports: 

Table 3 Reports Button 

Report Selection What Is Viewed 
Asthma Action Plan Asthma Action Plan report. 
Face Sheet Ambulatory Care Record Brief report. 
Health Summary First select a summary type to view. For example, if Lab is 

selected, the DMS Lab Report Summary will appear. 
Patient Wellness Handout First select the report parameter that determine the 

Wellness Handout type. View the selected patient wellness 
handout type report. 

Supplement First select a supplement type to view. For example, 
selecting Diabetic Care Summary, will show the Diabetic 
Patient Care Summary. 

Women’s Health Profile - 
Brief 

Women’s Health Patient Profile that lists the date, 
procedure, results/diagnosis, and status (for female patients 
only). 

State Surveillance Adult HIV/AIDS Confidential Case Report to State (State 
Surveillance report in BKM) about the patient. 

HMS Patient Care 
Supplement 

HMS Patient Care Supplement report. 

State Surveillance (Blank) Adult HIV/AIDS Confidential Case Report to State about 
the patient. This option pulls as much data from RPMS that 
is available. This allows the providers to review this report 
and manually correct any incorrect or missing data. Then 
the report is to be sent to the appropriate state agency. 

13.3.6 Glossary Button 
Click the Glossary button to access the HIV/AIDS / Care Management Glossary 
pop-up. The glossary provides information about the following:  

• Creating a panel 

• The HIV/AIDS Register specific fields 

• HMS Patient Care Supplement 
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• Quality of Care Report 

• Definitions 
Section 20.7 provides information about using the controls on the pop-up. 

13.4 Reminders Sub-Tab 

 
Figure 13-13: Sample Reminders sub-tab on Care Management 

Note: The Reminders sub-tab does NOT display for Asthma and 
DM Audit. 

Category: the category of the reminder, for example, Case Management. 

Clinical Group: the clinical group of the reminder, for example, HIV. 

Reminder Name: the name of the clinical procedure that needs to be done. View a 
tooltip by hovering the mouse over any Reminder Name cell. 

Due Date: the date the reminder procedure is due. This column will display the 
warning indicator ( ) if any of the patient’s reminders are overdue. This date is 
derived from the Health Summary Reminders Next Due test. 

Next Due: the actual text from the Reminders Next Due display on the Health 
Summary. 

Last Date Performed: the date that the reminder procedure was most recently 
completed. 

Preceding CMET Event: this is populated with the tracked Event that initiated this 
follow-up. If the displayed reminder is not a CMET Reminder, this cell will contain 
N/A. 

Date of Preceding CMET Event: the date of the preceding CMET Event. 

Columns can be viewed, filtered and other functions performed on them. 

If the patient does not have any HIV reminders, iCare displays the message: No 
Reminders Returned. (Click OK to dismiss the message.) 
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13.4.1 Patient with Asthma Tag 
The current definition for the Asthma Tag is: Patients with at least two POVs ever 
(not on the same date) and one instance on the Active Problem List. Asthma defined 
with the taxonomy ([BGP ASTHMA DXS]) contains ICD codes 493.00 – 493.92. 

 
Figure 13-14: Sample Patient with Asthma tag 

The Main sub-tab displays the existing Asthma Patient Care Summary 
(Supplement) report. Section 20.7 provides information about using the controls on 
the pop-up. The Asthma Care Management view does not include the Reminders 
sub-tab because there are no asthma-specific reminders. 

Click Glossary to access the Asthma / Care Management Glossary. This glossary 
includes (1) Asthma Diagnostic Tab definition, (2) asthma-specific data/patient 
record, (3) asthma panel layout options/panel view, and (4) asthma supplement logic. 

13.5 Care Management Tab Menus 
The options on the File menu of the Care Management tab (both Main and 
Reminders sub-tabs) are the same as those for the File menu on the Cover Sheet tab. 

13.5.1 Tools Menu for Main Sub-Tab 
The options on the Tools menu for the Main sub-tab of Care Management are the 
same as those on the Tools menu for the Cover Sheet tab. 

13.5.2 Tools Menu for Reminders Sub-Tab 
The options on the Tools Menu for the Reminders sub-tab are the same as those for 
the Tools menu for the Flags tab. 
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13.5.3 Care Mgmt Menu 
The options on the Care Management window (both Main and Reminders sub-
tabs) are shown below. 

Both Main and Reminders sub-tabs have the following options on the Care Mgmt 
Menu: 

Add Tag: This option works like the Add Tag button. 

Accept Tag: This option works like the Accept button. 

HIV/AIDS Management Guide: This option displays the iCare Population 
Management GUI window for online help. 

13.5.3.1 Main Sub-Tab 
The Main sub-tab for the HIV/AIDS (Group) is shown in Figure 13-15. 

 
Figure 13-15: Care Mgmt menu options for HIV/AIDS 

Save: this option functions the same as the Save button on the Main sub-tab. 

Reports: this option lists the available reports listed on the Main sub-tab. 

HIV/AIDS Management Guide: this option displays the iCare Population 
Management GUI window for online help. 

The following option only displays from the Main sub-tab for Asthma group: 

Refresh: this option refreshes the Reminders sub-tab by retrieving the most up-to-
date information from the server. This is same as pressing the F5 key. 
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13.5.3.2 Reminders Sub-Tab 
The Reminders option for the HIV/AIDS (Group) (Figure 13-16) 

 
Figure 13-16: Care Management menu for the Reminders sub-tab 

Add Tag: this option works like on the action button on the Care Mgmt window. 

The following options only display on the Reminders sub-tab: 

Recalc: this option gets the latest data from the server and to run the algorithm. 

Refresh: this option refreshes the Reminders sub-tab by retrieving the most up-
to-date information from the server. This is same as pressing the F5 key. 

HIV/AIDS Management Guide: this option displays the iCare Population 
Management GUI window for online help. 
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14.0 Referrals Tab 
The Referrals tab (Figure 14-1) displays the referrals for the selected patient in the 
time range shown in the “Last” field. This data comes from the Referral Care 
Information System (RCIS). 

 
Figure 14-1: Sample Referrals tab 

The default display is in reverse order of date, with the most recent first. 

14.1 Referrals Tab Layout 
The data comes from the RCIS. The user manual at the following URL: 
http://www.ihs.gov/Cio/RPMS/index.cfm?module=home&option=documentschoice 

Select Referred Care Information System from the list. On the next page, select the 
User Manual. 

You can sort/filter the columns and perform other functions on the columns. 

Table 4 provides information about the fields. 

Table 4 Field Information 

Field Meaning 
Initiated Date The date that the referral was initiated. 
Referral Provider The provider who requested the referral for the patient. 
Purpose of Referral This is a narrative that describes the purpose of the referral. 
Outside Vender This is the name of the Outside vendor, such as outside 

providers, clinics, hospitals, labs etc. This information comes 
from the RCIS application. 

Expected Begin 
Date 

This applies to outpatient visits that is the expected begin date of 
service. 

Actual Appt Date The date that the appointment for the referral was scheduled for 
this patient. 

RCIS Status The RCIS status of the referral. 
Referral Type The type of referral that was made. This can be any of the 

following: 
IHS - a referral to another IHS facility 
CHS - a referral to an outside facility that will be paid for with 
CHS funds 

http://www.ihs.gov/Cio/RPMS/index.cfm?module=home&option=documentschoice
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Field Meaning 
In-house - a referral to another clinical area within the facility 
Other - any other type of referral that will be paid with funds other 
than CHS (such as Medicaid or private insurance) 

Patient Type This is either inpatient or outpatient. 

14.2 Referrals Tab Toolbar Options 
The Last field determines the date range for the data. The default is one year. A 
different predefined date range can be selected. 

Section 20.3 provides information about the buttons on the right side of the toolbar. 

14.3 Referrals Tab Menus 
The options on the File menu of the Referrals tab are the same as those on the File 
menu for the Cover Sheet tab. 

The options on Tools Menu on the Referrals tab are the same as those on the Tools 
menu for the Flags tab. 
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15.0 Consults Tab 
The Consults tab (Figure 15-1) displays the consults for the selected patient in the 
time range shown in the “Timeframe” field.  

 
Figure 15-1: Sample Consults tab 

The default display is in reverse consult date, with the most recent first. 

15.1 Consults Tab Layout 
Columns can be sorted, filtered and other functions performed on them. 

Table 5 provides information about the fields. 

Table 5 Consults Tab Layout 

Field Meaning 
Consult Date The date of the consult. 
To Service The in-house service the consult is for. 
From Location The location creating the consult. 
Sending Provider Provider who initiated consult. 
Status The status of the consult. 
Urgency What the urgency of the consult is. 
Last Action The last action taken on the consult. Actions are: 

ADDED COMMENT 
ADDENDUM ADDED TO 
ADMIN. CORRECTION 
CANCELLED 
COMPLETE/UPDATE 
CPRS RELEASED ORDER 
DISASSOCIATE RESULT 
DISCONTINUED 
EDIT BEFORE RELEASE 
EDIT/RESUBMITTED 
ENTERED IN CPRS 
FORWARDED FROM 
FWD TO REMOTE SERVICE 
INCOMPLETE RPT 
INITIAL REMOTE REQUEST 
NEW NOTE ADDED 
PRINTED TO 
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Field Meaning 
RECEIVED 
REMOTE REQUEST RECEIVED 
SCHEDULED 
SERVICE ENTERED 
SIG FINDING UPDATE 
STATUS CHANGE 
UNKNOWN ACTION 

Attention To To whom the consult is intended for. 
Request Type The type of request. Can be Procedure or Consult. 
Patient Type This is either inpatient or outpatient. 
Consult Number The unique number assigned to each consult. 
Location The location where consult occurred. 
Ordering Facility The facility from whom the consult is being ordered. 
Place of 
Consultation 

This is the place where the consultation will take place. 

Provisional 
Diagnosis 

This is the Provisional Diagnosis the ordering clinician would 
specify on the Consult Form 513. 

Associated Results This is the reason for requesting the Consult or Procedure 
Request. (Word-processing field). 

15.2 Consults Tab Toolbar Options 
The Timeframe field determines the date range for the data. The default is one year. 
A different predefined date range can be selected. 

Section 20.3 provides information about the buttons on the right side of the toolbar. 

15.3 Consults Tab Menus 
The options on the File menu of the Consults tab are the same as those on the File 
menu for the Cover Sheet tab. 

The options on Tools Menu on the Consults tab are the same as those on the Tools 
menu for the Flags tab. 
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16.0 DX Tags Tab 
The DX Tags tab (Figure 16-1) displays the diagnostic tags information for the 
current patient. Diagnostic Tags are Predefined Diagnosis definitions (“tags”) that 
iCare has proposed for this patient, based on the tagging function. The display 
includes the relevant qualifying criteria data. 

 
Figure 16-1: Sample DX Tags tab 

Providers can review tags that were automatically assigned by the system, and then 
decide whether to accept the tags as valid for the patient. 

This tab displays the “Active” tags for the patient, i.e., those tags having the Proposed 
or Accepted status. 

16.1 DX Tags Tab Layout 
The data columns are described in Table 6. 

Table 6 DX Tags Tab Layout 

Column Meaning 
Tag Name The diagnostic tab name. The tooltip can be viewed by hovering the 

mouse over this column (shows the definition of the tag). 
Status The status of the tag. The tooltip can be viewed by hovering the mouse 

over this column. 
ACCEPTED: means the patient is a member of specified formal case 
management registers with status of Active, Decease, Transient, Non 
IHS, Lost to Follow Up, or Noncompliant. 
PROPOSED: means the patient has Status Un-reviewed or Inactive in 
the register. 
NO LONGER VALID: means the RPMS data no longer supports the 
tag. 

Date The date associated with the tag. 
Item This is where the tag was found (Visit or Problem). 
Value The value for the tag. The text that precedes the value determines what 

that value represent. For example: Problem: 250.00. 
Factor  This is defined through the Taxonomy listed or other (like BMI). 
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Double-click any underlined date to access the Visit Detail pop-up. 

Double-click underlined Factor to access the iCare Taxonomy View/Edit window. 
Section 20.9 provides information about this window. 

16.2 DX Tags Tab Toolbar 
The patient diagnostic tags are current as of the date shown on the toolbar. 

Section 20.3 provides information about the buttons on the right side of the toolbar. 

16.2.1 Recalc 

Click the Recalc button ( ,) or select Diagnostic Tags | Recalc, to update any 
values from a logic algorithm by recalculating the logic with new data from the 
server. 

16.2.2 Change the Tag Status 
Change the tag status by clicking the Accept, Not Accept, or Propose button (or 
selecting the options on the Diagnostic Tags menu). This causes the Update 
Diagnostic Tag dialog to display where that tag status can be changed.  Select the 
reason for the change, and populate the Other field (free text). Section 13.1.2 
provides information about this dialog. 

When finished with this dialog, click OK to accept the changes. (Otherwise, click 
No.) Changes can be viewed in the grid of records on the DX Tags tab. 

16.2.3 Add Tag 

Click the Add Tag button ( ,) or select Diagnostic Tag | Add Tag, to add a tag 
to the current patient. The Add Diagnostic Tag dialog will display. This is a manual 
add that allows a provider to manually assign one or more of the diagnosis tags to 
patients who did not meet the tag’s criteria for being proposed automatically. Section 
13.1.2 provides information about this dialog. 

16.2.4 Activity 
View existing tag activity about the patient by doing one of the following: 

• Click the Activity button ( ) 

• Select Diagnostic Tags | Activity 
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The RPMS iCare - Diagnostic Tag Activity pop-up displays. This is a view-only 
pop-up. Multiple users can enter the tags, so this pop-up shows all the activity. 
Section 13.1.2.2 provides information about this pop-up. 

16.2.5 Background Jobs 
Click the Background Jobs button ( ) to display the Background Jobs pop-up. 
Section 20.12 provides information about this pop-up. 

16.3 DX Tags Tab Menus 
The options on the Diagnostic Tags menu operate like the action buttons on the 
toolbar. 

The options on File menu on the DX Tags tab are the same as those on the File menu 
for the Cover Sheet tab. 

The options on Tools Menu on the DX Tags tab are the same as those on the Tools 
menu for the Reminders tab. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual Family HX Tab 
July 2017 

86 

17.0 Family HX Tab 
The Family HX tab (Figure 17-1) displays any family history information about the 
patient. 

 
Figure 17-1: Sample Family HX tab 

This information comes from the Family History of the PCC patient record. 

17.1 Family HX Tab Layout 
Columns can be sorted, filtered and other functions performed on them. 

Table 7 provides a description of the fields. 

Table 7 Family HX Tab Layout 

Column Meaning 
Relative This is the family history relationship, such as Brother. 
Relative Modifier This is the relative description, if any. 
Diagnosis Code This is the family history ICD code that best describes the 

diagnosis of the relative. 
Diagnosis Narrative This is the provider narrative that the provider entered. 
Age of Onset This is the age of onset of the condition. This can be In Infancy, 

Before Age 20, specific age range (such as 30-39), Age 
Unknown. 

Status This is the status of the relative: Living, Deceased, Unknown, 
Patient Refused To Answer. 

Age at Death If the status is Deceased, this is age of death of the relative. 
Cause of Death If the status is Deceased, this is the cause of death of the 

relative. 
Multiple Birth This determines is there was a multiple birth: Yes, No, Unknown. 
Provider This is the provider for this record. 
Date Last Modified This displays the date the record was modified (system 

populated). 

17.2 Family HX Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 
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17.3 Family HX Tab Menus 
The options on the File menu of the Family HX tab are the same as those on the File 
menu for the Cover Sheet tab. 

The options on the Tools menu of the Family HX tab are the same as those on the 
Tools menu for the Flags tab. 
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18.0 Notes Tab 
The Notes tab (Figure 18-1) displays the existing TIU notes for the current patient. 

 
Figure 18-1: Sample Notes tab 

18.1 Notes Tab Layout 
The sort order is only by date, most recent date first. 

Table 8 provides information about the fields. 

Table 8 Notes Tab Layout 

Field Meaning 
Class The class of the note. 
Title The title of the note. 
Subject The subject of the note. 
Date of Note The date/time the note was written 
Author The person who wrote the note. 
Status The status of the note. 

Double-clicking a record in the grid causes the application to display a pop-up 
window (Figure 18-2) showing information about the note. 

 
Figure 18-2: Sample Note pop-up 

Section 20.7 provides information about using the controls on the pop-up. 
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18.2 Notes Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 

The time range for the notes can be determined by selecting an option from the Time 
Frame list (the default is 1 month). 

18.2.1 View Notes 
Use the View Notes function (Figure 18-3) view the text of one or more selected 
notes in the grid. Click View Note (or selecting Notes | View Notes) to access the 
View Notes pop-up with TIU headers and footers. 

 
Figure 18-3: Sample View Notes pop-up 

Section 20.7 provides information about using the controls on the pop-up. 

18.2.2 Print Notes 
Use the Print Notes button to print the selected notes without TIU headers and 
footers. Highlight one or more selected notes from the grid and the click Print 
Notes (or select Notes | Print Notes). The application displays the notes in the Print 
Preview dialog. Section 20.13 provides information about this dialog. 

Each note (when using more than one note) will start on a new page. 

The contents can be printed on the Print Preview dialog by selecting File | Print. 

The output will contain the date and time it was printed. 

18.3 Notes Tab Menus 
The options on the Notes menu operates like the View Notes and Print Notes 
buttons. 
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The options on the File menu of the Notes tab are the same as those on the File menu 
for the Cover Sheet tab. 

The options on the Tools menu of the Notes tab are the same as those on the Tools 
menu for the Flags tab. 
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19.0 Suicide Form Tab 
The Suicide Form tab (Figure 19-1) only displays for users who have been assigned 
specific Behavioral Health (BH) permission keys. These keys are assigned through 
BH only, not through iCare User Access Management. 

 
Figure 19-1: Sample Suicide Form tab 

This tab displays the data from the existing Suicide Reporting Forms (SRF) for the 
patient. 

Double-click any record in the grid to access the Suicide Form Detail. (Figure 19-2) 

 
Figure 19-2: Sample Suicide Form Detail pop-up 

Besides the patient demographic information, this pop-up displays data in the fields 
on the SRF. Section 20.7 provides information about using the controls on the pop-
up. 

19.1 Suicide Form Tab Layout 
Columns can be sorted, filtered and other functions performed on them. 

Date of Act: The date of the suicide act. 

Suicidal Behavior: This is the type of suicidal activity for the suicide act. 

Method: The method used in the suicide act. 
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User Created: The name of the provider who created the record. 

User Last Modified: The name of the provider who last modified the record. 

Date Last Modified: The date the record was last modified. 

19.2 Suicide Form Tab Toolbar 
Section 20.3 provides information about the buttons on the right side of the toolbar. 

19.3 Suicide Form Tab Menus 
The options on the File menu of the Suicide Form tab are the same as those on the 
File menu for the Cover Sheet tab. 

The options on the Tools menu of the Suicide Form tab are the same as those on the 
Tools menu for the Flags tab. 
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20.0 iCare Features Used by Patient Record 
The following provides information about using the iCare features for the Patient 
Record. 

20.1 User Preferences 
This section focuses on the user preferences that are used by the Patient Record 
window. 

 
Figure 20-20-1: Sample User Preferences window 

After the User Preferences window (Figure 20-20-1) is complete, click OK and the 
user preferences will be in effect for the operation of the iCare application. 
(Otherwise, click Cancel.) 
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20.2 Patient View Tab 
 

 
Figure 20-20-2: Sample Patient View tab 

The selections on Patient View window (Figure 20-20-2) determine the following: 
which tabs are displayed, the startup tab that displays when first accessing the Patient 
View window, the view size, and the default location to be associated with various 
clinic codes. 

Tabs: Use the Show/Hide column to determine which tabs are displayed in a panel. 
Checking will display the selected tab. The Starting Tab column sets which tab is 
initially displayed when a panel is opened. At a minimum, one tab must be checked 
as Show and set as Starting tab. 

View Size: Determine the view size and selecting either the Normal or Maximized 
radio button (the default is Normal). 

Note: The default clinic codes are necessary when using the Add 
a Note button on the Patient Record window. 

Followup Letter Clinic Location: Select a clinic code from the list for TIU 
documents. 

Telephone Call Clinic Location: Select a clinic code from the list for telephone 
calls. 

Chart Review Clinic Location: Select a clinic code from the list for chart reviews. 
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20.3 Buttons on Right Side of Window 
The buttons on the right side of any iCare window have the same functionality on any 
window. (Figure 20-20-3) 

 
Figure 20-20-3: Buttons on right side of window 

These buttons might not be visible; in that case, click the list button( .) 

The application provides hover help for each button. 

Some iCare windows might not have the mail merge and glossary buttons. 

20.3.1 Reset View 

Click the Reset View button ( ,) or select Tools | Reset View, to return the current 
view to the default view. Use this feature when changing the view, such as resizing 
the column width. This is the same as using the Ctrl+R key combination. 

20.3.2 Refresh 
Click the Refresh button ( ,) or select Tools | Refresh, to update any RPMS field 
values on the current window with new data from the server. This is the same as 
pressing the F5 key on the keyboard. 

20.3.3 Search 
Search for data in the current grid (Figure 20-20-4) by clicking the Search button (

,) or select Tools | Search, or use the Ctrl+F key combination to display the 
Search dialog. 

 
Figure 20-20-4: Search dialog 

If the Show Additional Search Options checkbox is not selected, the search looks in 
all columns for a match. 
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If the Show Additional Search Options (Figure 20-20-5) checkbox is selected, the 
Search dialog changes to show more options for the search. 

 
Figure 20-20-5: Search dialog with additional search options 

Type the desired subject in the Find What Free Text field. The remaining fields 
determine the criteria for the search. 

If the Match Case checkbox is selected, that will cause the search to match the case 
of the text in the Find What field. 

20.3.3.1 Look In Field 
Click the list for the Look In field to view the options for that field. The highlighted 
option determines what part of the window to search. (Figure 20-20-6) 

 
Figure 20-20-6: Sample list options for Look In field 

What is highlighted in the upper part of the list determines the options in the lower 
part of the list. For example, if Look In field contained All columns, then the list of 
the column names would appear in the lower part of the list. 

20.3.3.2 Match Field 
Click the list for the Match field (Figure 20-20-7) to view the options for that field. 
The highlighted option determines what part of the Find What field will be matched 
in the search. 

 
Figure 20-20-7: Sample list options for Match field 
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20.3.3.3 Search Field 
Click the list for the Search field to view the options for that field. The highlighted 
option determines the direction of the search.(Figure 20-20-8) 

 
Figure 20-20-8: Sample list options for Search field 

After all fields are populated with the search criteria, click the Find Next button. 
(Otherwise, click Cancel.) 

If a match is found, the matching text will be highlighted (in the grid). To continue 
the same search, click the Find Next button again; repeat this process as needed. 

If a match is not found, the Datagrid Search Results message displays. (Figure 
20-20-9) 

 
Figure 20-20-9: Sample Datagrid Search Results 

Click OK to close the message and to return to the Search dialog. 

20.3.4 Export to Excel 
Information in the window can be exported to Microsoft Excel by clicking the 
Export to Excel button ( ,) or by selecting Tools | Export to Excel, or by using 
the Ctrl+E key combination. 

The application displays the warning message about the export. (Figure 20-20-10) 

 
Figure 20-20-10: Warning message about exporting the patient data 

Click No to dismiss the warning and to exit the export process. 

Click Yes to continue the export process and to display the Save As dialog. (Figure 
20-20-11) 
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Figure 20-20-11: Sample Save As dialog 

Make sure the correct location to save the file displays in the Save in field. 

Type the name in the File name field. The system will automatically add XLS 
extension to the field name. 

Click Save. (Otherwise, click Cancel.) If using Save, the Export Panel message 
“Excel export has been created.” displays when the Save command is complete; click 
OK to dismiss the message. 

When viewing the Excel document, the application provides a Confidential Patient 
Information header in the document. 

20.3.5 Print 

The selected rows in the grid can be printed by clicking the Print button ( ,) or by 
selecting Tools | Print, or by using the Ctrl+P key combination to access the Print 
Preview dialog. (Figure 20-20-12.) Section 20.13 provides information about using 
this dialog. 
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Figure 20-20-12: Sample Print Preview dialog 

If no rows are selected, the application displays the warning message: You have not 
selected any rows to print. Do you want to proceed and print all rows in this view or 
cancel this print? Click Yes to print all the rows. Click No to cancel the print 
function. 

20.3.6 Copy to Clipboard 
Selected rows in the grid can be copied to the Windows clipboard by clicking the 
Copy to Clipboard button ( ),) or by selecting Tools | Copy Rows to Clipboard, 
or by using the Ctrl+Shift+C key combination. The contents of the Windows 
clipboard can be pasted to any Windows application. 

20.3.7 Mail Merge 
The iCare application provides the capability to export patient demographic data in a 
format that can be used by word processing mail merge files. This is a Demographic 
Data Export for Letter Generation function. 

Follow these steps: 

1. Select one or more patients to include in the mail merge process. 

2. Click the Mail Merge Export button ( ,) or select Tools | Mail Merge, to 
display the Mail Merge Export dialog. (Figure 20-20-13) 
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Figure 20-20-13: Sample Mail Merge Export dialog 

Section 20.3 provides information about the buttons on the right side of the 
toolbar. 

3. Click the Mail Merge Instructions button ( ) to display the Mail Merge 
Instructions pop-up. This pop-up provides the instructions for completing the 
mail merge process. (Figure 20-20-14) 

 
Figure 20-20-14: Mail Merge Instructions dialog 

Note that the contents can be printed by clicking the Print button or by selecting File 
| Print. 

See Section 20.7 for more information about how to use the controls on the pop-up. 
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20.3.8 Glossary 
Click the Glossary button ( ,) or select the glossary from the Help, to display the 
Glossary pop-up. The name of the glossary pop-up varies according to the part of 
iCare that is being used. For example, if on the Reminders tab, the Reminders 
Glossary pop-up would display. 

20.4 Edit Patient Demographics Fields 

 
Figure 20-20-15: Sample Edit patient demographic fields dialog 

20.4.1 Fields on Edit Patient Demographic Fields Dialog 
Figure 20-20-15 shows the Patient Demographic Fields Dialog.  The following 
sections describe each parameter. 

The field name followed by an asterisk (*) is required. 

Any field that is inactive on this dialog cannot be changed. 

Phone: Populate the phone field with the appropriate number, using 4-60 characters 
in length. This applies to the patient’s Home Phone, Work Phone, and Alternate 
Phone fields. 

Number in Household: Populate with the number of people in the household. 

Ethnicity: Use any option on the list to define the ethnicity of the patient. After 
populating this field, the Method of Collection field become active. 
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Method of Collection: Use any option on the list to define the method of collection 
for the ethnicity. 

Race: Use any option on the list to define the patient’s race. 

Communication Preference: Use any option on the list to define the preferred 
means of communication, for example, email. 

Email: Type the patient’s email address in this field. 

Preferred Language: Use any option on the list to define the patient’s preferred 
language. 

20.4.2 Menus on Edit Patient Demographic Fields Dialog 
Use File | Close to dismiss this dialog. 

The Help menu has two options. 

iCare Help: use this option to access the online help for the dialog. This is the same 
as pressing the F1 key on the keyboard. 

About iCare: use this option to review the information about the iCare version and 
other information. 

20.5 Add a Note Dialog 
The following information provides information about using the Add a Note dialog, 
shown in Figure 20-20-16. 

 
Figure 20-20-16: Sample Add a Note dialog 
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The application automatically populates the Location field, the Provider field with 
the current logon user, and the Narrative field. 

Clinic: select an option from the list that defines the clinic for the note. The options 
are Chart Review (or record modification), Follow-Up Letter, or Telephone Call. 
After populating the Clinic field, the application automatically populates the Category 
field. 

Add Note: click the Create button to access the Add TIU Note dialog. Section 20.6 
provides information about this dialog. 

The File menu (on the Add a Note dialog) has one option: Close. This closes the 
dialog (which is the same action as clicking the Cancel button). 

The Help menu (on the dialog) has two options: (1) iCare help for this dialog (the 
same as pressing the F1 key) and (2) About iCare (displays information about the 
application, such as the version being used). 

20.6 Add TIU Note Dialog 
The following information provides information about using the Add TIU Note 
dialog. (Figure 20-20-17) 

When clicking the Add Note button on the Patient Record window, the application 
displays the Add a Note dialog. After clicking the Create button on the Add a Note 
dialog, the application displays the Add TIU Note dialog. 

 
Figure 20-20-17: Sample Add TIU Note dialog 

Note: Both fields are required. 

Document Title: select an option from the list to establish the title of the TIU note. 

Subject: use this Free Text field to enter the subject of the TIU note. This field 
becomes active after populating the Document Title field. 

At this point, the choices are to use a template or not. 
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20.6.1 Note with No Template 
Choosing not to use a template, and, after populating the Document Title and 
Subject fields, the text of the TIU note can be typed in Free Text area on the right 
side of the dialog. 

When the text is complete, the following buttons are active: Find, Font, Copy, Save 
Note, Sign Note, and Close. Section 20.6.3 provides information about the buttons on 
the dialog. 

Section 20.6.2 shows an example of what happens after clicking the Save Note 
button. 

20.6.2 Note with Template 
After populating the Document Title and Subject field, select the “Show 
Template?” check box. This action shows the available templates that are available. 
(The Shared Templates option must be expanded.) After finding the desired template, 
double-click its name. The application will display the chosen template. A sample 
template is displayed in Figure 20-20-18. 

 
Figure 20-20-18: Sample Template for Adding Notes 

The template can be completed by using the buttons and check boxes on the template. 
What is used on the template determines the text of the TIU note. 
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Use the Preview button (on the Template window) to “preview” the note, in its 
current state. (Figure 20-20-19) 

 
Figure 20-20-19: Sample Preview of the TIU note 

What appears on the Template Preview pop-up determines what will be in the text of 
the TIU note. Section 20.7 for more information about using the controls on the pop-
up. After closing the (File | Close) pop-up, the system returns to the Template 
window. 

After completing the Template window, click OK (otherwise, click Cancel). The 
OK option returns to the Add TIU dialog. 

20.6.3 Buttons on Add TIU Note Dialog 
Please note the following about the text of the TIU note: 

• Line lengths should be <80 columns (characters), otherwise, the line spacing on 
the finished TIU note will not format correctly. 

• The Find, Font, Copy, Print Preview, and Print buttons on this dialog work like 
those on the pop-up window. 

• Adjust the font size before saving the TIU note, if needed. 
Delete Note: use this button to delete the current unsigned note. (This button does not 
apply to signed notes.) Click the Delete Note button, or select File | Delete Note, to 
access the Delete Note Confirmation that asks: Do you want to delete the unsigned 
note? Click OK to delete (otherwise, click Cancel). After clicking OK, the 
application displays the message: Note Deleted successfully. Click OK to dismiss the 
message. 

Save Note: use this button to save the current note. After clicking this button, the note 
is saved and the Delete Note and Edit Note buttons become active. 
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Sign Note: use this button to electronically sign the selected unsigned TIU note. 
After clicking the Sign Note button, or selecting File | Sign Note, the application 
displays the Enter Electronic Signature dialog. (Figure 20-20-20) 

 
Figure 20-20-20: Enter Electronic Signature dialog 

Here the user enters his/her electronic signature in the Free Text field and then 
clicks OK (otherwise, click Cancel). After using OK, the user is returned to the Add 
TIU Note dialog. The text of the note shows that the note has been electronically. 
(Figure 20-20-21.)  

 
Figure 20-20-21: Sample electronic signature noted on text of TIU note 

Edit Note: use this function to edit/view the note. Click the Edit Note button, or 
select File | Edit Note, to display the text of the note. (Figure 20-20-22) 

 
Figure 20-20-22: Example of text of the note 

After editing the text of the note, the Save Note button can be used again. 

If the TIU note has already been signed, the text cannot be changed, only viewed. 

Close: use this button to close the Add TIU Note (for patient) dialog. Click the Close 
button, or select File | Close,  to close the dialog. 

Return to the Add a Note dialog (Figure 20-20-22,) with the Preview button next to 
the Add Note field. 
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Figure 20-20-23: Sample Add a Note dialog with Preview button 

Click the Preview button to display the text of the note. (Figure 20-20-24) 

 
Figure 20-20-24: Sample Letter Preview pop-up 

Section 20.7 provides information about using the controls on the pop-up. 

Close the pop-up to return to the Add a Note dialog (with the Preview button on it). 

After the Add a Note dialog is complete, click OK (otherwise, click Cancel). 

After clicking OK, the application displays the Enter Electronic Signature dialog. 
(Figure 20-20-25) 

 
Figure 20-20-25: Enter Electronic Signature dialog 

Enter the electronic signature in the Free Text field. After completing the dialog, 
click OK (otherwise, click Cancel). 
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• If clicking OK and an invalid electronic signature was entered, the application 
displays the Invalid Attempt information message that states: Invalid electronic 
signature. Try again? Click Retry to return to the Enter Electronic Signature 
dialog. Click Cancel and the application displays the message: Unable to save 
with a signed note; click OK to return to the Add a note dialog. 

• If clicking OK with a valid electronic signature, the application displays the 
information message: This data will be saved to the RPMS server. Do you want to 
continue? Click Yes to save and to continue. Click No to not save and leave the 
dialog. 

Printing the TIU Note 
When using OK (on the Enter Electronic Signature dialog), the application displays 
the Print TIU Notes information message. (Figure 20-20-26) 

 
Figure 20-20-26: Print TIU Notes information message 

Click Yes to print the TUI note. The application displays the Print Preview dialog. 
The TIU note from this dialog can be printed. Section 20.13 provides information 
about the Print Preview dialog. 

Click No not to print the TUI note. The application displays the Print TIU Notes 
information message (Figure 20-20-27.) This provides a second chance to print the 
TUI note. 

 
Figure 20-20-27: Print TIU Notes information message 

Click Yes to print the TIU note now when batch processing. Otherwise, the note can 
only be reprinted from the individual patient record. 

If using Yes, the application displays the Print Preview dialog. The TIU can be 
printed from this dialog. Section 20.13 provides information about the Print Preview. 
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20.7 Pop-up Functionality 
Several places in iCare cause a pop-up to appear. For example, if double-clicking on 
any row in the Recent Visits group box on the Cover Sheet of the Patient Record 
window, a pop-up will display. (Figure 20-20-28) 

 
Figure 20-20-28: Sample Visit Detail pop-up 

The following actions can be taken on this pop-up: 

• Navigate through the information by using the scroll bar. 

• Click the Find button ( ,) or select File | Find, to access a search tool to find 
data in the current window. This button works like the Search button. 

• Click the Font button( ,) or select File | Font to display the Font dialog. 
(Figure 20-20-29) 

 
Figure 20-20-29: Font dialog 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual iCare Features Used by Patient Record 
July 2017 

110 

Here the Font name, style, and size of the text in the pop-up can be changed (applies 
to all the text). In addition, effects like “Strikeout” and “Underline” can be added.  
These perform like those effects indicated in MS Word. 

Change the Script option to the see the text displayed in another language. In 
addition, that language pack must be installed on the machine being used. If the 
language pack is not installed on the machine, the display does not change by 
selecting another script. 

Click OK to apply changes to the text in the current pop-up. These changes are only 
effective for the current view of the pop-up. (Otherwise, click Cancel.) 

• Click the Copy button ( ),) or select Copy option on the context menu, or the 
File menu) to copy the selected text to the Windows clipboard. 

• Click the Print Preview button ( ) to view the Print Preview dialog. The 
contents of the pop-up from this dialog can be printed. Section 20.13 provides 
information about the Print Preview dialog. 

• Click the Print button ( ) to display a print dialog where specifying the printer 
to output the contents of the pop-up, the page range, and number of copies. 

The File menu contains the print actions (like the Print Preview and Print buttons), 
the Page Setup function, the find and copy functions, as well as a Close function 
(dismisses the pop-up). 

20.8 Edit Providers 
When editing the list of specialty providers for the patient, the application displays 
the Edit Providers dialog (for the current patient). (Figure 20-20-30) 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual iCare Features Used by Patient Record 
July 2017 

111 

 
Figure 20-20-30: Sample Edit Providers dialog 

The Edit Providers window is divided into two areas.   

1. Add/Edit area that has fields to add/edit a provider record 

2. Specialty Provider List area that lists the providers for the patient.  

Section 20.3 provides information about the buttons on the right side of the Specialty 
Provider List area. 

20.8.1 Add/Edit New Provider 
Move the cursor to the row of the Provider Category (in the Specialty Provider 
List grid) where the provider should be added or edited. 

The Provider Category field (in the Add/Edit area) will show the provider category 
selected, for example, Cancer. This field is view-only. 

The provider for the category can be added by clicking the ellipsis button to search 
for the provider name (or initial) on the Table Lookup window. 
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Select the provider name and click Select; this name populates the Provider Name 
field (in the Add/Edit group box). Then click Apply Changes to move the data to the 
Specialty Provider List group box. 

20.8.2 Remove Provider Name 
The provider for the category can be removed by first selecting the category (in the 
Specialty Provider List grid). Then, click the ellipsis button by the Provider Name 
field (in the Add/Edit area) to access the Table Lookup window. Click Clear to 
return to the Edit Providers dialog. Then click Apply Changes to remove the 
provider name from the Specialty Provider List group box. 

If Apply Changes is not clicked and the user attempts to go to another provider 
category, the application displays the “Commit changes?’ information message that 
states: You have started to enter data in the data fields. Do you want to commit these 
changes now? 

• Click Yes to commit the changes and focus returns to the Edit Providers dialog. 

• Click No not to commit the changes and focus returns to the Edit Providers 
dialog. This action removes the commit changes. 

• Click Cancel and focus returns to Edit Providers dialog. This action retains the 
commit changes. 

20.8.3 Save & Close Button 

Click the Save & Close button ( , or select File | Save & Close, to display 
the Confirm save to RPMS information message. Click Yes to save all changed data 
to RPMS (otherwise, click No). The Edit Providers window closes. 

If the data was saved, it will be reflected in the Provider group box on the Cover 
Sheet tab of the Patient Record window. 

20.8.4 File Menu on Edit Providers 
The options on the File menu are: 

Save & Change: this is the same as clicking the Save & Close button. This action 
displays the RPMS information message. Click Yes to save the data to RPMS 
(otherwise, click No). If Yes is clicked, the data populates the Providers group box 
on the Cover Sheet of the patient record window. 

Close: use this option to close the Edit Providers dialog. 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual iCare Features Used by Patient Record 
July 2017 

113 

20.8.5 Tools Menu on Edit Providers 
The options on the Tools menu are: Search, Excel to Export, Print, and Copy Rows to 
Clipboard. These options perform like the button on the right side of the window. 
Section 20.3 provides information about these buttons. 

20.8.6 Help Menu on Edit Providers 
The options on the Help menu are: 

iCare Help: use this option to access the online help information about the Edit 
Providers dialog. This is the same as pressing the F1 key on the keyboard. 

About iCare: use this option view the version of the iCare GUI. 

20.9 iCare Taxonomy Editor Function 
The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that 
person to read/edit iCare taxonomies. 

The iCare Taxonomy View/Edit dialog (Figure 20-20-31) is accessed by either 
selecting Tools | Taxonomy Maintenance | View/Edit Taxonomy Entries (on the 
main iCare Tools menu) or by double-clicking the Factor cell in the Active 
Diagnostic Tags group box on the Snapshot tab of the patient record window. 

 
Figure 20-20-31: Sample iCare Taxonomy View/Edit dialog 
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Note: For the user who does not hold that security key, the 
information can only be viewed on the dialog. The 
following information displays: You do not currently have 
access rights to edit taxonomies. To edit taxonomy entries, 
you will need to have the iCare Taxonomy Editor security 
key (BQIZTXED) added to your RPMS user account. 

When first accessing this view/edit dialog, all parts of the tree structure will be 
collapsed. One of the tree parts must be expanded to find the taxonomy to edit. 

In general, select the taxonomy from the list in the left group box to view. This 
causes the Add and Remove buttons to appear in the right group box of the dialog. 

Please note that not all taxonomies will be editable. iCare will display a message on 
the view/edit dialog when this condition exists. Site populated taxonomies can only 
be edited by users with appropriate access. 

The difference between the Apply and OK is: the Apply button is used when adding 
more than one taxonomy value to the iCare Taxonomy View/Edit dialog. 

20.9.1 Add Taxonomy Values 
Click the Add button to create values for a selected item in the left group box. The 
application displays the Select Taxonomy Item dialog (Figure 20-20-32.) 

 
Figure 20-20-32: Select Taxonomy Item dialog 

Use the Search field to search for a taxonomy item. Highlight the item to add and 
click Select. The application checks to see if it is already there. 
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• If it already exists, a warning message about that appears (click OK to dismiss the 
message); after clicking OK, the system returns to the iCare Taxonomy 
View/Edit dialog. 

• If it does not exist, it appends the selected item to the bottom of the list. 
After adding all taxonomy values, click Apply to “save” your changes. If the Apply 
button is not clicked, and the user tries to move to another taxonomy or another part 
of the iCare application, the “Save Taxonomy changes?” information message 
displays, asking if you want to apply the changes now. In this case, click Yes to apply 
the changes (otherwise, click No). 

This process can be repeated to add items to various taxonomies. When finished using 
the iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel). 

20.9.2 Remove Taxonomy Values 
To remove one or more items from the list, highlight them and click Remove. The 
“Confirm taxonomy item remove” message displays. Click Yes to remove the items 
(otherwise, click No). The iCare Taxonomy View/Edit dialog stays open. 

20.9.3 View Report of All Taxonomies Button 
Click the View Report of All Taxonomies button to display the Taxonomy Report 
pop-up. (Figure 20-20-32) 
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Figure 20-20-33: Taxonomy Report 

This pop-up provides information about various Taxonomy Categories (listed in 
alphabetical order). 

See Section 20.7 for more information about using the controls on the pop-up. 
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20.10 Edit Reproductive Factors 

 
Figure 20-20-34: Edit Reproductive Factors dialog 

After completing the dialog, click OK to save the data. These values populate the 
fields on the Reproductive Factors group box on the Snapshot tab of the patient 
record window. 

Otherwise, click Cancel. The application displays the “Save to RPMS?” dialog 
asking: Do you want to save to RPMS now? Click Yes to save any data to RPMS. 
Click No to not save any data to RPMS. Click Cancel to return to the Edit 
Reproductive Factors dialog. (Figure 20-20-34) 
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20.10.1 Top Panel 

 
Figure 20-20-35: Top panel of Edit Reproductive Factors dialog 

Last Menstrual Period: populate with the date of the patient’s last menstrual period 
(required field). 

Lactation Status: select an option from the list that specifies the lactation status of 
the patient. 

Current Pregnancy Status: select an option from the list that specifies the current 
pregnancy status of the patient. 

20.10.2 Second Panel 

 
Figure 20-20-36: Second panel of Edit Reproductive Factors dialog 

Select one or more rows in the second panel to delete and then click Delete. The 
Delete Rows information message displays asking if you want to delete the selected 
rows. Click Yes to delete or No to not delete. 

Click Add to add additional information about the contraceptive methods for the 
patient. 

The Contraception Method and Date Contraception fields in the new row have 
lists to populate these fields. 

The Reason Discontinued is a Free Text field where the reason for discontinued 
contraceptive method is entered. 

The Comment is a Free Text field where any comments about the contraceptive 
methods are added. 
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20.10.3 Third Panel 

 
Figure 20-20-37: Third panel of Edit Reproductive Factors dialog 

The third panel provides information about the estimated date of delivery (EDD). 
These fields become active if the “Current Pregnancy Status” field is set to YES. 

Populate any of the EDD fields and this action actives the Documenting Provider 
area. To populate the Documenting Provider, click the ellipsis button to access the 
Table Lookup dialog where a provider’s name can be searched. Highlight the name 
to use and then click Select. The selected provider name will replace the {none} text 
next to the ellipsis button. 

Click Clear (on the Table Lookup dialog) to clear the name of the documenting 
provider on the third panel. 

Click Cancel to exit the Table Lookup dialog. 

20.10.4 Bottom Panel 

 
Figure 20-20-38: Bottom panel of Edit Reproductive Factors dialog 

Total Number of Pregnancies: populate with the value that shows the number of 
times this patient has been pregnant. 

Full Term Births: populate with the value that shows the number of full term births 
for the patient. 

Premature Births: populate with the value that shows the number of premature 
births for the patient. 

Abortions, Spontaneous: populate with the value shows the number of spontaneous 
abortions for the patient. 
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Abortions, Induced: populate with the value that shows the number of induced 
abortions for the patient. 

Ectopic Pregnancies: populate with the value that shows the number of gestations 
elsewhere than in the uterus (such as in a fallopian tube or in the peritoneal cavity). 

Living Children: populate with the value that shows number of living children of 
the patient. 

Multiple Births: populate with the value that shows the number of multiple births 
for the patient. 

Age at First Menses: populate with the age for the first menstrual day. 

Age at First Intercourse: populate with the age of the first sexual intercourse. 

DES Daughter: DES Daughters are defined as women born between 1938 and 1971 
who were exposed to diethylstilbestrol (DES) before birth (in the womb). Populate 
this field by selecting an option from the list. 

20.10.4.1 Menus on Dialog 
The File menu contains the Close option. This automatically closes the dialog. 

The Help menu contains the following options: 

iCare Help: use this option to access the online help for the dialog. This is the same 
as pressing the F1 key on the keyboard. 

About iCare: use this option to review the information about the iCare version and 
other information. 

20.11 CMET Worksheet 
Use the Open CMET Worksheet button to access the CMET Worksheet (Figure 
20-39) for a selected event on the sub-tab of the CMET window. 

Use this worksheet to process the Care Management Events that have been chosen to 
track. Enter data related to: Findings, Follow-up and Patient Notification. The Site 
parameters “Due By” default dates set by the CMET Package Manager can also be 
edited in this screen. 
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Figure 20-39: Sample CMET Worksheet 

When the worksheet is complete, click OK (otherwise, click Cancel). 

• There are two cases to use OK. 
Case 1: if all the steps are not complete, the application updates the data on the 
Tracked Events sub-tab. 

Cases 2: if all the steps are complete, the application will display the Close Event 
information message that states: The event is eligible for closing as all four steps 
are completed. Do you want to close the event now? Use Yes to close the event. 
Use No to keep the event open. 

Choosing to close the event (by selecting Yes on the Close Event message), the 
application displays the RPMS iCare Reason for Closing dialog. Here, the 
reason for closing the event and providing a comment (required) about the closing 
is added. Click OK to save the reason for closing (otherwise, click Cancel). 

If clicking OK on the Reason for Closing dialog, the application displays the 
“Save to RPMS?” dialog that states: You have data changes pending. Do you 
want to save to RPMS now? Click Yes to save the changes to RPMS. Click No to 
not save the changes. 
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• There are two cases to use Cancel: 
Case 1: if no changes were made on the worksheet, the application closes it. 

Case 2: if no changes were made on the worksheet, the application displays the 
“Save to RPMS?” dialog that states: You have data changes pending. Do you 
want to save to RPMS now? Click Yes to save the changes to RPMS. Click No 
not to save the changes. Click Cancel to return to the CMET Worksheet. 

20.11.1 Patient Demographics Group Box 
The Patient Demographics group box shows the patient’s name, HRN, Sex, Age, 
and DOB. 

20.11.2 1 - Event Group Box 
The data in the 1 – Event group box (Figure 20-20-40) provides information about 
the event and allows changes to the State of the event. It also provides a field to enter 
comments about the Event and/or State. In addition, the audit history of the event can 
be viewed here. 

 
Figure 20-20-40: Sample Event group box 

State: This field defines the State of the event. 

If the State field is populated with Closed, then the Close Reason field becomes 
active and options from the list are available to describe why the event is being 
closed. 

When an Event has a State of Closed, the other group boxes (Findings, Follow-up, 
Patient Notifications) will be inactive. 

Event Comment: Use this free text field to add comments about the Event. 

State Comment: Use this free text field to add comments about the State. 

CMET Audit History: If the View label is clicked, the application will display the 
CMET Audit History pop-up. (Figure 20-20-41) 
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Figure 20-20-41: Sample CMET Audit History pop-up 

Because multiple users work on the event, the audit history provides of a history of 
those activities. 

Section 20.12 provides information about using the controls and menus on this pop-
up. 

State: This determines the state of the event, either Open or Closed. If “Closed” is 
used, then the Close Reason field becomes active. 

If “Closed” is used, this causes all the other group boxes (2 - Findings, 3 - Follow-
ups, 4 - Patient Notifications) to become inactive. 

Close Reason: This field is active when State = Closed. Select an option on the list 
that indicates the reason for closing the event. 

20.11.3 2 - Findings Group Box 
Use the 2 – Findings group box to enter Findings data about the event. 

 
Figure 20-20-42: Sample Findings group box 

This group box (Figure 20-20-42) can be minimized by clicking the collapse button 
in the upper left corner. This allows more room for viewing the other group boxes 
(Follow-ups and Patient Notifications). 

The Findings Due By, Result, and Follow-up Recommended? fields become 
populated when using the Add button on the grid and saving the record. 
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Findings Due By: This field displays the date the findings of this event were entered 
into CMET. If this date passes without an entry, a “tickler” (Feather icon) is 
generated. 

Result: This field displays the date of the result. If this field contains an underlined 
date, click on the date to display the detail of the result. For example, below is the 
Radiology Case Number Detail pop-up. (Figure 20-20-43) 

 
Figure 20-20-43: Radiology Case Number Detail 

Follow-up Recommended: This field indicates if follow-up is recommended (yes or 
no). 

20.11.3.1 Add Button 
Use the Add function to create a new Findings record. Click the Add button (or press 
the F2 button on the keyboard) to access the Findings dialog. (Figure 20-20-44) 

 
Figure 20-20-44: Findings dialog 

The field names followed by an asterisk (*) are required. 

Date: Click the list and select a date for the findings. 
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Finding: This is the finding associated with the event. Use an option from the list to 
populate this field. 

Interpretation: The application populates this field, based on the selection in the 
Finding field. 

Comment: Type the text of the comments about the Finding, if appropriate, in this 
Free Text field. 

Follow-up Needed: Use an option from the list: Yes or No. 

Click OK to save the data on the Findings dialog (otherwise, click Cancel to not 
save). 

After saving the data, the application populates the grid with the record and populates 
the Last Edited (current logon user) and Last Edited By (current date) columns. 

If saved and Yes had been chosen for “Follow-up Needed” field (on the Findings 
dialog), this will cause the Follow-up Recommended? field on the grid to be 
populated with Yes. The application will automatically display the Follow-Ups 
dialog (where any follow-up data can be entered). 

20.11.3.2 Delete Button 
The Delete function applies to events that had Findings entered but NOT saved. 

If an event that is not eligible for the Delete function has been saved, the application 
displays the message: Unable to delete a previously saved entry. Please mark as 
‘Entered in Error’ instead. Click OK to dismiss the message. 

Select one or more eligible Findings records to delete and click the Delete button (or 
press the Delete button on the keyboard). The application displays the Delete Row 
information message, confirming the deletion. Click Yes to delete the selected 
records. (Otherwise, click No.) 

20.11.3.3 Error Button 
Use the Error function when Findings records have been saved and cannot be 
deleted, they should then be marked as Entered in Error. (Figure 20-20-45) 

If a record has been selected that is not eligible for the Error function, the application 
displays the message: Unable to mark as ‘Entered in Error’ because the entry has not 
been saved in RPMS. Please delete the entry instead. Click OK to dismiss the 
message. 

Select one or more eligible Findings records and click Error. After using this 
function, the application places a strikethrough mark on the text of the record. 
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Figure 20-20-45: Sample Entered in Error marking 

After saving and returning to the Tracked Events tab, the Result column for the 
event will be blank for the event. 

20.11.4 3 - Follow-ups Group Box 
Use the 3 – Follow-ups group box to add follow-up data about the event. (Figure 
20-20-46) 

 
Figure 20-20-46: Follow-ups group box 

The Follow-ups group box becomes active when the Follow-up Recommended field 
(in the Findings group box) is set to Yes. 

This group box can be minimized by clicking the collapse button in the upper left 
corner. This allows more room for viewing the other group box (Patient 
Notifications). 

Follow-up Decision Due By: select a date from the list that indicates when the 
follow-up decision should be made. Populating the field creates a tickler (feather 
icon) for the event. In certain cases, this date is populated by the Tickler Timeframe 
set in the site parameters. This field can be populated with the date on which to act on 
the event. 

20.11.4.1 Add Button 
Use the Add button to create a new Follow-up record. Click the Add button (or press 
the F2 button on the keyboard) to access the Follow-Ups dialog. (Figure 20-20-47) 
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Figure 20-20-47: Sample Follow-Ups dialog 

The required fields are those with the asterisk (*) after the name. 

Event: select an option from the list that describes the Event for the follow-up. 

Date Due: use the list to display a calendar from which to select the due date for the 
follow-up event. 

Comment: use this Free Text field to add comments about the follow-up. 

Click OK to save the data on the dialog and the follow-up record will display in the 3 
- Follow-ups group box on the CMET Worksheet. (Otherwise, click Cancel.) 

20.11.4.2 Delete Button 
The Delete function applies to events that had Follow-ups entered but NOT saved. 

Select one or more eligible Follow-up records to delete and then click the Delete 
button (or press the Delete button on the keyboard). The application displays the 
Delete Row information message, confirming the deletion. Click Yes to delete the 
selected records. (Otherwise, click No.) 

20.11.4.3 Error Button 
Use the Error function when Follow-up records have been saved and cannot be 
deleted, and they should be marked as Entered in Error. (Figure 20-20-48) 

If a record has been chosen that is not eligible for the Error button, the application 
displays the message: Unable to mark as ‘Entered in Error’ because the entry has not 
been saved in RPMS. Please delete the entry instead. Click OK to dismiss the 
message. 

Select one or more eligible Follow-up records and click the Error button. After 
using this function, the application places a strikethrough mark on the text of the 
record. 
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Figure 20-20-48: Sample of Follow-up record marked as entered in error 

20.11.5 4 - Patient Notifications Group Box 
Use the 4 – Patient Notifications group box Figure 20-20-49) to add patient 
notification data about the event. 

 
Figure 20-20-49: Patient Notifications group box 

The Patient Notification, the final step, makes the patient aware of both the results 
and the recommendations for follow-up. Multiple types of Patient Notifications can 
be entered for each Event. 

The Patient Notifications group box becomes active when the “Follow-up 
Recommended?” field (in the Findings group box) is set to Yes. 

This group box can be minimized by clicking the collapse button in the upper left 
corner. This allows more room for viewing the Follow-ups group box. 

Notification Due By: enter the date to have the patient notified about the results and 
recommendations of the follow-up related to this event. If this date passes without 
an entry, a tickler (feather) icon will be generated. In certain cases, this date is 
populated by the Tickler Timeframe set in the site parameters. 

20.11.5.1 Add Button 
If the default clinics are not defined in user preferences, the application displays the 
following message: Select default clinics in user preferences, which must be 
performed before being able to enter notes. Click OK to dismiss the message. Select 
Tools | User Preferences to access the RPMS iCare – User Preferences dialog. Go 
to the Patient View tab to enter the clinic codes. 

Use the Add button to create a new Patient Notification record. Click the Add 
button (or press the F2 button on the keyboard) to access the Notifications dialog. 
(Figure 20-20-50) 
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Figure 20-20-50: Sample initial Notifications dialog 

The required fields are those with an asterisk (*) after the name. 

Date: the default date is today’s date. It can be changed by clicking the list to access a 
calendar from which to select another date. 

Method: select an option from the list that identifies the type of notification. 

Create: this button becomes active if selecting “Certified Letter” or “Letter” in the 
Method field. There must be an electronic signature on file before this function is 
enabled. 

If an electronic signature is on file, click the Create button to access the Add TIU 
Note dialog. Section 20.6 provides information about this dialog. 

Comment: use this Free Text field to add any comments about the notification. 

After completing this dialog, click OK to save the data (otherwise, click Cancel). 
After saving, the notification record will display in the 4 - Patient Notifications 
group box on the CMET Worksheet. 

20.11.5.2 Delete Button 
The Delete function applies to events that had Patient Notifications entered but NOT 
saved. 

Select one or more eligible Patient Notification records to delete and click the 
Delete button (or press the Delete button on keyboard). The application displays the 
Delete Row information message, confirming the deletion. Click Yes to delete the 
selected records. (Otherwise, click No.) 

20.11.5.3 Error Button 
Use the Error function when Patient Notification records have been saved and they 
cannot be deleted, yet they should be marked Entered in Error. (Figure 20-20-51) 
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If a record that is not eligible for the Error function is selected, the application 
displays the message: Unable to mark as ‘Entered in Error’ because the entry has not 
been saved in RPMS. Please delete the entry instead. Click OK to dismiss the 
message. 

Select one or more eligible Patient Notification records and then click the Error 
button. After using this function, the application places a strikethrough mark on the 
text of the record.  

 
Figure 20-20-51: Sample Patient Notification record marked as entered in error 

20.11.5.4 Preview 
Use the Preview function to preview the letter associated with the selected Patient 
Notification record. This function only applies to records that are Letters or Certified 
Letters. 

Select the record to preview and then click the Preview button. The application 
displays the Letter Preview pop-up. (Figure 20-20-52) 

 
Figure 20-20-52: Sample Letter Preview pop-up 

Section 20.7 provides information about using the controls on the pop-up, 

20.11.5.5 Print Button 
Use the Print button to output a letter in a selected record. After clicking Print, the 
application displays the Print dialog where the printer, page range, number of copies, 
etc. is specified; this dialog works like the one in MS Office. 
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20.12 Background Jobs Pop-up 
Click the Background Jobs button ( ,) or select File | Background Jobs, to 
display the Background Jobs pop-up. (Figure 20-20-53) 

 
Figure 20-20-53: Sample Background Jobs pop-up 

Note: The pop-up must be dismissed to use other functions in 
iCare. 

Section 20.3 provides information about the buttons on the right side of the toolbar. 

The File menu has the following options: 

Page Setup: This option allows setting the Margin, Paper, Layout characteristics (like 
landscape or portrait orientation), and the Printer to use. 

Print Preview: This option displays the print preview dialog. Section 20.13 provides 
information about this dialog. 

Print: This option outputs the selected rows in the grid. The application displays the 
Print Preview dialog where the output can be viewed. Select File | Print (on the 
dialog) to output the content. The application provides a header stating Confidential 
Patient Information for all printed panel views. 

If no rows are selected, the application displays the warning message: You have not 
selected any rows to print. Do you want to proceed and print all rows in this view or 
cancel this print? Click Yes to print all the rows. Click No to cancel the print 
function. 

Close: This option closes the Background Jobs window. 
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The Edit menu has one option: Select All (used to select all the records). 

The Tools menu has options that have the same functions as those of the buttons on 
the right side of the toolbar. 

20.13 Print Preview 
The Print Preview dialog contains several features about reviewing and printing the 
current document. (Figure 20-20-54) 

 
Figure 20-20-54: Sample Print Preview dialog 

The Print Preview dialog contains two panels, where the left panel displays the 
pages in the document and the right panel displays a larger version of the page 
selected in the left panel. 

Table 9 provides information about the various buttons on the Print Preview 
window. 

Table 9 Print Preview Window 

Button Description 

 
Used to output the contents of the document. 
Also available by selecting Print option on the File menu. 
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Button Description 

 
Used to move the red rectangular box on the selected page in the left panel. 
As the Hand Tool is moved, this changes the display in the right panel. This is 
used to view information in a part of a page. 
Also available by selecting the Hand Tool option on the Tools menu. 

 
Used to get a screen capture of a specified rectangular area. This screen 
capture copies the area to the Windows clipboard. Then a copy can be pasted 
in a field, for example, or another application like MS Word. 
Also available by selecting the Snapshot Tools option on the Tools menu. 

 
Used to specify the zoom magnification. Click the button and then move to the 
area where to apply to zoom. Right-click on the area and select the zoom 
magnification option from the context menu. 
Also available by selecting the Dynamic Zoom Tool option on the Tools 
menu. 

 
Used to zoom out by clicking the button in an area in the right panel (the 
image becomes smaller). 
Also available by selecting the Zoom Out option on the View menu. 

 
Used to zoom in by clicking the button in an area in the right panel (the image 
becomes larger). 
Also available by selecting the Zoom In option on the View menu. 

 
Used to cause the image in the right panel to display to its maximum page 
width (usually enlarges the image). 
Also available by selecting the Page Width option on the View menu. 

 
Used to cause the image in the right panel to display the image with no page 
margins showing. 
Also available by selecting the Margin Width option on the View menu. 

 Used to display the image and its page margins in the right panel. 
Also available by selecting the Whole Page option on the View menu. 

 
Used to automatically cause the image in the right panel to zoom out (do not 
click in the panel). 
Also available by selecting the Zoom Out on the View menu. 

 
Used to automatically cause the image in the right panel to zoom in (do not 
click in the panel). 
Also available by selecting the Zoom In on the View menu. 

 Used to cause all the pages to display in the right panel. 
Also available by selecting the Continuous option on the View menu. 

 
Used to specify the page layout. 
Also available by selecting the Page Setup option on the File menu. 

 
Move through the pages in the document by using the arrow buttons on the second 
line in the toolbar. 

 
Figure 20-20-55: Buttons used to move through the pages of the document 
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The same options are available by selecting View | Go To (and on the context menu 
for the right panel). 

Use the Zoom field  (  ,) or select View | Zoom, to specify the zoom 
magnification for the right panel by selecting from the list. 

Use the Close button (or select File | Exit ) to close the Print Preview dialog. 

Select File | Page Setup to access the Page Setup dialog. (Figure 20-20-56) 

 
Figure 20-20-56: Sample Page Setup dialog 

Use the Page group box to specify the paper size and source. 

Use the Orientation group box to specify the orientation of the output. 

Use the Margins group box to specify the various margins widths in inches. 

Click Printer to access the Printer dialog where the output printer is chosen. 

After the Page Setup dialog is complete, click OK to save the page setup options. 
(Otherwise, click Cancel.) 



iCare Population Management GUI (BQI) Version 2.6 

Patient Record User Manual iCare Features Used by Patient Record 
July 2017 

135 

20.14 Graphing Measurement Data 
Create a graph of selected measurement data on the patient record window by 
clicking the Graph It button ( .) The application displays the Charting window 
(Figure 20-20-57,) showing a graph of the measurement type. The Graph It button 
also appears on the Nat’l Measures view window, but those features will not be 
included in the following documentation. 

The application creates a line chart of the data. This type of graph shows trends over 
time. 

• The x-axis is the time axis. 

• The y-axis shows the data range that includes the maximum and minimum values 
(this is the default setting). 

 
Figure 20-20-57: Sample Charting window 

20.14.1 Chart Data Group Box 
The Chart Options group box contains the data for the graph. (Figure 20-20-58) 
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Figure 20-20-58: Sample Chart Data Group Box 

The data is determined by what v select in the Measurement Type field. 

20.14.2 Chart Options Group Box 
What is selected in the Chart Options group box (Figure 20-20-59) determines what 
the graph looks like. For example, the scale units for the x-axis can be set in the X-
axis Date Range field. 

 
Figure 20-20-59: Sample Chart Options group box 

Measurement Type: this shows what is being charted. This can be changed by 
highlighting another measurement type. 

Chart Type: This option only displays on the National Measures Chart. This 
determines the type of chart (Column Chart is the default). This can be changed by 
selecting an option from the list. 

Selected Rows: select this check box to graph the selected row(s) in the Chart Data 
grid. If this check box is not used, the application uses all the measurement values. 
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Time Interval: this determines the time interval for the data on the chart. The default 
is what is selected (in the Last field) on the PCC tab of the patient record window. 
This interval can be changed by selecting an option from the list. 

Set Grid to Zero: select this check box to cause the y-axis values to start at zero and 
go to the maximum value of the data. When this check box is not selected, the 
application uses the minimum and maximum values for the y-axis. 

Lines Visible?: select this check box to display the lines that connect the data points. 

Values: select this check box to display the values at each data point. 

Grid Lines: select this check box to display the grid lines on the chart. 

Enable Zooming/Scrolling: select this check box to display zooming/scrolling of the 
axis lines. 

X-axis Data Range: this determines the time units of measure on the x-axis of the 
graph. The options are: Not Set, Days, Weeks, Months, Years. 

Icon: this determines the icon for each data point. The options are: circle, diamond, 
none, plus, square, triangle, upside down triangle, X. The default is None. 

Show Legend: check this check box to show the legend for the graph. The field 
below determines the location of the legend. 

20.14.3 File Menu for Charting Window 
Below are the options on the File menu for the Charting window. (Figure 20-20-60) 

 
Figure 20-20-60: Options on File menu for the Charting window 

Use the Close option to close the charting window. 

20.14.3.1 Chart Option 
The Chart option of the File menu has the following selections: 

Page Setup: this selection allows a user to set Margin, Paper, and Layout 
characteristics (like landscape or portrait orientation) for printing. A different printer 
can be selected. 
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Print Preview: this selection displays the Print Preview dialog that displays how the 
output of the chart will look. Section 20.13 provides information about this dialog. 

Print: this selection displays the Print dialog where the printer is selected for the 
chart output. This is the same as using the Ctrl+P key combination. 

Save Chart for Office: this selection allows the chart to be saved in a graphics 
format, for example JPEG. The application displays the Save Chart for Office 
dialog. (Figure 20-20-61) 

 
Figure 20-20-61: Save Chart for Office dialog for graphics format 

File Name: specify the name of the file for the chart in graphics format. 

Save as type: select the type of graphics format for the chart. The default is JPEG. 

After completing the two fields, click Save to save the chart in graphics format 
(otherwise, click Cancel). 

Save Chart for PDF: this selection allows the chart to be saved in PDF format. The 
application displays the Save Chart for Office dialog. (Figure 20-20-62) 
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Figure 20-20-62: Save Chart for Office dialog for PDF format 

File Name: specify the name of the file for the chart in graphics format. 

Save as type: save as the default setting; PDF. 

After completing the two fields, click Save to save the chart in PDF format 
(otherwise, click Cancel). 

20.14.3.2 Table Option 
The Table option of the File menu has the following selections: 

1. Search: this selection searches for data in the Chart Data group box. 

2. Excel Export: this selection to export the selected rows in the Chart data group 
box to Excel. 

3. Print: this selection displays the Print Preview dialog of the currently selected 
rows in the Chart Data group box. Section 20.13 provides information about the 
Print Preview dialog. 

4. Copy Rows to Clipboard: this selection copies the currently selected rows in the 
Chart Data group box to the Windows clipboard. The contents of the Windows 
clipboard can be pasted to any Windows application. 
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20.15 Table Lookup 
The ellipsis button next to the field means that a search capability is available for a 
record in the Table Lookup dialog by clicking the button. In addition, the  
information in the field (on the form) can be cleared. 

20.15.1 Searching for Record 

 
Figure 20-20-63: Table Lookup Dialog 

This dialog provides two types of searches: for all items or for one item. 

We will use an example to demonstrate each type. Assume that the search will be for 
CPT Code. 

20.15.1.1 Using the Show All Button 
If nothing is entered in the Search field and Show All is clicked, the application will 
display all CPT codes, as shown below. Due to the possibility of many results, the 
retrieval might take a little time. (Figure 20-20-64) 
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Figure 20-20-64: Sample retrieval of all CPT codes 

20.15.1.2 Using the Find Button 
To search for a CPT code, type a few characters in the Search field and then click 
Find. The retrieved records will display in the bottom area (if any). (Figure 20-20-65) 

 
Figure 20-20-65: Sample retrieval of a CPT code 

20.15.1.3 Completing the Search 
In either case, select a record and click Select. This will close the dialog and 
populate the field (on the form) with the selected record. (To exit the Table Lookup 
dialog, click the Cancel button.) 
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20.15.2 Clearing Data in Field with Ellipsis Button 
To clear the data in a field with the ellipsis button (on a form), click the ellipsis 
button to display the Table Lookup dialog. Click Clear (on Table Lookup). This 
will close the Table Lookup dialog and clear the data in the field on the form. (To 
exit the Table Lookup dialog, click the Cancel button.) 

20.16 Erroneously Tracked Events 
Once an event has been Tracked, it cannot be changed to Not Tracked. The following 
process is used when an event is erroneously Tracked. 

1. Go to the Tracked tab, in any view (Main, Panel, Patient Record) and open a 
CMET worksheet for the event that was erroneously tracked. Click the Add 
button in the Findings area to access the Findings dialog. (Figure 20-20-66

Figure 20-20-66: Sample Findings dialog populated 

Choose the option “ERROR/DISREGARD” in the Findings field. Choose the 
option “No” in the “Follow-Up Needed?” field. Using today’s date for the Date 
field is recommended. Click OK to save and to close the dialog. 

) 

 

2. Go to the Patient Notifications area of the CMET Worksheet and click the Add 
button. The application displays the Notifications dialog. (Figure 20-20-67) 
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Figure 20-20-67: Sample Notifications dialog populated 

Use the option “NONE” for the Method field. It is recommended to add a 
comment in the Comment field and to use today’s date for the Date field. Click 
OK to save and to close the dialog. 

3. The application will display the Close Event information message. (Figure 
20-20-68) 

 
Figure 20-20-68: Close Event information message 

Click Yes on the message. This closes the message. 

4. The application will display the RPMS iCare – Reason for Closing dialog. 
(Figure 20-20-69) 

 
Figure 20-20-69: RPMS iCare – Reason for Closing dialog 
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Select the option “Other” for the Reason field. Enter a comment in the 
Comment field. Click OK to save and to close the dialog. 

5. The application will display the Confirm save to RPMS information message. 
(Figure 20-20-70) 

 
Figure 20-20-70: Confirm save to RPMS information message 

Click Yes on the message to save the data to RPMS and to close the message. 

This process causes the event to have a State of CLOSED. 
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Glossary 

Context Menu 
The menu of options that displays when an entity is right-clicked. 

Designated Primary Care Provider (DPCP) 
In RPMS, the provider name that is assigned as the primary care physician for 
a patient or group of patients at a specific facility. This is not a required 
function. 

Free Text Field 
A field where the user can type text, just like typing a note to someone. 

Providers 
Any staff member in an I/T/U facility who provides direct healthcare to 
patients, e.g. general practice or specialty physicians, registered nurses, social 
workers, physician assistants, etc. 

Within RPMS, the term “provider” has different specific meanings. See 
definitions for Designated Primary Care Provider (DPCP); Primary Provider; 
Visit Providers. 

Reminders 
Health Maintenance Reminders review patient data and alert the provider to 
procedures that might be overdue for the patient. Reminders can be based on 
age and gender and include typical clinical prevention measures, such as pap 
smears. 

“Tagging” 
A process to review the patient’s data and categorize (“tag”) the patient with 
one or more clinical diagnoses, such as Known CVD or Diabetes. Tags will be 
used to provide more accurate reminders that are prioritized more 
appropriately for a patient’s multiple conditions. 

Taxonomy 
In RPMS, a grouping of functionally related data elements, such as ICD 
codes, that are created and maintained within the RPMS Taxonomy Setup 
application. Taxonomies will be used as definitions for diagnoses, procedures, 
lab tests, medications, and other clinical data types. 

If there is a need a change or add to an existing taxonomy, please see the local 
CRS coordinator. 
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Tooltip/Hover Help 
A common GUI element used to provide additional information to users. To 
display a Tooltip, hover the mouse pointer, without clicking, over a column 
heading or field. 

Visit Provider 
In RPMS, the provider(s) who cared for a patient on a specific visit. Each 
patient visit must have at least a primary provider entered. Visits can also have 
one or more secondary providers. The primary visit provider might or might 
not be the same provider as the patient’s DPCP, and can change on each visit, 
depending on the visit type or the clinic staffing. 
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Acronym List 

Acronym Term Meaning 
BQI Namespace for iCare  
ARV Anti-Retro Viral Medications 
BH Behavioral Health 
BP Best Practices 
CDC Centers for Disease Control and Prevention 
CHS Contract Health Service (now known as Purchased and Referred Care (PRC)) 
CMET Care Management Event Tracking 
CPT Current Procedural Terminology 
CRS Clinical Reporting System 
CVD Cardiovascular Disease 
DES Diethylstilbestrol 
DM Diabetes Mellitus 
DPCP Designated Primary Care Provider 
DSPM Designated Specialty Provider Management 
DX Diagnostics 
EDD Estimated Date of Delivery 
EHR Electronic Health Record 
ER Emergency Room 
GPRA Government Performance and Results Act 
GUI Graphical User Interface 
HIV Human Immunodeficiency Virus 
HMS HIV Management System 
HS Health Summary 
HX History 
I/T/U Indian Health Service, or Tribal or Urban Indian health programs 
ICD International Classification of Diseases 
IHS Indian Health Service 
JPEG Joint Photographic Experts Group (image format) 
NND Nationally Notifiable Diseases (CDC term) 
OIT Office of Information Technology 
PCC Patient Care Component 
PCP Primary Care Provider 
PDF Portable Document Format (Adobe Acrobat) 
POV Purpose of Visit 
RCIS Referral Care Information System 
RPMS Resource and Patient Management System 
TIU Text Integration Utility 
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Acronym Term Meaning 
STI Sexually Transmitted Infection 
URL Uniform Resource Locator 
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Contact Information 

For questions or comments regarding this distribution, please contact the OIT Help 
Desk (IHS). 

Phone: (888) 830-7280 (toll free) 
Web: http://www.ihs.gov/helpdesk/ 
Email: support@ihs.gov 

http://www.ihs.gov/helpdesk/
mailto:support@ihs.gov
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