iCare Population Management GUI

(BQI)

Patient Record User Manual

Version 2.9
March 2021
# Table of Contents

1.0 Introduction......................................................................................................... 1

2.0 System Navigation ............................................................................................. 2
  2.1 User Preferences............................................................................................... 3
    2.1.1 Specifying the Default Tab................................................................. 3

3.0 Package Management ........................................................................................ 4
  3.1 Patient Demographic Group Box ................................................................. 4
    3.1.1 Community Field.................................................................................... 4
    3.1.2 Allergies Field....................................................................................... 5
    3.1.3 Barriers to Learning Field .................................................................... 5
    3.1.4 Phone Fields......................................................................................... 6
    3.1.5 Email Field.......................................................................................... 6
    3.1.6 DPCP Field............................................................................................ 6
    3.1.7 Additional Demographics Button ....................................................... 7
    3.1.8 Add a Note............................................................................................. 8
    3.1.9 View IMM Profile.................................................................................. 9
  3.2 Cover Sheet Tab............................................................................................. 9
    3.2.1 Recent Visits Group Box ..................................................................... 10
    3.2.2 Scheduled Appointments Group Box ................................................ 11
    3.2.3 Providers Group Box ........................................................................... 11
    3.2.4 Insurance Group Box .......................................................................... 13
    3.2.5 Panels Group Box ............................................................................... 13
    3.2.6 Registers Group Box .......................................................................... 14
    3.2.7 Cover Sheet Tab Menus ...................................................................... 14
  3.3 Snapshot Tab ............................................................................................... 15
    3.3.1 Active Diagnostic Tags Group Box ....................................................... 16
    3.3.2 iCare Taxonomy View/Edit ................................................................. 17
    3.3.3 Family History Group Box .................................................................... 18
    3.3.4 Reproductive Factors Group Box ........................................................ 19
    3.3.5 Measurements (Last Visit) Group Box .............................................. 20
    3.3.6 Last Routine Events Group Box .......................................................... 21
    3.3.7 Open CMETs Group Box ..................................................................... 21
  3.4 Flags Tab....................................................................................................... 22
    3.4.1 Flags Tab Layout.................................................................................. 23
    3.4.2 Flag List Columns................................................................................ 23
    3.4.3 Flag Types........................................................................................... 24
    3.4.4 Flags Tab Toolbar ............................................................................... 24
    3.4.5 Show Field............................................................................................ 24
    3.4.6 Status of Background Jobs................................................................... 25
    3.4.7 Flags Tab Menus.................................................................................. 25
    3.4.8 Tools Menu.......................................................................................... 25
    3.4.9 Flags Menu.......................................................................................... 26
3.5 Reminders Tab ...................................................................................... 26  
3.5.1 Reminders Tab Layout ...................................................................... 27  
3.5.2 Reminders Tab Toolbar .................................................................... 27  
3.5.3 Reminders Tab Menus ...................................................................... 28  
3.6 BP Prompts Tab .................................................................................... 29  
3.6.1 BP Prompts Tab Layout .................................................................... 29  
3.6.2 BP Prompts Tab Toolbar ................................................................... 29  
3.6.3 BP Prompts Tab Menus .................................................................... 30  
3.7 Natl Measures Tab ................................................................................ 30  
3.7.1 Natl Measures Tab Layout ................................................................. 31  
3.7.2 Natl Measures Tab Toolbar ............................................................... 32  
3.7.3 Natl Measures Tab Menus ............................................................... 32  
3.8 CMET Tab ................................................................................................ 32  
3.8.1 Events Sub-Tab ................................................................................ 33  
3.8.2 Follow-up Events Sub-Tab ............................................................... 42  
3.8.3 Past Events Sub-Tab ......................................................................... 43  
3.8.4 CMET Tab Menus ............................................................................. 44  
3.9 Summ/Supp Tab .................................................................................... 44  
3.9.1 Summ/Supp Tab Toolbar ................................................................... 45  
3.9.2 Summ/Supp Tab Menus ................................................................... 46  
3.9.3 Tools Menu ....................................................................................... 46  
3.9.4 File Menu .......................................................................................... 46  
3.10 PCC Tab ................................................................................................ 46  
3.10.1 PCC Tab Layout ............................................................................. 47  
3.10.2 PCC Tab Toolbar ............................................................................. 48  
3.10.3 Add a Note ...................................................................................... 51  
3.10.4 Related To ....................................................................................... 52  
3.10.5 Graph It Button ............................................................................... 52  
3.10.6 PCC Tab Menus ............................................................................. 53  
3.11 Problem List Tab ................................................................................ 53  
3.11.1 Problem List Tab Layout ................................................................. 54  
3.11.2 Problem List Tab Toolbar ............................................................... 54  
3.11.3 No Active Problems ....................................................................... 54  
3.11.4 Problem List Reviewed ................................................................. 55  
3.11.5 Problem List Tab Menus ............................................................... 56  
3.12 Care Management Tab ......................................................................... 56  
3.12.1 Patient with No Tag ........................................................................ 56  
3.12.2 Accept Button ................................................................................. 60  
3.12.3 Patient with Active Tags ................................................................. 60  
3.12.4 Add Tag .......................................................................................... 62  
3.12.5 Main Sub-Tab ................................................................................. 62  
3.12.6 General .......................................................................................... 63  
3.12.7 Partner Notification ......................................................................... 65  
3.12.8 State Notifications .......................................................................... 68  
3.12.9 Save Button ................................................................................... 69
3.12.10 Reports ................................................................. 69
3.12.11 Glossary Button ...................................................... 70
3.12.12 Reminders Sub-Tab .................................................. 70
3.12.13 Patient with Asthma Tag .......................................... 71
3.12.14 Care Management Tab Menus .................................... 72
3.12.15 Tools Menu for Main Sub-Tab ................................... 72
3.12.16 Tools Menu for Reminders Sub-Tab ........................... 72
3.12.17 Care Mgmt Menu .................................................... 72
3.13 Referrals Tab ............................................................... 74
3.13.1 Referrals Tab Layout ................................................ 74
3.13.2 Referrals Tab Toolbar Options .................................... 75
3.13.3 Referrals Tab Menus .................................................. 75
3.14 Consults Tab ................................................................. 75
3.14.1 Consults Tab Layout .................................................. 76
3.14.2 Consults Tab Toolbar Options ..................................... 77
3.14.3 Consults Tab Menus .................................................. 77
3.15 Orders Tab ................................................................. 77
3.15.1 Orders Tab Layout .................................................... 77
3.15.2 Orders Tab Toolbar Options ....................................... 78
3.15.3 Orders Tab Menus ..................................................... 78
3.16 DX Tags Tab ............................................................... 78
3.16.1 DX Tags Tab Layout .................................................. 79
3.16.2 DX Tags Tab Toolbar ................................................ 79
3.16.3 Recalc ................................................................. 79
3.16.4 Change the Tag Status .............................................. 79
3.16.5 Add Tag ................................................................. 80
3.16.6 Activity ................................................................. 80
3.16.7 Background Jobs .................................................... 80
3.16.8 DX Tags Tab Menus .................................................. 80
3.17 Family HX Tab .......................................................... 80
3.17.1 Family HX Tab Layout ............................................. 81
3.17.2 Family HX Tab Toolbar ............................................ 81
3.17.3 Family HX Tab Menus ............................................. 82
3.18 Notes Tab ................................................................. 82
3.18.1 Notes Tab Layout ..................................................... 82
3.18.2 Notes Tab Toolbar .................................................... 83
3.18.3 View Notes ........................................................... 83
3.18.4 Print Notes ........................................................... 84
3.19 Suicide Form Tab ....................................................... 84
3.19.1 Suicide Form Tab Layout ......................................... 85
3.19.2 Suicide Form Tab Toolbar ....................................... 85
3.19.3 Suicide Form Tab Menus ......................................... 85

4.0  icare Features Used by Patient Record ................................. 86
4.1  User Preferences ......................................................... 86
4.1.1 Patient View Tab .................................................... 87
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.2</td>
<td>Buttons on the Right Side of Window</td>
<td>88</td>
</tr>
<tr>
<td>4.2.1</td>
<td>Reset View</td>
<td>88</td>
</tr>
<tr>
<td>4.2.2</td>
<td>Refresh</td>
<td>88</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Search</td>
<td>88</td>
</tr>
<tr>
<td>4.2.4</td>
<td>Export to Excel</td>
<td>90</td>
</tr>
<tr>
<td>4.2.5</td>
<td>Print</td>
<td>91</td>
</tr>
<tr>
<td>4.2.6</td>
<td>Copy to Clipboard</td>
<td>92</td>
</tr>
<tr>
<td>4.2.7</td>
<td>Mail Merge</td>
<td>92</td>
</tr>
<tr>
<td>4.2.8</td>
<td>Glossary</td>
<td>94</td>
</tr>
<tr>
<td>4.3</td>
<td>Edit Patient Demographics Fields</td>
<td>94</td>
</tr>
<tr>
<td>4.3.1</td>
<td>Fields on Edit Patient Demographic Fields Dialog</td>
<td>94</td>
</tr>
<tr>
<td>4.3.2</td>
<td>Menus on Edit Patient Demographic Fields Dialog</td>
<td>95</td>
</tr>
<tr>
<td>4.4</td>
<td>Add a Note Dialog</td>
<td>95</td>
</tr>
<tr>
<td>4.5</td>
<td>Add TIU Note Dialog</td>
<td>96</td>
</tr>
<tr>
<td>4.5.1</td>
<td>Note with No Template</td>
<td>96</td>
</tr>
<tr>
<td>4.5.2</td>
<td>Note with Template</td>
<td>97</td>
</tr>
<tr>
<td>4.5.3</td>
<td>Buttons on Add TIU Note Dialog</td>
<td>98</td>
</tr>
<tr>
<td>4.6</td>
<td>Dialog Function</td>
<td>102</td>
</tr>
<tr>
<td>4.7</td>
<td>Edit Providers</td>
<td>103</td>
</tr>
<tr>
<td>4.7.1</td>
<td>Add/Edit New Provider</td>
<td>104</td>
</tr>
<tr>
<td>4.7.2</td>
<td>Remove Provider Name</td>
<td>105</td>
</tr>
<tr>
<td>4.7.3</td>
<td>Save &amp; Close Button</td>
<td>105</td>
</tr>
<tr>
<td>4.7.4</td>
<td>File Menu on Edit Providers</td>
<td>105</td>
</tr>
<tr>
<td>4.7.5</td>
<td>Tools Menu on Edit Providers</td>
<td>106</td>
</tr>
<tr>
<td>4.7.6</td>
<td>Help Menu on Edit Providers</td>
<td>106</td>
</tr>
<tr>
<td>4.8</td>
<td>iCare Taxonomy Editor Function</td>
<td>106</td>
</tr>
<tr>
<td>4.8.1</td>
<td>Add Taxonomy Values</td>
<td>107</td>
</tr>
<tr>
<td>4.8.2</td>
<td>Remove Taxonomy Values</td>
<td>108</td>
</tr>
<tr>
<td>4.8.3</td>
<td>View Report of All Taxonomies Button</td>
<td>108</td>
</tr>
<tr>
<td>4.9</td>
<td>Edit Reproductive Factors</td>
<td>110</td>
</tr>
<tr>
<td>4.9.1</td>
<td>Top Panel</td>
<td>110</td>
</tr>
<tr>
<td>4.9.2</td>
<td>Second Panel</td>
<td>111</td>
</tr>
<tr>
<td>4.9.3</td>
<td>Third Panel</td>
<td>111</td>
</tr>
<tr>
<td>4.9.4</td>
<td>Bottom Panel</td>
<td>112</td>
</tr>
<tr>
<td>4.10</td>
<td>CMET Worksheet</td>
<td>113</td>
</tr>
<tr>
<td>4.10.1</td>
<td>Patient Demographics Group Box</td>
<td>115</td>
</tr>
<tr>
<td>4.10.2</td>
<td>1 - Event Group Box</td>
<td>115</td>
</tr>
<tr>
<td>4.10.3</td>
<td>2 - Findings Group Box</td>
<td>116</td>
</tr>
<tr>
<td>4.10.4</td>
<td>3 - Follow-ups Group Box</td>
<td>119</td>
</tr>
<tr>
<td>4.10.5</td>
<td>4 - Patient Notifications Group Box</td>
<td>121</td>
</tr>
<tr>
<td>4.11</td>
<td>Background Jobs Dialog</td>
<td>124</td>
</tr>
<tr>
<td>4.12</td>
<td>Print Preview</td>
<td>125</td>
</tr>
<tr>
<td>4.13</td>
<td>Graphing Measurement Data</td>
<td>128</td>
</tr>
<tr>
<td>4.13.1</td>
<td>Chart Data Group Box</td>
<td>128</td>
</tr>
<tr>
<td>4.13.2</td>
<td>Chart Options Group Box</td>
<td>129</td>
</tr>
</tbody>
</table>
Appendix A: Rules of Behavior

A.1 All RPMS Users
A.1.1 Access
A.1.2 Information Accessibility
A.1.3 Accountability
A.1.4 Confidentiality
A.1.5 Integrity
A.1.6 System Logon
A.1.7 Passwords
A.1.8 Backups
A.1.9 Reporting
A.1.10 Session Timeouts
A.1.11 Hardware
A.1.12 Awareness
A.1.13 Remote Access
A.2 RPMS Developers
A.3 Privileged Users

Glossary

Acronym List

Contact Information
Preface

The iCare application is a Windows-based, client-server graphical user interface (GUI) to the Indian Health Service (IHS) Resource and Patient Management System (RPMS). The iCare application retrieves key patient information from various components of the RPMS database and brings it together under a single, user-friendly interface. iCare is intended to help providers manage the care of their patients. The ability to create multiple panels of patients with common characteristics (e.g., age, diagnosis, community) allows users to personalize the way they view patient data.
1.0 Introduction

The purpose of this manual is to provide you with the needed information to use the latest enhancements to the Patient Record window in the iCare (BQI) population management application.

This manual contains reference information about iCare views, examples of its processes, and step-by-step procedures to show you how to perform activities related to the Patient Record window in the latest version of the iCare application.
2.0 System Navigation

The patient record window has several tabs and other information that shows patient data information stored in the RPMS database. This window provides a wide range of clinical data, with a focus on providing quick access to needed data.

![Sample Patient Record window]

Figure 2-1: Sample Patient Record window

- The patient record window can be accessed either by opening a patient record on a panel or by a direct search for a patient name.
- The **Suicide Form** tab might not display. This tab displays for those with special keys.
- The **Quick Patient Search** field allows you to search for a particular patient (even one that is not on any of your panels). After a successful search, the data for the indicated patient will display on the Patient Record window.
- As a rule, when you double-click any date that is underlined (in the Date column), the **Visit File** dialog will display.
2.1 User Preferences

2.1.1 Specifying the Default Tab

You can set which tabs display as well as select the starting tab for the Patient Record window by defining it on the Patient View tab of the User Preferences window (select Tools | User Preferences). This configuration means that when you access the Patient Record window, only the tabs you select will be displayed and the string tab will be on top. Section 4.1 provides information about User Preferences.
3.0 Package Management

This section describes the steps to be followed to use the Patient Record.

3.1 Patient Demographic Group Box

The top group box shows the patient demographic information. This information remains visible from any tab on the Patient Record window.

Figure 3-1: Sample Patient demographics group box

3.1.1 Community Field

The Community field shows any alerts about the community in which the patient resides. If the community alert icon ( ) is displayed, click it to display the Community Alerts for dialog.

Figure 3-2: Sample Community Alerts for Community dialog

3.1.1.1 Community Alerts Layout

The following provides information about the data columns:

- **Type**: The following describes the alert types: (1) CDC Nationally Notifiable Infections Diseases (NND) and (2) Suicidal Behavior: Ideation, Attempt and Completion. For this version, the logic will only display each alert for 30 days from the visit occurrence date.
- **Diagnosis**: The diagnosis category for the alert.
- **Number of Cases Past 30 Days**: The number of cases in the past 30 days.
• **Number of Cases in the Past 24 Hours**: The number of cases in the past 24 hours.

• **Most Recent Occurrence**: The date for the most recent occurrence.

### 3.1.1.2 Menus on Community Alerts for Community Dialog

The File menu contains the following options:

• **Page Setup**: This option allows you to set Margin, Paper, Layout characteristics (such as landscape or portrait orientation), and the Printer to use.

• **Print Preview**: This option displays the print preview dialog. See Section 4.12 for more information about this dialog.

• **Print**: This option sends the page to the printer using the settings in Page Setup.

• **Close**: The option closes the dialog.

The Edit menu contains the **Select All** and **Deselect** options. The **Select All** option will select all the records in the grid.

The Tools menu contains the **Reset View**, **Search**, **Export to Excel**, and **Copy Rows to Clipboard** options that work like the buttons on the right side of the window. Section 4.2 provides information about these buttons.

### 3.1.1.3 Buttons on Community Alerts for Community Dialog

Section 4.2 provides information about the buttons on the right side of the toolbar.

### 3.1.2 Allergies Field

The **Allergies** field pulls data (about the patient) directly from the Adverse Reaction Tracking application. Each reaction shows a tooltip (Causative Agent, Reaction, Date of Onset, Historical, or Observed). You can do the following with the selected rows in the grid: Export to Excel, Print, or Copy; Section 4.2 provides information about these buttons.

The allergies message in the iCare Patient view will read, **No Known Allergies**, if No Known Allergies is listed in the Electronic Health Record (EHR) for the patient. The allergies message in the view will read as No Allergy Assessment if none have been found in the Adverse Reaction Tracking application.

Section 4.2 provides information about the buttons on the right side of the toolbar of the Allergies.

### 3.1.3 Barriers to Learning Field

The **Barriers to Learning** field lists the current values for any health factor categorized as Barriers to Learning, e.g., Blind, Deaf, etc.
3.1.4 Phone Fields

The user with appropriate iCare Editor access can edit any of the available phone number fields (Home Alternate, Work) on the Demographic header area.

Click the pencil (-pencil) button next to the phone number to display the Edit Patient Demographic Fields dialog. Section 4.3 provides information about this dialog.

3.1.5 Email Field

You can edit the Email field by clicking the pencil (-pencil) button next to the Email field to display the Edit Patient Demographic Fields dialog. Section 4.3 provides information about this dialog.

3.1.6 DPCP Field

This field displays the Designated Primary Care Provider (DPCP) assigned for the patient. If there is no name in this field, that means that the DPCP has not been assigned; however, other specialty providers might have been assigned. These specialty provider names display in the Providers group box on the Cover Sheet tab of the patient record.

You can edit the DPCP field by clicking the pencil (-pencil) button to access the Edit Providers dialog (for the current patient).

![Sample Edit Providers dialog](image)

Figure 3-3: Sample Edit Providers dialog

Use the Edit Providers dialog to add, edit, or remove specialty provider names for the various provider categories. Section 4.7 provides information about this dialog.
3.1.7 Additional Demographics Button

You can view more information about the patient’s demographics by clicking the **Additional Demographics** button to access the **Additional Demographics** dialog.

![Sample Additional Demographics dialog](image)

Figure 3-4: Sample Additional Demographics dialog

Click **OK** to dismiss this dialog.

- **Demographic Detail** tab: Change the Race, Ethnicity, Preferred Language, and/or Communication Preferences fields by clicking the pencil (-pencil) button next to the field. This action displays the **Edit Patient Demographic Fields** dialog. Section 4.3 provides information about the dialog.

- **Household** tab: You can view additional household information by selecting the **Household** tab. These data values are from the RPMS Patient Registration application (and are view only).
3.1.8 Add a Note

Use the Add a Note button to add a TIU note for the current patient. This involves a two-step process:

1. Click the Add a Note button to access the Add a Note dialog and then complete the fields on this dialog. Section 4.4 provides information about the dialog.

2. Click the Create button on the Add a Note dialog to access the Add TIU Note dialog. Section 4.5 provides more information about the dialog.

After clicking the Add a Note button, and if no default clinics are defined in user preferences, the application displays the following message: **You must select default clinics in user preferences before being able to enter notes.**

Click OK to dismiss the message. Select Tools | User Preferences to access the RPMS iCare – User Preferences dialog. Go to the Patient View tab to enter the clinic codes. Section 4.1 provides information about user preferences.
3.1.9 View IMM Profile

Use the View IMM Profile button to view the Immunization Profile dialog (Figure 3-6).

![Sample Immunization Profile dialog]

Figure 3-6: Sample Immunization Profile dialog

This dialog provides information about the patient’s immunization history. Section 4.6 provides information about using the controls on the dialog.

3.2 Cover Sheet Tab

The Cover Sheet tab includes several categories of data, such as Providers, Recent Visits, etc.
The icon next to each group box name is the expand-collapse symbol. These symbols work the same as with any Windows application:

- Click the expand (-expanded) symbol to expand the group box.
- Click the collapse (closed) symbol to collapse the group box.

Section 4.2 provides information about the buttons on the right side of each group box.

You can sort/filter the columns and perform other functions on the columns in the various group boxes.

### 3.2.1 Recent Visits Group Box

The **Recent Visits** group box displays the visits in order of most recent visit first, within the selected timeframe. You can determine the time range for the visit display by selecting an option from the list (the default is 1 month).

Hover your mouse over a record to view key visit information (such as diagnosis, provider, etc.) about the visit.
Double-click any row of the Recent Visits group box to display the Visit Detail dialog. Section 4.6 provides information about how to use the controls on the dialog.

### 3.2.2 Scheduled Appointments Group Box

The Scheduled Appointments group box displays the patient’s scheduled appointments in order of closest upcoming appointment first, within the selected timeframe. Select an option from the list to determine the time interval for the appointments displayed (the default is 1 month).

### 3.2.3 Providers Group Box

The Providers group box displays the list of specialty providers for the patient. This data comes from the RPMS.
3.2.3.1 Link to Last Visit Date

The Last Visit date is linked to the RPMS visit record. Double-click any record to view the Visit Detail dialog. Section 4.6 provides information about using the controls on the dialog.

3.2.3.2 Edit Button

Use the Edit button to add and edit specialty provider names. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key. Choices for new entries will be limited to the existing BDP Category Name list. The user will not be able to enter a new BDP Category Name; this function will continue to be performed by an assigned manager within the BDP interface. All additions and changes, including the username and date the record is edited via the iCare interface will be recorded in BDP (Designated Specialty Provider).

Click the Edit button to display the Edit Providers window (Figure 3-10: Sample Edit Providers window).

![Image](image.png)

Figure 3-10: Sample Edit Providers window

Use this window to add, edit, or remove specialty provider names. Dismiss the Edit Providers window by selecting File | Close. Section 4.7 provides information about this window.
3.2.4 Insurance Group Box

The Insurance group box displays all insurances defined as active in Patient Registration and the effective date. There can be multiple active insurances.

![Insurance Group Box](image)

Figure 3-11: Sample Insurance group box

3.2.5 Panels Group Box

The Panels group box displays the names of all iCare panels available to the user of which the patient is a member.

![Panels Group Box](image)

Figure 3-12: Sample Panels group box

3.2.5.1 Tooltip for Panel Description

Hover your mouse over a record to display a description of the panel.

3.2.5.2 Add to Panel Button

To add the patient to another panel, click the Add to Panel button to display the Add/Remove Panels dialog.

![Add/Remove Panels](image)

Figure 3-13: Sample Add/Remove Panels dialog

The Available Panels group box contains the panels of which the patient is not a member. The Current Panels group box contains the panels of which the patient is a member.
Please note that if you select a panel in the **Current Panels** group box and click **Remove**, and if the selected panel is open, the application displays the message that this panel is currently opened in this session and to please try again after you have finished editing the panel or removing the patient from the **Panel View**. (Click **OK** to dismiss the message.)

Click **OK** to add the patient listed in the **Current Panel** group box to the **Panels** group box on the **Cover Sheet** tab. In addition, the patient’s name will be added to the “other” panels (on the **Panel View** window). (Otherwise, click **Cancel**.)

### 3.2.6 Registers Group Box

The **Registers** group box displays the Register names of which the patient is a member. Register names, in which the user does not have security access to, will be inactive. The data shows the patient’s register status (in the **Status** column).

![Sample Registers group box](image)

Figure 3-14: Sample **Registers** group box

Hover your mouse over a record to display a tooltip about the status (Status, Status Date, Category).

### 3.2.7 Cover Sheet Tab Menus

#### 3.2.7.1 File Menu

The options on the **File** menu for the **Cover Sheet** tab are as follows:

- **New**: This option displays the **Panel Definition** dialog where you create a new panel definition. This is the same as pressing Ctrl-N.

- **Page Setup**: This option is active when you select one or more rows in the grid. This option allows you to set Margin, Paper, and Layout characteristics (like landscape or portrait orientation) for printing. You can select a different printer.

- **Print Preview**: This option is active when you select one or more rows in a grid. This option displays the **Print Preview** dialog. Section 4.12 provides information about this dialog.
• **Print**: This option is active when you select one or more rows in a grid. It uses the most recently selected rows (because there is more than one grid on the tab). This option displays the **Print Preview** dialog for the selected rows in the grid. This is the same as pressing Ctrl-P. Select **File | Print** on the dialog to output the data in the rows.

• **Background Jobs**: This option displays a dialog showing background jobs information. Section 4.11 provides information about the dialog.

• **Close**: This option dismisses the current open patient record window.

### 3.2.7.2 Tools Menu

The options on the Tools menu for the Cover Sheet tab are as follows:

• **Quick Patient Search**: This option executes a patient search.

• **Export to Excel, Print, and Copy Rows to Clipboard**: These options work like the buttons on the right side of the window (See Section 4.2). These options will display only if the focus is on one table in the Cover Sheet.

• **User Preferences**: This option opens the **User Preferences** window where you can change your user preferences.

• **Web Links**: This option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the category opens.

• **View iCare Log**: This option is primarily a tool for troubleshooting that displays the list of RPCs (remote procedure calls) that contacts the server and returns data for display.

### 3.3 Snapshot Tab

The **Snapshot** tab shows several types of data with a more clinical focus that are useful for case management review. The intention is to highlight more urgent information on this screen when considering various patient conditions.
The underlined visit date listed within any of the sections of the Snapshot view will be a link to the underlying RPMS visit record (double-click the underlined date).

You can sort/filter the columns and perform other functions on the columns.

Section 4.2 provides information about the buttons on the right side of the group boxes.

### 3.3.1 Active Diagnostic Tags Group Box

The **Active Diagnostic Tags** group box displays a list of Predefined Diagnosis definitions (“tags”) that iCare has proposed for this patient, based on the tagging function.

The Diagnostic Tag could have been identified by a visit or by a problem.

#### 3.3.1.1 Details Button

Select a record and then click the **Details** button to move to the **DX Tags** tab (on the **Patient Record** window) for the tag. Here you view the status, date, item, value, and factor about the selected tag.
3.3.1.2 **Tooltip for Active Diagnostic Tags Tab**

Hover your mouse over a value in the **Tag Name** column to display the definition of the tag.

Hover your mouse over a value in the **Status** column to display status information (Last Updated, Updated By, Status Change Reason, Status Comment).

Hover your mouse over a value in the **Factor** column to display factor information (Compliance Value, Last Updated).

3.3.2 **iCare Taxonomy View/Edit**

Double-click any Factor cell in the **Active Diagnostic Tags** group box to display the **iCare Taxonomy View/Edit** dialog.

![iCare Taxonomy View/Edit dialog](image)

Figure 3-17: Sample **iCare Taxonomy View/Edit** dialog

If you do not have access rights to edit taxonomies, this dialog will display that information.

If you have edit privileges (iCare Taxonomy Editor with security key BQIZTXED), you can add/remove values. Section 4.8 provides information about the iCare Taxonomy Editor Function.
Click **OK** to save any changed data (otherwise, click **Cancel**).

Click the **View Report of All Taxonomies** button to access the **RPMS iCare - Taxonomy Report** dialog. Information about each taxonomy category displays on this dialog. For example, you can view the high and low values for each taxonomy category.

![Sample Taxonomy Report dialog](image)

Figure 3-18: Sample **Taxonomy Report** dialog

Section 4.6 provides information about using the controls on the dialog.

### 3.3.3 Family History Group Box

The **Family History** group box displays the family history information that is relevant to case management. This data is pulled directly from the IHS Dictionaries/Patient: Family History file (9000014).
1. The default display will be sorted by Sort Order, then by Relationship.

2. Hover your mouse over any record to view a tooltip (Diagnosis Code, Date Noted).

3. Click the Details button to move to the Family HX tab of the Patient Record window.

### 3.3.4 Reproductive Factors Group Box

The **Reproductive Factors** group box displays the current patient’s reproductive history (from the AUPN IHS Dictionaries/Patient Reproductive Factors file). This applies to female patients only.

3.3.4.1 **Fields on Reproductive Factors Group Box**

The fields show the latest values of the current patient’s reproductive factors. New reproductive factors can be entered by using the Edit button.
3.3.4.2 Edit Reproductive Factors

Click **Edit** to access the **Edit Reproductive Factors** dialog (where you can add new data).

![Sample Edit Reproductive Factors dialog](image)

Figure 3-21: Sample **Edit Reproductive Factors** dialog

Section 4.9 provides information about completing this dialog.

3.3.5 Measurements (Last Visit) Group Box

The **Measurements (Last Visit)** group box displays two sets of data:

- The patient’s most recent height and weight data.
- All measurement data documented at the patient’s last visit.

This will include a calculated BMI only if the height and weight measurements meet the standard Clinical Reporting System (CRS) definition. This information comes from PCC, the V Measurement file.
There will always be height and weight values. After height and weight, the measurements display in alphabetical order by Measurement name.

The **Qualifiers** field displays any qualifier for the measurement. Qualifiers describe how patient vital signs and measurements were taken. For example, a qualifier for Temperature could be Oral.

Double-click any record in this group box (with a date) to display the **Visit Detail** dialog. Section 4.6 provides information about using the controls on the dialog.

### 3.3.6 Last Routine Events Group Box

The **Last Routine Events** group box displays a list of the most recent routine screenings, based on Health Summary Reminders logic, that are tailored to the specific patient based on age, sex, etc. This information comes from PCC.

Double-click any record in this group box (with a date) to display the **Visit Detail** dialog. Section 4.6 provides information about using the controls on the dialog.

### 3.3.7 Open CMETs Group Box

The **Open CMETs** group box shows the latest Tracked, Open CMET data for the patient.
Select a record and then click the **Details** button to move to the event on the **Tracked Events** sub-tab on the **CMET** tab of the **Patient Record** window.

Double-click any underlined event date to display the **Visit Detail** dialog. Section 4.6 provides information about using the controls on the dialog.

There are the following icons in the 2 - Finding(s), 3 - Follow-up(s), and 4 - Patient Notification(s) cells:

- A check mark ![check mark](image) icon indicates that the step is complete.
  - In the Finding(s) cell, the hover help shows the Finding Date and Finding Value.
  - In the Follow-up(s) cell, the hover help shows the Follow-up Date and Follow-up Value.
  - In the Notifications cell, the hover help shows the Notification Date and the type of Notification.

- A tickler ![tickler](image) icon indicates that the element is overdue. The element Due Date is prior to Today’s date (shown in hover help).

- The cell is blank if it is not completed but is not overdue.

If there are multiple elements for any of the steps (for example, 2 Follow-up(s)), there will be a check mark if all the multiples are completed.

### 3.3.7.1 Snapshot Tab Menus

The options on the **File** menu of the **Snapshot** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on the **Tools** menu of the **Snapshot** tab are the same as those on the **Tools menu** for the **Cover Sheet** tab.

### 3.4 Flags Tab

The **Flags** tab displays a list of the patient’s “flags” identified by the iCare application.
3.4.1 Flags Tab Layout

The default display has the flag listed alphabetically by flag date (most recent first), by Flag Type, then by flag description. No duplicate values are displayed in the first column. This means if a particular date has more than one flag, the date will be displayed only on the first row.

The iCare application will display an initial list of flags at first login only for the timeframe that is defined in the User Preferences. Likewise, you can change the flag view to display modified flag types and/or timeframes if you change the User Preferences. After changing the flag settings in User Preferences, refresh the flag view.

3.4.2 Flag List Columns

Table 3-1 provides information about the columns.

### Table 3-1: Flag list columns and descriptions

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flag Date</td>
<td>The date the flag became active, e.g., the date of the hospital admission.</td>
</tr>
<tr>
<td>Flag Type</td>
<td>This can be Abnormal Lab Values, ER Visit, Unanticipated ER Return Visit, Hospital Visit. Section 3.4.3 provides information about the flag types.</td>
</tr>
<tr>
<td>Flag Description</td>
<td>A brief description of the event that caused the trigger.</td>
</tr>
<tr>
<td>Designated PCP</td>
<td>Designated Primary Care Provider, if any. Not all facilities use this field to empanel patients.</td>
</tr>
</tbody>
</table>

You can sort, filter, and perform other functions on the columns.
3.4.3 Flag Types

The Flag Type column contains various flag types, as defined in Table 3-2:

Table 3-2: Flag types and meanings

<table>
<thead>
<tr>
<th>Flag Type</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abnormal Lab Values Alert</td>
<td>This flag type informs the user when a patient has abnormal lab values within a user-defined timeframe, based on the Kernel Alerts component. The Abnormal Lab Values alerts, generated from the RPMS Laboratory application, reside in the Kernel Alerts component. If the Abnormal Lab Values (ALV) alert is closed by the provider in Kernel Alerts, it will no longer display in iCare, regardless of the Flag Display Timeframe selected by the user in the User Preferences.</td>
</tr>
<tr>
<td>ER Visit</td>
<td>This flag type informs the user when a patient has an emergency room visit within a user-defined timeframe. This flag is generated directly by iCare. ER visits (clinic code 30) is the trigger for this flag.</td>
</tr>
<tr>
<td>Unanticipated ER Return Visit</td>
<td>This flag type informs the user when a patient has an emergency room visit designated as “unanticipated” within a user-defined timeframe. This flag is generated directly by iCare. ER visits (clinic code 30) with Visit Type “Unscheduled Revisit” is the trigger for this flag.</td>
</tr>
<tr>
<td>Hospital Admission</td>
<td>This flag type informs the user when a patient has a hospital visit within a user-defined timeframe. This flag is generated directly by iCare. Any visit with service category H where the discharge date is not the same day as the admission date is the trigger for this flag.</td>
</tr>
</tbody>
</table>

3.4.4 Flags Tab Toolbar

The text above the grid shows the flag set-up information and how current the data is.

3.4.5 Show Field

What flags are displayed on this window is determined by the option selected on the Show field. Your choices are:

- **Active Flags**: Active is defined as a flag that has not expired and has not been hidden by the users.
- **Hidden Flags**: Those flags that you specified to be hidden, using the Hide button.
- **All Flags**: All flags, hidden as well as active.
3.4.5.1 Hide

You can hide a highlighted row in the Flag List grid by doing any of the following:

- Click the Hide button
- Select File | Flags | Hide
- Select the Hide option on the context menu
- Press F3 on your keyboard

You can view the hidden flags by selecting the Hidden Flags option on the Show field.

3.4.5.2 Show

If you need to cause a hidden flag to re-appear in the current view, select it from the list on the Hidden Flags option (from the Show field) and do any of the following:

- Click the Show button
- Select File | Flags | Show
- Select the Show option on the context menu
- Press F4 on your keyboard

3.4.6 Status of Background Jobs

To check on the status of the background jobs, do one of the following:

- Click the Background Jobs button
- Select File | Background Jobs

The application displays the RPMS iCare - Background Jobs window. Section 4.11 provides information about this window.

3.4.7 Flags Tab Menus

The options on the File menu are the same as the options on the File menu for the Cover Sheet tab.

3.4.8 Tools Menu

The options on the Tools menu are as follows:

- **Quick Patient Search**: This option executes a patient search.
• **Reset View, Refresh, Search, Export to Excel, Print, Copy Row to Clipboard:** These options operate like those for the buttons on the right side of the window. Section 4.2 provides information about these buttons.

• **User Preferences:** This option takes you to the User Preferences window where you can change your user preferences.

• **Web Links:** This option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the category opens.

### 3.4.9 Flags Menu

The options on the **Flags** menu for the **Flags** tab are:

• **Refresh:** This updates any RPMS field values on this view with new data from the server.

• **Hide:** This hides a highlighted row in the Flag List grid.

• **Show:** This causes a hidden flag to re-appear in the current view.

### 3.5 Reminders Tab

The **Reminders** tab lists the national reminders that are pulled from the same data as the Health Summary report reminders in RPMS (such as lab test, immunization, etc.).

![Sample Reminders tab](image)

**Figure 3-26: Sample Reminders tab**

You can control what displays on this tab by selecting any one or more of the options in the Show field. After selecting (or de-selecting) any option in the Show field, the display will automatically update.
If you select an option that has no reminders for the patient, the application displays a warning message. For example, if the patient does not have any CMET Reminders, after trying to select the CMET option, a message will display that reads: There are no CMET Reminders for this patient. Click OK to dismiss the warning.

The default sort order is by due date, with the most overdue first, then sorted by Category, Clinical Group, and Reminder Name.

3.5.1 Reminders Tab Layout

The following is an overview of the columns:

- **Source**: The source of the reminder logic. Examples are Health Summary (i.e., Health Maintenance Reminders), HMS (HIV Management System), IZ Forecaster, EHR Clinical Reminders, CMET, etc. When the Source is Care Management and HIV, the denominator for the HMS reminders will be any patient with a proposed or accepted tag for HIV. **Note**: The register status is *not* considered for the denominator definition.

- **Category**: The name of the clinical performance group, for example, Breast.

- **Reminder Name**: The name of the clinical procedure that needs to be completed. View a tooltip by hovering your mouse over any Reminder Name cell.

- **Due Date**: The date the reminder procedure is due. This column will display the warning indicator (⚠️) if any of the patient’s reminders are overdue. This date is derived from the Health Summary Reminders Next Due test.

- **Next Due**: The actual text from the Reminders Next Due display on the Health Summary.

- **Last Date Performed**: The date that the reminder procedure was most recently completed.

- **Preceding CMET Event**: This is populated with the tracked Event that initiated this follow-up. If the displayed reminder is not a CMET Reminder, this cell will contain N/A.

- **Date of Preceding CMET Event**: The date of the preceding CMET Event.

You can sort/filter the columns and perform other functions on the columns.

You can view the descriptions of the logic behind each national health summary reminder by accessing the Reminders glossary. Select Help | Reminders Glossary (or click the Glossary button on the toolbar) for more information.

3.5.2 Reminders Tab Toolbar

The Patient Reminders data is current as of the date shown on the toolbar. The reminders are calculated on the fly.
Section 4.2 provides information about using the buttons on the right side of the toolbar.

### 3.5.2.1 Recalc

Click the **Recalc** button (or select **Reminders** | **Recalc**) to get the latest data from the server and to run the algorithm.

### 3.5.2.2 Background Jobs

Click the **Background Jobs** button (or select **File** | **Background Jobs**) to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

### 3.5.3 Reminders Tab Menus

The following reviews the **Reminders**, **File**, and **Tools** menus.

#### 3.5.3.1 Reminders Menu

The **Reminder** menu has the **Recalc** option; these perform like the button on the toolbar.

#### 3.5.3.2 File Menu

The options on the **File** menu for the **Reminders** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

#### 3.5.3.3 Tools Menu

The options on the **Tools** menu are:

- **Quick Patient Search**: This option executes a patient search.
- **Glossary**: This option accesses the glossary information for this tab.
- **Reset View, Refresh, Search, Export to Excel, Print, Copy Row to Clipboard**: These options operate like those for the buttons on the right side of the window. Section 4.2 provides information about these buttons.
- **User Preferences**: This option takes you to the **User Preferences** window where you can change your user preferences.
- **Web Links**: This option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the category opens.
### 3.6 BP Prompts Tab

The **Best Practice (BP) Prompts** tab displays a list of suggested treatments based on pre-determined prompt logic (including CVD and Asthma reminders). CVD Treatment prompts are callable by the Health Summary or other RPMS applications. The best practice prompts can be turned off via the PCC Health Summary functions.

![Sample BP Prompts tab](image)

#### 3.6.1 BP Prompts Tab Layout

The data columns on the Best Practice Prompts tab are:

- **Clinical Group**: The name of the clinical group.
- **Prompt Name**: The name of the best practice prompt.
- **Guidance**: The text that defines the diagnosis.

A tooltip displays by hovering your mouse over the Prompt Name cell. The text is pulled from the Tooltip field in the Treatment Prompt file.

#### 3.6.2 BP Prompts Tab Toolbar

The field with the list determines what data within each clinical group will display either the **TOP 5** or **ALL**. The default is **TOP 5**.

The time and date of the last data update displays in the toolbar.

Section 4.2 provides information about the buttons on the right side of the toolbar.

#### 3.6.2.1 Recalc

Click the **Recalc** button (or select **Best Practice Prompts | Recalc**) to get the latest data from the server and to run the algorithm.
3.6.2.2 **Background Jobs**

Click the **Background Jobs** button (or select **File | Background Jobs**) to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

3.6.3 **BP Prompts Tab Menus**

The options on the **File** menu of the **Best Practice Prompts** tab are the same as those on the **File Menu** for the **Cover Sheet** tab.

The options on the **Tools Menu** on the **Best Practice Prompts** tab are as those of the **Tools Menu** for the **Reminders** tab.

The **Best Practice Prompts** menu has one option: **Recalc**. This performs like the button on the toolbar.

3.7 **Natl Measures Tab**


![Sample National Measures tab](image)

Figure 3-28: Sample **National Measures** tab

This detailed list shows all national CRS measures broken down by clinical group along with the current patient’s status with respect to the measure.

If the patient has not had a visit in 3 or more years, no national measure data will be available.
3.7.1 Natl Measures Tab Layout

- **Category**: The name of the category: Developmental, National GPRA, Non-National, Other, or Other National.
- **Clinical Group**: The name of the clinical performance group.
- **Measure Name**: The measure title derived from the Summary Report. A description of the performance logic (tooltip) will display when you hover the mouse over the name.
- **Performance Status**: Displays the current status (as of the date listed on the toolbar) of this patient’s performance to the specific measure.

The **National Measures** tab on the Patient Record is based on CRS logic and the data for each measure is primarily Yes, No, or N/A.

- The font is green if the value is **Yes** and the measure is traditional in the sense that meeting the measure is positive or if the value is No and the measure is such that not meeting the measure is positive.
- The font is red if the value is No and the measure is traditional in the sense that not meeting the measure is negative or if the value is **Yes** and the measure is such that meeting the measure is negative.

**Adherence Value**: Displays the visit date and clinical procedure that meets the performance numerator definition.

You can view a dialog that defines the detailed logic for each of the national performance measures defined in the Clinical Reporting System by selecting **Help | Natl Measures Glossary**.

You can sort/filter the columns and perform other functions on the columns.
3.7.2 Natl Measures Tab Toolbar

The toolbar on this tab displays the date that iCare most recently processed the National Measures logic on your facility’s RPMS database. The default setting for the National Measures logic run is weekly (your Site Manager can select a different time frame).

Section 4.2 provides information about using the buttons on the right side of the toolbar.

3.7.2.1 Recalc

Click the Recalc button to get the latest data from the server and to run the algorithm.

3.7.2.2 Background Jobs

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs dialog. Section 4.11 provides information about this dialog.

3.7.3 Natl Measures Tab Menus

The options on the File menu of the Natl Measures tab are the same as those on the File menu for the Cover Sheet tab.

The options on Tools menu for the Natl Measures tab are the same as those of the Tools Menu for the Reminders tab.

3.8 CMET Tab

The iCare Management Event Tracking (CMET) tab displays the CMET data associated with the current patient. The CMET tool is designed to assist users in the electronic tracking and management of their patients’ care. CMET is reminiscent of an old fashioned “tickler file.”
The **CMET** tab on the patient record window has the information displayed in four sub-tabs: **Events**, **Tracked Events**, **Follow-up Events**, and **Past Events**.

### 3.8.1 Events Sub-Tab

The patient’s events display on the **Events** sub-tab. Events are procedures, screenings and/or exams that have been pre-defined and categorized into Breast, Cervical, Colon, and Skeletal.

The **Events** sub-tab is divided into three general areas: Tips information, Events toolbar, and Events data.

The Tips information provides an overview of the **Events** sub-tab. You can collapse this area to have more room to view the Events data.

#### 3.8.1.1 Events Sub-Tab Layout

The default sort of the columns is: Category, Date of Event (newest listed first), Patient Name (alphabetical):

- **Category**: The category of the event.
- **Event Name**: The name of the event. Events are procedures, exams, or tests that have been documented in RPMS. Events are predefined. See the CMET Glossary for a list of events by selecting Help | CMET Glossary.
- **Event Date**: The date the event was performed. Double click any underlined date to view the **Visit Detail** dialog. Section 4.6 provides information about using the controls on the dialog.

- **Expanded Event**: The source of the event such as V CPT, V Lab with value.

- **Finding**: The Finding value associated with the result.

- **Finding Comment**: The comment entered associated with the finding.

- **Result**: The date of the result. Double-click the underlined date to access a particular detail dialog, for example, Women’s Health Detail. This cell also has hover help, such as V Radiology.

- **Expanded Result**: The expanded data associated with the result.

- **Status**: The status of the event which can be not tracked, pending, tracked.

- **Status Comment**: Any comments about the status.

- **Last Modified Date**: The date the record was last modified.

- **Last Modified By**: The person who last modified the record. The Initial job name means that this was an initial event.

### 3.8.1.2 Events Sub-Tab Toolbar

Section 4.2 provides information about to use the buttons on the right side of the toolbar.

Click the **Background Jobs** button (or select File | Background Jobs) to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

You can decide whether to track, not track, or leave the event in pending status.

### 3.8.1.3 Track

The Track function requires the iCare Editor (BQIZCMED) security key. Select one or more events with a status of **Not Tracked** or **Pending** and then click the **Track** button (or select CMET | Events | Track).

Once an event has been Tracked, it cannot be changed to Not Tracked. If the event was changed to Tracked and that is not correct, you need to go to the Tracked tab, and then access the CMET worksheet for the event you tracked in error.

If you select events that are not eligible for the Tracked function, the application displays the message: **Events having a status of Tracked can’t be changed to Tracked**. Click **OK** to dismiss the message.
If you select only one eligible event, the application displays the **RPMS iCare - Track - Findings Due Date** dialog.

![Sample RPMS iCare - Track - Findings Due Date dialog](image)

Figure 3-32: Sample **RPMS iCare - Track - Findings Due Date** dialog

If you selected more than one eligible event, the application displays the **RPMS iCare - Track - Findings Due Date** dialog (for multiple events).

![Sample RPMS iCare - Track - Findings Due Date dialog for multiple events](image)

Figure 3-33: Sample **RPMS iCare - Track - Findings Due Date** dialog for multiple events

In either case, do the following:

- Make sure that the correct date is in the **Findings Due Date** field (required). Change the date by clicking the list to access a calendar (where you can select another date). The date cannot be earlier than the current date.

- Type the text of the reason for changing the status to TRACKED in the Free Text **Reason comment** field (not required).

- Click **Save** to save the information and to change the status of the events to Tracked. These events will display on the **Tracked Events** sub-tab of the **Patient Record** window. (Otherwise, click **Cancel**.)
If you use the **Save and Enter Findings** button for a single event, the application displays the CMET Worksheet (where you can add Findings to the event, for example). Section 4.10 provides for information about the worksheet. After saving the worksheet, the focus returns to the **Events** sub-tab.

### 3.8.1.4 Don’t Track

Use the Don’t Track function to change the status of a Pending event to Not Tracked. Select the events and click **Don’t Track** (or select CMET | Events | Don’t Track).

If you select Tracked events and they are not eligible for the Not Tracked function, the application displays the message: Once an event has been Tracked, it cannot be changed to Not Tracked. See the User Manual guidance on how to manage an event that was tracked. Click **OK** to dismiss the message. If the selected Tracked event was erroneously tracked in error, Section 4.15 provides information about how to handle this error.

If you selected eligible events, the application displays the **RPMS iCare – Don’t Track Event** dialog.

![Sample RPMS iCare – Don’t Track Event dialog](image)

Figure 3-34: Sample **RPMS iCare – Don’t Track Event** dialog

Type a reason for the change in the Free Text **Reason comment** field (not required). Click **OK** to save and to change the Status of the events to Don’t Track. (Otherwise, click **Cancel**.)

### 3.8.1.5 Pend

Use the Pend function to change the status of one or more selected Not Tracked event to Pending. Select the events and then click the **Pend** button (or select CMET | Events | Pend).

If you select events that are not eligible for the Pend function, the application displays the message: **Only events with status of Not Tracked can change to Pending.** Click **OK** to dismiss the message.
If you selected eligible events, the application displays the **RPMS iCare – Pend Event** dialog.

![Sample RPMS iCare – Pend Event dialog](image)

Figure 3-35: Sample **RPMS iCare – Pend Event** dialog

Type a reason for the change in the Free Text **Reason comment** field (not required). Click **OK** to change the Status of the selected events to Pending. (Otherwise, click **Cancel**.)

### 3.8.1.6 Add Manual Event

Use the Add Manual Event function to add a new manual event. Select the events and then click the **Add Manual Event** button (or select **CMET | Events | Add Manual Event**).
The required fields are marked with an asterisk (*) following the name.

- **Date**: Select a date for the event.
- **Event**: Select the event.
- **PCC File**: Select the PCC File.
- **Default Value**: Select a default value for the event.
- **Finding**: Select a finding, if desired for the event.
- **Location**:
  - **IHS/Tribal Facility**: Select one of the following:
    - **Hospital Location**: Select a Hospital Location from the list. Required for IHS/Tribal Facility.
    - **Other**: Enter an Outside Location and if desired, an Outside Provider.
- **Finding comment**: Enter a finding comment for the event, as needed.
Do one of the following:

- Click **Save** to save a new manual event.
- Click **Save and Track** to save a new manual event and track. This functions the same as the **Track** button (Section 3.8.1.3).
- Click **Save, Track and Open Worksheet** to save a new manual event, track, and open a CMET worksheet. This has the same function as the **Open CMET Worksheet** button (Section 3.8.1.12) on the **Tracked Events** tab.

### 3.8.1.7 Tracked Events Sub-Tab

The patient’s tracked Events display on the **Tracked Events** sub-tab. All events on this view have a CMET status of Tracked and are now considered a CMET.

![Sample Tracked Events sub-tab](image)

The **Tracked Events** sub-tab is divided into three general areas: Tips information, Tracked Events toolbar, and Tracked Events data.

The Tips information provides an overview of the **Tracked Events** sub-tab. You can collapse this area to have more room to view the Tracked Events data.

### 3.8.1.8 Tracked Events Sub-Tab Layout

Table 3-3 provides information about the columns on the **Tracked Events** sub-tab.

**Table 3-3: Tracked Events column names and meanings**

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>The name of the category for the tracked event: Breast, Cervical, Colon, Skeletal, STI.</td>
</tr>
<tr>
<td>1 - Event</td>
<td>The name of the event. Events are procedures, exams, or tests that have been documented in RPMS. Events are predefined.</td>
</tr>
<tr>
<td>Event Date</td>
<td>The date the event was performed.</td>
</tr>
<tr>
<td>Result</td>
<td>The date the result was entered. Hover help will describe where the result came from (V-RADIOLOGY, V-LAB).</td>
</tr>
<tr>
<td>Column Name</td>
<td>Meaning</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2 - Finding(s)</td>
<td>Icon that indicates if the event has any Findings.</td>
</tr>
<tr>
<td>Findings Summary</td>
<td>Summary of the findings</td>
</tr>
<tr>
<td>Findings Date</td>
<td>The date of the findings</td>
</tr>
<tr>
<td>Interpretation</td>
<td>The interpretation of the selection in the Result field. There is hover help for this field, e.g., CMET that refers to where the interpretation was obtained.</td>
</tr>
<tr>
<td>3 - Follow-up(s)</td>
<td>Icon that indicates if the event has any follow-up data.</td>
</tr>
<tr>
<td>Follow-up Date</td>
<td>The date of the follow-up</td>
</tr>
<tr>
<td>4 - Patient Notification(s)</td>
<td>Icon that indicates if the event has any patient notification data.</td>
</tr>
<tr>
<td>Patient Notification(s) Date</td>
<td>The notification date of the tracked event.</td>
</tr>
<tr>
<td>State</td>
<td>The state of the tracked event (open or closed).</td>
</tr>
<tr>
<td>Last Modified Date</td>
<td>The date the record as last modified.</td>
</tr>
<tr>
<td>Last Modified By</td>
<td>The name of the person who last modified the record.</td>
</tr>
</tbody>
</table>

Double-click any record to access the CMET Worksheet. Section 4.10 provides information about the worksheet.

### 3.8.1.9 Tracked Events Sub-Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.

Click the **Background Jobs** button (or select **File | Background Jobs**) to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

### 3.8.1.10 Reopen

Use the Reopen function to change a Closed event to Open. Select only one event with a State of Closed, then click the **Reopen** button (or select **CMET | Tracked Events | Reopen**) to access the **RPMS iCare – Reopen Tracked Event** dialog.

![RPMS iCare – Reopen Tracked Event dialog](image)

Figure 3-38: **RPMS iCare – Reopen Tracked Event** dialog
Type the reason for changing the state back to Open in the Free Text field (not required). When the dialog is complete, click **OK** to change the State of the tracked event to Open. (Otherwise, click **Cancel**.)

If you select more than one event and use the Reopen function, the application displays a warning message: **Please reselect as only one event can be reopened at one time.** Click **OK** to close the warning message and select only one event.

### 3.8.1.11 Close

Use the Close function to change an Open event to Closed. Select the events with a State of Open, then click the **Close** button (or select **CMET** | **Tracked Events** | **Close**) to access the **RPMS iCare – Reason for Closing** dialog.

![RPMS iCare - Reason for Closing dialog](image)

Figure 3-39: **RPMS iCare – Reason for Closing** dialog

Required fields are marked with an asterisk (*) following the name.

**Reason**: Select an option from the list: Event Complete, Patient Moved, Lost to Follow-up, or Other (this option requires a comment).

**Comment**: This Free Text field is required when the Reason is Other. Type the text of the reason.

When the dialog is complete, click **OK** to change the State for the selected tracked events to Close. (Otherwise, click **Cancel**.)
3.8.1.12 Open CMET Worksheet

Select an event and then click the **Open CMET Worksheet** button (or select **CMET | Tracked Events | Open CMET Worksheet**) to access the CMET Worksheet (for the event). Here you can enter Finding(s), Follow-up(s), and Patient Notification(s) for the patient. Section 4.10 provides for more information about the worksheet.

Note: This function can be applied to only one event.

3.8.2 Follow-up Events Sub-Tab

The **Follow-up Events** sub-tab displays the patient’s follow-up events. Follow-up events are generated by the third CMET step. This view lists all those events that have been recommended as follow-up.

![Figure 3-40: Sample Follow-up Events sub-tab](image)

The **Follow-up Events** sub-tab is divided into three general areas: Tips information, Follow-up Events toolbar, and Follow-up Events data.

The Tips information provides an overview of the **Follow-up Events** sub-tab. You can collapse this area to have more room to view the Follow-up Events data.

**Category**: The category of the follow-up event.

**Follow-up Event Name**: The name of the follow-up event.

**Follow-up Event Date**: The date of the follow-up event.

**Ordered**: Indicates whether the follow-up has been ordered (Yes or No).

**Preceding Event**: The date of the preceding event. There is hover help when you move your mouse over the date (for example, PAP SMEAR).

Double-click any record to access the CMET Worksheet. Section 4.10 provides information about the worksheet.

3.8.2.1 Follow-up Events Sub-Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.
Select a record in the grid and click the **Open CMET Worksheet** button (or select **CMET | Follow-up Events | Open CMET Worksheet**) to access the CMET Worksheet. Section 4.10 provides information about the worksheet.

Click the **Background Jobs** button (or select **File | Background Jobs**) to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

### 3.8.3 Past Events Sub-Tab

The **Past Events** sub-tab displays the patient’s past CMET events. Past events come from data mining.

![Sample Past Events sub-tab](image)

The **Past Events** sub-tab is divided into three general areas: Tips information, Past Events toolbar, and Past Events data.

The Tips information provides an overview of the **Past Events** sub-tab. You can collapse this area to have more to view the Past Events data.

#### 3.8.3.1 Past Events Sub-Tab Layout

**Category**: The name of the category for the past event.

**Event Name**: The name of the past event.

**Event Date**: The date of the past event.

**Expanded Event**: More detailed information about the past event.

**Result**: The date of the result of the past event. Double-click a record with an underlined date to access a particular detail dialog, for example, Women’s Health Detail.

**Expanded Result**: More detailed information about the result of the past event.

**Interpretation**: The interpretation of the selection in the **Result** field. There is hover help for this field, e.g., CMET, that refers to where the interpretation was obtained.
3.8.3.2 Past Events Sub-Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.

To check on the status of the background jobs, do one of the following:

- Click the **Background Jobs** button
- Select **File** | **Background Jobs**

This displays the **RPMS iCare - Background Jobs** dialog. Section 4.11 provides information about this dialog.

3.8.4 CMET Tab Menus

The options on the **File** menu are the same as those on the **File menu** for the Cover Sheet.

The options on the **Tools** menu are the same as those on the **Tools menu** for the **Flags** tab.

The CMET menu varies, according to the sub-tab. Most of the CMET menus reflect the buttons on the toolbar for that sub-tab.

3.9 Summ/Supp Tab

The **Summ/Supp** tab displays a selected type of report (shown in the **Type** field):
Asthma Action Plan, Face Sheet, Health Summary, Patient Wellness Summary, Supplement. These reports are from RPMS.

When you first access this tab, it will be blank. You must select an option from the list for the **Type** field.

You can display and print existing condition-specific (i.e., register specific) supplements.
When you use the Asthma Patient Care Summary (from the Supplement option), you can review the Asthma Supplement Logic (Section IV) in the Asthma Glossary. This section of the glossary gives the structure of the report and the definitions of the fields. (Select Help | Care Mgmt Glossaries | Asthma Glossary for more information.)

3.9.1 Summ/Supp Tab Toolbar

The **Type** field determines which summary/supplement report to display:

- Asthma Action Plan
- Fact Sheet
- Health Summary (HS) – has a secondary selection; Adult Regular is the default
- Patient Wellness Handout – has a secondary selection
- Supplement – has a secondary selection
- Women’s Health Profile – Brief

**Refresh** button: It is not always intuitive to users that when they select a second HS type and return to the initial HS, they have to click **Refresh** to display updated data, for example, after entering PCC data.

**Find** button: Searches for a specific text string within the report text. This is especially useful for finding information within long reports.

**Print Preview** button: Displays a preview of the page layout prior to printing the report on a printer. Section 4.12 provides information about the **Print Preview** dialog.
Print button: Outputs the report. The application displays the Print dialog where you select the printer, page range, and number of copies.

3.9.2 Summ/Supp Tab Menus

3.9.3 Tools Menu

The options on the Tools menu for the Summ/Supp tab are as follows:

- **Quick Patient Search**: This option executes a patient search. This action is the same as pressing F8 on your keyboard.

- **Refresh**: Use this option when you select a second HS type, then return to the initial HS to refresh and display the updated data, for example, after entering PCC data. This action is the same as pressing F5 on your keyboard or clicking the Refresh button.

- **Find**: This option finds data in the current window. The application displays the Search dialog. This action is the same as clicking the Find button.

- **User Preferences**: This option takes you to the User Preferences window where you can change your user preferences.

- **Web Links**: This option shows several categories (such as Asthma) that have Web links. When you select a Web link, the Internet browser for the category opens.

3.9.4 File Menu

The options on the File menu of the Summ/Supp tab are the same as those the File menu for the Cover Sheet.

3.10 PCC Tab

The PCC tab displays various types of PPC data associated with the patient. This data comes the V Lab file from PCC.

![Sample PCC tab](image)

Figure 3-43: Sample PCC tab

The PCC data that displays is determined by the selection in the Type field on the toolbar. The time interval is controlled by the selections in the Last list.
The PCC tab is divided into two general areas: Tips information and PCC data.

The Tips information provides an overview of the PCC tab. You can collapse this area to have more room to view the PCC data.

3.10.1 PCC Tab Layout

No duplicate values display. For example, if a patient has multiple immunizations on the same day, the date should display only on the first line.

The display can show any of the following PCC data types (shown in the **Type** field):

- **The CPT data** has these data elements: Date, CPT Code, Modifier 1, Modifier 2, Quantity.

- **The Elder Care data** has these data elements: Date, Toileting, Bathing, Dressing, Transfers, Feeding, Continence, Finances, Cooking, Shopping, Housework/Chores, Medications, Transportation, Functional Status Change, and Is Patient a Caregiver?.

- **The Exams data** comes from PCC V Exam files Data Elements: Date, Exam, Result, Encounter Provider, Comments.

- **The Health Factors data** comes from PCC V Health Factor files. Data Elements: Date, Health Factor Category, Health Factor, Level/Severity, Quantity, Provider, Comments.

- **The Immunizations data** comes from PCC V IMM files. Data Elements: Date (visit), Immunization, Series, Reaction, Encounter Provider.

- **The Lab data** comes from the PCC V Lab file. Data Elements: Date, Parent Panel, Panel, Test, Result, Normal/Abnormal, Range, Ordering Physician, Units. When entering historical data, you are limited to lab tests only (you are not allowed entry of lab panels because panels have no result since they are comprised of multiple individual tests with associated results). You can filter Lab data by **Related to** (currently HIV register-related).

- **The Measurement data** comes from PCC V Measurements files. Data Elements: Date, Measurement, Value, Qualifiers, Percentile. Qualifiers describe how patient vital signs and measurements were taken (not all measurements have qualifiers).

- **The Medication data** comes from PCC V Medications file. Data Elements: Date, Medication (name), Instructions, Quantity, Days, Ordering Physician.

- **The Patient Education data** comes from PCC V Patient Ed files. Data Elements: Date, Disease/Topic, Level of Understanding, Time Spent, Provider, Goal Status, Comments.
The **POV** data comes from PCC V POV files. Data Elements: Date, POV Code, POV Description, Provider Narrative, Primary/Secondary, First/Revisit, Encounter Provider.

The **Procedures** data comes from PCC V Procedures files. Data Elements: Date, Operation/Procedure, Provider Narrative.

The **Radiology** data comes from PCC V Radiology file. Data Elements: Date, Procedure, Impression, Result.

The **Skin Test** data comes from PCC V Skin Test files. Data Elements: Date, Skin Test, Results, Reading.

### 3.10.2 PCC Tab Toolbar

The default date range for all data is one year; you can select different predefined date ranges (3 months, 6 months, 1 year, 2 years, or ever). The default display is in reverse order of date with most recent first.

The **Relate To** field displays for Lab (from the **Type** field). There are other register data that you can select for other data types.

When the Type is Measurement, the **Graph It!** button (see Section 3.10.5) displays on the toolbar.

Section 4.2 provides information about using the buttons on the right side of the window.

### 3.10.2.1 Add Event

Use the Add Event feature to record historical PCC data for the current patient. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key.

The Add Event feature is available for each option in the **Type** field, except Medications.

In PCC, this data is categorized with a Service Category of **Historical Event** and does not enter the normal facility visit billing cycle. Historical data might need to be entered to complete the patient record in the following circumstances:

- The facility uses an off-site reference lab and is not using the RPMS Reference Lab application to send and receive lab data electronically directly into RPMS.
- A test or procedure was documented in the patient’s chart but was not entered into RPMS.
• The patient was traveling and received care at another facility that should be documented in their home facility.

• The patient received an immunization or similar public health procedure at an off-site community event.

Click the Add Event button (or select PCC | Add Event) to display the Add PCC Event dialog.

![Add PCC Event](image)

Figure 3-44: Sample Add PCC Event

Dismiss the Add PCC Event window by selecting File | Close.

When you click an ellipsis button by a field, the Table Lookup dialog displays. Section 4.14 provides information about how to use this dialog.

The Add PCC Event window has two areas: (1) Add/Edit Event Info contains fields to adding or editing PCC data and (2) Pending Events displays the records that are pending events that you can remove, add new ones, and save to PCC.

Any field followed by an asterisk (*) is required.
Please note that a Hospital Location is required for standard locations and not Outside Locations.

3.10.2.2 Add/Edit Event Info Group Box

The default Patient Name is the name of the patient for the Patient Record.

The default location is the service unit associated with the current user. You can change this by clicking the ellipsis button to search for a location name. If the Location field is populated with OTHER, then the Outside Location and Outside Provider Name fields become active; type the appropriate value in each Free Text field.

The fields in this group box vary by the PCC Type. Fields followed by an asterisk (*) are required.

Note: When using the PCC Type is Measurement, there is a field called Qualifier(s). Not all measurement types have qualifiers. Qualifiers describe how patient vital signs and measurements were taken. But for example, temperature has qualifiers of auxiliary, oral, rectal, core, tympanic, and skin.

3.10.2.3 Pending Events Group Box

You can add new records, remove existing records, or save existing records in this group box to PCC.

Section 4.2 provides information about how to use the buttons on the right side of the toolbar of the Pending Events area. These same functions can be found on the Tools menu of the Add PCC Event window.

If you double-click a record in Pending Events group box, the Visit Detail dialog will display. Section 4.6 provides information about the using the controls on the dialog.

- Add New: Click the Add New ( ) button (or select File | Add New) to clear the fields in the Add/Edit Event Info group box where you can define a new PCC type record. You need to populate the appropriate fields for the selected PCC Type. When all fields are complete, click Add. This action adds a new record to the Pending Events area.
• **Edit a Record:** Double-click a record in the Pending Events area to cause the existing record data to populate the fields in the Add/Edit Event Info group box. You can change the fields, as needed. When all fields are complete, click the Apply Changes button. This changes the record in the Pending Events group box.

• **Remove:** You can remove the highlighted records in the Pending Events group box by clicking the Remove (Remove) button (or selecting File | Remove). The Confirm remove window displays, confirming the deletion. Click Yes to remove the records. (Otherwise, click No.)

• **Save to PCC:** You need to save your changes/additions to PCC (that are listed in the Pending Events group box). Click the Save to PCC (Save to PCC) button (or select File | Save to PCC) to display the Confirm save to PCC? information message, confirming that you want to save the PCC data to the patient’s PCC visit file.

Click Yes to save the information to PCC. (Otherwise, click No.). In either case, the record is removed from the Pending Events group box.

After you exit the information message, the application updates the PCC tab on the Patient Record window and displays the Add Chart Review? information message: Do you wish to add a Chart Review at this time?

Click OK to add a Chart Review record (otherwise, click Cancel). If you click OK, the application displays the Add a Note dialog. Section 4.4 provides information about this dialog.

Please note that for each type of added event, you need to save. When you try to enter a new type, iCare asks if you want to save the existing records to PCC. Do one of the following:

• Click Yes to save to PCC. This action removes the record from the Pending Events group box.

• Click No to not save. This action removes the record from the Pending Events group box.

• Click Cancel to return to the Add PCC Event dialog.

### 3.10.3 Add a Note

The Add a Note feature is available for each option in the Type field. Use this feature to add a note for the patient, such as a chart review, follow-up letter, or telephone call.

---

**Note:** The Add a Note button is active only if you have your electronic signature on file.
Click the **Add a Note** (Add a Note) button (or select **PCC | Add a Note**) to access the **Add a Note** dialog. Use this dialog to add a new chart review, follow-up letter, or telephone call note for the patient. Section 4.4 provides information about this dialog.

### 3.10.4 Related To

When the Type is Lab, the toolbar changes where you can indicate if you want to show labs related to HIV/AIDS or Diabetes.

### 3.10.5 Graph It Button

The **Graph It** (Graph It) button only appears when the Type is Measurement. This feature allows you to display, print, and save a graph of measurements data.

When the current patient has measurement data, click the **Graph It** button (or select **PCC | Graph It**). The application displays the **Charting** window, showing a graph of the various measurement types.

![Sample Charting window](image)

Figure 3-45: Sample **Charting** window

Section 4.13 provides information about the Charting window.
3.10.6 PCC Tab Menus

The options on the **File** menu of the PCC tab are the same as those on File Menu for the Cover Sheet tab.

The options on **Tools** menu on the PCC tab are the same as those on the Tools Menu for the Flags tab.

The options on the PCC menu operate like the action buttons on the toolbar. Section 3.10.2 provides information about the toolbar.

3.11 Problem List Tab

There are two conditions for this tab: (1) a patient with no problems and (2) a patient with one or more problems. The toolbar to each condition will be different.

**Patient with No Problems:** The Problem List tab for a patient with no problems is shown in Figure 3-46.

![Problem List tab for patient with no problems](image)

**Figure 3-46: Problem List** tab for patient with no problems

The **No Active Problems** button only displays for a patient with no problems.

**Patient with Problems:** The Problem List tab shows the patient’s current problem list (Figure 3-47). The Problem List data comes from the PCC Problem List.

![Sample Problem List tab](image)

**Figure 3-47: Sample Problem List** tab

The default Problem List display shows the Active Problems first, then the Inactive ones.
3.11.1 Problem List Tab Layout

The data columns are:

- **Problem ID**: The identification label assigned to the problem.
- **Status**: Status of the problem, Active (showing Chronic, Sub-acute, episodic, social) or Inactive.
- **Provider Narrative**: The narrative entered for the International Classification of Diseases (ICD) code for the problem.
- **Date of Onset**: The date the symptoms started.
- **DX Code**: The ICD code for the problem.
- **Problem Notes**: Any notes entered about the problem.
- **Classification**: This shows any staging associated with the problem (for example, in Asthma Severity).
- **Date Last Modified**: The date the problem was last modified.
- **User Last Modified**: The name of the person who last modified the record.
- **Facility**: The name facility where the login user (who entered the problem) resides.
- **Class**: This will be blank or will contain Personal History.

The default display (sort) order will be by Status (Active first), then by Problem ID. You can sort/filter the columns and perform other functions on the columns.

3.11.2 Problem List Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.

3.11.3 No Active Problems

Use the **No Active Problems** button to document that the patient has no active problems. Click the **No Active Problems** button to access the **No Active Problems** dialog.

![Figure 3-48: No Active Problems dialog](image)
Both fields are required.

**Date Provider documented “No Active Problems”**: Either manually populate this field with the date or click the list and pick a date from the calendar.

**Provider who documented “No Active Problems”**: Click the ellipsis button to access the Table Lookup dialog. Here you search for a name and select one from the retrieved records to populate the field. Section 4.14 provides information about using the Table Lookup dialog.

After the dialog is complete, click **OK** (otherwise, click **Cancel**).

After clicking **OK**, the application displays the **Confirm save to RPMS** information message: **This data will be saved to the RPMS server. Do you want to continue?** Click **Yes** to save the data to the RPMS server. Click **No** to not save the data.

After clicking **Yes**, the **Problem List** tab will change, displaying a message that there are no active problems.

![Figure 3-49: Sample Problem List tab showing message about no active problems](image)

### 3.11.4 Problem List Reviewed

Use the **Problem List Reviewed** button to document that the patient’s problem list was reviewed.

Click the **Problem List Reviewed** button to access the **Problem List Reviewed** dialog.

![Figure 3-50: Problem List Reviewed dialog](image)

Both fields are required.

**Date Problem List Reviewed**: Select a date by clicking the list to access a calendar.
**Provider Who Reviewed Problem List**: Click the ellipsis button to access the **Table Lookup** dialog where you search for a provider name. This is the provider who reviewed the problem list. Section 4.14 provides information about using the **Table Lookup** dialog.

When the dialog is complete, click **OK** (otherwise, click **Cancel**). After clicking **OK**, the application displays the **Save to RPMS?** information message: **You have data changes pending. Do you want to save to RPMS now?** Click **Yes** to save the data to RPMS. Click **No** to not save the data to RPMS.

After clicking **OK**, the application updates the toolbar with information about when the problem list was reviewed.

![Figure 3-51: Toolbar showing when the problem list was reviewed](image)

**3.11.5 Problem List Tab Menus**

The options on the **File** menu of the **Problem List** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on **Tools** menu on the **Problem List** tab are the same as those on the **Tools Menu** on the **Flags** tab.

**3.12 Care Management Tab**

The Care Management tab displays any related care management data about the current patient. You must select an option from the **Please Select a Group** field to display data. There are two conditions: (1) if the patient does not have any related care management data and (2) if the patient does have related care management data.

**3.12.1 Patient with No Tag**

**Asthma, DM Audit, HIV/AIDS**

![Figure 3-52: Sample Care Management tab for patient with No Tags for Asthma](image)

The Care Management toolbar displays information that the patient does not have an associated Asthma, DM Audit, or HIV/AIDS tag.

- **Section 3.12.1.2** provides information about using the **Add Tag** button.
• Section 3.12.3.1 provides information about using the Accept button.

**HIV/AIDS**

Figure 3-53: Sample Care Management tab for patient with No Tags for HIV/AIDS

The Care Management toolbar displays information that the patient does not have an associated HIV/AIDS tag.

### 3.12.1.1 Enter Data

Click the **Enter Data** button (or select Care Mgmt | Enter Data) to add the patient to a register.

The fields will display in the **Main** sub-tab. This feature requires either the iCare Editor (BQIZCMED) or iCare Package Manager (BQIZMGR) security key. Section 3.12.5 provides more information about the **Main** sub-tab.

### 3.12.1.2 Add Tag

Use the Add Tag process to add a diagnostic tab. Click the **Add Tag** button (or select Care Mgmt | Add Tag) to access the Add Diagnostic Tag dialog. This step is a manual add.
This manual-add process allows a provider to manually assign one or more of the diagnostic tags to patients that did not meet the tag’s criteria for being proposed automatically.

**Note:** If you are adding the Asthma diagnostic tag, the **Diagnostic Tag** field will be **Asthma**. If you are adding for DM Audit, the **Diagnostic Tag** field will be **Diabetes**.

### 3.12.1.3 Fields

**New Status:** the status of the tag being changed.

- **ACCEPTED:** This option allows you to Accept a proposed tag to provide an affirmation of its validity for a given patient.

- **NOT ACCEPT:** This option allows you to disapprove or Not Accept a diagnostic tag that has been proposed for a patient.

- **PROPOSED:** This option allows you to change the status of a diagnosis tag back to Proposed, so that further review can take place.
**Reason:** Select the appropriate option button for the reason to change the tag:

- **Patient Data Supports Acceptance:** Use this when the patient data does not support the tag.
- **Manually Designated:** Use this when you manually designate the tag.
- **Other:** Use this when the other reasons do not fit. You must populate the **Status Comment** field to provide the text of the reason.

**Status Comment:** Type the reason for the change (when the reason is Other) in this Free Text field. This feature provides a rich audit history for reasons for providers’ decisions to accept or not accept proposed tag assignments.

Click **OK** to save your changes. (Otherwise, click **Cancel**). If you save, you need to refresh the screen; the message besides the **Care Management Group** field will reflect the change.

### 3.12.1.4 View Tab Activity Button

Use the **View Tag Activity** button to view the diagnostic tag activities. Click **View Tag Activity** to access the **RPMS iCare – Diagnostic Tag Activity** dialog.

![Sample Diagnostic Tag Activity dialog](image)

**Figure 3-55: Sample Diagnostic Tag Activity dialog**

You can view various tags by selecting an option from the list for the **Tag** field.

If you select the **Display Factor Details** check box, the following columns will display: Factor, Date, Item, and Value. This selection allows you to view additional details about the tags. The default view is unchecked. You can sort/filter the columns and perform other functions on the columns.

Click the **Glossary** button to display the Diagnostic Tag Glossary. This dialog provides the detailed logic for each national performance measure defined in the Clinical Reporting System.

You must dismiss the dialog.
3.12.2 Accept Button

When the **Accept** button is active in the toolbar of the Care Management tab, you can change the status of the tag (displayed in the toolbar). The button will be active, for example, when the status of the tag is Proposed.

Section 3.12.3.1 provides information about using the **Accept** button.

3.12.3 Patient with Active Tags

The data will display on the **Main** sub-tab.

![Sample Care Management Tab for patient with HIV/AIDS tag](image)

**Figure 3-56: Sample Care Management Tab for patient with HIV/AIDS tag**

**Note**: Only the **Main** sub-tab displays for Asthma and DM Audit.

3.12.3.1 Accept

When the **Accept** button is active in the toolbar of the Care Management tab, you can change the status of the tag (displayed in the toolbar). The button will be active, for example, when the status of the tag is Proposed.

Click the **Accept** button (or select **Care Mgmt | Accept Tag**) to display the **Update Diagnosis Tag** dialog. This dialog displays the patient name, diagnostic tag, and current status.
You can view existing tag activity about the patient by clicking the View Tag Activity button. The Diagnostic Tag Activity dialog displays. Section 3.12.1.4 provides information about this dialog.

You can edit the following fields:

- **New Status**: The status of the tag being changed.
  - **ACCEPTED**: This option allows you to Accept a proposed tag to provide an affirmation of its validity for a given patient.
  - **NOT ACCEPT**: This option allows you to disapprove or Not Accept a diagnostic tag that has been proposed for a patient.
  - **PROPOSED**: This option allows you to change the status of a diagnosis tag back to Proposed so that further review can take place. In certain cases, this option might not be available.

- **Reason**: Click the appropriate option button for the reason to change the tag.
  - Patient Data Supports Acceptance: Use this when the patient data does not support the tag.
− Manually Designated: Use this when you manually designate the tag.
− Other: Use this when the other reasons do not fit. You must populate the Other field to provide the text of the reason.

- **Other**: Type the reason for the change (when using the reason Other) in this Free Text field. This feature provides a rich audit history for the providers’ decisions to accept or not accept proposed tag assignments.

Click **OK** to save your changes. (Otherwise, click **Cancel**). If you save, you need to refresh the screen; the message besides the **Care Management Group** field will reflect the change.

### 3.12.4 Add Tag

Use the Add Tag process to add a diagnostic tab. Click the **Add Tag** button (or select **Care Mgmt | Add Tag**) to access the **Add Diagnostic Tag** dialog. This action is a manual add. Section 3.12.1.2 provides information on using the Add Tag process.

### 3.12.5 Main Sub-Tab

Use the **Main** sub-tab of Care Management window to add/edit patient register information.

![Sample Care Management tab after clicking Enter Data](image)

Figure 3-58: Sample Care Management tab after clicking Enter Data

You need to expand any category (listed below the toolbar buttons) that you want to change. After completing your changes, click the **Save** button to save your changes. Section 3.12.9 provides information about the save process.

Many of the field lists include a blank option to use when the field has no data. Usually, the blank option is the first available on the list.

**Note**: Only the **Main** sub-tab displays for Asthma and DM Audit.
3.12.6 General

Expand the General category to display the fields on the General group box.

![Fields for the General group box](image)

Figure 3-59: Fields for the General group box

All fields with an asterisk (*) are required.

- **Register Status**: Select an option from the list that indicates the status of the patient on this register.

- **Register Status Comments**: Type comments about the register status selection in this Free Text field (limited to 50 characters).

- **HMS Diagnosis Category**: Select a specific HIV-related diagnostic category from the list.

- **Diagnosis Comments**: Type comments about the HMS Diagnosis Category selection in this Free Text field (limited to 50 characters).

- **Initial HIV DX Date**: Select the date when this patient was first diagnosed with HIV from the calendar on the list for this field. You can enter a month and year only; in this case the entry will be stored in BKM as MM-01-YYYY. This field is active only when you have populated the HMS Diagnosis Category field with HIV.

  **Note**: A proposed date might display, based on the earliest RPMS data that meets the HIV/AIDS tag definition. You must enter the actual date even if you want to accept the proposed date.
• **Initial AIDS DX Date**: Select the date when this patient was first diagnosed with AIDS from the calendar on the list for this field. You can enter a month and year only; in this case the entry will be stored in BKM as MM-01-YYYY. This field is active only when you have populated the **HMS Diagnosis Category** field with AIDS.

  **Note**: A proposed date might display, based on the AIDS logic defined previously in the HMS Diagnosis Category field. You must enter the actual date even if you want to “accept” the proposed date.

• **CDC Cause (Etiology)**: Select an option from the list that indicates the cause (etiology) of the patient’s DX. The Centers for Disease Control has categorized the ways in which an individual is exposed to HIV.

• **Etiology Comments**: Type comments about the CDC Cause selection in this Free Text field (limited to 50 characters). (This field is active only when the **CDC Cause (Etiology)** field is populated.) A comment should always be entered if you select **OTH - Other** in the **CDC Cause** field.

• **CDC Clinical Classification**: This field is active when the **HMS Diagnosis Category** field contains AIDS or HIV. Select the clinical classification from the list.

The current CDC classification system combines three categories of the CD4 count with three symptom categories. The use of both the CD4 cell count and clinical categories provides shorthand for where the patient stands during the HIV/AIDS continuum. While there are guidelines in place, assign the classification only after clinical evaluation. The decision of which category to assign is always made by a clinical person. The CDC proposed that the clinical classification system be used to “guide clinical and therapeutic actions in the management of HIV-infected adolescents and adults.”

The **HIV Provider**, **HIV Case Manager**, and **Where Followed** fields are populated by using the **Table Lookup** dialog. Section 4.14 provides more information about using this dialog.

• **HIV Provider**: Click the ellipsis button to search for a HIV provider name at your facility. If this patient is cared for at an outside facility, enter the provider in the **Outside Provider** field. This information is pulled from the RPMS Designated Specialty Provider Management (DSPM) application, if available, and displayed here.

• **HIV Case Manager**: Click the ellipsis button to search for a case manager name at your facility. This information is pulled from the RPMS Designated Specialty Provider Management (DSPM) application, if available, and displayed here.
• **Where Followed**: Click the ellipsis button to search for name of a facility that primarily follows the patient’s care related to HIV/AIDS. If this is not your facility, select OTHER from the list; you can identify the specific facility in the outside location field and the provider in the **Outside Provider** field.

• **Outside Location**: Manually type the name of the facility or outside physician’s office where the patient is followed. This is a Free Text field limited to 50 characters.

• **Outside Provider**: Manually type the name of the patient’s HIV provider at the outside location. This is a Free Text field limited to 50 characters.

### 3.12.7 Partner Notification

This notification type is to document the notification of a patient’s partner of a potential exposure to HIV. The public health recommendation to notify the patient’s partner is a practice that is encouraged in all I/T/U facilities.

![Figure 3-60: Fields for Partner Notification group box](image)

Expand the Partner Notification category to display the following fields on the **Partner Notification** group box:

• **Partner Notification Status**: Select an option from the list that indicates the partner notification status.

• **Partner Notification Date**: This field is active when the Partner Notification Status contains Yes. Enter a date that the partner was notified; you can select from a calendar by using the list.

### 3.12.7.1 Antiretroviral (ARV) Status

Expand the ARV category to display the fields on the **Antiretroviral ARV (Status)** group box.

Use this group box to enter ARV (antiretroviral) medications data for ARV appropriate, ARV adherence, and ARV Stability. The medications are used to treat HIV/AIDS patients by reducing the viral load and improving the immunological function.

Because the ARV status might change over time, HMS maintains a history of ARV Appropriate and Compliance statuses for the patient. The entire ARV history will be displayed on this screen with the most recent status listed first; this feature allows the provider to easily view the continuum of assessment.
For **ARV Appropriate**, click the Add ( ) button to add data. Each of the fields on the row will have either a list from which to select or a Free Text field where you enter information. Data can be entered at any time and can be done so retrospectively.

- **Date**: Enter the date the patient was assessed for suitability for ARV (required). Click the list to select a date from a calendar.
- **Status**: Select an option from the list that indicates the status of the ARV Appropriate record.
- **Comment**: Type a comment, if appropriate, in this Free Text field, using up to 50 characters.
- **Last Edited By**: The name of the person who last edited the record (system populated).
- **Last Edited Date**: The date the record was last edited (system populated).

After you click **Save**, iCare confirms that you want to add the record. After clicking **Yes**, iCare populates the **Last Edited By** field (name of user who populated the record) and today’s date in the **Last Edited Date**.

For **ARV Appropriate**, you can delete your own selected records by clicking the Delete ( ) button to display the **Delete Rows** information message. Click **Yes** to remove the records. (Otherwise, click **No**.)
For **ARV Adherent**, click the **Add** button to add data. Each of the fields in the row will have either a list from which to select or a Free Text field where you enter information.

- **Date**: This date is the date the patient was assessed for adherence to the prescribed ARV regimen (required). Click the list to select from a calendar.
- **Adherent**: Select an option from the list that indicates the adherent status of the record.
- **Comment**: Type a comment, if appropriate, in this Free Text field, using up to 50 characters.
- **Last Edited By**: The name of the person who last edited the record (system populated).
- **Last Edited Date**: The date the record was last edited (system populated).

After you click **Save**, iCare confirms that you want to add the record. After clicking Yes, iCare populates the **Last Edited By** field (name of user who populated the record) and today’s date in the **Last Edited Date** field.

For **ARV Adherent**, you can delete your own selected records by clicking the **Delete** button to display the **Delete Rows** information message. Click **Yes** to remove the records. (Otherwise, click **No**.)

For **ARV Stability**, click the **Add** button to add data. Each of the fields in the row will have either a list from which to select or a Free Text field to enter information.

- **Date**: This date is the date the patient was assessed for ARV Stability. Click the list to select from a calendar.
- **Stability**: Select an option from the list that indicates the stability status of the record.
- **ARV Regimen**: Click the list and select one of the options: Changed, Unchanged.
- **Comments**: Add any comments regarding the ARV Stability data in the Free Text field.
- **Last Edited By**: The name of the person who last edited the record (system populated).
- **Last Edited Date**: The date the record was last edited (system populated).

After you click **Save**, iCare confirms that you want to add the record. After clicking Yes, iCare populates the **Last Edited By** field (name of user who populated the record) and today’s date in the **Last Edited Date** field.
For **ARV Stability**, you can delete your own selected records by clicking the **Delete (X)** button to display the **Delete Rows** information message. Click **Yes** to remove the records. (Otherwise, click **No**.)

### 3.12.8 State Notifications

This notification type involves the requirement to notify the appropriate state Health Department of new AIDS diagnoses; most states also required notification of HIV diagnoses as well.

Expand the State Notification category to display the following fields on the **State Notification** group box (Figure 3-62).

![Fields on State Notification group box](image)

If the HMS Diagnosis is HIV or AIDS, then the fields in this group box are active.

- **State HIV Report Status**: Select the State HIV Report Status from the list: N/A, No, Remind Me Later, Unknown, or Yes. This answers the question: **Has the state health department been notified about this patient’s HIV status?**

- **State HIV Report Date**: This field is active if the **State HIV Report Status** field contains Yes. You can select from a calendar by using the list. This date is the date the State HIV status report was submitted to the state health department.

- **State HIV Acknowledgment Status**: Select the State HIV Acknowledgment status from the list: No, Unknown, or Yes. This answers the question: **Has your facility received an acknowledgement from the state health department?**

- **State HIV Acknowledgment Date**: This field is active if the **State HIV Acknowledgment Status** field contains Yes. You can select from a calendar by using the list. This date is the date the state acknowledged receipt of HIV report, if any.

- **State AIDS Report Status**: Select the State AIDS Report Status from the list: N/A, No, Remind Me Later, Unknown, or Yes. This answers the question: **Has the state health department been notified about this patient’s AIDS status?**

- **State AIDS Report Date**: This field is active if the **State AIDS Report Status** field contains Yes. You can select from a calendar by using the list. This date is the date the AIDS status report was submitted to the state health department.
• **State AIDS Acknowledgment Status**: Select the State AIDS Acknowledgment status from the list: No, Unknown, or Yes. This answers the question: **Has your facility received acknowledgement from the state’s health department?** Note: Most sites report that they do not receive this acknowledgment.

• **State AIDS Acknowledgment Date**: This field is active if the **State AIDS Acknowledgment Status** field contains Yes. You can select from a calendar by using the list. This date is the date the state acknowledged receipt of AIDS report.

### 3.12.9 Save Button

Use the Save function to save the care management information (entered or changed) in RPMS. Click the **Save** button (or select **Care Mgmt | Main | Save**) to display the **Confirm save to Care Mgmt** information message where you are asked if you want to save the patient’s care management record in RPMS. Click **Yes** to save (otherwise, click **No**.)

The following is one example of what happens after you click **Yes**. What displays after you click **Yes** depends upon if there is a tag status or not.

After clicking **Yes**, you will receive a message asking about changing the tag status.

![Figure 3-63: Message About Changing Status](image)

If you click **Yes**, you go to the **Update Diagnostic Tag** dialog.

If you click **No**, the system displays the message: HMS Register data has been saved successfully to RPMS. Click **OK** to dismiss the message.

If you click **Cancel**, the system asks if you want to cancel the entire Save process. If you click **Yes**, you exit the save process. If you click **No**, the application displays a message: **Are you sure you want to cancel the entire Save process?** Click **Yes** to cancel the entire Save process. Click **No** and the application displays the message HIV Management System data has been saved successfully to RPMS. Click **OK** to dismiss the message.

### 3.12.10 Reports

Click the list for the **Reports** button (or select **Care Mgmt | Main | Reports**) to access any of the following reports (Table 3-4).
Table 3-4: Report selections and What You View

<table>
<thead>
<tr>
<th>Report Selection</th>
<th>What You View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fact Sheet</td>
<td>Ambulatory Care Record Brief report.</td>
</tr>
<tr>
<td>Health Summary</td>
<td>You first select a summary type to view. For example, if you select Lab, you will view the DMS Lab Report Summary.</td>
</tr>
<tr>
<td>Patient Wellness Handout</td>
<td>You first select the report parameter that determine the Wellness Handout type. You view the selected patient wellness handout type report.</td>
</tr>
<tr>
<td>Supplement</td>
<td>You first select a supplement type to view. For example, if you select Diabetic Care Summary, you will view the Diabetic Patient Care Summary.</td>
</tr>
<tr>
<td>Women’s Health Profile - Brief</td>
<td>Women’s Health Patient Profile that lists the date, procedure, results/diagnosis, and status (for female patients only).</td>
</tr>
<tr>
<td>State Surveillance</td>
<td>Adult HIV/AIDS Confidential Case Report to State (State Surveillance report in BKM) about the patient.</td>
</tr>
<tr>
<td>HMS Patient Care Supplement</td>
<td>HMS Patient Care Supplement report.</td>
</tr>
<tr>
<td>State Surveillance (Blank)</td>
<td>Adult HIV/AIDS Confidential Case Report to State about the patient. This option gets as much data from RPMS that is available. This allows the providers to review this report and manually correct any incorrect or missing data. Then the report is to be sent to the appropriate state agency.</td>
</tr>
</tbody>
</table>

3.12.11 Glossary Button

Click the Glossary button to access the HIV/AIDS / Care Management Glossary dialog. The glossary provides information about (1) creating a panel, (2) the HIV/AIDS Register specific fields, (3) HMS Patient Care Supplement, (4) Quality of Care Report, and (5) Definitions.

Section 4.6 provides information about using the controls on the dialog.

3.12.12 Reminders Sub-Tab

Figure 3-64: Sample Reminders sub-tab on Care Management

Note: The Reminders sub-tab does not display for Asthma and DM Audit.
• **Category**: The category of the reminder, for example, Case Management.

• **Clinical Group**: The clinical group of the reminder, for example, HIV.

• **Reminder Name**: The name of the clinical procedure that needs to be done. You can view a tooltip by hovering your mouse over any Reminder Name cell.

• **Due Date**: The date the reminder procedure is due. This column will display the warning indicator (⚠️) if any of the patient’s reminders are overdue. This date is derived from the Health Summary Reminders Next Due test.

• **Next Due**: The actual text from the Reminders Next Due displays on the Health Summary.

• **Last Date Performed**: The date that the reminder procedure was most recently completed.

• **Preceding CMET Event**: This is populated with the tracked Event that initiated this follow-up. If the displayed reminder is not a CMET Reminder, this cell will contain N/A.

• **Date of Preceding CMET Event**: The date of the preceding CMET Event.

You can sort/filter the columns and perform other functions on the columns.

If the patient does not have any HIV reminders, iCare displays the message: **No Reminders Returned**. (Click **OK** to dismiss the message.)

### 3.12.13 Patient with Asthma Tag

The current definition for the Asthma Tag is patients with at least two POVs ever (not on the same date) and one instance on the Active Problem List. Asthma defined with the taxonomy ([BGP ASTHMA DXS]) contains ICD codes 493.00 – 493.92.

![Sample Patient with Asthma tag](image)

Figure 3-65: Sample Patient with Asthma tag
The Main sub-tab displays the existing Asthma Patient Care Summary (Supplement) report. Section 4.6 provides information about using the controls on the dialog. The Asthma Care Management view does not include the Reminders sub-tab because there are no asthma-specific reminders.

Click Glossary to access the Asthma / Care Management Glossary. This glossary includes (1) Asthma Diagnostic Tab definition, (2) asthma-specific data/patient record, (3) asthma panel layout options/panel view, and (4) asthma supplement logic.

### 3.12.14 Care Management Tab Menus

The options on the File menu of the Care Management tab (both Main and Reminders sub-tabs) are the same as those for the File menu on the Cover Sheet tab.

### 3.12.15 Tools Menu for Main Sub-Tab

The options on the Tools menu for the Main sub-tab of Care Management are the same as those on the Tools menu for the Cover Sheet tab.

### 3.12.16 Tools Menu for Reminders Sub-Tab

The options on the Tools menu for the Reminders sub-tab are the same as those for the Tools menu for the Flags tab.

### 3.12.17 Care Mgmt Menu

The options on the Care Management window (both Main and Reminders sub-tabs) follow. Both sub-tabs have the following options on the Care Mgmt Menu:

- **Add Tag**: This option works like the Add Tag button.
- **Accept Tag**: This option works like the Accept button.
- **HIV/AIDS Management Guide**: This option displays the iCare Population Management GUI window for online help.
3.12.17.1 Main Sub-Tab

Figure 3-66 shows the **Main** sub-tab for the HIV/AIDS (Group):

![Figure 3-66: Care Mgmt menu options for HIV/AIDS](image)

- **Save**: This option has the same function as the **Save** button on the **Main** sub-tab.
- **Reports**: This option lists the available report on the **Main** sub-tab.
- **HIV/AIDS Management Guide**: This option displays the iCare Population Management GUI window for online help.

The following option displays if you are on the **Main** sub-tab for Asthma group:
- **Refresh**: This option refreshes the **Reminders** sub-tab by retrieving the most up-to-date information from the server. This action is the same as pressing F5.

3.12.17.2 Reminders Sub-Tab

The Reminders option for the HIV/AIDS (Group):

![Figure 3-67: Care Mgmt menu for the Reminders sub-tab](image)

- **Add Tag**: This option works like on the **Action** button on the **Care Mgmt** window.

The following options display if you are on the **Reminders** sub-tab:
- **Recalc**: This option gets the latest data from the server to run the algorithm.
• **Refresh**: This option refreshes the **Reminders** sub-tab by retrieving the most up-to-date information from the server. This action is the same as pressing F5.

• **HIV/AIDS Management Guide**: This option displays the iCare Population Management GUI window for online help.

### 3.13 Referrals Tab

The Referrals tab displays the referrals for the selected patient in the time range shown in the **Last** field. This data comes from the Referral Care Information System (RCIS).

![Figure 3-68: Sample Referrals tab](image)

The default display is in reverse order of date, with the most recent first.

### 3.13.1 Referrals Tab Layout

The data comes from the RCIS (Referred Care Information System). You can review the user manual at the following URL:

[https://www.ihs.gov/rpms/packagedocs/BMC/bmc_040u.pdf](https://www.ihs.gov/rpms/packagedocs/BMC/bmc_040u.pdf)

Select **Referred Care Information System** from the list. On the next page, select the User Manual.

You can sort/filter the columns and perform other functions on the columns. Table 3-5 provides information about the fields.

**Table 3-5: Referrals tab fields and descriptions**

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initiated Date</td>
<td>The date that the referral was initiated.</td>
</tr>
<tr>
<td>Referral Provider</td>
<td>The provider who requested the referral for the patient.</td>
</tr>
<tr>
<td>Purpose of Referral</td>
<td>This is a narrative that describes the purpose of the referral.</td>
</tr>
<tr>
<td>Outside Vender</td>
<td>This is the name of the Outside vendor, such as outside providers, clinics, hospitals, labs etc. This information comes from the RCIS application.</td>
</tr>
<tr>
<td>Expected Begin Date</td>
<td>This applies to outpatient visits that is the expected begin date of service.</td>
</tr>
</tbody>
</table>
### Field | Meaning
--- | ---
**Actual Appt Date** | The date that the appointment for the referral was scheduled for this patient.
**RCIS Status** | The RCIS status of the referral.
**Referral Type** | The type of referral that was made. This can be any of the following:
- IHS: A referral to another IHS facility
- CHS: A referral to an outside facility that will be paid for with CHS funds
- In-house: A referral to another clinical area within the facility
- Other: Any other type of referral that will be paid with funds other than CHS (such as Medicaid or private insurance)
**Patient Type** | This is either inpatient or outpatient.

#### 3.13.2 Referrals Tab Toolbar Options

The **Last** field determines the date range for the data. The default is one year. You can select a different predefined date range.

Section 4.2 provides information about the buttons on the right side of the toolbar.

#### 3.13.3 Referrals Tab Menus

The options on the **File** menu of the **Referrals** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on **Tools** menu on the **Referrals** tab are the same as those on the **Tools menu** for the **Flags** tab.

#### 3.14 Consults Tab

The **Consults** tab displays the consults for the selected patient in the time range shown in the **Timeframe** field.

![Sample Consults tab](image)

Figure 3-69: Sample **Consults** tab
The default display for the consult date is in reverse order, with the most recent consult date first.

### 3.14.1 Consults Tab Layout

You can sort, filter, and perform other functions on the columns. Table 3-6 provides information about the fields.

Table 3-6: **Consults** tab fields and description

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consult Date</td>
<td>The date of the consult.</td>
</tr>
<tr>
<td>To Service</td>
<td>The in-house service the consult is for.</td>
</tr>
<tr>
<td>From Location</td>
<td>The location creating the consult.</td>
</tr>
<tr>
<td>Sending Provider</td>
<td>Provider who initiated consult.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the consult.</td>
</tr>
<tr>
<td>Urgency</td>
<td>What the urgency of the consult is.</td>
</tr>
<tr>
<td>Last Action</td>
<td>The last action taken on the consult. Actions are:</td>
</tr>
<tr>
<td></td>
<td>ADDED COMMENT</td>
</tr>
<tr>
<td></td>
<td>ADDENDUM ADDED TO</td>
</tr>
<tr>
<td></td>
<td>ADMIN. CORRECTION</td>
</tr>
<tr>
<td></td>
<td>CANCELLED</td>
</tr>
<tr>
<td></td>
<td>COMPLETE/UPDATE</td>
</tr>
<tr>
<td></td>
<td>CPRS RELEASED ORDER</td>
</tr>
<tr>
<td></td>
<td>DISASSOCIATE RESULT</td>
</tr>
<tr>
<td></td>
<td>DISCONTINUED</td>
</tr>
<tr>
<td></td>
<td>EDIT BEFORE RELEASE</td>
</tr>
<tr>
<td></td>
<td>EDIT/RESUBMITTED</td>
</tr>
<tr>
<td></td>
<td>ENTERED IN CPRS</td>
</tr>
<tr>
<td></td>
<td>FORWARDED FROM</td>
</tr>
<tr>
<td></td>
<td>FWD TO REMOTE SERVICE</td>
</tr>
<tr>
<td></td>
<td>INCOMPLETE RPT</td>
</tr>
<tr>
<td></td>
<td>INITIAL REMOTE REQUEST</td>
</tr>
<tr>
<td></td>
<td>NEW NOTE ADDED</td>
</tr>
<tr>
<td></td>
<td>PRINTED TO</td>
</tr>
<tr>
<td></td>
<td>RECEIVED</td>
</tr>
<tr>
<td></td>
<td>REMOTE REQUEST RECEIVED</td>
</tr>
<tr>
<td></td>
<td>SCHEDULED</td>
</tr>
<tr>
<td></td>
<td>SERVICE ENTERED</td>
</tr>
<tr>
<td></td>
<td>SIG FINDING UPDATE</td>
</tr>
<tr>
<td></td>
<td>STATUS CHANGE</td>
</tr>
<tr>
<td></td>
<td>UNKNOWN ACTION</td>
</tr>
<tr>
<td>Attention To</td>
<td>To whom the consult is intended for.</td>
</tr>
<tr>
<td>Request Type</td>
<td>The type of request. Can be Procedure or Consult.</td>
</tr>
<tr>
<td>Patient Type</td>
<td>This is either inpatient or outpatient.</td>
</tr>
<tr>
<td>Consult Number</td>
<td>The unique number assigned to each consult.</td>
</tr>
<tr>
<td>Location</td>
<td>The location where consult occurred.</td>
</tr>
<tr>
<td>Ordering Facility</td>
<td>The facility from whom the consult is being ordered.</td>
</tr>
<tr>
<td>Place of Consultation</td>
<td>This is the place where the consultation will take place.</td>
</tr>
<tr>
<td>Provisional Diagnosis</td>
<td>This is the Provisional Diagnosis the ordering clinician would specify on the Consult Form 513.</td>
</tr>
<tr>
<td>Associated Results</td>
<td>This is the reason for requesting the Consult or Procedure Request. (Word-processing field).</td>
</tr>
</tbody>
</table>
3.14.2  Consults Tab Toolbar Options

The **Timeframe** field determines the date range for the data. The default is one year. You can select a different predefined date range.

Section 4.2 provides information about the buttons on the right side of the toolbar.

3.14.3  Consults Tab Menus

The options on the **File** menu of the **Consults** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on **Tools** menu on the **Consults** tab are the same as those on the **Tools menu** for the **Flags** tab.

3.15  Orders Tab

The **Orders** tab displays the order information for the current patient.

![Sample Orders tab](image)

**Figure 3-70: Sample Orders tab**

The default display is in reverse date entered, with the most recent first.

3.15.1  Orders Tab Layout

You can sort, filter, and perform other functions on the columns. Table 3-7 provides information about the fields.

Table 3-7: **Orders** tab fields and description

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Number</td>
<td>The order number.</td>
</tr>
<tr>
<td>Status</td>
<td>This is the status of the order.</td>
</tr>
<tr>
<td>Date Entered</td>
<td>The date/time when this order was entered.</td>
</tr>
<tr>
<td>Entered By</td>
<td>The user who entered the information about the order.</td>
</tr>
<tr>
<td>Class</td>
<td>The patient’s classification for the order; inpatient or outpatient.</td>
</tr>
<tr>
<td>Provider</td>
<td>The person who is responsible for the order.</td>
</tr>
<tr>
<td>Order Group</td>
<td>This is the service to which the order is referred.</td>
</tr>
<tr>
<td>Order Dialog</td>
<td>This is the dialog that created this order.</td>
</tr>
</tbody>
</table>
### Field | Meaning
--- | ---
Item Ordered | This is the actual item (test, procedure, diet, drug, etc.) being ordered from the Orderable Items file.
Start Date | This is the start date/time of the order.
Stop Date | This is the stop date/time of the order.

#### 3.15.2 Orders Tab Toolbar Options

The **Timeframe** field determines the date range for the data. The default is one year. You can select a different predefined date range.

Section 4.2 provides information about the buttons on the right side of the toolbar.

#### 3.15.3 Orders Tab Menus

The options on the **File** menu of the **Orders** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on **Tools** menu on the **Orders** tab are the same as those on the **Tools menu** for the **Flags** tab.

#### 3.16 DX Tags Tab

The **DX Tags** tab displays the diagnostic tags information for the current patient. Diagnostic Tags are Predefined Diagnosis definitions (“tags”) that iCare has proposed for this patient, based on the tagging function. The display includes the relevant qualifying criteria data.

![Figure 3-71: Sample DX Tags tab](image)

Providers can review tags that were automatically assigned by the system, and then decide whether to accept the tags as valid for the patient.

This tab displays the **Active** tags for the patient, i.e., those tags having the Proposed or Accepted status.
3.16.1 DX Tags Tab Layout

The data columns are described in Table 3-7.

Table 3-7: DX Tags tab columns and descriptions

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tag Name</td>
<td>The diagnostic tab name. You can view the tooltip by hovering your mouse over this column (shows the definition of the tag).</td>
</tr>
</tbody>
</table>
| Status   | The status of the tag. You can view the tooltip by hovering your mouse over this column.  
             ACCEPTED: This means the patient is a member of specified formal case management registers with a status of Active, Decease, Transient, Non IHS, Lost to Follow Up, or Noncompliant.  
             PROPOSED: This means the patient has Status Un-reviewed or Inactive in the register.  
             NO LONGER VALID: This means the RPMS data no longer supports the tag.                                                     |
| Date     | The date associated with the tag.                                                                                                                                                      |
| Item     | This is where the tag was found (Visit or Problem).                                                                                                                                   |
| Value    | The value for the tag. The text that precedes the value determines what that value represent. For example: Problem: 250.00.                                                                 |
| Factor   | This is defined through the Taxonomy listed or other (like BMI).                                                                                                                       |

Double-click any underlined date to access the Visit Detail dialog.

Double-click any underlined Factor to access the iCare Taxonomy View/Edit window. Section 4.8 provides information about this window.

3.16.2 DX Tags Tab Toolbar

The patient diagnostic tags are current as of the date shown on the toolbar.

Section 4.2 provides information about the buttons on the right side of the toolbar.

3.16.3 Recalc

Click the Recalc button (or select Diagnostic Tags | Recalc) to update any values from a logic algorithm by recalculating the logic with new data from the server.

3.16.4 Change the Tag Status

You can change the tag status by clicking the Accept, Not Accept, or Propose button (or selecting the options on the Diagnostic Tags menu). This action causes the Update Diagnostic Tag dialog to display where you can change that tag status, select the reason for the change, and populate the Other (Free Text) field. Section 3.12.1.2 provides information about this dialog.
When you are finished with this dialog, click OK to accept the changes. (Otherwise, click No.). You can view your changes in the grid of records on the **DX Tags** tab.

### 3.16.5 Add Tag

Click the **Add Tag** ( ) button (or select **Diagnostic Tag | Add Tag**) to add a tag to the current patient. The **Add Diagnostic Tag** dialog will display. This step is a manual add that allows a provider to manually assign one or more of the diagnosis tags to patients that did not meet the tag’s criteria for being proposed automatically. Section 3.12.1.2 provides information about this dialog.

### 3.16.6 Activity

You can view existing tag activity about the patient by doing one of the following:

- Click the **Activity** ( ) button
- Select **Diagnostic Tags | Activity**

The **RPMS iCare - Diagnostic Tag Activity** dialog displays. This window is a view-only dialog. Multiple people can enter the tags, so this dialog shows all the activity. Section 3.12.1.4 provides information about this dialog.

### 3.16.7 Background Jobs

Click the **Background Jobs** ( ) button to display the **Background Jobs** dialog. Section 4.11 provides information about this dialog.

### 3.16.8 DX Tags Tab Menus

The options on the **Diagnostic Tags** menu operate like the action buttons on the toolbar.

The options on **File** menu on the **DX Tags** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on **Tools** menu on the **DX Tags** tab are the same as those on the **Tools menu** for the **Reminders** tab.

### 3.17 Family HX Tab

The **Family HX** tab displays any family history information about the patient.
3.17.1 Family HX Tab Layout

You can sort, filter, and perform other functions on the columns. Table 3-8 provides a description of the columns.

Table 3-8: Family HX tab columns and descriptions

<table>
<thead>
<tr>
<th>Column</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relative</td>
<td>This is the family history relationship, such as Brother.</td>
</tr>
<tr>
<td>Relative Modifier</td>
<td>This is the relative description, if any.</td>
</tr>
<tr>
<td>Diagnosis Code</td>
<td>This is the family history ICD code that best describes the diagnosis of the relative.</td>
</tr>
<tr>
<td>Diagnosis Narrative</td>
<td>This is the provider narrative that the provider entered.</td>
</tr>
<tr>
<td>Age of Onset</td>
<td>This is the age of onset of the condition. This can be In Infancy, Before Age 20, a specific age range (such as 30–39), or Age Unknown.</td>
</tr>
<tr>
<td>Status</td>
<td>This is the status of the relative: Living, Deceased, Unknown, Patient Refused To Answer.</td>
</tr>
<tr>
<td>Age at Death</td>
<td>If the status is Deceased, this is age of death of the relative.</td>
</tr>
<tr>
<td>Cause of Death</td>
<td>If the status is Deceased, this is the cause of death of the relative.</td>
</tr>
<tr>
<td>Multiple Birth</td>
<td>This determines is there was a multiple birth: Yes, No, Unknown.</td>
</tr>
<tr>
<td>Provider</td>
<td>This is the provider for this record.</td>
</tr>
<tr>
<td>Date Last Modified</td>
<td>This displays the date the record was modified (system populated).</td>
</tr>
</tbody>
</table>

3.17.2 Family HX Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.
3.17.3 Family HX Tab Menus

The options on the File menu of the Family HX tab are the same as those on the File menu for the Cover Sheet tab.

The options on the Tools menu of the Family HX tab are the same as those on the Tools menu for the Flags tab.

3.18 Notes Tab

The Notes tab displays the existing TIU notes for the current patient.

![Sample Notes tab](image)

3.18.1 Notes Tab Layout

The sort order is only by date, with the most recent date first. Table 3-9 provides information about the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Class</td>
<td>The class of the note.</td>
</tr>
<tr>
<td>Title</td>
<td>The title of the note.</td>
</tr>
<tr>
<td>Subject</td>
<td>The subject of the note.</td>
</tr>
<tr>
<td>Date of Note</td>
<td>The date/time the note was written.</td>
</tr>
<tr>
<td>Author</td>
<td>The person who wrote the note.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the note.</td>
</tr>
</tbody>
</table>

If you double-click a record in the grid, the application displays a dialog showing information about the note.
Section 4.6 provides information about using the controls on the dialog.

3.18.2 Notes Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.

You can determine the time range for the notes by selecting an option from the Time Frame list (the default is one month).

3.18.3 View Notes

Use the View Notes function view the text of one or more selected notes in the grid. Click View Note (or selecting Notes | View Notes) to access the View Notes dialog with TIU headers and footers.
3.18.4 Print Notes

Use the **Print Notes** button to print the selected notes without TIU headers and footers. Highlight one or more selected notes from the grid and click **Print Notes** (or select **Notes** | **Print Notes**). The application displays the notes in the **Print Preview** dialog. Section 4.12 provides information about this dialog.

Each note (when using more than one note) will start on a new page.

You can print the contents on the **Print Preview** dialog by selecting **File** | **Print**.

The output will contain the date and time it was printed.

3.18.4.1 Notes Tab Menus

The options on the **Notes** menu operates like the **View Notes** and **Print Notes** buttons.

The options on the **File** menu of the **Notes** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on the **Tools** menu of the **Notes** tab are the same as those on the **Tools menu** for the **Flags** tab.

3.19 Suicide Form Tab

The **Suicide Form** tab only displays for users who been assigned specific Behavioral Health (BH) permission keys. These keys are assigned through BH only, not through iCare User Access Management.

![Figure 3-76: Sample Suicide Form tab](image)

This tab displays the data from the existing Suicide Reporting Forms (SRF) for the patient.

Double-click any record in the grid to access the Suicide Form Detail.
Besides the patient demographic information, this dialog displays data in the fields on the SRF. Section 4.6 provides information about using the controls on the dialog.

3.19.1 Suicide Form Tab Layout

You can sort, filter, and perform other functions on the columns.

**Date of Act:** The date of the suicide act.

**Suicidal Behavior:** This is the type of suicidal activity for the suicide act.

**Method:** The method used in the suicide act.

**User Created:** The name of the provider who created the record.

**User Last Modified:** The name of the provider who last modified the record.

**Date Last Modified:** The date the record was last modified.

3.19.2 Suicide Form Tab Toolbar

Section 4.2 provides information about the buttons on the right side of the toolbar.

3.19.3 Suicide Form Tab Menus

The options on the **File** menu of the **Suicide Form** tab are the same as those on the **File menu** for the **Cover Sheet** tab.

The options on the **Tools** menu of the **Suicide Form** tab are the same as those on the **Tools menu** for the **Flags** tab.
4.0 iCare Features Used by Patient Record

The following provides information about using the iCare features for the Patient Record.

4.1 User Preferences

This section focuses on the user preferences that are used by the Patient Record window.

Figure 4-1: Sample User Preferences window

After the User Preferences window is complete, click OK and the user preferences will be in effect for the operation of the iCare application. (Otherwise, click Cancel.)
4.1.1 Patient View Tab

![Sample Patient View tab](image)

The selections on the **Patient View** window determine the following: which tabs display, the startup tab that displays when you first access the Patient View window, the view size, and the default location to be associated with various clinic codes.

**Tabs**: Use the Show/Hide column to determine which tabs display in a panel. Checking will display the selected tab. The Starting Tab column sets which tab is initially displayed when a panel is opened. At a minimum, one tab must be checked as Show and set as the Starting tab.

**View Size**: Determine the view size and select either the **Normal** or **Maximized** option button (the default is Normal).

**Note**: The default clinic codes are necessary when you use the **Add a Note** button on the Patient Record window.

**Follow-up Letter Clinic Location**: Select a clinic code from the list for TIU documents.

**Telephone Call Clinic Location**: Select a clinic code from the list for telephone calls.

**Chart Review Clinic Location**: Select a clinic code from the list for chart reviews.
4.2 Buttons on the Right Side of Window

The buttons on the right side of any iCare window have the same functionality on any window.

Figure 4-3: Buttons on right side of window

These buttons might not be visible; in that case, click the list ( ) button.

The application provides hover help for each button.

Some iCare windows might not have the Mail Merge and Glossary buttons.

4.2.1 Reset View

Click the Reset View ( ) button (or select Tools | Reset View) to return the current view to the default view. You use this feature when you change the view, such as resize the column width. This is the same as pressing Ctrl-R.

4.2.2 Refresh

Click the Refresh ( ) button (or select Tools | Refresh) to update any RPMS field values on the current window with new data from the server. This action is the same as pressing F5.

4.2.3 Search

You can search for data in the current grid by clicking the Search ( ) button (or by selecting Tools | Search or pressing Ctrl-F) to display the Search dialog.

Figure 4-4: Search dialog

If you do not select the Show Additional Search Options check box, the search will check in all columns for a match.
If you select the **Show Additional Search Options** check box, the **Search** dialog will display more options for the search.

![Search dialog with additional search options](image)

Figure 4-5: **Search** dialog with additional search options

Type what you want to search for in the **Find What** Free Text field. The remaining fields (**Look In**, **Match**, and **Search**) determine the search criteria.

If you check the **Match Case** check box, that will cause the search to match the case of the text in the **Find What** field.

### 4.2.3.1 Look In Field

Click the list for the **Look In** field to view the options for that field. The highlighted option determines what part of the window to search.

![Sample list options for Look In field](image)

Figure 4-6: Sample list options for **Look In** field

The highlighted selection in the upper part of the list determines the options in the lower part of the list. For example, if the **Look In** field contains **All columns**, the list of the column names will appear in the lower part of the list.

### 4.2.3.2 Match Field

Click the list for the **Match** field to view the options for that field. The highlighted option determines what part of the **Find What** field will be matched in the search.

![Sample Match field options](image)

Figure 4-7: Sample **Match** field options
4.2.3.3 **Search Field**

Click the list for the **Search** field to view the options for that field. The highlighted option determines the direction of the search.

![Sample Search field list options](image)

Figure 4-8: Sample **Search** field list options

After all fields are populated with the search criteria, click the **Find Next** button. (Otherwise, click **Cancel**.)

If a match is found, the matching text will be highlighted (in the grid). If you want to continue the same search, click the **Find Next** button again; repeat this process as needed.

If a match is not found, the **Datagrid Search Results** message displays.

![Sample Datagrid Search Results](image)

Figure 4-9: Sample **Datagrid Search Results**

Click **OK** to close the message and to return to the **Search** dialog.

4.2.4 **Export to Excel**

You can export the information in the window to Excel by clicking the **Export to Excel** (button (or by selecting **Tools | Export to Excel** or pressing Ctrl-E).

The application displays the warning message about the export.

![Warning message about exporting the patient data](image)

Figure 4-10: Warning message about exporting the patient data

Click **No** to dismiss the warning and exit the export process.

Click **Yes** to continue the export process and to display the **Save As** dialog.
Make sure the location where you want to save the file displays in the Save in field.

Type the name in the File name field. The system will add XLS extension to the field name (automatically).

Click Save. (Otherwise, click Cancel.) If you click Save, the Export Panel message displays: Excel export has been created. Click OK to dismiss the message.

When you view the Excel document, the application provides a Confidential Patient Information header in the document.

4.2.5 Print

You can print the selected rows in the grid by clicking the Print button (or by selecting Tools | Print or pressing Ctrl-P) to access the Print Preview dialog. Section 4.12 provides information about using this dialog.
Figure 4-12: Sample **Print Preview** dialog

If you do not select any rows, the application displays a warning message: **You have not selected any rows to print. Do you want to proceed and print all rows in this view or cancel this print?** Click **Yes** to print all the rows. Click **No** to cancel the print function.

### 4.2.6 Copy to Clipboard

You can copy the selected rows in the grid to the Windows clipboard by clicking the **Copy to Clipboard** button (or by selecting **Tools | Copy Rows to Clipboard** or pressing Ctrl-Shift-C). You can paste the contents of the Windows clipboard to any Windows application.

### 4.2.7 Mail Merge

The iCare application provides the capability to export patient demographic data in a format that can be used by word processing mail merge files. This step is a Demographic Data Export for Letter Generation function. Follow these steps:

1. Select one or more patients that you want to include in the mail-merge process.

2. Click the **Mail Merge Export** button (or select **Tools | Mail Merge**) to display the **Mail Merge Export** dialog.
Section 4.2 provides information about the buttons on the right side of the toolbar.

3. Click the **Mail Merge Instructions** button to display the **Mail Merge Instructions** dialog. This dialog provides the instructions for completing the mail merge process.

Note that you can print the contents by clicking the **Print** button or by selecting **File | Print**.

See Section 4.6 for more information about how to use the controls on the dialog.
4.2.8 Glossary

Click the Glossary ( ) button (or select the glossary from the Help) to display the Glossary dialog. The name of the glossary dialog varies according to the part of iCare that you are using. For example, if you are on the Reminders tab, the Reminders Glossary dialog will display.

4.3 Edit Patient Demographics Fields

![Sample Edit patient demographic fields dialog]

4.3.1 Fields on Edit Patient Demographic Fields Dialog

The field name followed by an asterisk (*) is required. Any field that is inactive on this dialog cannot be changed.

**Phone**: Populate the phone fields with the appropriate number, using 4–60 characters. This applies to the patient’s Home Phone, Work Phone, and Alternate Phone fields.

**Number in Household**: Populate with the number of people in the household.

**Ethnicity**: Use any option on the list to define the patient’s ethnicity. After populating this field, the Method of Collection field become active.

**Method of Collection**: Use any option on the list to define the method of collection for the ethnicity.

**Race**: Use any option on the list to define the patient’s race.
**Communication Preference**: Use any option on the list to define the preferred means of communication, for example, email.

**Email**: Populate with the patient’s email address.

**Preferred Language**: Use any option on the list to define the patient’s preferred language.

### 4.3.2 Menus on Edit Patient Demographic Fields Dialog

Use **File | Close** to dismiss this dialog.

The **Help** menu has two options.

- **iCare Help**: Use this option to access the online help for the dialog. This action is the same as pressing F1 your keyboard.
- **About iCare**: Use this option to review the iCare version and other information.

### 4.4 Add a Note Dialog

The following provides information about using the **Add a Note** dialog.

![Sample Add a Note dialog](image)

**Figure 4-16: Sample Add a Note dialog**

The application automatically populates the **Location** field, the **Provider** field with the current logged-in user, and the **Narrative** field.

**Clinic**: Select an option from the list that defines the clinic for the note. The options are Chart Review (or record modification), Follow-Up Letter, or Telephone Call. After populating the **Clinic** field, the application automatically populates the **Category** field.
Add Note: Click the Create button to access the Add TIU Note dialog. Section 4.5 provides information about this dialog.

The File menu (on the Add a Note dialog) has one option: Close. This closes the dialog (the same action as clicking the Cancel button).

The Help menu (on the dialog) has two options: (1) iCare help for this dialog (same as pressing the F1 key) and (2) About iCare (displays information about the application, such as the version being used).

4.5 Add TIU Note Dialog

The following information provides information about using the Add TIU Note dialog.

When you click the Add Note button on the Patient Record window, the application displays the Add a Note dialog. After clicking the Create button on the Add a Note dialog, the application displays the Add TIU Note dialog.

![Sample Add TIU Note dialog](image)

Figure 4-17: Sample Add TIU Note dialog

Both fields are required.

Document Title: Select an option from the list to establish the title of the TIU note.

Subject: Use this Free Text field to enter the subject of the TIU note. This field becomes active after populating the Document Title field.

At this point, you can do one of the following: not use a template or use a template.

4.5.1 Note with No Template

When you do not want to use a template, and, after you populate the Document Title and Subject fields, you can type the text of the TIU note in Free Text area on the right side of the dialog.
When the text is complete, the following buttons are active: **Find**, **Font**, **Copy**, **Save Note**, **Sign Note**, and **Close**. Section 4.5.3 provides information about the buttons on the dialog.

The following is an example of what happens after you click the **Save Note** button.

### 4.5.2 Note with Template

After you populate the **Document Title** and **Subject** fields, select the **Show Template?** check box. This action shows the available templates that you can use. (You will need to expand the **Shared Templates** option.) After you find the template you want to use, double-click its name. The application will display the template.

![Sample Template](image)

**Figure 4-18: Sample Template**

You can complete the template by using the buttons and check boxes on the template. What you use on the template determines the text of the TIU note.

Click the **Preview** button (on the Template window) to preview the note in its current state.
What displays on the Template Preview dialog determines what will be in the text of the TIU note. Section 4.6 for more information about using the controls on the dialog. After you close (File | Close) the dialog, you return to the Template window.

After you have completed the Template window, click OK (otherwise, click Cancel). The OK option returns you to the Add TIU dialog.

4.5.3 Buttons on Add TIU Note Dialog

Please note the following about the text of the TIU note:

- Line lengths should be less than (<) 80 columns (characters), otherwise, the line spacing on the finished TIU note will not format correctly.
- The Find, Font, Copy, Print Preview, and Print buttons on this dialog work like those on the dialog.
- You should adjust the font size before saving the TIU note, if needed.

Delete Note: Use this button to delete the current unsigned note. (This button does not apply to signed notes.) Click the Delete Note button (or select File | Delete Note) to access the Delete Note Confirmation: Do you want to delete the unsigned note? Click OK to delete (otherwise, click Cancel). After clicking OK, the application displays the message: Note Deleted successfully. Click OK to dismiss the message.

Save Note: Use this button to save the current note. After clicking this button, the note is saved, and the Delete Note and Edit Note buttons become active.

Sign Note: Use this button to electronically sign the selected unsigned TIU note. After clicking the Sign Note button (or selecting File | Sign Note), the application displays the Enter Electronic Signature dialog.
Enter your electronic signature in the Free Text field and then click OK (otherwise, click Cancel). After clicking OK, you return to the Add TIU Note dialog. The text of the note shows that the note has been electronically signed.

Figure 4-21: Sample electronic signature noted on text of TIU note

Edit Note: Use this function to edit/view the note. Click the Edit Note button or select File | Edit Note) to display the text of the note.

Figure 4-22: Example of text of the note

After you edit the text of the note, you can use the Save Note button again.

If you have already signed the TIU note, you cannot change the text; you can only view the text.

Close: Use this button to close the Add TIU Note (for patient) dialog. Click the Close button (or select File | Close) to close the dialog.

You return to the Add a Note dialog, with the Preview button next to the Add Note field.
Click the Preview button to display the text of the note.

Close the dialog to return to the Add a Note dialog (with the Preview button on it).

After the Add a Note dialog is complete, click OK (otherwise, click Cancel).

After clicking OK, the application displays the Enter Electronic Signature dialog.

Enter your electronic signature in the Free Text field. After completing the dialog, click OK (otherwise, click Cancel).
- If you enter an invalid electronic signature and click OK, the application displays the Invalid Attempt information message that states: Invalid electronic signature. Try again? Click Retry to return to the Enter Electronic Signature dialog. Click Cancel and the application displays the message: Unable to save with a signed note. Click OK to return to the Add a note dialog.

- If you enter a valid electronic signature click OK, the application displays the information message: This data will be saved to the RPMS server. Do you want to continue? Click Yes to save and to continue. Click No to not save and leave the dialog.

**Printing the TIU Note**

When you click OK (on the Enter Electronic Signature dialog), the application displays the Print TIU Notes information message.

![Print TIU Notes](image)

Figure 4-26: Print TIU Notes information message

Click Yes to print the TUI note. The application displays the Print Preview dialog. You can print the TIU note from this dialog. Section 4.12 provides information about the Print Preview dialog.

Click No to not print the TUI note. The application displays the Print TIU Notes information message. This gives you a second time to print the TUI note.

![Print TIU Notes](image)

Figure 4-27: Print TIU Notes information message

Click Yes to print the TIU note at this time when batch processing. Otherwise, you will only be able to reprint this note from the individual patient record.

If you click Yes, the application displays the Print Preview dialog. You can print the TIU from this dialog. Section 4.12 provides information about the Print Preview.
4.6 Dialog Functionality

In several places throughout iCare, you will view dialogs. For example, if you double-click on any row in the Recent Visits group box on the Cover Sheet of the Patient Record window, you will view a dialog.

![Sample Visit Detail dialog](image1)

You can take the following actions on this dialog:

- Navigate through the information by using the scroll bar.
- Click the **Find** button (or select File | Find) to access a search tool to find data in the current window. This button works like the **Search** button.
- Click the **Font** button (or select File | Font) to display the **Font** dialog.

![Font dialog](image2)
Here you can change the font name, style, and size of the text in the dialog (applies to all the text). In addition, you can add effects like Strikeout and Underline — these perform like those effects indicated in MS Word.

Change the Script option if you need to see the text displayed in another language and that language pack is installed on the machine you are using. If the language pack is not installed on your machine, the display does not change by selecting another script.

Click **OK** to apply your changes to the text in the current dialog. These changes are only effective for the current view of the dialog. (Otherwise, click **Cancel**.)

- Click the **Copy** button (or select **Copy** option on the context menu or the **File** menu) to copy the selected text to the Windows clipboard.

- Click the **Print Preview** button to view the **Print Preview** dialog. You can print the contents of the dialog from this dialog. Section 4.12 provides information about the **Print Preview** dialog.

- Click the **Print** button to display a print dialog where you specify the printer to output the contents of the dialog, the page range, and number of copies.

The **File** menu contains the print actions (like the **Print Preview** and **Print** buttons), the **Page Setup** function, the find and copy functions, as well as a **Close** function (dismisses the dialog).

4.7 Edit Providers

When you edit the list of specialty providers for the patient, the application displays the **Edit Providers** dialog (for the current patient).
Figure 4-30: Sample **Edit Providers** dialog

The **Edit Providers** window is divided into two areas:

- **Add/Edit** area has fields to add or edit a provider record.
- **Specialty Provider List** area lists the patient’s providers.

Section 4.2 provides information about the buttons on the right side of the Specialty Provider List area.

### 4.7.1 Add/Edit New Provider

Move the cursor to the row of the **Provider Category** (in the Specialty Provider List grid) where you want to add or edit the provider.

The **Provider Category** field (in the Add/Edit area) will show the provider category that you select, for example, Cancer. This field is view-only.

You can add the provider for the category and click the ellipsis button to search for the provider name (or initial) on the **Table Lookup** window.
Select the provider name and click Select; this name populates the Provider Name field (in the Add/Edit group box). Then click Apply Changes to move the data to the Specialty Provider List group box.

4.7.2 Remove Provider Name

You can remove the provider for the category by first selecting the category (in the Specialty Provider List grid). Then, click the ellipses button by the Provider Name field (in the Add/Edit area) to access the Table Lookup window. Click Clear and the focus returns to the Edit Providers dialog. Then click Apply Changes to remove the provider name from the Specialty Provider List group box.

If you have changes and do not click the Apply Changes button and try to navigate to another provider category, the application displays the Commit changes? information message that states: You have started to enter data in the data fields. Do you want to commit these changes now?

- Click Yes to commit the changes and the focus returns to the Edit Providers dialog.
- Click No to not commit the changes and the focus returns to the Edit Providers dialog. This action removes the changes.
- Click Cancel and the focus returns to Edit Providers dialog. This action retains the changes.

4.7.3 Save & Close Button

Click the Save & Close button (or select File | Save & Close) to display the Confirm save to RPMS information message. Click Yes to save all changed data to RPMS (otherwise, click No). The Edit Providers window closes.

If you save the data, it will be reflected in the Provider group box on the Cover Sheet tab of the Patient Record window.

4.7.4 File Menu on Edit Providers

The File menu options are as follows:

Save & Change: This action is the same as clicking the Save & Close button and displays the RPMS information message. Click Yes to save the data to RPMS (otherwise, click No). If you click Yes, the data populates the Providers group box on the Cover Sheet of the patient record window.

Close: Use this option to close the Edit Providers dialog.
4.7.5 Tools Menu on Edit Providers

The options on the Tools menu are **Search**, **Export to Excel**, **Print**, and **Copy Rows to Clipboard**. These options perform like the buttons on the right side of the window. Section 4.2 provides information about these buttons.

4.7.6 Help Menu on Edit Providers

The options on the Help menu are as follows:

- **iCare Help**: Use this option to access the online help information about the Edit Providers dialog. This action is the same as pressing F1.

- **About iCare**: Use this option view the iCare GUI version information.

4.8 iCare Taxonomy Editor Function

The iCare Taxonomy Editor holds the security key (BQIZTXED) allowing that person to read/edit iCare taxonomies.

Access the **iCare Taxonomy View/Edit** dialog by either selecting **Tools | Taxonomy Maintenance | View/Edit Taxonomy** Entries (on the main iCare Tools menu) or by double-clicking the **Factor** cell in the **Active Diagnostic Tags** group box on the **Snapshot** tab of the patient record window.

![Sample iCare Taxonomy View/Edit dialog](image)

Figure 4-31: Sample **iCare Taxonomy View/Edit** dialog
**Note:** If you do not hold the security key, you can only view the information on the dialog. The following information displays: **You do not currently have access rights to edit taxonomies. In order to edit taxonomy entries, you will need to have the iCare Taxonomy Editor security key (BQIZTXED) added to your RPMS user account.**

When you first access this **View/Edit** dialog, all parts of the tree structure will be collapsed. Expand one of the tree parts to find the taxonomy you want to edit.

In general, select the taxonomy from the list in the left group box that you want to view. This step causes the **Add** and **Remove** buttons to display in the right group box of the dialog.

Please note that not all taxonomies can be edited. iCare will display a message on the **View/Edit** dialog for these taxonomies. Site-populated taxonomies can only be edited by users who have appropriate access.

The difference between the **Apply** and **OK** buttons is as follows:

The **Apply** button is used when adding more than one taxonomy value to the **iCare Taxonomy View/Edit** dialog.

### 4.8.1 Add Taxonomy Values

Click the **Add** button to create values for a selected item in the left group box. The application displays the **Select Taxonomy Item** dialog.

![Select Taxonomy Item dialog](image)

**Figure 4-32: Select Taxonomy Item** dialog

Use the **Search** field to search for a taxonomy item. Highlight the item you want to add and click **Select**. The application checks to see if it already exists.
• If it already exists, you will receive a warning message. Click OK to dismiss the message; after clicking OK, you return to the iCare Taxonomy View/Edit dialog.

• If the item does not exist, it appends the selected item to the bottom of the list.

After you finish adding taxonomy values, click Apply to save your changes. If you do not click Apply and try to move to another taxonomy or another part of the iCare application, the Save Taxonomy changes? information message displays, asking if you want to apply the changes now. Click Yes to apply the changes (otherwise, click No).

You can repeat adding items to various taxonomies. When you are finished using the iCare Taxonomy View/Edit dialog, click OK to save (otherwise, click Cancel).

4.8.2 Remove Taxonomy Values

If you want to remove one or more items from the list, highlight them and click Remove. The Confirm taxonomy item remove message displays. Click Yes to remove the items (otherwise, click No). You remain on the iCare Taxonomy View/Edit dialog.

4.8.3 View Report of All Taxonomies Button

Click the View Report of All Taxonomies button to display the Taxonomy Report dialog.
Figure 4-33: **Taxonomy Report** window

This dialog provides information about various Taxonomy Categories (listed in alphabetical order).

See Section 4.6 for more information about using the controls on the dialog.
4.9 Edit Reproductive Factors

After completing the dialog, click **OK** to save the data. These values populate the fields on the **Reproductive Factors** group box on the **Snapshot** tab of the patient record window.

Otherwise, click **Cancel**. The application displays the **Save to RPMS?** dialog: **Do you want to save to RPMS now?** Click **Yes** to save to RPMS. Click **No** to not save any data to RPMS. Click **Cancel** to return to the **Edit Reproductive Factors** dialog.

4.9.1 Top Panel

Figure 4-35: Top panel of **Edit Reproductive Factors** dialog
**Last Menstrual Period**: Populate with the date of the patient’s last menstrual period (required field).

**Lactation Status**: Select an option from the list that specifies the patient’s lactation status.

**Current Pregnancy Status**: Select an option from the list that specifies the patient’s current pregnancy status.

### 4.9.2 Second Panel

![Image of second panel](image)

Figure 4-36: The second panel of *Edit Reproductive Factors* dialog

Select one or more rows in the second panel to delete and click **Delete**. The **Delete Rows** information message displays asking if you want to delete the selected rows. Click **Yes** to delete or **No** to not delete.

Click **Add** to add addition information about the patient’s contraceptive methods.

The **Contraception Method and Date Contraception** fields in the new row have lists to populate these fields.

The **Reason Discontinued** is a Free Text field where you type the reason for discontinued contraceptive method.

The **Comment** is a Free Text field where you type any comments about the contraceptive methods.

### 4.9.3 Third Panel

![Image of third panel](image)

Figure 4-37: The third panel of *Edit Reproductive Factors* dialog

The third panel provides information about the estimated date of delivery (EDD). These fields become active if the **Current Pregnancy Status** field is set to **Yes**.
If you populate any of the EDD fields, the Documenting Provider area becomes active. To populate the Documenting Provider, click the ellipsis button to access the **Table Lookup** dialog where you can search for the provider’s name. Highlight the name to use and then click **Select**. The selected provider name will replace the {none} text next to the ellipsis button.

Click **Clear** (on the **Table Lookup** dialog) to clear the name of the documenting provider on the third panel.

Click **Cancel** to exit the **Table Lookup** dialog.

### 4.9.4 Bottom Panel

![Table Lookup dialog](image)  

**Total Number of Pregnancies**: Populate with the value that shows the number of times this patient has been pregnant.

**Full Term Births**: Populate with the value that shows the number of full-term births for the patient.

**Premature Births**: Populate with the value that shows the number of premature births for the patient.

**Abortions, Spontaneous**: Populate with the value that shows the number of spontaneous abortions for the patient.

**Abortions, induced**: Populate with the value that shows the number of induced abortions for the patient.

**Ectopic Pregnancies**: Populate with the value that shows the number of gestations elsewhere than in the uterus (such as in a fallopian tube or in the peritoneal cavity).

**Living Children**: Populate with the value that shows number of living children of the patient.

**Multiple Births**: Populate with the value that shows the number of multiple births for the patient.

**Age at First Menses**: Populate with the age for the first menstrual day.
**Age at First Intercourse:** Populate with the age of the first sexual intercourse.

**DES Daughter:** DES Daughters are defined as women born between 1938 and 1971 who were exposed to diethylstilbestrol (DES) before birth (in the womb). Populate this field by selecting an option from the list.

4.9.4.1 **Menus on Dialog**

The **File** menu contains the **Close** option, which closes the dialog.

The **Help** menu contains the following options:

**iCare Help:** Use this option to access the online help for the dialog. This is the same as pressing the F1 key.

**About iCare:** Use this option to review the iCare version and other information.

4.10 **CMET Worksheet**

Use the **Open CMET Worksheet** button to access the CMET Worksheet for a selected event on the sub-tab of the CMET window.

Use this worksheet to process the Care Management Events that you have chosen to track. Enter data related to **Findings, Follow-up,** and **Patient Notification.** The **Due By** Site parameters default dates set by the CMET Package Manager can also be edited in this screen.
Figure 4-39: Sample CMET Worksheet

When the worksheet is complete, click OK (otherwise, click Cancel).

When you click OK, there are two cases.

- Case 1: If all the steps are not complete; the application updates the data on the Tracked Events sub-tab.

- Case 2: If all of the steps are complete, the application will display the Close Event information message that states: The event is eligible for closing as all four steps are completed. Do you want to close the event now? Click Yes to close the event. Click No to not close the event.

If you choose to close the event (by selecting Yes on the Close Event message), the application displays the RPMS iCare Reason for Closing dialog. Here you select a reason for closing the event and provide a comment (required) about the closing. Click OK to save the reason for closing (otherwise, click Cancel).

If you click OK on the Reason for Closing dialog, the application displays the Save to RPMS? dialog: You have data changes pending. Do you want to save to RPMS now? Click Yes to save the changes to RPMS. Click No to not save the changes.
When you click **Cancel**, there are two cases:

- **Case 1**: If you did not make any changes on the worksheet, the application closes it.
- **Case 2**: If you made changes on the worksheet, the application displays the **Save to RPMS?** dialog: *You have data changes pending. Do you want to save to RPMS now?* Click **Yes** to save the changes to RPMS. Click **No** to not save the changes. Click **Cancel** to return to the CMET Worksheet.

4.10.1 **Patient Demographics Group Box**

The **Patient Demographics** group box displays the patient’s name, HRN, Sex, Age, and DOB.

4.10.2 **1 - Event Group Box**

The data in the **1 – Event** group box provides information about the event and allows you to change the State of the event as well as provide comments about the Event and/or State. In addition, you can view the event’s audit history.

![Sample Event group box](image)

**Figure 4-40: Sample Event group box**

**State**: This field defines the event State.

If you populate the **State** field with Closed, the **Close Reason** field becomes active. Select an option from the list that describes why you are closing the event.

When an Event has a State of Closed, the other group boxes (Findings, Follow-up, Patient Notifications) will be inactive.

**Event Comment**: Use this Free Text field to add comments about the Event.

**State Comment**: Use this Free Text field to add comments about the State.

**CMET Audit History**: If you click the **View** label, the application will display the CMET Audit History dialog.
4.10.3 2 - Findings Group Box

Use the 2 – Findings group box to enter Findings data about the event.

You can minimize this group box by clicking the collapse button in the upper left corner. This allows more room for viewing the other group boxes (Follow-ups and Patient Notifications).

The Findings Due By, Result, and Follow-up Recommended? fields are populated when you use the Add button on the grid and save the record.

Findings Due By: This field displays the date the findings of this event were entered into CMET. If this date passes without an entry, a “tickler” (Feather icon) is generated.
**Result**: This field displays the date of the result. If this field contains an underlined date, click on the date to display the detail of the result. For example, Figure 4-43 shows an example of the **Radiology Case Number Detail** dialog.

![Radiology Case Number Detail](image)

Figure 4-43: **Radiology Case Number Detail** dialog

**Follow-up Recommended?** This field indicates if a follow-up is recommended (yes or no).

### 4.10.3.1 Add Button

Use the Add function to create a new Findings record. Click the **Add** button (or press F2) to access the **Findings** dialog.

![Findings](image)

Figure 4-44: **Findings** dialog

The field names followed by an asterisk (*) are required.

**Date**: Click the list and select a date for the findings.

**Finding**: This is the finding associated with the event. Select an option from the list to populate this field.
**Interpretation**: The application populates this field, based on your selection in the Finding field.

**Comment**: Type the text of the comments about the Finding, if appropriate, in this Free Text field.

**Follow-up Needed**: Select an option from the list: Yes or No.

Click **OK** to save your data on the Findings dialog (otherwise, click **Cancel**).

After saving the data, the application populates the grid with the record and populates the Last Edited (current logged-in user) and Last Edited By (current date) columns.

If you select **Yes** for the Follow-up Needed field (on the Findings dialog) and save, the Follow-up Recommended? field on the grid will populate with **Yes**, and the application will automatically display the Follow-Ups dialog (where you can enter follow-up data).

### 4.10.3.2 Delete Button

The Delete function applies to events that had Findings entered but not saved.

If you select an event that is not eligible for the Delete function, the application displays the message: **Unable to delete a previously saved entry. Please mark as ‘Entered in Error’ instead**. Click **OK** to dismiss the message.

Select one or more eligible Findings records you want to delete and click the Delete button (or press Delete). The application displays the **Delete Row** information message, confirming the deletion. Click **Yes** to delete the selected records. (Otherwise, click **No**.)

### 4.10.3.3 Error Button

Use the Error function when Findings records have been saved and you cannot delete them but want to mark them as Entered in Error.

If you select a record that is not eligible for the Error function, the application displays the message: **Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead**. Click **OK** to dismiss the message.

Select one or more eligible Findings records and click **Error**. After using this function, the application places a strikethrough mark on the text of the record.
After you save and return to the Tracked Events tab, the Result column for the event will be blank for the event.

### 4.10.4 3 - Follow-ups Group Box

Use the 3 – Follow-ups group box to add follow-up data about the event.

The Follow-ups group box becomes active when the Follow-up Recommended field (in the Findings group box) is set to Yes.

You can minimize this group box by clicking the collapse button in the upper left corner. This action allows more room for viewing the other group box (Patient Notifications).

**Follow-up Decision Due By**: Select a date from the list that indicates when the follow-up decision should be made. Populating the field creates a tickler (feather icon) for the event. In certain cases, this date is populated by the Tickler Timeframe set in the site parameters. You can populate this field with the date you want to take action on the event.

### 4.10.4.1 Add Button

Use the Add button to create a new Follow-up record. Click the Add button (or press F2) to access the Follow-Ups dialog.
The required fields are marked with an asterisk (*) after the name.

**Event**: Select an option from the list that describes the Event for the follow-up.

**Date Due**: Use the list to display a calendar from which to select the due date for the follow-up event.

**Comment**: Use this Free Text field to add comments about the follow-up.

Click **OK** to save the data on the dialog and the follow-up record will display in the 3 - Follow-ups group box on the CMET Worksheet. (Otherwise, click **Cancel**.)

### 4.10.4.2 Delete Button

The Delete function applies to events with Follow-ups entered but *not* saved.

Select one or more eligible Follow-up records to delete and click the **Delete** button (or press Delete). The application displays the **Delete Row** information message confirming the deletion. Click **Yes** to delete the selected records. (Otherwise, click **No**.)

### 4.10.4.3 Error Button

Use the Error function when Follow-up records have been saved and you cannot delete them but want to mark them as Entered in Error.

If you select a record that is not eligible for the **Error** button, the application displays the message: **Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead.** Click **OK** to dismiss the message.

Select one or more eligible Follow-up records and click the **Error** button. After using this function, the application places a strikethrough mark on the text of the record.
4.10.5 4 - Patient Notifications Group Box

Use the 4 – Patient Notifications group box to add patient notification data about the event.

The Patient Notification, the final step, makes the patient aware of both the results and the follow-up recommendations. Multiple types of Patient Notifications can be entered for each Event.

The Patient Notifications group box becomes active when the Follow-up Recommended? field (in the Findings group box) is set to Yes.

You can minimize this group box by clicking the collapse button in the upper left corner. This action allows more room for viewing the Follow-ups group box.

Notification Due By: Enter the date to have your patient notified about the results and recommendations of the follow-up related to this event. If this date passes without an entry, a tickler (feather) icon will be generated. In certain cases, this date is populated by the Tickler Timeframe set in the site parameters.

4.10.5.1 Add Button

If you do not have default clinics defined in user preferences, the application displays the following message: You must select default clinics in user preferences before being able to enter notes. Click OK to dismiss the message. Select Tools | User Preferences to access the RPMS iCare – User Preferences dialog. Go to the Patient View tab to enter the clinic codes.

Use the Add button to create a new Patient Notification record. Click the Add button (or press F2) to access the Notifications dialog.
Figure 4-50: Sample initial **Notifications** dialog

Required fields are marked with an asterisk (*) following the name.

**Date:** The default date is today’s date. Change it by clicking the list to access a calendar from which to select another date.

**Method:** Select an option from the list that identifies the type of notification.

**Create:** This button becomes active if you select Certified Letter or Letter in the **Method** field. You must have an electronic signature on file before you can use this function.

If you have an electronic signature on file, click the **Create** button to access the **Add TIU Note** dialog. Section 4.5 provides information about this dialog.

**Comment:** Use this Free Text field to add any comments about the notification.

After completing this dialog, click **OK** to save the data (otherwise, click **Cancel**). After saving, the notification record will display in the 4 - **Patient Notifications** group box on the CMET Worksheet.

### 4.10.5.2 Delete Button

The **Delete** function applies to events that had Patient Notifications entered but not saved.

Select one or more eligible Patient Notification records to delete and click the **Delete** button (or press Delete). The application displays the **Delete Row** information message confirming the deletion. Click **Yes** to delete the selected records. (Otherwise, click **No**.)

### 4.10.5.3 Error Button

Use the **Error** function when Patient Notification records have been saved and you cannot delete them but want to mark them as Entered in Error.
If you select a record that is not eligible for the Error function, the application displays the message: **Unable to mark as ‘Entered in Error’ because the entry has not been saved in RPMS. Please delete the entry instead.** Click **OK** to dismiss the message.

Select one or more eligible Patient Notification records and click the **Error** button. After using this function, the application places a strikethrough mark on the text of the record.

![Sample Patient Notification record marked as entered in error](image)

Figure 4-51: Sample **Patient Notification** record marked as entered in error

### 4.10.5.4 Preview

Use the **Preview** function to preview the letter associated with the selected Patient Notification record. This function only applies to records that are Letters or Certified Letters.

Select the record you want to preview and click the **Preview** button. The application displays the **Letter Preview** dialog.

![Sample Letter Preview dialog](image)

Figure 4-52: Sample **Letter Preview** dialog

Section 4.6 provides information about using the controls on the dialog.

### 4.10.5.5 Print Button

Use the **Print** button to output a letter in a selected record. After clicking **Print**, the application displays the **Print** dialog where you specify the printer, page range, number of copies, etc.; this dialog works like the one in MS Office.
4.11 Background Jobs Dialog

Click the Background Jobs button (or select File | Background Jobs) to display the Background Jobs dialog.

Figure 4-53: Sample Background Jobs dialog

You must dismiss the dialog to use other functions in iCare.

Section 4.2 provides information about the buttons on the right side of the toolbar.

The File menu has the following options:

Page Setup: This option allows you to set the Margin, Paper, Layout characteristics (e.g., landscape or portrait orientation), and which Printer to use.

Print Preview: This option displays the Print Preview dialog. Section 4.12 provides information about this dialog.

Print: This option outputs the selected rows in the grid. The application displays the Print Preview dialog where you can view the output. Select File | Print (on the dialog) to output the content. The application provides a Confidential Patient Information header for all printed panel views.

If you do not select any rows, the application displays a warning message: You have not selected any rows to print. Do you want to proceed and print all rows in this view or cancel this print? Click Yes to print all the rows. Click No to cancel the print function.

Close: This option closes the Background Jobs window.

The Edit menu has one option: Select All (use to select all the records).
The **Tools** menu has options that have the same functions as those of the buttons on the right side of the toolbar.

### 4.12 Print Preview

The **Print Preview** dialog contains several features about reviewing and printing the current document.

![Sample Print Preview dialog](image)

Figure 4-54: Sample **Print Preview** dialog

The **Print Preview** dialog contains two panels, where the left panel displays the pages in the document and the right panel displays a larger version of the page selected in the left panel.

Table 4-1 provides information about the buttons on the **Print Preview** window.

#### Table 4-1: **Print Preview** buttons and descriptions

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Use to output the contents of the document. Also available by selecting the <strong>Print</strong> option on the <strong>File</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Hand Tool" /></td>
<td>Use to move the red rectangular box on the selected page in the left panel. As you move the Hand Tool, this changes the display in the right panel. This is used to view information in a particular part of a page. Also available by selecting the <strong>Hand Tool</strong> option on the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Screen Capture" /></td>
<td>Use to get a screen capture of a specified rectangular area. This screen capture copies the area to the Windows clipboard. Then you can paste the copy in a particular field, for example, or another application like MS Word. Also available by selecting the <strong>Snapshot Tools</strong> option on the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Magnification" /></td>
<td>Use to specify the zoom magnification. Click the button and then move to the area where you want to apply to zoom. Right-click on the area and select the zoom magnification option from the context menu. Also available by selecting the <strong>Dynamic Zoom Tool</strong> option on the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Use to zoom out by clicking the button in an area in the right panel (the image becomes smaller). Also available by selecting the <strong>Zoom Out</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Use to zoom in by clicking the button in an area in the right panel (the image becomes larger). Also available by selecting the <strong>Zoom In</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Page Width" /></td>
<td>Use to cause the image in the right panel to display to its maximum page width (usually enlarges the image). Also available by selecting the <strong>Page Width</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Margin Width" /></td>
<td>Use to cause the image in the right panel to display the image with no page margins showing. Also available by selecting the <strong>Margin Width</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Whole Page" /></td>
<td>Use to display the image and its page margins in the right panel. Also available by selecting the <strong>Whole Page</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Use to automatically cause the image in the right panel to zoom out (you do not click in the panel). Also available by selecting the <strong>Zoom Out</strong> on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Use to automatically cause the image in the right panel to zoom in (you do not click in the panel). Also available by selecting the <strong>Zoom In</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Continuous" /></td>
<td>Use to display all the pages in the right panel. Also available by selecting the <strong>Continuous</strong> option on the <strong>View</strong> menu.</td>
</tr>
<tr>
<td><img src="image" alt="Page Setup" /></td>
<td>Use to specify the page layout. Also available by selecting the <strong>Page Setup</strong> option on the <strong>File</strong> menu.</td>
</tr>
</tbody>
</table>

Navigate through the pages in the document by using the arrow buttons on the second line in the toolbar.

![Navigation Buttons](image)

Figure 4-55: Buttons to aid navigation through the document pages

The same options are available by selecting **View | Go To** (and on the context menu for the right panel).
Use the **Zoom** dropdown field (50\%) (or select **View** | **Zoom**) to specify the zoom magnification for the right panel by selecting from the list.

Use the **Close** button (or select **File** | **Exit**) to close the **Print Preview** dialog.

Select **File** | **Page Setup** to access the **Page Setup** dialog.

![Sample Page Setup dialog](image)

Figure 4-56: Sample **Page Setup** dialog

Use the **Page** group box to specify the paper size and source.

Use the **Orientation** group box to specify the orientation of the output.

Use the **Margins** group box to specify the various margins widths in inches.

Click **Printer** to access the **Printer** dialog and choose the printer to which to output the contents of the document.

After the **Page Setup** dialog is complete, click **OK** to save the page setup options. (Otherwise, click **Cancel**.)
4.13 Graphing Measurement Data

You can create a graph of selected measurement data on the patient record window by clicking the Graph It! button. The application displays the Charting window, showing a graph of the measurement type. The Graph It button also displays on the Nat'l Measures view window, but those features will not be included in the following documentation.

The application creates a line chart of the data. This type of graph shows trends over time.

- The x-axis is the time axis.
- The y-axis shows the data range that includes the maximum and minimum values (this is the default setting).

![Sample Charting window](image)

Figure 4-57: Sample Charting window

4.13.1 Chart Data Group Box

The Chart Options group box contains the data for the graph.
The data is determined by what you select in the **Measurement Type** field.

### 4.13.2 Chart Options Group Box

What you select in the **Chart Options** group box determines what the graph looks like. For example, you can determine the scale units for the x-axis in the **X-axis Date Range** field.

**Measurement Type**: This shows what is being charted. You can change this by highlighting another measurement type.

**Chart Type**: This option only displays on the National Measures chart. This determines the type of chart (Column Chart is the default). You can change this by selecting an option from the list.
**Selected Rows:** select this check box to graph the selected row(s) in the Chart Data grid. If you do not use this check box, the application uses all the measurement values.

**Time Interval:** This determines the time interval for the data on the chart. The default is what you selected (in the Last field) on the PCC tab of the patient record window. You can change this interval by selecting an option from the list.

**Set Grid to Zero:** Select this check box to cause the y-axis values to start at zero and go to the maximum data value. When you do not select this check box, the application uses the minimum and maximum values for the y-axis.

**Lines Visible?** Select this check box to display the lines that connect the data points.

**Values:** Select this check box to display the values at each data point.

**Grid Lines:** Select this check box to display the grid lines on the chart.

**Enable Zooming/Scrolling:** Select this check box to display zooming/scrolling of the axis lines.

**X-axis Data Range:** This determines the time units of measure on the x-axis of the graph. The options are Not Set, Days, Weeks, Months, and Years.

**Icon:** This determines the icon for each data point. The options are circle, diamond, none, plus, square, triangle, upside down triangle, and X. The default is None.

**Show Legend:** Select this check box to show the legend for the graph. The field that follows determines the location of the legend.

### 4.13.3 File Menu for Charting Window

The following are the **File** menu options for the Charting window.

![File Menu Options](image)

Figure 4-60: File menu options for the Charting window

Use the **Close** option to close the charting window.

### 4.13.3.1 Chart Option

The **Chart** option of the **File** menu has the following selections:
Page Setup: This selection allows you to set Margin, Paper, and Layout characteristics (like landscape or portrait orientation) for printing. You can select a different printer.

Print Preview: This selection displays the Print Preview dialog that displays how the output of the chart will look. Section 4.12 provides information about this dialog.

Print: This selection displays the Print dialog where you select the printer to output the chart. This is the same as pressing Ctrl-P.

Save Chart for Office: This option lets you save the chart in a particular graphics format, for example JPEG. The application displays the Save Chart for Office dialog.

![Save Chart for Office dialog for graphics format](image)

Figure 4-61: Save Chart for Office dialog for graphics format

File Name: Specify the name of the file for the chart in graphics format.

Save as type: Select the type of graphics format for the chart. The default is JPEG.

After completing the two fields, click Save to save the chart in graphics format (otherwise, click Cancel).

Save Chart for PDF: This selection lets you save the chart in PDF format. The application displays the Save Chart for Office dialog.
Figure 4-62: **Save Chart for Office** dialog for PDF format

**File Name**: Specify the name of the file for the chart in graphics format.

**Save as type**: Use the default PDF.

After completing the two fields, click **Save** to save the chart in PDF format (otherwise, click **Cancel**).

### 4.13.3.2 Table Option

The **Table** option of the **File** menu has the following selections:

**Search**: This selection searches for data in the **Chart Data** group box.

**Excel Export**: This selection to export the selected rows in the **Chart Data** group box to Excel.

**Print**: This selection displays the **Print Preview** dialog of the currently selected rows in the **Chart Data** group box. Section 4.12 provides information about the **Print Preview** dialog.

**Copy Rows to Clipboard**: This selection copies the currently selected rows in the **Chart Data** group box to the Windows clipboard. You can paste the contents of the Windows clipboard to any Windows application.
4.14 Table Lookup

The ellipsis button next to the field means you can search for a particular record in the Table Lookup dialog by clicking the button. In addition, you can clear the information in the field (on the form).

4.14.1 Searching for Record

![Table Lookup dialog](image)

Figure 4-63: Table Lookup dialog

This dialog provides two types of searches: for all items or for a particular item.

We will use an example to demonstrate each type and assume you will search for a CPT Code.

4.14.1.1 Using the Show All Button

If you do not enter anything in the Search field and click Show All, the application will display all CPT codes, as follows. (The retrieval might take a little time.)
4.14.1.2 Using the Find Button

To search for a particular CPT code, type a few characters in the Search field and click Find. The retrieved records will display in the bottom area (if any).

4.14.1.3 Completing the Search

In either case, select a record and click Select. This will close the dialog and populate the field (on the form) with the selected record. (To exit the Table Lookup dialog, click the Cancel button.)
4.14.2 Clearing Data in Field with Ellipsis Button

To clear the data in a field with the ellipsis button (on a form), click the ellipsis button to display the Table Lookup dialog. Click Clear (on Table Lookup). This will close the Table Lookup dialog and clear the data in the field on the form. (To exit the Table Lookup dialog, click Cancel.)

4.15 Erroneously Tracked Events

Once an event has been Tracked, it cannot be changed to Not Tracked. The following process is used when you erroneously Tracked an event.

1. Go to the Tracked tab, in any view (Main, Panel, Patient Record) and open a CMET worksheet for the event you erroneously tracked. Click the Add button in the Findings area to access the Findings dialog.

![Sample Findings dialog populated](image)

Choose the ERROR/DISREGARD option in the Findings field. Select No in the Follow-Up Needed? field. We suggest using today’s date for the Date field. Click OK to save and to close the dialog.

2. Go to the Patient Notifications area of the CMET Worksheet and click the Add button. The application displays the Notifications dialog.
Use the **NONE** option for the **Method** field. We recommend adding a comment in the **Comment** field and to using today’s date for the **Date** field. Click **OK** to save and close the dialog.

3. The application will display the **Close Event** information message.

![Close Event dialog]

Click **Yes** on the message. This closes the message.

4. The application will display the **RPMS iCare – Reason for Closing** dialog.

![RPMS iCare – Reason for Closing dialog]

Select the **Other** option for the **Reason** field. Enter a comment in the **Comment** field. Click **OK** to save and to close the dialog.
5. The application will display the **Confirm save to RPMS** information message.

![Confirm save to RPMS](image)

Figure 4-70: **Confirm save to RPMS** information message

Click **Yes** on the message to save the data to RPMS and close the message.

This process causes the event to have a State of CLOSED.
Appendix A: Rules of Behavior

The Resource and Patient Management (RPMS) system is a United States Department of Health and Human Services (HHS), Indian Health Service (IHS) information system that is FOR OFFICIAL USE ONLY. The RPMS system is subject to monitoring; therefore, no expectation of privacy shall be assumed. Individuals found performing unauthorized activities are subject to disciplinary action including criminal prosecution.

All users (Contractors and IHS Employees) of RPMS will be provided a copy of the Rules of Behavior (RoB) and must acknowledge that they have received and read them prior to being granted access to a RPMS system, in accordance IHS policy.

- For a listing of general ROB for all users, see the most recent edition of IHS General User Security Handbook (SOP 06-11a).
- For a listing of system administrators/managers rules, see the most recent edition of the IHS Technical and Managerial Handbook (SOP 06-11b).

Both documents are available at this IHS Web site: https://home.ihs.gov/security/index.cfm

The RoB listed in the following sections are specific to RPMS.

A.1 All RPMS Users

In addition to these rules, each application may include additional RoBs that may be defined within the documentation of that application (e.g., Dental, Pharmacy).

A.1.1 Access

RPMS users shall

- Only use data for which you have been granted authorization.
- Only give information to personnel who have access authority and have a need to know.
- Always verify a caller’s identification and job purpose with your supervisor or the entity provided as employer before providing any type of information system access, sensitive information, or nonpublic agency information.
- Be aware that personal use of information resources is authorized on a limited basis within the provisions Indian Health Manual Part 8, “Information Resources Management,” Chapter 6, “Limited Personal Use of Information Technology Resources.”
RPMS users shall not
  • Retrieve information for someone who does not have authority to access the information.
  • Access, research, or change any user account, file, directory, table, or record not required to perform their official duties.
  • Store sensitive files on a PC hard drive, or portable devices or media, if access to the PC or files cannot be physically or technically limited.
  • Exceed their authorized access limits in RPMS by changing information or searching databases beyond the responsibilities of their jobs or by divulging information to anyone not authorized to know that information.

A.1.2 Information Accessibility
RPMS shall restrict access to information based on the type and identity of the user. However, regardless of the type of user, access shall be restricted to the minimum level necessary to perform the job.

RPMS users shall
  • Access only those documents they created and those other documents to which they have a valid need-to-know and to which they have specifically granted access through an RPMS application based on their menus (job roles), keys, and FileMan access codes. Some users may be afforded additional privileges based on the functions they perform, such as system administrator or application administrator.
  • Acquire a written preauthorization in accordance with IHS policies and procedures prior to interconnection to or transferring data from RPMS.

A.1.3 Accountability
RPMS users shall
  • Behave in an ethical, technically proficient, informed, and trustworthy manner.
  • Log out of the system whenever they leave the vicinity of their personal computers (PCs).
  • Be alert to threats and vulnerabilities in the security of the system.
  • Report all security incidents to their local Information System Security Officer (ISSO)
  • Differentiate tasks and functions to ensure that no one person has sole access to or control over important resources.
  • Protect all sensitive data entrusted to them as part of their government employment.
• Abide by all Department and Agency policies and procedures and guidelines related to ethics, conduct, behavior, and information technology (IT) information processes.

A.1.4 Confidentiality

RPMS users shall

• Be aware of the sensitivity of electronic and hard copy information and protect it accordingly.

• Store hard copy reports/storage media containing confidential information in a locked room or cabinet.

• Erase sensitive data on storage media prior to reusing or disposing of the media.

• Protect all RPMS terminals from public viewing at all times.

• Abide by all Health Insurance Portability and Accountability Act (HIPAA) regulations to ensure patient confidentiality.

RPMS users shall not

• Allow confidential information to remain on the PC screen when someone who is not authorized to that data is in the vicinity.

• Store sensitive files on a portable device or media without encrypting.

A.1.5 Integrity

RPMS users shall

• Protect their systems against viruses and similar malicious programs.

• Observe all software license agreements.

• Follow industry standard procedures for maintaining and managing RPMS hardware, operating system software, application software, and/or database software and database tables.

• Comply with all copyright regulations and license agreements associated with RPMS software.

RPMS users shall not

• Violate federal copyright laws.

• Install or use unauthorized software within the system libraries or folders.

• Use freeware, shareware, or public domain software on/with the system without their manager’s written permission and without scanning it for viruses first.
A.1.6 System Logon

RPMS users shall

- Have a unique User Identification/Account name and password.
- Be granted access based on authenticating the account name and password entered.
- Be locked out of an account after five successive failed login attempts within a specified time period (e.g., one hour).

A.1.7 Passwords

RPMS users shall

- Change passwords a minimum of every 90 days.
- Create passwords with a minimum of eight characters.
- If the system allows, use a combination of alpha-numeric characters for passwords, with at least one uppercase letter, one lower case letter, and one number. It is recommended, if possible, that a special character also be used in the password.
- Change vendor-supplied passwords immediately.
- Protect passwords by committing them to memory or store them in a safe place (do not store passwords in login scripts or batch files).
- Change passwords immediately if password has been seen, guessed, or otherwise compromised, and report the compromise or suspected compromise to their ISSO.
- Keep user identifications (IDs) and passwords confidential.

RPMS users shall not

- Use common words found in any dictionary as a password.
- Use obvious readable passwords or passwords that incorporate personal data elements (e.g., user’s name, date of birth, address, telephone number, or social security number; names of children or spouses; favorite band, sports team, or automobile; or other personal attributes).
- Share passwords/IDs with anyone or accept the use of another’s password/ID, even if offered.
- Reuse passwords. A new password must contain no more than five characters per eight characters from the previous password.
- Post passwords.
- Keep a password list in an obvious place, such as under keyboards, in desk drawers, or in any other location where it might be disclosed.
• Give a password out over the phone.

A.1.8 Backups
RPMS users shall
• Plan for contingencies such as physical disasters, loss of processing, and disclosure of information by preparing alternate work strategies and system recovery mechanisms.
• Make backups of systems and files on a regular, defined basis.
• If possible, store backups away from the system in a secure environment.

A.1.9 Reporting
RPMS users shall
• Contact and inform their ISSO that they have identified an IT security incident and begin the reporting process by providing an IT Incident Reporting Form regarding this incident.
• Report security incidents as detailed in the IHS Incident Handling Guide (SOP 05-03).
RPMS users shall not
• Assume that someone else has already reported an incident. The risk of an incident going unreported far outweighs the possibility that an incident gets reported more than once.

A.1.10 Session Timeouts
RPMS system implements system-based timeouts that back users out of a prompt after no more than 5 minutes of inactivity.
RPMS users shall
• Utilize a screen saver with password protection set to suspend operations at no greater than 10 minutes of inactivity. This will prevent inappropriate access and viewing of any material displayed on the screen after some period of inactivity.

A.1.11 Hardware
RPMS users shall
• Avoid placing system equipment near obvious environmental hazards (e.g., water pipes).
• Keep an inventory of all system equipment.
• Keep records of maintenance/repairs performed on system equipment.
RPMS users shall not
• Eat or drink near system equipment.

A.1.12 Awareness
RPMS users shall
• Participate in organization-wide security training as required.
• Read and adhere to security information pertaining to system hardware and software.
• Take the annual information security awareness.
• Read all applicable RPMS manuals for the applications used in their jobs.

A.1.13 Remote Access
Each subscriber organization establishes its own policies for determining which employees may work at home or in other remote workplace locations. Any remote work arrangement should include policies that
• Are in writing.
• Provide authentication of the remote user through an ID and password or other acceptable technical means.
• Outline the work requirements and the security safeguards and procedures the employee is expected to follow.
• Ensure adequate storage of files, removal, and nonrecovery of temporary files created in processing sensitive data, virus protection, and intrusion detection, and provide physical security for government equipment and sensitive data.
• Establish mechanisms to back up data created and/or stored at alternate work locations.

Remote RPMS users shall
• Remotely access RPMS through a virtual private network (VPN) whenever possible. Use of direct dial in access must be justified and approved in writing and its use secured in accordance with industry best practices or government procedures.

Remote RPMS users shall not
• Disable any encryption established for network, internet, and Web browser communications.
A.2 RPMS Developers

RPMS developers shall

- Always be mindful of protecting the confidentiality, availability, and integrity of RPMS when writing or revising code.
- Always follow the IHS RPMS Programming Standards and Conventions (SAC) when developing for RPMS.
- Only access information or code within the namespaces for which they have been assigned as part of their duties.
- Remember that all RPMS code is the property of the U.S. Government, not the developer.
- Not access live production systems without obtaining appropriate written access and shall only retain that access for the shortest period possible to accomplish the task that requires the access.
- Observe separation of duties policies and procedures to the fullest extent possible.
- Document or comment all changes to any RPMS software at the time the change or update is made. Documentation shall include the programmer’s initials, date of change, and reason for the change.
- Use checksums or other integrity mechanism when releasing their certified applications to assure the integrity of the routines within their RPMS applications.
- Follow industry best standards for systems they are assigned to develop or maintain and abide by all Department and Agency policies and procedures.
- Document and implement security processes whenever available.

RPMS developers shall not

- Write any code that adversely impacts RPMS, such as backdoor access, “Easter eggs,” time bombs, or any other malicious code or make inappropriate comments within the code, manuals, or help frames.
- Grant any user or system administrator access to RPMS unless proper documentation is provided.
- Release any sensitive agency or patient information.

A.3 Privileged Users

Personnel who have significant access to processes and data in RPMS, such as, system security administrators, systems administrators, and database administrators, have added responsibilities to ensure the secure operation of RPMS.
Privileged RPMS users shall

- Verify that any user requesting access to any RPMS system has completed the appropriate access request forms.
- Ensure that government personnel and contractor personnel understand and comply with license requirements. End users, supervisors, and functional managers are ultimately responsible for this compliance.
- Advise the system owner on matters concerning information technology security.
- Assist the system owner in developing security plans, risk assessments, and supporting documentation for the certification and accreditation process.
- Ensure that any changes to RPMS that affect contingency and disaster recovery plans are conveyed to the person responsible for maintaining continuity of operations plans.
- Ensure that adequate physical and administrative safeguards are operational within their areas of responsibility and that access to information and data is restricted to authorized personnel on a need-to-know basis.
- Verify that users have received appropriate security training before allowing access to RPMS.
- Implement applicable security access procedures and mechanisms, incorporate appropriate levels of system auditing, and review audit logs.
- Document and investigate known or suspected security incidents or violations and report them to the ISSO, Chief Information Security Officer (CISO), and systems owner.
- Protect the supervisor, superuser, or system administrator passwords.
- Avoid instances where the same individual has responsibility for several functions (i.e., transaction entry and transaction approval).
- Watch for unscheduled, unusual, and unauthorized programs.
- Help train system users on the appropriate use and security of the system.
- Establish protective controls to ensure the accountability, integrity, confidentiality, and availability of the system.
- Replace passwords when a compromise is suspected. Delete user accounts as quickly as possible from the time that the user is no longer authorized system. Passwords forgotten by their owner should be replaced, not reissued.
- Terminate user accounts when a user transfers or has been terminated. If the user has authority to grant authorizations to others, review these other authorizations. Retrieve any devices used to gain access to the system or equipment. Cancel logon IDs and passwords and delete or reassign related active and backup files.
• Use a suspend program to prevent an unauthorized user from logging on with the current user's ID if the system is left on and unattended.

• Verify the identity of the user when resetting passwords. This can be done either in person or having the user answer a question that can be compared to one in the administrator’s database.

• Shall follow industry best standards for systems they are assigned to and abide by all Department and Agency policies and procedures.

Privileged RPMS users shall not

• Access any files, records, systems, etc., that are not explicitly needed to perform their duties.

• Grant any user or system administrator access to RPMS unless proper documentation is provided.

• Release any sensitive agency or patient information.
Glossary

**Context Menu**
The menu of options that displays when you right-click on an entity.

**Designated Primary Care Provider**
In RPMS, the provider name that is assigned as the primary care physician for a patient or group of patients at a specific facility. This action is not a required function.

**Free Text Field**
A field where the user can type text, just like typing a note to someone.

**Providers**
Any staff member in an I/T/U facility who provides direct healthcare to patients, e.g., general practice or specialty physicians, registered nurses, social workers, physician assistants, etc.

Within RPMS, the term “provider” has different specific meanings. See definitions for DPCP, Primary Provider, and Visit Providers.

**Reminders**
Health Maintenance Reminders review patient data and alert the provider to procedures that might be overdue for the patient. Reminders can be based on age and gender and include typical clinical prevention measures, such as pap smears.

**“Tagging”**
A process to review the patient’s data and categorize (“tag”) the patient with one or more clinical diagnoses, such as Known CVD or Diabetes. Tags will be used to provide more accurate reminders that are prioritized more appropriately for a patient’s multiple conditions.

**Taxonomy**
In RPMS, a grouping of functionally related data elements, such as ICD codes, that are created and maintained within the RPMS Taxonomy Setup application. Taxonomies will be used as definitions for diagnoses, procedures, lab tests, medications, and other clinical data types.

If you need a change or addition to an existing taxonomy, please see your CRS coordinator.
Tooltip/Hover Help

A common GUI element used to provide additional information to users. To display a Tooltip, hover the mouse pointer, without clicking, over a column heading or field.

Visit Provider

In RPMS, the provider(s) who cared for a patient on a specific visit. Each patient visit must have at least a primary provider entered. Visits can also have one or more secondary providers. The primary visit provider might or might not be the same provider as the patient's DPCP, and can change on each visit, depending on the visit type or the clinic staffing.
## Acronym List

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Term Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>ARV</td>
<td>Antiretroviral</td>
</tr>
<tr>
<td>AIDS</td>
<td>Acquired Immune Deficiency</td>
</tr>
<tr>
<td>ALV</td>
<td>Abnormal Lab Values</td>
</tr>
<tr>
<td>BH</td>
<td>Behavioral Health</td>
</tr>
<tr>
<td>BMI</td>
<td>Body Mass Index</td>
</tr>
<tr>
<td>BP</td>
<td>Best Practice</td>
</tr>
<tr>
<td>CDC</td>
<td>Centers for Disease Control and Prevention</td>
</tr>
<tr>
<td>CISO</td>
<td>Chief Information Security Officer</td>
</tr>
<tr>
<td>CMET</td>
<td>Care Management Event Tracking</td>
</tr>
<tr>
<td>CPT</td>
<td>Current Procedural Terminology</td>
</tr>
<tr>
<td>CRS</td>
<td>Clinical Reporting System</td>
</tr>
<tr>
<td>CVD</td>
<td>Cardiovascular Disease</td>
</tr>
<tr>
<td>DES</td>
<td>Diethylstilbestrol</td>
</tr>
<tr>
<td>DM</td>
<td>Diabetes Mellitus</td>
</tr>
<tr>
<td>Dob</td>
<td>Date of Birth</td>
</tr>
<tr>
<td>DPCP</td>
<td>Designated Primary Care Provider</td>
</tr>
<tr>
<td>DSPM</td>
<td>Designated Specialty Provider Management</td>
</tr>
<tr>
<td>DX</td>
<td>Diagnostics</td>
</tr>
<tr>
<td>EDD</td>
<td>Estimated Date of Delivery</td>
</tr>
<tr>
<td>EHR</td>
<td>Electronic Health Record</td>
</tr>
<tr>
<td>ER</td>
<td>Emergency Room</td>
</tr>
<tr>
<td>GPRA</td>
<td>Government Performance and Results Act</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface</td>
</tr>
<tr>
<td>HHS</td>
<td>Health and Human Services</td>
</tr>
<tr>
<td>HIV</td>
<td>Human Immunodeficiency Virus</td>
</tr>
<tr>
<td>HIPAA</td>
<td>Health Insurance Portability and Accountability Act</td>
</tr>
<tr>
<td>HMS</td>
<td>HIV Management System</td>
</tr>
<tr>
<td>HRN</td>
<td>Human Resources Network</td>
</tr>
<tr>
<td>HS</td>
<td>Health Summary</td>
</tr>
<tr>
<td>HX</td>
<td>History</td>
</tr>
<tr>
<td>I/T/U</td>
<td>Indian Health Service, or Tribal or Urban Indian health programs</td>
</tr>
<tr>
<td>ICD</td>
<td>International Classification of Diseases</td>
</tr>
<tr>
<td>IHS</td>
<td>Indian Health Service</td>
</tr>
<tr>
<td>ISSO</td>
<td>Information System Security Officer</td>
</tr>
<tr>
<td>IT</td>
<td>Information Technology</td>
</tr>
<tr>
<td>IMM</td>
<td>Immunization</td>
</tr>
<tr>
<td>JPEG</td>
<td>Joint Photographic Experts Group (image format)</td>
</tr>
<tr>
<td>NND</td>
<td>Nationally Notifiable Infections Diseases</td>
</tr>
<tr>
<td>Acronym</td>
<td>Term Meaning</td>
</tr>
<tr>
<td>---------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>OIT</td>
<td>Office of Information Technology</td>
</tr>
<tr>
<td>OTH</td>
<td>Other</td>
</tr>
<tr>
<td>PC</td>
<td>Personal Computer</td>
</tr>
<tr>
<td>PCC</td>
<td>Patient Care Component</td>
</tr>
<tr>
<td>PDF</td>
<td>Portable Document Format</td>
</tr>
<tr>
<td>POV</td>
<td>Purpose of Visit</td>
</tr>
<tr>
<td>RCIS</td>
<td>Referral Care Information System</td>
</tr>
<tr>
<td>RoB</td>
<td>Rules of Behavior</td>
</tr>
<tr>
<td>RPMS</td>
<td>Resource and Patient Management System</td>
</tr>
<tr>
<td>SAC</td>
<td>Standards and Conventions</td>
</tr>
<tr>
<td>SOP</td>
<td>Standard Operating Procedure</td>
</tr>
<tr>
<td>STI</td>
<td>Sexually Transmitted Infection</td>
</tr>
<tr>
<td>SRF</td>
<td>Suicide Reporting Forms</td>
</tr>
<tr>
<td>TIU</td>
<td>Text Integration Utility</td>
</tr>
<tr>
<td>URL</td>
<td>Uniform Resource Locator</td>
</tr>
<tr>
<td>VPN</td>
<td>Virtual Private Network</td>
</tr>
</tbody>
</table>
Contact Information

If you have any questions or comments regarding this distribution, please contact the IHS IT Service Desk.

Phone: (888) 830-7280 (toll free)
Web: https://www.ihs.gov/itsupport/
Email: itsupport@ihs.gov